[Bug 1700534] secchi (amd64) - tests ran: 16, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  16, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/secchi__4.8.0-58.63~16.04.1__2017-06-28_05-31-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] gonzo (amd64) - tests ran: 141, failed: 0

2017-06-27 Thread Brad Figg
tests ran: 141, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/gonzo__4.4.0-83.106__2017-06-28_04-51-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1674264] Re: package libopenni-sensor-pointclouds0 5.1.0.41.5-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2017-06-27 Thread Jochen Sprickerhof
That shouldn't happen, as niReg is in openni-utils and 
libopenni-sensor-pointclouds0 depnds on it. You should be able to fix it using:
apt-get install --reinstall openni-utils
apt-get remove libopenni-sensor-pointclouds0 openni-utils

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674264

Title:
  package libopenni-sensor-pointclouds0 5.1.0.41.5-1 failed to
  install/upgrade: subprocess installed pre-removal script returned
  error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openni-sensor-pointclouds/+bug/1674264/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1679450] Re: package libopenni0 1.5.4.0-14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-27 Thread Prasad
Nothing uncommon really. Just a usual setup with no third party repos. I'll
try to reproduce the problem and let you know if I could.

On Jun 28, 2017 11:01 AM, "Jochen Sprickerhof" <1679...@bugs.launchpad.net>
wrote:

> This looks strange, the postinst should only be triggered when you
> upgrade from an really old version, but the logs suggest that it's a
> fresh install. Is there anything else uncommon on your setup (like
> upgraded from an other version, third party repos like PPAs)?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1679450
>
> Title:
>   package libopenni0 1.5.4.0-14 failed to install/upgrade: subprocess
>   installed post-installation script returned error exit status 1
>
> Status in openni package in Ubuntu:
>   New
>
> Bug description:
>   Error during installation
>
>   ProblemType: Package
>   DistroRelease: Ubuntu 16.04
>   Package: libopenni0 1.5.4.0-14
>   ProcVersionSignature: Ubuntu 4.4.0-71.92-generic 4.4.49
>   Uname: Linux 4.4.0-71-generic x86_64
>   NonfreeKernelModules: wl
>   ApportVersion: 2.20.1-0ubuntu2.5
>   Architecture: amd64
>   Date: Mon Apr  3 23:20:18 2017
>   DuplicateSignature:
>package:libopenni0:1.5.4.0-14
>Setting up libopenni0 (1.5.4.0-14) ...
>mv: cannot stat '/var/lib/ni/licenses.xml.dpkg-old': No such file or
> directory
>dpkg: error processing package libopenni0 (--configure):
> subprocess installed post-installation script returned error exit
> status 1
>   ErrorMessage: subprocess installed post-installation script returned
> error exit status 1
>   RelatedPackageVersions:
>dpkg 1.18.4ubuntu1.1
>apt  1.2.19
>   SourcePackage: openni
>   Title: package libopenni0 1.5.4.0-14 failed to install/upgrade:
> subprocess installed post-installation script returned error exit status 1
>   UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/openni/+bug/
> 1679450/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1679450

Title:
  package libopenni0 1.5.4.0-14 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openni/+bug/1679450/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1651283] Re: openni2 sample makefiles need adjusting

2017-06-27 Thread Jochen Sprickerhof
The samples are provided by upstream. Please fill a bug, or better a
pull-requesst, with them if you think it should be changed. Closing as
it's not a package bug.

** Changed in: openni2 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1651283

Title:
  openni2 sample makefiles need adjusting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openni2/+bug/1651283/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700896] [NEW] lxqt-config monitor cuts off info on my particular monitor.

2017-06-27 Thread Brendan Perrine
Public bug reported:

To reproduce use lxqt with an asus v239 hp+ monitor and open lxqt-config
monitor.

lxqt-config:
  Installed: 0.11.1-1
  Candidate: 0.11.1-1
  Version table:
 *** 0.11.1-1 500
500 http://us.archive.ubuntu.com/ubuntu artful/universe amd64 Packages
100 /var/lib/dpkg/status
Description:Ubuntu Artful Aardvark (development branch)
Release:17.10


I expected all of the text on lxqt-config-montior to be visable in the info 
tab. Instead the top half of my monitor name in the info box is cut off but 
then is completely there once I resize the window.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: lxqt-config 0.11.1-1
ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
Uname: Linux 4.10.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.5-0ubuntu5
Architecture: amd64
CurrentDesktop: LXQt
Date: Tue Jun 27 22:21:50 2017
InstallationDate: Installed on 2017-06-20 (7 days ago)
InstallationMedia: Lubuntu-Next 17.10 "Artful Aardvark" - Alpha amd64 (20170619)
SourcePackage: lxqt-config
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: lxqt-config (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

** Attachment added: "2017-06-27-221516_1920x1080_scrot.png"
   
https://bugs.launchpad.net/bugs/1700896/+attachment/4904396/+files/2017-06-27-221516_1920x1080_scrot.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700896

Title:
  lxqt-config monitor cuts off info on my particular monitor.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxqt-config/+bug/1700896/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] onza (amd64) - tests ran: 10, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  10, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/onza__4.4.0-83.106__2017-06-28_04-29-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1679450] Re: package libopenni0 1.5.4.0-14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-27 Thread Jochen Sprickerhof
This looks strange, the postinst should only be triggered when you
upgrade from an really old version, but the logs suggest that it's a
fresh install. Is there anything else uncommon on your setup (like
upgraded from an other version, third party repos like PPAs)?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1679450

Title:
  package libopenni0 1.5.4.0-14 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openni/+bug/1679450/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1679177] Re: package libopenni-sensor-pointclouds0 5.1.0.41.1-1 failed to install/upgrade: el subproceso instalado el script pre-removal devolvió el código de salida de error 127

2017-06-27 Thread Jochen Sprickerhof
You are upgrading from 12.04 to 14.04. Both of them are really old and
it will be hard to integrate a proper fix. Could you simpy remove the
libopenni-sensor-pointclouds0 before the upgrade doing:

apt-get remove libopenni-sensor-pointclouds0

You can install it again afterwards using:

apt-get install libopenni-sensor-pointclouds0

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1679177

Title:
  package libopenni-sensor-pointclouds0 5.1.0.41.1-1 failed to
  install/upgrade: el subproceso instalado el script pre-removal
  devolvió el código de salida de error 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openni-sensor-pointclouds/+bug/1679177/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1700542] ms10-34-mcdivittB0-kernel (arm64) - tests ran: 141, failed: 2

2017-06-27 Thread Brad Figg
tests ran: 141, failed: 2;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/ms10-34-mcdivittB0-kernel__4.4.0-83.106~14.04.1__2017-06-28_04-36-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] secchi (amd64) - tests ran: 6, failed: 1

2017-06-27 Thread Brad Figg
tests ran:   6, failed: 1;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/secchi__4.8.0-58.63~16.04.1__2017-06-28_04-48-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] michael (amd64) - tests ran: 20, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  20, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/michael__4.4.0-83.106__2017-06-28_04-23-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700537] amaura (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.11.0-9.14-generic/amaura__4.11.0-9.14__2017-06-28_05-07-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700537

Title:
  linux: 4.11.0-9.14 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-development-workflow/+bug/1700537/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] pepe (i386) - tests ran: 7, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   7, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/pepe__4.8.0-58.63~16.04.1__2017-06-28_04-20-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1694733] Re: ubuntu/rsi driver has several issues as picked up by static analysis

2017-06-27 Thread Amitkumar Karwar
1.2RC15 rsi driver includes fixes for these issues

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1694733

Title:
  ubuntu/rsi driver has several issues as picked up by static analysis

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1694733/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700521] Re: powerpc: Invalidate ERAT on powersave wakeup for POWER9

2017-06-27 Thread Frank Heimes
** Changed in: ubuntu-power-systems
   Status: New => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700521

Title:
  powerpc: Invalidate ERAT on powersave wakeup for POWER9

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1700521/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] fozzie (amd64) - tests ran: 19, failed: 1

2017-06-27 Thread Brad Figg
tests ran:  19, failed: 1;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/fozzie__4.8.0-58.63~16.04.1__2017-06-28_04-11-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700894] Re: package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package accoun

2017-06-27 Thread Apport retracing service
*** This bug is a duplicate of bug 1617564 ***
https://bugs.launchpad.net/bugs/1617564

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1617564, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1617564
   [master] package kaccounts-providers (not installed) failed to 
install/upgrade: trying to overwrite 
'/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in 
package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700894

Title:
  package kaccounts-providers (not installed) failed to install/upgrade:
  trying to overwrite '/etc/signon-ui/webkit-
  options.d/accounts.google.com.conf', which is also in package account-
  plugin-google 0.12+16.04.20160126-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kaccounts-providers/+bug/1700894/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] archytas (amd64) - tests ran: 6, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   6, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/archytas__4.4.0-83.106__2017-06-28_04-36-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700894] [NEW] package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in package acco

2017-06-27 Thread Eleanor Ellis
*** This bug is a duplicate of bug 1617564 ***
https://bugs.launchpad.net/bugs/1617564

Public bug reported:

The following information is from Synaptic, my package manager

E: 
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb:
 trying to overwrite '/usr/share/accounts/services/google-im.service', which is 
also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
E: /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb: 
trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', 
which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
ProcVersionSignature: Ubuntu 4.4.0-81.104-lowlatency 4.4.67
Uname: Linux 4.4.0-81-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Wed Jun 28 05:25:54 2017
DuplicateSignature:
 package:kaccounts-providers:(not installed)
 Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
 dpkg: error processing archive 
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
 (--unpack):
  trying to overwrite '/usr/share/accounts/services/google-im.service', which 
is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
ErrorMessage: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package account-plugin-google 0.12+16.04.20160126-0ubuntu1
InstallationDate: Installed on 2017-06-25 (2 days ago)
InstallationMedia: Ubuntu-Studio 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: 
trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', 
which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kaccounts-providers (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package package-conflict xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700894

Title:
  package kaccounts-providers (not installed) failed to install/upgrade:
  trying to overwrite '/etc/signon-ui/webkit-
  options.d/accounts.google.com.conf', which is also in package account-
  plugin-google 0.12+16.04.20160126-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kaccounts-providers/+bug/1700894/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] hainzel (amd64) - tests ran: 20, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  20, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/hainzel__4.8.0-58.63~16.04.1__2017-06-28_04-11-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1579454] Re: Ubuntu GNOME 16.04 runs ubiquity without root so it fails

2017-06-27 Thread Kenneth Davis
Happens for me, too.  Ubuntu 16.04.02.  The installation stops before
the slideshow with the error message described above:
ubiquity.install_misc.InstallStepError: Plugin language failed with code
4.

I tried directly installing and installing from the LiveCD, both fail.  I 
executed the install link which was:
  
sh -c 'ubiquity gtk-ui' 

with the following modification:

sudo -c 'ubiquity gtk-ui'

and it worked completely.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1579454

Title:
  Ubuntu GNOME 16.04 runs ubiquity without root so it fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1579454/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1579454] Re: Ubuntu GNOME 16.04 runs ubiquity without root so it fails

2017-06-27 Thread Kenneth Davis
whoops (is there no 'edit' in this forum)

the correct modification is:

sudo sh -c 'ubiquity gtk-ui'

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1579454

Title:
  Ubuntu GNOME 16.04 runs ubiquity without root so it fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1579454/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1400463] Re: [Medion Akoya P2214T] Touchpad not properly recognized

2017-06-27 Thread Mizuti
Here you are

** Attachment added: "find.txt"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1400463/+attachment/4904388/+files/find.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1400463

Title:
  [Medion Akoya P2214T] Touchpad not properly recognized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1400463/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1671360] Re: System doesn't boot properly on Gigabyte AM4 motherboards (AMD Ryzen)

2017-06-27 Thread Kai-Heng Feng
Christos,

What's the kernel version of 17.10 live USB?
Linux version 4.10.0-25 has the fix but 4.10.0-24 does not.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1671360

Title:
  System doesn't boot properly on Gigabyte AM4 motherboards (AMD Ryzen)

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1671360/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700890] [NEW] Flickering screen

2017-06-27 Thread Serge Hallyn
Public bug reported:

I have a thinkpad t440s.  When running the 4.4 kernel, all is fine.
Under the 4.8 hwe kernel, every few minutes the screen will flicker
once.  It's quite unsettling.  I see nothing relevant in syslog.

** Affects: linux-meta-hwe (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700890

Title:
  Flickering screen

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-meta-hwe/+bug/1700890/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] rumford (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/rumford__4.8.0-58.63~16.04.1__2017-06-28_04-34-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1698118] Re: Slow disk writes after some uptime, only on 32bit/16+RAM/4+ kernels

2017-06-27 Thread Alkis Georgopoulos
Hi Andrew, noone is watching this bug report, please comment in the
upstream bug if you want the kernel developers to listen to your
feedback.

https://bugzilla.kernel.org/show_bug.cgi?id=196157

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1698118

Title:
  Slow disk writes after some uptime, only on 32bit/16+RAM/4+ kernels

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1698118/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] gonzo (i386) - tests ran: 7, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   7, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/gonzo__4.4.0-83.106__2017-06-28_03-41-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] secchi (amd64) - tests ran: 10, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  10, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/secchi__4.8.0-58.63~16.04.1__2017-06-28_03-22-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700549] Re: linux-aws: 4.4.0-1022.31 -proposed tracker

2017-06-27 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700549

Title:
  linux-aws: 4.4.0-1022.31 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700549/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700889] [NEW] couldn't upgrade from 14.04 to 16.04

2017-06-27 Thread David Coster
Public bug reported:

Tried to do an upgrade from 14.04 to 16.04 which failed.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.9
ProcVersionSignature: Ubuntu 3.13.0-121.170-generic 3.13.11-ckt39
Uname: Linux 3.13.0-121-generic i686
NonfreeKernelModules: openafs
ApportVersion: 2.14.1-0ubuntu3.24
Architecture: i386
CrashDB: ubuntu
Date: Wed Jun 28 00:09:10 2017
InstallationDate: Installed on 2010-03-20 (2656 days ago)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to trusty on 2017-06-27 (0 days ago)

** Affects: ubuntu-release-upgrader (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug dist-upgrade i386 trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700889

Title:
  couldn't upgrade from 14.04 to 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1700889/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1683157] Re: Ethernet, WiFi, touchpad/trackpoint not detected on boot

2017-06-27 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1683157

Title:
  Ethernet, WiFi, touchpad/trackpoint not detected on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1683157/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1686933] Re: Ubuntu Desktop 14.04 i386 installer (CD/DVD?) crashed mid install on Mac Mini 1.83 core 2 duo.

2017-06-27 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686933

Title:
  Ubuntu Desktop 14.04 i386 installer (CD/DVD?) crashed mid install on
  Mac Mini 1.83 core 2 duo.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1686933/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1686994] Re: package virtualbox-ext-pack 5.1.18-1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 4 zurück

2017-06-27 Thread Launchpad Bug Tracker
[Expired for virtualbox-ext-pack (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: virtualbox-ext-pack (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686994

Title:
  package virtualbox-ext-pack 5.1.18-1 failed to install/upgrade:
  Unterprozess installiertes post-installation-Skript gab den Fehlerwert
  4 zurück

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox-ext-pack/+bug/1686994/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1700542] ms10-34-mcdivittB0-kernel (arm64) - tests ran: 14, failed: 3

2017-06-27 Thread Brad Figg
tests ran:  14, failed: 3;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/ms10-34-mcdivittB0-kernel__4.4.0-83.106~14.04.1__2017-06-28_03-58-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700533] rumford (amd64) - tests ran: 64, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63-generic/rumford__4.8.0-58.63__2017-06-28_03-45-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700533

Title:
  linux: 4.8.0-58.63 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700537] onibi (i386) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.11.0-9.14-generic/onibi__4.11.0-9.14__2017-06-28_04-02-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700537

Title:
  linux: 4.11.0-9.14 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-development-workflow/+bug/1700537/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700884] [NEW] package util-linux 2.27.1-6ubuntu3.2 failed to install/upgrade: paket util-linux belum siap dikonfigurasi tidak dapat dikonfigurasi (status sekarang 'half-installed')

2017-06-27 Thread M Syarief Hidayatulloh
Public bug reported:

i dont know, but i can't install some programs

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: util-linux 2.27.1-6ubuntu3.2
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Wed Jun 28 10:58:43 2017
DpkgTerminalLog:
 dpkg: error processing package util-linux (--configure):
  paket util-linux belum siap dikonfigurasi
   tidak dapat dikonfigurasi (status sekarang 'half-installed')
ErrorMessage: paket util-linux belum siap dikonfigurasi   tidak dapat 
dikonfigurasi (status sekarang 'half-installed')
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.21
SourcePackage: util-linux
Title: package util-linux 2.27.1-6ubuntu3.2 failed to install/upgrade: paket 
util-linux belum siap dikonfigurasi   tidak dapat dikonfigurasi (status 
sekarang 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: util-linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700884

Title:
  package util-linux 2.27.1-6ubuntu3.2 failed to install/upgrade: paket
  util-linux belum siap dikonfigurasi   tidak dapat dikonfigurasi
  (status sekarang 'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1700884/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700530] ms10-35-mcdivittB0-kernel (arm64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.10.0-26.30~16.04.1-generic/ms10-35-mcdivittB0-kernel__4.10.0-26.30~16.04.1__2017-06-28_04-05-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700530

Title:
  linux-hwe-edge: 4.10.0-26.30~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700530/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] archytas (amd64) - tests ran: 10, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  10, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/archytas__4.4.0-83.106__2017-06-28_03-15-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1400463] Re: [Medion Akoya P2214T] Touchpad not properly recognized

2017-06-27 Thread Kai-Heng Feng
Please attach the output of `find /sys/devices -type d | grep i2c`,
thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1400463

Title:
  [Medion Akoya P2214T] Touchpad not properly recognized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1400463/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] pepe (amd64) - tests ran: 20, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  20, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/pepe__4.8.0-58.63~16.04.1__2017-06-28_03-11-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] michael (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/michael__4.4.0-83.106__2017-06-28_03-56-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1699878] Re: nvidia-375 375.66-0ubuntu0.16.04.1: nvidia-375 kernel module failed to build [make[1]: *** No rule to make target 'Makefile'. Stop.]

2017-06-27 Thread Art Edwards
I know that there is another bug report on 4.4.0-81, and that there is a
candidate kernel 4.4.0-83 that fixes other problems (octave and scilab
not booting.) It would be prudent to see if nvidia-375
375.66-0ubuntu0.16.04.1 builds on the new candidate.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1699878

Title:
  nvidia-375 375.66-0ubuntu0.16.04.1: nvidia-375 kernel module failed to
  build [make[1]: *** No rule to make target 'Makefile'.  Stop.]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-375/+bug/1699878/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] fozzie (i386) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/fozzie__4.8.0-58.63~16.04.1__2017-06-28_03-49-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] hainzel (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/hainzel__4.8.0-58.63~16.04.1__2017-06-28_03-47-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700528] ms10-35-mcdivittB0-kernel (arm64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.10.0-26.30-generic/ms10-35-mcdivittB0-kernel__4.10.0-26.30__2017-06-28_03-40-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700528

Title:
  linux: 4.10.0-26.30 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700528/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] hainzel (amd64) - tests ran: 64, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/hainzel__4.8.0-58.63~16.04.1__2017-06-28_03-03-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] fozzie (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/fozzie__4.8.0-58.63~16.04.1__2017-06-28_03-25-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1693155] Re: Distorted blurry battery indicator in gnome-shell (using ubuntu-mono icons at default low-DPI scale 1.0)

2017-06-27 Thread Daniel van Vugt
** Changed in: ubuntu-themes
   Importance: Undecided => High

** Changed in: ubuntu-themes (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693155

Title:
  Distorted blurry battery indicator in gnome-shell (using ubuntu-mono
  icons at default low-DPI scale 1.0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-themes/+bug/1693155/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1699933] Re: ipmi-locate crash on arm64

2017-06-27 Thread Ike Panhc
http://lists.gnu.org/archive/html/freeipmi-devel/2017-06/msg1.html

Patch reviewed and get positive feedback

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1699933

Title:
  ipmi-locate crash on arm64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/freeipmi/+bug/1699933/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1585863] Re: WiFi malfunction after suspend & resume stress - sudo wpa_cli scan required to fix it.

2017-06-27 Thread Kai-Heng Feng
Is it feasible to put NM 1.4 into -backports pocket?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1585863

Title:
  WiFi malfunction after suspend & resume stress - sudo wpa_cli scan
  required to fix it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1585863/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] ms10-35-mcdivittB0-kernel (arm64) - tests ran: 64, failed: 1

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 1;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/ms10-35-mcdivittB0-kernel__4.8.0-58.63~16.04.1__2017-06-28_02-52-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700533] rumford (amd64) - tests ran: 2, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   2, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63-generic/rumford__4.8.0-58.63__2017-06-28_03-14-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700533

Title:
  linux: 4.8.0-58.63 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700542] ms10-34-mcdivittB0-kernel (arm64) - tests ran: 3, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   3, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/ms10-34-mcdivittB0-kernel__4.4.0-83.106~14.04.1__2017-06-28_02-53-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] gonzo (amd64) - tests ran: 20, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  20, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/gonzo__4.4.0-83.106__2017-06-28_02-22-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1689555] Re: Scrolling + "Terminal bell" crashes pulseaudio

2017-06-27 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pulseaudio (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1689555

Title:
  Scrolling + "Terminal bell" crashes pulseaudio

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1689555/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700542] fozzie (i386) - tests ran: 19, failed: 1

2017-06-27 Thread Brad Figg
tests ran:  19, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/fozzie__4.4.0-83.106~14.04.1__2017-06-28_02-16-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700877] Re: snap policykit prompt in Azerbaijani

2017-06-27 Thread Jeremy Bicha
** Attachment added: "snap-yuklemek.png"
   
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1700877/+attachment/4904354/+files/snap-yuklemek.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700877

Title:
  snap policykit prompt in Azerbaijani

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1700877/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700877] [NEW] snap policykit prompt in Azerbaijani

2017-06-27 Thread Jeremy Bicha
Public bug reported:

On Ubuntu GNOME 17.04:
Open the GNOME Software app.
Search for moon-buggy and install it.
Enter your Ubuntu One (Launchpad) credentials when prompted.

A PolicyKit prompt asks for your password. The message from Snap is in
Azerbaijani. It should be in English to match my locale: en_US.

"Snap Yuklemek veya Kaldirmak icin dogrulama gerekli !"


I was not able to duplicate this bug on Ubuntu GNOME 16.04 LTS. I did not try 
elsewhere.

Screenshot attached.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: gnome-software 3.22.7-0ubuntu3.17.04.2
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Jun 27 23:05:02 2017
InstallationDate: Installed on 2017-04-12 (76 days ago)
InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-software
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gnome-software (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700877

Title:
  snap policykit prompt in Azerbaijani

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1700877/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1688721] Re: Packages that trigger multiple debconf prompts fail to install

2017-06-27 Thread Jeremy Bicha
I also verified that Google Chrome now installs successfully with
3.20.1+git20170524.0.ea2fe2b0-0ubuntu0.16.10.1 on Ubuntu GNOME 16.10
3.20.1+git20170524.0.ea2fe2b0-0ubuntu0.16.04.1 on Ubuntu GNOME 16.04 LTS


** Tags removed: verification-needed
** Tags added: verification-done-xenial verification-done-yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1688721

Title:
  Packages that trigger multiple debconf prompts fail to install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1688721/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] pepe (i386) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/pepe__4.8.0-58.63~16.04.1__2017-06-28_02-48-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700533] rumford (amd64) - tests ran: 141, failed: 0

2017-06-27 Thread Brad Figg
tests ran: 141, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63-generic/rumford__4.8.0-58.63__2017-06-28_02-07-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700533

Title:
  linux: 4.8.0-58.63 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700872] [NEW] software update

2017-06-27 Thread emilram
Public bug reported:

failure to download repository information

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8.1
ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
Uname: Linux 3.16.0-30-generic i686
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: i386
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Jun 28 05:41:20 2017
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 82945G/GZ Integrated Graphics Controller [8086:2772] (rev 
02) (prog-if 00 [VGA controller])
   Subsystem: Gigabyte Technology Co., Ltd Device [1458:d000]
InstallationDate: Installed on 2017-06-27 (0 days ago)
InstallationMedia: Ubuntu-GNOME 14.04.2 LTS "Trusty Tahr" - Release i386 
(20150218.1)
MachineType: Gigabyte Technology Co., Ltd. 945GCMX-S2
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-30-generic 
root=UUID=2370472e-b9a6-4cb1-b26e-385e3d2f83bd ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/24/2007
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F4
dmi.board.name: 945GCMX-S2
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF4:bd05/24/2007:svnGigabyteTechnologyCo.,Ltd.:pn945GCMX-S2:pvr:rvnGigabyteTechnologyCo.,Ltd.:rn945GCMX-S2:rvr:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: 945GCMX-S2
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.56-1~ubuntu2
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Wed Jun 28 05:28:50 2017
xserver.configfile: default
xserver.devices:
 inputPower Button KEYBOARD, id 6
 inputPower Button KEYBOARD, id 7
 inputSEMICCHIP Usb Mouse  MOUSE, id 8
 inputWebcam C170  KEYBOARD, id 9
 inputAT Translated Set 2 keyboard KEYBOARD, id 10
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id   12309 
 vendor DEL
xserver.version: 2:1.16.0-1ubuntu1.2~trusty2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 trusty ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700872

Title:
  software update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1700872/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1690980] Re: No pop-up window to warn users that system should not reboot or shutdown while installing security updates

2017-06-27 Thread Yuan-Chen Cheng
** Changed in: oem-priority/xenial
   Importance: High => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1690980

Title:
  No pop-up window to warn users that system should not reboot or
  shutdown while installing security updates

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1690980/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] hainzel (amd64) - tests ran: 2, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   2, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/hainzel__4.8.0-58.63~16.04.1__2017-06-28_02-36-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700686] Re: [joule-linux #13] No HDMI audio output profile.

2017-06-27 Thread Robert Liu
Try the kernel mentioned in the comment #2 on the Ubuntu desktop, the
HDMI audio works normally and there is no i915 or HDMI related warning
message in dmesg

** Attachment added: "dmesg.log"
   
https://bugs.launchpad.net/ubuntu/+source/linux-joule/+bug/1700686/+attachment/4904331/+files/dmesg.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700686

Title:
  [joule-linux #13] No HDMI audio output profile.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-joule/+bug/1700686/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1692398] Re: Input error can lead to continuous searches

2017-06-27 Thread Jeremy Bicha
I also verified gnome-software
3.20.1+git20170524.0.ea2fe2b0-0ubuntu0.16.10.1 on Ubuntu GNOME 16.10.
The logging messages stopped after reaching the search input limit.

** Tags removed: verification-needed
** Tags added: verification-done-yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1692398

Title:
  Input error can lead to continuous searches

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1692398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700542] ms10-34-mcdivittB0-kernel (arm64) - tests ran: 10, failed: 2

2017-06-27 Thread Brad Figg
tests ran:  10, failed: 2;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/ms10-34-mcdivittB0-kernel__4.4.0-83.106~14.04.1__2017-06-28_01-25-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1030420] Fw: that's just so lovely

2017-06-27 Thread Mariano Costanzi
Hi!

This stuff is just so lovely and nice, I've picked a  couple of things
that may be  interesting  for you. Please take  a look
http://bit.do/dxyPa

Yours faithfully, Mariano Costanzi


Sent from Mail for Windows 10

** Attachment added: "51CE2339FE0FEAB4D49037851B5ADCE6.jpg"
   
https://bugs.launchpad.net/bugs/1030420/+attachment/4904330/+files/51CE2339FE0FEAB4D49037851B5ADCE6.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1030420

Title:
  Blocco improvviso del sistema (Mint 13 e Ubuntu 12.04)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1030420/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700092] Re: Text is tiny on HiDPI screens

2017-06-27 Thread Bug Watch Updater
** Changed in: gedit
   Status: Unknown => Confirmed

** Changed in: gedit
   Importance: Unknown => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700092

Title:
  Text is tiny on HiDPI screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/gedit/+bug/1700092/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] pepe (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/pepe__4.8.0-58.63~16.04.1__2017-06-28_02-24-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] amaura (amd64) - tests ran: 2, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   2, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/amaura__4.8.0-58.63~16.04.1__2017-06-28_02-18-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1589401] Re: cannot view wifi networks after re-enabling wifi

2017-06-27 Thread Shih-Yuan Lee
https://packages.debian.org/stretch/network-manager has contained those
fixes.

Could someone help to test
https://launchpad.net/~happyaron/+archive/ubuntu/nm-oem/+packages if it
can fix this bug?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1589401

Title:
  cannot view wifi networks after re-enabling wifi

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1589401/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] secchi (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/secchi__4.8.0-58.63~16.04.1__2017-06-28_02-03-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700092] Re: Text is tiny on HiDPI screens

2017-06-27 Thread Till Kamppeter
Upstream bug 784271 is duplicate of 774248, updating upstream task.

** Bug watch added: GNOME Bug Tracker #774248
   https://bugzilla.gnome.org/show_bug.cgi?id=774248

** Changed in: gedit
   Importance: High => Unknown

** Changed in: gedit
   Status: New => Unknown

** Changed in: gedit
 Remote watch: GNOME Bug Tracker #784271 => GNOME Bug Tracker #774248

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700092

Title:
  Text is tiny on HiDPI screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/gedit/+bug/1700092/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] michael (amd64) - tests ran: 141, failed: 0

2017-06-27 Thread Brad Figg
tests ran: 141, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/michael__4.4.0-83.106__2017-06-28_01-29-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] hainzel (amd64) - tests ran: 141, failed: 0

2017-06-27 Thread Brad Figg
tests ran: 141, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/hainzel__4.8.0-58.63~16.04.1__2017-06-28_01-35-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700542] fozzie (amd64) - tests ran: 19, failed: 1

2017-06-27 Thread Brad Figg
tests ran:  19, failed: 1;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106~14.04.1-generic/fozzie__4.4.0-83.106~14.04.1__2017-06-28_01-10-00/results-index.html

** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700542

Title:
  linux-lts-xenial: 4.4.0-83.106~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700542/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1652110] Re: Chromium 55+ doesn't support Widevine library

2017-06-27 Thread Chris Cheney
This also affects Spotify and likely Netflix.

Is this going to be fixed?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1652110

Title:
  Chromium 55+ doesn't support Widevine library

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1652110/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] gonzo (i386) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/gonzo__4.4.0-83.106__2017-06-28_01-58-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] archytas (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-lowlatency/archytas__4.4.0-83.106__2017-06-28_01-49-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1696929] Re: X1 Carbon gen4 and gen5 touchpads are unresponsive and laggy

2017-06-27 Thread Daniel van Vugt
Yes it sounds like Peter had already prototyped something like what I later 
suggested in
https://bugs.freedesktop.org/show_bug.cgi?id=98839#c27

However I already know that's not going to fix this problem. Fixing
hysteresis like that only solves the problem of the cursor moving in
squares when the finger is moved in circles, at most. Whereas the X1
Carbon gen4/gen5 (and possibly X1 Yoga too) require all hysteresis to be
turned _off_. This is because the hardware itself starting in gen4 has
so much hysteresis built in (firmware change?) that any additional
hysteresis in software makes it unusable. I can move my finger almost a
centimeter before the cursor moves...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1696929

Title:
  X1 Carbon gen4 and gen5 touchpads are unresponsive and laggy

To manage notifications about this bug go to:
https://bugs.launchpad.net/libinput/+bug/1696929/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700533] pepe (amd64) - tests ran: 64, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63-generic/pepe__4.8.0-58.63__2017-06-28_01-21-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700533

Title:
  linux: 4.8.0-58.63 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] secchi (amd64) - tests ran: 64, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/secchi__4.8.0-58.63~16.04.1__2017-06-28_01-24-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700533] rumford (amd64) - tests ran: 19, failed: 1

2017-06-27 Thread Brad Figg
tests ran:  19, failed: 1;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63-generic/rumford__4.8.0-58.63__2017-06-28_00-55-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700533

Title:
  linux: 4.8.0-58.63 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700541] gonzo (amd64) - tests ran: 1, failed: 0

2017-06-27 Thread Brad Figg
tests ran:   1, failed: 0;
  
http://kernel.ubuntu.com/testing/4.4.0-83.106-generic/gonzo__4.4.0-83.106__2017-06-28_01-33-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700541

Title:
  linux: 4.4.0-83.106 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1674258] Re: lscpu crashs when /dev/mem is not stable to read

2017-06-27 Thread Launchpad Bug Tracker
This bug was fixed in the package util-linux - 2.29-1ubuntu2.1

---
util-linux (2.29-1ubuntu2.1) zesty; urgency=medium

  * Cherrypick upstream fix to prevent lscpu crash on arm64 by
accessing DMI in sysfs instead of /dev/mem. LP: #1674258

 -- Ike Panhc   Thu, 18 May 2017 10:49:34 +0800

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674258

Title:
  lscpu crashs when /dev/mem is not stable to read

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1674258/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1674258] Re: lscpu crashs when /dev/mem is not stable to read

2017-06-27 Thread Launchpad Bug Tracker
This bug was fixed in the package util-linux - 2.27.1-6ubuntu3.3

---
util-linux (2.27.1-6ubuntu3.3) xenial; urgency=medium

  * Cherrypick upstream fix to prevent lscpu crash on arm64 by
accessing DMI in sysfs instead of /dev/mem. LP: #1674258

 -- Ike Panhc   Thu, 18 May 2017 10:49:34 +0800

** Changed in: util-linux (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674258

Title:
  lscpu crashs when /dev/mem is not stable to read

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1674258/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1674258] Re: lscpu crashs when /dev/mem is not stable to read

2017-06-27 Thread Launchpad Bug Tracker
This bug was fixed in the package util-linux - 2.28.2-1ubuntu1.2

---
util-linux (2.28.2-1ubuntu1.2) yakkety; urgency=medium

  * Cherrypick upstream fix to prevent lscpu crash on arm64 by
accessing DMI in sysfs instead of /dev/mem. LP: #1674258

 -- Ike Panhc   Thu, 18 May 2017 10:49:34 +0800

** Changed in: util-linux (Ubuntu Yakkety)
   Status: Fix Committed => Fix Released

** Changed in: util-linux (Ubuntu Zesty)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674258

Title:
  lscpu crashs when /dev/mem is not stable to read

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1674258/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1674258] Update Released

2017-06-27 Thread Chris Halse Rogers
The verification of the Stable Release Update for util-linux has
completed successfully and the package has now been released to
-updates.  Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1674258

Title:
  lscpu crashs when /dev/mem is not stable to read

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1674258/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700085] Re: Mouse cursor is tiny on HiDPI screens

2017-06-27 Thread Daniel van Vugt
I found the opposite problem yesterday, which might be the same bug as
this. When switching from a high scaling factor of 2 or 3 back to 1, the
mouse cursor stayed big for longer than expected :)

** Changed in: gnome-shell (Ubuntu)
   Importance: Critical => High

** Tags added: cursor

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700085

Title:
  Mouse cursor is tiny on HiDPI screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1700085/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700865] Re: package libebml4v5:amd64 1.3.3-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700865

Title:
  package libebml4v5:amd64 1.3.3-1 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libebml/+bug/1700865/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700866] Re: package virtualbox-guest-dkms 4.3.10-dfsg-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-06-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700866

Title:
  package virtualbox-guest-dkms 4.3.10-dfsg-1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1700866/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1693089] Re: Cinnamon is not a recognized Desktop Environment before Ubuntu 16.04 LTS

2017-06-27 Thread Jeremy Bicha
I verified that the sample .desktop validates with desktop-file-utils
0.22-1ubuntu1.1 on Ubuntu GNOME 14.04 LTS.

** Tags removed: verification-needed
** Tags added: verification-done-zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693089

Title:
  Cinnamon is not a recognized Desktop Environment before Ubuntu 16.04
  LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/desktop-file-utils/+bug/1693089/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700866] [NEW] package virtualbox-guest-dkms 4.3.10-dfsg-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2017-06-27 Thread Rupesh
Public bug reported:

I am getting this issue while installing virtual box.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: virtualbox-guest-dkms 4.3.10-dfsg-1
ProcVersionSignature: Ubuntu 4.4.0-78.99~14.04.2-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.24
Architecture: amd64
Date: Tue Jun 27 18:23:08 2017
DuplicateSignature: package:virtualbox-guest-dkms:4.3.10-dfsg-1:subprocess 
installed post-installation script returned error exit status 10
ErrorMessage: subprocess installed post-installation script returned error exit 
status 10
InstallationDate: Installed on 2017-04-27 (61 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt  1.0.1ubuntu2.17
SourcePackage: virtualbox
Title: package virtualbox-guest-dkms 4.3.10-dfsg-1 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 10
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: virtualbox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package third-party-packages trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700866

Title:
  package virtualbox-guest-dkms 4.3.10-dfsg-1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1700866/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700865] [NEW] package libebml4v5:amd64 1.3.3-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-27 Thread sobhambi
Public bug reported:

My laptop started to slow down and intermittently hang for a few
seconds.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libebml4v5:amd64 1.3.3-1
ProcVersionSignature: Ubuntu 4.4.0-81.104-generic 4.4.67
Uname: Linux 4.4.0-81-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 27 10:05:45 2017
Dependencies:
 gcc-5-base 5.4.0-6ubuntu1~16.04.4
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
 libstdc++6 5.4.0-6ubuntu1~16.04.4
DuplicateSignature:
 package:libebml4v5:amd64:1.3.3-1
 Unpacking numix-gtk-theme (2.6.6+626~201706271059~ubuntu16.04.1) over 
(2.6.6+626~201611150117~ubuntu16.04.1) ...
 dpkg: error processing package libebml4v5:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2017-02-03 (144 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: libebml
Title: package libebml4v5:amd64 1.3.3-1 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libebml (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700865

Title:
  package libebml4v5:amd64 1.3.3-1 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libebml/+bug/1700865/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1688208] Re: gnome-shell crashed with SIGSEGV in foreach_city() from foreach_city() from foreach_city() from foreach_city() from foreach_city()

2017-06-27 Thread Jeremy Bicha
This very common crash has not been reported to errors.ubuntu.com in
several weeks on artful. I verified that I could not reproduce the crash
at LP: #1695567 any more after updating libgweather to 3.24.1-0ubuntu0.1
on Ubuntu GNOME 17.04.

** Tags removed: verification-needed
** Tags added: verification-done-zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1688208

Title:
  gnome-shell crashed with SIGSEGV in foreach_city() from foreach_city()
  from foreach_city() from foreach_city() from foreach_city()

To manage notifications about this bug go to:
https://bugs.launchpad.net/libgweather/+bug/1688208/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700534] amaura (amd64) - tests ran: 64, failed: 0

2017-06-27 Thread Brad Figg
tests ran:  64, failed: 0;
  
http://kernel.ubuntu.com/testing/4.8.0-58.63~16.04.1-generic/amaura__4.8.0-58.63~16.04.1__2017-06-28_00-54-00/results-index.html

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700534

Title:
  linux-hwe: 4.8.0-58.63~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1700534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   9   10   >