[Bug 1690362] Re: Exar usb-serial doesn't restore baud rate after resume from S3/S4

2017-06-30 Thread Shrirang Bagul
** Tags removed: verification-needed-xenial
** Tags added: verification-done-xenial

** Changed in: hwe-next
   Status: In Progress => Fix Released

** Changed in: linux (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1690362

Title:
  Exar usb-serial doesn't restore baud rate after resume from S3/S4

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1690362/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1690310] Re: st_pressure, st_accel IIO drivers fail to detect sensors after reloading kernel modules

2017-06-30 Thread Shrirang Bagul
** Tags removed: verification-needed-xenial
** Tags added: verification-done-xenial

** Changed in: linux (Ubuntu)
   Status: Fix Committed => Fix Released

** Changed in: hwe-next
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1690310

Title:
  st_pressure, st_accel IIO drivers fail to detect sensors after
  reloading kernel modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1690310/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1690498] Re: Upgrade Redpine WLAN/BT driver to ver. 1.2.RC9

2017-06-30 Thread Shrirang Bagul
** Changed in: linux (Ubuntu)
   Status: Confirmed => Fix Released

** Changed in: hwe-next
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1690498

Title:
  Upgrade Redpine WLAN/BT driver to ver. 1.2.RC9

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1690498/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1694607] Re: Upgrade Redpine WLAN/BT driver to ver. 1.2.RC12

2017-06-30 Thread Shrirang Bagul
Patches to mac80211 subsystem (from Linux stable 4.4.69) break Redpine 1.2RC12.
More details (LP: #1700941)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1694607

Title:
   Upgrade Redpine WLAN/BT driver to ver. 1.2.RC12

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1694607/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1694607] Re: Upgrade Redpine WLAN/BT driver to ver. 1.2.RC12

2017-06-30 Thread Shrirang Bagul
Patches to mac80211 subsystem (from Linux stable 4.4.69) break Redpine 1.2RC12.
More details LP #1700941

** Tags removed: verification-needed-xenial
** Tags added: verification-failed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1694607

Title:
   Upgrade Redpine WLAN/BT driver to ver. 1.2.RC12

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1694607/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701778] [NEW] package linux-image-4.10.0-26-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread andres...@msn.com
Public bug reported:

da error al actualizar

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: linux-image-4.10.0-26-generic (not installed)
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic i686
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: i386
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  andres 1864 F pulseaudio
Date: Sat Jul  1 07:30:27 2017
ErrorMessage: subprocess new pre-installation script returned error exit status 
128
InstallationDate: Installed on 2017-06-19 (11 days ago)
InstallationMedia: Ubuntu-Budgie 17.04 "Zesty Zapus" - Release i386 (20170412)
MachineType: System manufacturer P5K
ProcFB: 0 nouveaufb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic 
root=UUID=dd470c89-aaa1-49b3-a79b-3eedcdd197b1 ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta3-4ubuntu2.1
RfKill:
 0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
SourcePackage: linux
Title: package linux-image-4.10.0-26-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 128
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/05/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1006
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5K
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1006:bd03/05/2008:svnSystemmanufacturer:pnP5K:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5K:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5K
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701778

Title:
  package linux-image-4.10.0-26-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701778/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1694855] Re: LXD cannot remove snapshot

2017-06-30 Thread Stéphane Graber
Found a way to deal with this in most cases, fix sent upstream.

** Changed in: lxd (Ubuntu)
   Status: Triaged => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1694855

Title:
  LXD cannot remove snapshot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1694855/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701775] Status changed to Confirmed

2017-06-30 Thread Joseph Salisbury
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701775

Title:
  [STAGING] package linux-image-4.10.0-26-generic (not installed) failed
  to install/upgrade: subprocess new pre-installation script returned
  error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701776] Re: package qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configurat

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701776

Title:
  package qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtquickcontrols-opensource-src/+bug/1701776/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701775] Re: [STAGING] package linux-image-4.10.0-26-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701775

Title:
  [STAGING] package linux-image-4.10.0-26-generic (not installed) failed
  to install/upgrade: subprocess new pre-installation script returned
  error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701776] [NEW] package qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configur

2017-06-30 Thread suryadev bandari
Public bug reported:

I DONT KNOW MUCH DETAILS AS I AM NEW TO LINUX

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-58.63~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-58-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Sat Jul  1 10:47:38 2017
DpkgHistoryLog:
 Start-Date: 2017-07-01  10:47:29
 Commandline: aptdaemon role='role-install-file' sender=':1.98'
 Install: libwxgtk-media2.8-0:amd64 (2.8.12.1+dfsg2-2ubuntu2+1~webupd8~xenial0, 
automatic), python-wxgtk2.8:amd64 (2.8.12.1+dfsg2-2ubuntu2+1~webupd8~xenial0, 
automatic), libwxgtk2.8-0:amd64 (2.8.12.1+dfsg2-2ubuntu2+1~webupd8~xenial0, 
automatic), p7zip-full:amd64 (9.20.1~dfsg.1-4.2, automatic), 
libwxbase2.8-0:amd64 (2.8.12.1+dfsg2-2ubuntu2+1~webupd8~xenial0, automatic), 
curl:amd64 (7.47.0-1ubuntu2.2, automatic), python-wxversion:amd64 
(3.0.2.0+dfsg-1build1, automatic)
DuplicateSignature:
 package:qml-module-qtquick-controls:amd64:5.5.1-1ubuntu1
 Processing triggers for libc-bin (2.23-0ubuntu9) ...
 dpkg: error processing package qml-module-qtquick-controls:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2017-06-29 (1 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: qtquickcontrols-opensource-src
Title: package qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtquickcontrols-opensource-src (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701776

Title:
  package qml-module-qtquick-controls:amd64 5.5.1-1ubuntu1 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtquickcontrols-opensource-src/+bug/1701776/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701775] [NEW] [STAGING] package linux-image-4.10.0-26-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Roman Krämer
Public bug reported:

die Installation hing sich auch bzw. sie lief nicht weiter, der 
Fortschrittsbalken blieb bis zum ausschalten des Rechners an einer Stelle 
stehen.
Vorher meldete das System ubuntu 17.04 mir über Ubuntu Software, es seien 
Betriebssystemakualisierungen zu installieren.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: linux-image-4.10.0-26-generic (not installed)
ProcVersionSignature: Ubuntu 4.10.0-24.28-generic 4.10.15
Uname: Linux 4.10.0-24-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  roman  1880 F pulseaudio
 /dev/snd/controlC0:  roman  1880 F pulseaudio
Date: Fri Jun 30 19:38:43 2017
ErrorMessage: subprocess new pre-installation script returned error exit status 
128
InstallationDate: Installed on 2017-06-27 (3 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
MachineType: MSI MS-7693
ProcFB: 0 nouveaufb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-24-generic 
root=UUID=5e8e3d65-5247-48ca-9fb1-2be6a2921a20 ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta3-4ubuntu2.1
RfKill:
 
SourcePackage: linux
StagingDrivers: r8712u
Title: [STAGING] package linux-image-4.10.0-26-generic (not installed) failed 
to install/upgrade: subprocess new pre-installation script returned error exit 
status 128
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/26/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V10.0
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: 970A-G43 (MS-7693)
dmi.board.vendor: MSI
dmi.board.version: 3.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 3.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrV10.0:bd12/26/2012:svnMSI:pnMS-7693:pvr3.0:rvnMSI:rn970A-G43(MS-7693):rvr3.0:cvnMSI:ct3:cvr3.0:
dmi.product.name: MS-7693
dmi.product.version: 3.0
dmi.sys.vendor: MSI

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package staging zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701775

Title:
  [STAGING] package linux-image-4.10.0-26-generic (not installed) failed
  to install/upgrade: subprocess new pre-installation script returned
  error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1698712] Re: stale dnsmasq pid file causes network start failure

2017-06-30 Thread Stéphane Graber
Fix sent upstream

** Changed in: lxd (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1698712

Title:
  stale dnsmasq pid file causes network start failure

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1698712/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 76881] Re: Can't read CTR while initializing i8042

2017-06-30 Thread David Oxland
Affects me using 16.04 just started a few days ago; Every boot.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/76881

Title:
  Can't read CTR while initializing i8042

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.17/+bug/76881/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs



[Bug 715765] Re: Can't change kerberos password

2017-06-30 Thread Launchpad Bug Tracker
[Expired for krb5 (Ubuntu) because there has been no activity for 60
days.]

** Changed in: krb5 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/715765

Title:
  Can't change kerberos password

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/krb5/+bug/715765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1320005] Re: Kazam hangs or capturing white images

2017-06-30 Thread Launchpad Bug Tracker
[Expired for kazam (Ubuntu) because there has been no activity for 60
days.]

** Changed in: kazam (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1320005

Title:
  Kazam hangs or capturing white images

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kazam/+bug/1320005/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1685646] Re: 'dpkg-reconfigure lirc' doesn't work as expected.

2017-06-30 Thread Launchpad Bug Tracker
[Expired for lirc (Ubuntu) because there has been no activity for 60
days.]

** Changed in: lirc (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1685646

Title:
  'dpkg-reconfigure lirc' doesn't work as expected.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lirc/+bug/1685646/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1685943] Re: package vsftpd 3.0.3-3ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for vsftpd (Ubuntu) because there has been no activity for 60
days.]

** Changed in: vsftpd (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1685943

Title:
  package vsftpd 3.0.3-3ubuntu2 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vsftpd/+bug/1685943/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1685985] Re: package grub-efi-ia32 2.02~beta3-4ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2017-06-30 Thread Launchpad Bug Tracker
[Expired for grub2 (Ubuntu) because there has been no activity for 60
days.]

** Changed in: grub2 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1685985

Title:
  package grub-efi-ia32 2.02~beta3-4ubuntu2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 139

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1685985/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1686053] Re: package linux-headers-4.10.0-20 (not installed) failed to install/upgrade: unable to open '/usr/src/linux-headers-4.10.0-20/arch/x86/um/os-Linux/Makefile.dpkg-new': Operation not per

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686053

Title:
  package linux-headers-4.10.0-20 (not installed) failed to
  install/upgrade: unable to open '/usr/src/linux-
  headers-4.10.0-20/arch/x86/um/os-Linux/Makefile.dpkg-new': Operation
  not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1686053/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1686184] Re: package mysql-server-5.7 (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686184

Title:
  package mysql-server-5.7 (not installed) failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1686184/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1686730] Re: package virtualbox-ext-pack (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for virtualbox-ext-pack (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: virtualbox-ext-pack (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686730

Title:
  package virtualbox-ext-pack (not installed) failed to install/upgrade:
  subprocess new pre-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox-ext-pack/+bug/1686730/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1631013] Re: When triggering 3rd party driver during an install on reboot you get an error from mokutil

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mokutil (Ubuntu) because there has been no activity for 60
days.]

** Changed in: mokutil (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1631013

Title:
  When triggering 3rd party driver during an install on reboot you get
  an error from mokutil

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mokutil/+bug/1631013/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1685373] Re: package linux-headers-4.4.0-75-generic 4.4.0-75.96 failed to install/upgrade: unable to open '/usr/share/doc/linux-headers-4.4.0-75-generic/copyright.dpkg-new': Operation not permitt

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1685373

Title:
  package linux-headers-4.4.0-75-generic 4.4.0-75.96 failed to
  install/upgrade: unable to open '/usr/share/doc/linux-
  headers-4.4.0-75-generic/copyright.dpkg-new': Operation not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1685373/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687385] Re: package virtualbox 5.0.36-dfsg-0ubuntu1.16.04.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for virtualbox (Ubuntu) because there has been no activity for
60 days.]

** Changed in: virtualbox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687385

Title:
  package virtualbox 5.0.36-dfsg-0ubuntu1.16.04.2 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1687385/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1685719] Re: package mysql-client-5.7 5.7.17-0ubuntu0.16.04.2 failed to install/upgrade: conflicting packages - not installing mysql-client-5.7

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1685719

Title:
  package mysql-client-5.7 5.7.17-0ubuntu0.16.04.2 failed to
  install/upgrade: conflicting packages - not installing mysql-
  client-5.7

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1685719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687222] Re: WARN_ON(i915_gem_object_has_pinned_pages(obj))

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687222

Title:
  WARN_ON(i915_gem_object_has_pinned_pages(obj))

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1687222/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687241] Re: package linux-headers-4.10.0-20 (not installed) failed to install/upgrade: unable to open '/usr/src/linux-headers-4.10.0-20/include/linux/agp_backend.h.dpkg-new': Operation not permi

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687241

Title:
  package linux-headers-4.10.0-20 (not installed) failed to
  install/upgrade: unable to open '/usr/src/linux-
  headers-4.10.0-20/include/linux/agp_backend.h.dpkg-new': Operation not
  permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1687241/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687113] Re: Ubuntu 17.04 install cannot connect to internet

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687113

Title:
  Ubuntu 17.04 install cannot connect to internet

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1687113/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687404] Re: package octave 4.0.3-3ubuntu1 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for octave (Ubuntu) because there has been no activity for 60
days.]

** Changed in: octave (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687404

Title:
  package octave 4.0.3-3ubuntu1 failed to install/upgrade: le sous-
  processus script post-installation installé a retourné une erreur de
  sortie d'état 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/octave/+bug/1687404/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1686893] Re: package mysql-server-5.5 5.5.55-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mysql-5.5 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.5 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686893

Title:
  package mysql-server-5.5 5.5.55-0ubuntu0.14.04.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.5/+bug/1686893/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687134] Re: no sound and funny boot

2017-06-30 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687134

Title:
  no sound and funny boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1687134/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687209] Re: package mysql-server-5.7 5.7.18-0ubuntu0.17.04.1 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687209

Title:
  package mysql-server-5.7 5.7.18-0ubuntu0.17.04.1 failed to
  install/upgrade: podproces zainstalowany skrypt post-installation
  zwrócił kod błędu 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1687209/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1687066] Re: package tftpd-hpa 5.2+20150808-1ubuntu1.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for tftp-hpa (Ubuntu) because there has been no activity for 60
days.]

** Changed in: tftp-hpa (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687066

Title:
  package tftpd-hpa 5.2+20150808-1ubuntu1.16.04.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tftp-hpa/+bug/1687066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1687318] Re: package mysql-server-5.7 5.7.18-0ubuntu0.17.04.1 failed to install/upgrade: подпроцесс установлен сценарий post-installation возвратил код ошибки 1

2017-06-30 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687318

Title:
  package mysql-server-5.7 5.7.18-0ubuntu0.17.04.1 failed to
  install/upgrade: подпроцесс установлен сценарий post-installation
  возвратил код ошибки 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1687318/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1687469] Re: Won't install

2017-06-30 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687469

Title:
  Won't install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1687469/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701773] [NEW] nvidia-375 375.66-0ubuntu0.17.04.1: nvidia-375 kernel module failed to build

2017-06-30 Thread Sergio Torres
Public bug reported:

Installing the tested private driver, the updater always shows -the
system error-

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: nvidia-375 375.66-0ubuntu0.17.04.1
ProcVersionSignature: Ubuntu 4.10.0-26.30-generic 4.10.17
Uname: Linux 4.10.0-26-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
DKMSKernelVersion: 4.10.0-26-generic
Date: Fri Jun 30 22:48:11 2017
InstallationDate: Installed on 2017-06-28 (3 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageVersion: 375.66-0ubuntu0.17.04.1
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: nvidia-graphics-drivers-375
Title: nvidia-375 375.66-0ubuntu0.17.04.1: nvidia-375 kernel module failed to 
build
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: nvidia-graphics-drivers-375 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701773

Title:
  nvidia-375 375.66-0ubuntu0.17.04.1: nvidia-375 kernel module failed to
  build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-375/+bug/1701773/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701770] Status changed to Confirmed

2017-06-30 Thread Joseph Salisbury
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701770

Title:
  package linux-image-4.10.0-26-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1701770/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 297962] ✉what a surprise!

2017-06-30 Thread filosp
Hello!

I've  met a friend recently and he had told  me something really
surprising, here is the full story
http://www.moemavto24.ru/glimpse.php?5455

Best Wishes, filippo spada


From: Bug 297962 [mailto:297...@bugs.launchpad.net]
Sent: Friday, June 30, 2017 10:49 PM
To: fil...@libero.it
Subject: ayy lmao

I second  what drawingdwarf said about cup sizes being relative  to band
size.  A "C" cup means nothing unless you know the band  size. A 28C is
tiny while a 32C  is much  bigger.

You should try the  Freya Deco Soft Cup in 28C,  28D, and 28DD  just in
case. It's a good  diagnostic bra for people who  are otherwise sized
out of other brands and styles.


Sent from Mail for Windows 10

** Attachment added: "B450D9C39FC0A871AE2E9BE2FB1BADAE.jpg"
   
https://bugs.launchpad.net/bugs/297962/+attachment/4907128/+files/B450D9C39FC0A871AE2E9BE2FB1BADAE.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/297962

Title:
  brightness hardware control on Samsung R510 doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hal/+bug/297962/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701770] Re: package linux-image-4.10.0-26-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

** Also affects: debconf (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701770

Title:
  package linux-image-4.10.0-26-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1701770/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701772] [NEW] Night Light does not reset after waking up system

2017-06-30 Thread Peter Reginald
Public bug reported:

I'm using the latest gnome on Antergos 64bit.

I scheduled the Night Light to switch on between Sunset to Sunrise.

Last night the Night Light switched on automatically after sunset and
then I pressed the power on/off button on my machine to set my system to
standby.

This morning I resumed my session and noticed that the reddish filter
was still visible however the Night Light was switched off.

I tried switching the Night Light on and off but that didn't remove the
reddish filter.

I managed to remove the night light filter by changing the resolution
momentarily to some other resolution setting and resetting to my native
4k resolution.

Does this bug affect Ubuntu users too?

** Affects: gnome-control-center (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701772

Title:
  Night Light does not reset after waking up system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1701772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701769] Re: package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701769

Title:
  package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1701769/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1385414] Re: provide systemd compatible cache loading library

2017-06-30 Thread Seth Arnold
Sigh. https://xkcd.com/386/ on myself.

The parser just checks for mtime newer than the cache, not changes.

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1385414

Title:
  provide systemd compatible cache loading library

To manage notifications about this bug go to:
https://bugs.launchpad.net/apparmor/+bug/1385414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701769] [NEW] package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-30 Thread Kourosh
Public bug reported:

Hi,

recently I was unable to install software or update my operating system
due to an error message in the top right corner saying "you have unment
dependencies". I googled the problem, and found this command line, sudo
apt-get install -f, to find out about the bug. My operating system is
Ubuntu 16.04.

I do not know what is wrong with the system. I am new to Ubuntu.

Could you please help me ?


Thank you, 
Kourosh

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6-dev:amd64 2.23-0ubuntu9
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Fri Jun 30 20:15:16 2017
DuplicateSignature:
 package:libc6-dev:amd64:2.23-0ubuntu9
 Setting up libc6:amd64 (2.23-0ubuntu9) ...
 dpkg: error processing package libc6-dev:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
InstallationDate: Installed on 2017-06-10 (20 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: glibc
Title: package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: package 
is in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: glibc (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701769

Title:
  package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1701769/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1439932] Fw: have you been there yet?

2017-06-30 Thread pino
Hello!

There is such a nice place we've visited recently, have you  been there
yet?  Just take a look http://www.leospizza.com/wp-admin/else.php?0302

Yours, Giuseppe Ottonello


Sent from Mail for Windows 10

** Attachment added: "D9A48312FFE6B3ABA03A98094AD97CBE.jpg"
   
https://bugs.launchpad.net/bugs/1439932/+attachment/4907100/+files/D9A48312FFE6B3ABA03A98094AD97CBE.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1439932

Title:
  INSTALLING CRASH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1439932/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1332562] ✈lovely

2017-06-30 Thread pino
Greetings,

I've read a lovely book recently, the author is  admired by everyone,
you should read the  book too, that's for sure,  here is the  link
http://www.shah-tours.com/future.php?b1b0

All the best, Giuseppe Ottonello

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1332562

Title:
  DefaultTopGrubBootKernel3.15.0-6doesn't finish job, as the
  autoremoved<3.15.0-5>[i965gm] GPU lockup  EIR: 0x0010 PGTBL_ER:
  0x0101 IPEHR: 0xf000ff53

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1332562/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1676960] Re: package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Hideki Yamane
unreproducible with minimal xenial chroot

** Changed in: naist-jdic (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676960

Title:
  package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/naist-jdic/+bug/1676960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1385414] Re: provide systemd compatible cache loading library

2017-06-30 Thread Seth Arnold
Hello intrigeri, this one is a bit involved.

As it is systemd's support for AppArmor is to issue a change_profile
call before executing a unit's executable. This requires the profile to
already be loaded, which currently means a pre-task that calls
apparmor_parser on the profile or waiting to run until after an apparmor
unit file completes loading all profiles.

The parser currently knows how to drive the cache, invalidate it if any
of the files involved in defining the profile are modified, etc. But
it'd be nice if this functionality were exposed via a library that
systemd could use so that it could compile (and cache) the policy if
needed, it could load a cached policy if one exists and isn't stale.

Since different tools own different AppArmor policies (init scripts own
/etc/apparmor.d/, snapd owns snapd policy, libvirt owns libvirt policy,
docker owns docker policy, etc) this may need some effort to determine
what we really want it to do.

I hope this helps. Thanks.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1385414

Title:
  provide systemd compatible cache loading library

To manage notifications about this bug go to:
https://bugs.launchpad.net/apparmor/+bug/1385414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


Re: [Bug 1574162] Re: qrtools.py calls tostring() instead of tobytes()

2017-06-30 Thread Ramiro Algozino
This has been fixed a while ago in the daily PPA package. Sadly there's no
maintainer for the Debian / Ubuntu's official repositories

El 30 jun. 2017 21:15, "cub" <1574...@bugs.launchpad.net> escribió:

> Apparently nobody uses qtqr (not even the developers); otherwise this
> bug wouldn't have been ignored for over a year.
>
> How do I petition to get this broken package removed from the
> distribution?
>
> --
> You received this bug notification because you are a member of QR Tools
> Team, which is subscribed to QR Tools.
> https://bugs.launchpad.net/bugs/1574162
>
> Title:
>   qrtools.py calls tostring() instead of tobytes()
>
> Status in QR Tools:
>   New
> Status in python-qrtools package in Ubuntu:
>   New
>
> Bug description:
>   The bug is exposed by the program qtqr, but the root cause is an
>   apparent mismatch between python-qrtools and python-pil that can be
>   fixed with a one-line patch to qrtools.py in python-qrtools.
>
>   Below I've given the output of enough commands to fully reproduce my
>   setup. You can use xxd -r to create the same PNG that I used, or you
>   can make your own with qtqr (it won't matter).
>
>
>   $ uname -prs
>   Linux 4.4.0-21-generic x86_64
>
>
>   $ lsb_release -rd
>   Description:  Ubuntu 16.04 LTS
>   Release:  16.04
>
>
>   # This is a test QR code that I created with qtqr; as seen below, the
> content is just "test".
>   $ xxd test.png
>   : 8950 4e47 0d0a 1a0a  000d 4948 4452  .PNGIHDR
>   0010:  0057  0057 0103  004b 064b  ...W...W.K.K
>   0020: 2f00  0650 4c54 4500   ffa5  /PLTE...
>   0030: d99f dd00  0274 524e 53ff ffc8 b5df  ...tRNS.
>   0040: c700  0970 4859 7300 000b 1200 000b  .pHYs...
>   0050: 1201 d2dd 7efc  00ba 4944 4154 388d  ~.IDAT8.
>   0060: cdd3 3b0e c320 0c00 5057 1db2 e504 96b8  ..;.. ..PW..
>   0070: 86b7 5c89 5c20 a827 e895 d87c 8d48 bd00  ..\.\ .'...|.H..
>   0080: 6c0c 48ae 53a5 c942 ccd8 7a7a 832d 7f10  l.H.S..B..zz.-..
>   0090: 2067 c05f 3801 2c84 00ce 7096 ba40 0d62   g._8.,...p..@.b
>   00a0: 3aa2 27f4 43c7 0bd5 ae03 63c7 a24d f198  :.'.C.c..M..
>   00b0: a169 9d7f e673 97a6 3512 b9e3 264d a701  .i...s..5...
>   00c0: 00d6 c096 85ef 4fae e367 b62b e758 03bb  ..O..g.+.X..
>   00d0: 3489 e5b2 adb0 e75f 3811 8e03 0289 618d  4.._8.a.
>   00e0: 5c5e 393a c37a 074f eb5e 7b61 6d3a c77b  \^9:.z.O.^{am:.{
>   00f0: fede b66d 7d5f 583d 751c b4a4 88ed 99dd  ...m}_X=u...
>   0100: 839d 654d e61a 8a18 dee6 9ff0 569c e15f  ..eMV.._
>   0110: fdb5 b6df 4296 b3b4 dc52 71ee    BRq.
>   0120: 4945 4e44 ae42 6082  IEND.B`.
>
>
>   $ apt-cache policy zbar-tools
>   zbar-tools:
> Installed: 0.10+doc-10ubuntu1
> Candidate: 0.10+doc-10ubuntu1
> Version table:
>*** 0.10+doc-10ubuntu1 500
>   500 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64
> Packages
>   100 /var/lib/dpkg/status
>
>   $ zbarimg test.png
>   QR-Code:test
>   scanned 1 barcode symbols from 1 images in 0.01 seconds
>
>
>   $ apt-cache policy qtqr
>   qtqr:
> Installed: 1.4~bzr21-1
> Candidate: 1.4~bzr21-1
> Version table:
>*** 1.4~bzr21-1 500
>   500 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64
> Packages
>   500 http://us.archive.ubuntu.com/ubuntu xenial/universe i386
> Packages
>   100 /var/lib/dpkg/status
>
>   $ qtqr
>
>
>   ### Manually select "Decode" and then "Decode from File" and choose
> test.png (or any PNG containing a QR code); the operation fails, and the
> following is printed on the console by qtqr:
>
>
>   /usr/lib/python2.7/dist-packages/PIL/Image.py:870: UserWarning: Palette
> images with Transparency   expressed in bytes should be converted to RGBA
> images
> 'to RGBA images')
>   Traceback (most recent call last):
> File "/usr/bin/qtqr", line 540, in decodeFile
>   if qr.decode():
> File "/usr/lib/python2.7/dist-packages/qrtools.py", line 181, in
> decode
>   raw = pil.tostring()
> File "/usr/lib/python2.7/dist-packages/PIL/Image.py", line 695, in
> tostring
>   "Please call tobytes() instead.")
>   Exception: tostring() has been removed. Please call tobytes() instead.
>
>
>   $ dpkg --search /usr/lib/python2.7/dist-packages/qrtools.py
>   python-qrtools: /usr/lib/python2.7/dist-packages/qrtools.py
>
>   $ apt-cache policy python-qrtools
>   python-qrtools:
> Installed: 1.4~bzr21-1
> Candidate: 1.4~bzr21-1
> Version table:
>*** 1.4~bzr21-1 500
>   500 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64
> Packages
>   500 http://us.archive.ubuntu.com/ubuntu xenial/universe i386
> Packages
>   100 /var/lib/dpkg/status
>
>
>   $ dpkg --search  /usr/lib/python2.7/dist-packages/PIL/Image.py
>   python-pil:amd64: /usr/lib/python2.7/dist-packages/PIL/Image.py
>
>   $ 

[Bug 1701711] Re: package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: problemas de dependencias - se deja sin configurar

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701711

Title:
  package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade:
  problemas de dependencias - se deja sin configurar

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1701711/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701764] Re: package liblzma5:i386 5.1.1alpha+20120614-2ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701764

Title:
  package liblzma5:i386 5.1.1alpha+20120614-2ubuntu2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xz-utils/+bug/1701764/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701711] Re: package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade: problemas de dependencias - se deja sin configurar

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

This may be a duplicate of 1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701711

Title:
  package libc6-dev:amd64 2.23-0ubuntu9 failed to install/upgrade:
  problemas de dependencias - se deja sin configurar

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1701711/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1350204] Re: Undeclared dependency on "sudo"

2017-06-30 Thread Bug Watch Updater
** Changed in: stdeb (Debian)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1350204

Title:
  Undeclared dependency on "sudo"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/stdeb/+bug/1350204/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701676] Re: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade: il pacchetto libssl1.0.0:amd64 non è pronto per la configurazione impossibile configurarlo (stato corrente "ha

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701676

Title:
  package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 failed to install/upgrade:
  il pacchetto libssl1.0.0:amd64 non è pronto per la configurazione
  impossibile configurarlo (stato corrente "half-installed")

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1701676/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701731] Re: phpLDAPadmin <= 1.2.3 'entry_chooser.php' Multiple Cross-Site Scripting

2017-06-30 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu
better. Since the package referred to in this bug is in universe or
multiverse, it is community maintained. If you are able, I suggest
coordinating with upstream and posting a debdiff for this issue. When a
debdiff is available, members of the security team will review it and
publish the package. See the following link for more information:
https://wiki.ubuntu.com/SecurityTeam/UpdateProcedures

** Changed in: phpldapadmin (Ubuntu)
   Status: New => Incomplete

** Information type changed from Private Security to Public Security

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701731

Title:
  phpLDAPadmin <= 1.2.3 'entry_chooser.php' Multiple Cross-Site
  Scripting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/phpldapadmin/+bug/1701731/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1698454] Re: TCP/IP Throughput Limitation

2017-06-30 Thread Brandon Bates
Tested with mainline v4.12-rc7, bug still exists.  Added tag kernel-bug-
exists-upstream and changed to Confirmed

** Tags added: kernel-bug-exists-upstream

** Changed in: linux (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1698454

Title:
  TCP/IP Throughput Limitation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1698454/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701768] Re: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1688721, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1688721
   Packages that trigger multiple debconf prompts fail to install

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701768

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1701768/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701767] [NEW] package libjpeg62:amd64 1:6b2-2 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.

2017-06-30 Thread jorge villarreal
Public bug reported:

error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libjpeg62:amd64 1:6b2-2
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Thu Jun 29 23:13:06 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
 multiarch-support 2.23-0ubuntu9
ErrorMessage: El paquete está en un estado grave de inconsistencia - debe 
reinstalarlo  antes de intentar su configuración.
InstallationDate: Installed on 2017-05-08 (53 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: libjpeg6b
Title: package libjpeg62:amd64 1:6b2-2 failed to install/upgrade: El paquete 
está en un estado grave de inconsistencia - debe reinstalarlo  antes de 
intentar su configuración.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libjpeg6b (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701767

Title:
  package libjpeg62:amd64 1:6b2-2 failed to install/upgrade: El paquete
  está en un estado grave de inconsistencia - debe reinstalarlo  antes
  de intentar su configuración.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg6b/+bug/1701767/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701768] [NEW] package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-06-30 Thread Logan Rosen
*** This bug is a duplicate of bug 1688721 ***
https://bugs.launchpad.net/bugs/1688721

Public bug reported:

This occurred when I restarted my computer after some updates.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: gconf2-common 3.2.6-3ubuntu7
ProcVersionSignature: Ubuntu 4.10.0-26.30-generic 4.10.17
Uname: Linux 4.10.0-26-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Fri Jun 30 19:03:57 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-06-20 (10 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: gconf
Title: package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gconf (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701768

Title:
  package gconf2-common 3.2.6-3ubuntu7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1701768/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701767] Re: package libjpeg62:amd64 1:6b2-2 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701767

Title:
  package libjpeg62:amd64 1:6b2-2 failed to install/upgrade: El paquete
  está en un estado grave de inconsistencia - debe reinstalarlo  antes
  de intentar su configuración.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg6b/+bug/1701767/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701766] Re: package evolution-data-server-online-accounts 3.18.5-1ubuntu1 failed to install/upgrade: package evolution-data-server-online-accounts is not ready for configuration cannot configure

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701766

Title:
  package evolution-data-server-online-accounts 3.18.5-1ubuntu1 failed
  to install/upgrade: package evolution-data-server-online-accounts is
  not ready for configuration  cannot configure (current status 'half-
  installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1701766/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701766] [NEW] package evolution-data-server-online-accounts 3.18.5-1ubuntu1 failed to install/upgrade: package evolution-data-server-online-accounts is not ready for configuration cannot configu

2017-06-30 Thread Eric Paulson
Public bug reported:

Occurred during upgrade.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: evolution-data-server-online-accounts 3.18.5-1ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62
Uname: Linux 4.4.0-78-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Fri Jun 30 21:31:01 2017
DuplicateSignature:
 package:evolution-data-server-online-accounts:3.18.5-1ubuntu1
 Setting up libc6-dev:amd64 (2.23-0ubuntu9) ...
 dpkg: error processing package evolution-data-server-online-accounts 
(--configure):
  package evolution-data-server-online-accounts is not ready for configuration
ErrorMessage: package evolution-data-server-online-accounts is not ready for 
configuration  cannot configure (current status 'half-installed')
InstallationDate: Installed on 2016-11-27 (215 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: evolution-data-server
Title: package evolution-data-server-online-accounts 3.18.5-1ubuntu1 failed to 
install/upgrade: package evolution-data-server-online-accounts is not ready for 
configuration  cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: evolution-data-server (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701766

Title:
  package evolution-data-server-online-accounts 3.18.5-1ubuntu1 failed
  to install/upgrade: package evolution-data-server-online-accounts is
  not ready for configuration  cannot configure (current status 'half-
  installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1701766/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1697701] Re: Wacom tablet cannot Map to Monitor properly with dual/multiple monitors/screens

2017-06-30 Thread Tyson Tan
Marked the affected package to mutter as described in
https://bugzilla.gnome.org/show_bug.cgi?id=782032

** Also affects: mutter (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1697701

Title:
  Wacom tablet cannot Map to Monitor properly with dual/multiple
  monitors/screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/1697701/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701763] Re: package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1701135 ***
https://bugs.launchpad.net/bugs/1701135

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1701135, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1701135
   package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to install/upgrade: 
subprocess new pre-installation script returned error exit status 128

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701763

Title:
  package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701763/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701762] Re: package libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 failed to install/upgrade: package libisc-export160 is already installed and configured

2017-06-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701762

Title:
  package libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 failed to
  install/upgrade: package libisc-export160 is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1701762/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701567] Re: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64-linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0 usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

Hey Orkhan, we still haven't figured out why this is happening.

Since I haven't seen this mistake in person I'm also not sure how to fix
it. Are you willing to try some back-and-forth to try to work this out?

Try:

sudo apt-get update
sudo apt-get install --reinstall libssl1.0.0

If the first two worked, try also running:
sudo apt-get -u dist-upgrade

Can you please paste back the full output from running these commands?

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701567

Title:
  package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64
  -linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib4758cca.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libaep.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libatalla.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcapi.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libchil.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcswift.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgmp.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgost.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libnuron.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libpadlock.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libsureware.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libubsec.so
  usr/share/doc/libssl1.0.0/changelog.Debian.gz] failed to
  install/upgrade: package libssl1.0.0:amd64 is not ready for
  configuration  cannot configure (current status 'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1701567/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701762] [NEW] package libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 failed to install/upgrade: package libisc-export160 is already installed and configured

2017-06-30 Thread Jeffry Luna
Public bug reported:

I just got back from recovery mode and I cant update the OS.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic x86_64
NonfreeKernelModules: nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.6
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 640:0:116:2968431:2017-06-30 21:06:30.899305582 -0400:2017-06-30 
21:06:31.899305582 -0400:/var/crash/libisc160:amd64.0.crash
 640:0:116:2968161:2017-06-30 21:06:44.451684236 -0400:2017-06-30 
21:06:45.451684236 -0400:/var/crash/libdns-export162.0.crash
 644:0:116:0:2017-06-30 21:06:47.231729044 -0400:2017-06-30 21:06:47.231729044 
-0400:/var/crash/libdns-export162.0.upload
 600:0:116:590255:2017-06-30 21:06:12.14838 -0400:2017-06-30 
21:06:13.14838 -0400:/var/crash/libisc-export160.0.crash
 644:0:116:0:2017-06-30 21:06:33.935367367 -0400:2017-06-30 21:06:33.935367367 
-0400:/var/crash/libisc160:amd64.0.upload
Date: Fri Jun 30 21:06:14 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu9
 libgcc1 1:6.0.1-0ubuntu1
DuplicateSignature:
 package:libisc-export160:1:9.10.3.dfsg.P4-8ubuntu1.7
 Processing triggers for gconf2 (3.2.6-3ubuntu6) ...
 dpkg: error processing package libisc-export160 (--configure):
  package libisc-export160 is already installed and configured
ErrorMessage: package libisc-export160 is already installed and configured
InstallationDate: Installed on 2017-06-20 (10 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: dpkg
Title: package libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 failed to 
install/upgrade: package libisc-export160 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701762

Title:
  package libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1.7 failed to
  install/upgrade: package libisc-export160 is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1701762/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701763] [NEW] package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Aldo Martin
*** This bug is a duplicate of bug 1701135 ***
https://bugs.launchpad.net/bugs/1701135

Public bug reported:

Some icons disappeared as of volume and in the system configuration also
missing icons, the desktop folders appear with the image of a blank
sheet of icon. The upper bar is in light gray color as well as when the
options are displayed.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-83-generic 4.4.0-83.106
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  aldo   1386 F pulseaudio
Date: Fri Jun 30 12:51:21 2017
ErrorMessage: subprocess new pre-installation script returned error exit status 
128
HibernationDevice: RESUME=UUID=53d9bfe9-4171-4e58-ad88-84bdfb4a28c6
InstallationDate: Installed on 2016-03-26 (461 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
IwConfig:
 lono wireless extensions.
 
 enp3s0no wireless extensions.
MachineType: ASUS All Series
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-83-generic.efi.signed 
root=UUID=cd72617e-9b94-4cf3-8892-a2bf45bb69e7 ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc N/A
RfKill:
 
SourcePackage: linux
Title: package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 128
UpgradeStatus: Upgraded to xenial on 2016-06-06 (389 days ago)
dmi.bios.date: 04/08/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0309
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: B85-PLUS
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0309:bd04/08/2013:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnB85-PLUS:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: All Series
dmi.product.version: System Version
dmi.sys.vendor: ASUS

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701763

Title:
  package linux-image-4.4.0-83-generic 4.4.0-83.106 failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701763/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701560] Re: package linux-image-4.8.0-58-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1701318 ***
https://bugs.launchpad.net/bugs/1701318

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1701318, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1701318
   package linux-image-4.8.0-58-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701560

Title:
  package linux-image-4.8.0-58-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1701560/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1697701] Re: Wacom tablet cannot Map to Monitor properly with dual/multiple monitors/screens

2017-06-30 Thread Bug Watch Updater
** Changed in: gnome-control-center
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1697701

Title:
  Wacom tablet cannot Map to Monitor properly with dual/multiple
  monitors/screens

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-control-center/+bug/1697701/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701560] Re: package linux-image-4.8.0-58-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1701318 ***
https://bugs.launchpad.net/bugs/1701318

Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

** Also affects: debconf (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701560

Title:
  package linux-image-4.8.0-58-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/1701560/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701567] Re: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64-linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0 usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701567

Title:
  package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64
  -linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib4758cca.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libaep.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libatalla.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcapi.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libchil.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcswift.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgmp.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgost.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libnuron.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libpadlock.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libsureware.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libubsec.so
  usr/share/doc/libssl1.0.0/changelog.Debian.gz] failed to
  install/upgrade: package libssl1.0.0:amd64 is not ready for
  configuration  cannot configure (current status 'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1701567/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701491] Re: package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64-linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0 usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701491

Title:
  package libssl1.0.0:amd64 1.0.2g-1ubuntu4.6 [modified: lib/x86_64
  -linux-gnu/libcrypto.so.1.0.0 lib/x86_64-linux-gnu/libssl.so.1.0.0
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/lib4758cca.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libaep.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libatalla.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcapi.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libchil.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libcswift.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgmp.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libgost.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libnuron.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libpadlock.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libsureware.so
  usr/lib/x86_64-linux-gnu/openssl-1.0.0/engines/libubsec.so
  usr/share/doc/libssl1.0.0/changelog.Debian.gz] failed to
  install/upgrade: пакет libssl1.0.0:amd64 не готов к настройке
  настройка невозможна (текущее состояние: «half-installed»)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1701491/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701445] Re: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Seth Arnold
Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701445

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1701445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701493] Re: package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade: Paket libssl1.0.0:i386 ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (momentaner Status »ha

2017-06-30 Thread Seth Arnold
*** This bug is a duplicate of bug 1692981 ***
https://bugs.launchpad.net/bugs/1692981

** This bug has been marked a duplicate of bug 1692981
   package libssl-dev:amd64 1.0.2g-1ubuntu11.2 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701493

Title:
  package libssl1.0.0:i386 1.0.2g-1ubuntu4.6 failed to install/upgrade:
  Paket libssl1.0.0:i386 ist nicht bereit zur Konfiguration  kann nicht
  konfiguriert werden (momentaner Status »half-installed«)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1701493/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1101298] Re: More resources must be added into Chromium profile

2017-06-30 Thread Ubuntu Foundations Team Bug Bot
The attachment "apparmor.diff" seems to be a patch.  If it isn't, please
remove the "patch" flag from the attachment, remove the "patch" tag, and
if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1101298

Title:
  More resources must be added into Chromium profile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1101298/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701751] Re: During routine apt-get update/upgrade: sudo: unknown uid 4000: who are you?

2017-06-30 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  It seems that your bug report is not filed about a
specific source package though, rather it is just filed against Ubuntu
in general.  It is important that bug reports be filed about source
packages so that people interested in the package can find the bugs
about it.  You can find some hints about determining what package your
bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage.
You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit
https://bugs.launchpad.net/ubuntu/+bug/1701751/+editstatus and add the
package name in the text box next to the word Package.

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: bot-comment

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701751

Title:
  During routine apt-get update/upgrade: sudo: unknown uid 4000: who are
  you?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1701751/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1700768] Re: dpdk 16.11.2-3 ADT test failure with linux 4.12.0-4.5

2017-06-30 Thread Launchpad Bug Tracker
This bug was fixed in the package dpdk - 16.11.2-4

---
dpdk (16.11.2-4) unstable; urgency=medium

  [ Christian Ehrhardt ]
  * d/p/igb_uio-switch-to-new-irq-function-for-MSI-X.patch: fix dkms issue
in kernel 4.12 (LP: #1700768)

  [ Luca Boccassi ]
  * Add patches to make the documentation and linker script builds fully
reproducible.
  * Add patches to make the libraries and PMDs builds fully reproducible,
by making the listing order of headers, source files and objects in
the makefiles stable (via sorting).

 -- Luca Boccassi   Fri, 30 Jun 2017 12:09:59
+0100

** Changed in: dpdk (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700768

Title:
  dpdk 16.11.2-3 ADT test failure with linux 4.12.0-4.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpdk/+bug/1700768/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701744] Re: [Hyper-V] Add infiniband support for Azure HPC

2017-06-30 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701744

Title:
  [Hyper-V] Add infiniband support for Azure HPC

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1701744/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701745] Re: guest session starts with previous users's xsession

2017-06-30 Thread Ubuntu Foundations Team Bug Bot
The attachment "reset xsession to default if selected user is not found,
for example the guest user" seems to be a patch.  If it isn't, please
remove the "patch" flag from the attachment, remove the "patch" tag, and
if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701745

Title:
  guest session starts with previous users's xsession

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm-gtk-greeter/+bug/1701745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701757] [NEW] 17.04 (Zesty) does not source ~/.profile

2017-06-30 Thread Greg Williams
Public bug reported:

I have always set umask at ~/.profile and gnome-session would source
this. But in Zesty, this isn't happening, and I can find no way to set a
umask default of my choosing for the gnome-session.

Creating a document using gedit always produces the default
(unchangeable) permission represented by umask 022.

If I adjust umask at ~/.bashrc, creating a document in nano or vi works
to get a different umask. But Ubuntu users should be able to adjust
umask for GTK3 apps (like gedit) as well.

If there is a new way to set ~/.profile variables, the documentation
needs to be updated to reflect this so people know how to set them.

** Affects: gnome-session (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701757

Title:
  17.04 (Zesty) does not source ~/.profile

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/1701757/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701749] Re: package linux-headers-generic-hwe-16.04 4.8.0.58.29 failed to install/upgrade: problemas de dependência - deixando desconfigurado

2017-06-30 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your dmesg attachment in this bug report it
seems that there is a problem with your hardware.  I recommend
performing a back up and then investigating the situation.  Measures you
might take include checking cable connections and using software tools
to investigate the health of your hardware.  In the event that is is not
in fact an error with your hardware please set the bug's status back to
New.  Thanks and good luck!

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: hardware-error

** Changed in: linux-meta-hwe (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux-meta-hwe (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701749

Title:
  package linux-headers-generic-hwe-16.04 4.8.0.58.29 failed to
  install/upgrade: problemas de dependência - deixando desconfigurado

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-meta-hwe/+bug/1701749/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701758] [NEW] Too easy to accidentally click restart when trying to suspend, with no confirmation requested

2017-06-30 Thread Steven Flintham
Public bug reported:

(This is an enhancement request. I don't know if this is the appropriate
place for it or not, please let me know if I should raise this
elsewhere.)

Choosing the "session" icon from the cinnamon menu opens a dialog box offering 
the choices:
- Suspend
- Restart
- Cancel
- Shutdown

If you miss the Suspend button and click on Restart, the system restarts
with no warning or chance to abort. There should either be a
confirmation dialog on choosing Restart, or the Suspend option should be
physically separated from the other options somehow. (Suspend is
fundamentally different, as it doesn't destroy any work, whereas Restart
and Shutdown do.)

I am running Ubuntu 16.04 with cinnamon 3.4.3-1~xenial0:

$ apt-cache policy cinnamon
cinnamon:
  Installed: 3.4.3-1~xenial0
  Candidate: 3.4.3-1~xenial0
  Version table:
 *** 3.4.3-1~xenial0 500
500 http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu xenial/main amd64 
Packages
100 /var/lib/dpkg/status
 2.8.6-1ubuntu1 500
500 http://gb.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

steven@riemann:~$ lsb_release -rd
Description:Ubuntu 16.04.2 LTS
Release:16.04

Please let me know if you need any more information.

** Affects: cinnamon (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701758

Title:
  Too easy to accidentally click restart when trying to suspend, with no
  confirmation requested

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cinnamon/+bug/1701758/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1681528] Re: Include information about python versions

2017-06-30 Thread Brian Murray
** Changed in: apport (Ubuntu)
Milestone: ubuntu-17.06 => ubuntu-17.07

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1681528

Title:
  Include information about python versions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1681528/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701755] [NEW] /usr/lib/gvfs/gvfsd-afp:11:strlen:g_vfs_afp_command_put_pascal:dhx2_login:do_login:g_vfs_afp_server_login

2017-06-30 Thread errors.ubuntu.com bug bridge
Public bug reported:

The Ubuntu Error Tracker has been receiving reports about a problem regarding 
gvfs.  This problem was most recently seen with package version 
1.28.2-1ubuntu2, the problem page at 
https://errors.ubuntu.com/problem/026d2e5f4319ec49161984cd7843fc4c35c6746c 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at 
http://forms.canonical.com/reports/.

** Affects: gvfs (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: trusty utopic vivid wily xenial yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701755

Title:
  /usr/lib/gvfs/gvfsd-
  
afp:11:strlen:g_vfs_afp_command_put_pascal:dhx2_login:do_login:g_vfs_afp_server_login

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1701755/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701756] [NEW] dpkg reports invalid character in version number on package 'compiz'

2017-06-30 Thread Steven Flintham
Public bug reported:

When performing package related operations I get a warning about an
invalid character in version number. For example:

$ dpkg -l compiz
dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8322 package 
'compiz':
 error in 'Version' field string '1:0.9.12.2+6.04.20160823-0ubuntu1': invalid 
character in version number
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ NameVersionArchitecture   Description
+++-===-==-==-
ii  compiz  1:0.9.12.2+allOpenGL window and 
compositing manager

$ sudo aptitude upgrade
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.
dpkg-query: warning: parsing file '/var/lib/dpkg/status' near line 8322 package 
'compiz':
 error in 'Version' field string '1:0.9.12.2+6.04.20160823-0ubuntu1': invalid 
character in version number
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 8322 package 
'compiz':
 error in 'Version' field string '1:0.9.12.2+6.04.20160823-0ubuntu1': invalid 
character in version number
 
I am running 16.04:
$ lsb_release -rd
Description:Ubuntu 16.04.2 LTS
Release:16.04

Please let me know if you need any more information.

** Affects: compiz (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701756

Title:
  dpkg reports invalid character in version number on package 'compiz'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1701756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1574162] Re: qrtools.py calls tostring() instead of tobytes()

2017-06-30 Thread cub
Apparently nobody uses qtqr (not even the developers); otherwise this
bug wouldn't have been ignored for over a year.

How do I petition to get this broken package removed from the
distribution?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574162

Title:
  qrtools.py calls tostring() instead of tobytes()

To manage notifications about this bug go to:
https://bugs.launchpad.net/qr-tools/+bug/1574162/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701753] [NEW] package libnspr4:amd64 2:4.13.1-0ubuntu0.17.04.1 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.

2017-06-30 Thread Ana Paula Da Silva Moreira Bertante
Public bug reported:

Por favor eunão entendo o que esta de errado com este sistema, eu sou nova no 
linux, por isso por favor peço sua compreenção pra me ajudar a resolver os 
problemas 
obrigada

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libnspr4:amd64 2:4.13.1-0ubuntu0.17.04.1
ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11
Uname: Linux 4.10.0-21-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.1
Architecture: amd64
Date: Fri Jun 30 19:54:04 2017
Dependencies:
 gcc-6-base 6.3.0-12ubuntu2
 libc6 2.24-9ubuntu2.2
 libgcc1 1:6.3.0-12ubuntu2
ErrorMessage: O pacote está num mau estado de inconsistência; deve  
reinstala-lo antes de tentar configura-lo.
InstallationDate: Installed on 2017-05-06 (55 days ago)
InstallationMedia: Ubuntu-Budgie 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: nspr
Title: package libnspr4:amd64 2:4.13.1-0ubuntu0.17.04.1 failed to 
install/upgrade: O pacote está num mau estado de inconsistência; deve  
reinstala-lo antes de tentar configura-lo.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: nspr (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701753

Title:
  package libnspr4:amd64 2:4.13.1-0ubuntu0.17.04.1 failed to
  install/upgrade: O pacote está num mau estado de inconsistência; deve
  reinstala-lo antes de tentar configura-lo.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nspr/+bug/1701753/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574162] Re: qrtools.py calls tostring() instead of tobytes()

2017-06-30 Thread Curtis Brown
** Also affects: qr-tools
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574162

Title:
  qrtools.py calls tostring() instead of tobytes()

To manage notifications about this bug go to:
https://bugs.launchpad.net/qr-tools/+bug/1574162/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701020] Re: linux-raspi2: 4.8.0-1043.47 -proposed tracker

2017-06-30 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701020

Title:
  linux-raspi2: 4.8.0-1043.47 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1701020/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1676960] Re: package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Hideki Yamane
unreproducible with minimal sid chroot.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676960

Title:
  package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/naist-jdic/+bug/1676960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1676960] Re: package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-30 Thread Hideki Yamane
> Now generating naist-jdic data. This may take a while...
> Usage: iconv [-c] [-s] [-f fromcode] [-t tocode] [file ...]
> or: iconv -l
> Try `iconv --help' for more information.
> dpkg: error processing package naist-jdic-utf8 (--configure):
>  subprocess installed post-installation script returned error exit status 1
> Errors were encountered while processing:
>  naist-jdic-utf8

It's strange, its postinst script just does

# convert euc-jp to UTF-8
[ -d ${dictdir} ] || exit 1
for data in $files
 do iconv -f eucjp -t utf8 -o ${dictdir}-utf8/${data} ${dictdir}/${data}
done

iconv -f eucjp -t utf8 -o ${chasenrc}-utf8 ${chasenrc}

I don't know why iconv just return help menu...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676960

Title:
  package naist-jdic-utf8 1:0.4.3-7 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/naist-jdic/+bug/1676960/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701019] Re: linux: 4.8.0-59.64 -proposed tracker

2017-06-30 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701019

Title:
  linux: 4.8.0-59.64 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1701019/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701751] Re: During routine apt-get update/upgrade: sudo: unknown uid 4000: who are you?

2017-06-30 Thread Graham Leggett
Machine is not full:

minfrin@syslog01:~$ df -h
Filesystem  Size  Used Avail Use% Mounted on
udev492M   12K  492M   1% /dev
tmpfs   100M  360K   99M   1% /run
/dev/xvda1  7.8G  3.1G  4.3G  42% /
none4.0K 0  4.0K   0% /sys/fs/cgroup
none5.0M 0  5.0M   0% /run/lock
none497M 0  497M   0% /run/shm
none100M 0  100M   0% /run/user
/dev/xvde   493G  273M  467G   1% /mnt/log-overlay
overlayfs   493G  273M  467G   1% /var/log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701751

Title:
  During routine apt-get update/upgrade: sudo: unknown uid 4000: who are
  you?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1701751/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701751] [NEW] During routine apt-get update/upgrade: sudo: unknown uid 4000: who are you?

2017-06-30 Thread Graham Leggett
Public bug reported:

During a routine "apt-get update; apt-get upgrade" of an Ubuntu Trusty
machine, the update failed with the error "sudo: unknown uid 4000: who
are you?".

After this error has occurred the machine is sluggish, and all attempts
to fork a process fail with "-bash: fork: Cannot allocate memory".

A forced reboot of the machine causes the machine to come back up, but
SSH is now no longer in a working state, triggering various low level
TCP errors, including "connection reset by peer".

Given this is an AWS machine, and given that ssh is the only way in,
this causes a fatal outage on the machine.

This has happened on two separate machines so far.

minfrin@syslog01:~$ sudo apt-get update; sudo apt-get upgrade; sudo apt-get 
autoremove; sudo shutdown -r now
Ign http://eu-west-1.ec2.archive.ubuntu.com trusty InRelease
Get:1 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports InRelease
Get:2 http://security.ubuntu.com trusty-security InRelease [65.9 kB]
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty Release.gpg 
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty Release 
Get:3 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/main Sources [400 
kB]
Get:4 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/restricted Sources 
[6,331 B]
Get:5 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/universe Sources 
[184 kB]
Get:6 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/multiverse Sources 
[7,747 B]
Get:7 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/main amd64 
Packages [995 kB]
Get:8 http://security.ubuntu.com trusty-security/main Sources [133 kB] 
Get:9 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/restricted amd64 
Packages [17.1 kB]
Get:10 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/universe amd64 
Packages [417 kB]
Get:11 http://security.ubuntu.com trusty-security/universe Sources [59.4 kB]   
Get:12 http://security.ubuntu.com trusty-security/main amd64 Packages [628 kB] 
Get:13 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/multiverse amd64 
Packages [14.3 kB]
Get:14 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/main 
Translation-en [489 kB]
Get:15 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/multiverse 
Translation-en [7,430 B]
Get:16 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/restricted 
Translation-en [3,978 B]
Get:17 http://eu-west-1.ec2.archive.ubuntu.com trusty-updates/universe 
Translation-en [223 kB]
Get:18 http://security.ubuntu.com trusty-security/universe amd64 Packages [172 
kB]
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/main Sources  
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/restricted Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/universe Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/multiverse Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://security.ubuntu.com trusty-security/main Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/restricted amd64 
Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/universe amd64 
Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/multiverse amd64 
Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/main Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/multiverse 
Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/restricted 
Translation-en
Hit http://security.ubuntu.com trusty-security/universe Translation-en 
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty-backports/universe 
Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/main Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/restricted Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/universe Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/multiverse Sources
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/main amd64 Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/main Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/multiverse Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/restricted Translation-en
Hit http://eu-west-1.ec2.archive.ubuntu.com trusty/universe Translation-en
Ign http://eu-west-1.ec2.archive.ubuntu.com trusty/main Translation-en_US 
Ign http://eu-west-1.ec2.archive.ubuntu.com trusty/multiverse Translation-en_US
Ign http://eu-west-1.ec2.archive.ubuntu.com trusty/restricted Translation-en_US
Ign http://eu-west-1.ec2.archive.ubuntu.com 

[Bug 1698712] Re: stale dnsmasq pid file causes network start failure

2017-06-30 Thread Stéphane Graber
** Changed in: lxd (Ubuntu)
 Assignee: (unassigned) => Stéphane Graber (stgraber)

** Changed in: lxd (Ubuntu)
   Status: Triaged => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1698712

Title:
  stale dnsmasq pid file causes network start failure

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1698712/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701751] Re: During routine apt-get update/upgrade: sudo: unknown uid 4000: who are you?

2017-06-30 Thread Graham Leggett
After waiting a while whatever is slamming the machine's memory stops,
and I'm able to run commands.

Running the update again fails immediately:

minfrin@syslog01:~$ sudo apt-get update; sudo apt-get upgrade; sudo apt-get 
autoremove; sudo shutdown -r now
sudo: unknown uid 4000: who are you?
sudo: unknown uid 4000: who are you?
sudo: unknown uid 4000: who are you?
sudo: unknown uid 4000: who are you?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701751

Title:
  During routine apt-get update/upgrade: sudo: unknown uid 4000: who are
  you?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1701751/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1602428] Re: Gnome Software catalog entry missing for GNU Octave

2017-06-30 Thread Bug Watch Updater
** Changed in: octave (Debian)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1602428

Title:
  Gnome Software catalog entry missing for GNU Octave

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/octave/+bug/1602428/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1701243] Re: GDM does not work if gnome-session is not installed

2017-06-30 Thread Bug Watch Updater
** Changed in: gdm3 (Debian)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701243

Title:
  GDM does not work if gnome-session is not installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1701243/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1690299] Re: Cannot remove detached devices from container

2017-06-30 Thread Stéphane Graber
** Changed in: lxd (Ubuntu)
 Assignee: (unassigned) => Stéphane Graber (stgraber)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1690299

Title:
  Cannot remove detached devices from container

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1690299/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   >