[Bug 1704171] Re: WiFi connections unstable

2017-09-24 Thread Kai-Heng Feng
- Download the linux kernel v4.14-rc2 deb [1].
- Double click the just downloaded file.
- Reboot to the 4.14.-rc2 kernel
- Check whether the bug still exists.

[1] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.14-rc2/linux-
image-4.14.0-041400rc2-generic_4.14.0-041400rc2.201709242031_amd64.deb

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1704171

Title:
  WiFi connections unstable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1704171/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1673344] Re: Ubuntu 16.04 doesn't recongnize wifi card after loosing signal completely (intel 7260) even when I try to restart network manager

2017-09-24 Thread Kai-Heng Feng
Try latest mainline kernel here:
http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.14-rc2/

Also, with latest linux-firmware will be helpful:
https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1673344

Title:
  Ubuntu 16.04 doesn't recongnize wifi card after loosing signal
  completely (intel 7260) even when I try to restart network manager

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1673344/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1712765] Re: reboot instead of shutdown

2017-09-24 Thread Kai-Heng Feng
Try these kernel parameters, and see which works:
reboot=b
reboot=t
reboot=k
reboot=a
reboot=e
reboot=force

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712765

Title:
  reboot instead of shutdown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1712765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1713619] Re: [Feature] RDT: Disable most RDT features on Skylake server

2017-09-24 Thread quanxian
Seems the patches are from
https://bugs.launchpad.net/intel/+bug/1591609. So if you merge these
patches into 17.10, 1591609 should be also done. :)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1713619

Title:
  [Feature] RDT: Disable most RDT features on Skylake server

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1713619/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719053] Re: Kubuntu 64-bit 16.04.3 installer is broken

2017-09-24 Thread Ron Widell
After a number of experiments this weekend, I can say that the graphical
installer is not COMPLETELY broken, It merely contains a fatal flaw.

It will only work if an LV file system is mounted on /, and optionally
on /home. It will also allow an LV configured as swap. If those
conditions are met, the / (root) partition will be mounted on /target
and the /boot (a separate physical partition on the drive) and /home
partitions will be mounted under /target/boot and /target/home
respectively. In that configuration, the installation will proceed
successfully and the OS will be installed to the drive.

Any attempt to use any other mount point will fail. The / (root)
partition will be mounted under /tmp/tmp.LARGE_RANDOM_NUMBER and the
other partitions will remain unmounted. Nothing will be written to the
drive.

On the chance that there was an artificial limit on the number of mount
points, I tried to install to a configuration of /boot (sda1), and LVs
of / (root), swap and /var (instead of /home). The installation failed
as described above.

The 64-bit Ubuntu-desktop image suffers the same flaw, I can only assume
that all of the desktop images share this flaw.

Note that the 64-bit ubuntu-server image works as expected. It does NOT
share this flaw.

I believe that at the very least, this flaw should be noted in the
release notes.

As it stands, I see only two ways to upgrade my Kubuntu 14.04 system:
1) Install ubuntu server and then attempt to install KDE and the other desktop 
apps on top of that.
2) Install Kubuntu on a separate drive and then do a fork-lift upgrade by 
migrating the system from that drive to my original system.

Neither option is very appealing.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719053

Title:
  Kubuntu 64-bit 16.04.3 installer is  broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1719053/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719077] Re: Unable to find codecs to play videos

2017-09-24 Thread Amr Ibrahim
There are two bugs here:
1. packagekit was using app-install-data to search for missing codecs
2. The Guardian Videos channel does not work

(1) is supposedly fixed in all cases.

** Changed in: packagekit (Ubuntu)
   Status: Invalid => Fix Committed

** Also affects: grilo-plugins (Ubuntu)
   Importance: Undecided
   Status: New

** Description changed:

+ There are two bugs here:
+ 1. packagekit was using app-install-data to search for missing codecs
+ 2. The Guardian Videos channel does not work
+ 
+ (1) is supposedly fixed in all cases.
+ 
  To reproduce:
  
  1. Open Totem
  2. Go to Channels and select The Guardian Videos
  3. Select any video
  4. Totem complains about missing codecs
  5. GNOME Software then complains that app-install-data is missing
  
  See screenshots.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: ubuntu-software 3.26.0-0ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1
  Uname: Linux 4.13.0-11-generic x86_64
  ApportVersion: 2.20.7-0ubuntu1
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Sep 23 11:54:53 2017
  InstallationDate: Installed on 2017-09-21 (2 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170919)
  InstalledPlugins:
-  gnome-software-plugin-flatpak N/A
-  gnome-software-plugin-limba   N/A
-  gnome-software-plugin-snap3.26.0-0ubuntu2
+  gnome-software-plugin-flatpak N/A
+  gnome-software-plugin-limba   N/A
+  gnome-software-plugin-snap3.26.0-0ubuntu2
  PackageArchitecture: all
  SourcePackage: gnome-software
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719077

Title:
  Unable to find codecs to play videos

To manage notifications about this bug go to:
https://bugs.launchpad.net/grilo-plugins/+bug/1719077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1561105] Re: xsession freez, and later crash when using mod4+s

2017-09-24 Thread Aaron Brülisauer
This bug doesn't affect me any more. It doesn't seem to affect someone
else. Can you "delete" / archive this report?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1561105

Title:
  xsession freez, and later crash when using mod4+s

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-352-updates/+bug/1561105/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1521602] Re: Keyboard: "Level 4" Slash is wrong

2017-09-24 Thread Aaron Brülisauer
I don't realy know if this has been fixed or not, but I don't realy care
any more. Can I "delete" this bug report? It doesn't affect me anymore
and it doesn't seem to affect someone else.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1521602

Title:
  Keyboard: "Level 4" Slash is wrong

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libgnomekbd/+bug/1521602/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1565843] Re: version is 0.10.7, current: 0.11.4

2017-09-24 Thread Aaron Brülisauer
This package is still at version 0.10.7-1. Has there been any work on
the Debian project? Can I help in any way to get this package updated?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1565843

Title:
  version is 0.10.7, current: 0.11.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wbxml2/+bug/1565843/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1523058] Re: package linux-image-extra-3.19.0-39-generic 3.19.0-39.44~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-09-24 Thread Aaron Brülisauer
What's up with this bug? Has it been fixed or is it outdated or
something else?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1523058

Title:
  package linux-image-extra-3.19.0-39-generic 3.19.0-39.44~14.04.1
  failed to install/upgrade: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-lts-vivid/+bug/1523058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719245] [NEW] FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable (main)

2017-09-24 Thread Graham Inggs
Public bug reported:

Please sync r-base 3.4.1.20170921-1 (universe) from Debian unstable
(main)

Explanation of FeatureFreeze exception:
While 3.4.1.20170921-1 is a release candidate of the upcoming 3.4.2 bugfix 
release, the Debian packaging includes a change from providing 'r-api-3' to 
'r-api-3.4'.  This will require no-change rebuilds of just about every R 
package.  This is due to an R ABI break that affects an unknown number of 
packages already in Ubuntu (see Debian #861333).

Ben for the transition from Sébastien Villemot:

title = "r-api-3.4";
is_affected = .depends ~ /r-api-3(\.4)?/;
is_good = .depends ~ /r-api-3\.4/;
is_bad = .depends ~ /r-api-3\b/;

Changelog entries since current artful version 3.4.1-2:

r-base (3.4.1.20170921-1) unstable; urgency=medium

  * Initial rc build (r73337) of R 3.4.2 expected for Sep 28

  * debian/control: Package r-base-core now 'Provides: r-api-3.4' per the
Debian Release team. I still consider this to be wrong (as there was
no API change) but my hands are tied here.

  * debian/compat: Increased to 9
  * debian/control: Set Standards-Version: to current version 

  * debian/README.source: Added

 -- Dirk Eddelbuettel   Sat, 23 Sep 2017 11:49:56 -0500

** Affects: r-base (Ubuntu)
 Importance: Wishlist
 Status: New

** Affects: r-base (Debian)
 Importance: Unknown
 Status: Unknown

** Changed in: r-base (Ubuntu)
   Importance: Undecided => Wishlist

** Bug watch added: Debian Bug tracker #868558
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868558

** Also affects: r-base (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868558
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719245

Title:
  FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/r-base/+bug/1719245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1646277] Re: Xenial server 16.04.x will have a black screen after PXE installation

2017-09-24 Thread NancyHsu
The bug didn't happened on test kernel 4.0.0-4.
 Test step:
 1. PXE install Ubuntu 16.04.3.
 2. Downgrade kernel to 4.0.0-4.
 3. The screen goes normally after a reboot.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1646277

Title:
  Xenial server 16.04.x will have a black screen after PXE installation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1646277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1716408] Re: it shows grub-instal/dev failed while installing ubuntu

2017-09-24 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: grub-installer (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1716408

Title:
  it shows grub-instal/dev failed while installing ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1716408/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715611] Re: kvm_unit_test failed on ThunderX but passed on Moonshot ARM64

2017-09-24 Thread Po-Hsu Lin
With kvm_unit_test updated, these tests can be run on ThunderX.

** Changed in: linux (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715611

Title:
  kvm_unit_test failed on ThunderX but passed on Moonshot ARM64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1715611/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1275524] Re: notify-osd crashed with signal 5 in _XReply()

2017-09-24 Thread Red Bike Master
I just got this error in 17.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1275524

Title:
  notify-osd crashed with signal 5 in _XReply()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/notify-osd/+bug/1275524/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 871325] Re: Implement Unity Launcher API in Firefox for downloads' progress and quicklist

2017-09-24 Thread Bug Watch Updater
** Changed in: firefox
   Status: Invalid => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/871325

Title:
  Implement Unity Launcher API in Firefox for downloads' progress and
  quicklist

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/871325/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1324693] Re: Hang on import of pdf files

2017-09-24 Thread Launchpad Bug Tracker
[Expired for inkscape (Ubuntu) because there has been no activity for 60
days.]

** Changed in: inkscape (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1324693

Title:
  Hang on import of pdf files

To manage notifications about this bug go to:
https://bugs.launchpad.net/inkscape/+bug/1324693/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1704374] Re: system randomly hangs itself

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1704374

Title:
  system randomly hangs itself

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1704374/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706305] Re: package libnl-genl-3-200:amd64 3.2.29-0ubuntu2.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-09-24 Thread Launchpad Bug Tracker
[Expired for libnl3 (Ubuntu) because there has been no activity for 60
days.]

** Changed in: libnl3 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706305

Title:
  package libnl-genl-3-200:amd64 3.2.29-0ubuntu2.1 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libnl3/+bug/1706305/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1677337] Re: Mellanox Technologies MT27500 Family [ConnectX-3] no network connectivity

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu Xenial) because there has been no activity
for 60 days.]

** Changed in: linux (Ubuntu Xenial)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1677337

Title:
  Mellanox Technologies MT27500 Family [ConnectX-3] no network
  connectivity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1677337/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706414] Re: package libwind0-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1 failed to install/upgrade: package libwind0-heimdal:amd64 is not ready for configuration cannot configure (curren

2017-09-24 Thread Launchpad Bug Tracker
[Expired for heimdal (Ubuntu) because there has been no activity for 60
days.]

** Changed in: heimdal (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706414

Title:
  package libwind0-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1.16.04.1
  failed to install/upgrade: package libwind0-heimdal:amd64 is not ready
  for configuration  cannot configure (current status 'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/heimdal/+bug/1706414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706512] Re: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-09-24 Thread Launchpad Bug Tracker
[Expired for samba (Ubuntu) because there has been no activity for 60
days.]

** Changed in: samba (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706512

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1706512/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1644037] Re: Kernel NULL pointer dereference when trying to play a bluray

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1644037

Title:
  Kernel NULL pointer dereference when trying to play a bluray

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1644037/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706128] Re: package linux-image-4.4.0-87-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706128

Title:
  package linux-image-4.4.0-87-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1706128/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1677337] Re: Mellanox Technologies MT27500 Family [ConnectX-3] no network connectivity

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu Zesty) because there has been no activity for
60 days.]

** Changed in: linux (Ubuntu Zesty)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1677337

Title:
  Mellanox Technologies MT27500 Family [ConnectX-3] no network
  connectivity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1677337/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1677337] Re: Mellanox Technologies MT27500 Family [ConnectX-3] no network connectivity

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1677337

Title:
  Mellanox Technologies MT27500 Family [ConnectX-3] no network
  connectivity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1677337/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1705760] Re: package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-09-24 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1705760

Title:
  package linux-image-4.10.0-22-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1705760/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706324] Re: package mysql-server 5.7.19-0ubuntu0.16.04.1 failed to install/upgrade: проблеми з залежностями - залишається неналаштованим

2017-09-24 Thread Launchpad Bug Tracker
[Expired for mysql-5.7 (Ubuntu) because there has been no activity for
60 days.]

** Changed in: mysql-5.7 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706324

Title:
  package mysql-server 5.7.19-0ubuntu0.16.04.1 failed to
  install/upgrade: проблеми з залежностями - залишається неналаштованим

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-5.7/+bug/1706324/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706485] Re: Installer crashed?

2017-09-24 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706485

Title:
  Installer crashed?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1706485/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719220] Re: package libcupsmime1:amd64 2.1.3-4ubuntu0.3 failed to install/upgrade: package libcupsmime1:amd64 is already installed and configured

2017-09-24 Thread dino99
*** This bug is a duplicate of bug 545790 ***
https://bugs.launchpad.net/bugs/545790

** This bug has been marked a duplicate of bug 545790
   package PACKAGE failed to install/upgrade: error writing to '': Success

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719220

Title:
  package libcupsmime1:amd64 2.1.3-4ubuntu0.3 failed to install/upgrade:
  package libcupsmime1:amd64 is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1719220/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719230] Re: package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to install/upgrade: package python3.5-minimal is already installed and configured

2017-09-24 Thread dino99
*** This bug is a duplicate of bug 545790 ***
https://bugs.launchpad.net/bugs/545790

** This bug has been marked a duplicate of bug 545790
   package PACKAGE failed to install/upgrade: error writing to '': Success

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719230

Title:
  package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to
  install/upgrade: package python3.5-minimal is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1719230/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719231] Re: package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to install/upgrade: package python3.5-minimal is already installed and configured

2017-09-24 Thread dino99
*** This bug is a duplicate of bug 545790 ***
https://bugs.launchpad.net/bugs/545790

** This bug has been marked a duplicate of bug 545790
   package PACKAGE failed to install/upgrade: error writing to '': Success

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719231

Title:
  package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to
  install/upgrade: package python3.5-minimal is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1719231/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 640207] ❤omg something new

2017-09-24 Thread Lor
*** This bug is a duplicate of bug 628104 ***
https://bugs.launchpad.net/bugs/628104

Dear!

I've  come across that wonderful products lately and it seems  to be
something really new,  please check it  out
http://www.hostallasfresas.com/shared.php?UE82NDAyMDdAYnVncy5sYXVuY2hwYWQubmV0


Regards, loris aliffi

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/640207

Title:
  update-manager crashed with AptDaemonError in
  _convert_dbus_exception()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/640207/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 899867] Re: Flashgot+axel not working properly

2017-09-24 Thread Antonio
Several things have changed and have been fixed since Axel-2.4.

I know this ticket is quite old, but could you check if this is this
still a problem with the latest version of Axel (2.14.1)?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/899867

Title:
  Flashgot+axel not working properly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/axel/+bug/899867/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1696049] Comment bridged from LTC Bugzilla

2017-09-24 Thread bugproxy
--- Comment From hasri...@in.ibm.com 2017-09-24 23:11 EDT---
(In reply to comment #46)
> I built the next test kernel, up to the following commit:
> ae08ea976862dcd058af89fcddc2ef4790b4a2bd
>
> The test kernel can be downloaded from:
> http://kernel.ubuntu.com/~jsalisbury/lp1696049
>

Test Fails with the above commit.

Thanks,
Harish

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1696049

Title:
  xfstest sanity checks on seek operations fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1696049/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719233] [NEW] Composer inserts additional reply nesting when formatting response as 'Preformatted'

2017-09-24 Thread andrew.jeffery
Public bug reported:

$ lsb_release -rd
Description:Ubuntu 17.04
Release:17.04

$ apt-cache policy evolution
evolution:
  Installed: 3.22.6-1ubuntu1
  Candidate: 3.22.6-1ubuntu1
  Version table:
 *** 3.22.6-1ubuntu1 500
500 http://mirror.aarnet.edu.au/pub/ubuntu/archive zesty/universe amd64 
Packages
100 /var/lib/dpkg/status

To reproduce:

1. Hit reply to some mail to enter the composer
2. Use text-mode reply
3. Select the entire message
4. Change formatting from 'Normal' to 'Preformatted'
5. Observe seemingly random and unexpected reply nesting

I primarily run into this when replying to patches on mailing lists, but
I don't think the problem is limited to such messages. I'll upload
before/after screenshots to illustrate.

** Affects: evolution (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "Before formatting 'Preformatted'"
   
https://bugs.launchpad.net/bugs/1719233/+attachment/4956478/+files/Screenshot%20from%202017-09-25%2012-47-11.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719233

Title:
  Composer inserts additional reply nesting when formatting response as
  'Preformatted'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1719233/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719233] Re: Composer inserts additional reply nesting when formatting response as 'Preformatted'

2017-09-24 Thread andrew.jeffery
** Attachment added: "After formatting as 'Preformatted'"
   
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1719233/+attachment/4956479/+files/Screenshot%20from%202017-09-25%2012-46-12.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719233

Title:
  Composer inserts additional reply nesting when formatting response as
  'Preformatted'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1719233/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719232] [NEW] package openssh-server 1:7.5p1-10 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

2017-09-24 Thread Bernard Tremblay
Public bug reported:

doing the do-release-upgrade -d  to upgrade from 17.04 to 17.10

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: openssh-server 1:7.5p1-10
ProcVersionSignature: Ubuntu 4.10.0-35.39-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.7-0ubuntu1
Architecture: amd64
Date: Sun Sep 24 23:13:06 2017
ErrorMessage: le sous-processus script post-installation installé a retourné 
une erreur de sortie d'état 1
InstallationDate: Installed on 2016-12-06 (292 days ago)
InstallationMedia: Ubuntu-MATE 17.04 "Zesty Zapus" - Alpha amd64 (20161130)
Python3Details: /usr/bin/python3.6, Python 3.6.3rc1, python3-minimal, 
3.6.2-1ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 2.7.14-1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.5~rc4
SSHDConfig:
 Error: command ['/usr/sbin/sshd', '-T'] failed with exit code 255: 
/etc/ssh/sshd_config: line 87: Bad configuration option: AuthentificationMethods
 /etc/ssh/sshd_config: terminating, 1 bad configuration options
SourcePackage: openssh
Title: package openssh-server 1:7.5p1-10 failed to install/upgrade: le 
sous-processus script post-installation installé a retourné une erreur de 
sortie d'état 1
UpgradeStatus: Upgraded to artful on 2017-09-25 (0 days ago)
mtime.conffile..etc.pam.d.sshd: 2017-08-15T23:30:15.433377

** Affects: openssh (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719232

Title:
  package openssh-server 1:7.5p1-10 failed to install/upgrade: le sous-
  processus script post-installation installé a retourné une erreur de
  sortie d'état 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1719232/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1705369] Re: Ubuntu 17.10 boots to black screen when using Nvidia drivers (on a desktop with an Intel GPU)

2017-09-24 Thread MicWit
I have installed 17.10 in a virtual box (have an nvidia card in my pc,
not sure what virtual box detects as, in a windows host), and been
updating it daily to check out the 17.10 progression. It was fine for a
few weeks, but then about a week ago I would install, and then boot -
all good, and then I would do an apt update and upgrade. Once I reboot
after an upgrade, I get a black login, then if I press enter, enter my
password and press enter again, I get the brief screen with text (like
when it worked) and then black again.

I'm thinking this is the same issue? Or in this issue is everyone
booting to black immediately after install? I have been downloading the
daily builds, so it's not an old image I am installing from.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1705369

Title:
  Ubuntu 17.10 boots to black screen when using Nvidia drivers (on a
  desktop with an Intel GPU)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1705369/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 248570] Re: [needs-packaging] OpenSimulator

2017-09-24 Thread Dave Coyle
** Changed in: ubuntu
 Assignee: Dave Coyle (coyled) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/248570

Title:
  [needs-packaging] OpenSimulator

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/248570/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread James Cameron
Sorry Simon, I had already tested my patch with my own local package, I
didn't think you'd need me to test your package of it, and I'm hoping to
hear if anybody else has tested it.  ;-)

On a 17.10 Artful VM with Sugar, the Sugar desktop does not appear, some
other problem, so I'm not able to test there yet.

On a 17.04 Zesty VM with Sugar, installed your
libabiword-3.0_3.0.2-3ubuntu1~ppa1_amd64.deb and the flickering problem
has gone.  So your package works for me there.

Any chance of a 16.04 Xenial update?  A "gir1.2-abi-3.0 breaks
gir1.2-abiword-3.0" problem occurs, easily explained.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719231] [NEW] package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to install/upgrade: package python3.5-minimal is already installed and configured

2017-09-24 Thread frank
Public bug reported:

after bootup and login, keep getting this message on a system recently
built.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python3.5-minimal 3.5.2-2ubuntu0~16.04.2
ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 640:0:115:2159591:2017-09-24 20:07:06.276108026 -0700:2017-09-24 
20:07:07.276108026 -0700:/var/crash/libpython3.5-minimal:amd64.0.crash
 600:0:115:279573:2017-09-21 23:14:42.485411643 -0700:2017-09-21 
23:14:43.485411643 -0700:/var/crash/python3.5-minimal.0.crash
 600:0:115:279556:2017-09-21 23:14:43.501411898 -0700:2017-09-21 
23:14:43.489411747 -0700:/var/crash/libcups2:amd64.0.crash
Date: Thu Sep 21 23:14:43 2017
DuplicateSignature:
 package:python3.5-minimal:3.5.2-2ubuntu0~16.04.2
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package libpython3.5-minimal:amd64 (--configure):
  package libpython3.5-minimal:amd64 is already installed and configured
ErrorMessage: package python3.5-minimal is already installed and configured
InstallationDate: Installed on 2017-09-22 (2 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: dpkg
Title: package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to 
install/upgrade: package python3.5-minimal is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719231

Title:
  package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to
  install/upgrade: package python3.5-minimal is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1719231/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719230] [NEW] package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to install/upgrade: package python3.5-minimal is already installed and configured

2017-09-24 Thread frank
Public bug reported:

after bootup and login, keep getting this message on a system recently
built.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python3.5-minimal 3.5.2-2ubuntu0~16.04.2
ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 640:0:115:2159591:2017-09-24 20:07:06.276108026 -0700:2017-09-24 
20:07:07.276108026 -0700:/var/crash/libpython3.5-minimal:amd64.0.crash
 600:0:115:279573:2017-09-21 23:14:42.485411643 -0700:2017-09-21 
23:14:43.485411643 -0700:/var/crash/python3.5-minimal.0.crash
 600:0:115:279556:2017-09-21 23:14:43.501411898 -0700:2017-09-21 
23:14:43.489411747 -0700:/var/crash/libcups2:amd64.0.crash
Date: Thu Sep 21 23:14:43 2017
DuplicateSignature:
 package:python3.5-minimal:3.5.2-2ubuntu0~16.04.2
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package libpython3.5-minimal:amd64 (--configure):
  package libpython3.5-minimal:amd64 is already installed and configured
ErrorMessage: package python3.5-minimal is already installed and configured
InstallationDate: Installed on 2017-09-22 (2 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: dpkg
Title: package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to 
install/upgrade: package python3.5-minimal is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719230

Title:
  package python3.5-minimal 3.5.2-2ubuntu0~16.04.2 failed to
  install/upgrade: package python3.5-minimal is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1719230/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] Re: Bluetooth audio to A2DP headset no longer works following upgrade from 4.12 to 4.13 in artful

2017-09-24 Thread Kai-Heng Feng
Does this also happen to 4.14-rc1?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719228] [NEW] grubbootloader

2017-09-24 Thread 667677mmxx
Public bug reported:

wasn't paying attenetion but most likely will happen again. will post
sauce when figured out ( if I remember lol)

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.4 [modified: 
lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CasperVersion: 1.376.2
Date: Sun Sep 24 23:00:35 2017
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash oem-config/enable=true ---
LiveMediaBuild: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 LANGUAGE=en_CA.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_CA.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubiquity-2.21.63.4 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719228

Title:
  grubbootloader

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1719228/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] Re: Bluetooth audio to A2DP headset no longer works following upgrade from 4.12 to 4.13 in artful

2017-09-24 Thread Barry Price
Seeing similar issues with a Logitech M337 bluetooth mouse under the new
4.13.0-11 kernel.

Reverting to 4.12.0-13 solves the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread Simon Quigley
Ok, did you get a chance to test it or did you just review the diff?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719226] Re: xdg-desktop-portal crashed with SIGSEGV

2017-09-24 Thread Apport retracing service
*** This bug is a duplicate of bug 1691649 ***
https://bugs.launchpad.net/bugs/1691649

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1691649, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956431/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956433/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956436/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956437/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956438/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956439/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1719226/+attachment/4956440/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1691649

** Information type changed from Private to Public

** Tags removed: need-i386-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719226

Title:
  xdg-desktop-portal crashed with SIGSEGV

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xdg-desktop-portal/+bug/1719226/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719077] Re: Unable to find codecs to play videos

2017-09-24 Thread Doug McMahon
Using as example the 1st vid shown in that channel - 
quvi dump  
https://www.theguardian.com/football/video/2016/sep/26/is-leicester-ready-for-the-champions-league-video
error: libquvi: while parsing media properties: 
/usr/share/libquvi-scripts/0.9/media/guardian.lua:91: attempt to perform 
arithmetic on a nil value

If you used mpv the vid would play (thanks to youtube-dl

** Attachment added: "Screenshot from 2017-09-24 22-17-27.png"
   
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1719077/+attachment/4956430/+files/Screenshot%20from%202017-09-24%2022-17-27.png

** This bug is no longer a duplicate of bug 1716137
   Error message using easy-codec-install (gstreamer1.0-packagekit) is not 
useful & confusing

** Changed in: packagekit (Ubuntu)
   Status: Fix Committed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719077

Title:
  Unable to find codecs to play videos

To manage notifications about this bug go to:
https://bugs.launchpad.net/grilo-plugins/+bug/1719077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread James Cameron
Thanks.  Reviewed abiword_3.0.2-3_3.0.2-3ubuntu1~ppa1.diff.gz ... looks
right to me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1168054] Re: dpkg-deb --build missing --root-owner option

2017-09-24 Thread Bug Watch Updater
** Changed in: dpkg (Debian)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1168054

Title:
  dpkg-deb --build missing --root-owner option

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1168054/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719077] Re: Unable to find codecs to play videos

2017-09-24 Thread Doug McMahon
I'm not sure if this is a dupe, this bug should be only about the non
working grilo plugin for guardian videos. Can't see how fixing the
erroneous error message is going to change that.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719077

Title:
  Unable to find codecs to play videos

To manage notifications about this bug go to:
https://bugs.launchpad.net/grilo-plugins/+bug/1719077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread Simon Quigley
Since Wayland is not supported by Lubuntu, the only flavor that ships it
by default, and stock Ubuntu has their own replacement, I'm willing to
have this fix in Ubuntu.

I uploaded a fix to ppa:tsimonq2/universe-upload-testing. It would be
great if someone could test it and if it works, I'll upload it.

Here's the diff:
https://launchpadlibrarian.net/338474460/abiword_3.0.2-3_3.0.2-3ubuntu1~ppa1.diff.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719217] Re: Should ubuntu-settings be reflected in Settings & dconf?

2017-09-24 Thread Doug McMahon
** Summary changed:

- Should ubuntu-settings be reflected in Settings?
+ Should ubuntu-settings be reflected in Settings & dconf?

** Description changed:

  One Test case:
  On a laptop with unmodified settings
- Open  Settings > Devices > Mouse & Touchpad 
+ Open  Settings > Devices > Mouse & Touchpad
  In Touchpad > Tap to click is shown as OFF yet ubuntu-settings has set it to 
ON (the ubuntu default
  
- There could be other instances of same..
+ There will be other instances of same..
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: ubuntu-settings 17.10.15
  ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1
  Uname: Linux 4.13.0-11-generic x86_64
  ApportVersion: 2.20.7-0ubuntu1
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Sep 24 17:45:55 2017
  InstallationDate: Installed on 2017-09-24 (0 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170919)
  PackageArchitecture: all
  ProcEnviron:
-  TERM=xterm-256color
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=
-  LANG=en_US.UTF-8
-  SHELL=/bin/bash
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
  SourcePackage: ubuntu-settings
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719217

Title:
  Should ubuntu-settings be reflected in Settings & dconf?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1719217/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread Simon Quigley
** Changed in: abiword (Ubuntu Xenial)
 Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: abiword (Ubuntu Xenial)
   Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 877410] Re: vino bind to all address/interfaces config won't work

2017-09-24 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: vino (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/877410

Title:
  vino bind to all address/interfaces config won't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vino/+bug/877410/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1686183] Re: Ship ubuntu-advantage in ubuntu-minimal

2017-09-24 Thread Steve Langasek
Thanks for the feedback.

On Fri, Sep 22, 2017 at 05:46:36PM -, bp wrote:
> You can skip this paragraph if you're in a hurry.  First, thank you for
> holding this discussion in the open.  I totally understand the marketing
> reasons for this: I depend on Canonical's distribution, and want Canonical
> to offer their paying customers a fantastic out-of-the-box experience so
> that they can continue to offer their services to the general public, too.

I want to be clear that, although Canonical benefits financially from users
signing up for paid extended support through ESM, the rationale for
including the package in ubuntu-minimal is not a "marketing" one.  Rather,
the intent is to ensure users who have opted into the paid ESM service have
a seamless process for enabling it on their system.  We do want users whose
systems are EOL and no longer security supported to know what their options
are (upgrades, or paid ESM), but including ubuntu-advantage-tools in
ubuntu-minimal is not intended to discourage users from upgrading.

> That said, the ubuntu-advantage-tools package is not in fact strictly
> necessary to allow the machine to boot, detect hardware, connect to a
> network, install packages or perform basic diagnostics. With ubuntu-
> minimal 1.400, this is now essentially a mandatory piece of software
> that will, at best, emit an error message.

There are a number of packages pulled in by ubuntu-minimal that could be
removed and still technically fulfill the capabilities listed in the
package's description; they would just make it more inconvenient and awkward
to do so.

ubuntu-advantage-tools certainly falls under the header of 'install
packages' - which is more than can be said of e.g. the tzdata and locales
packages.

As far as emitting error messages: while none of the package services
currently provided by this tool are available on non-LTS releases, it is not
impossible that these would be available in the future depending on
commercial demand.  In the meantime, I think it's a far better user
experience to run the documented command and be told 'this service not
available for this release' than to try to run it and be told 'command not
found', and it was with this in mind that I supported including this package
in non-LTS releases.

> Would changing the relationship from Depends to Recommends meet your
> requirements (automatic setup on every Ubuntu machine) while allowing
> manual removal of the package?

We would have to verify this empirically.  I'm not altogether opposed to it,
but I also don't see what advantage it brings our users.  The
ubuntu-advantage-tools package is:

Installed-Size: 36.9 kB
Download-Size: 11.3 kB

and has zero added dependencies.  And most of the current size is the
archive keys, which if they weren't in ubuntu-advantage-tool would certainly
be in ubuntu-keyring (and indeed, we might still move them there), which is
also part of ubuntu-minimal.

So from a technical point of view, what benefit is there to making the
package removable?

I would note that it would be entirely possible to bundle these scripts with
some other base package; and I think it's really only because this is a
separate package that it attracts notice and invites the suggestion to make
it removable.  Otherwise, having one more command in /usr/bin that goes
unused would not be cause for concern.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1686183

Title:
  Ship ubuntu-advantage in ubuntu-minimal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-advantage-tools/+bug/1686183/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1556301] Re: Missing Virt-Manager Menu (File, Edit, etc)

2017-09-24 Thread Gowham Saran
hi guys,

Simply start virtual machine manager through terminal and check.

type: sudo virt-manager and press enter

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1556301

Title:
  Missing Virt-Manager Menu (File, Edit, etc)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virt-manager/+bug/1556301/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1327622] Re: Sync clisp 1:2.49-10 (universe) from Debian unstable (main)

2017-09-24 Thread Bug Watch Updater
** Changed in: clisp (Debian)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1327622

Title:
  Sync clisp 1:2.49-10 (universe) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clisp/+bug/1327622/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1714745] Re: gnome-shell crashed with SIGSEGV in g_type_check_instance_cast() from shell_gtk_embed_window_created_cb() from g_closure_invoke() from signal_emit_unlocked_R()

2017-09-24 Thread Anders Kaseorg
It seems to be the TopIcons Plus extension that triggers this so often.
I think that’s roughly consistent with the upstream bug report.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1714745

Title:
  gnome-shell crashed with SIGSEGV in g_type_check_instance_cast() from
  shell_gtk_embed_window_created_cb() from g_closure_invoke() from
  signal_emit_unlocked_R()

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1714745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1548480] Re: 95packagekit sleep hook weirdly installed in a subdirectory is ignored

2017-09-24 Thread Matthias Klumpp
FTR:
https://github.com/hughsie/PackageKit/commit/a43b91cf23e0ae819bab4820249c53107231e6a2

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1548480

Title:
  95packagekit sleep hook weirdly installed in a subdirectory is ignored

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1548480/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1548480] Re: 95packagekit sleep hook weirdly installed in a subdirectory is ignored

2017-09-24 Thread Matthias Klumpp
This has been resolved since PackageKit 0.8.14, we removed the pm-utils
helper back then, since pm-utils is dead upstream. The issue here was
fixed a while before even, but Ubuntu took a really long time to update
to a recent version of PK.

** Changed in: packagekit (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1548480

Title:
  95packagekit sleep hook weirdly installed in a subdirectory is ignored

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1548480/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719223] [NEW] X authority

2017-09-24 Thread sallesvladi
Public bug reported:

Não consigo me logar na minha conta root.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Sep 24 21:15:21 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 82945G/GZ Integrated Graphics Controller [8086:2772] (rev 
02) (prog-if 00 [VGA controller])
   Subsystem: Intel Corporation 82945G/GZ Integrated Graphics Controller 
[8086:d606]
InstallationDate: Installed on 2017-01-09 (258 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 PATH=(custom, no user)
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-35-generic 
root=UUID=3444d65d-fd04-45a7-b7c7-d4aa5810220e ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/28/2007
dmi.bios.vendor: Intel Corp.
dmi.bios.version: NL94510J.86A.0017.2007.0828.1137
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: D945GCNL
dmi.board.vendor: Intel Corporation
dmi.board.version: AAE28768-100
dmi.chassis.type: 2
dmi.modalias: 
dmi:bvnIntelCorp.:bvrNL94510J.86A.0017.2007.0828.1137:bd08/28/2007:svn:pn:pvr:rvnIntelCorporation:rnD945GCNL:rvrAAE28768-100:cvn:ct2:cvr:
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Sep 24 13:52:16 2017
xserver.configfile: default
xserver.devices:
 inputPower Button KEYBOARD, id 6
 inputSleep Button KEYBOARD, id 7
 inputPixArt USB Optical Mouse MOUSE, id 8
 inputHID 0b38:0010KEYBOARD, id 9
 inputHID 0b38:0010KEYBOARD, id 10
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id   42786 
 vendor AOC
xserver.version: 2:1.19.3-1ubuntu1~16.04.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719223

Title:
  X authority

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1719223/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1020473] Re: Empathy cannot open links anymore, "Unable to open URI"

2017-09-24 Thread Bug Watch Updater
** Changed in: empathy
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1020473

Title:
  Empathy cannot open links anymore, "Unable to open URI"

To manage notifications about this bug go to:
https://bugs.launchpad.net/empathy/+bug/1020473/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1548480] Re: 95packagekit sleep hook weirdly installed in a subdirectory is ignored

2017-09-24 Thread Dirk F
If you are going to mark this as Fix Released let's see:

what is the fix?

which supported Ubuntu versions are fixed?

** Changed in: packagekit (Ubuntu)
   Status: Fix Released => Incomplete

** Changed in: packagekit (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1548480

Title:
  95packagekit sleep hook weirdly installed in a subdirectory is ignored

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1548480/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718729] Re: Black screen with a few white pixels on Virtualbox VM

2017-09-24 Thread Magnus Jørgensen
*** This bug is a duplicate of bug 1718679 ***
https://bugs.launchpad.net/bugs/1718679

I also have this issue..
Interestingly though, i can get the display to work if I enable dual monitors.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718729

Title:
  Black screen with a few white pixels on Virtualbox VM

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1718729/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1691501] Re: aptcc: WhatProvides doesn't return results for gst 1.0

2017-09-24 Thread Matthias Klumpp
(Fixed in PK 1.0.6-2)

** Changed in: packagekit (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1691501

Title:
  aptcc: WhatProvides doesn't return results for gst 1.0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1691501/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719220] [NEW] package libcupsmime1:amd64 2.1.3-4ubuntu0.3 failed to install/upgrade: package libcupsmime1:amd64 is already installed and configured

2017-09-24 Thread Shaun
Public bug reported:

yes

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libcupsmime1:amd64 2.1.3-4ubuntu0.3
ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-lowlatency 4.10.17
Uname: Linux 4.10.0-35-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.10
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 600:0:117:292008:2017-09-24 15:29:25.739557266 -0400:2017-09-24 
15:29:26.739557266 -0400:/var/crash/libcups2:amd64.0.crash
 600:0:117:292002:2017-09-24 15:29:25.775565147 -0400:2017-09-24 
15:29:26.775565147 -0400:/var/crash/cups-daemon.0.crash
 600:0:117:292016:2017-09-24 15:29:25.754560470 -0400:2017-09-24 
15:29:26.754560470 -0400:/var/crash/libcupsmime1:amd64.0.crash
CupsErrorLog:
 
Date: Sun Sep 24 15:29:26 2017
DuplicateSignature:
 package:libcupsmime1:amd64:2.1.3-4ubuntu0.3
 Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
 dpkg: error processing package libcups2:amd64 (--configure):
  package libcups2:amd64 is already installed and configured
ErrorMessage: package libcupsmime1:amd64 is already installed and configured
InstallationDate: Installed on 2017-09-08 (16 days ago)
InstallationMedia: Ubuntu-Studio 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: No 
destinations added.
MachineType: Dell Inc. Latitude E5430 non-vPro
Papersize: letter
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-4.10.0-35-lowlatency 
root=UUID=f16090e3-ea0a-41ca-950c-f83d7e982692 ro quiet splash vt.handoff=7
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-35-lowlatency 
root=UUID=f16090e3-ea0a-41ca-950c-f83d7e982692 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: cups
Title: package libcupsmime1:amd64 2.1.3-4ubuntu0.3 failed to install/upgrade: 
package libcupsmime1:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/24/2014
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A15
dmi.board.name: 0MYF02
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA15:bd09/24/2014:svnDellInc.:pnLatitudeE5430non-vPro:pvr01:rvnDellInc.:rn0MYF02:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Latitude E5430 non-vPro
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.

** Affects: cups (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: already-installed amd64 apport-package need-duplicate-check xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719220

Title:
  package libcupsmime1:amd64 2.1.3-4ubuntu0.3 failed to install/upgrade:
  package libcupsmime1:amd64 is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1719220/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574278] Re: AbiWord text cursor starts to flicker after adding some text

2017-09-24 Thread James Cameron
Thanks for the bump, I'd forgotten to update this bug.

I found the cause of the problem and fixed it for systems using Xorg.
It was a race condition, and is affected by speed of computer, speed of
graphics, other processes, and theme drawing.  That's why it may not
happen for some people.  You can find my patch in the upstream bug
report https://bugzilla.abisource.com/show_bug.cgi?id=13791 and my
summary at Sugar Labs https://bugs.sugarlabs.org/ticket/4915

I'll be shipping the fix on the laptops we make at One Laptop per Child.

However, my fix was not tested on Wayland and caused AbiWord to fail
differently under Wayland, and upstream (correctly) refused to accept
the patch as is, and nobody seems to have done anything since.

I'm not using Wayland, and I'm not paid to support Wayland, so I'm
unable to easily work further on the problem.

But if any of you really need it to work using Xorg (e.g. Lubuntu), my
patch should be fine, and I'm happy to explain what the problem was in
detail.

Upstream would obviously benefit from someone who can program C++ with
GTK+ on both Xorg and Wayland.  If this is you, please offer to help
them.  It has been almost two years since this problem first began, and
it is slowly but surely destroying the usability of AbiWord.  Sad to see
the old girl go.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574278

Title:
  AbiWord text cursor starts to flicker after adding some text

To manage notifications about this bug go to:
https://bugs.launchpad.net/abiword/+bug/1574278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719219] [NEW] lubuntu 17.04 ubi-partman crashed on LVM installation

2017-09-24 Thread Eric Rodriguez
Public bug reported:

ubi-partman crashed and prevented my from installing lubuntu on my hp
nc6400 with logical volume management.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubiquity 17.04.9
ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
Uname: Linux 4.10.0-19-generic i686
ApportVersion: 2.20.4-0ubuntu4
Architecture: i386
CasperVersion: 1.380
Date: Sun Sep 24 22:29:51 2017
InstallCmdLine: file=/cdrom/preseed/lubuntu.seed boot=casper only-ubiquity 
initrd=/casper/initrd.lz quiet splash ---
LiveMediaBuild: Lubuntu 17.04 "Zesty Zapus" - Release i386 (20170412)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug i386 lubuntu ubiquity-17.04.9 zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719219

Title:
  lubuntu 17.04 ubi-partman crashed on LVM installation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1719219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1422145] Re: No icon in package

2017-09-24 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: zathura (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1422145

Title:
  No icon in package

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zathura/+bug/1422145/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1717771] Re: confusing btrfs storage pool creation

2017-09-24 Thread Stéphane Graber
What you described above is the old behavior, LXD 2.18 should instead
get you:

Do you want to configure a new storage pool (yes/no) [default=yes]?
Name of the new storage pool [default=default]:
Name of the storage backend to use (dir, btrfs) [default=btrfs]:
Would you like to create a new subvolume for the BTRFS storage pool (yes/no) 
[default=yes]:

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1717771

Title:
  confusing btrfs storage pool creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lxd/+bug/1717771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 346352] Re: folders.db gets out of sync with mail server

2017-09-24 Thread Bug Watch Updater
** Changed in: evolution
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/346352

Title:
  folders.db gets out of sync with mail server

To manage notifications about this bug go to:
https://bugs.launchpad.net/evolution/+bug/346352/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1659541] Re: name resolution fails in vmdebootstrap with setup-testbed customize script

2017-09-24 Thread Bug Watch Updater
** Changed in: autopkgtest (Debian)
   Status: Unknown => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1659541

Title:
  name resolution fails in vmdebootstrap with setup-testbed customize
  script

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1659541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1548480] Re: 95packagekit sleep hook weirdly installed in a subdirectory is ignored

2017-09-24 Thread Amr Ibrahim
** Changed in: packagekit (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1548480

Title:
  95packagekit sleep hook weirdly installed in a subdirectory is ignored

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1548480/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1502593] Re: bwm-ng: Changing input method causes program to quit

2017-09-24 Thread Samuel Henrique
Yeah, this release needs to be ported to Xenial, i'm not an Ubuntu
developer so i'm not sure what is the workflow for this, i can help with
anything needed though.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1502593

Title:
   bwm-ng: Changing input method causes program to quit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bwm-ng/+bug/1502593/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1691501] Re: aptcc: WhatProvides doesn't return results for gst 1.0

2017-09-24 Thread Amr Ibrahim
** Changed in: packagekit (Ubuntu)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1691501

Title:
  aptcc: WhatProvides doesn't return results for gst 1.0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/1691501/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719217] [NEW] Should ubuntu-settings be reflected in Settings?

2017-09-24 Thread Doug McMahon
Public bug reported:

One Test case:
On a laptop with unmodified settings
Open  Settings > Devices > Mouse & Touchpad 
In Touchpad > Tap to click is shown as OFF yet ubuntu-settings has set it to ON 
(the ubuntu default

There could be other instances of same..

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: ubuntu-settings 17.10.15
ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1
Uname: Linux 4.13.0-11-generic x86_64
ApportVersion: 2.20.7-0ubuntu1
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Sun Sep 24 17:45:55 2017
InstallationDate: Installed on 2017-09-24 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170919)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-settings
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-settings (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719217

Title:
  Should ubuntu-settings be reflected in Settings?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-settings/+bug/1719217/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1693924] Re: Active connection removed before it was initialized

2017-09-24 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: linux-hwe (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693924

Title:
  Active connection removed before it was initialized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1693924/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 49579] Re: screen doesn't lock when some menu is open

2017-09-24 Thread Roman
It is still present in Ubuntu 16.04.

All as described here: 
https://bugs.launchpad.net/ubuntu/+source/gnome-screensaver/+bug/1124282
"If the Windows window is on focus and i am inactive, then my screen is locked 
after a certain amount of time and should normally ask for my password. But it 
only does so if a change the focus to a window other than my virtual machine."
but it will be locked after a certain amount of time then and only then you 
click on some area of the host (it's not enough just to move the cursor outside 
of vm). Otherwise, you will be able to work inside the vm.

Moreover, in this case (in conjuction with VirtualBox 5.1.28 r117968) it
is possible to bypass the lock screen and unlock the host without
needing to enter a password. All you need is just double click inside
the vm window (lock screen will blink and disappear). After that you
will be able to interact with the host.

Steps to reproduce:
1. System Settings > Brightness and Lock.
2. Set "Turn screen off when inactive for" to 1 minute.
3. Turn on "Lock", set "Lock screen after" to "Screen turns off", check 
"Require my password when waking from suspend" checkbox.
3. Focus to the virtual machine window.
4. Wait 61 seconds.
5. Double click inside the vm.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/49579

Title:
  screen doesn't lock when some menu is open

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-screensaver/+bug/49579/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1659541] Re: name resolution fails in vmdebootstrap with setup-testbed customize script

2017-09-24 Thread Martin Pitt
https://anonscm.debian.org/cgit/autopkgtest/autopkgtest.git/commit/?id=085b1798fa

** Changed in: autopkgtest (Ubuntu)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1659541

Title:
  name resolution fails in vmdebootstrap with setup-testbed customize
  script

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1659541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] Re: Bluetooth audio to A2DP headset no longer works following upgrade from 4.12 to 4.13 in artful

2017-09-24 Thread Max Bowsher
Mainline ppa 4.12.14 is working OK

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] Re: Bluetooth audio to A2DP headset no longer works following upgrade from 4.12 to 4.13 in artful

2017-09-24 Thread Max Bowsher
Lack of functionality also a problem in mainline-ppa 4.13.3 version. The
following messages are logged to the journal:

Sep 24 21:44:05 spectre bluetoothd[826]: Unable to get Headset Voice gateway 
SDP record: Connection timed out
Sep 24 21:44:46 spectre bluetoothd[826]: connect error: Connection refused (111)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1717589] Re: package bluez 5.37-0ubuntu5.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-09-24 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: bluez (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1717589

Title:
  package bluez 5.37-0ubuntu5.1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1717589/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718298] Re: On Ubuntu Gnome 17.10 Caribou appear on the screen on every keyboard layout switch performed by Onboard

2017-09-24 Thread RussianNeuroMancer
** Tags added: artful regression-release

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718298

Title:
  On Ubuntu Gnome 17.10 Caribou appear on the screen on every keyboard
  layout switch performed by Onboard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/onboard/+bug/1718298/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1670933] Re: [PATCH] Accessibility partly broken due to X root window being kept from login session.

2017-09-24 Thread Samuel thibault
Hello,

Just to confirm that the approch proposed by Luke is sound. Removing the
AT_SPI_BUS property would really be the safest for the user session:
even if systemd doesn't manage to properly clean the at-spi dbus, at
least the session isn't exposed to its existence.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1670933

Title:
  [PATCH] Accessibility partly broken due to X root window being kept
  from login session.

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm-gtk-greeter/+bug/1670933/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719211] [NEW] Bad interface name

2017-09-24 Thread Johnny Develop
Public bug reported:

Is there a reason to restrict interface's name in ufw?
Should ufw accept what iptables accept as iface name?

I've a vpn with lot of nodes, its iface name contain a '-' so cannot use
ufw on it.

I've found the check here and cannot found a reason for it:
http://bazaar.launchpad.net/~jdstrand/ufw/trunk/view/head:/src/common.py#L300

thanks

** Affects: ufw (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719211

Title:
  Bad interface name

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ufw/+bug/1719211/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719204] Re: keyboard illumination

2017-09-24 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  It seems that your bug report is not filed about a
specific source package though, rather it is just filed against Ubuntu
in general.  It is important that bug reports be filed about source
packages so that people interested in the package can find the bugs
about it.  You can find some hints about determining what package your
bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage.
You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit
https://bugs.launchpad.net/ubuntu/+bug/1719204/+editstatus and add the
package name in the text box next to the word Package.

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: bot-comment

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719204

Title:
  keyboard illumination

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1719204/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] [NEW] Bluetooth audio to A2DP headset no longer works following upgrade from 4.12 to 4.13 in artful

2017-09-24 Thread Max Bowsher
Public bug reported:

Using artful kernel 4.12.0-13.14, Bluetooth audio works great.

Upgrading to artful kernel 4.13.0-11.12, there are severe Bluetooth
audio issues which have manifested in a variety of weird ways:

1) Playback would stall after 10-20 seconds
2) Upon removing the device and attempting to redo pairing, no devices could be 
found to pair with
3) After the device ended up reverting to low quality mono HSP mode, it could 
not be switched back to A2DP

This is all rather vague - sorry - but it felt better to get notice of
this regression into the bugtracker sooner rather than later.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-image-4.13.0-11-generic 4.13.0-11.12
ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1
Uname: Linux 4.13.0-11-generic x86_64
ApportVersion: 2.20.7-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  maxb   2091 F pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Sun Sep 24 21:24:00 2017
EcryptfsInUse: Yes
HibernationDevice: RESUME=UUID=635db8ca-b352-4622-87eb-08f74460324b
InstallationDate: Installed on 2016-08-16 (404 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: HP HP Spectre Notebook
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-11-generic 
root=UUID=4989886a-f95e-4802-ab51-dcbf53167aeb ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.13.0-11-generic N/A
 linux-backports-modules-4.13.0-11-generic  N/A
 linux-firmware 1.168
SourcePackage: linux
UpgradeStatus: Upgraded to artful on 2017-08-31 (23 days ago)
dmi.bios.date: 02/21/2017
dmi.bios.vendor: Insyde
dmi.bios.version: F.31
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 81A0
dmi.board.vendor: HP
dmi.board.version: 48.54
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.31:bd02/21/2017:svnHP:pnHPSpectreNotebook:pvrType1ProductConfigId:rvnHP:rn81A0:rvr48.54:cvnHP:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP S=SPT
dmi.product.name: HP Spectre Notebook
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719210] Status changed to Confirmed

2017-09-24 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719210

Title:
  Bluetooth audio to A2DP headset no longer works following upgrade from
  4.12 to 4.13 in artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719210/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719209] [NEW] firefox opens nautilus inside XCFE desktop

2017-09-24 Thread Felix
Public bug reported:

firefox opens nautilus inside XCFE desktop whereas XCFE file browser
thunar ought to be opened.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: firefox 55.0.2+build1-0ubuntu0.17.04.1
ProcVersionSignature: Ubuntu 4.10.0-35.39-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  felix  1568 F pulseaudio
BuildID: 20170816204344
Channel: Unavailable
CurrentDesktop: XFCE
Date: Sun Sep 24 22:23:52 2017
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini 
or extensions.sqlite)
InstallationDate: Installed on 2017-06-14 (101 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
IpRoute:
 default via 192.168.1.1 dev wlp4s0 proto static metric 600 
 169.254.0.0/16 dev wlp4s0 scope link metric 1000 
 192.168.1.0/24 dev wlp4s0 proto kernel scope link src 192.168.1.2 metric 600
Locales: extensions.sqlite corrupt or missing
PrefSources: prefs.js
Profiles: Profile0 (Default) - LastVersion=55.0.2/20170816204344 (In use)
RunningIncompatibleAddons: False
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/12/2012
dmi.bios.vendor: Phoenix Technologies Ltd.
dmi.bios.version: V1.12
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Aspire V5-571G
dmi.board.vendor: Acer
dmi.board.version: V1.12
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 9
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.12
dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvrV1.12:bd06/12/2012:svnAcer:pnAspireV5-571G:pvrV1.12:rvnAcer:rnAspireV5-571G:rvrV1.12:cvnAcer:ct9:cvrV1.12:
dmi.product.name: Aspire V5-571G
dmi.product.version: V1.12
dmi.sys.vendor: Acer

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719209

Title:
  firefox opens nautilus inside XCFE desktop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1719209/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719206] Status changed to Confirmed

2017-09-24 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719206

Title:
  package linux-image-4.4.0-96-generic 4.4.0-96.119 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719206/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1716800] Re: VLC failed to enable Video accelerationI in Artful Beta 1

2017-09-24 Thread Sebastian Ramacher
Which Intel CPU do you have?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1716800

Title:
  VLC failed to enable Video accelerationI in Artful Beta 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1716800/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719198] Re: LibreOffice Snap package doesn't list the system printers

2017-09-24 Thread Hans Joachim Desserud
** Tags added: xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719198

Title:
  LibreOffice Snap package doesn't list the system printers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1719198/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1339106] Re: Provide ssh setup script for ubuntu-emulator

2017-09-24 Thread Martin Pitt
With the demise of the Ubuntu phone (rest in peace, *tear*) this is
obsolete now.

** Changed in: autopkgtest (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1339106

Title:
  Provide ssh setup script for ubuntu-emulator

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1339106/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1646544] Re: "changelog format debian is unknown" with read-only testbeds on < xenial

2017-09-24 Thread Martin Pitt
This was fixed in xenial, and there's no point in trying to fix this in
earlier releases any more.

** Changed in: autopkgtest (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1646544

Title:
  "changelog format debian is unknown" with read-only testbeds on <
  xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1646544/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719206] [NEW] package linux-image-4.4.0-96-generic 4.4.0-96.119 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2017-09-24 Thread buraco
Public bug reported:

ideapad 300s AMD A9 7th generation

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-96-generic 4.4.0-96.119
Uname: Linux 4.10.0-33-generic x86_64
Architecture: amd64
Date: Sun Sep 24 16:23:03 2017
Df:
 Filesystem 1K-blocks Used Available Use% Mounted on
 /dev/sda1  953606004 12780512 892362032   2% /
 udev 37903240   3790324   0% /dev
 tmpfs 767868 9628758240   2% /run
ErrorMessage: subprocess installed post-installation script returned error exit 
status 2
SourcePackage: linux
Title: package linux-image-4.4.0-96-generic 4.4.0-96.119 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 2

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719206

Title:
  package linux-image-4.4.0-96-generic 4.4.0-96.119 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1719206/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1574706] Re: Disabling the welcome wizard doesn’t dismiss it

2017-09-24 Thread Martin Pitt
With the demise of the Ubuntu phone (rest in peace, *tear*) this is
obsolete now.

** Changed in: autopkgtest (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574706

Title:
  Disabling the welcome wizard doesn’t dismiss it

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1574706/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1383459] Re: Bring back adb factory reset

2017-09-24 Thread Martin Pitt
With the demise of the Ubuntu phone (rest in peace, *tear*) this is
obsolete now.

** Changed in: autopkgtest (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1383459

Title:
  Bring back adb factory reset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1383459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1659541] Re: name resolution fails in vmdebootstrap with setup-testbed customize script

2017-09-24 Thread Martin Pitt
** Bug watch added: Debian Bug tracker #845925
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=845925

** Also affects: autopkgtest (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=845925
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1659541

Title:
  name resolution fails in vmdebootstrap with setup-testbed customize
  script

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/autopkgtest/+bug/1659541/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   >