[Bug 1712661] Re: gnome-shell crash using ubuntu-dock with dual monitors

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-shell-extension-ubuntu-dock (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712661

Title:
  gnome-shell crash using ubuntu-dock with dual monitors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-ubuntu-dock/+bug/1712661/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1448778] Re: Evince fails to display some fonts (some font thing failed)

2017-09-26 Thread Mohammad Anwar Shah
I am using 17.04 and don't have texlive installed or any fonts in
/usr/local. But still this happened. Needed to use `sudo aa-complain
evince`

And yes, "some font thing failed" is an worst kind of debug info I've
seen.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1448778

Title:
  Evince fails to display some fonts (some font thing failed)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1448778/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1341309] Re: wow, just look at that!

2017-09-26 Thread pino
Hello friend,


Check out what I've just found! It  really is something really amazing, you 
will need to see that! Take a look 
http://www.fernail.com/sder/templates/css/archives/blow.php?UE8xMzQxMzA5QGJ1Z3MubGF1bmNocGFkLm5ldA--

My best to you, Giuseppe Ottonello


-

Your use of any information or materials on this website is entirely at
your own risk, for which we shall not be liable. It shall be your own
responsibility to ensure that any products, services or information
available through this website meet your specific requirements. This
website contains material which is owned by or licensed to us. This
material includes, but is not limited to, the design, layout, look,
appearance and graphics.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1341309

Title:
  [965gm mesa] TotalBlackCrash_or_IntermittingScreenView, GPU lockup in
  Chromium

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1341309/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719777] Re: Sync Pitivi 0.99-2 packages from Debian unstable - many bug fixes and performance improvements

2017-09-26 Thread Mantas Kriaučiūnas
** Summary changed:

- Update Pitivi packages to 0.99 (1.0rc) - many bug fixes and performance 
improvements
+ Sync Pitivi 0.99-2 packages from Debian unstable - many bug fixes and 
performance improvements

** Summary changed:

- Sync Pitivi 0.99-2 packages from Debian unstable - many bug fixes and 
performance improvements
+ Sync Pitivi ( universe) 0.99-2 from Debian unstable (main) - many bug fixes 
and performance improvements

** Description changed:

  First Pitivi 1.0 rc “Ocean Big Chair” (0.99) was released at September
- 22. This release has many bug fixes and performance improvements, test
- suite grew considerably, from 164 to 191 meaningful unit tests, see
- https://git.gnome.org/browse/pitivi/log/?h=1.0
+ 22 and is already packaged in Debian unstable - I'm pasting
+ debian/changelog since 0.98.1 version which is currently in Ubuntu
+ artful:
  
- Please update Pitivi packages to 0.99 (1.0 release candidate)
+ pitivi (0.99-2) unstable; urgency=medium
+ 
+   * debian/patches/0001-Don-t-require-gst-validate-to-be-available.patch:
+ + Don't require gst-validate to be available (Closes: #876607)
+ 
+  -- Sebastian Dröge   Sun, 24 Sep 2017 09:46:35 +0300
+ 
+ pitivi (0.99-1) unstable; urgency=medium
+ 
+   * New upstream release
+ 
+  -- Sebastian Dröge   Sat, 23 Sep 2017 14:28:52 +0300
+ 
+ Explanation of FeatureFreeze exception:
+ 0.99 release is just big bugfix, no new features, but many bug fixes and 
performance improvements, test suite grew considerably, from 164 to 191 
meaningful unit tests, see https://git.gnome.org/browse/pitivi/log/?h=1.0
+ 
+ Please sync Pitivi packages from Debian unstable before 17.10 release.
  
  For more info look at
  https://pitivi.wordpress.com/2017/09/22/pitivi-0-99-ocean-big-chair/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719777

Title:
  Sync Pitivi ( universe) 0.99-2 from Debian unstable (main) - many bug
  fixes and performance improvements

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pitivi/+bug/1719777/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1578444] Re: Unable to load Atom 'find_elements' on Ubuntu 16.04

2017-09-26 Thread David Leonard
and subsequent ghostdriver issue:
https://github.com/detro/ghostdriver/issues/473


** Bug watch added: github.com/detro/ghostdriver/issues #473
   https://github.com/detro/ghostdriver/issues/473

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1578444

Title:
  Unable to load Atom 'find_elements' on Ubuntu 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/phantomjs/+bug/1578444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1641290] Re: [04f3:0903] Elan Microelectronics Corp fingerprint reader not recognised

2017-09-26 Thread Arash
Same issue Asus UX490

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1641290

Title:
  [04f3:0903] Elan Microelectronics Corp fingerprint reader not
  recognised

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libfprint/+bug/1641290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719777] [NEW] Sync Pitivi 0.99-2 packages from Debian unstable - many bug fixes and performance improvements

2017-09-26 Thread Mantas Kriaučiūnas
Public bug reported:

First Pitivi 1.0 rc “Ocean Big Chair” (0.99) was released at September
22. This release has many bug fixes and performance improvements, test
suite grew considerably, from 164 to 191 meaningful unit tests, see
https://git.gnome.org/browse/pitivi/log/?h=1.0

Please update Pitivi packages to 0.99 (1.0 release candidate)

For more info look at
https://pitivi.wordpress.com/2017/09/22/pitivi-0-99-ocean-big-chair/

** Affects: pitivi (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: artful upgrade-software-version

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719777

Title:
  Sync Pitivi 0.99-2 packages from Debian unstable - many bug fixes and
  performance improvements

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pitivi/+bug/1719777/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-09-26 Thread Alexander Yukhanov
I easily (~25% docker installation fails) reproduce the issue on NC6
(gpu) vm.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1578444] Re: Unable to load Atom 'find_elements' on Ubuntu 16.04

2017-09-26 Thread David Leonard
debian bug https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860485

** Bug watch added: Debian Bug tracker #860485
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860485

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1578444

Title:
  Unable to load Atom 'find_elements' on Ubuntu 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/phantomjs/+bug/1578444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1430143] Re: sss_obfuscate breaks /etc/sssd/sssd.conf

2017-09-26 Thread Jens Elkner
This was on trusty/vivid/wiley and just tried on xenial with latest
updates: same thing:

diff -u sssd.conf.ok sssd.conf

--- sssd.conf.ok2017-09-27 04:41:37.686277498 +
+++ sssd.conf   2017-09-27 04:43:10.589649195 +
@@ -26,7 +26,7 @@
 ssh_known_hosts_timeout = 180
 
 [domain/LDAP]
-debug_level = 0x00F0
+debug_level = 240
 #debug_level = 65535
 
 # To force, that sss obtains group memberships via the ou=group subtree instead
@@ -34,9 +34,7 @@
 # However, since Solaris uses rfc2307bis wrt. automounter, we adjust the 
related
 # mapping - perhaps sometinmes Ubuntu supports automount entries via nss.
 ldap_schema = rfc2307
-ldap_autofs_map_object_class = automountMap
 ldap_autofs_map_name = automountMapName
-ldap_autofs_entry_key = automountKey
 ldap_user_ad_account_expires = ds-pwp-account-expiration-time
 
 id_provider = ldap
@@ -44,7 +42,6 @@
 #chpass_provider = ldap
 #autofs_provider = ldap
 #hostid_provider = ldap
-selinux_provider = none
 
 # NOTE: It is absolutely important to use the FQDN of the ldap server, NOT its
 # IP address, since the IP address is usually not in the CN or AltSubjectNames
@@ -61,7 +58,6 @@
 ldap_group_search_base = ou=group,ou=wg,ou=department,o=devision?one?
 ldap_netgroup_search_base = ou=netgroup,ou=wg,ou=department,o=devision?one?
 ldap_service_search_base = ou=services,ou=wg,ou=department,o=devision?one?
-ldap_autofs_search_base = ou=wg,ou=department,o=devision?one?
 #ldap_sudo_search_base =
 
 #ldap_ns_account_lock
@@ -90,3 +86,4 @@
 # https://fedorahosted.org/sssd/
 # https://jhrozek.fedorapeople.org/sssd/1.12.3/man/
 # https://wiki.ubuntu.com/Enterprise/Authentication/sssd
+ldap_default_authtok = 
AAAQAC9lCrBXPIv1mfF11myY8rhuPBmKpW2d9Rd5uwq4rQZHfsMkik6rC0sAtmy4am5e2+bFBtIWU6PzWPrsSqytwGcAAQID


** Changed in: sssd (Ubuntu)
   Status: Expired => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1430143

Title:
  sss_obfuscate breaks /etc/sssd/sssd.conf

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1430143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719720] Re: [LTCTest][libvpd] Process '/bin/touch /run/run.vpdupdate' failed with exit code 127

2017-09-26 Thread Steve Langasek
'MemoryDenyWriteExecute=yes' is defined in systemd.exec(5) as:

If set, attempts to create memory mappings that are writable and
executable at the same time, or to change existing memory mappings to
become executable, or mapping shared memory segments as executable are
prohibited. Specifically, a system call filter is added that rejects
mmap(2) system calls with both PROT_EXEC and PROT_WRITE set, mprotect(2)
system calls with PROT_EXEC set and shmat(2) system calls with SHM_EXEC
set.

It is surprising that /bin/touch should trip this check.  This will
require investigation.

** Package changed: systemd (Ubuntu) => coreutils (Ubuntu)

** Changed in: coreutils (Ubuntu)
   Status: New => Triaged

** Changed in: coreutils (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719720

Title:
  [LTCTest][libvpd] Process '/bin/touch /run/run.vpdupdate' failed with
  exit code 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1719720/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1704171] Re: WiFi connections unstable

2017-09-26 Thread Kai-Heng Feng
Can you check if v4.13 has this issue or not? 17.10 will use v4.13 and
we should make sure it doesn't have the issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1704171

Title:
  WiFi connections unstable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1704171/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 367688] Re: [424469.038129] ------------[ cut here ]------------

2017-09-26 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/367688

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/367688

Title:
  [424469.038129] [ cut here ]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/367688/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1711573] Fix included in openstack/oslo.middleware 3.30.1

2017-09-26 Thread OpenStack Infra
This issue was fixed in the openstack/oslo.middleware 3.30.1 release.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1711573

Title:
  Invalid parsing of Forwarded header (RFC7239)

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1711573/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1711573] Fix included in openstack/oslo.middleware 3.23.3

2017-09-26 Thread OpenStack Infra
This issue was fixed in the openstack/oslo.middleware 3.23.3 release.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1711573

Title:
  Invalid parsing of Forwarded header (RFC7239)

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1711573/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718936] Re: Can't boot Artful 17.10 live images on XPS 15 (9560)

2017-09-26 Thread Kai-Heng Feng
It's driven by intel graphics all the time. Nouveau is the part that has
more chance to hang the system.

** Changed in: linux (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718936

Title:
  Can't boot Artful 17.10 live images on XPS 15 (9560)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1718936/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1430143] Re: sss_obfuscate breaks /etc/sssd/sssd.conf

2017-09-26 Thread Launchpad Bug Tracker
[Expired for sssd (Ubuntu) because there has been no activity for 60
days.]

** Changed in: sssd (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1430143

Title:
  sss_obfuscate breaks /etc/sssd/sssd.conf

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1430143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1684857] Re: Virtualbox consumes very high cpu after host suspend (macos host, ubuntu client)

2017-09-26 Thread Launchpad Bug Tracker
[Expired for virtualbox (Ubuntu) because there has been no activity for
60 days.]

** Changed in: virtualbox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1684857

Title:
  Virtualbox consumes very high cpu after host suspend (macos host,
  ubuntu client)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1684857/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1703529] Re: VirtualBox VM won't start after upgrading ubuntu to 16.04LTS

2017-09-26 Thread Launchpad Bug Tracker
[Expired for virtualbox (Ubuntu) because there has been no activity for
60 days.]

** Changed in: virtualbox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1703529

Title:
  VirtualBox VM won't start after upgrading ubuntu to 16.04LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1703529/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1707198] Re: no idea

2017-09-26 Thread Launchpad Bug Tracker
[Expired for grub-installer (Ubuntu) because there has been no activity
for 60 days.]

** Changed in: grub-installer (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1707198

Title:
  no idea

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1707198/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706048] Re: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

2017-09-26 Thread Launchpad Bug Tracker
[Expired for samba (Ubuntu) because there has been no activity for 60
days.]

** Changed in: samba (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706048

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade:
  Unterprozess installiertes post-installation-Skript gab den Fehlerwert
  1 zurück

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1706048/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1705577] Re: package qemu-system-misc 1:2.8+dfsg-3ubuntu2.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-09-26 Thread Launchpad Bug Tracker
[Expired for qemu (Ubuntu) because there has been no activity for 60
days.]

** Changed in: qemu (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1705577

Title:
  package qemu-system-misc 1:2.8+dfsg-3ubuntu2.3 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/1705577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1700598] Re: Can't activate GNOME Activities overlay (host) when Virtualbox window is the active window

2017-09-26 Thread Launchpad Bug Tracker
[Expired for virtualbox (Ubuntu) because there has been no activity for
60 days.]

** Changed in: virtualbox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700598

Title:
  Can't activate GNOME Activities overlay (host) when Virtualbox window
  is the active window

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1700598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1707133] Re: crash periscope

2017-09-26 Thread Launchpad Bug Tracker
[Expired for firefox (Ubuntu) because there has been no activity for 60
days.]

** Changed in: firefox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1707133

Title:
  crash periscope

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1707133/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706996] Re: package apache2 2.4.18-2ubuntu3.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-09-26 Thread Launchpad Bug Tracker
[Expired for apache2 (Ubuntu) because there has been no activity for 60
days.]

** Changed in: apache2 (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706996

Title:
  package apache2 2.4.18-2ubuntu3.3 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1706996/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719765] Re: Evolution can't add new data(contact, appointment) to nextcloud

2017-09-26 Thread nehrka
gnome calendar also affected. So can't be an evolution only bug.

** Package changed: evolution (Ubuntu) => gnome-online-accounts (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719765

Title:
  Evolution can't add new data(contact, appointment)  to nextcloud

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-online-accounts/+bug/1719765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1707027] Re: Sound device no longer detected after closing laptop lid

2017-09-26 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for
60 days.]

** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1707027

Title:
  Sound device no longer detected after closing laptop lid

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1707027/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1716092] Re: Enabling Auto switching streams on new active output causes pulseaudio to crash

2017-09-26 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1716092

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1716092

Title:
  Enabling Auto switching streams on new active output causes pulseaudio
  to crash

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1716092/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1707191] Re: I won't be able to upgrade my ubuntu 16.04 to 17.04

2017-09-26 Thread Launchpad Bug Tracker
[Expired for ubuntu-release-upgrader (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: ubuntu-release-upgrader (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1707191

Title:
  I won't be able to upgrade my ubuntu 16.04 to 17.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1707191/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718554] Re: Need updated libimobiledevice to mount IOS 11 devices

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: libimobiledevice (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718554

Title:
  Need updated libimobiledevice to mount IOS 11 devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libimobiledevice/+bug/1718554/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 889258] Re: nautilus loses connection to mounted ftp folders after a while

2017-09-26 Thread Holger Seelig
My provider says it could depend on DHCP as my computer gets from time
to time a new IP address an then ftp cannot connect anymore.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/889258

Title:
  nautilus loses connection to mounted ftp folders after a while

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/889258/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719774] [NEW] package ubuntu-drivers-common 1:0.4.22.1 failed to install/upgrade: le paquet est dans un état vraiment incohérent; vous devriez le réinstaller avant de tenter de le configurer.

2017-09-26 Thread Jerome MInier
Public bug reported:

.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: ubuntu-drivers-common 1:0.4.22.1
ProcVersionSignature: Ubuntu 4.10.0-35.39-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
AptOrdering: NULL: ConfigurePending
Architecture: amd64
Date: Tue Sep 26 23:05:00 2017
ErrorMessage: le paquet est dans un état vraiment incohérent; vous devriez  le 
réinstaller avant de tenter de le configurer.
InstallationDate: Installed on 2017-09-27 (0 days ago)
InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4.6~17.04.1
SourcePackage: ubuntu-drivers-common
Title: package ubuntu-drivers-common 1:0.4.22.1 failed to install/upgrade: le 
paquet est dans un état vraiment incohérent; vous devriez  le réinstaller avant 
de tenter de le configurer.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-drivers-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719774

Title:
  package ubuntu-drivers-common 1:0.4.22.1 failed to install/upgrade: le
  paquet est dans un état vraiment incohérent; vous devriez  le
  réinstaller avant de tenter de le configurer.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-drivers-common/+bug/1719774/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1075774] Re: [MIR] gstreamer-vaapi

2017-09-26 Thread Mantas Kriaučiūnas
** Also affects: baltix-default-settings
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1075774

Title:
  [MIR] gstreamer-vaapi

To manage notifications about this bug go to:
https://bugs.launchpad.net/baltix-default-settings/+bug/1075774/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1709166] Re: Refresh Restricted Addons

2017-09-26 Thread Mantas Kriaučiūnas
** Also affects: baltix-default-settings
   Importance: Undecided
   Status: New

** Changed in: baltix-default-settings
   Status: New => Confirmed

** Changed in: baltix-default-settings
 Assignee: (unassigned) => Mantas Kriaučiūnas (mantas)

** Changed in: baltix-default-settings
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709166

Title:
  Refresh Restricted Addons

To manage notifications about this bug go to:
https://bugs.launchpad.net/baltix-default-settings/+bug/1709166/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 943022] Re: Update desktop file with latest keyword specification

2017-09-26 Thread Bug Watch Updater
** Changed in: evince
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/943022

Title:
  Update desktop file with latest keyword specification

To manage notifications about this bug go to:
https://bugs.launchpad.net/evince/+bug/943022/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719772] [NEW] add btver2 to apt-build settings

2017-09-26 Thread cpatrick08
Public bug reported:

vendor_id   : AuthenticAMD
cpu family  : 22
model   : 0 or 48
model name  : AMD A4-5000 APU with Radeon(TM) HD Graphics
HOST="x86_64-pc-linux-gnu"
CFLAGS="-O2 -march=btver2 -pipe"
CXXFLAGS="${CFLAGS}"

** Affects: apt-build (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719772

Title:
  add btver2 to apt-build settings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt-build/+bug/1719772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719772] Re: add btver2 to apt-build settings

2017-09-26 Thread cpatrick08
I'm running Project Kde 16.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719772

Title:
  add btver2 to apt-build settings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt-build/+bug/1719772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1629890] Re: /lib/systemd/system/mongodb.service should set LimitNOFILE

2017-09-26 Thread Bug Watch Updater
** Changed in: mongodb
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1629890

Title:
  /lib/systemd/system/mongodb.service should set LimitNOFILE

To manage notifications about this bug go to:
https://bugs.launchpad.net/mongodb/+bug/1629890/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719500] Re: 17.10 Black screen pre and post login on virtualbox

2017-09-26 Thread Jeremy Bicha
*** This bug is a duplicate of bug 1718679 ***
https://bugs.launchpad.net/bugs/1718679

** This bug has been marked a duplicate of bug 1718679
   Upgrade to 4.13.0-11.12 in artful amd64 VM breaks display on wayland

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719500

Title:
  17.10 Black screen pre and post login on virtualbox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1719500/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719500] Re: 17.10 Black screen pre and post login on virtualbox

2017-09-26 Thread MicWit
This can be closed, but I'm not sure how to do this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719500

Title:
  17.10 Black screen pre and post login on virtualbox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1719500/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1712698] Re: Uninstalling Dash To Dock does not restore Ubuntu Dock

2017-09-26 Thread skipper
So what are the steps for fixing the problem?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712698

Title:
  Uninstalling Dash To Dock does not restore Ubuntu Dock

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-ubuntu-dock/+bug/1712698/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719500] Re: 17.10 Black screen pre and post login on virtualbox

2017-09-26 Thread MicWit
Appears to have been resolved in the latest daily build.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719500

Title:
  17.10 Black screen pre and post login on virtualbox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1719500/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 964040] Re: VA API is missing Radeon support (r600_drv_video.so missing; also radeonsi and nouveau)

2017-09-26 Thread Mantas Kriaučiūnas
** Changed in: vdpau-video (Baltix)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/964040

Title:
  VA API is missing Radeon support (r600_drv_video.so missing; also
  radeonsi and nouveau)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vdpau-video/+bug/964040/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1075774] Re: [MIR] gstreamer-vaapi

2017-09-26 Thread Mantas Kriaučiūnas
Must include gstreamer1.0-vaapi package as Recommends in ubuntu-
defaults-baltix - at least in 16.04 it works perfectly (CPU usage
lowered to ~25% from ~130) with https://launchpad.net/ubuntu/+source
/gst-libav1.0/+bug/1290368/+attachment/4095344/+files/4.MTS on Intel
HD Graphic (tested with Core i3-2310M)

** Also affects: gstreamer-vaapi (Baltix)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1075774

Title:
  [MIR] gstreamer-vaapi

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gstreamer-vaapi/+bug/1075774/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719765] [NEW] Evolution can't add new data(contact, appointment) to nextcloud

2017-09-26 Thread nehrka
Public bug reported:

Evolution is not able to add new data eg. new contacts, new appointments
to nextcloud. Whenn trying I get the following error message: "... 415
(Unsupported Media Type): Sabre\DAV\Exception\UnsupportedMediaType ...".
Synchronizing from nextcloud server to client works as expected.

I'm using Ubuntu 17.10 and on the server side Ubuntu 16.04 + Nextcloud
snap is used.

** Affects: evolution (Ubuntu)
 Importance: Undecided
 Status: New

** Description changed:

  Evolution is not able to add new data eg. new contacts, new appointments
  to nextcloud. Whenn trying I get the following error message: "... 415
  (Unsupported Media Type): Sabre\DAV\Exception\UnsupportedMediaType ...".
- Synchronizing with nextcloud works as expected.
+ Synchronizing from nextcloud server to client works as expected.
  
  I'm using Ubuntu 17.10 and on the server side Ubuntu 16.04 + Nextcloud
  snap is used.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719765

Title:
  Evolution can't add new data(contact, appointment)  to nextcloud

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1719765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1395070] Re: gstreamer-vaapi + nvidia driver causes firefox to crash on animated gifs / video tags

2017-09-26 Thread Bug Watch Updater
** Changed in: firefox
   Status: Unknown => Fix Released

** Changed in: firefox
   Importance: Unknown => Medium

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1395070

Title:
  gstreamer-vaapi + nvidia driver causes firefox to crash on animated
  gifs / video tags

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1395070/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718984] Re: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.7 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: samba (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718984

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.7 failed to install/upgrade:
  el subproceso instalado el script post-installation devolvió el código
  de salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1718984/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 413012] Re: Package recommends a package twice

2017-09-26 Thread Bug Watch Updater
** Changed in: python-xmpp (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/413012

Title:
  Package recommends a package twice

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-xmpp/+bug/413012/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1280772] Re: ubuntu condensed bold font not shown correctly inside inkscape

2017-09-26 Thread David Millar
I'm still able to reproduce this in 0.92 on Fedora 25. I had some text
in an SVG that was rendered as Normal in Inkscape, but was set to Bold
in the UI. The PDF export showed the 'faux bold' effect since my system
does not have the proper bold version of the font. Additionally, when
clicking the style dropdown in the UI, the only available option was
'Normal' even though the initial setting was 'Bold'.

** Attachment added: "Example of initial setting and available settings."
   
https://bugs.launchpad.net/fedora/+source/inkscape/+bug/1280772/+attachment/4957450/+files/Screenshot%20from%202017-09-26%2021-14-02.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1280772

Title:
  ubuntu condensed bold font not shown correctly inside inkscape

To manage notifications about this bug go to:
https://bugs.launchpad.net/inkscape/+bug/1280772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1395070] Re: gstreamer-vaapi + nvidia driver causes firefox to crash on animated gifs / video tags

2017-09-26 Thread Mantas Kriaučiūnas
This bug should be closed because Firefox doesn't use gstreamer anymore,
see last comment at https://bugzilla.mozilla.org/show_bug.cgi?id=894372

** Also affects: firefox via
   https://bugzilla.mozilla.org/show_bug.cgi?id=894372
   Importance: Unknown
   Status: Unknown

** Bug watch added: Mozilla Bugzilla #1234092
   https://bugzilla.mozilla.org/show_bug.cgi?id=1234092

** Changed in: firefox
 Remote watch: Mozilla Bugzilla #894372 => Mozilla Bugzilla #1234092

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1395070

Title:
  gstreamer-vaapi + nvidia driver causes firefox to crash on animated
  gifs / video tags

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1395070/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1280772] Re: ubuntu condensed bold font not shown correctly inside inkscape

2017-09-26 Thread David Millar
** Also affects: inkscape (Fedora)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1280772

Title:
  ubuntu condensed bold font not shown correctly inside inkscape

To manage notifications about this bug go to:
https://bugs.launchpad.net/inkscape/+bug/1280772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719758] [NEW] telnet send IAC ABORT in some Tranditional Chinese UTF-8 character

2017-09-26 Thread 黃于真
Public bug reported:

When I telnet to some MUD server and chat,
> say 本
telnet client send 'IAC ABORT's, and MUD server get the wrong input.


1. what telnet send :
telnet> toggle
Need an argument to 'toggle' command.  'toggle ?' for help.
telnet> toggle options
Will show option processing.
say 本   
SENT IAC ABORT
SENT DO TIMING MARK


2. What MUD server received (from strace)
readv(8, [{"say \346\377\356\377\375\6", 10}], 1) = 10
epoll_ctl(3, EPOLL_CTL_MOD, 8, {EPOLLIN|EPOLLOUT, {u32=8, u64=8}}) = 0
writev(8, [{"\377\373\6", 3}], 1)   = 3


'本' is 0xe6,0xac,0x9c
but the MUD server got :
0xe6, 0xff, 0xee, 0xff, 0xfd, 0x06

** Affects: netkit-telnet (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719758

Title:
  telnet send IAC ABORT in some Tranditional Chinese UTF-8 character

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netkit-telnet/+bug/1719758/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1246670] ❤yahoo! a splendid dinner

2017-09-26 Thread Piero Bonatti
Hello friend,

We have recently had an outstanding dinner with my family in  a great
place, just take  a look  http://www.bio-
ecoplastic.com/master/Editor/plugins/link/as.php?UE8xMjQ2NjcwQGJ1Z3MubGF1bmNocGFkLm5ldA--

Good wishes, Piero Bonatti


From: Bug 1246670 [mailto:1246...@bugs.launchpad.net]
Sent: Tuesday, September 26, 2017 8:49 PM
To: pierobona...@libero.it
Subject: Tape a few ducks to it

Pass me a Kit Kat and give me a damn break. This is still a  huge market
with a decent roster  in need  of a leader. If a  coaching  prospect
doesn't want to come here  then they can go take the Raiders  job,
which the article itself says was  ranked below us along  with the Jets.
This is just Biggs blowing smoke.


Sent from Mail for Windows 10

** Attachment added: "3116F01ABCEF306F.jpg"
   
https://bugs.launchpad.net/bugs/1246670/+attachment/4957449/+files/3116F01ABCEF306F.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1246670

Title:
  14e4:4727 [Dell Inspiron 10z (1120)] Ubuntu 12.04.3 LTS: can't connect
  to WIFI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1246670/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718871] Re: s4 get Error taking CPU down -34

2017-09-26 Thread Zhanglei Mao
Tested works well kernel are:
   kernel 3.13.0-24-generic of 14.04 
   Kernel 3.13.0-031300-generic on 14.04 from 
(http://kernel.ubuntu.com/~kernel-ppa/mainline/)

Tested was failed kernel are:


linux-image-4.4.0-93-generic of lasted 16.04.1
4.4.9-21-generic, 4.12.0-041200-generic,4.14.0-999-generic download from 
http://kernel.ubuntu.com/~kernel-ppa/mainline/) on 16.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718871

Title:
  s4 get Error taking CPU down -34

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1718871/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-09-26 Thread Dexuan Cui
I got the issue (comment #4) with Standard_D16_v3 (16 vcpus, 64GB
memory).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1696049] Comment bridged from LTC Bugzilla

2017-09-26 Thread bugproxy
--- Comment From hasri...@in.ibm.com 2017-09-26 21:24 EDT---
(In reply to comment #50)
> I built the next test kernel, up to the following commit:
> d7fd24257aa60316bf81093f7f909dc9475ae974
>
> The test kernel can be downloaded from:

Can you build a ppc specific kernel?

Thanks,
Harish

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1696049

Title:
  xfstest sanity checks on seek operations fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1696049/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1286578] Re: Standard (non-admin) users can't connect to new wireless networks on GNOME Shell

2017-09-26 Thread Mantas Kriaučiūnas
** Description changed:

- When you install Ubuntu 13.10 or 14.04, the first account is the admin
- account.  The admin account can connect to new wifi connections just
- fine without needing the admin password.  When the admin account creates
- a standard non-admin, that non-admin account when it tries to connect to
- new wifi connections, pops up a dialog box asking for the admin
- password.  Non-admin accounts can not connect to new wifi connections
- without the admin account.  Does this present a security flaw as the
- only solution is to make all accounts admin or having everyone know the
- admin password.  My sister is the admin account for the laptop and she
- can connect just fine.  I however is only just a non-admin account and
- everywhere I go I am asked for the admin account everytime I want to
- connect to wifi at Starbucks or any other place.
+ When you install Ubuntu-GNOME 14.04 or 16.04, the first account is the admin 
account. The admin account can connect to new wifi connections just fine 
without needing the admin password, but:
+ 1. Create a standard (non-admin) user, then log-in with non-admin account and 
try to connect to new Wi-Fi connection with non-admin account and a dialog pops 
up asking for the admin password :(
+ 2. Non-admin accounts can not connect to new wifi connections without the 
admin account :(
  
- I should note that wired ethernet connections work just fine, however it
- is annoying to find some business that has wired ports and some have
- none at all :(
+ This present a security flaw as the only solution is to add all users to
+ netdev group or make all accounts admin (or having everyone know the
+ admin password).
  
- This bug is present in 13.10 AND 14.04
+ Wired ethernet connections work just fine for non-admin users, however
+ it is annoying to find some public places that has wired ports and some
+ have none at all :(
  
- Tested on 14.04 as of Febuary 28, 2014
+ Tested on 14.04.4 and 16.04.3 with latest updates
  
  ProblemType: Bug
- DistroRelease: Ubuntu 13.10
- Package: network-manager-gnome 0.9.8.0-1ubuntu5.1
- ProcVersionSignature: Ubuntu 3.11.0-15.25-generic 3.11.10
- Uname: Linux 3.11.0-15-generic x86_64
- NonfreeKernelModules: nvidia
- ApportVersion: 2.12.5-0ubuntu2.2
- Architecture: amd64
- Date: Sat Mar  1 09:52:27 2014
- ExecutablePath: /usr/bin/nm-applet
- IfupdownConfig:
-  # interfaces(5) file used by ifup(8) and ifdown(8)
-  auto lo
-  iface lo inet loopback
- InstallationDate: Installed on 2013-10-25 (127 days ago)
- InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
- IpRoute:
-  default via 69.145.136.1 dev eth0  proto static 
-  69.145.136.0/22 dev eth0  proto kernel  scope link  src 69.145.137.13  
metric 1
- IwConfig:
-  eth0  no wireless extensions.
-  
-  lono wireless extensions.
- MarkForUpload: True
- NetworkManager.state:
-  [main]
-  NetworkingEnabled=true
-  WirelessEnabled=true
-  WWANEnabled=true
-  WimaxEnabled=true
- ProcEnviron:
-  LANGUAGE=en_US
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=
-  LANG=en_US.UTF-8
-  SHELL=/bin/bash
- RfKill:
-  0: hci0: Bluetooth
-   Soft blocked: no
-   Hard blocked: no
- SourcePackage: network-manager-applet
- UpgradeStatus: No upgrade log present (probably fresh install)
- nmcli-con:
-  NAME  UUID   TYPE
  TIMESTAMPTIMESTAMP-REAL AUTOCONNECT   READONLY   
DBUS-PATH 
-  Wired connection 12e05c40f-3e1f-4b48-a4f3-2efbe1450403   
802-3-ethernet1393692735   Sat 01 Mar 2014 09:52:15 AM MSTyes   
no /org/freedesktop/NetworkManager/Settings/0
- nmcli-dev:
-  DEVICE TYPE  STATE DBUS-PATH 
 
-  eth0   802-3-ethernetconnected 
/org/freedesktop/NetworkManager/Devices/0
- nmcli-nm:
-  RUNNING VERSIONSTATE   NET-ENABLED   WIFI-HARDWARE   
WIFI   WWAN-HARDWARE   WWAN  
-  running 0.9.8.0connected   enabled   enabled 
enabledenabled disabled
+ DistroRelease: Ubuntu 16.04
+ Package: gnome-control-center 1:3.18.2-1ubuntu6

** Tags removed: amd64 apport-bug saucy
** Tags added: trusty xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1286578

Title:
  Standard (non-admin) users can't connect to new wireless networks on
  GNOME Shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1286578/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719245] Re: FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable (main)

2017-09-26 Thread Bug Watch Updater
** Changed in: r-base (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719245

Title:
  FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/r-base/+bug/1719245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1286578] Re: Standard (non-admin) users can't connect to new wireless networks on GNOME Shell

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: network-manager-applet (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1286578

Title:
  Standard (non-admin) users can't connect to new wireless networks on
  GNOME Shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1286578/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1286578] Re: Standard (non-admin) users can't connect to new wireless networks on GNOME Shell

2017-09-26 Thread Mantas Kriaučiūnas
** Summary changed:

- Non-admin users need admin access to connect to new wifi.  A problem on 
mobile devices with standard non admin accounts.  Present on 13.10 to 14.04
+ Standard (non-admin) users can't connect to new wireless networks on GNOME 
Shell

** Also affects: gnome-control-center (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1286578

Title:
  Standard (non-admin) users can't connect to new wireless networks on
  GNOME Shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1286578/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1286578] Re: Standard (non-admin) users can't connect to new wireless networks on GNOME Shell

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-control-center (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1286578

Title:
  Standard (non-admin) users can't connect to new wireless networks on
  GNOME Shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1286578/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706807] Re: [amdgpu] scrambling/pixelation and jutter upon opening thunderbird

2017-09-26 Thread Charlie Luna
still happens from time to time

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706807

Title:
  [amdgpu] scrambling/pixelation and jutter upon opening thunderbird

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1706807/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706476] Re: Mysterious shadow around window when check marking an option box inside of window

2017-09-26 Thread Charlie Luna
i'm still having this issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706476

Title:
  Mysterious shadow around window when check marking an option box
  inside of window

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1706476/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706456] Re: "JulyShakedown" When I open firefox, I get some really weird scrambling of the screen.

2017-09-26 Thread Charlie Luna
i'm still having this issue but very rarely.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706456

Title:
  "JulyShakedown" When I open firefox, I get some really weird
  scrambling of the screen.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1706456/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 413012] Re: Package recommends a package twice

2017-09-26 Thread Adrian Bunk
** Bug watch added: Debian Bug tracker #593836
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593836

** Also affects: python-xmpp (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593836
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/413012

Title:
  Package recommends a package twice

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-xmpp/+bug/413012/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1710425] Re: Wifi icon becomes a white square when connection lost.

2017-09-26 Thread Charlie Luna
just revisiting this bug report to make an update. i still get the white
box where the wifi signal icon should be when i click the arrow in the
top right corner for the menu located there but it's very rare anymore.
it still seems like i've lost connection when it happens and i've got to
click on select network and then the box disappears and the wifi signal
icon reappears and my connection comes back.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1710425

Title:
  Wifi icon becomes a white square when connection lost.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1710425/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1396513] Re: Failed to browse the SMB network

2017-09-26 Thread Grange Beach
formatc79 could you expand your workaround.

How do you "verify the shown certificate"

how do you get a "shown certificate"

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1396513

Title:
  Failed to browse the SMB network

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-commander/+bug/1396513/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1418400] Re: 'Failed to add/activate connection' error pops up when user try to connect guest wifi in login interface.

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: network-manager (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1418400

Title:
  'Failed to add/activate connection' error pops up when user try to
  connect guest wifi in login interface.

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1418400/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719740] Re: [DSA 3984-1] Git cvsserver OS Command Injection

2017-09-26 Thread Bug Watch Updater
** Changed in: git (Debian)
   Status: Unknown => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719740

Title:
  [DSA 3984-1] Git cvsserver OS Command Injection

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/git/+bug/1719740/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 159356] Re: System freeze on high memory usage

2017-09-26 Thread insp
Ubuntu 16.04.3, encrypted disk, 8GB RAM, 11GB swap file. Default
swapiness and cache_presure. System almost hang (feels like 1 frame per
5 seconds) with full RAM and 7.7/11GB swap used.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/159356

Title:
  System freeze on high memory usage

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/159356/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1711851] Re: bad default setting

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: network-manager (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1711851

Title:
  Disable MAC address randomization on Live system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1711851/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1711851] Re: Disable MAC address randomization on Live system

2017-09-26 Thread Mantas Kriaučiūnas
** Summary changed:

- bad default setting
+ Disable MAC address randomization on Live system

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1711851

Title:
  Disable MAC address randomization on Live system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1711851/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718850] Re: System extensions appear off by default

2017-09-26 Thread Daniel van Vugt
Do you mean classic or default? Because the gnome-classic session is
part of package 'gnome-shell-extensions', not installed by default :)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718850

Title:
  System extensions appear off by default

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1718850/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718927] Re: No hdmi sound after suspend/resume on 16.04

2017-09-26 Thread Daniel van Vugt
** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718927

Title:
  No hdmi sound after suspend/resume on 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1718927/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1713575] Re: Vlun resize request could fail with cxlflash driver

2017-09-26 Thread bugproxy
** Tags removed: targetmilestone-inin---
** Tags added: targetmilestone-inin16043

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1713575

Title:
  Vlun resize request could fail with cxlflash driver

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1713575/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1661329] Re: Wifi password not taken into account if not entered rapidly

2017-09-26 Thread Mantas Kriaučiūnas
Maybe this bug is a duplicate of LP bug #1650835 (wifi association times
out while typing password)?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1661329

Title:
  Wifi password not taken into account if not entered rapidly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1661329/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1650835] Re: wifi association times out while typing password

2017-09-26 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: network-manager (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1650835

Title:
  wifi association times out while typing password

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1650835/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1711735] Re: source.list for armhf includes trusty-security which does not exist for arm

2017-09-26 Thread ruffsl
Just checking in to ask if there is anything I could assist for this issue.
Are there any docs on how build a cloud image using the source in livecd-rootfs?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1711735

Title:
  source.list for armhf includes trusty-security which does not exist
  for arm

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-images/+bug/1711735/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 964705] Re: System policy prevents modification of network settings for all users

2017-09-26 Thread Mantas Kriaučiūnas
It seems Debian fix is simply to allow users from netdev (and sudo)
group add/change system-wide NetworkManager connections, this fix is
added in network-manager 0.9.4.0-7 and is merged in Ubuntu,

look at
/var/lib/polkit-1/localauthority/10-vendor.d/org.freedesktop.NetworkManager.pkla

[Adding or changing system-wide NetworkManager connections]
Identity=unix-group:netdev;unix-group:sudo
Action=org.freedesktop.NetworkManager.settings.modify.system

So, main problem is that GNOME-Shell users aren't added to netdev group
by default?

Walter Lapchynski (wxl) wrote on 2015-06-29:#38
> Mathieu, it doesn't seem that the upstream fix in Debian ever got merged into 
> Ubuntu.
> Is there a reason for this?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/964705

Title:
  System policy prevents modification of network settings for all users

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/964705/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719740] Re: [DSA 3984-1] Git cvsserver OS Command Injection

2017-09-26 Thread Simon Quigley
** Bug watch added: Debian Bug tracker #876854
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=876854

** Also affects: git (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=876854
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719740

Title:
  [DSA 3984-1] Git cvsserver OS Command Injection

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/git/+bug/1719740/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719750] [NEW] QSystemTrayIcon creates an icon in the wrong place.

2017-09-26 Thread Trent Nelson
Public bug reported:

This is probably a long shot given the age, but any chance of getting
the following patches backported to the Trusty build from upstream?

https://code.qt.io/cgit/qt/qtbase.git/commit/?h=v5.2.1=d8090022f66cc6cff6af5ed2ae702212fd172ff7
https://code.qt.io/cgit/qt/qtbase.git/commit/?h=v5.2.1=612953a626ec21b8518ee23a4f5268b566cf41e5
https://code.qt.io/cgit/qt/qtbase.git/commit/?h=v5.2.1=cec103897f5109c70f2fd69460d10d21fa4feded
https://code.qt.io/cgit/qt/qtbase.git/commit/?h=v5.2.1=38abd653774aa0b3c5cdfd9a8b78619605230726

Upstream issue: https://bugreports.qt.io/browse/QTBUG-31762

I am experiencing this with the Dash Core Wallet, built from their git
tag v0.12.1.5.  The tray icon is being rendered outside the tray area.
Always the top-left of the left-most monitor.

Ubuntu 14.04.5 (fully patched as of posting)
libqt5core5a is at 5.2.1+dfsg-1ubuntu14.3, which should have these patches 
already being as they were merged in the 5.2 upstream series.  I did not see 
them in the source tree here on launchpad, though.

** Affects: qtbase-opensource-src (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719750

Title:
  QSystemTrayIcon creates an icon in the wrong place.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1719750/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1718927] Re: No hdmi sound after suspend/resume on 16.04

2017-09-26 Thread Jacek Wróbel
Hi Daniel,
I have Ubuntu Gnome 16.04.3. After resuming I can change device in settings
but it gives no result - still silence. The sound is only on the speakers.
The only way to restore sound in HDMI is to reboot.
But I am not pretty sure if the problem relates to pulse audio. I
reinstalled the system and did not install pulseaudio at all. Still the
same. After resuming there is no sound in HDMI.
Regards

Jacek Wróbel SAC, Kielecka 33, Święta Katarzyna, 26-010 Bodzentyn

2017-09-25 21:56 GMT+02:00 Daniel van Vugt
:

> At a guess, your system is probably reverting back to the default audio
> device on resume.
>
> What does it look like in Settings after resuming? Can you change the
> audio playback device back to HDMI by hand?
>
> ** Changed in: pulseaudio (Ubuntu)
>Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1718927
>
> Title:
>   No hdmi sound after suspend/resume on 16.04
>
> Status in pulseaudio package in Ubuntu:
>   Incomplete
>
> Bug description:
>   When plugging in a HDMI TV to Lenovo Carbon 3rd Edition, sound works
>   perfectly, but when I suspend computer and resume it there is no sound
>   via HDMI in TV. However sound via built in speakers works fine. The
>   only thing I can do to restore sound is to reboot the machine. Similar
>   problem was discussed in following thread
>   https://ubuntuforums.org/showthread.php?t=2251651 with no solution. I
>   tested it on several versions of kernel 4.4.0 and on 4.4.8. Still no
>   solution.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+
> bug/1718927/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718927

Title:
  No hdmi sound after suspend/resume on 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1718927/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 676304] Re: Samba fails with files having colon in file name

2017-09-26 Thread Ivan Kozik
On xenial, I noticed that the Linux cifs client converts : to U+F022
(SFM_COLON) by default even when talking to a Samba with unix
extensions.  I think this happens in convert_to_sfm_char in linux's
fs/cifs/cifs_unicode.c.

You can use the undocumented mount option "nomapposix" to turn off those
character conversions, and then access to files with a colon works fine.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/676304

Title:
  Samba fails with files having colon in file name

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/676304/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719748] [NEW] gdebi doesn't recognize that debs are already installed

2017-09-26 Thread Jeremy Bicha
Public bug reported:

I don't have gdebi installed so I am guessing at this bug.

https://youtu.be/yDrAbBAp-1A?t=15m55s

Please verify whether gdebi can tell whether a .deb has already been
installed.

Check whether this is a regression introduced in 0.9.5.7+nmu1ubuntu1 or
0.9.5.7+nmu1ubuntu2.

** Affects: gdebi (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719748

Title:
  gdebi doesn't recognize that debs are already installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1719748/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719245] Re: FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable (main)

2017-09-26 Thread Graham Inggs
This bug was fixed in the package r-base - 3.4.1.20170921-1

---
r-base (3.4.1.20170921-1) unstable; urgency=medium

  * Initial rc build (r73337) of R 3.4.2 expected for Sep 28

  * debian/control: Package r-base-core now 'Provides: r-api-3.4' per the
Debian Release team. I still consider this to be wrong (as there was
no API change) but my hands are tied here.

  * debian/compat: Increased to 9
  * debian/control: Set Standards-Version: to current version 

  * debian/README.source: Added

 -- Dirk Eddelbuettel   Sat, 23 Sep 2017 11:49:56 -0500

** Changed in: r-base (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719245

Title:
  FFe: Sync r-base 3.4.1.20170921-1 (universe) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/r-base/+bug/1719245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1630946] Re: ubuntu-server depends on open-iscsi and runs iscsid

2017-09-26 Thread clickwir
Would like to have the ability to cleanly remove iscsi related processes
from systems that don't need it.

Sitting there, it's not hard on resources, but I'm trying to shave off
anything I can.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1630946

Title:
  ubuntu-server depends on open-iscsi and runs iscsid

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1630946/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719746] [NEW] gdebi 0.9.5.7+nmu1ubuntu3 broke being able to open .debs on default Ubuntu desktop

2017-09-26 Thread Jeremy Bicha
Public bug reported:

I don't use gdebi but this commit looks wrong:

https://launchpad.net/ubuntu/+source/gdebi/0.9.5.7+nmu1ubuntu3

See
https://lintian.debian.org/tags/desktop-mime-but-no-exec-code.html

https://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-
latest.html#mime-types

(Do not be confused by the Type=MimeType deprecation. This file is
Type=Application.)

Here's a user video report:
https://youtu.be/yDrAbBAp-1A?t=16m19s

** Affects: gdebi (Ubuntu)
 Importance: High
 Status: New


** Tags: artful regression-release

** Description changed:

  I don't use gdebi but this commit looks wrong:
  
  https://launchpad.net/ubuntu/+source/gdebi/0.9.5.7+nmu1ubuntu3
  
  See
  https://lintian.debian.org/tags/desktop-mime-but-no-exec-code.html
  
  https://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-
  latest.html#mime-types
  
  (Do not be confused by the Type=MimeType deprecation. This file is
  Type=Application.)
  
  Here's a user video report:
- https://youtu.be/yDrAbBAp-1A?t=15m53s
+ https://youtu.be/yDrAbBAp-1A?t=16m19s

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719746

Title:
  gdebi 0.9.5.7+nmu1ubuntu3 broke being able to open .debs on default
  Ubuntu desktop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1719746/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 134274] Re: TCP_DEFER_ACCEPT causes random HTTP connection failures in load-balanced web-server farms

2017-09-26 Thread samir mohamed
** Also affects: apache2
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/134274

Title:
  TCP_DEFER_ACCEPT causes random HTTP connection failures in load-
  balanced web-server farms

To manage notifications about this bug go to:
https://bugs.launchpad.net/apache2/+bug/134274/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706248] Re: [FFE] SLOF dhcp request doesn't include client architecture code 93

2017-09-26 Thread bugproxy
** Tags removed: bugnameltc-156939 severity-medium triage-a

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706248

Title:
  [FFE] SLOF dhcp request doesn't include client architecture code 93

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1706248/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706248] Re: [FFE] SLOF dhcp request doesn't include client architecture code 93

2017-09-26 Thread ChristianEhrhardt
Ok, migrations through the upgrades worked as well.
So tested and by that issuing the sync of the newer version as in Debian.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706248

Title:
  [FFE] SLOF dhcp request doesn't include client architecture code 93

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1706248/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718850] Re: System extensions appear off by default

2017-09-26 Thread Jeremy Bicha
Daniel, no this is a bug for all GNOME Shell modes including GNOME
Classic.

** Tags added: rls-aa-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718850

Title:
  System extensions appear off by default

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1718850/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719201] Re: when unlocking users in gnome settings the app crashes

2017-09-26 Thread Jeremy Bicha
*** This bug is a duplicate of bug 1718793 ***
https://bugs.launchpad.net/bugs/1718793

** This bug has been marked a duplicate of bug 1718793
   Unable to unlock account to enable auto-login

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719201

Title:
  when unlocking users in gnome settings the app crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1719201/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718793] Re: 17.10 Settings > Users crashes when unlocked

2017-09-26 Thread Jeremy Bicha
** Summary changed:

- Unable to unlock account to enable auto-login
+ 17.10 Settings > Users crashes when unlocked

** Tags added: rls-aa-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718793

Title:
  17.10 Settings > Users crashes when unlocked

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1718793/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719485] Re: gnome-control-center user-accounts crashes on unlock

2017-09-26 Thread Jeremy Bicha
*** This bug is a duplicate of bug 1718793 ***
https://bugs.launchpad.net/bugs/1718793

** This bug has been marked a duplicate of bug 1718793
   17.10 Settings > Users crashes when unlocked

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719485

Title:
  gnome-control-center user-accounts crashes on unlock

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1719485/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719724] Re: zfs-auto-snapshot 1.2.2-1 is broken

2017-09-26 Thread Joseph Yasi
I believe this update should have a FeatureFreeze exception. The current
version in artful is non-functional due to the broken cron scripts.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719724

Title:
  zfs-auto-snapshot 1.2.2-1 is broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zfs-auto-snapshot/+bug/1719724/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719740] Re: [DSA 3984-1] Git cvsserver OS Command Injection

2017-09-26 Thread Simon Quigley
So it looks like we should be able to cherry pick the patches with
little to no issue on Zesty and Artful, but it seems some backporting
*might* be required on Trusty and Xenial.

** Description changed:

  From oss-security[1]:
  
  [ Authors ]
- joernchen   
+ joernchen   
  
- Phenoelit Group (http://www.phenoelit.de)
+ Phenoelit Group (http://www.phenoelit.de)
  
  [ Affected Products ]
- Git before 2.14.2, 2.13.6, 2.12.5, 2.11.4 and 2.10.5 (git-cvsserver)
- https://git-scm.com
+ Git before 2.14.2, 2.13.6, 2.12.5, 2.11.4 and 2.10.5 (git-cvsserver)
+ https://git-scm.com
  
  [ Vendor communication ]
- 2017-09-08 Sent vulnerability details to the git-security list
- 2017-09-09 Acknowledgement of the issue, git maintainers ask if
-a patch could be provided
- 2017-09-10 Patch is provided
- 2017-09-11 Further backtick operations are patched by the git
-maintainers, corrections on the provided patch
- 2017-09-11 Revised patch is sent out
- 2017-09-11 Jeff King proposes to drop `git-cvsserver`'s default
-invocation from `git-shell`
- 2017-09-22 Draft release for git 2.14.2 is created including the
-fixes
- 2017-09-26 Release of this advisory, release of fixed git versions
+ 2017-09-08 Sent vulnerability details to the git-security list
+ 2017-09-09 Acknowledgement of the issue, git maintainers ask if
+    a patch could be provided
+ 2017-09-10 Patch is provided
+ 2017-09-11 Further backtick operations are patched by the git
+    maintainers, corrections on the provided patch
+ 2017-09-11 Revised patch is sent out
+ 2017-09-11 Jeff King proposes to drop `git-cvsserver`'s default
+    invocation from `git-shell`
+ 2017-09-22 Draft release for git 2.14.2 is created including the
+    fixes
+ 2017-09-26 Release of this advisory, release of fixed git versions
  
  [ Description ]
-   The `git` subcommand `cvsserver` is a Perl script which makes excessive
-   use of the backtick operator to invoke `git`. Unfortunately user input
- is used within some of those invocations.
+  The `git` subcommand `cvsserver` is a Perl script which makes excessive
+  use of the backtick operator to invoke `git`. Unfortunately user input
+ is used within some of those invocations.
  
- 
-   It should be noted, that `git-cvsserver` will be invoked by `git-shell`
- by default without further configuration.
+  It should be noted, that `git-cvsserver` will be invoked by `git-shell`
+ by default without further configuration.
  
  [ Example ]
-   Below a example of a OS Command Injection within `git-cvsserver`
- triggered via `git-shell`:
+  Below a example of a OS Command Injection within `git-cvsserver`
+ triggered via `git-shell`:
  
- =8<=
+ =8<=
  [git@...t ~]$ cat .ssh/authorized_keys
  command="git-shell -c \"$SSH_ORIGINAL_COMMAND\"" ssh-rsa B3NzaC 
  
  [joernchen@...t ~]$ ssh git@...alhost cvs server
  Root /tmp
  E /tmp/ does not seem to be a valid GIT repository
  E
  error 1 /tmp/ is not a valid repository
  Directory .
  `id>foo`
  add
  fatal: Not a git repository: '/tmp/'
  Invalid module '`id>foo`' at /usr/lib/git-core/git-cvsserver line 3807, 
 line 4.
  [joernchen@...t ~]$
  
  [git@...t ~]$ cat foo
  uid=619(git) gid=618(git) groups=618(git)
  [git@...t ~]$
- =>8=
+ =>8=
  
  [ Solution ]
- Upgrade to one of the following git versions:
- * 2.14.2
- * 2.13.6
- * 2.12.5
- * 2.11.4
- * 2.10.5
+ Upgrade to one of the following git versions:
+ * 2.14.2
+ * 2.13.6
+ * 2.12.5
+ * 2.11.4
+ * 2.10.5
  
  [ end of file ]
  
  ---
  
  No CVE has been assigned yet, but a fix has been released upstream and
  as seen above, the fixes are already in Debian.
  
+ The following upstream commits claim to fix the issue:
+  - 985f59c042320ddf0a506e553d5eef9689ef4c32
+  - 31add46823fe926e85efbfeab865e366018b33b4
+  - 6d6e2f812d366789fb6f4f9ea8decb4777f6f862
+  - dca89d4e56dde4b9b48d6f2ec093886a6fa46575
+ 
  [1] http://www.openwall.com/lists/oss-security/2017/09/26/9

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719740

Title:
  [DSA 3984-1] Git cvsserver OS Command Injection

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/git/+bug/1719740/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719745] [NEW] pyNeighborhood does not show SMB/CIFS servers and shares on Xenial

2017-09-26 Thread Norbert
Public bug reported:

Network configuration:
1. QNAP TS-109 NAS on IP 192.168.3.200 with hostname ZILOG.
2. Laptop on the same net - IP 192.168.3.10.

Steps to reproduce:
1. Launch pyNeighborhood on Ubuntu 16.04.3 LTS.
2. Click Refresh button (clock-wise blue circle arrow) on Servers/Shares tree 
(in the left).

Expected results:
* pyNeighborhood will show list of SMB/CIFS servers with shares.

Actual results:
* pyNeighborhood does not show list of SMB/CIFS servers with shares.

pyNeighborhood config at ~/.pyNeighborhood/config is as follows:

[Main]
mount_directory = /home/norbert/pyNeighborhood
cleanup_dirs = True
enable_file_manager = True
smbclient = /usr/bin/smbclient
nmblookup = /usr/bin/nmblookup
smbtree = /usr/bin/smbtree
username = norbert
password = 123
legacy_browsing = False
workgroup = 
filemanager = /usr/bin/caja
enable_sudo = True
sudo = /usr/bin/gksu

[CIFS]
mount = /sbin/mount.cifs
unmount = /bin/umount
options = uid=1000,gid=1000

Notes:
1. `nmblookup zilog`
returns
"192.168.3.200 zilog<00>"
2. `smbclient -L zilog`
returns
Enter norbert's password: 
Anonymous login successful
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.5.2]

Sharename   Type  Comment
-     ---
Qmultimedia Disk  System default share
Qdownload   Disk  System default share
QwebDisk  System default share
QusbDisk  System default share
Public  Disk  System default share
oleg_home   Disk  
Our_public  Disk  
media   Disk  
norbert_homeDisk  
eSATADisk1  Disk  eSATA storage share
IPC$IPC   IPC Service (NAS Server)
Anonymous login successful
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.5.2]

Server   Comment
----
ZILOGNAS Server

WorkgroupMaster
----
WORKGROUPZILOG

3. `smbtree`
returns
Enter norbert's password: 
WORKGROUP
\\ZILOG NAS Server
\\ZILOG\IPC$IPC Service (NAS Server)
\\ZILOG\eSATADisk1  eSATA storage share
\\ZILOG\norbert_home
\\ZILOG\media   
\\ZILOG\Our_public  
\\ZILOG\oleg_home   
\\ZILOG\Public  System default share
\\ZILOG\QusbSystem default share
\\ZILOG\QwebSystem default share
\\ZILOG\Qdownload   System default share
\\ZILOG\Qmultimedia System default share


So my SMB/CIFS clients from "smbclient" and "samba-common-bin" packages work 
normally.
Moreover I can mount ZILOG's shares with Caja (with GVFS) and command `sudo 
mount.cifs //192.168.3.200/norbert_home /media/xperia/ -o 
username=norbert,password=` mounts my share normally.
So there is a problem with pyNeighborhood.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pyneighborhood 0.5.1-2
ProcVersionSignature: Ubuntu 4.4.0-96.119-generic 4.4.83
Uname: Linux 4.4.0-96-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CurrentDesktop: MATE
Date: Wed Sep 27 00:29:26 2017
InstallationDate: Installed on 2010-12-05 (2487 days ago)
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
PackageArchitecture: all
SourcePackage: pyneighborhood
UpgradeStatus: Upgraded to xenial on 2017-06-24 (94 days ago)

** Affects: pyneighborhood (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719745

Title:
  pyNeighborhood does not show SMB/CIFS servers and shares on Xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pyneighborhood/+bug/1719745/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719744] [NEW] Timers are not displayed for my recipes or when printed

2017-09-26 Thread Christopher Kyle Horton
Public bug reported:

I added a few recipes to GNOME Recipes, but when I view my recipes under
the "My Recipes" category from the main screen, the timers are not
shown, instead only showing a link consisting of a single diamond-like
character (see screenshot). The text for the timer is shown in the
tooltip on hover though.

Also, when the recipe is printed, the timer lines are completely blank
on the paper, leaving odd gaps in between steps with no timing
information.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: gnome-recipes 1.6.2-1
ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1
Uname: Linux 4.13.0-11-generic x86_64
ApportVersion: 2.20.7-0ubuntu1
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Tue Sep 26 17:35:06 2017
InstallationDate: Installed on 2017-09-10 (16 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170831)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-recipes
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gnome-recipes (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

** Attachment added: "Screenshot of "diamond" links instead of timer info"
   
https://bugs.launchpad.net/bugs/1719744/+attachment/4957427/+files/Screenshot%20from%202017-09-26%2017-38-56.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719744

Title:
  Timers are not displayed for my recipes or when printed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-recipes/+bug/1719744/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719734] Re: oem-prepare confirmation dialog not displayed under wayland

2017-09-26 Thread Launchpad Bug Tracker
** Branch linked: lp:~jibel/ubiquity/lp1719734-oem-prepare-wayland

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719734

Title:
  oem-prepare confirmation dialog not displayed under wayland

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1719734/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719740] Re: [DSA 3984-1] Git cvsserver OS Command Injection

2017-09-26 Thread Simon Quigley
Security Team:

Debian marks this as a high importance vulnerability, I'll follow suit
and change the importance here, please feel free to mark it otherwise.

Otherwise, I plan on working on a fix for this, I'll put something here
within an hour or two.

Thanks!

** Changed in: git (Ubuntu Trusty)
   Importance: Undecided => High

** Changed in: git (Ubuntu Xenial)
   Importance: Undecided => High

** Changed in: git (Ubuntu Artful)
   Status: New => In Progress

** Changed in: git (Ubuntu Trusty)
 Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: git (Ubuntu Zesty)
 Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: git (Ubuntu Xenial)
 Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: git (Ubuntu Artful)
 Assignee: (unassigned) => Simon Quigley (tsimonq2)

** Changed in: git (Ubuntu Zesty)
   Importance: Undecided => High

** Changed in: git (Ubuntu Artful)
   Importance: Undecided => High

** Changed in: git (Ubuntu Zesty)
   Status: New => In Progress

** Changed in: git (Ubuntu Xenial)
   Status: New => In Progress

** Changed in: git (Ubuntu Trusty)
   Status: New => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719740

Title:
  [DSA 3984-1] Git cvsserver OS Command Injection

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/git/+bug/1719740/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   >