[Bug 1618267] Re: RTL8821AE abruptly halts all network traffic

2017-10-02 Thread Kai-Heng Feng
Thank you James.

Can I mark #1622293, #1653012, #1707185, as duplicate?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1618267

Title:
  RTL8821AE abruptly halts all network traffic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1618267/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720219] Re: Repeated keys stop after a few characters (^@ character spam every second)

2017-10-02 Thread Kai-Heng Feng
I think that's an AppArmor regression. Use "apparmor=0" kernel parameter
should temporarily workaround the issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720219

Title:
  Repeated keys stop after a few characters (^@ character spam every
  second)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720934] [NEW] package libqt5sql5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to install/upgrade: le paquet libqt5sql5:amd64 n'est pas prêt pour la configuration configuration impossible (état actuel « 

2017-10-02 Thread Hubert
Public bug reported:

I don't know from where it comes. Everytime I have this error after
several days on installing an update. Thank you for your help

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt5sql5:amd64 5.5.1+dfsg-16ubuntu7.5
ProcVersionSignature: Ubuntu 4.10.0-35.39~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Tue Oct  3 06:58:59 2017
DpkgHistoryLog:
 Start-Date: 2017-10-03  06:58:54
 Commandline: /usr/bin/unattended-upgrade
 Upgrade: poppler-utils:amd64 (0.41.0-0ubuntu1.2, 0.41.0-0ubuntu1.3), 
libnss3-nssdb:amd64 (2:3.28.4-0ubuntu0.16.04.2, 2:3.28.4-0ubuntu0.16.04.3), 
dnsmasq-base:amd64 (2.75-1ubuntu0.16.04.2, 2.75-1ubuntu0.16.04.3), 
firefox-locale-en:amd64 (55.0.2+build1-0ubuntu0.16.04.1, 
56.0+build6-0ubuntu0.16.04.1), firefox-locale-fr:amd64 
(55.0.2+build1-0ubuntu0.16.04.1, 56.0+build6-0ubuntu0.16.04.1), libidn11:amd64 
(1.32-3ubuntu1.1, 1.32-3ubuntu1.2), libnss3:amd64 (2:3.28.4-0ubuntu0.16.04.2, 
2:3.28.4-0ubuntu0.16.04.3), ca-certificates:amd64 (20160104ubuntu1, 
20170717~16.04.1), firefox:amd64 (55.0.2+build1-0ubuntu0.16.04.1, 
56.0+build6-0ubuntu0.16.04.1), libpoppler-glib8:amd64 (0.41.0-0ubuntu1.2, 
0.41.0-0ubuntu1.3), libpoppler58:amd64 (0.41.0-0ubuntu1.2, 0.41.0-0ubuntu1.3)
ErrorMessage: le paquet libqt5sql5:amd64 n'est pas prêt pour la configuration  
configuration impossible (état actuel « half-installed »)
InstallationDate: Installed on 2017-06-10 (114 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: qtbase-opensource-src
Title: package libqt5sql5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to 
install/upgrade: le paquet libqt5sql5:amd64 n'est pas prêt pour la 
configuration  configuration impossible (état actuel « half-installed »)
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtbase-opensource-src (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720934

Title:
  package libqt5sql5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to
  install/upgrade: le paquet libqt5sql5:amd64 n'est pas prêt pour la
  configuration  configuration impossible (état actuel « half-installed
  »)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1720934/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720219] Re: Repeated keys stop after a few characters (^@ character spam every second)

2017-10-02 Thread Tamás Ferenc
Alright, thanks, I'll stick to the kernel provided by you until then.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720219

Title:
  Repeated keys stop after a few characters (^@ character spam every
  second)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1720304] Re: lsvpd: Do not run vpdupdate during installation

2017-10-02 Thread Steve Langasek
On Mon, Oct 02, 2017 at 02:00:42PM -, Manoj Iyer wrote:
> Steve, https://packages.ubuntu.com/xenial/lsvpd is a universe package,
> and I believe it was removed from the newer releases (artful).

On the contrary, the package has been promoted to main in zesty and
artful.

> Does DI use lsvpd for collecting any data?

No, it does not; it is a dependency of ppc64-diag, the installer itself does
not use it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720304

Title:
  lsvpd: Do not run vpdupdate during installation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1720304/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720933] [NEW] package percona-server-server-5.6 5.6.22-rel71.0-0ubuntu4.1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-10-02 Thread Ana
Public bug reported:

I was installing Percona Server and it didn't work.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: percona-server-server-5.6 5.6.22-rel71.0-0ubuntu4.1
ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
Uname: Linux 4.4.0-93-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Tue Oct  3 06:47:31 2017
DpkgHistoryLog:
 Start-Date: 2017-10-03  06:46:49
 Commandline: apt install percona-server-server-5.6
 Requested-By: lucycon3 (1000)
 Install: mysql-client-5.7:amd64 (5.7.19-0ubuntu0.16.04.1, automatic), 
percona-server-server-5.6:amd64 (5.6.22-rel71.0-0ubuntu4.1), libdbi-perl:amd64 
(1.634-1build1, automatic), mysql-client:amd64 (5.7.19-0ubuntu0.16.04.1, 
automatic), libmysqlclient20:amd64 (5.7.19-0ubuntu0.16.04.1, automatic), 
libdbd-mysql-perl:amd64 (4.033-1ubuntu0.1, automatic)
ErrorMessage: el subproceso instalado el script post-installation devolvió el 
código de salida de error 1
InstallationDate: Installed on 2016-06-22 (467 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: percona-server-5.6
Title: package percona-server-server-5.6 5.6.22-rel71.0-0ubuntu4.1 failed to 
install/upgrade: el subproceso instalado el script post-installation devolvió 
el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: percona-server-5.6 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720933

Title:
  package percona-server-server-5.6 5.6.22-rel71.0-0ubuntu4.1 failed to
  install/upgrade: el subproceso instalado el script post-installation
  devolvió el código de salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/percona-server-5.6/+bug/1720933/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 231675] ☂yahoo need some help

2017-10-02 Thread Sean Heron
Greetings,

I need some  help, please ask several simple questions regarding  my new
article, here  they can be
http://www.airboa.org/projection.php?UE8yMzE2NzVAYnVncy5sYXVuY2hwYWQubmV0

Thx, Sean Heron

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/231675

Title:
  wanted to install skype (manually), but it gave errors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qt4-x11/+bug/231675/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 357814] Re: omg that's so interesting

2017-10-02 Thread one
Greetings,


I've acquired something very interesting  for you, you'll think it’s great for 
sure!  Just check it out  here 
http://www.adansaloon.ca/careful.php?UE8zNTc4MTRAYnVncy5sYXVuY2hwYWQubmV0

Pardon my monkey thumbs, SNTINO CONFETTO


-

Welcome to our website. If you continue to browse and use this website,
you are agreeing to comply with and be bound by the following terms and
conditions of use, which together with our privacy policy govern US's
relationship with you in relation to this website. If you disagree with
any part of these terms and conditions, please do not use our website.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/357814

Title:
  package memtest86+ 2.01-1ubuntu2 failed to install/upgrade: unable to
  make backup link of `./boot/memtest86+.bin' before installing new
  version: Operation not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/memtest86+/+bug/357814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1708852] Re: Touchpad not detected

2017-10-02 Thread Po-Hsu Lin
Hi Nase,

as your device might be different, can you run the following command in
a terminal (ctrl+alt+t)and paste the result to
http://pastebin.ubuntu.com

cat /proc/bus/input/devices

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1708852

Title:
  Touchpad not detected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1708852/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1696049] Comment bridged from LTC Bugzilla

2017-10-02 Thread bugproxy
--- Comment From hasri...@in.ibm.com 2017-10-03 00:27 EDT---
(In reply to comment #59)
> I built the next test kernel, up to the following commit:
> 5375023ae1266553a7baa0845e82917d8803f48c
>
> The test kernel can be downloaded from:
> http://kernel.ubuntu.com/~jsalisbury/lp1696049
>

Test passed with the above kernel.

Harish

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1696049

Title:
  xfstest sanity checks on seek operations fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1696049/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720930] Status changed to Confirmed

2017-10-02 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720930

Title:
  wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware
  (-22)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720930/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720931] [NEW] IDK

2017-10-02 Thread Connor Putnam
Public bug reported:

IDK

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.4 [modified: 
lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.10.0-28.32~16.04.2-generic 4.10.17
Uname: Linux 4.10.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CasperVersion: 1.376.2
Date: Mon Oct  2 21:14:26 2017
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubiquity-2.21.63.4 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720931

Title:
  IDK

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1720931/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 584816] Re: note fails in non-interactive mode

2017-10-02 Thread Launchpad Bug Tracker
[Expired for note (Ubuntu) because there has been no activity for 60
days.]

** Changed in: note (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/584816

Title:
  note fails in non-interactive mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/note/+bug/584816/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720930] [NEW] wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware (-22)

2017-10-02 Thread Dylan Borg
Public bug reported:

When running artful on a new Zenbook Pro (uses Intel Wireless 8265), I
get a hung shutdown with the message "wlp3s0: failed to remove key (1,
ff:ff:ff:ff:ff:ff) from hardware (-22)". The kernel is also trying to
load firmware versions that do not exist on the system i.e. versions 33
then 32 of the firmware. It then seems to load version 31 of the
firmware. Wireless features seem to work normally. The issues are just
at shutdown time.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-image-4.13.0-12-generic 4.13.0-12.13 [modified: 
boot/vmlinuz-4.13.0-12-generic]
ProcVersionSignature: Ubuntu 4.13.0-12.13-generic 4.13.3
Uname: Linux 4.13.0-12-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu2
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  dylan  1621 F pulseaudio
CurrentDesktop: GNOME
Date: Tue Oct  3 06:12:13 2017
HibernationDevice: RESUME=UUID=2b6908b4-d463-4170-9be5-556145c71a0e
InstallationDate: Installed on 2017-10-02 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171002)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 002: ID 13d3:5755 IMC Networks 
 Bus 001 Device 004: ID 04f3:0903 Elan Microelectronics Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: ASUSTeK COMPUTER INC. UX550VE
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-12-generic 
root=UUID=aa3dfd29-caf8-4882-906e-1b31b672d2c2 ro quiet splash threadirqs 
acpi_osi=! acpi_osi=Linux acpi_backlight=native vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.13.0-12-generic N/A
 linux-backports-modules-4.13.0-12-generic  N/A
 linux-firmware 1.168
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/05/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: UX550VE.300
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: UX550VE
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX550VE.300:bd06/05/2017:svnASUSTeKCOMPUTERINC.:pnUX550VE:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX550VE:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: UX
dmi.product.name: UX550VE
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720930

Title:
  wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware
  (-22)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720930/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1708339] Re: package shim-signed 1.32~17.04.1+0.9+1474479173.6c180c6-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-10-02 Thread Launchpad Bug Tracker
[Expired for shim-signed (Ubuntu) because there has been no activity for
60 days.]

** Changed in: shim-signed (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1708339

Title:
  package shim-signed 1.32~17.04.1+0.9+1474479173.6c180c6-1ubuntu1
  failed to install/upgrade: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1708339/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720901] ProcEnviron.txt

2017-10-02 Thread Simon P.
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1720901/+attachment/4960838/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720901

Title:
  VLC under Wayland causes system freezes in fullscreen mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1720901/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1673443] Re: Packaging: Provide etcd package to provide distributed key value store on POWER

2017-10-02 Thread Tim Van Steenburgh
Snap store has ppc64el builds for 2.3.8, 3.0.17, 3.1.10, and 3.2.8.

`snapcraft status --arch ppc64el etcd | pastebinit`
http://paste.ubuntu.com/25664865/

** Changed in: etcd (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1673443

Title:
  Packaging: Provide etcd package to provide distributed key value store
  on POWER

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1673443/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1702501] Re: chromium-browser crashes soon after execution - Received signal 11 SEGV_MAPERR 000000000010

2017-10-02 Thread carlos
*** This bug is a duplicate of bug 1702407 ***
https://bugs.launchpad.net/bugs/1702407

I try find a solution, execution the next command:

chromium-browser --disable-extensions

And delete the user in chromium, this method can enable the all function
of chromium, and can login the user in a new rest of chromium program

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1702501

Title:
  chromium-browser crashes soon after execution - Received signal 11
  SEGV_MAPERR 0010

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1702501/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720852] [NEW] package linux-image-extra-4.4.0-96-generic 4.4.0-96.119 failed to install/upgrade: problemas de dependencias - se deja sin configurar

2017-10-02 Thread Juanfran Calderín
Public bug reported:

The steps happened are the follings:
* I tried to update the system.
* During kernel update, /boot partition get full.
* I followed instructions to uninstall old kernels. I also remove old RPM 
kernels.
* I execute the sentence '$ sudo apt autoremove --purge'
* Next tries to update the system causes this fail.

Thanks in advance.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-extra-4.4.0-96-generic 4.4.0-96.119
ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
Uname: Linux 4.4.0-93-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  juanfran   2405 F pulseaudio
Date: Mon Oct  2 18:01:34 2017
ErrorMessage: problemas de dependencias - se deja sin configurar
HibernationDevice: RESUME=UUID=23687209-d153-4caa-8cc0-08c675fc69f4
InstallationDate: Installed on 2016-05-10 (509 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
IwConfig:
 lono wireless extensions.
 
 enp1s0no wireless extensions.
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: System manufacturer System Product Name
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-93-generic 
root=/dev/mapper/calderin_vg-root_lv ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.12
RfKill:
 
SourcePackage: linux
Title: package linux-image-extra-4.4.0-96-generic 4.4.0-96.119 failed to 
install/upgrade: problemas de dependencias - se deja sin configurar
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/15/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0507
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5KPL-AM IN/ROEM/SI
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: X.0x
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0507:bd01/15/2010:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5KPL-AMIN/ROEM/SI:rvrX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

** Attachment added: "7Z file contains LOGs "version" and "lspci-vnvn""
   
https://bugs.launchpad.net/bugs/1720852/+attachment/4960647/+files/data-logs.7z

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720852

Title:
  package linux-image-extra-4.4.0-96-generic 4.4.0-96.119 failed to
  install/upgrade: problemas de dependencias - se deja sin configurar

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720852/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719251] Re: Budgie Welcome Crashes

2017-10-02 Thread Simon Quigley
Sponsored.

** Changed in: budgie-welcome (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719251

Title:
  Budgie Welcome Crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/budgie-welcome/+bug/1719251/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720923] Re: dleyna-renderer-service crashed with SIGSEGV in dlr_device_unsubscribe()

2017-10-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1440509 ***
https://bugs.launchpad.net/bugs/1440509

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1440509, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960990/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960992/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960996/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960997/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960998/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4960999/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720923/+attachment/4961000/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 1440509
   dleyna-renderer-service crashed with SIGSEGV in dlr_device_unsubscribe()

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720923

Title:
  dleyna-renderer-service crashed with SIGSEGV in
  dlr_device_unsubscribe()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dleyna-renderer/+bug/1720923/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720892] Re: 17.10Beta2. networking.service not available

2017-10-02 Thread Dimitri John Ledkov
Marking bug as invalid, as it is intentional that ifupdown is not
installable by default.

** Changed in: systemd (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720892

Title:
  17.10Beta2. networking.service not available

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1720892/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720892] Re: 17.10Beta2. networking.service not available

2017-10-02 Thread Dimitri John Ledkov
ifupdown which provides netowrking.service is no longer installed by
default or used.

desktop systems default to networkmanager for network management, as
they have done since forever.

server and cloud systems in artful default to using src:nplan package,
netplan command line by default. Which generates and uses systemd-
networkd by default.

If you do not wish to use Networkmanager, please write a netplan yaml
config in /etc/netplan and reboot.

netplan command has a helpful `ifupdown-migrate` subcommand, which may
be convenient for you to convert ifupdown e-n-i files into netplan yaml.
A simple example is:

$ cat /etc/netplan/10-netplan.yaml
network:
  version: 2
  ethernets:
eth0:
  match:
name: eth0
  dhcp4: true

Please see https://wiki.ubuntu.com/Netplan for more information.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720892

Title:
  17.10Beta2. networking.service not available

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1720892/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720923] Re: dleyna-renderer-service crashed with SIGSEGV in dlr_device_unsubscribe()

2017-10-02 Thread nabin
*** This bug is a duplicate of bug 1440509 ***
https://bugs.launchpad.net/bugs/1440509

** Information type changed from Private to Public

** Tags added: gnome-17.10

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720923

Title:
  dleyna-renderer-service crashed with SIGSEGV in
  dlr_device_unsubscribe()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dleyna-renderer/+bug/1720923/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1714122] Re: latest skype update causes xorg to segfault

2017-10-02 Thread Yuriy Vidineev
Looks like for me issue was fixed agter upgrade to linux 4.13. But I'm
not 100% sure yet

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1714122

Title:
  latest skype update causes xorg to segfault

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1714122/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1639867] Re: /usr/bin/pasystray:6:pa_context_errno:pulseaudio_connect:init:main

2017-10-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pasystray (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1639867

Title:
  /usr/bin/pasystray:6:pa_context_errno:pulseaudio_connect:init:main

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pasystray/+bug/1639867/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718029] Re: cloudstack and azure datasources broken when using netplan/systemd-networkd

2017-10-02 Thread Dimitri John Ledkov
** Changed in: cloud-init (Ubuntu)
 Assignee: Dimitri John Ledkov (xnox) => Scott Moser (smoser)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718029

Title:
  cloudstack and azure datasources broken when using netplan/systemd-
  networkd

To manage notifications about this bug go to:
https://bugs.launchpad.net/netplan/+bug/1718029/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715368] Re: Broadcom NXE controller Cumulus devices ID's are missing in 16.04.03 'kernel-fixed-upstream'

2017-10-02 Thread Joseph Salisbury
** No longer affects: linux (Ubuntu Xenial)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715368

Title:
  Broadcom NXE controller Cumulus devices ID's are missing in 16.04.03
  'kernel-fixed-upstream'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1715368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1575078] Re: [XPS 15 9550, Realtek ALC3266] Headphone jack stops working after a while

2017-10-02 Thread David H. Wilkins
Solved?

Thanks for this forum Ubuntu.   I'm a Fedora user, but I frequently find
solutions here

I have an XPS 9550 along with the issue of the headphone microphone not
working. I changed /etc/modprobe.d/alsa.conf from:

options snd-hda-intel single_cmd=1 probe_mask=1 model=dell-headset-multi

to:

options snd-hda-intel single_cmd=1 probe_mask=1 model=headset-mic

And now my headphone microphone works.   There is no annoying popup when
you plug in the headphones either.  Hopefully this helps someone.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1575078

Title:
  [XPS 15 9550, Realtek ALC3266] Headphone jack stops working after a
  while

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1575078/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720256] Re: Wrong display of fonts in Gnome Tweak Tool after installing cantarell fonts

2017-10-02 Thread Jeremy Soller
This affects pop-session as well, which uses session overrides similar
to how ubuntu-session does. The desktop icon settings are also
incorrect.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720256

Title:
  Wrong display of fonts in Gnome Tweak Tool after installing cantarell
  fonts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1720256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1641290] Re: [04f3:0903] Elan Microelectronics Corp fingerprint reader not recognised

2017-10-02 Thread Casey Salvador
I'm having the same issue with Asus UX430UA as well.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1641290

Title:
  [04f3:0903] Elan Microelectronics Corp fingerprint reader not
  recognised

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libfprint/+bug/1641290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1564426] Re: Import problem - Spanish (es) - glib20 in Ubuntu Xenial package "glib2.0"

2017-10-02 Thread Jeremy Bicha
This is a recurring problem with the Spanish translations because of a
bug in the gtranslator app used by the primary Spanish translator for
GNOME.

https://git.gnome.org/browse/glib/commit/?id=362ee2c

https://bugzilla.gnome.org/show_bug.cgi?id=771765

** Changed in: glib2.0 (Ubuntu)
   Status: New => Fix Released

** Bug watch added: GNOME Bug Tracker #771765
   https://bugzilla.gnome.org/show_bug.cgi?id=771765

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1564426

Title:
  Import problem - Spanish (es) - glib20 in Ubuntu Xenial package
  "glib2.0"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1564426/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
** Patch added: "0003-tracing-hyper-v-Trace-hyperv_mmu_flush_tlb_others.patch"
   
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+attachment/4960988/+files/0003-tracing-hyper-v-Trace-hyperv_mmu_flush_tlb_others.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
** Patch added: 
"0004-UBUNTU-SAUCE-x86-hyper-v-fix-hypercalls-with-extende.patch"
   
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+attachment/4960989/+files/0004-UBUNTU-SAUCE-x86-hyper-v-fix-hypercalls-with-extende.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
** Patch added: "0001-x86-hyper-v-Use-hypercall-for-remote-TLB-flush.patch"
   
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+attachment/4960986/+files/0001-x86-hyper-v-Use-hypercall-for-remote-TLB-flush.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
** Patch added: 
"0002-x86-hyper-v-Support-extended-CPU-ranges-for-TLB-flus.patch"
   
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+attachment/4960987/+files/0002-x86-hyper-v-Support-extended-CPU-ranges-for-TLB-flus.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
The kernel with the reverted changes is already in the pipeline to be
published to the archive. So we can test this fix at a normal pace.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719045] Re: [Hyper-V] Docker failures with linux-azure 4.11.0-1011

2017-10-02 Thread Marcelo Cerri
Thanks, Dexuan.

Reading the specification I believe I found the problem. The original
implementation is assuming the entire hv_vp_set structure is variable
and it's passing `nr_bank + 2` as variable header size for
hv_do_rep_hypercall().

However the specification states:

"Since the fixed header size is implicit, instead of supplying the total
header size, only the variable portion is supplied in the input
controls."

Based on that, the first two fields in hv_vp_set should not be
considered for the variable header size and `nr_bank` should be used
instead of `nr_bank + 2`.

I'm attaching the backport for the 3 upstream commits plus a forth patch
with that fix. I also built a kernel with those patches for testing
purposes and it can be downloaded from:

http://kernel.ubuntu.com/~mhcerri/azure/lp1719045-fix/

I was able to restart dockerd with this kernel hundred of times without
any problem.

Let me know if the solution seems reasonable for you. Once that is
tested I will submit the fix upstream.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719045

Title:
  [Hyper-V] Docker failures with linux-azure 4.11.0-1011

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1719045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1700319] Re: GTK3 menus don't work over SSH forwarding

2017-10-02 Thread Harry Coin
I installed this patch on 3.22.10, it did not solve the problem of no
menu entries listed when menu headings chosen in virt-manager.  I also
tried the latest upstream version, 3.22.21, which still has the same
problem via x11 and no other time.

The errors in the paste below occur when the "File" menu item is clicked
once in the virt-manager via ssh / x11 forwarding (obviously it works
locally).  The relevant error is:

(virt-manager:12201): Gtk-CRITICAL **: 
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed
a few times, followed by 
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


[administrator@ceo1homenx ~]$ virt-manager --debug
[Mon, 02 Oct 2017 20:51:21 virt-manager 12201] DEBUG (cli:261) Launched with 
command line: /usr/share/virt-manager/virt-manager --debug
[Mon, 02 Oct 2017 20:51:21 virt-manager 12201] DEBUG (virt-manager:183) 
virt-manager version: 1.4.1
[Mon, 02 Oct 2017 20:51:21 virt-manager 12201] DEBUG (virt-manager:184) 
virtManager import: 
[Mon, 02 Oct 2017 20:51:23 virt-manager 12201] DEBUG (virt-manager:214) 
PyGObject version: 3.22.0
[Mon, 02 Oct 2017 20:51:23 virt-manager 12201] DEBUG (virt-manager:218) GTK 
version: 3.22.10
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:496) libguestfs 
inspection support: False
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (systray:156) Showing 
systray: False
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:1037) processing 
cli command uri= show_window= domain=
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:1039) No cli 
action requested, launching default window
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (manager:203) Showing 
manager
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:401) window 
counter incremented to 1
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:161) Loading 
stored URIs:
qemu+ssh://administra...@noc1.ll.quietfountain.com/system  
qemu+ssh://administra...@noc1.ri.mamabosso.com/system  
qemu+ssh://administra...@noc2.ll.quietfountain.com/system  
qemu+ssh://administra...@noc2.ri.mamabosso.com/system  
qemu:///system
[Mon, 02 Oct 2017 20:51:24 virt-manager 12201] DEBUG (engine:140) Initial 
gtkapplication activated

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **: 
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug

*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


(virt-manager:12201): Gtk-WARNING **: Negative content width -7 (allocation 1, 
extents 4x4) while allocating gadget (node arrow, owner GtkMenu)

(virt-manager:12201): Gtk-WARNING **: Negative content width -7 (allocation 1, 
extents 4x4) while allocating gadget (node arrow, owner GtkMenu)
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


(virt-manager:12201): Gtk-WARNING **: Negative content width -11 (allocation 1, 
extents 6x6) while allocating gadget (node menuitem, owner GtkImageMenuItem)

(virt-manager:12201): Gtk-WARNING **: Negative content width -11
(allocation 1, extents 6x6) while allocating gadget (node menuitem,
owner GtkMenuItem)

(virt-manager:12201): Gtk-WARNING **: Negative content width -11
(allocation 1, extents 6x6) while allocating gadget (node menuitem,
owner GtkImageMenuItem)

(virt-manager:12201): Gtk-WARNING **: Negative content width -11
(allocation 1, extents 6x6) while allocating gadget (node menuitem,
owner GtkImageMenuItem)

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **:
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed

(virt-manager:12201): Gtk-CRITICAL **: 
gtk_widget_get_preferred_height_for_width: assertion 'width >= 0' failed
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug

*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


(virt-manager:12201): Gtk-WARNING **: Negative content 

[Bug 1700319] Re: GTK3 menus don't work over SSH forwarding

2017-10-02 Thread Harry Coin
Just to be clear:  This is a regression.  It worked in 3.16.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700319

Title:
  GTK3 menus don't work over SSH forwarding

To manage notifications about this bug go to:
https://bugs.launchpad.net/gtk/+bug/1700319/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1713795] Re: [1.9] Unable to install 14.04, shim.efi.signed renamed

2017-10-02 Thread Paul Collins
Updating tag per comment #13.

** Tags removed: verification-needed-trusty
** Tags added: verification-done-trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1713795

Title:
  [1.9] Unable to install 14.04, shim.efi.signed renamed

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1713795/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719481] Re: package linux-headers-generic-hwe-16.04 4.10.0.35.37 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-10-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: linux-meta-hwe (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719481

Title:
  package linux-headers-generic-hwe-16.04 4.10.0.35.37 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-meta-hwe/+bug/1719481/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720919] [NEW] package libgl1-mesa-dri:amd64 17.0.7-0ubuntu0.17.04.1 failed to install/upgrade: O pacote está num mau estado de inconsistência; deve reinstala-lo antes de tentar configura-lo.

2017-10-02 Thread raybarretomundico
Public bug reported:

ACUSANDO UM ERRO NO SISTEMA

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libgl1-mesa-dri:amd64 17.0.7-0ubuntu0.17.04.1
ProcVersionSignature: Ubuntu 4.10.0-35.39-generic 4.10.17
Uname: Linux 4.10.0-35-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.4-0ubuntu4.5
AptOrdering: NULL: ConfigurePending
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Oct  2 01:11:05 2017
DistUpgraded: Fresh install
DistroCodename: zesty
DistroVariant: ubuntu
DpkgHistoryLog:
 Start-Date: 2017-10-02  01:11:05
 Commandline: apt-get purge openjdk*
 Requested-By: raybarreto (1000)
DpkgLog: 2017-10-02 01:11:05 startup packages configure
DpkgTerminalLog:
 dpkg: erro ao processar o pacote libgl1-mesa-dri:amd64 (--configure):
  O pacote está num mau estado de inconsistência; deve
  reinstala-lo antes de tentar configura-lo.
ErrorMessage: O pacote está num mau estado de inconsistência; deve  
reinstala-lo antes de tentar configura-lo.
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] BeaverCreek [Radeon HD 6530D] 
[1002:964a] (prog-if 00 [VGA controller])
   Subsystem: Gigabyte Technology Co., Ltd BeaverCreek [Radeon HD 6530D] 
[1458:d000]
InstallationDate: Installed on 2017-07-30 (64 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
MachineType: Gigabyte Technology Co., Ltd. GA-A75M-UD2H
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-35-generic 
root=UUID=4ab4464d-6b41-48e7-b398-9a675ddfa854 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: mesa
Title: package libgl1-mesa-dri:amd64 17.0.7-0ubuntu0.17.04.1 failed to 
install/upgrade: O pacote está num mau estado de inconsistência; deve  
reinstala-lo antes de tentar configura-lo.
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/08/2011
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F2
dmi.board.name: GA-A75M-UD2H
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF2:bd06/08/2011:svnGigabyteTechnologyCo.,Ltd.:pnGA-A75M-UD2H:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-A75M-UD2H:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: GA-A75M-UD2H
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
version.compiz: compiz 1:0.9.13.1+17.04.20170109-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.17.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.17.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.14-0ubuntu1
xserver.bootTime: Mon Oct  2 19:55:09 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1.1
xserver.video_driver: radeon

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package compiz-0.9 ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720919

Title:
  package libgl1-mesa-dri:amd64 17.0.7-0ubuntu0.17.04.1 failed to
  install/upgrade: O pacote está num mau estado de inconsistência; deve
  reinstala-lo antes de tentar configura-lo.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1720919/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720217] Re: Allow building images with kernels without initrd

2017-10-02 Thread Steve Langasek
** Description changed:

  [SRU Justification]
  initramfsless boot is an important enhancement to decrease boot times and 
increase density for cloud images.  Unfortunately, live-build assumes that an 
initramfs is used, and image builds fail if it is not present.  Fix this so 
that these improvements can be applied to the LTS, which represents the vast 
majority of cloud instances.
  
  [Test case]
  1. Build livecd-rootfs from 
lp:~rbalint/livecd-rootfs/minimize-unminimize-xenial
  2. Install this version of livecd-rootfs with the xenial-updates live-build.
  3. Create a build directory with 'mkdir build-dir; cd build-dir'
  4. Attempt an image build with the command (as root): 'cp -a 
/usr/share/livecd-rootfs/live-build/{auto,ubuntu-cpc}/ .; env 
PROJECT=ubuntu-cpc SUBPROJECT=minimize ARCH=amd64 SUITE=xenial lb config && env 
PROJECT=ubuntu-cpc SUBPROJECT=minimize ARCH=amd64 lb build'
  4. Confirm that this fails to produce output, with the error 'cp: cannot stat 
'chroot/boot/initrd.img-*': No such file or directory'
  5. Clean up the build tree with 'rm -r --one-file-system .build/ *'
  6. Install live-build from xenial-proposed.
  7. Attempt a second image build with the same command from step 4.
  8. Confirm that this produces output files in the current directory.
  
+ [Regression potential]
+ If another bug is introduced elsewhere that causes an initramfs to fail to be 
generated in the expected location as part of an image that does require one, 
the resulting image build will fail or will fail to boot due to the ignored 
error.
  
  [Original description]
  Lb may fail when creating an image with a kernel not requiring, hence 
initramfs-tools not building initrd.
  ...
  P: Begin installing local package lists...
  [2017-09-28 15:55:06] lb_binary_linux-image
  P: Begin install linux-image...
  cp: cannot stat 'chroot/boot/initrd.img-*': No such file or directory
  P: Begin unmounting filesystems...
  P: Saving caches...
  Reading package lists...
  Building dependency tree...
  ...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720217

Title:
  Allow building images with kernels without initrd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/live-build/+bug/1720217/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720914] Re: gdebi-kde crashed with ModuleNotFoundError in /usr/lib/python3/dist-packages/PyKDE4/__init__.py: No module named 'DLFCN'

2017-10-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1708947 ***
https://bugs.launchpad.net/bugs/1708947

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1708947, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** Changed in: gdebi (Ubuntu)
   Importance: Undecided => Medium

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1720914/+attachment/4960933/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1720914/+attachment/4960934/+files/ProcStatus.txt

** This bug has been marked a duplicate of private bug 1708947

** Information type changed from Private to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720914

Title:
  gdebi-kde crashed with ModuleNotFoundError in /usr/lib/python3/dist-
  packages/PyKDE4/__init__.py: No module named 'DLFCN'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1720914/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720217] Re: Allow building images with kernels without initrd

2017-10-02 Thread Steve Langasek
** Description changed:

  [SRU Justification]
  initramfsless boot is an important enhancement to decrease boot times and 
increase density for cloud images.  Unfortunately, live-build assumes that an 
initramfs is used, and image builds fail if it is not present.  Fix this so 
that these improvements can be applied to the LTS, which represents the vast 
majority of cloud instances.
+ 
+ [Test case]
+ 1. Build livecd-rootfs from 
lp:~rbalint/livecd-rootfs/minimize-unminimize-xenial
+ 2. Install this version of livecd-rootfs with the xenial-updates live-build.
+ 3. Create a build directory with 'mkdir build-dir; cd build-dir'
+ 4. Attempt an image build with the command (as root): 'cp -a 
/usr/share/livecd-rootfs/live-build/{auto,ubuntu-cpc}/ .; env 
PROJECT=ubuntu-cpc SUBPROJECT=minimize ARCH=amd64 SUITE=xenial lb config && env 
PROJECT=ubuntu-cpc SUBPROJECT=minimize ARCH=amd64 lb build'
+ 4. Confirm that this fails to produce output, with the error 'cp: cannot stat 
'chroot/boot/initrd.img-*': No such file or directory'
+ 5. Clean up the build tree with 'rm -r --one-file-system .build/ *'
+ 6. Install live-build from xenial-proposed.
+ 7. Attempt a second image build with the same command from step 4.
+ 8. Confirm that this produces output files in the current directory.
+ 
  
  [Original description]
  Lb may fail when creating an image with a kernel not requiring, hence 
initramfs-tools not building initrd.
  ...
  P: Begin installing local package lists...
  [2017-09-28 15:55:06] lb_binary_linux-image
  P: Begin install linux-image...
  cp: cannot stat 'chroot/boot/initrd.img-*': No such file or directory
  P: Begin unmounting filesystems...
  P: Saving caches...
  Reading package lists...
  Building dependency tree...
  ...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720217

Title:
  Allow building images with kernels without initrd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/live-build/+bug/1720217/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1710922] Re: Ubuntu 17.10 ppc64el guest with MEMORY_HOTPLUG_DEFAULT_ONLINE=y gets a "kernel BUG at mm/memory_hotplug.c:2185" when hotplugging LMBs with QEMU upstream

2017-10-02 Thread Manoj Iyer
*** This bug is a duplicate of bug 1709171 ***
https://bugs.launchpad.net/bugs/1709171

** This bug has been marked a duplicate of bug 1709171
   Disable CONFIG_MEMORY_HOTPLUG_DEFAULT_ONLINE

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1710922

Title:
  Ubuntu 17.10 ppc64el guest with MEMORY_HOTPLUG_DEFAULT_ONLINE=y gets a
  "kernel BUG at mm/memory_hotplug.c:2185" when hotplugging LMBs with
  QEMU upstream

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1710922/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1712871] Re: ubuntu-standard should not depend on apt-transport-https in >= artful

2017-10-02 Thread Jeremy Bicha
** Changed in: ubuntu-meta (Ubuntu)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712871

Title:
  ubuntu-standard should not depend on apt-transport-https in >= artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1712871/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1676169] Re: rustc (1.16.0+dfsg1-1~exp1ubuntu1) gives an error when compiling with std

2017-10-02 Thread ais523
This bug appears to have been fixed in Ubuntu Zesty by a recent update:

Confirmed still buggy in: 1.16.0+dfsg1-1~exp1ubuntu1
Confirmed not buggy in: 1.17.0+dfsg2-8~ubuntu0.17.04.1

I'm subscribed to -backports but not -proposed. As such, updating from
-backports is likely to fix the issue for anyone else who has it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676169

Title:
  rustc (1.16.0+dfsg1-1~exp1ubuntu1) gives an error when compiling with
  std

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rustc/+bug/1676169/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720909] StacktraceSource.txt

2017-10-02 Thread Apport retracing service
** Attachment added: "StacktraceSource.txt"
   
https://bugs.launchpad.net/bugs/1720909/+attachment/4960925/+files/StacktraceSource.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720909

Title:
  2048-qt crashed with SIGABRT in qt_message_fatal()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/2048-qt/+bug/1720909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720909] 2048-qt crashed with SIGABRT in QMessageLogger::fatal()

2017-10-02 Thread Apport retracing service
StacktraceTop:
 qt_message_fatal (context=..., message=...) at 
global/qlogging.cpp:1690
 QMessageLogger::fatal (this=this@entry=0x7fffa4df3be0, 
msg=msg@entry=0x7f7ec1f544f0 "Could not initialize GLX") at 
global/qlogging.cpp:796
 QGLXContext::init (this=0x23ccae0, screen=0x208dc90, share=) at 
qglxintegration.cpp:319
 QXcbGlxIntegration::createPlatformOpenGLContext (this=, 
context=0x7fffa4df3d60) at qxcbglxintegration.cpp:193
 QXcbIntegration::createPlatformOpenGLContext (this=, 
context=0x7fffa4df3d60) at qxcbintegration.cpp:231

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720909

Title:
  2048-qt crashed with SIGABRT in qt_message_fatal()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/2048-qt/+bug/1720909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720909] Stacktrace.txt

2017-10-02 Thread Apport retracing service
** Attachment added: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720909/+attachment/4960924/+files/Stacktrace.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720909

Title:
  2048-qt crashed with SIGABRT in qt_message_fatal()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/2048-qt/+bug/1720909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720909] ThreadStacktrace.txt

2017-10-02 Thread Apport retracing service
** Attachment added: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720909/+attachment/4960926/+files/ThreadStacktrace.txt

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1720909/+attachment/4960914/+files/CoreDump.gz

** Changed in: 2048-qt (Ubuntu)
   Importance: Undecided => Medium

** Summary changed:

- 2048-qt crashed with SIGABRT in QMessageLogger::fatal()
+ 2048-qt crashed with SIGABRT in qt_message_fatal()

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720909

Title:
  2048-qt crashed with SIGABRT in qt_message_fatal()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/2048-qt/+bug/1720909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1687615] Re: bamfdaemon crashed with SIGSIEV in g_timeout_dispath()

2017-10-02 Thread Alaa Badredine
Problem solved.

Refering to the following topic: https://askubuntu.com/questions/558446
/my-dconf-gsettings-installation-is-broken-how-can-i-fix-it-without-
ubuntu-reins

After applying Dmitry's fix, I was able to update the PC and install
updates. It fixed the frequent freezes and crashes that I used to have.

** Changed in: bamf (Ubuntu)
   Status: New => Incomplete

** Changed in: bamf (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687615

Title:
  bamfdaemon crashed with SIGSIEV in g_timeout_dispath()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bamf/+bug/1687615/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720908] [NEW] Firefox cannot load Flash because of libxul broken dependency

2017-10-02 Thread Alexis Wilke
Public bug reported:

When I start Firefox version 56 in my console and then go to a page
using Adobe Flash, I get the following errors:

/usr/lib/firefox/plugin-container: symbol lookup error: 
/usr/lib/firefox/libxul.so: undefined symbol: gdk_screen_get_monitor_workarea
[18352] WARNING: pipe error (114): Connection reset by peer: file 
/build/firefox-6SoPIC/firefox-56.0+build6/ipc/chromium/src/chrome/common/ipc_channel_posix.cc,
 line 353
/usr/lib/firefox/plugin-container: symbol lookup error: 
/usr/lib/firefox/libxul.so: undefined symbol: gdk_screen_get_monitor_workarea
[18352] WARNING: pipe error (94): Connection reset by peer: file 
/build/firefox-6SoPIC/firefox-56.0+build6/ipc/chromium/src/chrome/common/ipc_channel_posix.cc,
 line 353
/usr/lib/firefox/plugin-container: symbol lookup error: 
/usr/lib/firefox/libxul.so: undefined symbol: gdk_screen_get_monitor_workarea
[18352] WARNING: pipe error (41): Connection reset by peer: file 
/build/firefox-6SoPIC/firefox-56.0+build6/ipc/chromium/src/chrome/common/ipc_channel_posix.cc,
 line 353

Each time the problem is the same: gdk_screen_get_monitor_workarea is
undefined. Gnome marked that function as deprecated, but Firefox version
55 worked just fine, whereas Firefox 56 fails with Flash.

https://developer.gnome.org/gdk3/stable/GdkScreen.html#gdk-screen-get-
monitor-workarea

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: firefox 56.0+build6-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-96.119-generic 4.4.83
Uname: Linux 4.4.0-96-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
AddonCompatCheckDisabled: False
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  alexis24733 F pulseaudio
 /dev/snd/controlC0:  alexis24733 F pulseaudio
BuildID: 20170928135459
Channel: Unavailable
CurrentDesktop: Unity
Date: Mon Oct  2 17:05:32 2017
ExecutablePath: /usr/lib/firefox/firefox
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini 
or extensions.sqlite)
InstallationDate: Installed on 2010-12-27 (2471 days ago)
InstallationMedia: Ubuntu-Server 10.04.1 LTS "Lucid Lynx" - Release amd64 
(20100816.2)
Locales: extensions.sqlite corrupt or missing
MostRecentCrashID: bp-33216e86-e3b0-440b-a25a-2754b1171002
Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
PrefSources: prefs.js
Profiles: Profile0 (Default) - LastVersion=56.0/20170928135459 (In use)
RfKill:
 
RunningIncompatibleAddons: False
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: Upgraded to xenial on 2016-05-20 (500 days ago)
dmi.bios.date: 09/16/2010
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F14
dmi.board.name: P55A-UD4P
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF14:bd09/16/2010:svnGigabyteTechnologyCo.,Ltd.:pnP55A-UD4P:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnP55A-UD4P:rvr:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: P55A-UD4P
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720908

Title:
  Firefox cannot load Flash because of libxul broken dependency

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1720908/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720736] Re: Consider changing "Activities" text to Ubuntu icon image by default for brand recognition

2017-10-02 Thread Jesse
@Andrea definitely, it's just an opinion, and I do appreciate the reply.

I do understand your point of view: that it's an important factor that
the Ubuntu-modified GNOME shell matches with the GNOME documentation. If
congruency of the "Activities" button text is more important than the
look or layout, then by all means carry on.

For those of us users, however, who don't like it and would like to
change it, none of the GNOME extensions are working with the gnome-shell
package, though they seem to work with the gnome-shell in the gnome-
session package.

Do I need to file a separate bug against that package for the extensions
that aren't working?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720736

Title:
  Consider changing "Activities" text to Ubuntu icon image by default
  for brand recognition

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1720736/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718966] Re: Cannot install snaps on Ubuntu 14.04 with /var on its own partition

2017-10-02 Thread Rafael David Tinoco
Meanwhile I have created a PPA containing the fix for all those affected
users:

https://launchpad.net/~inaddy/+archive/ubuntu/lp1718966

$ sudo add-apt-repository ppa:inaddy/lp1718966
$ sudo apt-get update
$ sudo apt-get dist-upgrade

Is likely enough for you to have a temporary fix.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718966

Title:
  Cannot install snaps on Ubuntu 14.04 with /var on its own partition

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1718966/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718966] Re: Cannot install snaps on Ubuntu 14.04 with /var on its own partition

2017-10-02 Thread Ubuntu Foundations Team Bug Bot
The attachment "trusty_systemd_204-5ubuntu20.25.debdiff" seems to be a
debdiff.  The ubuntu-sponsors team has been subscribed to the bug report
so that they can review and hopefully sponsor the debdiff.  If the
attachment isn't a patch, please remove the "patch" flag from the
attachment, remove the "patch" tag, and if you are member of the
~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issue please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718966

Title:
  Cannot install snaps on Ubuntu 14.04 with /var on its own partition

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1718966/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720909] [NEW] 2048-qt crashed with SIGABRT in QMessageLogger::fatal()

2017-10-02 Thread Sosha
Public bug reported:

is not opened!

ProblemType: Crash
DistroRelease: Ubuntu 17.10
Package: 2048-qt 0.1.6-1
ProcVersionSignature: Ubuntu 4.13.0-12.13-generic 4.13.3
Uname: Linux 4.13.0-12-generic x86_64
ApportVersion: 2.20.7-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct  3 03:41:42 2017
ExecutablePath: /usr/games/2048-qt
InstallationDate: Installed on 2017-09-02 (30 days ago)
InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
ProcCmdline: 2048-qt
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: 2048-qt
StacktraceTop:
 QMessageLogger::fatal(char const*, ...) const () from 
/usr/lib/x86_64-linux-gnu/libQt5Core.so.5
 ?? () from 
/usr/lib/x86_64-linux-gnu/qt5/plugins/xcbglintegrations/libqxcb-glx-integration.so
 ?? () from 
/usr/lib/x86_64-linux-gnu/qt5/plugins/xcbglintegrations/libqxcb-glx-integration.so
 QXcbIntegration::createPlatformOpenGLContext(QOpenGLContext*) const () from 
/usr/lib/x86_64-linux-gnu/libQt5XcbQpa.so.5
 QOpenGLContext::create() () from /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5
Title: 2048-qt crashed with SIGABRT in QMessageLogger::fatal()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip libvirt lpadmin plugdev sambashare sudo

** Affects: 2048-qt (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-crash artful need-amd64-retrace wayland-session

** Information type changed from Private to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720909

Title:
  2048-qt crashed with SIGABRT in QMessageLogger::fatal()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/2048-qt/+bug/1720909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701162] Re: package mount 2.29-1ubuntu2.1 failed to install/upgrade: package mount is not ready for configuration cannot configure (current status 'half-installed')

2017-10-02 Thread Alan
...and resolved on my system.

Searched again recently for the error. Found a recommendation to try

sudo apt install mount --reinstall

Look at what I had tried before as noted in initial bug report. Did not
try this.

mount was successfully reinstalled followed by me updating the 215
packages that were pending update since this problem began.

Have now successfully updated packages twice since performing this fix.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701162

Title:
  package mount 2.29-1ubuntu2.1 failed to install/upgrade: package mount
  is not ready for configuration  cannot configure (current status
  'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1701162/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1712208] Re: Long delay for keyboard shortcut under unity

2017-10-02 Thread step21
Yes it was. Removing dbus-user-session seemed to help. It is a little
bit hard to tell as I seldomly restart (but did to test this). Another
solution that seemed to help (also mentioned in the tilix issue) it
manually running gnome-keyring-daemon (works until next restart).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712208

Title:
  Long delay for keyboard shortcut under unity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1712208/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718966] Re: Cannot install snaps on Ubuntu 14.04 with /var on its own partition

2017-10-02 Thread Rafael David Tinoco
I've made a small change creating a unit file slightly different from
the one already present in systemd-204, considering different
dependencies for this usage (mounting/umounting volumes when upstart has
already taken part on it).

The result is here: http://pastebin.ubuntu.com/25663762/

As you can see, after installing the new packages, being proposed in
this fix, snapd can work again mounting all new squash filesystems it
depends on.

- Attaching the debdiff for SRU.
- Requesting SRU sponsoring.
- Will verify once it gets uploaded to -proposed.

** Patch added: "trusty_systemd_204-5ubuntu20.25.debdiff"
   
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1718966/+attachment/4960880/+files/trusty_systemd_204-5ubuntu20.25.debdiff

** Tags added: sts sts-sponsor

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718966

Title:
  Cannot install snaps on Ubuntu 14.04 with /var on its own partition

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1718966/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1600000] Re: libnss-resolve treats two trailing dots on a domain name incorrectly

2017-10-02 Thread Dimitri John Ledkov
229-4ubuntu19
# systemd-resolve www.gnu.org..
www.gnu.org..: 208.118.235.148
   2001:4830:134:3::a
   (www.gnu.org)

-- Information acquired via protocol DNS in 1.8ms.
-- Data is authenticated: no

Which is BAD.

229-4ubuntu20
# systemd-resolve www.gnu.org..
www.gnu.org..: resolve call failed: Invalid hostname 'www.gnu.org..'

Which is GOOD and standards compliant.

** Tags removed: verification-needed verification-needed-xenial
** Tags added: verification-done verification-done-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/160

Title:
  libnss-resolve treats two trailing dots on a domain name incorrectly

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/160/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720891] Re: Direct firmware load for iwlwifi-8265-33.ucode failed with error -2

2017-10-02 Thread Dylan Borg
I can workaroudn this by symlinking to the version31 of the frimware but
i still get an error on shutdown saying the keys related to the wifi
card cannot be removed from memory.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720891

Title:
  Direct firmware load for iwlwifi-8265-33.ucode failed with error -2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1720891/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720736] Re: Consider changing "Activities" text to Ubuntu icon image by default for brand recognition

2017-10-02 Thread Jesse
** Description changed:

  On June 6th I ran a poll on Ubuntu's Google+ community asking if users
  thought the "Activities" text looked better in the top-left of the
  screen for the Activities button, or the Ubuntu logo (traditional or
  modified to fit the top panel style).
  
  Here are the results:
  https://plus.google.com/+JesseDuBordFilms/posts/LEjy6zxmNw3.
  
  Out of 169 participants, 87% thought the icon would look better.
  
- Wanted to officially bring it to the table for consideation.
+ Wanted to officially bring it to the table for considertion.
  
  Benefits being:
  
  - Less ambiguous (the word "Activities" doesn't immediately depict the 
button's purpose or function to the user, in my opinion).
  - Greater recognition for the Ubuntu brand. Nowhere on the default desktop 
does it show the Ubuntu logo, I think this is a greatly missed opportunity. 
Even Unity had the Ubuntu logo prominently on the top button of the dash.
  
  I feel like this warrants some consideration on the marketing and design
  team's end.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720736

Title:
  Consider changing "Activities" text to Ubuntu icon image by default
  for brand recognition

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1720736/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720217] Re: Allow building images with kernels without initrd

2017-10-02 Thread Steve Langasek
** Description changed:

+ [SRU Justification]
+ initramfsless boot is an important enhancement to decrease boot times and 
increase density for cloud images.  Unfortunately, live-build assumes that an 
initramfs is used, and image builds fail if it is not present.  Fix this so 
that these improvements can be applied to the LTS, which represents the vast 
majority of cloud instances.
+ 
+ [Original description]
  Lb may fail when creating an image with a kernel not requiring, hence 
initramfs-tools not building initrd.
  ...
  P: Begin installing local package lists...
  [2017-09-28 15:55:06] lb_binary_linux-image
  P: Begin install linux-image...
  cp: cannot stat 'chroot/boot/initrd.img-*': No such file or directory
  P: Begin unmounting filesystems...
  P: Saving caches...
  Reading package lists...
  Building dependency tree...
  ...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720217

Title:
  Allow building images with kernels without initrd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/live-build/+bug/1720217/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1716265] Re: Disabling screenlock has no effect

2017-10-02 Thread Doug McMahon
I believe *maybe* this isn't an issue any more,
Fresh install, disabled auto lockscreen
Let screen blank, woke up
While it didn't go directly to Desktop it didn't go to a security lockscreen. 
Went to that lockscreen image?, then pulling up showed the desktop. 

As far as suspend, it always goes to the security lockscreen but maybe
that's intended behavior.?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1716265

Title:
  Disabling screenlock has no effect

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1716265/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720187] Re: 17.10 upgrade should mark ubuntu-gnome-desktop for removal

2017-10-02 Thread Brian Murray
The second part of this bug is actually about a string from update-
manager and it uses "flavor_name" from UpdateManager/Core/utils.py which
guesses it by looking for a package which ends with '-desktop'.  There
is a lookup in the get_ubuntu_flavor_name function you could add an
override for ubuntu-gnome-deskotp and SRU to 17.04.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720187

Title:
  17.10 upgrade should mark ubuntu-gnome-desktop for removal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1720187/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720901] [NEW] VLC under Wayland causes system freezes in fullscreen mode

2017-10-02 Thread Simon P.
Public bug reported:

Ubuntu version: 17.10 (most recent updates as of October 3rd)
vlc version:  2.2.6-6

Whan I expect to happen: When playing a video in vlc and switching to
fullscreen mode everything should work fine. Also when changing to a
different position of a movie in fullscreen I expect the player to just
switch to that position.

What actually happens: It seems to depend a little on the file type of
the video, mostly I get problems when going to fullscreen mode and then
switching to a different position with the playback position bar. With
some videos it was even enough to just open the fullscreen mode. The
video freezes just displaying a frame while the audio keeps playing. The
computer does not react any more to mouse or keyboard input, I have to
perform a hard reboot.

This problem only appears under the Wayland session, in the Xorg session
everything works fine as expected.

** Affects: vlc (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720901

Title:
  VLC under Wayland causes system freezes in fullscreen mode

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1720901/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1669254] Re: 16.04 apparmor, aa-logprof and log files

2017-10-02 Thread Christian Boltz
** Tags added: aa-tools

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1669254

Title:
  16.04 apparmor, aa-logprof and log files

To manage notifications about this bug go to:
https://bugs.launchpad.net/apparmor/+bug/1669254/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720894] Re: gnome-shell crashed with SIGSEGV in g_type_check_instance_cast()

2017-10-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1714745 ***
https://bugs.launchpad.net/bugs/1714745

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1714745, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960783/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960785/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960790/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960791/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960792/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960793/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1720894/+attachment/4960794/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 1714745
   gnome-shell crashed with SIGSEGV in g_type_check_instance_cast() from 
shell_gtk_embed_window_created_cb() from g_closure_invoke() from 
signal_emit_unlocked_R()

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720894

Title:
  gnome-shell crashed with SIGSEGV in g_type_check_instance_cast()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1720894/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720898] [NEW] Facebook Sign-On doesn't work

2017-10-02 Thread cement_head
Public bug reported:

Asks for password, never signs-on

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: account-plugin-facebook 0.12+16.04.20160126-0ubuntu1 [modified: 
usr/share/accounts/providers/facebook.provider]
ProcVersionSignature: Ubuntu 4.10.0-36.40~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Oct  2 18:39:31 2017
InstallationDate: Installed on 2017-09-29 (3 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
SourcePackage: account-plugins
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: account-plugins (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720898

Title:
  Facebook Sign-On doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/account-plugins/+bug/1720898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720897] [NEW] Install crash on create crypto partitions

2017-10-02 Thread Daniel Fernandes
Public bug reported:

When try to create crypto partitions on disk the partitioner does not
create partitions, only when revert button is pressed the partitioner
permit to create new partitions in free space, but do not continue aftar
finish the manual configuration.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubiquity 17.04.9
ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
Uname: Linux 4.10.0-19-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
CasperVersion: 1.380
Date: Mon Oct  2 19:35:00 2017
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity 
initrd=/casper/initrd.lz quiet splash --- locale=pt_BR 
keyboard-configuration/layoutcode?=br keyboard-configuration/modelcode?=abnt2
LiveMediaBuild: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=pt_BR.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug ubiquity-17.04.9 ubuntu zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720897

Title:
  Install crash on create crypto partitions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1720897/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1678559] Re: package quake3-data (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-10-02 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: quake3-data (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1678559

Title:
  package quake3-data (not installed) failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/quake3-data/+bug/1678559/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720890] [NEW] vulkan-smoketest segfaults steam vulkan games segfault

2017-10-02 Thread Lawrence A Fossi
Public bug reported:

$ lsb_release -rd
Description:Ubuntu Artful Aardvark (development branch)
Release:17.10

$ apt-cache policy mesa-vulkan-drivers
mesa-vulkan-drivers:
  Installed: 17.2.1-0ubuntu1
  Candidate: 17.2.1-0ubuntu1
  Version table:
 *** 17.2.1-0ubuntu1 500
500 http://us.archive.ubuntu.com/ubuntu artful/universe amd64 Packages
100 /var/lib/dpkg/status


Easily reproducible : apt-get install mesa-vulkan-drivers apt-get install 
vulkan-utils

Open a terminal type vulkan-smoketest instead of a glxgears type window it will 
segfault.
message from kernel.log:
Sep 29 16:23:53 Tardis-1 kernel: [17709.532915] vulkan-smoketes[11798]: 
segfault at 0 ip 7fed61a17914 sp 7ffedcb8f850 error 6 in 
libvulkan_radeon.so[7fed619ab000+18b000]
syslog:
Sep 28 10:38:13 Tardis-1 kernel: [18292.174313] vulkan-smoketes[13385]: 
segfault at 0 ip 7f62705a7914 sp 7ffd0edc6260 error 6 in 
libvulkan_radeon.so[7f627053b000+18b000]

What should happen is a glxgears like window will open and render properly 
instead of segfaulting.
It appears that the culprit is an old or broken libvulkan_radeon.so provided by 
mesa-vulkan-drivers.

As a test I renamed the old lib and dropped in a newer version from
oibaf's ppa. smoketest now passes steam's The Talos Princible and Mad
Max now work properly in Vulkan mode as well instead of segfaulting.

This issue is also present on Zesty and fixed in both Oibaf's and
Padoka's ppa's since April back when they were rolling 17.2 mesa.

I have no idea if libvulkan_intel.so also needs updating no hardware to
check.

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd artful mesa steam vulkan zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720890

Title:
  vulkan-smoketest segfaults steam vulkan games segfault

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1720890/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720891] [NEW] Direct firmware load for iwlwifi-8265-33.ucode failed with error -2

2017-10-02 Thread Dylan Borg
Public bug reported:

After installing artful in a new Zenbook Pro with Intel 8265 Wireless I
am getting "Direct firmware load for iwlwifi-8265-33.ucode failed with
error -2" in dmesg.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-firmware 1.168
ProcVersionSignature: Ubuntu 4.13.0-12.13-generic 4.13.3
Uname: Linux 4.13.0-12-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct  3 00:12:08 2017
Dependencies:
 
InstallationDate: Installed on 2017-10-02 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171002)
PackageArchitecture: all
SourcePackage: linux-firmware
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: linux-firmware (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720891

Title:
  Direct firmware load for iwlwifi-8265-33.ucode failed with error -2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1720891/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720624] Re: Ubuntu 17.10 blank CD or audio CD not detected

2017-10-02 Thread Doug McMahon
** Also affects: nautilus (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720624

Title:
  Ubuntu 17.10 blank CD or audio CD not detected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lshw/+bug/1720624/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720767] Re: BUG: unable to handle kernel NULL pointer dereference at (null)

2017-10-02 Thread Raony Guimarães
Just installed 4.13-rc3 I will report if it happens again. Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720767

Title:
  BUG: unable to handle kernel NULL pointer dereference at
  (null)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1720767/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1515513] Re: /boot/initrd.img-*.old-dkms files left behind

2017-10-02 Thread Serhiy Zahoriya
Sorry I didn't test it. Turns out in my case it's Intel drivers

/var/lib/dkms $ grep REMAKE_INITRD * -rF
i915-4.6.3-4.4.0/1/build/dkms.conf:REMAKE_INITRD=yes

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1515513

Title:
  /boot/initrd.img-*.old-dkms files left behind

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/1515513/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720889] [NEW] Cannot isntall sysfsutils on artful

2017-10-02 Thread Dylan Borg
Public bug reported:

After a brand new install of artful beta 2, I cannot install sysfsutils
due to postinst script issues. The script hangs during the update-rc.d
command.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: sysfsutils (not installed)
ProcVersionSignature: Ubuntu 4.13.0-12.13-generic 4.13.3
Uname: Linux 4.13.0-12-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Mon Oct  2 23:58:36 2017
InstallationDate: Installed on 2017-10-02 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Beta amd64 (20171002)
SourcePackage: sysfsutils
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: sysfsutils (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720889

Title:
  Cannot isntall sysfsutils on artful

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sysfsutils/+bug/1720889/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720888] Re: package libperl5.24 5.24.1-2ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz', which is different from other instances of

2017-10-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720888

Title:
  package libperl5.24 5.24.1-2ubuntu1 failed to install/upgrade: trying
  to overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz',
  which is different from other instances of package libperl5.24:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1720888/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1515513] Re: /boot/initrd.img-*.old-dkms files left behind

2017-10-02 Thread Brian Murray
** Description changed:

+ [Impact]
+ If a dkms package is installed which has REMAKE_INITRD or the same setting 
has be manually configured by a user then when a kernel is removed its possible 
for an ".old-dkms" file to be left in /boot with no associated kernel.
+ 
+ [Test Case]
+ On a system with two old kernels and one new kernel available in -updates:
+ 1) install r8168-dkms
+ 2) install the dkms module for the old kernel e.g. 'sudo dkms install -m 
r8168 -v 8.041.00 -k 4.4.0-31-generic'
+ 3) upgrade your kernel e.g. "sudo apt install linux-image-generic'
+ 4) sudo apt autoremove
+ 5) observe something like "initrd.img-4.4.0-31-generic.old-dkms" in /boot 
without a corresponding "initrd.img-4.4.0-31-generic"
+ 
+ With the version of dkms in -proposed, the .old-dkms file will be
+ removed when the kernel is auto removed.
+ 
+ [Regression Potential]
+ Somebody out there might expect the .old-dkms file to be kept, but that seems 
like an odd expectation.
+ 
  One notices *.old-dkms files being left behind still sitting on the disk
  after purging the related kernel. This can cause /boot to become full,
  and when it gets really bad, even sudo apt-get autoremove won't fix the
  problem - only deleting the old-dkms files manually solves the problem.
  
  Note:  Filling up the /boot partition causes updates to fail.
  
- ProblemType: Bug
- DistroRelease: Ubuntu 15.04
+ ProblemType: BugDistroRelease: Ubuntu 15.04
  Package: dkms 2.2.0.3-2ubuntu3.3
  ProcVersionSignature: Ubuntu 3.19.0-28.30-generic 3.19.8-ckt5
  Uname: Linux 3.19.0-28-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.7
  Architecture: amd64
  CurrentDesktop: KDE
  Date: Thu Nov 12 08:17:10 2015
  InstallationDate: Installed on 2015-05-05 (190 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
- PackageArchitecture: all
- SourcePackage: dkms
+ PackageArchitecture: allSourcePackage: dkms
  UpgradeStatus: No upgrade log present (probably fresh install)

** Also affects: initramfs-tools (Ubuntu Zesty)
   Importance: Undecided
   Status: New

** Also affects: dkms (Ubuntu Zesty)
   Importance: Undecided
   Status: New

** Also affects: initramfs-tools (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Also affects: dkms (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Changed in: dkms (Ubuntu Xenial)
   Status: New => In Progress

** Changed in: dkms (Ubuntu Zesty)
   Status: New => In Progress

** Changed in: dkms (Ubuntu Xenial)
   Importance: Undecided => High

** Changed in: dkms (Ubuntu Zesty)
   Importance: Undecided => High

** Changed in: dkms (Ubuntu Xenial)
 Assignee: (unassigned) => Brian Murray (brian-murray)

** Changed in: dkms (Ubuntu Zesty)
 Assignee: (unassigned) => Brian Murray (brian-murray)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1515513

Title:
  /boot/initrd.img-*.old-dkms files left behind

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/1515513/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1622293] Re: rtl8821ae WiFI does not work

2017-10-02 Thread James Cameron
Summary; my own rtl8821ae frequent connection lost problem was fixed by
upstream patch b8b8b16352cd ("rtlwifi: rtl8821ae: Fix connection lost
problem") merged for 4.14-rc4.

I've recently fixed a problem very much like the problems reported in
this bug.  In particular the loss of WiFi scan results, and the
connection loss on a burst of download data.  Workaround was to turn
wireless off then on again (using rfkill), or reboot.  What I did was

(a) test several ubuntu kernels to find which ones were affected,

(b) using git bisect, tested several custom kernels, and proved my
problem began with a single commit 40b368af4b75 ("rtlwifi: Fix alignment
issues"),

(c) worked with upstream to determine a likely cause; the commit wasn't
widely tested,

(d) proved through testing that the BIOS can have an effect; because the
rtl8821ae driver does not reset the card, but inherits the card in
whatever state the BIOS left it.  This can randomise problem reports.

(e) proved that a power down and reboot can have a different effect to a
warm reboot; some of the wireless card device registers are unchanged on
warm reboot.  This can randomise problem reports.

Hope that helps.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1622293

Title:
  rtl8821ae WiFI does not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1622293/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1618267] Re: RTL8821AE abruptly halts all network traffic

2017-10-02 Thread James Cameron
Summary; my own rtl8821ae frequent connection lost problem was fixed by
upstream patch b8b8b16352cd ("rtlwifi: rtl8821ae: Fix connection lost
problem") merged for 4.14-rc4.

I've recently fixed a problem very much like the problems reported in
this bug; and during my tests I saw the cycling ping times, the delay
unloading the module, and the no buffer space, all of which suggested a
firmware hang in the wireless device.

My main problem was that connection was lost shortly after it was made,
and especially if there was a burst of download data.  Workaround was to
turn wireless off then on again, or reboot.

What I did was

(a) test several ubuntu kernels to find which ones were affected,

(b) using git bisect, tested several custom kernels, and proved my
problem began with a single commit 40b368af4b75 ("rtlwifi: Fix alignment
issues"),

(c) worked with upstream to determine a likely cause; the commit wasn't
widely tested,

(d) proved through testing that the BIOS can have an effect; because the
rtl8821ae driver does not reset the card, but inherits the card in
whatever state the BIOS left it.  This can randomise problem reports.

(e) proved that a power down and reboot can have a different effect to a
warm reboot; some of the wireless card device registers are unchanged on
warm reboot.  This can randomise problem reports.

Hope that helps.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1618267

Title:
  RTL8821AE abruptly halts all network traffic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1618267/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1653012] Re: 10ec:8821 [Asus X555L] RTL8821AE doesn't work after some minutes.

2017-10-02 Thread James Cameron
This bug should close because the configuration has been disassembled,
we can hardly expect hotellina to change the wireless card back to what
it was just so that the bug can be solved.  ;-)

However, several of the problems in this bug were fixed by upstream
patches, in particular b8b8b16352cd ("rtlwifi: rtl8821ae: Fix connection
lost problem") merged for 4.14-rc4.

I now have rtl8821ae working well.  It was terrible for a while.  What I
did was

(a) test several ubuntu kernels to find which ones were affected,

(b) using git bisect, tested several custom kernels, and proved my
problem began with a single commit 40b368af4b75 ("rtlwifi: Fix alignment
issues"),

(c) worked with upstream to determine a likely cause; the commit wasn't
widely tested,

(d) proved through testing that the BIOS can have an effect; because the
rtl8821ae driver does not reset the card, but inherits the card in
whatever state the BIOS left it.  This can randomise problem reports.

(e) proved that a power down and reboot can have a different effect to a
warm reboot; some of the wireless card device registers are unchanged on
warm reboot.  This can randomise problem reports.

Hope that helps.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1653012

Title:
  10ec:8821 [Asus X555L] RTL8821AE doesn't work after some minutes.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1653012/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720888] [NEW] package libperl5.24 5.24.1-2ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz', which is different from other instances

2017-10-02 Thread Mark Grewar
Public bug reported:

i dont know

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libperl5.24 5.24.1-2ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-36.40-generic 4.10.17
Uname: Linux 4.10.0-36-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
Date: Mon Oct  2 18:12:20 2017
DuplicateSignature:
 package:libperl5.24:5.24.1-2ubuntu1
 Unpacking libperl5.24:i386 (5.24.1-2ubuntu1) ...
 dpkg: error processing archive 
/tmp/apt-dpkg-install-zgCg2Q/28-libperl5.24_5.24.1-2ubuntu1_i386.deb (--unpack):
  trying to overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz', 
which is different from other instances of package libperl5.24:i386
ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libperl5.24/changelog.Debian.gz', which is different from other 
instances of package libperl5.24:i386
InstallationDate: Installed on 2017-03-22 (194 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4.8
SourcePackage: perl
Title: package libperl5.24 5.24.1-2ubuntu1 failed to install/upgrade: trying to 
overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz', which is 
different from other instances of package libperl5.24:i386
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: perl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package package-conflict zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720888

Title:
  package libperl5.24 5.24.1-2ubuntu1 failed to install/upgrade: trying
  to overwrite shared '/usr/share/doc/libperl5.24/changelog.Debian.gz',
  which is different from other instances of package libperl5.24:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/perl/+bug/1720888/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1707185] Re: I wish “Firmware Package” had the RTL8821AE wireless network adaptor driver.

2017-10-02 Thread James Cameron
Dave, Lwfinger is Larry Finger, the maintainer of the rtl8821ae driver
already in Ubuntu 16.04.  When you used his GitHub driver, you had
undone a change by Realtek, and that's why it worked.  The Realtek
change was 40b368af4b75 ("rtlwifi: Fix alignment issues") and caused the
connection loss.

Larry Finger and I have worked on the connection loss in the past few
weeks.  Linux kernel v4.14 when it is released should contain a fix
b8b8b16352cd ("rtlwifi: rtl8821ae: Fix connection lost problem").  But
there's nothing wrong with continuing with the GitHub driver if it is
working fine for you.

Martin, package linux-firmware-1.168 and earlier versions have the
rtl8821ae firmware for the wireless network adapter.  So I don't think
this bug should "affects" linux-firmware or linux-firmware-nonfree.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1707185

Title:
  I wish “Firmware Package” had the RTL8821AE wireless network adaptor
  driver.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-mate/+bug/1707185/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1712679] Re: sysv ipc disabled in linux-kvm, needed for installed-by-default server packages

2017-10-02 Thread Steve Langasek
** Changed in: linux-kvm (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1712679

Title:
  sysv ipc disabled in linux-kvm, needed for installed-by-default server
  packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-kvm/+bug/1712679/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1717920] Re: autopkgtest profile fails to build on armhf

2017-10-02 Thread dann frazier
** Also affects: linux (Ubuntu Zesty)
   Importance: Undecided
   Status: New

** Also affects: linux (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Description changed:

- We are seeing build failures in ADT when building for an autopkgtest
- profile driven build on armhf.
+ [Impact]
+ We are seeing build failures in ADT when building for an autopkgtest profile 
driven build on armhf.
+ 
+ [Test Case]
+ On armhf:
+ sudo apt build-dep linux
+ apt source linux
+ cd linux-*
+ sh ./debian/tests/rebuild
+ 
+ [Regression Risk]
+ The required code change only comes into play when doing builds of the 
"autopkgtest" profile. So, the biggest risk is that we regress something in the 
(currently failing) autopkgtests.

** Changed in: linux (Ubuntu Xenial)
   Status: New => Confirmed

** Changed in: linux (Ubuntu Zesty)
   Status: New => Confirmed

** Changed in: linux (Ubuntu Xenial)
   Importance: Undecided => High

** Changed in: linux (Ubuntu Zesty)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1717920

Title:
  autopkgtest profile fails to build on armhf

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1717920/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1640978] Re: [SRU] Backport letsencrypt 0.14.2

2017-10-02 Thread Brad Warren
While I didn't look any more into the build failure for the letsencrypt
package (let me know if you'd like me to), I added a check to
https://wiki.ubuntu.com/StableReleaseUpdates/Certbot/TestScript testing
that a symlink is properly created in the user's PATH. The test passes
on the letsencrypt package in xenial-proposed.

Also after talking to racb in IRC last week, I think we should include a
python-letsencrypt package in Xenial similar to the one we have at
https://pypi.python.org/pypi/letsencrypt. This allows other Python code
to continue to import Certbot through the name letsencrypt.

While the majority of letsencrypt/certbot's internals do not have stable
interfaces for other packages to use, there is a plugin interface, base
classes, and utilities that are used by Certbot's third party plugins
listed at https://certbot.eff.org/docs/using.html#third-party-plugins.

Doing this for python-letsencrypt-apache might also be a good idea so
users can continue to install Certbot and our Apache plugin through this
package name. This could also allow Python code to import the plugin
through the name "letsencrypt_apache", however, the plugin is not
expected to be used this way by third parties.

If we do this for the Apache plugin as well, our Python wrapper is
available at https://pypi.python.org/pypi/letsencrypt-apache.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1640978

Title:
  [SRU] Backport letsencrypt 0.14.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-acme/+bug/1640978/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1515513] Re: /boot/initrd.img-*.old-dkms files left behind

2017-10-02 Thread Brian Murray
I found some commonly used dkms packages that do set REMAKE_INITRD.

broadcom-sta-6.30.223.271/debian/broadcom-sta-dkms.dkms:REMAKE_INITRD="YES"
flashcache-3.1.3+git20150701/src/dkms.conf:REMAKE_INITRD=yes
r8168-8.044.02/debian/r8168-dkms.dkms:REMAKE_INITRD="YES"

And zfs sets REMAKE_INITRD sometimes.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1515513

Title:
  /boot/initrd.img-*.old-dkms files left behind

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/1515513/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1118447] Re: Race condition with network and NFS mounts causes boottime hang

2017-10-02 Thread Christian González
Maybe it doesn't help much here. It just *could* be that it doesn't have to do 
anything with the network being up, but with DNS resolution?
I have had the problem on one computer (don't know why), and spotted the 
following line in /var/log/syslog:

mount[859]: mount.nfs: Failed to resolve server kerberos: Temporary
failure in name resolution

So I tested a bit, and found that if I put "kerberos" with the right IP
into /etc/hosts, it works perfectly.

So maybe it is the problem that the name resolution at the boot time
when NFS shares should be mounted, does still not work.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1118447

Title:
  Race condition with network and NFS mounts causes boottime hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1118447/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1623666] Re: iOS device contents not displayed in Ubuntu

2017-10-02 Thread William F Hammond
I've had success with newly installed 16.04.3 LTS following steps 8 - 11
given in #44 after installing the October 2016 ppa for 16.04 from Martin
Salbaba.  That is, my first 3 steps were:

  sudo add-apt-repository ppa:martin-salbaba/ppa+libimobiledevice
  sudo apt-get update
  sudo apt-get dist-upgrade

After retrieving my photos and before disconnecting the iPhone, I
suggest

  idevicepair  unpair
  fusermount  -u  x (where x is the "mount point").

One more note: I was running the Mate Desktop. When I connected the
(unlocked) iPhone, the program "Shotwell" appeared.  I did not want to
use it. The alternate selection was Caja (Mate's file manager similar to
Nautilus), but Caja was not seeing the phone. (The command lsusb was
seeing the phone.) I selected "unmount" in the requester offering
"Shotwell" just in case Shotwell did have access before I proceeded to
use idevicepair.

I seem to have a solution that is satisfactory for me -- especially
because I want to have command-line access to the photos, and using
idevicepair and ifuse makes the mounted location of the photos quite
explicit to me since I specify the mount point.

I do think, however, that many LTS desktop users will want something
such as what Mate purports to offer.

I also completely fail to understand why Apple thinks that lightening
port access to the small user portion of the iPhone filesystem requires
either SSL or TLS.  (Might this be explained by an alternate route
"through the air"?)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1623666

Title:
  iOS device contents not displayed in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/libimobiledevice/+bug/1623666/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1644975] Re: Resume from disk (swapfile) fails

2017-10-02 Thread Dirk F
In the latest upstream version 0.130
, the faulty script has been rewritten, with
supporting sourced scripts.

Perhaps a better solution would be for Ubuntu to pull in this version,
and repackage it for Aardvark and LTS releases.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1644975

Title:
  Resume from disk (swapfile) fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1644975/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1717698] Re: New Peach Build Ubiquity Errors

2017-10-02 Thread Phillip Susi
Please use an official Ubuntu install image; we can not support third
party custom images.


** Changed in: ubiquity (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1717698

Title:
  New Peach Build Ubiquity Errors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1717698/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719462] Re: [Translation] "Left" and "Right" must be translated differently in different contexts

2017-10-02 Thread Launchpad Bug Tracker
** Branch linked: lp:~ubuntu-desktop/gnome-control-center/ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719462

Title:
  [Translation] "Left" and "Right" must be translated differently in
  different contexts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-translations/+bug/1719462/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720331] Re: Whoopsie continually relaunching

2017-10-02 Thread Brian Murray
I was able to recreate this but had to move through different options in
the Settings control panel to trigger it e.g. switch from something back
to Privacy. Eventually, switch to the Privacy panel would start the
constant reloading. However, as soon as  I closed the Settings control
panel whoopise quit restarting.

Does closing the control panel stop whoopsie from acting crazy?

** Changed in: whoopsie (Ubuntu)
   Importance: Undecided => Medium

** Changed in: whoopsie (Ubuntu)
   Status: New => Triaged

** Tags added: rls-aa-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720331

Title:
  Whoopsie continually relaunching

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/whoopsie/+bug/1720331/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1719462] Re: [Translation] "Left" and "Right" must be translated differently in different contexts

2017-10-02 Thread Jeremy Bicha
Thanks for the reply.

I've not really worked with translation context before but I think I did
it right. I uploaded my change to our packaging repository but not to
Ubuntu yet.

I only added context to the Ubuntu dock strings Left, Right and Bottom.
If you need context added to the Mouse strings, please file a bug with
GNOME.

https://bugzilla.gnome.org/enter_bug.cgi?product=gnome-control-
center=Mouse

** Changed in: gnome-control-center (Ubuntu)
   Status: Triaged => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1719462

Title:
  [Translation] "Left" and "Right" must be translated differently in
  different contexts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-translations/+bug/1719462/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1019621] Re: Abiword flickers hard when scrolling (regression)

2017-10-02 Thread Traumschule Riebau
We installed lubuntu xenial (LTS up to 2021) on our public computers,
which works well with old laptpos.

Abiword flickers hard on an IBM T43 with at least one letter inserted to
a page. New documents, do not flicker (page content is updated dozens of
times during a second). It is however not related to scrolling.

The same is for the artful version (3.0.2-4).

$ lspci -k|grep VGA -A3
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] 
RV370/M22 [Mobility Radeon X300]
Subsystem: IBM RV370/M22 [Mobility Radeon X300]
Kernel driver in use: radeon
Kernel modules: radeonfb, radeon

Is this related or should this go to a new report?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1019621

Title:
  Abiword flickers hard when scrolling (regression)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/abiword/+bug/1019621/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   >