[Bug 1736886] [NEW] install keeps crashing

2017-12-06 Thread nateums
Public bug reported: I'm not sure exactly what's happening. when i try to install 14.01, it keeps crashing. i've tried swapping hard drives all together, but it keeps failing. ProblemType: Bug DistroRelease: Ubuntu 14.10 Package: ubiquity 2.20.0 [modified:

[Bug 1736121] Re: linux-hwe-edge: 4.13.0-19.22~16.04.1 -proposed tracker

2017-12-06 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff Status: In Progress => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736121 Title: linux-hwe-edge: 4.13.0-19.22~16.04.1

[Bug 1736295] Re: awk script to render mdoc from man pages

2017-12-06 Thread ChristianEhrhardt
Arrr, people participating should be encouraged. IMHO it was right by Josh that this should be fixed upstream to tickle down into all projects. But I tried to contribute or even ping there fore you - what a hell of a ride. Account Creation -> no access (that sounds like what you had). Trying to

[Bug 1736295] Re: awk script to render mdoc from man pages

2017-12-06 Thread ChristianEhrhardt
For the chance of [1] being the same person I added him here - sorry if you are a different one. [1]: https://launchpad.net/~mattbacchi -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736295 Title:

[Bug 1736124] Re: linux-oem: 4.13.0-1010.11 -proposed tracker

2017-12-06 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff Status: In Progress => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736124 Title: linux-oem: 4.13.0-1010.11 -proposed

[Bug 1736153] Re: linux-gcp: 4.13.0-1002.5 -proposed tracker

2017-12-06 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing Status: Incomplete => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736153 Title: linux-gcp: 4.13.0-1002.5 -proposed

[Bug 1736187] Re: linux-aws: 4.4.0-1043.52 -proposed tracker

2017-12-06 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing Status: Incomplete => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736187 Title: linux-aws: 4.4.0-1043.52 -proposed

[Bug 1736155] Re: linux-raspi2: 4.10.0-1023.26 -proposed tracker

2017-12-06 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing Status: Incomplete => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736155 Title: linux-raspi2: 4.10.0-1023.26 -proposed

[Bug 1710019] Re: support GICv3 ITS save/restore & migration

2017-12-06 Thread ChristianEhrhardt
Oh I see that was artful, thanks dannf for clarifiaction. So no reasons to move on bug 1734326 unless you come back having it analyzed then. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1710019

[Bug 1736883] [NEW] Universal Access | Repeat Keys | Speed: Moving control to left causes repeat rate to increase. Moving right slows down repeat rate. This is opposite of convention.

2017-12-06 Thread David Oswald
Public bug reported: In the Universal Access control, Typing, Repeat Keys, the Speed slider slows repeat rate when moved rightward, and increases repeat rate when moved leftward. This is opposite of typical expectations, and defies convention, where typically sliding a control rightward increases

[Bug 1736879] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 1725928 *** https://bugs.launchpad.net/bugs/1725928 ** This bug is no longer a duplicate of bug 1736878 package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is

[Bug 1736878] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 1725928 *** https://bugs.launchpad.net/bugs/1725928 ** This bug has been marked a duplicate of bug 1725928 package libsane1 1.0.27-1~experimental2ubuntu1: multiarch packages with differing files -- You received this bug notification because you are a

[Bug 1736880] Re: Netboot install: Incomplete Settings -> Network interface

2017-12-06 Thread dino99
** Summary changed: - Incomplete Settings -> Network interface + Netboot install: Incomplete Settings -> Network interface -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736880 Title: Netboot

[Bug 1735976] Re: Problem with secondary monitor and DVD player

2017-12-06 Thread Ilan Tal
While this is not a security issue, it is an issue which may cause hardware damage. Turning the monitor on and off 10+ times during a boot can't add health to the monitor itself. This morning it took 3 failed attempts to boot up the computer. I thought perhaps manually turning off and on the

[Bug 1736880] [NEW] Incomplete Settings -> Network interface

2017-12-06 Thread dino99
Public bug reported: I usually do installation via a netboot mini.iso, and was wondering why i was not finding the 'wired' settings into Settings -> Network, only the 'vpn' settings are displayed. A forum thread have told me that 'netplan (package name is nplan) by default doesn't use

[Bug 1736878] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736878 Title: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite

[Bug 1736152] Re: linux: 4.10.0-42.46 -proposed tracker

2017-12-06 Thread Taihsiang Ho
Certification Test has performed the tests as http://people.canonical.com/~hwcert/sru-testing/current/zesty- proposed.html The tests are still in progress ,and the current process has covered some critical platforms and test jobs. It looks good so far. If the kernel wants to be pushed to update

[Bug 1736878] [NEW] package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of p

2017-12-06 Thread Frost Lakes
Public bug reported: Wine failed to close even after using the System Monitor. ProblemType: Package DistroRelease: Ubuntu 17.10 Package: libsane1 1.0.27-1~experimental2ubuntu2.1 ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8 Uname: Linux 4.13.0-17-generic x86_64 ApportVersion:

[Bug 1736879] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread Apport retracing service
*** This bug is a duplicate of bug 1736878 *** https://bugs.launchpad.net/bugs/1736878 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1736878, so is being marked as such.

[Bug 1736834] Re: package bluez 5.37-0ubuntu5.1 failed to install/upgrade: package bluez is already installed and configured

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 545790 *** https://bugs.launchpad.net/bugs/545790 ** This bug has been marked a duplicate of bug 545790 package PACKAGE failed to install/upgrade: error writing to '': Success -- You received this bug notification because you are a member of Ubuntu

[Bug 1736154] Re: linux-hwe: 4.10.0-42.46~16.04.1 -proposed tracker

2017-12-06 Thread Taihsiang Ho
Certification Test has performed the tests as http://people.canonical.com/~hwcert/sru- testing/current/xenial-4.10-proposed.html The tests are still in progress ,and the current process has covered some critical platforms and test jobs. It looks good so far. If the kernel wants to be pushed to

[Bug 1736879] [NEW] package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of p

2017-12-06 Thread Frost Lakes
*** This bug is a duplicate of bug 1736878 *** https://bugs.launchpad.net/bugs/1736878 Public bug reported: Wine failed to close even after using the System Monitor. ProblemType: Package DistroRelease: Ubuntu 17.10 Package: libsane1 1.0.27-1~experimental2ubuntu2.1 ProcVersionSignature:

[Bug 1736183] Re: linux-lts-xenial: 4.4.0-103.126~14.04.1 -proposed tracker

2017-12-06 Thread Taihsiang Ho
Certification Test has performed the tests as http://people.canonical.com/~hwcert/sru- testing/current/trusty-4.4-proposed.html The tests are still in progress ,and the current process has covered some critical platforms and test jobs. It looks good so far. If the kernel wants to be pushed to

[Bug 1736849] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 1725928 *** https://bugs.launchpad.net/bugs/1725928 ** This bug has been marked a duplicate of bug 1725928 package libsane1 1.0.27-1~experimental2ubuntu1: multiarch packages with differing files -- You received this bug notification because you are a

[Bug 1736831] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 1725928 *** https://bugs.launchpad.net/bugs/1725928 ** This bug has been marked a duplicate of bug 1725928 package libsane1 1.0.27-1~experimental2ubuntu1: multiarch packages with differing files -- You received this bug notification because you are a

[Bug 1736775] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: покушавам да препишем дељени „/lib/udev/hwdb.d/20-sane.hwdb“, који се разликује од других примерака пакета

2017-12-06 Thread dino99
*** This bug is a duplicate of bug 1725928 *** https://bugs.launchpad.net/bugs/1725928 ** This bug has been marked a duplicate of bug 1725928 package libsane1 1.0.27-1~experimental2ubuntu1: multiarch packages with differing files -- You received this bug notification because you are a

[Bug 1736181] Re: linux: 4.4.0-103.126 -proposed tracker

2017-12-06 Thread Taihsiang Ho
Certification Test has performed the tests as http://people.canonical.com/~hwcert/sru-testing/current/xenial- proposed.html The tests are still in progress ,and the current process has covered some critical platforms and test jobs. It looks good so far. If the kernel wants to be pushed to update

[Bug 1731595] Re: L3 HA: multiple agents are active at the same time

2017-12-06 Thread OpenStack Infra
Reviewed: https://review.openstack.org/522792 Committed: https://git.openstack.org/cgit/openstack/neutron/commit/?id=385ac553e33f12c34e8a23459337b2f0af0b75eb Submitter: Zuul Branch:stable/ocata commit 385ac553e33f12c34e8a23459337b2f0af0b75eb Author: venkata anil

[Bug 1736873] [NEW] package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Reza Mauliadi
Public bug reported: package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 ProcVersionSignature:

Re: [Bug 1734859] Re: package samba 2:4.5.4+dfsg-1ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread derby nugraha
Here's samba-ad-dc.service status ● samba-ad-dc.service - Samba Active Directory Domain Controller Loaded: loaded (/etc/systemd/system/samba-ad-dc.service; enabled; vendor pres Active: failed (Result: exit-code) since Wed 2017-12-06 08:40:23 WIB; 1h 16mi Process: 4836

[Bug 1736873] Re: package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736873 Title: package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed

[Bug 1736188] Re: linux-euclid: 4.4.0-9020.21 -proposed tracker

2017-12-06 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736188 Title: linux-euclid: 4.4.0-9020.21 -proposed

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Patch added: "lp1681073-ocata.debdiff" https://bugs.launchpad.net/cloud-archive/+bug/1681073/+attachment/5019593/+files/lp1681073-ocata.debdiff -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Patch added: "lp1681073-mitaka.debdiff" https://bugs.launchpad.net/cloud-archive/+bug/1681073/+attachment/5019594/+files/lp1681073-mitaka.debdiff -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Description changed: + [Impact] + + Affected + - UCA Mitaka, Ocata + - Xenial, Zesty + + After enabling consistency groups by changing api-paste.ini, + + When trying to create consistency group, there are error like below. + + Exception info: + Internal Server Error:

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Patch added: "lp1681073-zesty.debdiff" https://bugs.launchpad.net/cloud-archive/+bug/1681073/+attachment/5019595/+files/lp1681073-zesty.debdiff ** Description changed: [Impact] Affected - UCA Mitaka, Ocata - - Xenial, Zesty + - Xenial, Zesty ( Artful is incidentlly added, please

Re: [Bug 1708852] Re: Touchpad not detected

2017-12-06 Thread Kai-Heng Feng
> And my kernel version is > mubin@mubin ~ $ uname -a > Linux mubin 4.8.0-53-generic #56~16.04.1-Ubuntu SMP Tue May 16 01:18:56 UTC > 2017 x86_64 x86_64 x86_64 GNU/Linux > mubin@mubin ~ $ Yakkety is no longer supported. Please upgrade your system. > > kindly suggest me solution. > > -- >

[Bug 1735024] Re: Cannot boot without acpi=off

2017-12-06 Thread Kai-Heng Feng
Please file an upstream bug at https://bugzilla.kernel.org/ Product: ACPI Component: Config-Other -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1735024 Title: Cannot boot without acpi=off To

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Also affects: cloud-archive Importance: Undecided Status: New ** Description changed: Env: devstack master branch Steps to reproduce: 1. Go to admin/volume types panel 2. Create volume type with any name 3. Go to project/Consistency Groups panel 4. Create Consistency

[Bug 1736862] Re: [Raven1] EFI FB driver cannot get 64-bit FB address with "Above 4G MMIO" enabled in Ubuntu16.04.3

2017-12-06 Thread Zhang Junwei
** Attachment added: "check_fb_in_efi_shell.JPG" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1736862/+attachment/5019590/+files/check_fb_in_efi_shell.JPG ** Information type changed from Public to Private ** Package changed: linux (Ubuntu) => amd ** Changed in: amd Importance:

[Bug 1736862] [NEW] [Raven1] EFI FB driver cannot get 64-bit FB address with "Above 4G MMIO" enabled in Ubuntu16.04.3

2017-12-06 Thread Zhang Junwei
Private bug reported: With "Above 4G MMIO" enabled in BIOS, EFI FB driver cannot get 64-bit FB address on Raven1 platform. Then fail to initialize EFI FB driver. That results in black-screen for console mode or installing Ubuntu system. e.g. if the FB address is 0x7fc8000, EFI FB could

[Bug 1736862] Re: [Raven1] EFI FB driver cannot get 64-bit FB address with "Above 4G MMIO" enabled in Ubuntu16.04.3

2017-12-06 Thread Zhang Junwei
** Attachment added: "boot_4.13_custom_kernel_with_bzImage.efi.JPG" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1736862/+attachment/5019589/+files/boot_4.13_custom_kernel_with_bzImage.efi.JPG -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1708852] Re: Touchpad not detected

2017-12-06 Thread mst
my laptop is lenovo ideapad 320 Touchpad is not detected on linux mint External wireless mouse works but touch pad isnt. After Commanding cat /proc/bus/input/devices the following results found. cat /proc/bus/input/devices I: Bus=0019 Vendor= Product=0005 Version= N: Name="Lid Switch" P:

[Bug 1091183] Re: davfs2 can't work with Sharepoint servers with NTLM authentication

2017-12-06 Thread Magnus Arendt
I used a # in the password to authenticate against SharePoint and got the same error .davfs2/secrets -- when it was working fine all the time. I then quickly changed the password to have an underscore instead and the problem went away. -- You received this bug notification because you are a

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-06 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: samba (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1576799 Title:

[Bug 1565060] Re: defaults file is ignored

2017-12-06 Thread Bug Watch Updater
** Changed in: bind9 (Debian) Status: Fix Committed => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1565060 Title: defaults file is ignored To manage notifications about this bug go

Re: [Bug 1736295] Re: awk script to render mdoc from man pages

2017-12-06 Thread jklowden
On Wed, 06 Dec 2017 16:51:11 - Joshua Powers wrote: > My suggestion is to open an account on the upstream atlassian site you > linked to and submit a comment there with your fix. We only track > ubuntu bugs here it would be better if your work were included >

[Bug 1736858] Re: package python-libxml2 2.9.4+dfsg1-2.2ubuntu0.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736858 Title: package python-libxml2 2.9.4+dfsg1-2.2ubuntu0.1 failed to install/upgrade: subprocess new

[Bug 1736858] [NEW] package python-libxml2 2.9.4+dfsg1-2.2ubuntu0.1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 127

2017-12-06 Thread lihang
Public bug reported: can't install it ProblemType: Package DistroRelease: Ubuntu 17.04 Package: python-libxml2 2.9.4+dfsg1-2.2ubuntu0.1 ProcVersionSignature: Ubuntu 4.10.0-40.44-generic 4.10.17 Uname: Linux 4.10.0-40-generic x86_64 NonfreeKernelModules: nvidia_modeset nvidia ApportVersion:

[Bug 1736857] Re: package python-pbr 1.8.0-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736857 Title: package python-pbr 1.8.0-4ubuntu1 failed to install/upgrade: subprocess installed

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-06 Thread Arjit
I am also getting the same error TLS: hostname (IP) does not match common name in certificate (win.cifs.com). Note :- After replacing ldap ssl ads = Yes to ldap server require strong auth = Yes parameter i am able to communicate but communication is not secure. i have tried ldapsearch command

[Bug 1736857] [NEW] package python-pbr 1.8.0-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 126

2017-12-06 Thread Anand Rahtore
Public bug reported: None ProblemType: Package DistroRelease: Ubuntu 16.04 Package: python-pbr 1.8.0-4ubuntu1 ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79 Uname: Linux 4.4.0-93-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.13 Architecture: amd64 Date: Thu Dec 7 10:08:41 2017

[Bug 1732056] Re: Touchpad stops working after a few seconds in Lenovo ideapad 320

2017-12-06 Thread Anthony Wong
** Tags added: originate-from-1732586 somerville ** Changed in: hwe-next Assignee: (unassigned) => Kai-Heng Feng (kaihengfeng) ** Changed in: linux (Ubuntu) Assignee: (unassigned) => Kai-Heng Feng (kaihengfeng) ** Changed in: hwe-next Importance: Undecided => Critical ** Changed

[Bug 1681073] Re: Create Consistency Group form has an exception

2017-12-06 Thread Seyeong Kim
** Also affects: openstack-dashboard (Ubuntu) Importance: Undecided Status: New ** Changed in: openstack-dashboard (Ubuntu) Assignee: (unassigned) => Seyeong Kim (xtrusia) ** Also affects: horizon (Ubuntu) Importance: Undecided Status: New ** No longer affects:

[Bug 1736853] [NEW] package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread SIDDHANT SENGAR
Public bug reported: Unable to install mysql-server5.7 on ubuntu 16.04.1 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 ProcVersionSignature: Ubuntu 4.4.0-101.124-generic 4.4.95 Uname: Linux 4.4.0-101-generic x86_64 ApportVersion:

[Bug 1736853] Re: package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736853 Title: package mysql-server-5.7 5.7.20-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed

[Bug 1734983] Re: Request to backport sosreport v3.5

2017-12-06 Thread Bug Watch Updater
** Changed in: sosreport (Debian) Status: Unknown => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1734983 Title: Request to backport sosreport v3.5 To manage notifications about this

[Bug 1696250] Re: Please hide Start Center and Math

2017-12-06 Thread Bug Watch Updater
** Changed in: libreoffice (Debian) Status: Unknown => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696250 Title: Please hide Start Center and Math To manage notifications about this

[Bug 1580605] Re: gnome-shell crashes often

2017-12-06 Thread fermulator
Similar outputs, although of note my libgdk is older than yours ``` $ sudo find /usr/ -iname 'libgdk-3.so*' -exec dpkg -S '{}' \; libgtk-3-dev:amd64: /usr/lib/x86_64-linux-gnu/libgdk-3.so libgtk-3-0:amd64: /usr/lib/x86_64-linux-gnu/libgdk-3.so.0 libgtk-3-0:amd64:

[Bug 1736850] [NEW] package mariadb-server-10.0 10.0.31-0ubuntu0.16.04.2 failed to install/upgrade: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1

2017-12-06 Thread riccardo
Public bug reported: Non conosco l'errore ProblemType: Package DistroRelease: Ubuntu 16.04 Package: mariadb-server-10.0 10.0.31-0ubuntu0.16.04.2 ProcVersionSignature: Ubuntu 4.10.0-40.44~16.04.1-generic 4.10.17 Uname: Linux 4.10.0-40-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.13 Architecture:

[Bug 1731868] Re: cloud-id: enable ESXi 6.5.0

2017-12-06 Thread Chad Smith
** Changed in: cloud-init Assignee: Chad Smith (chad.smith) => (unassigned) ** Changed in: cloud-init Assignee: (unassigned) => Scott Moser (smoser) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1736849] [NEW] package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of p

2017-12-06 Thread Steve Bee
Public bug reported: Wine failed to load ProblemType: Package DistroRelease: Ubuntu 17.10 Package: libsane1 1.0.27-1~experimental2ubuntu2.1 ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8 Uname: Linux 4.13.0-17-generic x86_64 ApportVersion: 2.20.7-0ubuntu3.5 Architecture: amd64 Date:

[Bug 1736849] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736849 Title: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite

[Bug 1318111] Re: Adds more and more copies of ‘crashkernel=384M-:128M’ in /etc/default/grub when upgrading or reinstalling grub-pc

2017-12-06 Thread Yovan Zhuo Jiawan
It remains on Ubuntu 16.04.3 LTS -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1318111 Title: Adds more and more copies of ‘crashkernel=384M-:128M’ in /etc/default/grub when upgrading or

[Bug 1731868] Re: cloud-id: enable ESXi 6.5.0

2017-12-06 Thread Scott Moser
** Merge proposal linked: https://code.launchpad.net/~smoser/cloud-init/+git/cloud-init/+merge/334880 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1731868 Title: cloud-id: enable ESXi 6.5.0 To

[Bug 1728547] Re: SRU: Add support for keeping the dGPU on in power saving mode

2017-12-06 Thread Yuan-Chen Cheng
** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1728547 Title: SRU: Add support for keeping the dGPU on in power saving mode

[Bug 1735953] Re: samba mount fails to write

2017-12-06 Thread NBR
I was mistaken about the cause of this bug. It appears that some default setting has changed, and cifs mounts need uid and gid options passed explicitly. In previous Ubuntu versions, I could mount cifs with just credentials provided I set the owners of the mount point and remote files correctly, a

[Bug 1736605] Re: Port gtk-im-libthai to gtk3

2017-12-06 Thread Jeremy Bicha
gtk3-im-libthai already supports gtk3. ** Changed in: gtk-im-libthai (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736605 Title: Port gtk-im-libthai to gtk3

[Bug 1736841] Re: aa-decode can't decode the audit log which contains the proctitle string

2017-12-06 Thread Seth Arnold
Nice! Thanks ** Also affects: apparmor (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736841 Title: aa-decode can't decode the audit log which

[Bug 1736651] Re: Radeon error, kernel says No UMS support in radeon module

2017-12-06 Thread Yovan Zhuo Jiawan
Hi, the bug seems to be fixed by running "sudo update-initramfs -u" and correcting the BIOS configuration display setting from "Switchable Graphics" to "Discrete Graphics". The PulseAudio Daemon message is gone and the radeon UMS message is gone. The background of this is i have blacklisted

[Bug 1730159] Re: Snapd should not start if there are no Snaps installed

2017-12-06 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: snapd (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1730159 Title:

[Bug 1696250] Re: Please hide Start Center and Math

2017-12-06 Thread Jeremy Bicha
** Bug watch added: Debian Bug tracker #883734 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=883734 ** Also affects: libreoffice (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=883734 Importance: Unknown Status: Unknown -- You received this bug notification

[Bug 1711203] Re: Deployments fail when Secure Boot enabled

2017-12-06 Thread Mathieu Trudel-Lapierre
Yes, it's absolutely possible to recreate the environment for testing this without MAAS -- there's nothing all that special to it, chainloading *any* image should work and maintain a Secure Boot-verified chain provided all the links in the chain validate images. This looks to be pretty clearly a

[Bug 1736827] Re: Toshiba BIOS wrecked

2017-12-06 Thread Leann Ogasawara
** Changed in: linux (Ubuntu) Importance: Undecided => Critical -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736827 Title: Toshiba BIOS wrecked To manage notifications about this bug go to:

[Bug 1736838] Re: package network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736838 Title: package network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3 failed to install/upgrade:

[Bug 1736838] [NEW] package network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Trevor Rose
Public bug reported: I have no idea whether this is the same as the other 2 bug reports that match it, but what I suspect is that it's happening due to a conflict with netplan vs the old system when you install ubuntu-desktop on ubuntu server 17.10, but that's purely a guess ProblemType: Package

[Bug 1164016] Re: restore type-ahead find

2017-12-06 Thread Stathis Aliprandis
I can also confirm on 17.10 (3.26.0) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1164016 Title: restore type-ahead find To manage notifications about this bug go to:

Re: [Bug 1726930] Re: System fails to start (boot) on battery due to read-only root file-system

2017-12-06 Thread Ritesh Raj Sarraf
This must be an Ubuntu specific problem. I haven't encountered the problem upstream. https://GitHub.com/rickysarraf/laptop-mode-tools s3nt fr0m a $martph0ne, excuse typ0s On 07-Dec-2017 02:36, "timor" <1726...@bugs.launchpad.net> wrote: > Uninstalling laptop-mode-tools helped me, but it's

[Bug 1736834] [NEW] package bluez 5.37-0ubuntu5.1 failed to install/upgrade: package bluez is already installed and configured

2017-12-06 Thread Carlos Junior
Public bug reported: . ProblemType: Package DistroRelease: Ubuntu 16.04 Package: bluez 5.37-0ubuntu5.1 ProcVersionSignature: Ubuntu 4.10.0-40.44~16.04.1-generic 4.10.17 Uname: Linux 4.10.0-40-generic i686 ApportVersion: 2.20.1-0ubuntu2.13 AptdaemonVersion: 1.1.1+bzr982-0ubuntu14 Architecture:

[Bug 1736834] Re: package bluez 5.37-0ubuntu5.1 failed to install/upgrade: package bluez is already installed and configured

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736834 Title: package bluez 5.37-0ubuntu5.1 failed to install/upgrade: package bluez is already installed and

[Bug 1736827] Re: BIOS WRECKED

2017-12-06 Thread Seth Arnold
I'm hitting 'confirmed' on this one to quiet the bots, it looks entirely too familiar to bug 1734147 (Lenovo hardware) to be coincidence. Please do run the apport-collect 1736827 command if you can. Thanks ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed ** Summary changed:

[Bug 1736831] [NEW] package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of p

2017-12-06 Thread robert
Public bug reported: it dont work. ProblemType: Package DistroRelease: Ubuntu 17.10 Package: libsane1 1.0.27-1~experimental2ubuntu2.1 ProcVersionSignature: Ubuntu 4.13.0-17.20-generic 4.13.8 Uname: Linux 4.13.0-17-generic x86_64 ApportVersion: 2.20.7-0ubuntu3.5 Architecture: amd64 Date: Wed Dec

[Bug 1736831] Re: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite shared '/lib/udev/hwdb.d/20-sane.hwdb', which is different from other instances of pac

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736831 Title: package libsane1 1.0.27-1~experimental2ubuntu2.1 failed to install/upgrade: trying to overwrite

[Bug 1736825] Re: CFQ is default scheduler (incorrect udev rule)

2017-12-06 Thread Andrei Demin
** Description changed: I've found out that all my drives uses CFQ scheduler by default, since - that udev rule (60-ssd-scheduler.rules) for use CFQ for rotating disk is - useless. I heard that Ubuntu uses Deadline scheduler by default, but for - somewhat reason it's not that on my system. +

[Bug 1736185] Re: linux-raspi2: 4.4.0-1079.87 -proposed tracker

2017-12-06 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736185 Title: linux-raspi2: 4.4.0-1079.87 -proposed

[Bug 1736830] [NEW] initramfs hook removes the names tag of a CREATE line

2017-12-06 Thread Hontvári József Levente
Public bug reported: The hook removes the entire CREATE line because of a bugfix, https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=717609 Unfortunately it also removes tags which are unrelated to bug above. Specifically it removes the "names" tag. This tag would ensure that mdadm uses textual

[Bug 1736828] [NEW] package linux-firmware 1.157.14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Luana Barreto
Public bug reported: no ProblemType: Package DistroRelease: Ubuntu 16.04 Package: linux-firmware 1.157.14 ProcVersionSignature: Ubuntu 3.13.0-52.86+bdw1-generic 3.13.11-ckt18 Uname: Linux 3.13.0-52-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.13 Architecture: amd64 Date: Wed Dec 6 20:20:20

[Bug 1736828] Re: package linux-firmware 1.157.14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736828 Title: package linux-firmware 1.157.14 failed to install/upgrade: subprocess installed

[Bug 1736827] [NEW] BIOS WRECKED

2017-12-06 Thread rob-fontaine
Public bug reported: I installed UBUNTU 17.10 - Dual Boot Windows 10, with GRUB2 as Bootloader on my expensive Toshiba Laptop - s50t-b (model #). Now Bios is basically useless, no change boot order, no load defaults, no system clock. what do I do? ** Affects: linux (Ubuntu) Importance:

[Bug 1736826] [NEW] verbose mode in initramfs hook does not work

2017-12-06 Thread Hontvári József Levente
Public bug reported: The script uses a variable named "VERBOSE", but according to man initramfs-tools and also the actual environment, then name should be in lower case: "verbose" . The hook should also log more on verbose level, like when it removes the CREATE option, or when it regenerates the

[Bug 1736827] Missing required logs.

2017-12-06 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window: apport-collect 1736827 and then change the status of the bug to 'Confirmed'. If, due to the

[Bug 1608018] Re: log flooded with gnome-session not authorized

2017-12-06 Thread Ross Patterson
*** This bug is a duplicate of bug 1584457 *** https://bugs.launchpad.net/bugs/1584457 ** This bug has been marked a duplicate of bug 1584457 gsd-backlight-helper spamming the logs since upate to 16.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 1736825] [NEW] CFQ is default scheduler (incorrect udev rule)

2017-12-06 Thread Andrei Demin
Public bug reported: I've found out that all my drives uses CFQ scheduler by default, since that udev rule (60-ssd-scheduler.rules) for use CFQ for rotating disk is useless. I heard that Ubuntu uses Deadline scheduler by default, but for somewhat reason it's not that on my system. ProblemType:

[Bug 1736822] [NEW] /usr/bin/lsb_release:6:Py_FatalError:_Py_InitializeEx_Private:_Py_InitializeEx_Private:Py_InitializeEx:Py_Initialize

2017-12-06 Thread errors.ubuntu.com bug bridge
Public bug reported: The Ubuntu Error Tracker has been receiving reports about a problem regarding lsb. This problem was most recently seen with package version 9.20160110ubuntu5, the problem page at https://errors.ubuntu.com/problem/41c9229769fc6ebd4148a0eb14f02158aa6104e9 contains more

[Bug 1736824] [NEW] /usr/bin/python3.5:11:WTFCrash:WebKit::CallbackMap::put:WebKit::CallbackMap::put:WebKit::WebPageProxy::runJavaScriptInMainFrame:webkit_web_view_run_javascript

2017-12-06 Thread errors.ubuntu.com bug bridge
Public bug reported: The Ubuntu Error Tracker has been receiving reports about a problem regarding python3.5. This problem was most recently seen with package version 3.5.3-1ubuntu0~17.04.2, the problem page at https://errors.ubuntu.com/problem/4ddc0c785ce7ba1b955f8fa07f96caa0f2accf45

[Bug 1732032] Re: ip maddr show and ip maddr show dev enP20p96s0 show different data

2017-12-06 Thread Robie Basak
Hello bugproxy, or anyone else affected, Accepted iproute2 into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/iproute2/3.12.0-2ubuntu1.2 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1732032] Please test proposed package

2017-12-06 Thread Robie Basak
Hello bugproxy, or anyone else affected, Accepted iproute2 into zesty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/iproute2/4.9.0-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1733013] Re: 16.04's python-django-tastypie doesn't work with 16.04's django

2017-12-06 Thread Brian Murray
I was able to verify this on xenial. ubuntu@juju-0ee92f-stg-error-tracker-5:~$ wget 127.0.0.1:8080 --2017-12-06 23:55:29-- http://127.0.0.1:8080/ Connecting to 127.0.0.1:8080... connected. HTTP request sent, awaiting response... 500 Internal Server Error 2017-12-06 23:55:29 ERROR 500: Internal

[Bug 1732032] Please test proposed package

2017-12-06 Thread Robie Basak
Hello bugproxy, or anyone else affected, Accepted iproute2 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/iproute2/4.3.0-1ubuntu3.16.04.3 in a few hours, and then in the -proposed repository. Please help us by testing this new package.

[Bug 1732032] Please test proposed package

2017-12-06 Thread Robie Basak
Hello bugproxy, or anyone else affected, Accepted iproute2 into artful-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/iproute2/4.9.0-1ubuntu2.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

  1   2   3   4   5   6   7   >