[Bug 1621507] Re: initramfs-tools configure_networking() fails to dhcp ipv6 addresses

2017-12-28 Thread Bug Watch Updater
** Changed in: klibc (Debian)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1621507

Title:
  initramfs-tools configure_networking() fails to dhcp ipv6 addresses

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1621507/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread edenbar
Hi...i need help...after i install ubuntu 17.10 i try to install back
windows 10...when it fail i take out hdd and format on onther pc...now i
have nothing on hdd and cant boot any device any advice how to install
os or repair bios efi boot?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739977] Re: [needs-upgrade] protobuf 3.5

2017-12-28 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1732566 ***
https://bugs.launchpad.net/bugs/1732566

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: protobuf (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739977

Title:
  [needs-upgrade] protobuf 3.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/protobuf/+bug/1739977/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740467] Re: package kismet 2016.07.R1-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-12-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740467

Title:
  package kismet 2016.07.R1-1ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kismet/+bug/1740467/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740465] Re: [needs-packaging] peony-extensions

2017-12-28 Thread handsome_feng
** Also affects: ubuntukylin
   Importance: Undecided
   Status: New

** Changed in: ubuntukylin
   Status: New => In Progress

** Changed in: ubuntukylin
   Importance: Undecided => High

** Tags added: needs-packaging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740465

Title:
  [needs-packaging] peony-extensions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntukylin/+bug/1740465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740467] [NEW] package kismet 2016.07.R1-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

2017-12-28 Thread Tesfaye Haile
Public bug reported:

Could not grant myself the root management privilege to install kismet
and the dialog box is not helping either.

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: kismet 2016.07.R1-1ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-22.25-generic 4.13.13
Uname: Linux 4.13.0-22-generic x86_64
NonfreeKernelModules: wl nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu3.6
AptOrdering:
 beignet-opencl-icd:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Dec 29 09:39:19 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 128
InstallationDate: Installed on 2017-11-03 (55 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.5.1
SourcePackage: kismet
Title: package kismet 2016.07.R1-1ubuntu1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: kismet (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740467

Title:
  package kismet 2016.07.R1-1ubuntu1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kismet/+bug/1740467/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1258660] Re: Console doesn't work

2017-12-28 Thread Bug Watch Updater
** Changed in: openxenmanager (Debian)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1258660

Title:
  Console doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openxenmanager/+bug/1258660/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1679898] Re: [Hyper-V] Ubuntu VM crash during Hyper-V backup or live migration after installing kernel 4.4.0-72

2017-12-28 Thread Eric
same Problem here

Windows Server 2012 R2

16.04.3 LTS (Xenial Xerus)
4.4.0-104-generic


Only the VM's with more than 1 Disk freezes with out of memory. GEN1 and GEN2 
doesn't matter in that case.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1679898

Title:
  [Hyper-V] Ubuntu VM crash during Hyper-V backup or live migration
  after installing kernel 4.4.0-72

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1679898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740465] [NEW] [needs-packaging] peony-extensions

2017-12-28 Thread handsome_feng
Public bug reported:

Peony is the official file manager for the UKUI desktop. peony-
extensions package adds extended functionality to the Peony file
manager.

peony-extensions is fork from caja-extensions, and added the engrampa
plugin.

Packaging URL: 
https://github.com/ukui/debian-packages/tree/master/peony-extensions/debian
Source URL: https://github.com/ukui/peony-extensions
License: GPL-2+, LGPL-2+, GFDL-1.1+

PPA: https://launchpad.net/~ubuntukylin-
members/+archive/ubuntu/newpackages

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740465

Title:
  [needs-packaging] peony-extensions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1740465/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739939] Re: Update Ubuntu-4.15.0 config to support Intel Atom devices

2017-12-28 Thread Linuxium
** Description changed:

  After the mainline kernel was patched with 'serdev: Add ACPI support'
  (commit 53c7626356c7584e82510d86394a6dcd80525614) and 'serdev: enable
  TTY port controller support by default' (commit
  22b276a4072087e7b7f1723ccd8a1aa18fab8bbf) and 'Bluetooth: hci_bcm: Add
  serdev support' (commit 33cd149e767be9afbab9fcd3d5165a2de62313c8) and
  'Bluetooth: avoid silent hci_bcm ACPI PM regression' (commit
  4294625e029028854596865be401b9c5c1f906ef) the mainline kernel the config
  needs CONFIG_SERIAL_DEV_BUS=m changing to CONFIG_SERIAL_DEV_BUS=y and
  both CONFIG_SERIAL_DEV_CTRL_TTYPORT=y and CONFIG_BT_HCIUART_BCM=y added
  to keep sound and BT working on Intel Atom devices.
  
  Currently the latest Ubuntu config for 4.15 (see 0006-configs-based-on-
  Ubuntu-4.15.0-2.3.patch) still only has CONFIG_SERIAL_DEV_BUS=m
  
- The config needs to be update to take into consideration the
+ The config needs to be updated to take into consideration the
  implications of the aforementioned patches together with the settings
  identified.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739939

Title:
  Update Ubuntu-4.15.0 config to support Intel Atom devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1739939/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740462] Status changed to Confirmed

2017-12-28 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740462

Title:
  Deletion of subvolumes by docker system prune causes btrfs to become
  unusable/unmountable because of skinny extends

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1740462/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740462] [NEW] Deletion of subvolumes by docker system prune causes btrfs to become unusable/unmountable because of skinny extends

2017-12-28 Thread Karl-Philipp Richter
Public bug reported:

`docker system prune` caused a few processes to hang a few minutes while
I could still capture

```
[   85.821088] [ cut here ]
[   85.821108] WARNING: CPU: 6 PID: 75 at 
/build/linux-8h04gD/linux-4.13.0/fs/btrfs/extent-tree.c:3009 
btrfs_run_delayed_refs+0x244/0x250 [btrfs]
[   85.821109] Modules linked in: rfcomm msr nf_conntrack_netlink nfnetlink 
xfrm_user xfrm_algo xt_addrtype br_netfilter xt_CHECKSUM iptable_mangle 
ipt_MASQUERADE nf_nat_masquerade_ipv4 iptable_nat nf_nat_ipv4 nf_nat 
nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack libcrc32c ipt_REJECT 
nf_reject_ipv4 xt_tcpudp bridge stp llc ebtable_filter ebtables ip6table_filter 
ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic 
snd_hda_intel snd_hda_codec snd_hda_core snd_hwdep snd_pcm snd_timer snd 
soundcore iptable_filter cdc_ether usbnet pci_stub vboxpci(OE) vboxnetadp(OE) 
vboxnetflt(OE) bnep r8152 vboxdrv(OE) bbswitch(OE) binfmt_misc btusb btrtl 
btbcm btintel rtsx_usb_ms memstick bluetooth ecdh_generic uvcvideo 
videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 videobuf2_core videodev
[   85.821133]  media hid_multitouch zfs(POE) zunicode(POE) zavl(POE) icp(POE) 
nls_iso8859_1 zcommon(POE) znvpair(POE) spl(OE) intel_rapl x86_pkg_temp_thermal 
intel_powerclamp coretemp kvm_intel kvm irqbypass crct10dif_pclmul crc32_pclmul 
ghash_clmulni_intel pcbc aesni_intel aes_x86_64 crypto_simd glue_helper cryptd 
intel_cstate input_leds intel_rapl_perf joydev serio_raw ideapad_laptop 
sparse_keymap arc4 wmi iwldvm mac80211 iwlwifi mac_hid cfg80211 lpc_ich mei_me 
mei shpchp sunrpc ib_iser rdma_cm iw_cm ib_cm ib_core iscsi_tcp libiscsi_tcp 
libiscsi scsi_transport_iscsi coda parport_pc ppdev lp parport ip_tables 
x_tables autofs4 btrfs xor raid6_pq rtsx_usb_sdmmc rtsx_usb hid_generic usbhid 
hid psmouse i915 video r8169 i2c_algo_bit mii drm_kms_helper syscopyarea 
sysfillrect ahci sysimgblt fb_sys_fops
[   85.821163]  libahci drm
[   85.821165] CPU: 6 PID: 75 Comm: kworker/u16:1 Tainted: P   OE   
4.13.0-21-generic #24-Ubuntu
[   85.821166] Hardware name: LENOVO 20221/INVALID, BIOS 71CN51WW(V1.21) 
07/12/2013
[   85.821181] Workqueue: btrfs-extent-refs btrfs_extent_refs_helper [btrfs]
[   85.821182] task: 9a5c6c6b8000 task.stack: a8f681b58000
[   85.821192] RIP: 0010:btrfs_run_delayed_refs+0x244/0x250 [btrfs]
[   85.821193] RSP: 0018:a8f681b5bd80 EFLAGS: 00010282
[   85.821194] RAX: 0026 RBX: ffef RCX: 
[   85.821194] RDX:  RSI: 9a5c7f38dc78 RDI: 9a5c7f38dc78
[   85.821195] RBP: a8f681b5bdd8 R08: 0001 R09: 042f
[   85.821196] R10: a8f681b5bc70 R11:  R12: 9a5c6b3c5438
[   85.821196] R13: 9a5c5fc3 R14: 9a5b85529a00 R15: 028f
[   85.821197] FS:  () GS:9a5c7f38() 
knlGS:
[   85.821198] CS:  0010 DS:  ES:  CR0: 80050033
[   85.821199] CR2: 5643c2753020 CR3: 0002e8e09000 CR4: 001406e0
[   85.821200] Call Trace:
[   85.821211]  delayed_ref_async_start+0x98/0xb0 [btrfs]
[   85.821224]  btrfs_worker_helper+0x7a/0x2e0 [btrfs]
[   85.821235]  btrfs_extent_refs_helper+0xe/0x10 [btrfs]
[   85.821239]  process_one_work+0x1e7/0x410
[   85.821241]  worker_thread+0x4b/0x420
[   85.821242]  kthread+0x125/0x140
[   85.821244]  ? process_one_work+0x410/0x410
[   85.821245]  ? kthread_create_on_node+0x70/0x70
[   85.821248]  ret_from_fork+0x25/0x30
[   85.821249] Code: fe ff 89 d9 ba c1 0b 00 00 48 c7 c6 60 28 7d c0 4c 89 e7 
e8 e5 a2 09 00 e9 b5 fe ff ff 89 de 48 c7 c7 98 93 7d c0 e8 8d 02 7b ec <0f> ff 
eb d3 e8 60 a4 09 00 0f 1f 00 0f 1f 44 00 00 55 48 89 e5 
[   85.821268] ---[ end trace 9bddba90bd2dbd28 ]---
[   85.821271] BTRFS: error (device sda5) in btrfs_run_delayed_refs:3009: 
errno=-17 Object already exists
[   85.821274] BTRFS info (device sda5): forced readonly
```

from `dmesg`. After a forced restart with the power button, I could
reproduce the issue (and had to restart with the power button every
time), so that finally the filesystem because unmountable because of
skinny extents (couldn't capture the stack for the unmountable state).

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-image-4.13.0-21-generic 4.13.0-21.24
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.7-0ubuntu3.6
Architecture: amd64
AudioDevicesInUse:
 BEN.PID ZUGR.  BEFEHL
 /dev/snd/pcmC0D0p:   richter   19894 F...m pulseaudio
 /dev/snd/controlC0:  richter   19894 F pulseaudio
CurrentDesktop: Unity:Unity7:ubuntu
Date: Fri Dec 29 06:51:06 2017
HibernationDevice: RESUME=UUID=1bb0bb3e-8148-4957-9673-9701bd571c0a
InstallationDate: Installed on 2015-12-12 (747 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release 

[Bug 1739939] Re: Update Ubuntu-4.15.0 config to support Intel Atom devices

2017-12-28 Thread Linuxium
Updated 'Bug Description' to include patch 'Bluetooth: avoid silent
hci_bcm ACPI PM regression' (commit
4294625e029028854596865be401b9c5c1f906ef) and explicitly state the
config changes required by including CONFIG_SERIAL_DEV_CTRL_TTYPORT=y.

** Description changed:

  After the mainline kernel was patched with 'serdev: Add ACPI support'
  (commit 53c7626356c7584e82510d86394a6dcd80525614) and 'serdev: enable
  TTY port controller support by default' (commit
  22b276a4072087e7b7f1723ccd8a1aa18fab8bbf) and 'Bluetooth: hci_bcm: Add
- serdev support' (commit 33cd149e767be9afbab9fcd3d5165a2de62313c8) the
- mainline kernel the config needs CONFIG_SERIAL_DEV_BUS=m changing to
- CONFIG_SERIAL_DEV_BUS=y and CONFIG_BT_HCIUART_BCM=y to keep sound and BT
- working on Intel Atom devices.
+ serdev support' (commit 33cd149e767be9afbab9fcd3d5165a2de62313c8) and
+ 'Bluetooth: avoid silent hci_bcm ACPI PM regression' (commit
+ 4294625e029028854596865be401b9c5c1f906ef) the mainline kernel the config
+ needs CONFIG_SERIAL_DEV_BUS=m changing to CONFIG_SERIAL_DEV_BUS=y and
+ both CONFIG_SERIAL_DEV_CTRL_TTYPORT=y and CONFIG_BT_HCIUART_BCM=y added
+ to keep sound and BT working on Intel Atom devices.
  
  Currently the latest Ubuntu config for 4.15 (see 0006-configs-based-on-
  Ubuntu-4.15.0-2.3.patch) still only has CONFIG_SERIAL_DEV_BUS=m
  
  The config needs to be update to take into consideration the
  implications of the aforementioned patches together with the settings
  identified.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739939

Title:
  Update Ubuntu-4.15.0 config to support Intel Atom devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1739939/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739939] Re: Update Ubuntu-4.15.0 config to support Intel Atom devices

2017-12-28 Thread Linuxium
Just to clarify the config needs the following changes:

change

CONFIG_SERIAL_DEV_BUS=m

to

CONFIG_SERIAL_DEV_BUS=y

and add

CONFIG_SERIAL_DEV_CTRL_TTYPORT=y
CONFIG_BT_HCIUART_BCM=y

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739939

Title:
  Update Ubuntu-4.15.0 config to support Intel Atom devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1739939/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 836616] Re: 100% cpu usage in lightdm

2017-12-28 Thread Falak
This reappeared in Ubuntu 16.04 LTS. Attached Screenshot.

** Attachment added: "cpu usage.png"
   
https://bugs.launchpad.net/lightdm/+bug/836616/+attachment/5028563/+files/cpu%20usage.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/836616

Title:
  100% cpu usage in lightdm

To manage notifications about this bug go to:
https://bugs.launchpad.net/lightdm/+bug/836616/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1565924] Re: [Xenial] Freeze when docking Laptop

2017-12-28 Thread Launchpad Bug Tracker
[Expired for Ubuntu because there has been no activity for 60 days.]

** Changed in: ubuntu
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1565924

Title:
  [Xenial] Freeze when docking Laptop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1565924/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1728334] Re: crash during new installation on Lenovo ThinkCentre Edge

2017-12-28 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1728334

Title:
  crash during new installation on Lenovo ThinkCentre Edge

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1728334/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1728296] Re: virtualbox-guest-x11 renders VM unbootable

2017-12-28 Thread Launchpad Bug Tracker
[Expired for virtualbox (Ubuntu) because there has been no activity for
60 days.]

** Changed in: virtualbox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1728296

Title:
  virtualbox-guest-x11 renders VM unbootable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1728296/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1700037] Re: terminal not opening

2017-12-28 Thread Launchpad Bug Tracker
[Expired for cairo (Ubuntu) because there has been no activity for 60
days.]

** Changed in: cairo (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1700037

Title:
  terminal not opening

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cairo/+bug/1700037/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1728474] Re: ctrl-alt-f1 closes all running programs

2017-12-28 Thread Launchpad Bug Tracker
[Expired for gnome-shell (Ubuntu) because there has been no activity for
60 days.]

** Changed in: gnome-shell (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1728474

Title:
  ctrl-alt-f1 closes all running programs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1728474/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 798414] Re: update-initramfs should produce a more helpful error message when there isn't enough free space

2017-12-28 Thread natalieaoneal
Added note: sudo apt install byobu;sudo purge-old-kernels
seems to be resolving the /boot space issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error message when
  there isn't enough  free space

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 798414] Re: update-initramfs should produce a more helpful error message when there isn't enough free space

2017-12-28 Thread natalieaoneal
/boot was full, so I moved one file 'initrd.img-4.10.0-27-generic' from
/boot to /tmp and ran:

sudo apt autoremove

This prompted the crash that I reported.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/798414

Title:
  update-initramfs should produce a more helpful error message when
  there isn't enough  free space

To manage notifications about this bug go to:
https://bugs.launchpad.net/initramfs-tools/+bug/798414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1531184] Re: dnsmasq doesn't start on boot because its interface isn't up yet

2017-12-28 Thread Alecz20
I also see this issue after installing pihole which uses dnsmasq.

As a solution until we have a fix available, would it not be better to run 
`sudo systemctl edit dnsmasq` and add the three lines:
[Unit]
After=network-online.target
Wants=network-online.target

rather than edit /lib/systemd/system/dnsmasq.service directly?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1531184

Title:
  dnsmasq doesn't start on boot because its interface isn't up yet

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1531184/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1637878] Re: Network Manager does not show VLANs

2017-12-28 Thread Brandon Bell
I confirmed it is resolved in 4:5.11.4-0ubuntu1 (available in the bionic
testing release).

However, the "Network Settings" is not available in the right-click menu
of version 4:5.10.5-0ubuntu1 which is the current version for artful.

So it looks like it will be released in the next version of Ubuntu (or
possibly in a backport for artful).

Thank you for finding this, Lars!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1637878

Title:
  Network Manager does not show VLANs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-nm/+bug/1637878/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1610340] Re: package language-pack-en 1:16.04+20160627 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1610340

Title:
  package language-pack-en 1:16.04+20160627 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/1610340/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1594292] Re: package language-pack-en 1:14.04+20150219 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1594292

Title:
  package language-pack-en 1:14.04+20150219 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/1594292/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1481064] Re: package language-pack-en 1:15.04+20150416 failed to install/upgrade: package language-pack-en is not ready for configuration cannot configure (current status `half-installed')

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1481064

Title:
  package language-pack-en 1:15.04+20150416 failed to install/upgrade:
  package language-pack-en is not ready for configuration  cannot
  configure (current status `half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/1481064/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1699646] Re: package language-pack-en 1:16.04+20161009 failed to install/upgrade: package language-pack-en is already installed and configured

2017-12-28 Thread Anthony Harrington
Hi Scott, is this still an issue with the latest version?

** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1699646

Title:
  package language-pack-en 1:16.04+20161009 failed to install/upgrade:
  package language-pack-en is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/1699646/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1203592] Re: Keyboard backlight does not work in Samsung Series 9 NP900X4C

2017-12-28 Thread ThOR27
Hi,

Thanks for the tips here, I managed to get keyboard backlight working on
Kubuntu 17.04 with my NP900X3J - Samsung Style S50 (the key to change it
still doesnt works, and requires a reboot). I have to adapt what Kieran
said, what I did was:

# cd /sys/firmware/efi/efivars
# xxd -p KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
070004
# lsattr KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852 
i-- KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
# chattr -i KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852 
# lsattr KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852 
--- KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
# echo 070004 | xxd -p -r > 
KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
# xxd -p KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
070004
# chattr +i KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852 
# xxd -p KBDBacklitLvl-5af56f53-985c-47d5-920c-f1c531d06852
070004
# sudo reboot

And it started to work with ambient light sensor. thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1203592

Title:
  Keyboard backlight does not work in Samsung Series 9 NP900X4C

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1203592/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1732222] Re: Language support not installed matching locale

2017-12-28 Thread Anthony Harrington
Perhaps this bug report is meant for the ubiquity ubuntu installer?

If I understand correctly, the issue is that the user only gets one
chance to install the corresponding locale packages for their chosen
locale during first setup of ubuntu, and not again until they do it
manually after ubuntu's been installed? Or is it that some packages are
not being installed automatically after choosing English UK? Doesn't it
try to install as many relevant packages as it can already?

Would the ideal behaviour be 'user selects locale as British English (UK), 
therefore install all related packages like: libreoffice-help-en-gb, 
libreoffice-l10n-en-gb, myspell-en-gb, hunspell-en-gb during setup 
automatically?
Just to confirm - these packages are included in the .iso locally, so they 
wouldn't require an internet connection during first setup?

Do other languages have this issue?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/173

Title:
  Language support not installed matching locale

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/173/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 833792] Re: package language-pack-en 1:11.04 20110607 failed to install/upgrade: no se puede acceder al archivo: No existe el fichero o el directorio

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/833792

Title:
  package language-pack-en 1:11.04 20110607 failed to install/upgrade:
  no se puede acceder al archivo: No existe el fichero o el directorio

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/833792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 874883] Re: package language-pack-en 1:11.04 20110927 failed to install/upgrade: ошибка записи в «<стандартный вывод>»: Нет такого файла или каталога

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/874883

Title:
  package language-pack-en 1:11.04 20110927 failed to install/upgrade:
  ошибка записи в «<стандартный вывод>»: Нет такого файла или каталога

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/874883/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 68955] Re: "Disc" in en_GB translation should be "Disk"

2017-12-28 Thread Anthony Harrington
** Changed in: language-pack-en (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/68955

Title:
  "Disc" in en_GB translation should be "Disk"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/language-pack-en/+bug/68955/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 523266] Re: Incorrect translation in en_CA

2017-12-28 Thread Anthony Harrington
This bug report concerns ubuntu lucid which reached its end of life some
years ago. Please file another bug report if a similar issue occurs in
future to a supported version. Many thanks.

** Changed in: ubuntu-translations
   Status: Triaged => Fix Released

** Changed in: language-pack-en (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/523266

Title:
  Incorrect translation in en_CA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-translations/+bug/523266/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740449] [NEW] MediaTomb does not "require" firefox

2017-12-28 Thread TheeMahn
Public bug reported:

I am building a server based Operating System no GUI (Graphical User
Interface) & firefox is "required" to be installed, works without it.
Recommended is at best, 3rd largest package installed, not mediatomb,
but the required "Firefox"

Please change the control file to reflect this as recommended.  If you
want I will re-write your control file.

Don't feel bad, I will file multiple bug reports, you are not the only
one.

** Affects: mediatomb (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740449

Title:
  MediaTomb does not "require" firefox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mediatomb/+bug/1740449/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739980] Re: Depends libpopper68 version 0.57.0-2ubuntu4 but only 0.57.0-2ubuntu4.1 is available

2017-12-28 Thread Nathan Sprangers
Your theory appears to have been correct. libpoppler68 is now appearing
as version 0.57.0-2ubuntu4

Apologies if the bug was unnecessary. I didn't realize this scenario
could occur in the archives.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739980

Title:
  Depends libpopper68 version 0.57.0-2ubuntu4 but only 0.57.0-2ubuntu4.1
  is available

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/poppler/+bug/1739980/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread firat kaya
On Toshiba Satellite S50-B-13G problem solved , Awesome

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 936216] Re: Apache doesn't start if /var/log/apache2 is missing

2017-12-28 Thread Ubuntu Foundations Team Bug Bot
The attachment "patch.diff" seems to be a patch.  If it isn't, please
remove the "patch" flag from the attachment, remove the "patch" tag, and
if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/936216

Title:
  Apache doesn't start if /var/log/apache2 is missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/apache2/+bug/936216/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Hugo Alex
Installing Kernel 4.14.9 doesn't solve the issue in ES1-512-C89Y

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1623792] Re: possible sigbus

2017-12-28 Thread Luca Boccassi
The fix was released in version 4.2.0 last year and is available in
Ubuntu since Zesty.

** Changed in: zeromq3 (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1623792

Title:
  possible sigbus

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zeromq3/+bug/1623792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 936216] Re: Apache doesn't start if /var/log/apache2 is missing

2017-12-28 Thread Jason Wood
I should note that I hit this issue only because I use tmpfs to mount
/var/log on one of my systems where I don't care about logs surviving a
restart. This is obviously non-standard, so it is of low priority, but
it would be nice if the above patch could make it into the next version
of Ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/936216

Title:
  Apache doesn't start if /var/log/apache2 is missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/apache2/+bug/936216/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1718253] Re: dependency mismatch in libzmq3-dev and libzmq5-dev for Xenial

2017-12-28 Thread Luca Boccassi
libzmq5-dev is a virtual package. libzmq5 is the correct dependency, and
it is in Xenial: https://packages.ubuntu.com/xenial/libzmq5

** Changed in: zeromq3 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1718253

Title:
  dependency mismatch in libzmq3-dev and libzmq5-dev for Xenial

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zeromq3/+bug/1718253/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740441] [NEW] Nautilus infobar & notifer issue

2017-12-28 Thread feich
Public bug reported:


ubuntu 17.10


1.There is no background in the Nautilus file Information Bar. ( In
inactive windows )

and folder loading animation does not exist in the file Information bar.

preview : https://i.hizliresim.com/0GY5nY.png


2.Notification window looks strange in apps.

previews

nautilus : https://i.hizliresim.com/OyGXMn.png

Appstore : https://i.hizliresim.com/4GEJr7.png


3. EOG Zoom Element white background ( I'm not sure it's bug, but I just wanted 
to mention it. )

preview : https://i.hizliresim.com/JO0gA5.png

** Affects: ubuntu-themes (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740441

Title:
  Nautilus infobar & notifer issue

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-themes/+bug/1740441/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740114] Re: apt's IPv4 fallback in case of a malfunctioning IPv6 connection works horribly

2017-12-28 Thread T-artem
*** This bug is a duplicate of bug 1308200 ***
https://bugs.launchpad.net/bugs/1308200

The useful bug report has stayed without any action on your part for
three years. It's serious enough that it's forced hundreds of people to
seek for a workaround. Its resolution is a simple and easy fix. Yet,
let's discuss my tone. At least I've made you change the status of the
original bug report to NEW.

Please prove me wrong and fix it in under a month because I'm afraid it
will take a few years. I'd be amazed if you pushed the fix into 16.04
LTS without making people wait for 18.04.

Cheers!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740114

Title:
  apt's IPv4 fallback in case of a malfunctioning IPv6 connection works
  horribly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1740114/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Mathew Hodson
** No longer affects: linux (Ubuntu Xenial)

** No longer affects: linux-hwe-edge (Ubuntu)

** No longer affects: linux-hwe-edge (Ubuntu Artful)

** Package changed: linux (openSUSE) => ubuntu-translations

** No longer affects: ubuntu-translations

** No longer affects: linux-oem (Ubuntu)

** No longer affects: linux-oem (Ubuntu Artful)

** Changed in: linux-hwe-edge (Ubuntu Xenial)
   Importance: Undecided => Critical

** Changed in: linux-oem (Ubuntu Xenial)
   Importance: Undecided => Critical

** Bug watch removed: github.com/systemd/systemd/issues #2402
   https://github.com/systemd/systemd/issues/2402

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1396787] Re: checking trust of archives eats a lot of cpu

2017-12-28 Thread Balint Reczey
Please note that latest unattended-upgrades contain several speed
improvements which are planned to be back-ported to Xenial (and Trusty).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1396787

Title:
  checking trust of archives eats a lot of cpu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1396787/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1722034] Re: org.gnome.Shell.desktop[2331]: Window manager warning: "XF86RFKill" is not a valid accelerator

2017-12-28 Thread Jeremy Soller
There are a couple things going on, that could be fixed by a Debian or
Ubuntu maintainer:

- libxkbdcommon needs to be updated from 0.7.1 to 0.7.2. This introduces
the RFKill key: https://lists.freedesktop.org/archives/wayland-
devel/2017-August/034721.html

- x11-proto needs a new release. This commit added RFKill, but it is not
in a release:
https://cgit.freedesktop.org/xorg/proto/xproto/commit/?id=98a32d328e7195e12c38baa877917335bceffbaf

- Likely other X11 packages need to be rebuilt.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1722034

Title:
  org.gnome.Shell.desktop[2331]: Window manager warning: "XF86RFKill" is
  not a valid accelerator

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1722034/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1733284] Re: Firefox version 57 cannot start on Raspberry pi 3 with Ubuntu-Mate 16.04.2

2017-12-28 Thread Launchpad Bug Tracker
*** This bug is a duplicate of bug 1711337 ***
https://bugs.launchpad.net/bugs/1711337

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: firefox (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1733284

Title:
  Firefox version 57 cannot start on Raspberry pi 3 with Ubuntu-Mate
  16.04.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1733284/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Andrés Alcarraz
@tsmaster #358 I rather use my old laptop with the latest ubuntu until
the iso image is fixed. But if I were sure that the possible broken
system is recoverable I would take my chances and start using it today.

Going back to 16.04 would be way too backwards to me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740438] Status changed to Confirmed

2017-12-28 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740438

Title:
  Kernel has troule recognizing Corsair Harpoon RGB mouse

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1740438/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 936216] Re: Apache doesn't start if /var/log/apache2 is missing

2017-12-28 Thread Jason Wood
This requires systemd 235, which is in the Bionic Beaver, but a good fix
for this issue would be to simply modify the apache2.service file to
include the LogsDirectory directive.

** Patch added: "patch.diff"
   
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/936216/+attachment/5028556/+files/patch.diff

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/936216

Title:
  Apache doesn't start if /var/log/apache2 is missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/apache2/+bug/936216/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740438] [NEW] Kernel has troule recognizing Corsair Harpoon RGB mouse

2017-12-28 Thread TuxRocks
Public bug reported:

I recently started using a Corsair Harpoon RGB mouse and the kernel is
having trouble recognizing it. About half of the time when I boot, I see
messages like this:

[7.132078] usb 1-14: unable to read config index 0 descriptor/all
[7.132081] usb 1-14: can't read configurations, error -110

Occasionally they repeat after a few seconds. The mouse will not
function until I unplug the mouse and plug it back in. So far, one
unplug and plug has fixed it every time. I am running Xubuntu 17.10 on
4.13.0-21.24-generic 4.13.13. I have attached the extra debug
information that is generated by ubuntu-bug linux. I can provide
additional information, if needed, and I am available to troubleshoot
this issue.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: linux-image-4.13.0-21-generic 4.13.0-21.24
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.6
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC2:  ben 937 F pulseaudio
 /dev/snd/controlC0:  ben 937 F pulseaudio
 /dev/snd/controlC1:  ben 937 F pulseaudio
CurrentDesktop: XFCE
Date: Thu Dec 28 14:13:19 2017
InstallationDate: Installed on 2017-12-20 (8 days ago)
InstallationMedia: Xubuntu 17.10 "Artful Aardvark" - Release amd64 (20171017.1)
IwConfig:
 enp0s31f6  no wireless extensions.
 
 lono wireless extensions.
MachineType: MSI MS-7A59
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-21-generic.efi.signed 
root=UUID=ce80946f-0157-40fa-8410-c866a1e5c481 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.13.0-21-generic N/A
 linux-backports-modules-4.13.0-21-generic  N/A
 linux-firmware 1.169.1
RfKill:
 
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/20/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.80
dmi.board.asset.tag: Default string
dmi.board.name: Z270 SLI (MS-7A59)
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 1.0
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.80:bd11/20/2017:svnMSI:pnMS-7A59:pvr1.0:rvnMSI:rnZ270SLI(MS-7A59):rvr1.0:cvnMSI:ct3:cvr1.0:
dmi.product.family: Default string
dmi.product.name: MS-7A59
dmi.product.version: 1.0
dmi.sys.vendor: MSI

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740438

Title:
  Kernel has troule recognizing Corsair Harpoon RGB mouse

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1740438/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740437] Re: package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to install/upgrade: el paquet ttf-mscorefonts-installer no està llest per a configurar-se no es pot configurar (estat actual

2017-12-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740437

Title:
  package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to
  install/upgrade: el paquet ttf-mscorefonts-installer no està llest per
  a configurar-se  no es pot configurar (estat actual «half-installed»)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/msttcorefonts/+bug/1740437/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740437] [NEW] package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to install/upgrade: el paquet ttf-mscorefonts-installer no està llest per a configurar-se no es pot configurar (estat actu

2017-12-28 Thread Carles Lario
Public bug reported:

bad

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: ttf-mscorefonts-installer 3.4+nmu1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-53.89-generic 3.13.11-ckt19
Uname: Linux 3.13.0-53-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.21
AptOrdering:
 bluez: Install
 ttf-mscorefonts-installer: Configure
 bluez: Configure
Architecture: amd64
Date: Thu Dec 28 23:03:05 2017
DpkgHistoryLog:
 Start-Date: 2017-12-28  23:02:53
 Commandline: apt-get install bluez
 Upgrade: bluez:amd64 (4.101-0ubuntu13.1, 4.101-0ubuntu13.3)
DuplicateSignature: package:ttf-mscorefonts-installer:3.4+nmu1ubuntu1:el paquet 
ttf-mscorefonts-installer no està llest per a configurar-se  no es pot 
configurar (estat actual «half-installed»)
ErrorMessage: el paquet ttf-mscorefonts-installer no està llest per a 
configurar-se  no es pot configurar (estat actual «half-installed»)
InstallationDate: Installed on 2013-12-24 (1464 days ago)
InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 
(20130820.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt  1.0.1ubuntu2.6
SourcePackage: msttcorefonts
Title: package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to 
install/upgrade: el paquet ttf-mscorefonts-installer no està llest per a 
configurar-se  no es pot configurar (estat actual «half-installed»)
UpgradeStatus: Upgraded to trusty on 2016-10-10 (444 days ago)

** Affects: msttcorefonts (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package trusty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740437

Title:
  package ttf-mscorefonts-installer 3.4+nmu1ubuntu1 failed to
  install/upgrade: el paquet ttf-mscorefonts-installer no està llest per
  a configurar-se  no es pot configurar (estat actual «half-installed»)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/msttcorefonts/+bug/1740437/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread the-fallen
Solution worked also on my Y50-70.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740433] Re: tilix crashed with SIGABRT

2017-12-28 Thread Apport retracing service
*** This bug is a duplicate of bug 1733647 ***
https://bugs.launchpad.net/bugs/1733647

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1733647, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028527/+files/CoreDump.gz

** Attachment removed: "Disassembly.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028529/+files/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028532/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028533/+files/ProcStatus.txt

** Attachment removed: "Registers.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028534/+files/Registers.txt

** Attachment removed: "Stacktrace.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028535/+files/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   
https://bugs.launchpad.net/bugs/1740433/+attachment/5028536/+files/ThreadStacktrace.txt

** This bug has been marked a duplicate of private bug 1733647

** Information type changed from Private to Public

** Tags removed: need-amd64-retrace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740433

Title:
  tilix crashed with SIGABRT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tilix/+bug/1740433/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1731928] Re: Evince hangs giving "Failed to Reload: Timeout was reached"

2017-12-28 Thread Krister
yes, i do have a custom kernel.

On Thu, Dec 28, 2017 at 1:20 PM joosteto  wrote:

> I just saw this bug too.
>
> Do we both happen to have linux kernel 4.14.0 installed? Mine is
> custom-compiled,
> and I believe 4.14.0 isn't part of ubuntu 17.10 yet, right?
>
> DistroRelease: Ubuntu 17.10
>
> uname -a
> Linux abelo 4.14.0-custom #1 SMP Wed Nov 15 19:50:07 CET 2017 x86_64
> x86_64 x86_64 GNU/Linux
>
> dpkg -l evince
> [...]
> ii  evince 3.26.0-1   amd64
> Document (PostScript, PDF) viewer
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1731928
>
> Title:
>   Evince hangs giving "Failed to Reload: Timeout was reached"
>
> Status in evince package in Ubuntu:
>   Invalid
>
> Bug description:
>   Evince recently stopped working for me.
>
>   If I try to load a pdf from the command line I get "Failed to Reload:
>   Timeout was reached" after many seconds to minutes of hanging.  The
>   CPU is not used excessively during this period.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 17.10
>   Package: evince 3.26.0-1
>   Uname: Linux 4.14.0-jakeday-surface x86_64
>   ApportVersion: 2.20.7-0ubuntu3.1
>   Architecture: amd64
>   CurrentDesktop: ubuntu:GNOME
>   Date: Mon Nov 13 15:03:08 2017
>   InstallationDate: Installed on 2017-05-01 (196 days ago)
>   InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64
> (20170412)
>   SourcePackage: evince
>   UpgradeStatus: Upgraded to artful on 2017-11-01 (12 days ago)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1731928/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1731928

Title:
  Evince hangs giving "Failed to Reload: Timeout was reached"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1731928/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740429] [NEW] /usr/bin/blueman-manager:GLib.GError:msg_reply_handler:on_bluez_name_owner_changed:DisplayKnownDevices:device_add_event:AppendDevice:add_device:monitor_power_levels:level_setup_eve

2017-12-28 Thread errors.ubuntu.com bug bridge
Public bug reported:

The Ubuntu Error Tracker has been receiving reports about a problem regarding 
blueman.  This problem was most recently seen with package version 
2.0.4-1ubuntu2, the problem page at 
https://errors.ubuntu.com/problem/48c9743d8fa083d58f768416d7cf36505254e9a0 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker and are a software 
developer, you can request it at http://forms.canonical.com/reports/.

** Affects: blueman (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: xenial zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740429

Title:
  /usr/bin/blueman-
  
manager:GLib.GError:msg_reply_handler:on_bluez_name_owner_changed:DisplayKnownDevices:device_add_event:AppendDevice:add_device:monitor_power_levels:level_setup_event

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/blueman/+bug/1740429/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740406] Re: Login fails with no error message when NFS home directory is over quota

2017-12-28 Thread Ubuntu Foundations Team Bug Bot
The attachment "lightdm-check-close-status.patch" seems to be a patch.
If it isn't, please remove the "patch" flag from the attachment, remove
the "patch" tag, and if you are a member of the ~ubuntu-reviewers,
unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740406

Title:
  Login fails with no error message when NFS home directory is over
  quota

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1740406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1267679] Re: Copy dialog disappears, no way to bring it back.

2017-12-28 Thread Simon Lammer
This is happening to me on Ubuntu 16.04 LTS

** Changed in: unity (Ubuntu)
   Status: Expired => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1267679

Title:
  Copy dialog disappears, no way to bring it back.

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1267679/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1015819] Re: sb_sasl_generic_pkt_length: received illegal packet length when using Active Directory and ldapsearch and sasl with ssl or tls

2017-12-28 Thread Andreas Hasenack
Just hit the same problem while debugging bug #1576799

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cyrus-sasl2 in Ubuntu.
https://bugs.launchpad.net/bugs/1015819

Title:
  sb_sasl_generic_pkt_length: received illegal packet length when using
  Active Directory and ldapsearch and sasl with ssl or tls

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/1015819/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1015819] Re: sb_sasl_generic_pkt_length: received illegal packet length when using Active Directory and ldapsearch and sasl with ssl or tls

2017-12-28 Thread Andreas Hasenack
Just hit the same problem while debugging bug #1576799

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1015819

Title:
  sb_sasl_generic_pkt_length: received illegal packet length when using
  Active Directory and ldapsearch and sasl with ssl or tls

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/1015819/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Looks like this follow-up problem I hit could be
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/1015819

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Looks like this follow-up problem I hit could be
https://bugs.launchpad.net/ubuntu/+source/cyrus-sasl2/+bug/1015819

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1740428] [NEW] Screen locks when lid is closed even though action is set to "Do nothing"

2017-12-28 Thread Albert Braden
Public bug reported:

I'm using Ubuntu 16.04. Under System Settings->Power I set "Do nothing"
for the lid close action. If I go into System Settings->Brightness &
Lock and set the "Lock" toggle off, then the screen does not lock when I
close the lid, but this also turns off the timeout lock. If I set the
"Lock" toggle on, and set the "Lock screen after" time to 1 hour, then
the screen locks immediately when I close the lid. Closing the lid
should not lock the screen when the lid close action is set to "Do
nothing." If it is going to lock after the lid is closed, it should wait
the specified time.

Version output:

lbert@albert-Lenovo-ideapad-FLEX-4-1580:~$ uname -a
Linux albert-Lenovo-ideapad-FLEX-4-1580 4.10.0-42-generic #46~16.04.1-Ubuntu 
SMP Mon Dec 4 15:57:59 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
albert@albert-Lenovo-ideapad-FLEX-4-1580:~$ apt-cache policy 
ubuntu-system-settings
ubuntu-system-settings:
  Installed: (none)
  Candidate: 0.3+16.04.20160330-0ubuntu1
  Version table:
 0.3+16.04.20160330-0ubuntu1 500
500 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

** Affects: ubuntu-system-settings (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740428

Title:
  Screen locks when lid is closed even though action is set to "Do
  nothing"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-system-settings/+bug/1740428/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread britgreek
Solution in post 294 fixed the problem on our (many) Lenovo G40-30
laptops. Everything back to normal. Right now, I am installing another
distro (Peppermint 8) until Ubuntu 17.10 iso is fixed.

Million thanks to those who fixed the issue without the need for any
hardware repair or replacement.

To those who say that it doesn't work, please check that the new kernel
is installed without any errors. I had to go through the process twice.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740427] [NEW] mplayer should complete on m4b files

2017-12-28 Thread Götz Waschk
Public bug reported:

mplayer completion in /usr/share/zsh/functions/Completion/X/_mplayer
allows completion on several media file types, e.g. mp3 or mkv. Please
add m4b to this list, it is the same as m4a, but used for audio books.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: zsh-common 5.1.1-1ubuntu2
ProcVersionSignature: Ubuntu 4.10.0-42.46~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.14
Architecture: amd64
CurrentDesktop: GNOME
Date: Thu Dec 28 20:48:34 2017
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-20140620-0
InstallationDate: Installed on 2015-06-19 (923 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
PackageArchitecture: all
SourcePackage: zsh
UpgradeStatus: Upgraded to xenial on 2016-04-25 (612 days ago)

** Affects: zsh (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740427

Title:
  mplayer should complete on m4b files

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zsh/+bug/1740427/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Ahmed Ibrahim
#354 @axt (axt.)

okay have you used this method on another laptop & succeeded ? if you
did what was it's model ? & was it's BIOS version the latest one already
?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 785701] Re: Inkscape freezes at opening

2017-12-28 Thread strahl
Same bug running Debian buster/sid and Inkscape 0.92.2 (5c3e80d,
2017-08-06).

In my case strace showed that Inkscape tried to access a file on a NFS
mount via stat() that failed as I was on travel / not in my home LAN.
The UI behaviour was that Inkscape froze and htop showed one of the
Inkscape threads being in state "D" - uninterruptible sleep (usually
IO).

Having a quick peek in the source code - /src/ui/interface.cpp has a
function sp_ui_build_dyn_menus() which looks promising to debug - let's
hope I find some time to compile Inkscape and debug soon...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/785701

Title:
  Inkscape freezes at opening

To manage notifications about this bug go to:
https://bugs.launchpad.net/inkscape/+bug/785701/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Stefan Tsanev
@Andrés Alcarraz,

My suggestion is to use Ubuntu 16.04 LTS instead and there will be no
problems for you at all.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740424] Re: package tomcat8 8.0.32-1ubuntu1.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740424

Title:
  package tomcat8 8.0.32-1ubuntu1.4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tomcat8/+bug/1740424/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740424] [NEW] package tomcat8 8.0.32-1ubuntu1.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-28 Thread ambicapramod
Public bug reported:

Every time I install something new application this happens. I have
searched for solutions but all in vain.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tomcat8 8.0.32-1ubuntu1.4
ProcVersionSignature: Ubuntu 4.10.0-42.46~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-42-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.14
AptOrdering:
 acpi: Install
 tomcat8: Configure
 acpi: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Dec 29 00:45:34 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2017-08-30 (120 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: tomcat8
Title: package tomcat8 8.0.32-1ubuntu1.4 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: tomcat8 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740424

Title:
  package tomcat8 8.0.32-1ubuntu1.4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tomcat8/+bug/1740424/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1691867] Re: New binary name: gnome-user-docs instead of gnome-user-guide

2017-12-28 Thread Jeremy Bicha
** Changed in: vino (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1691867

Title:
  New binary name: gnome-user-docs instead of gnome-user-guide

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-commander/+bug/1691867/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740155] Re: please merge diodon from Debian

2017-12-28 Thread LocutusOfBorg
well, we dropped unity stuff from liferea a while ago, better sync it at
this point, we can reintroduce if somebody complains and gives me a
patch

** Changed in: diodon (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740155

Title:
  please merge diodon from Debian

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/diodon/+bug/1740155/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740155] Re: please merge diodon from Debian

2017-12-28 Thread LocutusOfBorg
This bug was fixed in the package diodon - 1.7.0-1

---
diodon (1.7.0-1) unstable; urgency=medium

  * New upstream release.
  * Add initial Wayland support (LP: #1727042)
  * Workaround for hotkey not working on various DEs (LP: #1630375)
  * Support instante paste on XFCE4 Terminal (LP: #1707041)
  * Move from cdbs to dh calls
  * Bump Standard Version to 4.1.2
  * Use compat version 10

 -- Oliver Sauder   Sat, 16 Dec 2017 19:39:18 +0100

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740155

Title:
  please merge diodon from Debian

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/diodon/+bug/1740155/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739022] Re: Wayland session does not start any more when bash is the default shell

2017-12-28 Thread Ken
I would like to opine specifically that if $XDG_DATA_DIRS is
specifically not what the shell expects -- for example it might contain
a corrupted character from translating between fish arrays and bash
arrays -- Gnome Shell on Wayland will not start.

On X11, Gnome Shell will start.

This is concerning because, by default, when I took a fresh 17.10
install and installed fish, then changed my shell to it, it did not have
the correct value for XDG_DATA_DIRS and I wasn't able to start a wayland
session at all.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739022

Title:
  Wayland session does not start any more when bash is the default shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1739022/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread bford16
Installing kernel 4.14.9 does not resolve this issue on Lenovo Flex
3-1120.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Might be a windows issue:
https://social.technet.microsoft.com/Forums/windowsserver/en-US
/44b0ee8f-bb22-4e1c-8de0-21578d204cfc/win-2k8-ldap-with-ssl-anfd-gssapi-
kerberos?forum=winservergen

I'm still updating this server, will try again after the update is
finished.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Might be a windows issue:
https://social.technet.microsoft.com/Forums/windowsserver/en-US
/44b0ee8f-bb22-4e1c-8de0-21578d204cfc/win-2k8-ldap-with-ssl-anfd-gssapi-
kerberos?forum=winservergen

I'm still updating this server, will try again after the update is
finished.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Problem reproduced with the xenial packages, even when using -k in the
join command (so it authenticates using kerberos).

With my updated packages, I get further but it fails elsewhere:
root@xenial:~# net ads join -U Administrator 
ldap_url_parse_ext(ldap://localhost/)
ldap_init: trying /etc/ldap/ldap.conf
ldap_init: using /etc/ldap/ldap.conf
ldap_url_parse_ext(ldap://WIN-5GVSUKLMR3C.lowtech.internal)
ldap_init: HOME env is /root
ldap_init: trying /root/ldaprc
ldap_init: trying /root/.ldaprc
ldap_init: trying ldaprc
ldap_init: LDAPCONF env is NULL
ldap_init: LDAPRC env is NULL
Enter Administrator's password:
kinit succeeded but ads_sasl_spnego_gensec_bind(KRB5) failed: Server is 
unwilling to perform
Failed to join domain: failed to connect to AD: Server is unwilling to perform


Adding some debugging shows:
[LDAP] res_errno: 53, res_error: <2029: LdapErr: DSID-0C0904CB, comment: 
Cannot bind using sign/seal on a connection on which TLS or SSL is in effect, 
data 0, v3839>, res_matched: <>

Looks like there is a bad interaction between kerberos and ldap ssl


Similarly, I can't use ldap tools with GSSAPI authentication together with TLS 
or start tls, so this doesn't seem to be exclusive to samba:

root@xenial:~# kinit Administrator
Password for Administrator@LOWTECH.INTERNAL: 

root@xenial:~# ldapwhoami
SASL/GSSAPI authentication started
SASL username: Administrator@LOWTECH.INTERNAL
SASL SSF: 56
SASL data security layer installed.
u:LOWTECH\Administrator

root@xenial:~# ldapwhoami -ZZ
SASL/GSSAPI authentication started
SASL username: Administrator@LOWTECH.INTERNAL
SASL SSF: 56
SASL data security layer installed.
ldap_result: Can't contact LDAP server (-1)

The tools do fetch the ldap service ticket:
root@xenial:~# klist
Ticket cache: FILE:/tmp/krb5cc_0
Default principal: Administrator@LOWTECH.INTERNAL

Valid starting   Expires  Service principal
12/28/2017 18:52:19  12/29/2017 04:52:19  
krbtgt/LOWTECH.INTERNAL@LOWTECH.INTERNAL
renew until 12/29/2017 18:52:17
12/28/2017 18:52:21  12/29/2017 04:52:19  ldap/win-5gvsuklmr3c.lowtech.internal@
renew until 12/29/2017 18:52:17
12/28/2017 18:52:21  12/29/2017 04:52:19  
ldap/win-5gvsuklmr3c.lowtech.internal@LOWTECH.INTERNAL
renew until 12/29/2017 18:52:17

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576799] Re: Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS instruction

2017-12-28 Thread Andreas Hasenack
Problem reproduced with the xenial packages, even when using -k in the
join command (so it authenticates using kerberos).

With my updated packages, I get further but it fails elsewhere:
root@xenial:~# net ads join -U Administrator 
ldap_url_parse_ext(ldap://localhost/)
ldap_init: trying /etc/ldap/ldap.conf
ldap_init: using /etc/ldap/ldap.conf
ldap_url_parse_ext(ldap://WIN-5GVSUKLMR3C.lowtech.internal)
ldap_init: HOME env is /root
ldap_init: trying /root/ldaprc
ldap_init: trying /root/.ldaprc
ldap_init: trying ldaprc
ldap_init: LDAPCONF env is NULL
ldap_init: LDAPRC env is NULL
Enter Administrator's password:
kinit succeeded but ads_sasl_spnego_gensec_bind(KRB5) failed: Server is 
unwilling to perform
Failed to join domain: failed to connect to AD: Server is unwilling to perform


Adding some debugging shows:
[LDAP] res_errno: 53, res_error: <2029: LdapErr: DSID-0C0904CB, comment: 
Cannot bind using sign/seal on a connection on which TLS or SSL is in effect, 
data 0, v3839>, res_matched: <>

Looks like there is a bad interaction between kerberos and ldap ssl


Similarly, I can't use ldap tools with GSSAPI authentication together with TLS 
or start tls, so this doesn't seem to be exclusive to samba:

root@xenial:~# kinit Administrator
Password for Administrator@LOWTECH.INTERNAL: 

root@xenial:~# ldapwhoami
SASL/GSSAPI authentication started
SASL username: Administrator@LOWTECH.INTERNAL
SASL SSF: 56
SASL data security layer installed.
u:LOWTECH\Administrator

root@xenial:~# ldapwhoami -ZZ
SASL/GSSAPI authentication started
SASL username: Administrator@LOWTECH.INTERNAL
SASL SSF: 56
SASL data security layer installed.
ldap_result: Can't contact LDAP server (-1)

The tools do fetch the ldap service ticket:
root@xenial:~# klist
Ticket cache: FILE:/tmp/krb5cc_0
Default principal: Administrator@LOWTECH.INTERNAL

Valid starting   Expires  Service principal
12/28/2017 18:52:19  12/29/2017 04:52:19  
krbtgt/LOWTECH.INTERNAL@LOWTECH.INTERNAL
renew until 12/29/2017 18:52:17
12/28/2017 18:52:21  12/29/2017 04:52:19  ldap/win-5gvsuklmr3c.lowtech.internal@
renew until 12/29/2017 18:52:17
12/28/2017 18:52:21  12/29/2017 04:52:19  
ldap/win-5gvsuklmr3c.lowtech.internal@LOWTECH.INTERNAL
renew until 12/29/2017 18:52:17

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1576799

Title:
  Regression: 2:4.3.8+dfsg-0ubuntu0.14.04.2 Failed to Issue the StartTLS
  instruction

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1576799/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Jeremie Tamburini
Hi,
Another main problem is that the *buntu 17.10 ISO images are still 
down-loadable. Not all the users read linux news and are aware of this bad bug.
Unfortunately a warning on the ubuntu.com download page is not enough. There 
are infinite ways to reach the download links of the 17.10. 

Also, does anyone know if the ISO images are going to be updated with an
updated kernel?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1726297] Re: gnomegmail.py crashed with SIGSEGV in fast_validate()

2017-12-28 Thread Dave Steele
** Changed in: gnome-gmail (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1726297

Title:
  gnomegmail.py crashed with SIGSEGV in fast_validate()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-gmail/+bug/1726297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1619844] Re: [Xenial] shutdown/reboot hangs at "Reached target Shutdown"

2017-12-28 Thread Silas S. Brown
This bug disappeared for me when I did

apt-get install linux-generic-hwe-16.04

to upgrade to kernel version 4.10.0 instead of 4.4.0.  (I also had
proposed-updates in /etc/apt/sources.list, but it was the linux-generic-
hwe-16.04 package that really fixed it.)

I suspected it was a kernel bug after I installed upstart-sysv instead
of systemd-sysv and the bug still persisted, and I also tried editing
the upstart scripts to do "echo o > /proc/sysrq-trigger" instead of
normal poweroff, whereupon the kernel reported the SysRq trigger event
but didn't act on it.  Then I tried the newer kernel and everything
worked fine (with my other changes reverted) regardless of whether I was
using upstart-sysv or systemd-sysv.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1619844

Title:
  [Xenial] shutdown/reboot hangs at "Reached target Shutdown"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1619844/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Andrés Alcarraz
Question, does anyone knows if it is safe to install ubuntu 17.10 in a
lenovo legion Y52o?

I don't see it listed in the known affected models. Also if I install it
and it affects the BIOS, installing the 4.14.9 kernel would fix it?

I've just acquired that laptop, but purchased before the bug was known,
I'm desperate for using it, but not in windows and I just want to know
if the problem is fixable in case it breaks the BIOS.

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740419] [NEW] Please remove system-config-samba from Ubuntu

2017-12-28 Thread Jeremy Bicha
Public bug reported:

system-config-samba was never uploaded to Debian and is unmaintained in
Ubuntu.

The Ubuntu bugs reported for system-config-samba are concerning.

I came across this package because it build-depends on rarian (which
we're removing) and depends on python-glade2 (which will be removed
soon-ish).

** Affects: system-config-samba (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740419

Title:
  Please remove system-config-samba from Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/system-config-samba/+bug/1740419/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1731928] Re: Evince hangs giving "Failed to Reload: Timeout was reached"

2017-12-28 Thread joosteto
I just saw this bug too.

Do we both happen to have linux kernel 4.14.0 installed? Mine is 
custom-compiled,
and I believe 4.14.0 isn't part of ubuntu 17.10 yet, right?

DistroRelease: Ubuntu 17.10

uname -a
Linux abelo 4.14.0-custom #1 SMP Wed Nov 15 19:50:07 CET 2017 x86_64 x86_64 
x86_64 GNU/Linux

dpkg -l evince
[...]
ii  evince 3.26.0-1   amd64  Document 
(PostScript, PDF) viewer

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1731928

Title:
  Evince hangs giving "Failed to Reload: Timeout was reached"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1731928/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1738797] Re: linux-oem: 4.13.0-1013.14 -proposed tracker

2017-12-28 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1738797

Title:
  linux-oem: 4.13.0-1013.14 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1738797/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1738796] Re: linux-hwe-edge: 4.13.0-22.25~16.04.1 -proposed tracker

2017-12-28 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1738796

Title:
  linux-hwe-edge: 4.13.0-22.25~16.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1738796/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1738791] Re: linux: 4.13.0-22.25 -proposed tracker

2017-12-28 Thread Brad Figg
** Changed in: kernel-sru-workflow/automated-testing
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1738791

Title:
  linux: 4.13.0-22.25 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1738791/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740416] [NEW] nfs and cifs mounts are attempted too early in boot process

2017-12-28 Thread Ken Pratt
Public bug reported:

Systemd should automatically wait for networking and DNS systems to be
in place prior to attempting to mount CIFS or NFS filesystems. This was
the behavior under Ubuntu 17.04. After upgrading to 17.10 the behavior
changed.  Systemd no longer waits for networking and DNS to be
initialized before attempting to mount network filesystems. This
requires me to manually mount these systems or add a hack in the
rc.local file.

Adding _netdev to the fstab entry does not change the incorrect
behavior.  Here is the example that worked under 17.04 but no longer
works under 17.10:

drobo5n:/mnt/DroboFS/Shares/PublicNFS /mnt/drobo5n nfs async,proto=tcp 0
0


I also tried:

drobo5n:/mnt/DroboFS/Shares/PublicNFS /mnt/drobo5n nfs
_netdev,async,proto=tcp 0 0

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: systemd 234-2ubuntu12.1
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu3.6
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Thu Dec 28 12:44:04 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2016-12-23 (370 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
MachineType: Gigabyte Technology Co., Ltd. Default string
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-21-generic.efi.signed 
root=UUID=f8d7b91b-a6a4-4ead-a69c-d6249fc9b9ed ro quiet splash
SourcePackage: systemd
SystemdDelta:
 [EXTENDED]   /lib/systemd/system/docker.service → 
/etc/systemd/system/docker.service.d/override.conf
 [EXTENDED]   /lib/systemd/system/rc-local.service → 
/lib/systemd/system/rc-local.service.d/debian.conf
 [EXTENDED]   /lib/systemd/system/user@.service → 
/lib/systemd/system/user@.service.d/timeout.conf
 
 3 overridden configuration files found.
UpgradeStatus: Upgraded to artful on 2017-12-28 (0 days ago)
dmi.bios.date: 06/08/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: F24
dmi.board.asset.tag: Default string
dmi.board.name: X99P-SLI-CF
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF24:bd06/08/2017:svnGigabyteTechnologyCo.,Ltd.:pnDefaultstring:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnX99P-SLI-CF:rvrx.x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.family: Default string
dmi.product.name: Default string
dmi.product.version: Default string
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740416

Title:
  nfs and cifs mounts are attempted too early in boot process

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1740416/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1706966] Re: package phpmyadmin 4:4.6.6-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-28 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: phpmyadmin (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1706966

Title:
  package phpmyadmin 4:4.6.6-4 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/phpmyadmin/+bug/1706966/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread axt
@Ahmed Ibrahim (n0krashy), I wrote "suppose" and "could". I don't have
this notebook.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739948] Re: Missing French-Belgian keyboard layout

2017-12-28 Thread Baudouin
** Tags added: belgian

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739948

Title:
  Missing French-Belgian keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1739948/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1582181] Re: AArch64: slow cpuinfo due to redundant loop

2017-12-28 Thread Alexandru Avadanii
I see nobody acted on this, so I sent a PR [1] upstream.
Will update this ticket if it gets pulled.

[1] https://github.com/lyonel/lshw/pull/36

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1582181

Title:
  AArch64: slow cpuinfo due to redundant loop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lshw/+bug/1582181/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740410] [NEW] package apport 2.20.1-0ubuntu2 failed to install/upgrade: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 1

2017-12-28 Thread Abdou Karim Cissokho
Public bug reported:

any

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: apport 2.20.1-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-104.127-generic 4.4.98
Uname: Linux 4.4.0-104-generic x86_64
ApportLog:
 
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Wed Dec 27 12:55:51 2017
ErrorMessage: le sous-processus nouveau script pre-removal a retourné une 
erreur de sortie d'état 1
InstallationDate: Installed on 2017-12-23 (5 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: apport
Title: package apport 2.20.1-0ubuntu2 failed to install/upgrade: le 
sous-processus nouveau script pre-removal a retourné une erreur de sortie 
d'état 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: apport (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740410

Title:
  package apport 2.20.1-0ubuntu2 failed to install/upgrade: le sous-
  processus nouveau script pre-removal a retourné une erreur de sortie
  d'état 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1740410/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734147] Re: Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

2017-12-28 Thread Ahmed Ibrahim
#351 @axt (axt.)

are you sure that is safe for lenovo Y50-70 ? & will it fix the problem
? have you tried it by yourself ? I'm afraid of reflashing the BIOS as I
already have the latest BIOS version so I have to extract the BIOS.exe
installation file & manipulate the platform.ini to allow re-installing
it.

knowing that long ago when I updated to this BIOS version for the first
time it got stuck on 100% & didn't let me shutdown the computer by any
method even holding the power button & this laptop got internal battery
so I couldn't remove it. I had to wait for the battery to get empty &
luckily it didn't have any problems when it opened up. So this BIOS
version installation already have problems. :D

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734147

Title:
  Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1734147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1739981] Re: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-12-28 Thread Quin Dennis
Thanks very much!  All better now!

On 12/28/2017 04:58 AM, Andreas Hasenack wrote:
> Thanks. Two things:
>
> a) you have an invalid setting in your /etc/samba/smb.conf file:
> $ testparm ./smb.conf
> Load smb config files from ./smb.conf
> rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)
> set_variable_helper("false"): value is not boolean!
> Error loading services.
>
> It's this line:
> usershare owner only="false"
>
> You have to fix that.
>
> b) For non-AD samba services, the samba-ad-dc service must be masked
> (which is the default) and the other services must be enabled. So run
> these commands:
>
> sudo systemctl stop smbd.service nmbd.service winbind.service 
> samba-ad-dc.service
> sudo systemctl disable samba-ad-dc.service
> sudo systemctl mask samba-ad-dc.service
> sudo systemctl enable smbd.service nmbd.service
> sudo systemctl start smbd.service nmbd.service
>
> Then you can run these to fix the packaging side of things:
> sudo apt update
> sudo apt -f install
>

-- 
Quin Dennis | t: 512.216.2670  | c: 512.210.4595 


-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739981

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.8 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1739981/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1589709] Re: should depend on libcairo-gobject2

2017-12-28 Thread Launchpad Bug Tracker
This bug was fixed in the package awesome - 4.2-4

---
awesome (4.2-4) unstable; urgency=medium

  * Support for freedesktop.org menu. (Closes: #693135)
- patch default awesomerc.lua to load/use freedesktop module if available
- recommend awesome-extra, which includes freedesktop module
- document change in NEWS
  * Fix formatting, spelling and urgency in NEWS.
  * Add libcairo-gobject2 to dependencies. (LP: #1589709)
  * Bump debhelper compatibility/dependency to 11.
  * Bump Standards-Version to 4.1.2.
  * Mention another way of customization in README.Debian. (Closes: #527115)

 -- Reiner Herrmann   Wed, 27 Dec 2017 15:44:59
+0100

** Changed in: awesome (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1589709

Title:
  should depend on libcairo-gobject2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/awesome/+bug/1589709/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1740406] [NEW] Login fails with no error message when NFS home directory is over quota

2017-12-28 Thread Peter Benie
Public bug reported:

If a user is over quota, or if the home directory disk is full, they get
logged out straight after logging in, when the home directory is on NFS.
No information is presented to the user that would let them know the
problem.

This is because of an error in the way that lightdm writes to the
~/.Xauthority file in src/x-authority.c.

It does check that each write() succeeds, but in the NFS case, the data
isn't actually written by the client until fsync() is called; the status
of that system call isn't checked so the quota problem is undetected.

Calling fsync() is not necessary; the effect of committing the data to
disk is implied by close(), which is done on the next line anyway.

Ubuntu 14.04.5 LTS
lightdm 1.10.6-0ubuntu1

** Affects: lightdm (Ubuntu)
 Importance: Undecided
 Status: New

** Patch added: "lightdm-check-close-status.patch"
   
https://bugs.launchpad.net/bugs/1740406/+attachment/5028428/+files/lightdm-check-close-status.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1740406

Title:
  Login fails with no error message when NFS home directory is over
  quota

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lightdm/+bug/1740406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   >