[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Christian Ehrhardt 
Uploaded to Eoan with isolation-machine on the failing test.

Suggested to Debian as well in https://salsa.debian.org/ha-
team/sbd/merge_requests/1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837091

Title:
  sbd autopkgtest regresion

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1837091/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839580] Re: LucidSound LS31 only outputs mono sound

2019-08-08 Thread Daniel van Vugt
** Tags added: eoan

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839580

Title:
  LucidSound LS31 only outputs mono sound

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1839580/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 633452] Re: MythTV Backend fails to record audio, due to PulseAudio

2019-08-08 Thread Cliff
I'm still running 2:0.27.0+fixes.20140324 (installed in a hardware
upgrade 2 years ago) and the backend audio input just suddenly started
recording hiss for no reason after working for 2 years.  Arecord and
aplay still worked fine though.  I put PULSE_INTERNAL=1 in the
environment in the systemd .service page for the backend and the problem
went away.

THANKS!!!  :)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/633452

Title:
  MythTV Backend fails to record audio, due to PulseAudio

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/633452/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839580] Re: LucidSound LS31 only outputs mono sound

2019-08-08 Thread Dave Chiluk
Upstream merge request.
https://gitlab.freedesktop.org/pulseaudio/pulseaudio/merge_requests/143

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839580

Title:
  LucidSound LS31 only outputs mono sound

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1839580/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Christian Ehrhardt 
Actually since we upload a new version already, we can skip the badtest.
We block on others still, so it won't give us a speed bonus to resolve this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837091

Title:
  sbd autopkgtest regresion

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1837091/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 225361] Re: .gvfs can't be stat'd by root causing backup tools to fail

2019-08-08 Thread windowsguy
.gvfs can't be removed on a 18.04-equivalent OS.

$ sudo rm -rf .gvfs 
[sudo] password for me:  
rm: cannot remove '.gvfs': Device or resource busy

$ uname -a
Linux me 4.15.0-54-lowlatency #58-Ubuntu SMP PREEMPT Mon Jun 24 11:45:10 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux

$ cat /etc/lsb-release 
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=19.2
DISTRIB_CODENAME=tina
DISTRIB_DESCRIPTION="Linux Mint 19.2 Tina"

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/225361

Title:
  .gvfs can't be stat'd by root causing backup tools to fail

To manage notifications about this bug go to:
https://bugs.launchpad.net/gvfs/+bug/225361/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839580] [NEW] LucidSound LS31 only outputs mono sound

2019-08-08 Thread Dave Chiluk
Public bug reported:

LucidSound LS31 only outputs mono sound.

The usb vendor:prod = 2f12:0109.

The fix is incoming.

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Assignee: Dave Chiluk (chiluk)
 Status: In Progress

** Changed in: pulseaudio (Ubuntu)
   Status: New => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839580

Title:
  LucidSound LS31 only outputs mono sound

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1839580/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1831995] Re: Bluetooth earphone is connected but disconnected immediately. [Intel 3165]

2019-08-08 Thread Launchpad Bug Tracker
[Expired for pulseaudio (Ubuntu) because there has been no activity for
60 days.]

** Changed in: pulseaudio (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1831995

Title:
  Bluetooth earphone is connected but disconnected immediately. [Intel
  3165]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1831995/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1831959] Re: [nouveau] The screen froze

2019-08-08 Thread Launchpad Bug Tracker
[Expired for Ubuntu because there has been no activity for 60 days.]

** Changed in: ubuntu
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1831959

Title:
  [nouveau] The screen froze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1831959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1799900] Re: delay plugin core dumps

2019-08-08 Thread Launchpad Bug Tracker
[Expired for cmt (Ubuntu) because there has been no activity for 60
days.]

** Changed in: cmt (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1799900

Title:
  delay plugin core dumps

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cmt/+bug/1799900/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1832106] Re: Some packages could not be installed

2019-08-08 Thread Launchpad Bug Tracker
[Expired for Ubuntu because there has been no activity for 60 days.]

** Changed in: ubuntu
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1832106

Title:
  Some packages could not be installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1832106/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1832078] Re: two start need

2019-08-08 Thread Launchpad Bug Tracker
[Expired for Ubuntu because there has been no activity for 60 days.]

** Changed in: ubuntu
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1832078

Title:
  two start need

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1832078/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1831995] Re: Bluetooth earphone is connected but disconnected immediately. [Intel 3165]

2019-08-08 Thread Launchpad Bug Tracker
[Expired for linux-firmware (Ubuntu) because there has been no activity
for 60 days.]

** Changed in: linux-firmware (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1831995

Title:
  Bluetooth earphone is connected but disconnected immediately. [Intel
  3165]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1831995/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1831995] Re: Bluetooth earphone is connected but disconnected immediately. [Intel 3165]

2019-08-08 Thread Launchpad Bug Tracker
[Expired for bluez (Ubuntu) because there has been no activity for 60
days.]

** Changed in: bluez (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1831995

Title:
  Bluetooth earphone is connected but disconnected immediately. [Intel
  3165]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1831995/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1523100] Re: Alsa not detecting internal microphone [ALC255] (Realtek)

2019-08-08 Thread Hui Wang
please install headers first:

sudo apt install linux-headers-5.0.0-24
sudo apt install linux-headers-5.0.0-24-generic

Then install the dkms.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1523100

Title:
  Alsa not detecting internal microphone [ALC255] (Realtek)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1523100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1760013] Re: Problems with Lenovo input devices (keyboard & touchpad)

2019-08-08 Thread Khan Mohammad R.
I confirm, this thing is happening to my Lenovo IP320 PC too.

Emacs gives " is undefined" error often.

My PC Configuration-

Lenovo Ideapad 320
Processor: Core i3 (7th Gen) RAM: 8GB Graphics: 
Ubuntu 18.04 LTS with Kernel 5.2.7 ( This issues happened with Kernel 4.19.* 
too )
LightDM with XFCE display manager


uname -a output:
Linux codemascot-pc 5.2.7-050207-generic #201908061831 SMP Tue Aug 6 18:34:36 
UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

** Attachment added: "When my Ubuntu 18.04 is booting..."
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1760013/+attachment/5281727/+files/photo_2019-08-08_13-05-38.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1760013

Title:
  Problems with Lenovo input devices (keyboard & touchpad)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1760013/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1828558] Re: installing ubuntu on a former md raid volume makes system unusable

2019-08-08 Thread Michael Hudson-Doyle
** Changed in: partman-base (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1828558

Title:
  installing ubuntu on a former md raid volume makes system unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/partman-base/+bug/1828558/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1523100] Re: Alsa not detecting internal microphone [ALC255] (Realtek)

2019-08-08 Thread Kreaninw
@Hui Wang

Last time, I installed the file by double click it, as I see it's a .deb
file. The installation process went with no issue at all.

Now this time, I am trying to install the file via terminal. But it
never finish the building, as shown my terminal like this...

(Reading database ... 161794 files and directories currently installed.)
Preparing to unpack oem-audio-hda-daily-dkms_0.1_all.deb ...

 Uninstall Beginning 
Module:  oem-audio-hda-daily
Version: 0.1
Kernel:  5.0.0-24-generic (x86_64)
-

Status: Before uninstall, this module version was ACTIVE on this kernel.

snd-hda-codec-ca0132.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-realtek.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-ca0110.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-si3054.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-idt.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-analog.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-intel.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-cmedia.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-via.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-cirrus.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-hdmi.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-conexant.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.


snd-hda-codec-generic.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-24-generic/
rmdir: failed to remove '': No such file or directory
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod

DKMS: uninstall 

[Bug 1839006] Re: No sound is playing from this laptop

2019-08-08 Thread Hui Wang
Did you install the timidity? it can't work well with pulseaudio.

dpkg --list | grep timidity*

sudo dpkg -r timidity
sudo dpkg -r timidity-daemon

reboot

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839006

Title:
  No sound is playing from this laptop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839006/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839576] [NEW] cannot print any document

2019-08-08 Thread Hanura Diarjo
Public bug reported:

Additional software needed, but when i click it and open ubuntu software
center there is nothing in there i can install. and when i try to print
some document it is always canceled somehow.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: cups 2.2.7-1ubuntu2.6
ProcVersionSignature: Ubuntu 5.0.0-23.24~18.04.1-generic 5.0.15
Uname: Linux 5.0.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Fri Aug  9 09:58:41 2019
InstallationDate: Installed on 2019-08-01 (8 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
Lpstat: device for Canon-iP1800-series: 
usb://Canon/iP1800%20series?serial=40DDFE
MachineType: Hewlett-Packard HP 14 Notebook PC
Papersize: a4
PpdFiles: Error: command ['fgrep', '-H', '*NickName', 
'/etc/cups/ppd/Canon-iP1800-series.ppd'] failed with exit code 2: grep: 
/etc/cups/ppd/Canon-iP1800-series.ppd: Permission denied
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-23-generic 
root=UUID=ffe3c507-56e6-4dbf-aeee-da9a6d7c68d4 ro quiet splash vt.handoff=1
SourcePackage: cups
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/18/2014
dmi.bios.vendor: Insyde
dmi.bios.version: F.36
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 2335
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 05.24
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.36:bd12/18/2014:svnHewlett-Packard:pnHP14NotebookPC:pvr098F120600087:rvnHewlett-Packard:rn2335:rvr05.24:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP S=PAV
dmi.product.name: HP 14 Notebook PC
dmi.product.sku: K8U41PA#AR6
dmi.product.version: 098F120600087
dmi.sys.vendor: Hewlett-Packard

** Affects: cups (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839576

Title:
  cannot print any document

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1839576/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1826846] Re: Unable to build lttng module with 5.0 kernels

2019-08-08 Thread Sean Feole
** Tags added: sru

** Tags added: sru-20190722

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1826846

Title:
  Unable to build lttng module with 5.0 kernels

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1826846/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1830084] Re: ubuntu_kernel_selftests ftrace fails

2019-08-08 Thread Sean Feole
** Tags added: sru-20190722

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1830084

Title:
  ubuntu_kernel_selftests ftrace fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1830084/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1579585] Re: muon freezes when we enter wrong password

2019-08-08 Thread Francesca
Confirmed on clean install of Kubuntu 18.04.3.
It seems to be a bug with kdesu rather than muon itself: kdesu freezes if given 
a wrong password also calling other commands, for example when launching KDE 
partition manager from the KDE menu.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1579585

Title:
  muon freezes when we enter wrong password

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/muon/+bug/1579585/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839352] Re: disco/linux-azure: 5.0.0-1014.14 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/regression-testing
   Status: Confirmed => Fix Released

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1839351 (bionic/linux-azure)
  
  -- swm properties --
  kernel-stable-master-bug: 1839106
  packages:
main: linux-azure
meta: linux-meta-azure
signed: linux-signed-azure
  phase: Testing
  phase-changed: Thursday, 08. August 2019 18:35 UTC
  proposed-announcement-sent: true
  proposed-testing-requested: true
  reason:
automated-testing: Ongoing -- testing in progress
-   regression-testing: Ongoing -- testing in progress
stakeholder-signoff: Pending -- waiting for signoff
verification-testing: Ongoing -- testing in progress
  trackers:
bionic/linux-azure: bug 1839351
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839352

Title:
  disco/linux-azure: 5.0.0-1014.14 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839352/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839072] Re: disco/linux-aws: 5.0.0-1012.13 -proposed tracker

2019-08-08 Thread Sean Feole
** Tags added: regression-testing-passed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839072

Title:
  disco/linux-aws: 5.0.0-1012.13 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839072] Re: disco/linux-aws: 5.0.0-1012.13 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/regression-testing
   Status: Confirmed => Fix Released

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1839070 (bionic/linux-aws-edge)
  
  -- swm properties --
  kernel-stable-master-bug: 1839106
  packages:
main: linux-aws
meta: linux-meta-aws
  phase: Testing
  phase-changed: Tuesday, 06. August 2019 19:03 UTC
  proposed-announcement-sent: true
  proposed-testing-requested: true
  reason:
automated-testing: Stalled -- testing FAILED
-   regression-testing: Ongoing -- testing in progress
verification-testing: Ongoing -- testing in progress
  trackers:
bionic/linux-aws-edge: bug 1839070
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839072

Title:
  disco/linux-aws: 5.0.0-1012.13 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839352] Re: disco/linux-azure: 5.0.0-1014.14 -proposed tracker

2019-08-08 Thread Sean Feole
** Tags added: regression-testing-passed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839352

Title:
  disco/linux-azure: 5.0.0-1014.14 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839352/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839575] Re: ptpd newer upstream release 2.3.2

2019-08-08 Thread Andrew Thomson
I raised the same with Debian.

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934275

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839575

Title:
  ptpd newer upstream release 2.3.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ptpd/+bug/1839575/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839575] [NEW] ptpd newer upstream release 2.3.2

2019-08-08 Thread Andrew Thomson
Public bug reported:

Just flagging the newer upstream version of ptpd that is available.

https://github.com/ptpd/ptpd/blob/master/ChangeLog

Regards,

Andrew.

** Affects: ptpd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: upgrade-software-version

** Tags added: upgrade-software-version

** Bug watch added: Debian Bug tracker #934275
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934275

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839575

Title:
  ptpd newer upstream release 2.3.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ptpd/+bug/1839575/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread James Kingdon
"but we
probably don't need to try any harder tracking down the history of the
Armbian kernel releases here in an Ubuntu bug report..."

Agreed, so the following is just out of interest...
re kernel versions, sorry for the confusion, it looks like the reboot I did 
today moved me up another kernel release without me realising, so I was on .111 
at the beginning of the day and .113 at the end. No idea what might have been 
there back when things were working, but as you say, it's not so important.

lsb_release -a doesn't mention armbian:

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:Ubuntu 16.04.6 LTS
Release:16.04
Codename:   xenial

But the login message does:

  ___  _   _ _  __  ___   _ _  _   
 / _ \  __| |_ __ ___ (_) __| | \ \/ / | | | || |  
| | | |/ _` | '__/ _ \| |/ _` |  \  /| | | | || |_ 
| |_| | (_| | | | (_) | | (_| |  /  \| |_| |__   _|
 \___/ \__,_|_|  \___/|_|\__,_| /_/\_\\___/   |_|  
   
Welcome to Ubuntu Xenial with Armbian Linux 4.14.133-odroidxu4

And I should probably stop spamming this bug report with irrelevant
noise now. It seems like the problem is well understood, it's a shame
there isn't a simpler way of choosing between the uas and usb-storage
drivers, but at least it can be done.

Many thanks for all the help.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread Nathan Stratton Treadway
On Thu, Aug 08, 2019 at 23:50:14 -, James Kingdon wrote:
> Hmm, you've got me curious now. It's been a while since I really looked
> at the ARM boards. sources.list.d contains armbian.list which has a
> single entry:
> 
> deb http://apt.armbian.com xenial main xenial-utils xenial-desktop
> 
> That seems like a reasonable candidate? I don't recall if I used an

Well... I off hand don't see 4.14.111-odroidxu4 on the apt.armbian.com
site at the moment (only 5.x packages), but that doesn't prove much
about what was there in the past...

(But if you are indeed using Armbian ["lsb_release -a" should tell you],
then the link to the wiki.odroid.com Ubuntu release notes won't be of
any help... seems like /boot/ArmbianEnv.txt may be what you are looking
for instead.)


> References to odroid in /etc/apt seem to be limited to apt.conf.d
> /01autoremove-kernels. That might answer your earlier question about
> what the previous kernel level was as it mentions 4.14.111.

(In your previous email you said the running kernel version was
"4.14.111-odroidxu4", so I think it's mentioned in 01autoremove-kernels
simply because it's the currently-installed package version but we
probably don't need to try any harder tracking down the history of the
Armbian kernel releases here in an Ubuntu bug report... :) )

Nathan

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1318090] Re: Bluetooth will not pair with Lenovo Bluetooth Keyboard

2019-08-08 Thread Daniel van Vugt
** Tags added: bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1318090

Title:
  Bluetooth will not pair with Lenovo Bluetooth Keyboard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-bluetooth/+bug/1318090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839097] Re: [ 54.401642] [drm:radeon_atom_pick_dig_encoder [radeon]] *ERROR* chosen encoder in use 0

2019-08-08 Thread Daniel van Vugt
** Also affects: linux via
   https://bugs.freedesktop.org/show_bug.cgi?id=111333
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839097

Title:
  [   54.401642] [drm:radeon_atom_pick_dig_encoder [radeon]] *ERROR*
  chosen encoder in use 0

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1839097/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1836630] Re: System76 Oryx Pro (oryp5) with 5.0.0-21: Fail to resume from suspend

2019-08-08 Thread Chris
Having the same issue, Is there a work around while it gets fixed?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1836630

Title:
  System76 Oryx Pro (oryp5) with 5.0.0-21: Fail to resume from suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1836630/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837038] Re: Broken and defunct libv8-3.14 urgently needs removal

2019-08-08 Thread Seth Arnold
On my Bionic box, I see there's a few direct reverse dependencies:

$ apt-rdepends --reverse libv8-3.14.5
Reading package lists... Done
Building dependency tree   
Reading state information... Done
libv8-3.14.5
  Reverse Depends: libv8-3.14-dbg (= 3.14.5.8-11ubuntu1)
  Reverse Depends: libv8-3.14-dev (= 3.14.5.8-11ubuntu1)
  Reverse Depends: libv8-dev (= 3.14.5.8-11ubuntu1)
  Reverse Depends: postgresql-10-plv8 (1:1.4.10.ds-2)
  Reverse Depends: r-cran-v8 (1.5-1)
  Reverse Depends: uwsgi-plugin-v8 (2.0.15+10+0.0.3)
libv8-3.14-dbg
libv8-3.14-dev
libv8-dev
postgresql-10-plv8
  Reverse Depends: postgresql-10-plv8-dbgsym (= 1:1.4.10.ds-2)
postgresql-10-plv8-dbgsym
r-cran-v8
  Reverse Depends: r-cran-v8-dbgsym (= 1.5-1)
r-cran-v8-dbgsym
uwsgi-plugin-v8
  Reverse Depends: uwsgi-plugin-v8-dbgsym (= 2.0.15+10+0.0.3)
uwsgi-plugin-v8-dbgsym


$ acsh postgresql-10-plv8
Package: postgresql-10-plv8
Architecture: amd64
Version: 1:1.4.10.ds-2
Priority: extra
Section: universe/database
Source: plv8
Origin: Ubuntu
Maintainer: Ubuntu Developers 
Original-Maintainer: Debian PostgreSQL Maintainers 

Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 131
Provides: postgresql-plv8
Depends: postgresql-10, libc6 (>= 2.14), libgcc1 (>= 1:3.0), libstdc++6 (>= 
5.2), libv8-3.14.5
Filename: pool/universe/p/plv8/postgresql-10-plv8_1.4.10.ds-2_amd64.deb
Size: 47592
MD5sum: 84d40c9333535f5fee482e59ea398eab
SHA1: 7f05205564529b1962a343e3ac640d3b35c03697
SHA256: 2af68464c9b39f8af33c79e17b9c3ef65cb7e37d56d39efbe48bf166394bdd9e
Homepage: https://github.com/plv8/plv8
Description-en: Procedural language interface between PostgreSQL and JavaScript
 V8 is a high performance JavaScript engine written in C++.  It is used
 in the document-oriented data store MongoDB.
 .
 PostgreSQL is an open source SQL database server.
 .
 This package provides a procedural language interface to JavaScript from
 PostgreSQL. Procedural languages are used to write functions
 which can be called in database queries.
Description-md5: cb193632a564b400b3bf3ac64a8d0cec


$ acsh r-cran-v8
Package: r-cran-v8
Architecture: amd64
Version: 1.5-1
Priority: optional
Section: universe/gnu-r
Origin: Ubuntu
Maintainer: Ubuntu Developers 
Original-Maintainer: Debian Science Maintainers 

Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 1007
Depends: r-base-core (>= 3.4.2-1ubuntu2), r-api-3.4, r-cran-rcpp (>= 0.12), 
r-cran-jsonlite (>= 1.0), r-cran-curl (>= 1.0), libc6 (>= 2.14), libgcc1 (>= 
1:3.0), libstdc++6 (>= 5.2), libv8-3.14.5, libjs-underscore
Suggests: r-cran-testthat, r-cran-knitr
Filename: pool/universe/r/r-cran-v8/r-cran-v8_1.5-1_amd64.deb
Size: 301824
MD5sum: 4daf6d2a1519b20ae1ade180d74a8838
SHA1: 413de1e91f504000b84f5a4b6c678542b980
SHA256: 946c15c739b2cdf19f0edbd226a89e380ecbc8bd5b57244adde5653f4550d883
Homepage: https://cran.r-project.org/package=V8
Description-en: Embedded JavaScript Engine for R
 An R interface to Google's open source JavaScript engine.
 V8 is written in C++ and implements ECMAScript as specified in ECMA-262,
 5th edition. In addition, this package implements typed arrays as
 specified in ECMA 6 used for high-performance computing and libraries
 compiled with 'emscripten'.
Description-md5: b94ca5d24c7a9346a44c0d63937229cf


$ acsh uwsgi-plugin-v8
Package: uwsgi-plugin-v8
Architecture: amd64
Version: 2.0.15+10+0.0.3
Priority: extra
Section: universe/web
Source: uwsgi-plugin-v8 (0.0.3)
Origin: Ubuntu
Maintainer: Ubuntu Developers 
Original-Maintainer: uWSGI packaging team 

Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 60
Depends: libc6 (>= 2.14), libgcc1 (>= 1:3.0), libstdc++6 (>= 4.1.1), 
libv8-3.14.5, uwsgi-abi-8ecc7b0491fca07eb2d7b0c9aaeb180f
Filename: 
pool/universe/u/uwsgi-plugin-v8/uwsgi-plugin-v8_2.0.15+10+0.0.3_amd64.deb
Size: 25292
MD5sum: 4acbbf106375e562bf7334ce7ea2d95c
SHA1: 7850bf86eb6d81105fd333085079741e61d0d606
SHA256: 27a7f591b3dcace6ad826d8578bdc36814b20e6c833bedf7e39be5a863916621
Homepage: https://uwsgi-docs.readthedocs.io/en/latest/
Description-en: JavaScript V8 plugin for uWSGI
 uWSGI presents a complete stack for networked/clustered web applications,
 implementing message/object passing, caching, RPC and process management.
 It is designed to be fully modular. This means that different plugins can be
 used in order to add compatibility with tons of different technology on top of
 the same core.
 .
 This package provides V8 plugin for uWSGI.
Description-md5: b911def1bbb742940a1e5f65e79771b3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837038

Title:
  Broken and defunct libv8-3.14 urgently needs removal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libv8-3.14/+bug/1837038/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839570] [NEW] [RM] neutron-lbaas, neutron-lbaas-dashboard

2019-08-08 Thread Corey Bryant
Public bug reported:

Please remove neutron-lbaas and neutron-lbaas-dashboard from eoan
development.

These projects are no longer maintained upstream:
https://opendev.org/openstack/neutron-lbaas
https://opendev.org/openstack/neutron-lbaas-dashboard

** Affects: neutron-lbaas (Ubuntu)
 Importance: Undecided
 Status: New

** Affects: neutron-lbaas-dashboard (Ubuntu)
 Importance: Undecided
 Status: New

** Summary changed:

- [RM] neutron-lbaas
+ [RM] neutron-lbaas, neutron-lbaas-dashboard

** Also affects: neutron-lbaas-dashboard (Ubuntu)
   Importance: Undecided
   Status: New

** Description changed:

- Please remove neutron-lbaas from eoan development.
+ Please remove neutron-lbaas and neutron-lbaas-dashboard from eoan
+ development.
  
- This project is no longer maintained upstream:
+ These projects are no longer maintained upstream:
  https://opendev.org/openstack/neutron-lbaas
+ https://opendev.org/openstack/neutron-lbaas-dashboard

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839570

Title:
  [RM] neutron-lbaas, neutron-lbaas-dashboard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/neutron-lbaas/+bug/1839570/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839557] Re: Hard Disk Freezing

2019-08-08 Thread Paul White
** Changed in: linux (Ubuntu)
 Assignee: Henrique Watanabe (henrixwat) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839557

Title:
  Hard Disk Freezing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839557/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839568] [NEW] installation crashes

2019-08-08 Thread agus andra
Public bug reported:


​​  
installation failure at "grub" step, asus TP410U

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14.12
ProcVersionSignature: Ubuntu 5.0.0-23.24~18.04.1-generic 5.0.15
Uname: Linux 5.0.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CasperVersion: 1.394
CurrentDesktop: ubuntu:GNOME
Date: Fri Aug  9 06:52:43 2019
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubiquity-18.04.14.12 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839568

Title:
  installation crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1839568/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815355] Re: Upgrade to version 1.002 from June 2018

2019-08-08 Thread Launchpad Bug Tracker
This bug was fixed in the package fonts-junicode - 1.002-1

---
fonts-junicode (1.002-1) unstable; urgency=medium

  * New upstream version. (LP: #1815355)
  * debian/control:
- Bump standards version to 4.2.1.
- Build-Depends, drop ttfautohint, add fonttools.
- Update Vcs links.
  * debian/patches: dropped, not needed anymore.

 -- Gürkan Myczko   Tue, 06 Aug 2019 10:09:00 +0200

** Changed in: fonts-junicode (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815355

Title:
  Upgrade to version 1.002 from June 2018

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fonts-junicode/+bug/1815355/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread James Kingdon
Hmm, you've got me curious now. It's been a while since I really looked
at the ARM boards. sources.list.d contains armbian.list which has a
single entry:

deb http://apt.armbian.com xenial main xenial-utils xenial-desktop

That seems like a reasonable candidate? I don't recall if I used an
original distro from Odroid or (more likely) went straight for a release
from armbian - they were the my favourite when I was building an ARM
farm a couple of years ago.

References to odroid in /etc/apt seem to be limited to apt.conf.d
/01autoremove-kernels. That might answer your earlier question about
what the previous kernel level was as it mentions 4.14.111.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1834340] Re: Possible regression on libssl upgrade when using TLSv1.3

2019-08-08 Thread Mauricio Faria de Oliveira
** Changed in: php-imap (Ubuntu)
 Assignee: (unassigned) => Mauricio Faria de Oliveira (mfo)

** Changed in: uw-imap (Ubuntu)
 Assignee: (unassigned) => Mauricio Faria de Oliveira (mfo)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1834340

Title:
  Possible regression on libssl upgrade when using TLSv1.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php-imap/+bug/1834340/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1824245] Re: Can't create a bootable disk by doing image creation on a loop device

2019-08-08 Thread Neal Gompa
cyphermox, if this helps, I've created a patch that directly applies on
top of the existing grub2 sources reconstructed with `dpkg-source -x`
that I've tested locally to work.

** Patch added: "Patch to debian packaging to fix this"
   
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1824245/+attachment/5281704/+files/grub2-ubuntu-pkg-support-partitioned-loops.diff

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1824245

Title:
  Can't create a bootable disk by doing image creation on a loop device

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1824245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread Nathan Stratton Treadway
On Thu, Aug 08, 2019 at 21:59:50 -, James Kingdon wrote:
> source.list is using http://ports.ubuntu.com/

Okay, interesting.  So I guess most of your install is the armhf
architecture packages from ports.ubuntu.com.  However, the the kernel
you mentioned (4.14.111-odroidxu4) isn't from there; I guess there must
be another source.list line pointing to http://deb.odroid.in/5422-s/ or
something?


(If that is indeed the origin of your kernel packages, it does look like
the versons that have been published there do span across the kernel
versions were the Seagate NO_ATA_1X patch was introduced) 


Nathan

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839557] Missing required logs.

2019-08-08 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1839557

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839557

Title:
  Hard Disk Freezing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839557/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839557] [NEW] Hard Disk Freezing

2019-08-08 Thread Henrique Watanabe
Public bug reported:

OS: Linux Mint 19.2
Cinnamon Version: 4.2.3
Kernel 4.15.0-55
Processor: Intel Core i5-4210U CPU @ 1.70GHz x 2
Memory: 3.8 GB
Hard disc 316.8 GB
Graphic card: Intel Corporation Haswell-ULT Integrated Graphics Controller.

Issue Description: When I start the notebook and put the password in
login screen and tap enter the computer doesn't responds and freeze the
screen, sometimes the OS pass the screen login, but freeze and you
cannot control or click anything. After it, I tried to change the
version of Kernel to 5.0.0-23 and worked fine again. Please check it!
The Kernel version 4.15.0-55 has serious problems with Hard Disc
control.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Assignee: Henrique Watanabe (henrixwat)
 Status: New

** Changed in: linux (Ubuntu)
 Assignee: (unassigned) => Henrique Watanabe (henrixwat)

** Description changed:

  OS: Linux Mint 19.2
  Cinnamon Version: 4.2.3
  Kernel 4.15.0-55
  Processor: Intel Core i5-4210U CPU @ 1.70GHz x 2
  Memory: 3.8 GB
- Hard disc 316.8 GB 
+ Hard disc 316.8 GB
  Graphic card: Intel Corporation Haswell-ULT Integrated Graphics Controller.
  
  Issue Description: When I start the notebook and put the password in
  login screen and tap enter the computer doesn't responds and freeze the
  screen, sometimes the OS pass the screen login, but freeze and you
  cannot control or click anything. After it, I tried to change the
  version of Kernel to 5.0.0-23 and worked fine again. Please check it!
- The Kernel version 4.15.0-55 has serious problems with Hard Drive
+ The Kernel version 4.15.0-55 has serious problems with Hard Disc
  control.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839557

Title:
  Hard Disk Freezing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839557/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839555] [NEW] X server backports for PRIME render offloading

2019-08-08 Thread Daniel Dadap
Public bug reported:

Configuring PRIME render offloading requires changes to the X server
which have been accepted upstream but are not yet present in any
release. These changes do not break the driver ABI and should be safe to
backport to existing X servers shipped in distributions like Ubuntu.

The required commits are:

* 7f962c70b6d9c346477f23f6c15211e749110078 - xsync: Add resource inside of 
SyncCreate, export SyncCreate
* 37a36a6b5b887d5c5a17a6931ceba8ad5d1bb6d5 - GLX: Add a per-client vendor 
mapping
*  8b67ec7cc6fda243480a5a8ca118b66242f3eb2c- GLX: Use the sending client for 
looking up XID's
* 56c0a71fdd94a008e5d746261f70a713c4767f93 - GLX: Add a function to change a 
clients vendor list
* b4231d69028adc8123801a7552b40a15ea928d1b - GLX: Set 
GlxServerExports::{major,minor}Version

These commits must be backported to an X.org X server of at least
version 1.20, as this is the first version with support for server-side
GLVND.

** Affects: xorg-server (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839555

Title:
  X server backports for PRIME render offloading

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1839555/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1817225] Re: 18.04.2 breaks xrdp

2019-08-08 Thread Steve Langasek
** Changed in: xrdp (Ubuntu)
   Status: In Progress => Fix Committed

** Package changed: xrdp (Ubuntu) => xrdp-hwe-18.04 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1817225

Title:
  18.04.2 breaks xrdp

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1817225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839058] Re: New upstream microreleases 9.5.19 10.10 and 11.5

2019-08-08 Thread Launchpad Bug Tracker
This bug was fixed in the package postgresql-10 - 10.10-0ubuntu0.18.04.1

---
postgresql-10 (10.10-0ubuntu0.18.04.1) bionic-security; urgency=medium

  * SECURITY UPDATE: New upstream release (LP: #1839058)
- Require schema qualification to cast to a temporary type when using
  functional cast syntax (CVE-2019-10208)
- Fix failure of ALTER TABLE ... ALTER COLUMN TYPE when altering multiple
  columns' types in one command. This fixes a regression introduced in the
  most recent minor releases
- Details about these and many further changes can be found at:
  https://www.postgresql.org/docs/10/static/release-10-10.html

 -- Christian Ehrhardt   Tue, 06 Aug
2019 08:55:10 +0200

** Changed in: postgresql-10 (Ubuntu Bionic)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839058

Title:
  New upstream microreleases 9.5.19 10.10 and 11.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-11/+bug/1839058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1838358] Re: Ibus causes gnome-shell to freeze when password fields are selected in Firefox

2019-08-08 Thread Matthew Ruffell
I enabled bionic-proposed and installed ibus, ibus-gtk, ibus-gtk3
versions 1.5.17-3ubuntu5.

I ran the test in a bionic VM which had VMware Horizon Agent for Linux
installed, version 7.9.0-13916467.

Running firefox with no environment variables caused long input delays
and small lockups with the affected gnome-shell library shipped by
VMware Horizon.

When enabling the following environment variables for ibus which are
implemented as part of this SRU:

$ env IBUS_DISCARD_PASSWORD=1 firefox
and
$ export IBUS_DISCARD_PASSWORD_APPS="firefox"
$ firefox

I could enter text into password fields in firefox with no problems at
all, and the problem is fixed.

The customer has also validated that the fix works in their VMware
Horizon environment, and the problem is solved.

I am happy to mark this as verified.

** Tags removed: verification-needed verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1838358

Title:
  Ibus causes gnome-shell to freeze when password fields are selected in
  Firefox

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1838358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1817225] Re: 18.04.2 breaks xrdp

2019-08-08 Thread Steve Langasek
Hello Rushi, or anyone else affected,

Accepted xrdp-hwe-18.04 into bionic-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/xrdp-
hwe-18.04/0.9.5-2~18.04.1 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested and change the tag from
verification-needed-bionic to verification-done-bionic. If it does not
fix the bug for you, please add a comment stating that, and change the
tag to verification-failed-bionic. In either case, without details of
your testing we will not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1817225

Title:
  18.04.2 breaks xrdp

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1817225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839554] [NEW] install crashes

2019-08-08 Thread wakabo
Public bug reported:

have multiple partitions and multiple swap partitions it seems to
confuse install.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14.9 [modified: usr/share/ubiquity/apt-setup 
usr/share/ubiquity/plugininstall.py]
ProcVersionSignature: Ubuntu 4.15.0-39.42-generic 4.15.18
Uname: Linux 4.15.0-39-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
Date: Thu Aug  8 18:09:29 2019
InstallCmdLine: BOOT_IMAGE=/multiboot/caine10.0/casper/vmlinuz 
file=/cdrom/multiboot/caine10.0/preseed/custom.seed cdrom-detect/try-usb=true 
noprompt floppy.allowed_drive_mask=0 ignore_uuid boot=casper 
live-media-path=/multiboot/caine10.0/casper/ xforcevesa noveau.modeset=0 
iso-scan/filename= ramdisk_size=1048576 root=/dev/ram rw noapic noacpi nosplash 
acpi=off --
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic custom ubiquity-18.04.14.9

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839554

Title:
  install crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1839554/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839287] Re: xenial/linux-azure: 4.15.0-1055.60 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-proposed
   Status: New => Confirmed

** Tags added: block-proposed-xenial

** Tags added: block-proposed

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1839286 (trusty/linux-azure)
  derivatives: bug 1839283 (azure-kernel), bug 1839284 (linux-azure-edge)
  
  -- swm properties --
+ boot-testing-requested: true
  kernel-stable-master-bug: 1839293
  packages:
main: linux-azure
meta: linux-meta-azure
signed: linux-signed-azure
- phase: Holding before Promote to Proposed
- phase-changed: Thursday, 08. August 2019 18:31 UTC
+ phase: Ready for Promote to Proposed
+ phase-changed: Thursday, 08. August 2019 22:01 UTC
  reason:
-   promote-to-proposed: Ongoing -- builds not complete in ppa signed:depwait
+   promote-to-proposed: Pending -- ready for review
  trackers:
trusty/linux-azure: bug 1839286
xenial/linux-azure-edge: bug 1839284
xenial/linux-azure/azure-kernel: bug 1839283
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839287

Title:
  xenial/linux-azure: 4.15.0-1055.60 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839287/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839286] Re: trusty/linux-azure: 4.15.0-1055.60~14.04.1 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-proposed
   Status: New => Confirmed

** Tags added: block-proposed-trusty

** Tags added: block-proposed

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
+ boot-testing-requested: true
  kernel-stable-master-bug: 1839287
  packages:
main: linux-azure
meta: linux-meta-azure
signed: linux-signed-azure
- phase: Holding before Promote to Proposed
- phase-changed: Thursday, 08. August 2019 18:32 UTC
+ phase: Ready for Promote to Proposed
+ phase-changed: Thursday, 08. August 2019 22:02 UTC
  reason:
-   promote-to-proposed: Ongoing -- builds not complete in ppa signed:depwait
+   promote-to-proposed: Pending -- ready for review
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839286

Title:
  trusty/linux-azure: 4.15.0-1055.60~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839286/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread James Kingdon
source.list is using http://ports.ubuntu.com/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839058] Re: New upstream microreleases 9.5.19 10.10 and 11.5

2019-08-08 Thread Launchpad Bug Tracker
This bug was fixed in the package postgresql-11 - 11.5-0ubuntu0.19.04.1

---
postgresql-11 (11.5-0ubuntu0.19.04.1) disco-security; urgency=medium

  * SECURITY UPDATE: New upstream release (LP: #1839058)
- Require schema qualification to cast to a temporary type when using
  functional cast syntax (CVE-2019-10208)
- Fix execution of hashed subplans that require cross-type comparison
- Fix failure of ALTER TABLE ... ALTER COLUMN TYPE when altering multiple
  columns' types in one command. This fixes a regression introduced in the
  most recent minor releases
- Details about these and many further changes can be found at:
  https://www.postgresql.org/docs/11/static/release-11-5.html

 -- Christian Ehrhardt   Tue, 06 Aug
2019 08:56:03 +0200

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839058

Title:
  New upstream microreleases 9.5.19 10.10 and 11.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-11/+bug/1839058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839058] Re: New upstream microreleases 9.5.19 10.10 and 11.5

2019-08-08 Thread Launchpad Bug Tracker
This bug was fixed in the package postgresql-9.5 -
9.5.19-0ubuntu0.16.04.1

---
postgresql-9.5 (9.5.19-0ubuntu0.16.04.1) xenial-security; urgency=medium

  * SECURITY UPDATE: New upstream release (LP: #1839058)
- Require schema qualification to cast to a temporary type when using
  functional cast syntax (CVE-2019-10208)
- Fix failure of ALTER TABLE ... ALTER COLUMN TYPE when altering multiple
  columns' types in one command. This fixes a regression introduced in the
  most recent minor releases
- Details about these and many further changes can be found at:
  https://www.postgresql.org/docs/9.5/static/release-9-5-19.html

 -- Christian Ehrhardt   Tue, 06 Aug
2019 08:54:29 +0200

** Changed in: postgresql-9.5 (Ubuntu Xenial)
   Status: Triaged => Fix Released

** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-10208

** Changed in: postgresql-11 (Ubuntu Disco)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839058

Title:
  New upstream microreleases 9.5.19 10.10 and 11.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-11/+bug/1839058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839553] [NEW] Crashed installing Grub.

2019-08-08 Thread Kevin Fink
Public bug reported:

Trying to install the latest version of Ubuntu downloaded from your site
today.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14.12
ProcVersionSignature: Ubuntu 5.0.0-23.24~18.04.1-generic 5.0.15
Uname: Linux 5.0.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CasperVersion: 1.394
CurrentDesktop: ubuntu:GNOME
Date: Thu Aug  8 16:48:28 2019
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed 
boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubiquity-18.04.14.12 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839553

Title:
  Crashed installing Grub.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1839553/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1721909] Re: Goodix GF3208 (fingerprint reader) not being recognised by lsusb(usbutils)

2019-08-08 Thread Hassan Williamson
lol, how do you think I feel? I started the bug report!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1721909

Title:
  Goodix GF3208 (fingerprint reader) not being recognised  by
  lsusb(usbutils)

To manage notifications about this bug go to:
https://bugs.launchpad.net/usbutils/+bug/1721909/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Christian Ehrhardt 
So after we now know that this would actually work we have to realize
that this is just another case of failing on the armhf container (which
Rafael already explained is the case).


Suggestion:
- fail-badtest this version
- submit to Debian to replace the isolation-container with isolation-machine

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837091

Title:
  sbd autopkgtest regresion

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1837091/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Christian Ehrhardt 
This actually works just fine ...

ubuntu@eoan-armhf:~$ sudo apt update
Hit:1 http://ports.ubuntu.com/ubuntu-ports eoan InRelease
Hit:2 http://ports.ubuntu.com/ubuntu-ports eoan-updates InRelease
Hit:3 http://ports.ubuntu.com/ubuntu-ports eoan-backports InRelease
Get:4 http://ports.ubuntu.com/ubuntu-ports eoan-proposed InRelease [107 kB]
Hit:5 http://ports.ubuntu.com/ubuntu-ports eoan-security InRelease
Get:6 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf Packages 
[57.2 kB]   
Get:7 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main Translation-en 
[39.6 kB]
Get:8 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf c-n-f 
Metadata [1628 B]
Get:9 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/restricted 
Translation-en [624 B]
Get:10 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/restricted armhf 
c-n-f Metadata [116 B]
Get:11 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/universe armhf 
Packages [571 kB]
Get:12 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/universe 
Translation-en [365 kB]
Get:13 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/universe armhf c-n-f 
Metadata [3424 B]
Get:14 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/multiverse armhf 
Packages [2540 B]
Get:15 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/multiverse 
Translation-en [2688 B]
Get:16 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/multiverse armhf 
c-n-f Metadata [164 B]
Fetched 1151 kB in 40s (29.0 kB/s)  
 
Reading package lists... Done
Building dependency tree   
Reading state information... Done
48 packages can be upgraded. Run 'apt list --upgradable' to see them.
ubuntu@eoan-armhf:~$ sudo apt install sdb corosync
Reading package lists... Done
Building dependency tree   
Reading state information... Done
The following additional packages will be installed:
  binfmt-support ca-certificates-mono cli-common libcfg7 libcmap4 
libcorosync-common4
  libcpg4 libicsharpcode-nrefactory-cecil5.0-cil 
libicsharpcode-nrefactory-csharp5.0-cil
  libicsharpcode-nrefactory5.0-cil libknet1 libmono-btls-interface4.0-cil
  libmono-corlib4.5-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil 
libmono-posix4.0-cil
  libmono-security4.0-cil libmono-system-configuration4.0-cil 
libmono-system-core4.0-cil
  libmono-system-numerics4.0-cil libmono-system-security4.0-cil 
libmono-system-xml4.0-cil
  libmono-system4.0-cil libnspr4 libnss3 libqb0 libquorum5 libstatgrab10 
libvotequorum8
  libxslt1.1 mono-4.0-gac mono-gac mono-runtime mono-runtime-common 
mono-runtime-sgen
  xsltproc
Suggested packages:
  libicsharpcode-nrefactory-ikvm5.0-cil libmono-i18n4.0-all libasound2 
libgamin0 xdg-utils
  | libgnome2-0 | konqueror
The following NEW packages will be installed:
  binfmt-support ca-certificates-mono cli-common corosync libcfg7 libcmap4
  libcorosync-common4 libcpg4 libicsharpcode-nrefactory-cecil5.0-cil
  libicsharpcode-nrefactory-csharp5.0-cil libicsharpcode-nrefactory5.0-cil 
libknet1
  libmono-btls-interface4.0-cil libmono-corlib4.5-cil libmono-i18n-west4.0-cil
  libmono-i18n4.0-cil libmono-posix4.0-cil libmono-security4.0-cil
  libmono-system-configuration4.0-cil libmono-system-core4.0-cil
  libmono-system-numerics4.0-cil libmono-system-security4.0-cil 
libmono-system-xml4.0-cil
  libmono-system4.0-cil libnspr4 libnss3 libqb0 libquorum5 libstatgrab10 
libvotequorum8
  libxslt1.1 mono-4.0-gac mono-gac mono-runtime mono-runtime-common 
mono-runtime-sgen sdb
  xsltproc
0 upgraded, 38 newly installed, 0 to remove and 48 not upgraded.
Need to get 8939 kB of archives.
After this operation, 30.6 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf 
libcorosync-common4 armhf 3.0.1-2ubuntu1 [9220 B]
Get:2 http://ports.ubuntu.com/ubuntu-ports eoan/main armhf libqb0 armhf 1.0.5-1 
[53.8 kB]
Get:3 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf libcfg7 
armhf 3.0.1-2ubuntu1 [7340 B]
Get:4 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf libcmap4 
armhf 3.0.1-2ubuntu1 [9176 B]
Get:5 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf libcpg4 
armhf 3.0.1-2ubuntu1 [10.2 kB]
Get:6 http://ports.ubuntu.com/ubuntu-ports eoan/main armhf libnspr4 armhf 
2:4.21-1ubuntu1 [85.6 kB]
Get:7 http://ports.ubuntu.com/ubuntu-ports eoan/main armhf libnss3 armhf 
2:3.45-1ubuntu2 [989 kB]
Get:8 http://ports.ubuntu.com/ubuntu-ports eoan/main armhf libknet1 armhf 1.8-2 
[54.0 kB]
Get:9 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf libquorum5 
armhf 3.0.1-2ubuntu1 [6276 B]
Get:10 http://ports.ubuntu.com/ubuntu-ports eoan/main armhf libstatgrab10 armhf 
0.91-1build2 [31.0 kB]
Get:11 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf 
libvotequorum8 armhf 3.0.1-2ubuntu1 [7340 B]
Get:12 http://ports.ubuntu.com/ubuntu-ports eoan-proposed/main armhf libxslt1.1 
armhf 1.1.32-2.1 [132 kB]
Get:13 

[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Christian Ehrhardt 
With those new triggers we always see the service failing:

Setting up corosync (3.0.1-2ubuntu1) ...
Created symlink /etc/systemd/system/multi-user.target.wants/corosync.service → 
/lib/systemd/system/corosync.service.
Job for corosync.service failed because the control process exited with error 
code.
See "systemctl status corosync.service" and "journalctl -xe" for details.
Setting up autopkgtest-satdep (0) ...
Processing triggers for systemd (240-6ubuntu9) ...
Processing triggers for libc-bin (2.29-0ubuntu3) ...
(Reading database ... 75495 files and directories currently installed.)
Removing autopkgtest-satdep (0) ...
autopkgtest [07:33:56]: test corosync: [---
Job for corosync.service failed because the control process exited with error 
code.
See "systemctl status corosync.service" and "journalctl -xe" for details.


Installing that on an armhf VM myself.

$ sudo apt install sdb corosync
...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837091

Title:
  sbd autopkgtest regresion

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1837091/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1810215] Re: for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm) works on kernel 4.13 but not on 4.15

2019-08-08 Thread Nathan Stratton Treadway
On Thu, Aug 08, 2019 at 18:57:24 -, James Kingdon wrote:
> Yes, hdparm -S. 

Okay, thanks.

> Not sure if it's relevant, but the distro is 16.04.6 LTS
> (Xenial Xerus) in this case.

Okay, yeah, that makes a little more sense.  Again, I don't know the
timeline on these specific kernels, but in the kernel.org kernel
branches the Seagate NO_ATA_1X patch seems to have been applied in
Nov/Dec 2017... so I would guess that it was included-from-the-start in
the Ubuntu 18.04 kernels, but it would make sense for it to have been
newly-added over the lifetime of the 16.04 distribution.

(Out of curiousity, what's the path to the package repository given in
your /etc/apt/sources.list file?  The wiki.odroid.com pages have links
for downloading the "install Ubuntu OS" image, but I have't found any
information about where the associated package repository is located...)

Nathan

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1810215

Title:
  for Seagate USB drive enclosures, SAT (e.g. smartmontools, hdparm)
  works on kernel 4.13 but not on 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810215/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 981579] Re: package asymptote 2.02-2build1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

2019-08-08 Thread Hilmar Preusse
Setting up texlive-base (2009-13) ...
texconfig: unknown option `paperconf' given as argument for `texconfig dvips'
texconfig: try `texconfig dvips' for help
texconfig: unknown option `paperconf' given as argument for `texconfig dvipdfmx'
texconfig: try `texconfig dvipdfmx' for help
texconfig: unknown option `paperconf' given as argument for `texconfig xdvi'
texconfig: try `texconfig xdvi' for help
texconfig: unknown option `paperconf' given as argument for `texconfig pdftex'
texconfig: try `texconfig pdftex' for help
texconfig: unknown option `paperconf' given as argument for `texconfig dvips'
texconfig: try `texconfig dvips' for help
dpkg: error processing texlive-base (--configure):

--> No problem in asymptote.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/981579

Title:
  package asymptote 2.02-2build1 failed to install/upgrade:
  ErrorMessage: dependency problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/981579/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1042283] Re: package asymptote 2.15-1 failed to install/upgrade: dependency problems - leaving unconfigured

2019-08-08 Thread Hilmar Preusse
Running updmap-sys. This may take some time... 
updmap-sys failed. Output has been stored in
/tmp/updmap.rMZzg6M9
Please include this file if you report a bug.

Probably not reproducible any more, I suggest to close.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1042283

Title:
  package asymptote 2.15-1 failed to install/upgrade: dependency
  problems - leaving unconfigured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/1042283/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1835996] Re: Dell Precision 7730 - The screen will be flickering after resumed from "display sleep" (ONLY occurs on AUO UHD#8CJK2 panel)

2019-08-08 Thread Ho Cheung
I have this problem on a Precision 7740 with the same panel and AMD
Radeon Pro WX 7130 gpu too.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1835996

Title:
  Dell Precision 7730 - The screen will be flickering after resumed from
  "display sleep" (ONLY occurs on AUO UHD#8CJK2 panel)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-drivers-common/+bug/1835996/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1470662] Re: Asymptote crashes with segfault on 3D example

2019-08-08 Thread Hilmar Preusse
** Bug watch added: Debian Bug tracker #934252
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934252

** Also affects: mesa (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934252
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1470662

Title:
  Asymptote crashes with segfault on 3D example

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/1470662/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837090] Re: corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

2019-08-08 Thread Launchpad Bug Tracker
This bug was fixed in the package corosync-qdevice - 3.0.0-4ubuntu1

---
corosync-qdevice (3.0.0-4ubuntu1) eoan; urgency=medium

  * Skip autopkgtest for unprivileged containers: (LP: #1837090)
- d/t/control: mark corosync-qnetd test as skippable
- d/t/qdevice: skip if memlock can't be set to unlimited by root

 -- Rafael David Tinoco   Thu, 08 Aug 2019
18:28:45 +

** Changed in: corosync-qdevice (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837090

Title:
  corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/corosync-qdevice/+bug/1837090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1470662] Re: Asymptote crashes with segfault on 3D example

2019-08-08 Thread Hilmar Preusse
Please link that bug to Debian #934252.
I think the freedesktop bug is unrelated, the gdb backtrace points to another 
piece in source code. Anyway this is not a bug in asymptote, so it should be 
reassigned.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1470662

Title:
  Asymptote crashes with segfault on 3D example

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/1470662/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1470662] Re: Asymptote crashes with segfault on 3D example

2019-08-08 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: asymptote (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1470662

Title:
  Asymptote crashes with segfault on 3D example

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/asymptote/+bug/1470662/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1838132] Re: file browser hangs system for several seconds on save/load/exit

2019-08-08 Thread Christopher Barrington-Leigh
Sorry, I suspect it's specific to whatever part of the OS supplies dialogues to 
save files, but I'm not sophisticated enough to know what that means.
Here's the journal:


Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:14:0808/145734.092083:ERROR:data_channel.cc(44)] Accepting maxRetransmits = 
-1 for backwards compatibility
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:14:0808/145734.092197:ERROR:data_channel.cc(49)] Accepting maxRetransmitTime 
= -1 for backwards compatibility
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297061:ERROR:webrtc_sdp.cc(412)] Failed to parse: "a=msid: ". 
Reason: Missing track ID in msid attribute.
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297423:ERROR:webrtc_sdp.cc(412)] Failed to parse: "a=msid: ". 
Reason: Missing track ID in msid attribute.
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297582:ERROR:webrtc_sdp.cc(412)] Failed to parse: "a=msid: ". 
Reason: Missing track ID in msid attribute.
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297750:ERROR:webrtc_sdp.cc(412)] Failed to parse: "a=msid: ". 
Reason: Missing track ID in msid attribute.
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297838:ERROR:rtc_peer_connection_handler.cc(2296)] Failed to 
create native session description. Type: offer SDP: v=0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
o=- 7056755024856063948 2 IN IP4 127.0.0.1
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: s=-
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
t=0 0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=group:BUNDLE 0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=msid-semantic: WMS
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
m=application 9 UDP/TLS/RTP/SAVPF 119
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
c=IN IP4 0.0.0.0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
b=AS:30
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=rtcp:9 IN IP4 0.0.0.0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ice-ufrag:XXX
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ice-pwd:XXX
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ice-options:trickle
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=fingerprint:sha-256 XXX
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=setup:actpass
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=mid:0
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=sendrecv
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=msid:
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=rtcp-mux
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=rtpmap:119 google-data/9
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ssrc:1531460167 cname:XXX
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ssrc:1531460167 msid:-
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ssrc:1531460167 mslabel:-
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
a=ssrc:1531460167 label:
Aug 08 14:57:34 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: 
[1:1:0808/145734.297888:ERROR:rtc_peer_connection_handler.cc(1215)] Failed to 
parse SessionDescription. a=msid:  Missing track ID in msid attribute.
Aug 08 14:58:44 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: # 
_g_io_module_get_default: Found default implementation gvfs (GDaemonVfs) for 
‘gio-vfs’
Aug 08 14:58:44 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: # 
_g_io_module_get_default: Found default implementation dconf 
(DConfSettingsBackend) for ‘gsettings-backend’
Aug 08 14:58:44 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: # 
watch_fast: "/org/gnome/terminal/legacy/" (establishing: 0, active: 0)
Aug 08 14:58:44 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: # 
unwatch_fast: "/org/gnome/terminal/legacy/" (active: 0, establishing: 1)
Aug 08 14:58:44 T450s-high org.gnome.SettingsDaemon.MediaKeys.desktop[2678]: # 
watch_established: "/org/gnome/terminal/legacy/" (establishing: 0)
Aug 08 14:58:52 T450s-high /usr/lib/gdm3/gdm-x-session[2412]: [dix] 
EventToCore: Not implemented yet
Aug 08 14:58:53 T450s-high 

[Bug 1837089] Re: ocfs2-tools (1.8.5-7build1 to 1.8.6-1) autopkgtest regression

2019-08-08 Thread Rafael David Tinoco
IF corosync is triggered again it might fail because of this issue. last
time ocfs2-tools was tested was 1.8.5-7build1 and was not facing the
issue described above.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837089

Title:
  ocfs2-tools (1.8.5-7build1 to 1.8.6-1) autopkgtest regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ocfs2-tools/+bug/1837089/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837090] Re: corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

2019-08-08 Thread Rafael David Tinoco
Thank you!

TODO (mine): observe excuses now only and check if it passes.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837090

Title:
  corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/corosync-qdevice/+bug/1837090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837091] Re: sbd autopkgtest regresion

2019-08-08 Thread Rafael David Tinoco
You did some magic there:

sbd (1.3.1-4 to 1.4.0-18-g5e3283c-1)
Maintainer: Debian HA Maintainers
Section: universe/misc
90 days old
autopkgtest for sbd/1.4.0-18-g5e3283c-1: amd64: Pass, arm64: Pass, armhf: Pass, 
i386: Pass, ppc64el: Pass, s390x: Pass
Invalidated by dependency
Depends: sbd pacemaker (not considered)
Not considered

I guess this bug is "wont fix" now ?

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837091

Title:
  sbd autopkgtest regresion

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1837091/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1838370] Re: slapd segfault on filter parse error

2019-08-08 Thread Andreas Hasenack
Here is a quick reproducer.

sudo apt update
sudo apt install slapd ldap-utils -y

Reconfigure the slapd package. When asked about a domain, use
"example.com". Choose a password, and accept defaults for everything
else:

sudo dpkg-reconfigure slapd

Create a file called add-rwm.ldif with these contents:
dn: cn=module{0},cn=config
changetype: modify
add: olcModuleLoad
olcModuleLoad: rwm

dn: olcOverlay=rwm,olcDatabase={1}mdb,cn=config
changetype: add
objectClass: olcOverlayConfig
objectClass: olcRwmConfig
olcOverlay: rwm
olcRwmRewrite: {0} rwm-rewriteEngine "on"
olcRwmRewrite: {1} rwm-rewriteContext "searchFilter"
olcRwmRewrite: {2} rwm-rewriteRule "(.*)(uid=root)(.*)" "$1$2$3" "#"


Then run:
sudo ldapadd -Q -Y EXTERNAL -H ldapi:/// -f add-rwm.ldif

And then, to trigger the crash:
ldapsearch -x -h localhost -b dc=example,dc=com -LLL uid=root

slapd will die, and /var/crash will have a crash file for slapd.

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to openldap in Ubuntu.
https://bugs.launchpad.net/bugs/1838370

Title:
  slapd segfault on filter parse error

To manage notifications about this bug go to:
https://bugs.launchpad.net/openldap/+bug/1838370/+subscriptions

-- 
Ubuntu-server-bugs mailing list
Ubuntu-server-bugs@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-server-bugs


[Bug 1838370] Re: slapd segfault on filter parse error

2019-08-08 Thread Andreas Hasenack
Here is a quick reproducer.

sudo apt update
sudo apt install slapd ldap-utils -y

Reconfigure the slapd package. When asked about a domain, use
"example.com". Choose a password, and accept defaults for everything
else:

sudo dpkg-reconfigure slapd

Create a file called add-rwm.ldif with these contents:
dn: cn=module{0},cn=config
changetype: modify
add: olcModuleLoad
olcModuleLoad: rwm

dn: olcOverlay=rwm,olcDatabase={1}mdb,cn=config
changetype: add
objectClass: olcOverlayConfig
objectClass: olcRwmConfig
olcOverlay: rwm
olcRwmRewrite: {0} rwm-rewriteEngine "on"
olcRwmRewrite: {1} rwm-rewriteContext "searchFilter"
olcRwmRewrite: {2} rwm-rewriteRule "(.*)(uid=root)(.*)" "$1$2$3" "#"


Then run:
sudo ldapadd -Q -Y EXTERNAL -H ldapi:/// -f add-rwm.ldif

And then, to trigger the crash:
ldapsearch -x -h localhost -b dc=example,dc=com -LLL uid=root

slapd will die, and /var/crash will have a crash file for slapd.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1838370

Title:
  slapd segfault on filter parse error

To manage notifications about this bug go to:
https://bugs.launchpad.net/openldap/+bug/1838370/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839545] [NEW] Graphic environment slows down and then returns to normal

2019-08-08 Thread El jinete sin cabeza
Private bug reported:

After updating the mesa, the management of my graphic environment is no
longer as fluid.

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: libegl-mesa0 19.1.4-1ubuntu1
Uname: Linux 5.2.7-050207-generic x86_64
ApportVersion: 2.20.11-0ubuntu7
Architecture: amd64
BootLog: Error: [Errno 13] Permiso denegado: '/var/log/boot.log'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Thu Aug  8 16:46:39 2019
DistUpgraded: 2018-12-02 16:59:40,473 DEBUG inhibit gnome-session idle
DistroCodename: eoan
DistroVariant: ubuntu
DkmsStatus: virtualbox, 6.0.10, 5.2.7-050207-generic, x86_64: installed
GraphicsCard:
 Intel Corporation UHD Graphics 620 [8086:5917] (rev 07) (prog-if 00 [VGA 
controller])
   Subsystem: Hewlett-Packard Company UHD Graphics 620 [103c:8486]
InstallationDate: Installed on 2018-12-02 (249 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: HP HP Pavilion x360 Convertible 14-cd0xxx
ProcKernelCmdLine: BOOT_IMAGE=/@/boot/vmlinuz-5.2.7-050207-generic 
root=UUID=28bdadba-133c-4f5b-a5c9-b06993ea7ce2 ro rootflags=subvol=@ quiet 
splash vt.handoff=7
SourcePackage: mesa
UpgradeStatus: Upgraded to eoan on 2018-12-02 (249 days ago)
dmi.bios.date: 04/29/2019
dmi.bios.vendor: Insyde
dmi.bios.version: F.34
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 8486
dmi.board.vendor: HP
dmi.board.version: 72.23
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 31
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsyde:bvrF.34:bd04/29/2019:svnHP:pnHPPavilionx360Convertible14-cd0xxx:pvrType1ProductConfigId:rvnHP:rn8486:rvr72.23:cvnHP:ct31:cvrChassisVersion:
dmi.product.family: 103C_5335KV HP Pavilion
dmi.product.name: HP Pavilion x360 Convertible 14-cd0xxx
dmi.product.sku: 3PX63LA#ABM
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.97-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.1.4-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 19.1.4-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.4-1ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20180925-2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug eoan regression single-occurrence ubuntu 
wayland-session

** Information type changed from Public to Private

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839545

Title:
  Graphic environment slows down and then returns to normal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1839545/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839544] [NEW] power setting "display off" maximum is 15 minutes, used to have several hour increment values

2019-08-08 Thread Bill Turner, wb4alm
Public bug reported:

Just upgraded to Ubuntu 18.04.2 LTS from Ubuntu 16.04 LTS.

In the POWER settings for blanking the display, there used to be several
options that allowed selecting a time interval of 1 hour, 2 hours, 4
hours, etc.

Under Ubuntu 18.04.2  there are only 9 selectable time values: 
i.e. 1 min, 2 min, 3 min, 4 min, 5 min, 8 min, 10 min, 12 min, 15 minutes, and 
never.

This might be fine for a portable laptop running on batteries, but is
not acceptable for a desktop system.

The never option is not good, because then the monitor NEVER goes dark.

My preferred time is to set this to 1-hour because of the length of conference 
calls.
It is a real nuisance to have the screen blank on you while you are reading 
information displayed on the screen to a multi-person conference call... 
...Especially if you lock your screen, requiring you to log back on.

I suggest adding some of the time values back to the pull down list, or
possibly adding a "other" fill-in value box where the user can specify
in minutes when he wants the screen to blank when idle.

I consider this to be a bug, and not a feature enhancement, because I
used to be able to say "1 hour".

** Affects: gnome-control-center (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839544

Title:
  power setting "display off" maximum is 15 minutes, used to have
  several hour increment values

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1839544/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839521] Re: Xenial: ZFS deadlock in shrinker path with xattrs

2019-08-08 Thread Mauricio Faria de Oliveira
** Description changed:

  [Impact]
  
-  * Xenial's ZFS can deadlock in the memory shrinker path
-after removing files with extended attributes (xattr).
+  * Xenial's ZFS can deadlock in the memory shrinker path
+    after removing files with extended attributes (xattr).
  
-  * Extended attributes are enabled by default, but are
-_not_ used by default, which reduces the likelyhood.
+  * Extended attributes are enabled by default, but are
+    _not_ used by default, which reduces the likelyhood.
  
-  * It's very difficult/rare to reproduce this problem,
-due to file/xattr/remove/shrinker/lru order/timing
-circumstances required. (weeks for a reporter user)
-but a synthetic test-case has been found for tests.
+  * It's very difficult/rare to reproduce this problem,
+    due to file/xattr/remove/shrinker/lru order/timing
+    circumstances required. (weeks for a reporter user)
+    but a synthetic test-case has been found for tests.
  
  [Test Case]
  
-  * A synthetic reproducer is available for this LP,
-with a few steps to touch/setfattr/rm/drop_caches
-plus a kernel module to massage the disposal list.
+  * A synthetic reproducer is available for this LP,
+    with a few steps to touch/setfattr/rm/drop_caches
+    plus a kernel module to massage the disposal list.
+(comment #8)
  
-  * In the original ZFS module:
-the xattr dir inode is not purged immediately on
-file removal, but possibly purged _two_ shrinker
-invocations later.  This allows for other thread
-started before file remove to call zfs_zget() on
-the xattr child inode and iput() it, so it makes
-to the same disposal list as the xattr dir inode.
+  * In the original ZFS module:
+    the xattr dir inode is not purged immediately on
+    file removal, but possibly purged _two_ shrinker
+    invocations later.  This allows for other thread
+    started before file remove to call zfs_zget() on
+    the xattr child inode and iput() it, so it makes
+    to the same disposal list as the xattr dir inode.
+(comment #3)
  
-  * In the modified ZFS module:
-the xattr dir inode is purged immediately on file
-removal not possibly later on shrinker invocation,
-so the problem window above doesn't exist anymore.
+  * In the modified ZFS module:
+    the xattr dir inode is purged immediately on file
+    removal not possibly later on shrinker invocation,
+    so the problem window above doesn't exist anymore.
+(comment #12)
  
  [Regression Potential]
  
-  * Low. The patches are confined to extended attributes
-in ZFS, specifically node removal/purge, and another
-change how an xattr child inode tracks its xattr dir
-(parent) inode, so that it can be purged immediately
-on removal.
+  * Low. The patches are confined to extended attributes
+    in ZFS, specifically node removal/purge, and another
+    change how an xattr child inode tracks its xattr dir
+    (parent) inode, so that it can be purged immediately
+    on removal.
  
-  * The ZFS test-suite has been run on original/modified
-zfs-dkms package/kernel modules, with no regressions.
+  * The ZFS test-suite has been run on original/modified
+    zfs-dkms package/kernel modules, with no regressions.
+(comment #11)

** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Eoan)
   Status: New => Invalid

** Changed in: linux (Ubuntu Disco)
   Status: New => Invalid

** Changed in: linux (Ubuntu Bionic)
   Status: New => Invalid

** Changed in: linux (Ubuntu Xenial)
   Status: New => In Progress

** Changed in: linux (Ubuntu Xenial)
 Assignee: (unassigned) => Mauricio Faria de Oliveira (mfo)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839521

Title:
  Xenial: ZFS deadlock in shrinker path with xattrs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839521/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1730913] Re: package libboost-mpi-python1.58.0 1.58.0+dfsg-5ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-08-08 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: boost1.58 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1730913

Title:
  package libboost-mpi-python1.58.0 1.58.0+dfsg-5ubuntu3.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/boost1.58/+bug/1730913/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1442050] Re: (colord:832): Cd-WARNING **: failed to get session [pid 690]: Unknown error -2

2019-08-08 Thread chris pollock
I can verify that here as well

uname -a
Linux localhost 5.0.0-23-generic #24~18.04.1-Ubuntu SMP Mon Jul 29 16:12:28 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux

chris@localhost:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:Ubuntu 18.04.3 LTS
Release:18.04
Codename:   bionic

echo $DESKTOP_SESSION
gnome

journalctl -b 0 | grep -i fail | grep -i colord
Aug 07 17:47:57 localhost colord[1249]: failed to get session [pid 1062]: No 
data available
Aug 07 17:47:58 localhost colord[1249]: failed to get session [pid 1062]: No 
data available
Aug 08 00:06:43 localhost colord[1249]: failed to get session [pid 11911]: No 
data available
Aug 08 00:06:43 localhost colord[1249]: failed to get session [pid 11911]: No 
data available

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1442050

Title:
  (colord:832): Cd-WARNING **: failed to get session [pid 690]: Unknown
  error -2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/colord/+bug/1442050/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1731459] Re: genesys_gl847 scanners produce a black band in scanned images on Ubuntu 17.10+, 18.04 LTS and 18.10 Cosmic cuttlefish

2019-08-08 Thread Gunnar Hjalmarsson
** Bug watch added: Debian Bug tracker #912603
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=912603

** Also affects: sane-backends (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=912603
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1731459

Title:
  genesys_gl847 scanners produce a black band in scanned images on
  Ubuntu 17.10+,  18.04 LTS and 18.10 Cosmic cuttlefish

To manage notifications about this bug go to:
https://bugs.launchpad.net/sane-backends/+bug/1731459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837090] Re: corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

2019-08-08 Thread Ubuntu Foundations Team Bug Bot
The attachment "corosync-qdevice_3.0.0-4ubuntu1.debdiff" seems to be a
debdiff.  The ubuntu-sponsors team has been subscribed to the bug report
so that they can review and hopefully sponsor the debdiff.  If the
attachment isn't a patch, please remove the "patch" flag from the
attachment, remove the "patch" tag, and if you are member of the
~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issue please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837090

Title:
  corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/corosync-qdevice/+bug/1837090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839531] Re: 14.04 LTS does not upgrade to 16.04 LTS

2019-08-08 Thread Ubuntu Foundations Team Bug Bot
** Tags added: trusty2xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839531

Title:
  14.04 LTS does not upgrade to 16.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1839531/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1731459] Re: genesys_gl847 scanners produce a black band in scanned images on Ubuntu 17.10+, 18.04 LTS and 18.10 Cosmic cuttlefish

2019-08-08 Thread Gunnar Hjalmarsson
Let's give it a try to get this fixed. I have put proposed uploads in a
PPA, and asked for sponsorship to have them uploaded.

There is a but, though: I don't have an affected device, so I can't
verify that the uploads fix the issue. The eoan upload will likely make
it, but if the disco and bionic uploads won't get stuck in -proposed,
some users who have access to an affected device need to help with the
verification.

So your help will be needed. You'll get notified when it's time to
verify.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1731459

Title:
  genesys_gl847 scanners produce a black band in scanned images on
  Ubuntu 17.10+,  18.04 LTS and 18.10 Cosmic cuttlefish

To manage notifications about this bug go to:
https://bugs.launchpad.net/sane-backends/+bug/1731459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1731459] Re: genesys_gl847 scanners produce a black band in scanned images on Ubuntu 17.10+, 18.04 LTS and 18.10 Cosmic cuttlefish

2019-08-08 Thread Gunnar Hjalmarsson
** Description changed:

+ [Impact]
+ 
+ When using a Genesys GL847 scanner, the documents get disfigured by a
+ discolored bar. The proposed uploads should fix the issue. They are
+ available in this PPA:
+ 
+ https://launchpad.net/~gunnarhj/+archive/ubuntu/sane-backends
+ 
+ [Test case]
+ 
+ 1. Install the libsane (libsane1 in bionic), libsane-common
+and sane-utils packages from {bionic,disco]-proposed.
+ 
+ 2. Use an affected device to scan, and find that the issue is
+no longer present.
+ 
+ [Regression risk]
+ 
+ Upstream commit, focused bug fix => low regression risk
+ 
+ [Original description]
+ 
  On Windows it works but on my Ubuntu 17.10, 18.04 and 18.10 I see a
  black band on scanned image. The scanner is Canon CanoScan LIDE100.
  Libsane version is 1.0.27-1~experimental2ubuntu1

** Also affects: sane-backends (Ubuntu Disco)
   Importance: Undecided
   Status: New

** Also affects: sane-backends (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Changed in: sane-backends (Ubuntu)
   Importance: Undecided => Medium

** Changed in: sane-backends (Ubuntu)
   Status: Confirmed => In Progress

** Changed in: sane-backends (Ubuntu)
 Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj)

** Changed in: sane-backends (Ubuntu Bionic)
   Importance: Undecided => Medium

** Changed in: sane-backends (Ubuntu Bionic)
   Status: New => In Progress

** Changed in: sane-backends (Ubuntu Disco)
   Importance: Undecided => Medium

** Changed in: sane-backends (Ubuntu Disco)
   Status: New => In Progress

** Also affects: sane-backends via
   https://gitlab.com/sane-project/backends/issues/7
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1731459

Title:
  genesys_gl847 scanners produce a black band in scanned images on
  Ubuntu 17.10+,  18.04 LTS and 18.10 Cosmic cuttlefish

To manage notifications about this bug go to:
https://bugs.launchpad.net/sane-backends/+bug/1731459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839287] Re: xenial/linux-azure: 4.15.0-1055.60 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1839286 (trusty/linux-azure)
  derivatives: bug 1839283 (azure-kernel), bug 1839284 (linux-azure-edge)
  
  -- swm properties --
  kernel-stable-master-bug: 1839293
  packages:
main: linux-azure
meta: linux-meta-azure
signed: linux-signed-azure
  phase: Holding before Promote to Proposed
  phase-changed: Thursday, 08. August 2019 18:31 UTC
  reason:
-   promote-to-proposed: Ongoing -- builds not complete in ppa 
main:building,signed:depwait
+   promote-to-proposed: Ongoing -- builds not complete in ppa signed:depwait
  trackers:
trusty/linux-azure: bug 1839286
xenial/linux-azure-edge: bug 1839284
xenial/linux-azure/azure-kernel: bug 1839283
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839287

Title:
  xenial/linux-azure: 4.15.0-1055.60 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839287/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1762683] Re: AddressSanitizer CHECK failed: ../../../sanitizer/asan/asan_interceptors.cc:384 "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

2019-08-08 Thread Phil M
Also gcc-6

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762683

Title:
  AddressSanitizer CHECK failed:
  ../../../sanitizer/asan/asan_interceptors.cc:384
  "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gcc/+bug/1762683/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839531] Re: 14.04 LTS does not upgrade to 16.04 LTS

2019-08-08 Thread Eduardo dos Santos Barretto
Thanks for taking the time to report this bug and helping to make Ubuntu
better. We appreciate the difficulties you are facing, but this appears
to be a "regular" (non-security) bug.  I have unmarked it as a security
issue since this bug does not show evidence of allowing attackers to
cross privilege boundaries nor directly cause loss of data/privacy.
Please feel free to report any other bugs you may find.

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839531

Title:
  14.04 LTS does not upgrade to 16.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1839531/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839275] Re: bionic/linux-gke-4.15: 4.15.0-1040.42 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  derivatives: bug 1839273 (gke-kernel)
  
  -- swm properties --
  boot-testing-requested: true
  kernel-stable-master-bug: 1839293
  packages:
main: linux-gke-4.15
meta: linux-meta-gke-4.15
signed: linux-signed-gke-4.15
  phase: Testing
  phase-changed: Thursday, 08. August 2019 17:27 UTC
  proposed-announcement-sent: true
  proposed-testing-requested: true
  reason:
automated-testing: Ongoing -- testing in progress
-   promote-to-updates: Pending -- Nvidia objects not found -- 
current-driver-4.15.0-1040-gke-amd64,current-driver-4.15.0-1040-gke-d1703-0-amd64,current-driver-4.15.0-1040-gke-d1809-0-amd64
regression-testing: Ongoing -- testing in progress
security-signoff: Pending -- waiting for signoff
verification-testing: Ongoing -- testing in progress
  trackers:
bionic/linux-gke-4.15/gke-kernel: bug 1839273
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839275

Title:
  bionic/linux-gke-4.15: 4.15.0-1040.42 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839275/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1762683] Re: AddressSanitizer CHECK failed: ../../../sanitizer/asan/asan_interceptors.cc:384 "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

2019-08-08 Thread Phil M
Please change the state back to 'Incomplete', since I don't have the
privileges to do so

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762683

Title:
  AddressSanitizer CHECK failed:
  ../../../sanitizer/asan/asan_interceptors.cc:384
  "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gcc/+bug/1762683/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839539] [NEW] Unable to scroll Caja tabs by mouse wheel

2019-08-08 Thread Norbert
Public bug reported:

 Expected behaviour
In previous MATE 1.12.1 version (as it was in Ubuntu 16.04 LTS) user was able 
to scroll tabs of Caja with mouse wheel.

 Actual behaviour
In modern MATE versions as in Ubuntu 19.10 (development version) user is unable 
to scroll tabs of Caja with mouse wheel.

 Steps to reproduce the behaviour
1. Open Caja
2. Open several new tabs with 
3. Try to scroll shown tabs with mouse wheel

 MATE general version
1.22.1

 Package version
1.22.1-1

 Linux Distribution
Ubuntu 19.10 (development version)

ProblemType: Bug
DistroRelease: Ubuntu 19.10
Package: caja 1.22.1-1
ProcVersionSignature: Ubuntu 5.2.0-8.9-generic 5.2.0
Uname: Linux 5.2.0-8-generic x86_64
ApportVersion: 2.20.11-0ubuntu7
Architecture: amd64
CurrentDesktop: MATE
Date: Thu Aug  8 22:46:28 2019
InstallationDate: Installed on 2019-07-03 (35 days ago)
InstallationMedia: Ubuntu-MATE 19.10 "Eoan Ermine" - Alpha amd64 (20190703)
SourcePackage: caja
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: mate-desktop
 Importance: Unknown
 Status: Unknown

** Affects: caja (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic disco eoan

** Bug watch added: github.com/mate-desktop/caja/issues #896
   https://github.com/mate-desktop/caja/issues/896

** Also affects: mate-desktop via
   https://github.com/mate-desktop/caja/issues/896
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839539

Title:
  Unable to scroll Caja tabs by mouse wheel

To manage notifications about this bug go to:
https://bugs.launchpad.net/mate-desktop/+bug/1839539/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837090] Re: corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

2019-08-08 Thread Andreas Hasenack
Uploaded:
$ dput ubuntu corosync-qdevice_3.0.0-4ubuntu1_source.changes
Checking signature on .changes
gpg: /home/ubuntu/x/corosync-qdevice_3.0.0-4ubuntu1_source.changes: Valid 
signature from AC983EB5BF6BCBA9
Checking signature on .dsc
gpg: /home/ubuntu/x/corosync-qdevice_3.0.0-4ubuntu1.dsc: Valid signature from 
AC983EB5BF6BCBA9
Uploading to ubuntu (via ftp to upload.ubuntu.com):
  Uploading corosync-qdevice_3.0.0-4ubuntu1.dsc: done.
  Uploading corosync-qdevice_3.0.0-4ubuntu1.debian.tar.xz: done.
  Uploading corosync-qdevice_3.0.0-4ubuntu1_source.buildinfo: done.
  Uploading corosync-qdevice_3.0.0-4ubuntu1_source.changes: done.
Successfully uploaded packages.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837090

Title:
  corosync-qdevice (3.0.0-2ubuntu1 to 3.0.0-4) autopkgtests regression

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/corosync-qdevice/+bug/1837090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1762683] Re: AddressSanitizer CHECK failed: ../../../sanitizer/asan/asan_interceptors.cc:384 "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

2019-08-08 Thread Phil M
I'm still seeing this problem for both 7.4.0-1ubuntu1~18.04.1 and
8.3.0-6ubuntu1~18.04.1.

I've confirmed with the reproduction case posted on the GCC bug as well:

phil@machine:~/python_module$ g++ --version
g++ (Ubuntu 7.4.0-1ubuntu1~18.04.1) 7.4.0
Copyright (C) 2017 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

phil@machine:~/python_module$ bash run.sh
without sanitizers
Throwing an exception
Caught an exception
Hello
***
with sanitizers
Throwing an exception
==11969==AddressSanitizer CHECK failed: 
../../../../src/libsanitizer/asan/asan_interceptors.cc:384 
"((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)
#0 0x7faf2d20fc02  (/usr/lib/x86_64-linux-gnu/libasan.so.4+0xe9c02)
#1 0x7faf2d22e595 in __sanitizer::CheckFailed(char const*, int, char 
const*, unsigned long long, unsigned long long) 
(/usr/lib/x86_64-linux-gnu/libasan.so.4+0x108595)
#2 0x7faf2d15e26c in __interceptor___cxa_throw 
(/usr/lib/x86_64-linux-gnu/libasan.so.4+0x3826c)
#3 0x7faf28e631f5 in greet(_object*, _object*) 
(/home/phil/python_module/greet.so+0x11f5)
#4 0x503090  (/usr/bin/python3.6+0x503090)
#5 0x506858 in _PyEval_EvalFrameDefault (/usr/bin/python3.6+0x506858)
#6 0x502208  (/usr/bin/python3.6+0x502208)
#7 0x502f3c  (/usr/bin/python3.6+0x502f3c)
#8 0x506858 in _PyEval_EvalFrameDefault (/usr/bin/python3.6+0x506858)
#9 0x504c27  (/usr/bin/python3.6+0x504c27)
#10 0x506392 in PyEval_EvalCode (/usr/bin/python3.6+0x506392)
#11 0x634d51  (/usr/bin/python3.6+0x634d51)
#12 0x634e09 in PyRun_FileExFlags (/usr/bin/python3.6+0x634e09)
#13 0x6385c7 in PyRun_SimpleFileExFlags (/usr/bin/python3.6+0x6385c7)
#14 0x639159 in Py_Main (/usr/bin/python3.6+0x639159)
#15 0x4a6f0f in main (/usr/bin/python3.6+0x4a6f0f)
#16 0x7faf2cd56b96 in __libc_start_main 
(/lib/x86_64-linux-gnu/libc.so.6+0x21b96)
#17 0x5afa09 in _start (/usr/bin/python3.6+0x5afa09)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762683

Title:
  AddressSanitizer CHECK failed:
  ../../../sanitizer/asan/asan_interceptors.cc:384
  "((__interception::real___cxa_throw)) != (0)" (0x0, 0x0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/gcc/+bug/1762683/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839286] Re: trusty/linux-azure: 4.15.0-1055.60~14.04.1 -proposed tracker

2019-08-08 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
  kernel-stable-master-bug: 1839287
  packages:
main: linux-azure
meta: linux-meta-azure
signed: linux-signed-azure
  phase: Holding before Promote to Proposed
  phase-changed: Thursday, 08. August 2019 18:32 UTC
  reason:
-   promote-to-proposed: Ongoing -- builds not complete in ppa 
main:building,signed:depwait
+   promote-to-proposed: Ongoing -- builds not complete in ppa signed:depwait
  variant: debs

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839286

Title:
  trusty/linux-azure: 4.15.0-1055.60~14.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1839286/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1530888] Re: Bytes versus text issues on Python 3

2019-08-08 Thread Ben Nemec
** Changed in: python-tooz
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1530888

Title:
  Bytes versus text issues on Python 3

To manage notifications about this bug go to:
https://bugs.launchpad.net/python-tooz/+bug/1530888/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1793780] Re: Clipit broken on Cosmic

2019-08-08 Thread Richard Harris
Broken on 19.04, at least under unity-desktop. Downgrading works,
however the notification icon is a red circle with a diagonal line going
through it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1793780

Title:
  Clipit broken on Cosmic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clipit/+bug/1793780/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1822363] Re: Booting hangs when USB 3.0 Etron EJ168 PCI card is detected

2019-08-08 Thread Kai-Heng Feng
Eoan image uses Linux 5.2:
http://cdimages.ubuntu.com/daily-live/pending/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1822363

Title:
  Booting hangs when USB 3.0 Etron EJ168 PCI card is detected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1822363/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839395] Re: Regressions in CMA allocation rework

2019-08-08 Thread Seth Forshee
** Changed in: linux (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839395

Title:
  Regressions in CMA allocation rework

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1839395/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839533] [NEW] .whl/.egg support in lesspipe is undocumented

2019-08-08 Thread Josh Holland
Public bug reported:

Support for .whl/.egg files (used in Python packaging) was added to
lesspipe in version 487-0.1 of less[1], but the lesspipe(1) manual page
was apparently not updated at the time, and does not currenly list
.whl/.egg as supported file types.

This looks like a Debian bug, since the manual page was apparently
written for Debian, but reportbug complains at me when I try to use it
to submit a bug to the Debian BTS, so hopefully someone who knows what
they're doing can report this upstream.

[1]: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=862048

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: less 487-0.1
ProcVersionSignature: Ubuntu 4.15.0-55.60-generic 4.15.18
Uname: Linux 4.15.0-55-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CurrentDesktop: i3
Date: Thu Aug  8 20:07:51 2019
Dependencies:
 debianutils 4.8.4
 gcc-8-base 8.3.0-6ubuntu1~18.04.1
 libc6 2.27-3ubuntu1
 libgcc1 1:8.3.0-6ubuntu1~18.04.1
 libtinfo5 6.1-1ubuntu1.18.04
InstallationDate: Installed on 2018-08-13 (360 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
SourcePackage: less
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: less (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839533

Title:
  .whl/.egg support in lesspipe is undocumented

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/less/+bug/1839533/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839529] Re: Live-server installation fails to install on Samsung NVME

2019-08-08 Thread Sherry Hurwitz
** Attachment added: "dmesg-samsung-drive.log"
   
https://bugs.launchpad.net/ubuntu/+source/subiquity/+bug/1839529/+attachment/5281649/+files/dmesg-samsung-drive.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839529

Title:
  Live-server installation fails to install on Samsung NVME

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/subiquity/+bug/1839529/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   >