[Bug 1872161] [NEW] watchdog: BUG: soft lockup - CPU#4 stuck for 28s! [modprobe:2860]

2020-04-10 Thread JS
Public bug reported:

Bug report pop up.

ProblemType: KernelOops
DistroRelease: Ubuntu 20.04
Package: linux-image-5.4.0-21-generic 5.4.0-21.25
ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
Uname: Linux 5.4.0-21-generic x86_64
Annotation: Your system might become unstable now and might need to be 
restarted.
ApportVersion: 2.20.11-0ubuntu26
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  js 1094 F pulseaudio
CasperMD5CheckResult: skip
Date: Sat Apr 11 00:53:06 2020
Failure: oops
InstallationDate: Installed on 2020-04-10 (0 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
IwConfig:
 lono wireless extensions.
 
 enp0s1no wireless extensions.
Lsusb: Error: command ['lsusb'] failed with exit code 1:
Lsusb-t:
 
Lsusb-v: Error: command ['lsusb', '-v'] failed with exit code 1:
MachineType: QEMU Standard PC (Q35 + ICH9, 2009)
ProcFB: 0 virtio_gpudrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-21-generic 
root=UUID=945abbf8-e4ff-4314-b4cd-6678479836c5 ro quiet splash noibrs noibpb 
nopti nospectre_v2 nospectre_v1 l1tf=off nospec_store_bypass_disable 
no_stf_barrier mds=off mitigations=off vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: kerneloops-daemon N/A
RfKill:
 
SourcePackage: linux
Title: watchdog: BUG: soft lockup - CPU#4 stuck for 28s! [modprobe:2860]
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/01/2014
dmi.bios.vendor: SeaBIOS
dmi.bios.version: rel-1.13.0-0-gf21b5a4aeb02-prebuilt.qemu.org
dmi.chassis.type: 1
dmi.chassis.vendor: QEMU
dmi.chassis.version: pc-q35-5.0
dmi.modalias: 
dmi:bvnSeaBIOS:bvrrel-1.13.0-0-gf21b5a4aeb02-prebuilt.qemu.org:bd04/01/2014:svnQEMU:pnStandardPC(Q35+ICH9,2009):pvrpc-q35-5.0:cvnQEMU:ct1:cvrpc-q35-5.0:
dmi.product.name: Standard PC (Q35 + ICH9, 2009)
dmi.product.version: pc-q35-5.0
dmi.sys.vendor: QEMU

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-kerneloops focal kernel-driver-raid6.pq kernel-oops

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872161

Title:
  watchdog: BUG: soft lockup - CPU#4 stuck for 28s! [modprobe:2860]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1872161/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872016] Re: package gir1.2-ibus-1.0 1.5.17-3ubuntu5.3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2020-04-10 Thread Steve Langasek
There is no bug in the glibc/expat dependencies here.  The libexpat1 in
bionic Depends: libc6 (>= 2.25), which is the version that provides this
symbol.  The problem is that new libexpat1 has been unpacked (but not
configured) before the new libc6, so anything which depends on libexpat1
does not have its dependencies satisfied, and the xenial version of
gir1.2-ibus-1.0 appears to invoke python3 in its prerm script, which
fails.

I'm not sure if it's possible for apt to fix this, or if it would need
to be fixed in the gir1.2-ibus-1.0 maintainer script to handle the case
where py3clean is executable but fails.

Of course this maintainer script is also generated by dh_python3, so
fixing it might take a bit of effort.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872016

Title:
  package gir1.2-ibus-1.0 1.5.17-3ubuntu5.3 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1872016/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872016] Re: package gir1.2-ibus-1.0 1.5.17-3ubuntu5.3 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2020-04-10 Thread Steve Langasek
** Also affects: ibus (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872016

Title:
  package gir1.2-ibus-1.0 1.5.17-3ubuntu5.3 failed to install/upgrade:
  subprocess new pre-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1872016/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1850654] Re: update-initramfs complains of missing amdgpu firmware files

2020-04-10 Thread avdzm
Hello,
I have just installed a fresh Kubuntu 18.04.4 on a Dell Laptop 5575, with a AMD 
Ryzen 7 2700U with Radeon Vega Mobile Gfx running Kernel 5.3.0-46-generic.

I was update-ing the initramfs.
update-initramfs: Generating /boot/initrd.img-5.3.0-46-generic
W: Possible missing firmware /lib/firmware/amdgpu/vega20_ta.bin for module 
amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module 
amdgpu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1850654

Title:
  update-initramfs complains of missing amdgpu firmware files

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1850654/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872109] Re: blacking listing of nouveau should be removed from __init__.py

2020-04-10 Thread Ubuntu Foundations Team Bug Bot
The attachment "do not blacklist "nouveau" driver" seems to be a patch.
If it isn't, please remove the "patch" flag from the attachment, remove
the "patch" tag, and if you are a member of the ~ubuntu-reviewers,
unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872109

Title:
  blacking listing of nouveau should be removed from __init__.py

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pymol/+bug/1872109/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 810478] Re: fontmatrix crashes when trying to access a deleted font file

2020-04-10 Thread Launchpad Bug Tracker
[Expired for fontmatrix (Ubuntu) because there has been no activity for
60 days.]

** Changed in: fontmatrix (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/810478

Title:
  fontmatrix crashes when trying to access a deleted font file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontmatrix/+bug/810478/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1868721] Re: Unknown Tag in /usr/share/gnome-background-properties/ubuntu-gnome-wallpapers.xml: _name

2020-04-10 Thread Tim Lunn
** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1868721

Title:
  Unknown Tag in /usr/share/gnome-background-properties/ubuntu-gnome-
  wallpapers.xml: _name

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-default-settings/+bug/1868721/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862704] Re: some times no respond many applications and take very much time to start SO

2020-04-10 Thread Launchpad Bug Tracker
[Expired for gnome-shell (Ubuntu) because there has been no activity for
60 days.]

** Changed in: gnome-shell (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862704

Title:
  some times no respond many applications and take very much time to
  start SO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1862704/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862438] Re: python-boto installation fails due to libssl1.1 dependency problems

2020-04-10 Thread Launchpad Bug Tracker
[Expired for python-boto (Ubuntu) because there has been no activity for
60 days.]

** Changed in: python-boto (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862438

Title:
  python-boto installation fails due to  libssl1.1 dependency problems

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-boto/+bug/1862438/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872159] Re: booting with splash hangs when external monitors are connected

2020-04-10 Thread Tim Richardson
boot.log could  not be attached by the report tool, I added it manualy

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872159

Title:
  booting with splash hangs when external monitors are connected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1872159/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872159] [NEW] booting with splash hangs when external monitors are connected

2020-04-10 Thread Tim Richardson
Public bug reported:


I think this is a problem with the splash boot loader.

I have installed 20.04 to this laptop. Clean install, not an upgrade.
When booting from the install, the greeter screen is never reached if external 
monitors are connected at startup.
I get the spinning ubuntu logo, and nothing more. I can not change to virtual 
terminals.
In recovery mood, I can log in.
I am used to having such problems with Nvidia graphics is involved, but this is 
not the case on this laptop. It has been happily running 18.04.

External displays are recognised if they are connected after login.

Also, when I edit /etc/default/grub so that it reads
GRUB_CMDLINE_LINUX_DEFAULT=""
(that is, splash disabled)
it works fine with two external monitors attached.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
Uname: Linux 5.4.0-21-generic x86_64
ApportVersion: 2.20.11-0ubuntu26
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sat Apr 11 13:58:19 2020
DistUpgraded: Fresh install
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 1.1.0, 5.4.0-21-generic, x86_64: installed
 tp_smapi, 0.43, 5.4.0-21-generic, x86_64: installed
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation UHD Graphics 620 [8086:5917] (rev 07) (prog-if 00 [VGA 
controller])
   Subsystem: Lenovo UHD Graphics 620 [17aa:225d]
InstallationDate: Installed on 2020-04-10 (0 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
MachineType: LENOVO 20L5S00F00
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-21-generic 
root=/dev/mapper/myvg-root ro
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/19/2020
dmi.bios.vendor: LENOVO
dmi.bios.version: N24ET56W (1.31 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20L5S00F00
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: 
dmi:bvnLENOVO:bvrN24ET56W(1.31):bd02/19/2020:svnLENOVO:pn20L5S00F00:pvrThinkPadT480:rvnLENOVO:rn20L5S00F00:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
dmi.product.family: ThinkPad T480
dmi.product.name: 20L5S00F00
dmi.product.sku: LENOVO_MT_20L5_BU_Think_FM_ThinkPad T480
dmi.product.version: ThinkPad T480
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.101-1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.4-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.4-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.7-2ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

** Affects: ubuntu
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubuntu

** Attachment added: "boot.log"
   https://bugs.launchpad.net/bugs/1872159/+attachment/5351682/+files/boot.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872159

Title:
  booting with splash hangs when external monitors are connected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1872159/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1173398] Re: Use "Source Code Pro 11" instead of "ubuntu mono 13"

2020-04-10 Thread Bug Watch Updater
** Changed in: debian
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1173398

Title:
  Use "Source Code Pro 11" instead of "ubuntu mono 13"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1173398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1870955] Re: MokManager - Only DER encoded certificate (*.cer/der/crt) is supported

2020-04-10 Thread Steve Langasek
What were the steps you took to try to manually add the certificate?

The /var/lib/shim-signed/mok/MOK.der file that we populate is certainly
a DER-encoded certificate, and users have been successfully registering
these certificates through MokManager.

What version of the shim-signed package do you have installed?

** Changed in: shim-signed (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1870955

Title:
  MokManager - Only DER encoded certificate (*.cer/der/crt) is supported

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1870955/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1173398] Re: Use "Source Code Pro 11" instead of "ubuntu mono 13"

2020-04-10 Thread Tim Lunn
** Summary changed:

- Use "monospace 11" instead of "ubuntu mono 13"
+ Use "Source Code Pro 11" instead of "ubuntu mono 13"

** Description changed:

+ The default upstream GNOME font is "Source Code Pro" these days.
+ 
+ Will consider switching to this once its packaged in Debian/Ubuntu.
+ 
+ == original report ==
+ 
  in /usr/share/glib-2.0/schemas/20_ubuntu-gnome-default-
  settings.gschema.override, we set monospace-font-name="Ubuntu Mono 13".
  Is there any reason not to use GNOME's default monospace font
  ("monospace 11" is I'm not mistaken) as we do for other font settings?
  
  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: ubuntu-gnome-default-settings 13.04.3
  ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
  Uname: Linux 3.8.0-19-generic i686
  ApportVersion: 2.9.2-0ubuntu8
  Architecture: i386
  Date: Sat Apr 27 00:19:55 2013
  InstallationDate: Installed on 2010-09-15 (954 days ago)
  InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
  MarkForUpload: True
  PackageArchitecture: all
  SourcePackage: ubuntu-gnome-default-settings
  UpgradeStatus: Upgraded to raring on 2011-04-01 (756 days ago)

** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Importance: Undecided => Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1173398

Title:
  Use "Source Code Pro 11" instead of "ubuntu mono 13"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1173398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1173398] Re: Use "monospace 11" instead of "ubuntu mono 13"

2020-04-10 Thread Tim Lunn
The default upstream GNOME font is "Source Code Pro" these days.

Would consider switching to this but it is not currently packaged in
Debian/Ubuntu.

** Bug watch added: Debian Bug tracker #736681
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=736681

** Also affects: debian via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=736681
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1173398

Title:
  Use "Source Code Pro 11" instead of "ubuntu mono 13"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1173398/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 986779] Re: ubuntu-bug lacks an option for collection stack trace of running process (infinite loop analysis)

2020-04-10 Thread Tuomas Heino
No such feature seen yet on Focal version of ubuntu-bug either.

** Tags added: focal

** Changed in: apport (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/986779

Title:
  ubuntu-bug lacks an option for collection stack trace of running
  process (infinite loop analysis)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/986779/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1870811] Re: compile auto test failure, and root-unittest failure, is extremely noisy

2020-04-10 Thread Mathew Hodson
** Changed in: systemd (Ubuntu Xenial)
   Status: Invalid => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1870811

Title:
  compile auto test failure, and root-unittest failure, is extremely
  noisy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1870811/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872157] [NEW] Wouldn't install

2020-04-10 Thread Terrance E Hughes
Public bug reported:

Wouldn't install.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14.14
ProcVersionSignature: Ubuntu 5.3.0-28.30~18.04.1-generic 5.3.13
Uname: Linux 5.3.0-28-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.9
Architecture: amd64
CasperVersion: 1.394.3
Date: Fri Apr 10 22:45:41 2020
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed 
boot=casper quiet splash ---
LiveMediaBuild: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 (20200203.1)
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub-installer (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic ubiquity-18.04.14.14 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872157

Title:
  Wouldn't install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1872157/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839290] Re: systemd doesn't restart a service after crashes

2020-04-10 Thread Mathew Hodson
** Description changed:

  [impact]
  
  when a service configured to restart crashes, under certain
  configurations, that service is not correctly restarted.
  
  [test case]
  
  see comment 8
  
  [regression potential]
  
  this changes the job mode of manager-triggered restarts to 'replace' any
  existing queued job(s), instead of failing if there are queued job(s).
  thus any regressions would occur when a service fails, that is
  configured to restart on failure.
  
  [scope]
  
  This is needed only for Xenial and Bionic.
  
  this is fixed with commit 03ff2dc71ecb09272d728d458498b44f7f132f51 which
  is included already in Eoan.
+ 
+ Fixed in Disco with the backported v240 patch from
+ 
https://github.com/systemd/systemd/commit/677b4cc753f183731fc54fcb68ad46f806c394bc
  
  [other info]
  
  original description:
  ---
  
  Affected versions of OS and systemd:
  $ cat /etc/issue
  Ubuntu 16.04.6 LTS \n \l
  $ systemd --version
  systemd 229
  +PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP 
+GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN
  
  Affected packages:
  systemd 229-4ubuntu21.22 and previous versions.
  
  Expected behaviour you didn't see:
  Scheduling restart of failed service.
  A process crashed by sigabrt and didn't restart.
  
  Description:
  The bug was reported to a systemd upstream repository: 
https://github.com/systemd/systemd/issues/11456
  The bug was fixed and accepted to the master branch: 
https://github.com/systemd/systemd/pull/11467/files
  
  Action:
  Include this patch to Ubuntu 16.04 and other version of Ubuntu which are 
supported.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839290

Title:
  systemd doesn't restart a service after crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1839290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871916] Re: Navi gpu falls back to vesa/radeon/fbdev/etc drivers instead of amdgpu

2020-04-10 Thread Tuomas Heino
Not reproducible on fresh install on same hardware.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871916

Title:
  Navi gpu falls back to vesa/radeon/fbdev/etc drivers instead of amdgpu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1871916/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1408214] Re: Package gloobus-sushi will remove ubuntu-gnome-desktop as well

2020-04-10 Thread Launchpad Bug Tracker
This bug was fixed in the package ubuntu-gnome-meta - 0.87

---
ubuntu-gnome-meta (0.87) focal; urgency=medium

  * Refreshed dependencies
  * Make most GNOME apps recommends so they can be removed by users who prefer
to use Snap/FlatPak versions (LP: #1764596 LP: #1285543 LP: #1408214)
  * Moved baobab to desktop-recommends
  * Moved eog to desktop-recommends
  * Moved evince to desktop-recommends
  * Moved file-roller to desktop-recommends
  * Moved gedit to desktop-recommends
  * Moved gnome-calculator to desktop-recommends
  * Moved gnome-calendar to desktop-recommends
  * Moved gnome-characters to desktop-recommends
  * Moved gnome-contacts to desktop-recommends
  * Moved gnome-disk-utility to desktop-recommends
  * Moved gnome-documents to desktop-recommends
  * Moved gnome-font-viewer to desktop-recommends
  * Moved gnome-initial-setup to desktop-recommends
  * Moved gnome-logs to desktop-recommends
  * Moved gnome-screenshot to desktop-recommends
  * Moved gnome-sushi to desktop-recommends
  * Moved gnome-system-monitor to desktop-recommends
  * Moved gnome-terminal to desktop-recommends
  * Moved gnome-todo to desktop-recommends
  * Moved nautilus to desktop-recommends
  * Moved nautilus-extension-brasero to desktop-recommends
  * Moved simple-scan to desktop-recommends

 -- Tim Lunn   Sat, 11 Apr 2020 11:06:42 +1000

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1408214

Title:
  Package gloobus-sushi will remove ubuntu-gnome-desktop as well

To manage notifications about this bug go to:
https://bugs.launchpad.net/gloobus-preview/+bug/1408214/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1285543] Re: apt-get remove simple-scan will remove ubuntu-gnome-desktop

2020-04-10 Thread Launchpad Bug Tracker
This bug was fixed in the package ubuntu-gnome-meta - 0.87

---
ubuntu-gnome-meta (0.87) focal; urgency=medium

  * Refreshed dependencies
  * Make most GNOME apps recommends so they can be removed by users who prefer
to use Snap/FlatPak versions (LP: #1764596 LP: #1285543 LP: #1408214)
  * Moved baobab to desktop-recommends
  * Moved eog to desktop-recommends
  * Moved evince to desktop-recommends
  * Moved file-roller to desktop-recommends
  * Moved gedit to desktop-recommends
  * Moved gnome-calculator to desktop-recommends
  * Moved gnome-calendar to desktop-recommends
  * Moved gnome-characters to desktop-recommends
  * Moved gnome-contacts to desktop-recommends
  * Moved gnome-disk-utility to desktop-recommends
  * Moved gnome-documents to desktop-recommends
  * Moved gnome-font-viewer to desktop-recommends
  * Moved gnome-initial-setup to desktop-recommends
  * Moved gnome-logs to desktop-recommends
  * Moved gnome-screenshot to desktop-recommends
  * Moved gnome-sushi to desktop-recommends
  * Moved gnome-system-monitor to desktop-recommends
  * Moved gnome-terminal to desktop-recommends
  * Moved gnome-todo to desktop-recommends
  * Moved nautilus to desktop-recommends
  * Moved nautilus-extension-brasero to desktop-recommends
  * Moved simple-scan to desktop-recommends

 -- Tim Lunn   Sat, 11 Apr 2020 11:06:42 +1000

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1285543

Title:
  apt-get remove simple-scan will remove ubuntu-gnome-desktop

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1285543/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1764596] Re: vanilla-gnome-desktop dependencies too strict

2020-04-10 Thread Launchpad Bug Tracker
This bug was fixed in the package ubuntu-gnome-meta - 0.87

---
ubuntu-gnome-meta (0.87) focal; urgency=medium

  * Refreshed dependencies
  * Make most GNOME apps recommends so they can be removed by users who prefer
to use Snap/FlatPak versions (LP: #1764596 LP: #1285543 LP: #1408214)
  * Moved baobab to desktop-recommends
  * Moved eog to desktop-recommends
  * Moved evince to desktop-recommends
  * Moved file-roller to desktop-recommends
  * Moved gedit to desktop-recommends
  * Moved gnome-calculator to desktop-recommends
  * Moved gnome-calendar to desktop-recommends
  * Moved gnome-characters to desktop-recommends
  * Moved gnome-contacts to desktop-recommends
  * Moved gnome-disk-utility to desktop-recommends
  * Moved gnome-documents to desktop-recommends
  * Moved gnome-font-viewer to desktop-recommends
  * Moved gnome-initial-setup to desktop-recommends
  * Moved gnome-logs to desktop-recommends
  * Moved gnome-screenshot to desktop-recommends
  * Moved gnome-sushi to desktop-recommends
  * Moved gnome-system-monitor to desktop-recommends
  * Moved gnome-terminal to desktop-recommends
  * Moved gnome-todo to desktop-recommends
  * Moved nautilus to desktop-recommends
  * Moved nautilus-extension-brasero to desktop-recommends
  * Moved simple-scan to desktop-recommends

 -- Tim Lunn   Sat, 11 Apr 2020 11:06:42 +1000

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1764596

Title:
  vanilla-gnome-desktop dependencies too strict

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1764596/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839290] Re: systemd doesn't restart a service after crashes

2020-04-10 Thread Mathew Hodson
** Bug watch removed: github.com/systemd/systemd/issues #11456
   https://github.com/systemd/systemd/issues/11456

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839290

Title:
  systemd doesn't restart a service after crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/systemd/+bug/1839290/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1492621] Re: Cannot start VMs without routable IPv4 address

2020-04-10 Thread Paul Gear via ubuntu-bugs
I agree with @addyp95 - this is a bug in how libvirt works in IPv6-only
environments, and it is still present on focal.  For posterity, the
exact details of the workaround are to add the following line to
/etc/libvirt/qemu.conf:

spice_listen = "::1"


** Changed in: qemu (Ubuntu)
   Status: Invalid => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1492621

Title:
  Cannot start VMs without routable IPv4 address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/1492621/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1404028] Re: Illegible dark blue text on grey background

2020-04-10 Thread Tim Lunn
This has been switched to the default Ubuntu themes starting with Focal
20.04

** Changed in: ubuntu-gnome
Milestone: yakkety => None

** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Status: Triaged => Won't Fix

** Changed in: ubuntu-gnome
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1404028

Title:
  Illegible dark blue text on grey background

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1404028/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1613921] Re: package plymouth-theme-ubuntu-gnome-logo 16.04.4 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2020-04-10 Thread Tim Lunn
We appreciate that this bug may be old and you might not be interested
in discussing it any more. But if you are then please upgrade to the
latest Ubuntu version and re-test. If you then find the bug is still
present in the newer Ubuntu version, please add a comment here telling
us which new version it is in and change the bug status to Confirmed.

** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1613921

Title:
  package plymouth-theme-ubuntu-gnome-logo 16.04.4 failed to
  install/upgrade: el subproceso instalado el script post-installation
  devolvió el código de salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-default-settings/+bug/1613921/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1780200] Re: package plymouth-theme-ubuntu-gnome-text 16.04.5 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

2020-04-10 Thread Tim Lunn
We appreciate that this bug may be old and you might not be interested
in discussing it any more. But if you are then please upgrade to the
latest Ubuntu version and re-test. If you then find the bug is still
present in the newer Ubuntu version, please add a comment here telling
us which new version it is in and change the bug status to Confirmed.

** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1780200

Title:
  package plymouth-theme-ubuntu-gnome-text 16.04.5 failed to
  install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-default-settings/+bug/1780200/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1805197] Re: cannot switching keyboard layout with xfce4-keyboard-settings

2020-04-10 Thread Jane Atkinson
This bug seems still to be present in Xubuntu 20.04

To be able to switch keyboard layouts after reboot (or logout), I need
to go to keyboard settings, change the keyboard layout switch key to
something else (and then back again, though that's not absolutely
necessary).

It's not so bad on my main machine, because that tends to be left
running for days at a time, but on a laptop I imagine it would be really
frustrating.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1805197

Title:
  cannot switching keyboard layout with xfce4-keyboard-settings

To manage notifications about this bug go to:
https://bugs.launchpad.net/xfce4-settings/+bug/1805197/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1652539] Re: Ubuntu GNOME should install flatpak by default

2020-04-10 Thread Tim Lunn
** Changed in: ubuntu-gnome
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1652539

Title:
  Ubuntu GNOME should install flatpak by default

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-gnome/+bug/1652539/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869814] Re: ubuntu-docs build failure - possible solution

2020-04-10 Thread Bug Watch Updater
** Changed in: libxml2
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869814

Title:
  ubuntu-docs build failure - possible solution

To manage notifications about this bug go to:
https://bugs.launchpad.net/libxml2/+bug/1869814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1663530] Re: rmdir warning on package installation/update

2020-04-10 Thread Tim Lunn
This has been fixed since the 16.10.1 release of this package.

** Changed in: ubuntu-gnome-default-settings (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1663530

Title:
  rmdir warning on package installation/update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-default-settings/+bug/1663530/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1797791] Re: nvidia-440 installation issues need to be resolved and the package marked as 'tested'

2020-04-10 Thread Jack Howarth
I can also confirm that the nvidia-340 package in 20.04 builds usable
kernel modules and works fine on the same 2008 MacPro with Mac rom'd
GTX680.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1797791

Title:
  nvidia-440 installation issues need to be resolved and the package
  marked as 'tested'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1797791/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871961] Re: gnome-shell-hotplug-sniffer crashed with SIGSEGV in g_str_hash()

2020-04-10 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-shell (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871961

Title:
  gnome-shell-hotplug-sniffer crashed with SIGSEGV in g_str_hash()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1871961/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869814] Re: ubuntu-docs build failure - possible solution

2020-04-10 Thread Gunnar Hjalmarsson
** Bug watch added: gitlab.gnome.org/GNOME/libxml2/issues #64
   https://gitlab.gnome.org/GNOME/libxml2/issues/64

** Changed in: libxml2
 Remote watch: bugzilla.gnome.org/ #789714 => 
gitlab.gnome.org/GNOME/libxml2/issues #64

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869814

Title:
  ubuntu-docs build failure - possible solution

To manage notifications about this bug go to:
https://bugs.launchpad.net/libxml2/+bug/1869814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1781636] Re: on Reboot, does not automount sdb1

2020-04-10 Thread Tim Lunn
this probably just needs configuration

https://www.fosslinux.com/4216/how-to-automount-hard-disk-partitions-in-
ubuntu.htm

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1781636

Title:
  on Reboot, does not automount sdb1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1781636/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1842267] Re: GNOME randomes window locations in its favorite pop-out

2020-04-10 Thread Tim Lunn
That is not a vanilla GNOME desktop session you are running there.

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1842267

Title:
  GNOME randomes window locations in its favorite pop-out

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1842267/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872156] [NEW] php-redis : Depends: phpapi-20180731 but it is not installable

2020-04-10 Thread Simon Story
Public bug reported:

1)
Ubuntu version:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.04
DISTRIB_CODENAME=focal
DISTRIB_DESCRIPTION="Ubuntu Focal Fossa (development branch)

2)
root@bd73b7646893:/# apt-cache policy php-redis
php-redis:
  Installed: (none)
  Candidate: 5.0.2+4.3.0-2build1
  Version table:
 5.0.2+4.3.0-2build1 500
500 http://archive.ubuntu.com/ubuntu focal/universe amd64 Packages

3) I expect to be able to install php-redis by running 'apt install php-
redis'

4) Installation fails

The dependency probably needs changing to phpapi-20190902 .

---

root@bd73b7646893:/# apt install php-redis 
Reading package lists... Done
Building dependency tree   
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 php-redis : Depends: phpapi-20180731 but it is not installable
E: Unable to correct problems, you have held broken packages.

** Affects: php-redis (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872156

Title:
  php-redis : Depends: phpapi-20180731 but it is not installable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php-redis/+bug/1872156/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 224436]

2020-04-10 Thread Cfeck
Please read comment 7; changing status again.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/224436

Title:
  Dolphin lacks open-as-root service menu

To manage notifications about this bug go to:
https://bugs.launchpad.net/kde-baseapps/+bug/224436/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1616511] Re: Gray text displayed on black background during auto-resize install

2020-04-10 Thread Tim Lunn
we have switched to the default Ubuntu grub/plymouth themes in focal

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1616511

Title:
  Gray text displayed on black background during auto-resize install

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1616511/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1726548] Re: Windows resized after resume

2020-04-10 Thread Tim Lunn
Ubuntu 17.10 (artful) reached end-of-life on July 19, 2018.

We appreciate that this bug may be old and you might not be interested
in discussing it any more. But if you are then please upgrade to the
latest Ubuntu version and re-test. If you then find the bug is still
present in the newer Ubuntu version, please add a comment here telling
us which new version it is in and change the bug status to Confirmed.

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1726548

Title:
  Windows resized after resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1726548/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1703170] Re: Chameleon feature missing in Ubuntu

2020-04-10 Thread Tim Lunn
This package is intended to provide a vanilla/upstream GNOME experience.

** Changed in: ubuntu-gnome-meta (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1703170

Title:
  Chameleon feature missing in Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-gnome-meta/+bug/1703170/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869814] Re: ubuntu-docs build failure - possible solution

2020-04-10 Thread Mathew Hodson
** Also affects: libxml2 via
   https://bugzilla.gnome.org/show_bug.cgi?id=789714
   Importance: Unknown
   Status: Unknown

** Bug watch removed: gitlab.gnome.org/GNOME/libxml2/issues #64
   https://gitlab.gnome.org/GNOME/libxml2/issues/64

** Bug watch removed: gitlab.gnome.org/GNOME/libxml2/-/issues #12
   https://gitlab.gnome.org/GNOME/libxml2/-/issues/12

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869814

Title:
  ubuntu-docs build failure - possible solution

To manage notifications about this bug go to:
https://bugs.launchpad.net/libxml2/+bug/1869814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1583660] Re: Alarms should still work even when app is closed

2020-04-10 Thread Tim Lunn
Clocks does as of atleast 3.36 have a background service now. Alarms
will work after closing the app, however from my testing they do not
currently work after a reboot even though the service is running (prior
to relaunching the app).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1583660

Title:
  Alarms should still work even when app is closed

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-clocks/+bug/1583660/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1518408] Re: Interrupt audio on bluetooth headset when wifi is on

2020-04-10 Thread ethanay
I have symptoms of this same problem in Pop!_OS 19.10.

Bluetooth audio connections stutter, skip or disconnect entirely during
moderate to heavy wifi use.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1518408

Title:
  Interrupt audio on bluetooth headset when wifi is on

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1518408/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1518408] Re: Interrupt audio on bluetooth headset when wifi is on

2020-04-10 Thread ethanay
However, my problem involves Intel 9650 Wifi/BT adapter not a Broadcom
adapter. If it is the same bug, then perhaps it is a configuration
issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1518408

Title:
  Interrupt audio on bluetooth headset when wifi is on

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1518408/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871715] Re: gnome-control-center SIGSEGV in pa_context_set_error() on pulseaudio restart

2020-04-10 Thread Dima
It indeed sounds very resembling to what I had, but not the exact thing.

I will open a new ticket with the details once (or if) it happens again.

Thanks for reviewing.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871715

Title:
  gnome-control-center SIGSEGV in pa_context_set_error() on pulseaudio
  restart

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1871715/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872154] Re: can't install alongside existing OS

2020-04-10 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1872154

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872154

Title:
  can't install alongside existing OS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872121] Re: Sync yubioath-desktop 5.0.2-3 (universe) from Debian unstable (main)

2020-04-10 Thread Graham Inggs
sync'd.  please close this bug once yubioath-desktop has been accepted
https://launchpad.net/ubuntu/focal/+queue?queue_state=0

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872121

Title:
  Sync yubioath-desktop 5.0.2-3 (universe) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/yubioath-desktop/+bug/1872121/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1864061] Re: PCI/internal sound card not detected

2020-04-10 Thread Peter Albrecht
For what it's worth, my audio devices all still appear as "dummy output" on my 
Dell G3 15 3590 running 5.3.0-46-generic. Sound works perfectly on 5.3.0-40 and 
before. I have not applied any workarounds to the system.
 
Please let me know what I can do to help debug.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1864061

Title:
  PCI/internal sound card not detected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1864061/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871968] Re: package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade on 20.04

2020-04-10 Thread Rob Frohne
*** This bug is a duplicate of bug 1871963 ***
https://bugs.launchpad.net/bugs/1871963

I found a file locked by a process I didn't kill when trying to get out
of the look where it was repeatedly asking if it should install grub.
The instructions on finding that process here helped me.

https://askubuntu.com/questions/136881/debconf-dbdriver-config-config-
dat-is-locked-by-another-process-resource-t

Thanks!

Rob

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871968

Title:
  package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade
  on 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-efi-amd64-signed/+bug/1871968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869833] Re: Please sync mksh 58-1 (universe) from Debian testing (main)

2020-04-10 Thread Graham Inggs
This bug was fixed in the package mksh - 58-1
Sponsored for Thorsten Glaser (mirabilos)

---
mksh (58-1) unstable; urgency=medium

  * New upstream release
- [tg] Improve code performance, quality, robustness and correctness
- [multiplexd] Add vi mode PgDn, similar to PgUp doing history search
- [tg] Build.sh fixup unreliable test -n / -z
- [multiplexd] Correct documentation of vi mode @c
- [tg] Update to UCD 13.0.0
- [tg] Use nanoseconds in test -nt / -ot (LP#1855325)
  * Work around debhelper issue #908845 (Niels Thykier)
  * Update lintian overrides

 -- Thorsten Glaser   Fri, 27 Mar 2020 12:59:25 +0100

** Changed in: mksh (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869833

Title:
  Please sync mksh 58-1 (universe) from Debian testing (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mksh/+bug/1869833/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1868109] Re: block probing fails with KeyError MAJOR

2020-04-10 Thread Malte Kuhn
As soon those patches are in the daily live iso - we would like to test
again. Please send us a notice, so we can report back.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1868109

Title:
  block probing fails with KeyError MAJOR

To manage notifications about this bug go to:
https://bugs.launchpad.net/curtin/+bug/1868109/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869512] Re: sudo crashed with SIGSEGV in BN_is_zero() when using ECDSA keys with libpam-ssh-agent-auth

2020-04-10 Thread Bug Watch Updater
** Changed in: pam-ssh-agent-auth (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1869512

Title:
  sudo crashed with SIGSEGV in BN_is_zero() when using ECDSA keys with
  libpam-ssh-agent-auth

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pam-ssh-agent-auth/+bug/1869512/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872154] Re: can't install alongside existing OS

2020-04-10 Thread Guilherme Campos
** Attachment added: "syslog"
   
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+attachment/5351643/+files/syslog

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872154

Title:
  can't install alongside existing OS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871097] Re: Please sync jupp 3.1.39-1 (universe) from Debian testing (main)

2020-04-10 Thread Graham Inggs
This bug was fixed in the package jupp - 3.1.39-1
Sponsored for Thorsten Glaser (mirabilos)

---
jupp (3.1.39-1) unstable; urgency=medium

  * Drop “IDE” .desktop category, it creates mismatched menu entries
  * Update maintainer script comments from latest manpages
  * New upstream release
  * Modernise packaging

 -- Thorsten Glaser   Fri, 27 Mar 2020 09:55:30 +0100

** Changed in: jupp (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871097

Title:
  Please sync jupp 3.1.39-1 (universe) from Debian testing (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jupp/+bug/1871097/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871963] Re: dpkg fails to install grub-efi-amd64 signed and shim-signed

2020-04-10 Thread Rob Frohne
For me there as no semicolon, but I still get the error.

rohro@frohro-260:~/Projects/IQ_SDR/Receiver$ sudo vi 
/var/lib/dpkg/info/grub-efi-amd64-signed.postinst  
frohro@frohro-260:~/Projects/IQ_SDR/Receiver$ sudo apt upgrade -f
Reading package lists... Done
Building dependency tree   
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  clang-tidy-9 clang-tools-9 gnome-software-common libberkeleydb-perl 
libcgi-fast-perl libcgi-pm-perl libclang1-9
  libclass-accessor-perl libfcgi-perl libfdk-aac1 libffi6 libmypaint-1.3-0 
libobjc-8-dev libpoppler95
  libpython3.7 libpython3.7-minimal libpython3.7-stdlib 
libwxgtk-webview3.0-gtk3-0v5 node-node-uuid
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] 
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another 
process: Resource temporarily unavailable
Setting up grub-efi-amd64-signed (1.140+2.04-1ubuntu24) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another 
process: Resource temporarily unavai
lable
dpkg: error processing package grub-efi-amd64-signed (--configure):
 installed grub-efi-amd64-signed package post-installation script subprocess 
returned error exit status 1
Errors were encountered while processing:
 grub-efi-amd64-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
frohro@frohro-260:~/Projects/IQ_SDR/Receiver$

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871963

Title:
  dpkg fails to install grub-efi-amd64 signed and shim-signed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1871963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872154] Re: can't install alongside existing OS

2020-04-10 Thread Guilherme Campos
** Attachment added: "ubi.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+attachment/5351644/+files/ubi.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872154

Title:
  can't install alongside existing OS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871968] Re: package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade on 20.04

2020-04-10 Thread Rob Frohne
*** This bug is a duplicate of bug 1871963 ***
https://bugs.launchpad.net/bugs/1871963

My last post (#8 above) should not mention two files.  I was confused by
the comment above and went looking in the same file twice.  The error
still persists though, even with $ sudo apt upgrade -f

Rob

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871968

Title:
  package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade
  on 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-efi-amd64-signed/+bug/1871968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872154] [NEW] can't install alongside existing OS

2020-04-10 Thread Guilherme Campos
Public bug reported:

Ubuntu Focal Fossa (development branch)
20.04

ubiquity:
 Installed: 20.04.9
 Candidate: 20.04.9
 Version Table:
 *** 20.04.9 500
 500 http://archive.ubuntu.com/ubuntu focal/main amd64 Packages
 100 /var/lib/dpkg/status

I tried to install Ubuntu MATE alongside an existing Arch partition, it
failed. I should note that this was in VMWare.

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "partman"
   https://bugs.launchpad.net/bugs/1872154/+attachment/5351642/+files/partman

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872154

Title:
  can't install alongside existing OS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872154/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871968] Re: package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade on 20.04

2020-04-10 Thread Rob Frohne
*** This bug is a duplicate of bug 1871963 ***
https://bugs.launchpad.net/bugs/1871963

Both of those are already without semicolons for me.  I had to kill the update 
process, because it was stuck in a look asking me if I wanted to replace grub 
or not with a GUI window.  I then did:
$ sudo apt update
$ sudo apt upgrade
but I still get the error.  I'm afraid to reboot.  Any ideas?

Thanks,

Rob

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871968

Title:
  package grub-efi-amd64-signed (1.139+2.04-1ubuntu24) fails to upgrade
  on 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-efi-amd64-signed/+bug/1871968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869792] Re: [MIR] u-boot-rpi

2020-04-10 Thread Seth Arnold
This is an awkward case, I'm not sure we've got a perfect plan here.

u-boot has been in main for a while; a previous release did need to go
through -security but it appears it wasn't for security reasons:

https://launchpad.net/ubuntu/+source/u-boot/2016.01+dfsg1-2ubuntu3

The rpi family does not have any secure boot mechanism. Most of these
machines are hobbiest machines, quite often the storage is accessible
without even undoing any screws, so it's easy to say the boot process is
unlikely to be a security boundary.

So, with that in mind, I looked at only what's new, here:

$ tar tf data.tar.xz 
./
./usr/
./usr/lib/
./usr/lib/u-boot/
./usr/lib/u-boot/rpi_3/
./usr/lib/u-boot/rpi_3/u-boot.bin
./usr/lib/u-boot/rpi_3/uboot.elf
./usr/lib/u-boot/rpi_4/
./usr/lib/u-boot/rpi_4/u-boot.bin
./usr/lib/u-boot/rpi_4/uboot.elf
./usr/share/
./usr/share/doc/
./usr/share/doc/u-boot-rpi/
./usr/share/doc/u-boot-rpi/README.Debian
./usr/share/doc/u-boot-rpi/changelog.Debian.gz
./usr/share/doc/u-boot-rpi/configs/
./usr/share/doc/u-boot-rpi/configs/config.rpi_3.gz
./usr/share/doc/u-boot-rpi/configs/config.rpi_4.gz
./usr/share/doc/u-boot-rpi/copyright
./usr/share/lintian/
./usr/share/lintian/overrides/
./usr/share/lintian/overrides/u-boot-rpi
./usr/share/u-boot/
./usr/share/u-boot/rpi-config-migration

$ tar tf control.tar.xz 
./
./control
./md5sums
./postinst

The .bin and .elf files are probably safe to treat as binary blobs from
rpi and not worry about their maintenance.

The postinst and rpi-config-migration are a bit interesting. I don't
understand why they are split apart. I'd feel better if the rpi-config-
migration were run rather than sourced, just out of a sense of trying to
reduce coupling between parts that are not obviously connected.

There's no shbang line for rpi-config-migration, no set -e directly in
that file, and since it uses pipelines heavily, set -o pipefail would
probably also be useful.

Security team ACK for promoting u-boot-rpi.

If u-boot deserves a deeper look from the security team, we can arrange
that. Giving it a deeper look before 20.04 release feels infeasible, and
anyway this has been de-facto 'main' in all but process for a while
anyway, right?

Thanks

** Changed in: u-boot (Ubuntu)
   Status: New => In Progress

** Changed in: u-boot (Ubuntu)
 Assignee: Ubuntu Security Team (ubuntu-security) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869792

Title:
  [MIR] u-boot-rpi

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/u-boot/+bug/1869792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1568459] Re: unison incompatible with older ubuntu/debian versions

2020-04-10 Thread matlantis
In kubuntu 20.04 beta from today I have the problem that can't
synchronize to 18.04s unison, despite the fact, that both system run
unison in the same version 2.48.4.

Fatal error: Server: Fatal error during unmarshaling (input_value: ill-formed 
message),
possibly because client and server have been compiled with differentversions of 
the OCaml compiler.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1568459

Title:
  unison incompatible with older ubuntu/debian versions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unison/+bug/1568459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872045] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 2

2020-04-10 Thread Seth Arnold
Wonderful, thanks Jamie.

** Changed in: grub2-signed (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872045

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade: installed grub-efi-amd64-signed package post-
  installation script subprocess returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871296] Re: Activities not showing some files in search in overview

2020-04-10 Thread Launchpad Bug Tracker
This bug was fixed in the package nautilus - 1:3.36.1.1-1ubuntu2

---
nautilus (1:3.36.1.1-1ubuntu2) focal; urgency=medium

  * debian/patches/gitlab_tracker_fixes.patch:
- backport upstream candidate fixes to resolve files not being
  listed anymore in the GNOME activity screen (lp: #1871296)

 -- Sebastien Bacher   Fri, 10 Apr 2020 16:08:10
+0200

** Changed in: nautilus (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871296

Title:
  Activities not showing some files in search in overview

To manage notifications about this bug go to:
https://bugs.launchpad.net/nautilus/+bug/1871296/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872109] Re: blacking listing of nouveau should be removed from __init__.py

2020-04-10 Thread Jack Howarth
Note that this issue is always fixed in pymol trunk with...

https://github.com/schrodinger/pymol-open-
source/commit/af8c2e09c3ff45eaaeaac76a9fb89b9359340336


** Patch added: "do not blacklist "nouveau" driver"
   
https://bugs.launchpad.net/ubuntu/+source/pymol/+bug/1872109/+attachment/5351641/+files/af8c2e09c3ff45eaaeaac76a9fb89b9359340336.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872109

Title:
  blacking listing of nouveau should be removed from __init__.py

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pymol/+bug/1872109/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869948] Re: Multiple Kexec in AWS Nitro instances fail

2020-04-10 Thread Guilherme G. Piccoli
I've verified this LP using AWS instances, so the kernel versions I
tested were -aws flavored; this was necessary given the patch proposed
here is related to the ena driver, which manages an AWS exclusive
virtual NIC.

The versions tested were:

4.4.0.1105 xenial-updates
4.4.0.1106 xenial-proposed
4.15.0.1065 bionic-updates
4.15.0.1066 bionic-proposed
5.3.0.1016 eoan-updates (tested with Bionic-HWE analog)
5.3.0.1017 eoan-proposed (tested with Bionic-HWE analog)

The test was based in the [Test] section / comment #3, and I've managed
to reproduce the issue in all versions on -updates, whereas no version
in -proposed showed the issue (20 kexecs succeeded). In the failure
case, in the 2nd or at most 3rd kexec, we've noticed the crash on boot,
initrd corruption. In Xenial (kernel 4.4), due to the "small" size of
initrd, it was needed to install linux-modules-extra to increase the
size of the file and hence expose the memory corruption.

Also, I've checked in all kernels if the symbols added by the patch were
there, with the following command:

# grep "ena_remov\|ena_shut" /proc/kallsyms
c0005690 t __ena_shutoff[ena]
c0005770 t ena_shutdown [ena]
c0005790 t ena_remove   [ena]

The above output is from a -proposed kernel; kernels in -updates only
show ena_remove() symbol. Finally, I checked the patch in the generic
flavors trees, for X/B/E/F, and they are present in the latest tag
(corresponding to kernels in -proposed and tag Ubuntu-5.4.0-22.26 for
Focal).

So, I'm hereby marking this LP as verified for all releases. See next comment 
for a note about Disco kernel.
Thanks,


Guilherme

** Tags removed: verification-needed-bionic verification-needed-eoan 
verification-needed-xenial
** Tags added: verification-done verification-done-bionic 
verification-done-eoan verification-done-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869948

Title:
  Multiple Kexec in AWS Nitro instances fail

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1869948/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872045] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 2

2020-04-10 Thread Jamie
Seth, I was getting the same error on a Mate 20.04 daily build a few
days ago.  It looks like it was fixed in this patch dealing with the
post install:
http://launchpadlibrarian.net/473854613/grub2-signed_1.139_1.140.diff.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872045

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade: installed grub-efi-amd64-signed package post-
  installation script subprocess returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872045/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869948] Re: Multiple Kexec in AWS Nitro instances fail

2020-04-10 Thread Guilherme G. Piccoli
Regarding Disco, despite the "Fix Committed" status I didn't find the
patch in the latest tags from generic tree (Ubuntu-5.0.0-46.50) nor AWS
tree (Ubuntu-aws-5.0.0-1024.27), so I think the patch wasn't merged
(which is not a big deal, given Bionic HWE is now based on 5.3).

I've reverted the "Fix Committed" status, let me know if we should de-
nominate Disco.

Thanks,


Guilherme

** Changed in: linux (Ubuntu Disco)
   Status: Fix Committed => Opinion

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869948

Title:
  Multiple Kexec in AWS Nitro instances fail

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1869948/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1855755] Re: Drop python2 binary package

2020-04-10 Thread Jeremy Bicha
software-center-aptdaemon-plugins has been removed from focal.

** Changed in: software-center-aptdaemon-plugins (Ubuntu)
   Status: New => Fix Released

** Changed in: piston-mini-client (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1855755

Title:
  Drop python2 binary package

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/piston-mini-client/+bug/1855755/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871726] Re: "systemd --user" and child processes fail to exit when user logs out

2020-04-10 Thread Daniel Richard G.
Could you try this using lightdm? It's possible that this may be a
display-manager issue.

I did notice that in a different (customized) configuration of Xubuntu,
the user processes still remained after logout, but then killing the
"systemd --user" process resulted in the login session ending.

Anyway, here is the output you requested, in the original test
environment:

# LC_ALL=C loginctl user-status skunk | cat
skunk (1000)
   Since: Fri 2020-04-10 18:40:19 EDT; 3min 11s ago
   State: closing
Sessions: *c2
  Linger: no
Unit: user-1000.slice
  |-session-c2.scope
  | |-1288 /usr/libexec/geoclue-2.0/demos/agent
  | `-1345 /usr/bin/python3 
/usr/share/system-config-printer/applet.py
  `-user@1000.service
|-at-spi-dbus-bus.service
| |-1131 /usr/libexec/at-spi-bus-launcher
| `-1136 /usr/bin/dbus-daemon 
--config-file=/usr/share/defaults/at-spi2/accessibility.conf --nofork 
--print-address 3
|-dbus.service
| |-1042 /usr/bin/dbus-daemon --session --address=systemd: 
--nofork --nopidfile --systemd-activation --syslog-only
| |-1140 /usr/lib/x86_64-linux-gnu/xfce4/xfconf/xfconfd
| |-1291 /usr/lib/x86_64-linux-gnu/tumbler-1/tumblerd
| |-1302 /usr/libexec/dconf-service
| |-1391 /usr/libexec/goa-daemon
| `-1404 /usr/libexec/goa-identity-service
|-evolution-addressbook-factory.service
| `-1438 /usr/libexec/evolution-addressbook-factory
|-evolution-calendar-factory.service
| `-1396 /usr/libexec/evolution-calendar-factory
|-evolution-source-registry.service
| `-1374 /usr/libexec/evolution-source-registry
|-gvfs-afc-volume-monitor.service
| `-1501 /usr/libexec/gvfs-afc-volume-monitor
|-gvfs-daemon.service
| |-1153 /usr/libexec/gvfsd
| |-1158 /usr/libexec/gvfsd-fuse /run/user/1000/gvfs -f -o 
big_writes
| `-1509 /usr/libexec/gvfsd-trash --spawner :1.13 
/org/gtk/gvfs/exec_spaw/0
|-gvfs-goa-volume-monitor.service
| `-1497 /usr/libexec/gvfs-goa-volume-monitor
|-gvfs-gphoto2-volume-monitor.service
| `-1493 /usr/libexec/gvfs-gphoto2-volume-monitor
|-gvfs-metadata.service
| `-1515 /usr/libexec/gvfsd-metadata
|-gvfs-mtp-volume-monitor.service
| `-1489 /usr/libexec/gvfs-mtp-volume-monitor
|-gvfs-udisks2-volume-monitor.service
| `-1484 /usr/libexec/gvfs-udisks2-volume-monitor
|-init.scope
| |-1017 /lib/systemd/systemd --user
| `-1018 (sd-pam)
`-obex.service
  `-1464 /usr/lib/bluetooth/obexd

Apr 10 18:41:21 test-ubuntu64 systemd[1017]: Stopped Indicator Application 
Service.
Apr 10 18:41:21 test-ubuntu64 systemd[1017]: indicator-keyboard.service: 
Succeeded.
Apr 10 18:41:21 test-ubuntu64 systemd[1017]: Stopped Indicator Keyboard Backend.
Apr 10 18:41:21 test-ubuntu64 systemd[1017]: Stopping Indicator Session 
Service...
Apr 10 18:41:21 test-ubuntu64 systemd[1017]: indicator-session.service: 
Succeeded.
Apr 10 18:41:21 test-ubuntu64 systemd[1017]: Stopped Indicator Session Service.
Apr 10 18:41:22 test-ubuntu64 indicator-sound[1250]: g_object_ref: assertion 
'old_val > 0' failed
Apr 10 18:41:22 test-ubuntu64 systemd[1017]: pulseaudio.service: Succeeded.
Apr 10 18:41:22 test-ubuntu64 systemd[1017]: indicator-sound.service: Succeeded.
Apr 10 18:41:22 test-ubuntu64 systemd[1017]: Stopped Indicator Sound Service.



If I kill the "systemd --user" process, the output slims down to this:

# LC_ALL=C loginctl user-status skunk | cat
skunk (1000)
   Since: Fri 2020-04-10 18:40:19 EDT; 5min ago
   State: closing
Sessions: *c2
  Linger: no
Unit: user-1000.slice
  `-session-c2.scope
`-1288 /usr/libexec/geoclue-2.0/demos/agent

Apr 10 18:45:14 test-ubuntu64 systemd[1017]: pk-debconf-helper.socket: 
Succeeded.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: Closed debconf communication 
socket.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: pulseaudio.socket: Succeeded.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: Closed Sound System.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: snapd.session-agent.socket: 
Succeeded.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: Closed REST API socket for snapd 
user session agent.
Apr 10 18:45:14 test-ubuntu64 systemd[1017]: Reached target Shutdown.
Apr 10 18:45:14 test-ubuntu64 

[Bug 1871295] Re: Live CD 20.04 doesn't set correct keyboard layout after ubiquity

2020-04-10 Thread Steve Langasek
** Package changed: livecd-rootfs (Ubuntu) => ubiquity (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871295

Title:
  Live CD 20.04 doesn't set correct keyboard layout after ubiquity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1871295/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872152] [NEW] MATE Tweak dialogues do not adhere to HIG

2020-04-10 Thread Martin Wimpress
Public bug reported:

Ubuntu MATE doesn't appear to have a HIG. However, it's at least vaguely
modelled on Gnome 2, and [the HIG for Gnome
2](https://developer.gnome.org/hig-book/3.12/windows-alert.html.en
#alert-spacing) dictates a spacing of 12px around the edges of alert
windows. This would prevent MATE Tweak confirmation dialogs from looking
weirdly spaced and cramped, and be generally more consistent overall.

** Affects: mate-tweak (Ubuntu)
 Importance: Low
 Assignee: Martin Wimpress (flexiondotorg)
 Status: Fix Committed

** Changed in: mate-tweak (Ubuntu)
   Status: New => In Progress

** Changed in: mate-tweak (Ubuntu)
   Importance: Undecided => Low

** Changed in: mate-tweak (Ubuntu)
 Assignee: (unassigned) => Martin Wimpress (flexiondotorg)

** Changed in: mate-tweak (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872152

Title:
  MATE Tweak dialogues do not adhere to HIG

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mate-tweak/+bug/1872152/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872151] Re: Spacing on mate-tweak confirmation dialog

2020-04-10 Thread Bill (franksmcb)
*** This bug is a duplicate of bug 1872152 ***
https://bugs.launchpad.net/bugs/1872152

** This bug has been marked a duplicate of bug 1872152
   MATE Tweak dialogues do not adhere to HIG

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872151

Title:
  Spacing on mate-tweak confirmation dialog

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mate-tweak/+bug/1872151/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869814] Re: ubuntu-docs build failure - possible solution

2020-04-10 Thread Mathew Hodson
** No longer affects: itstool (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869814

Title:
  ubuntu-docs build failure - possible solution

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libxml2/+bug/1869814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872151] [NEW] Spacing on mate-tweak confirmation dialog

2020-04-10 Thread Bill (franksmcb)
*** This bug is a duplicate of bug 1872152 ***
https://bugs.launchpad.net/bugs/1872152

Public bug reported:

Spacing on mate-tweak confirmation dialog is off.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: mate-tweak 20.04.0-1
ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
Uname: Linux 5.4.0-21-generic x86_64
ApportVersion: 2.20.11-0ubuntu26
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: MATE
Date: Fri Apr 10 16:27:54 2020
InstallationDate: Installed on 2019-04-14 (362 days ago)
InstallationMedia: Ubuntu-MATE 19.04 "Disco Dingo" - Alpha amd64 (20190413.3)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: mate-tweak
UpgradeStatus: Upgraded to focal on 2020-01-09 (92 days ago)

** Affects: mate-tweak (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

** Bug watch added: github.com/ubuntu-mate/mate-tweak/issues #74
   https://github.com/ubuntu-mate/mate-tweak/issues/74

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872151

Title:
  Spacing on mate-tweak confirmation dialog

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mate-tweak/+bug/1872151/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872151] Re: Spacing on mate-tweak confirmation dialog

2020-04-10 Thread Bill (franksmcb)
*** This bug is a duplicate of bug 1872152 ***
https://bugs.launchpad.net/bugs/1872152

https://github.com/ubuntu-mate/mate-tweak/issues/74

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872151

Title:
  Spacing on mate-tweak confirmation dialog

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mate-tweak/+bug/1872151/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1870905] Re: Sync pulseaudio-dlna 0.5.3+git20200329-0.1 (universe) from Debian unstable (main)

2020-04-10 Thread Mathew Hodson
** Tags added: needs-packaging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1870905

Title:
  Sync pulseaudio-dlna 0.5.3+git20200329-0.1 (universe) from Debian
  unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio-dlna/+bug/1870905/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871324] Re: Merge gvfs 1.44.1-1 (main) from Debian unstable (main)

2020-04-10 Thread Mathew Hodson
** Changed in: gvfs (Ubuntu)
   Importance: Undecided => Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871324

Title:
  Merge gvfs 1.44.1-1 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/1871324/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871615] Re: package apparmor 2.13.3-7ubuntu4 failed to install/upgrade: end of file on stdin at conffile prompt

2020-04-10 Thread Seth Arnold
Thanks Balint! I gave a very quick read to the 2.2 debdiff and couldn't
spot the fix, though -- I'd just like to double-check that the fix made
it to the packaging.

Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871615

Title:
  package apparmor 2.13.3-7ubuntu4 failed to install/upgrade: end of
  file on stdin at conffile prompt

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apparmor/+bug/1871615/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1821315] Re: Brisk menu should allow keyboard-only navigation for buttom left corner items (end session, lock, turn off)

2020-04-10 Thread Martin Wimpress
** Changed in: brisk-menu (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821315

Title:
  Brisk menu should allow keyboard-only navigation for buttom left
  corner items (end session, lock, turn off)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/brisk-menu/+bug/1821315/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1848771]

2020-04-10 Thread bugs+kernel
The patch should only give more debug output - did you capture anything?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1848771

Title:
  Reboot after resume from suspend (deep)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1848771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871882] Re: gnome-session-bin package cannot function without gnome-session

2020-04-10 Thread Daniel Richard G.
Autologin is not in use. The only unusual aspect of this login is that
it is via xrdp, and because no argument is passed to the initial
/etc/X11/Xsession invocation, it uses the default x-session-manager ->
gnome-session . If the user logs in via the console, xfce4-session is
used instead, masking the problem.

(I tested with an empty user home directory, so there is no user config
to confound the problem.)

On an Ubuntu desktop system, gnome-session-binary loads /usr/share
/gnome-session/sessions/gnome-login.session which is provided by gdm3.
So the dependency for gnome-session-bin could be stated as "gnome-
session | gdm3".

The problem can be reproduced by using /usr/bin/gnome-session as the
session manager, with neither the gnome-session nor gdm3 packages
installed.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871882

Title:
  gnome-session-bin package cannot function without gnome-session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/1871882/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872077] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade with mount: /var/lib/grub/esp: special device /, does not exist

2020-04-10 Thread Derk Willem te Bokkel
ok: grub-install --target=x86_64-efi /dev/sda 
works properly... sorry for the noise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872077

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade with mount: /var/lib/grub/esp: special device /, does
  not exist

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871913] Re: super key does not work with secondary keyboard layout

2020-04-10 Thread Danial Behzadi
** Summary changed:

- super key does not work in Persian keyboard layout
+ super key does not work with secondary keyboard layout

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871913

Title:
  super key does not work with secondary keyboard layout

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1871913/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872149] [NEW] ubiquity crashes on automatic partitioning

2020-04-10 Thread Pedro Gobira Pereira
Public bug reported:

I selected the option to automatically partition by wiping the entire
disk, but ubiquity ended up crashing in the process.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.9
ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
Uname: Linux 5.4.0-21-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu22
Architecture: amd64
CasperVersion: 1.442
Date: Fri Apr 10 18:41:10 2020
InstallCmdLine: file=/cdrom/preseed/ubuntu-mate.seed initrd=/casper/initrd 
quiet splash --- locale=pt_BR keyboard-configuration/layoutcode?=br 
keyboard-configuration/modelcode?=abnt2
LiveMediaBuild: Ubuntu-MATE 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubiquity-20.04.9 ubuntu-mate

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872149

Title:
  ubiquity crashes on automatic partitioning

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1872149/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1768855] Re: ufraw-batch in bionic segfault

2020-04-10 Thread Bug Watch Updater
** Changed in: ufraw (Debian)
   Status: Unknown => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1768855

Title:
  ufraw-batch in bionic segfault

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ufraw/+bug/1768855/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1863024] Re: SRU: bootable buildd images for all releases

2020-04-10 Thread Brian Murray
Hello Cody, or anyone else affected,

Accepted livecd-rootfs into bionic-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/livecd-
rootfs/2.525.43 in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1863024

Title:
  SRU: bootable buildd images for all releases

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/livecd-rootfs/+bug/1863024/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872077] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade with mount: /var/lib/grub/esp: special device /, does not exist

2020-04-10 Thread Derk Willem te Bokkel
going back to the previous partition (trying to make it the default again)
I ran the following:

 grub-install /dev/sda
Installing for x86_64-efi platform.
grub-install: warning: disk does not exist, so falling back to partition device 
/dev/sda2.
grub-install: warning: disk does not exist, so falling back to partition device 
/dev/sda2.
grub-install: warning: disk does not exist, so falling back to partition device 
/dev/sda2.

is this related or did I use the incorrect command?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872077

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade with mount: /var/lib/grub/esp: special device /, does
  not exist

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872077] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade with mount: /var/lib/grub/esp: special device /, does not exist

2020-04-10 Thread Derk Willem te Bokkel
opps dropped a line at the end:

grub-install: error: disk `hostdisk//dev/sda2' not found.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872077

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade with mount: /var/lib/grub/esp: special device /, does
  not exist

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871295] Re: Live CD 20.04 doesn't set correct keyboard layout after ubiquity

2020-04-10 Thread Erich Eickmeyer
Per the bug OP, the bug occurs when the LiveCD is booted and the
language is chosen in GNOME.

** Package changed: ubiquity (Ubuntu) => livecd-rootfs (Ubuntu)

** Changed in: livecd-rootfs (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871295

Title:
  Live CD 20.04 doesn't set correct keyboard layout after ubiquity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/livecd-rootfs/+bug/1871295/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871295] Re: Live CD 20.04 doesn't set correct keyboard layout after ubiquity

2020-04-10 Thread Erich Eickmeyer
** Summary changed:

- Live CD 20.04 don't set correct keyboard layout after ubiquity
+ Live CD 20.04 doesn't set correct keyboard layout after ubiquity

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871295

Title:
  Live CD 20.04 doesn't set correct keyboard layout after ubiquity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1871295/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872077] Re: package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to install/upgrade with mount: /var/lib/grub/esp: special device /, does not exist

2020-04-10 Thread Derk Willem te Bokkel
on a fresh install on a new partition of focal fossa (03/28) on
upgrading during the first boot into the install came across the same
error

did not "continue the install of grub-efi" so the disk was not altered

installed debconf-utils then ran debconf-get-selections | grep grub-efi

gave the following output:

grub-pc grub-efi/install_devices_empty  boolean true
grub-pc grub-efi/install_devices_disks_changed  multiselect 
grub-pc grub-efi/install_devices_failed boolean false
grub-pc grub-efi/install_devicesmultiselect 

Hope this helps.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872077

Title:
  package grub-efi-amd64-signed 1.140+2.04-1ubuntu24 failed to
  install/upgrade with mount: /var/lib/grub/esp: special device /, does
  not exist

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1872077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847786] Re: Update linux-firmware in bionic for 19.04 and 19.10 hwe kernels

2020-04-10 Thread Daniel Monteiro
Daniel Monteiro, [10.04.20 21:39]
Updating lib/firmware with the ones over 
https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/tree/i915
 makes all the warning go away.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847786

Title:
  Update linux-firmware in bionic for 19.04 and 19.10 hwe kernels

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1847786/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1724262] Re: brisk-menu crashed while changing panel layouts

2020-04-10 Thread Martin Wimpress
** Changed in: mate-tweak (Ubuntu)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1724262

Title:
  brisk-menu crashed while changing panel layouts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/brisk-menu/+bug/1724262/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1644001] Re: 16.04 IcedTea broken for iLO2 KVM, works fine on 14.04.

2020-04-10 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: icedtea-web (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1644001

Title:
  16.04 IcedTea broken for iLO2 KVM, works fine on 14.04.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/icedtea-web/+bug/1644001/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1860851] Re: blueman-applet crashed with UnicodeDecodeError: 'utf-8' codec can't decode byte 0x8e in position 4: invalid start byte

2020-04-10 Thread Derk Willem te Bokkel
this crash happened to me on a fresh install of focal while doing the
first software update.

Blueman-applet was running in the panel and apparently is running again
after the crash ..

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1860851

Title:
  blueman-applet crashed with UnicodeDecodeError: 'utf-8' codec can't
  decode byte 0x8e in position 4: invalid start byte

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/blueman/+bug/1860851/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872145] Re: explicit key offered after all agent keys, auth can fail before explicit key used

2020-04-10 Thread Robert C Jennings
** Summary changed:

- explicit key offered after all agent keys, auth fails before explicit key used
+ explicit key offered after all agent keys, auth can fail before explicit key 
used

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872145

Title:
  explicit key offered after all agent keys, auth can fail before
  explicit key used

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1872145/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1851346] Re: Ubuntu Studio 19.10 Installer Causes Wanted Programs to be Removed

2020-04-10 Thread Mathew Hodson
** No longer affects: ubiquity (Ubuntu Focal)

** No longer affects: ubiquity (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1851346

Title:
  Ubuntu Studio 19.10 Installer Causes Wanted Programs to be Removed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntustudio-live/+bug/1851346/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871617] Re: FFe: Sync font-manager 0.7.7-0.3 (universe) from Debian unstable (main)

2020-04-10 Thread Jerry Casiano
Apologies if this isn't the right place to bring this up but just FYI

intltool
libgee
libgucharmap
gobject-introspection

Are unnecessary dependencies.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871617

Title:
  FFe: Sync font-manager 0.7.7-0.3 (universe) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/font-manager/+bug/1871617/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   >