[Bug 1882360] Re: wifi commanders have dessapeared

2020-07-02 Thread Kai-Heng Feng
Please install rtl8821ce-dkms. Linux kernel doesn't support it (yet).

** Changed in: linux (Ubuntu)
   Importance: Undecided => Wishlist

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1882360

Title:
  wifi commanders have dessapeared

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1882360/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875263] Re: linux-firmware: missing sof-cfl.ri symbol link for Bionic and Eoan

2020-07-02 Thread Rex Tsai
The microphone is broken on the certfieid Dell Inspiron 7591, Dell
Inspiron 7590, and Dell Inspiron 3590. due to missing this new firmware.

We need to verify and land the solution ASAP.

** Changed in: linux-firmware (Ubuntu Bionic)
   Importance: Undecided => Critical

** Changed in: linux-firmware (Ubuntu)
   Importance: High => Critical

** Also affects: oem-priority
   Importance: Undecided
   Status: New

** Changed in: oem-priority
   Importance: Undecided => Critical

** Changed in: oem-priority
 Assignee: (unassigned) => Kai-Chuan Hsieh (kchsieh)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875263

Title:
  linux-firmware: missing sof-cfl.ri symbol link for Bionic and Eoan

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1875263/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886140] Re: drm_vram_helper crash when launching graphical.target with MGA G200e

2020-07-02 Thread jeremyszu
BTW, it's certified in xenial[1].

I tried bionic desktop and it works good.

[1] https://certification.ubuntu.com/hardware/201811-26640

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886140

Title:
  drm_vram_helper crash when launching graphical.target with MGA G200e

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886140/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1863086] Re: unkillable process (kernel NULL pointer dereference)

2020-07-02 Thread Matthew Ruffell
The fix has been released in the form of 5.4.0-40-generic on focal, and
5.3.0-62-generic on Eoan.

** Changed in: linux (Ubuntu Eoan)
   Status: Fix Committed => Fix Released

** Changed in: linux (Ubuntu Focal)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1863086

Title:
  unkillable process (kernel NULL pointer dereference)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1863086/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886140] Re: drm_vram_helper crash when launching graphical.target with MGA G200e

2020-07-02 Thread jeremyszu
** Summary changed:

- drm_vram_helper crash when launching DM with MGA G200e
+ drm_vram_helper crash when launching graphical.target with MGA G200e

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886140

Title:
  drm_vram_helper crash when launching graphical.target with MGA G200e

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886140/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885142] Re: [MIR] libubootenv-tool, libubootenv0.1

2020-07-02 Thread Christian Ehrhardt 
Dave - will you submit that to Debian or get a Ubuntu sponsor or 
could you let us know what the plan on this is?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1885142

Title:
  [MIR] libubootenv-tool, libubootenv0.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libubootenv/+bug/1885142/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872984] Re: RTL8822BE network driver rtl_wifi crashes on boot in Focal Fossa 20.04 - 5.4.0-21-generic and mainline 5.7.0-050700rc1-generic

2020-07-02 Thread Kai-Heng Feng
Does cold boot help?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872984

Title:
  RTL8822BE network driver rtl_wifi crashes on boot in Focal Fossa 20.04
  - 5.4.0-21-generic and mainline 5.7.0-050700rc1-generic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1872984/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885573] Re: Touchpad not recognized in laptop Lenovo Thinkbook 15-ILL (20SM000GPB)

2020-07-02 Thread You-Sheng Yang
** Attachment added: "extracted DSDT table"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1885573/+attachment/5389274/+files/dsdt.dsl

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1885573

Title:
  Touchpad not recognized in laptop Lenovo Thinkbook 15-ILL (20SM000GPB)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1885573/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847937] Re: 'gpu has fallen off the bus' after return from suspend

2020-07-02 Thread Kai-Heng Feng
If default suspend method is s2idle but deep was chosen instead, expect
to see buggy behavior.

If this issue happen under s2idle, please file a new bug.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847937

Title:
  'gpu has fallen off the bus' after return from suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1847937/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1876286] Re: Evolution reports "Error performing TLS handshake: Internal error in memory allocation."

2020-07-02 Thread Martin Althoff
I can confirm it working (yahoo). Thanks for the efforts!

After running apt upgrade and seeing amongst others, things were fine:

Get:10 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
libgnutlsxx28 amd64
3.5.18-1ubuntu1.4 [13,7 kB]
Get:11 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
libgnutls28-dev amd64
3.5.18-1ubuntu1.4 [660 kB]
Get:12 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
libgnutls-dane0 amd64
3.5.18-1ubuntu1.4 [21,0 kB]
Get:13 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgnutls30 
i386
3.5.18-1ubuntu1.4 [660 kB]
Get:14 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 
libgnutls30 amd64
3.5.18-1ubuntu1.4 [645 kB]


On Thu, 2020-07-02 at 14:56 +, Launchpad Bug Tracker wrote:
> This bug was fixed in the package gnutls28 - 3.4.10-4ubuntu1.8
> 
> ---
> gnutls28 (3.4.10-4ubuntu1.8) xenial; urgency=medium
> 
>   * d/p/50_Update-session_ticket.c-to-add-support-for-zero-leng.patch:
> - add support for zero length  session tickets returned from the server,
>   thanks Rod for the backport and testing! (lp: #1876286)
> 
>  -- Sebastien Bacher   Wed, 17 Jun 2020 23:06:13
> +0200
> 
> ** Changed in: gnutls28 (Ubuntu Xenial)
>Status: Fix Committed => Fix Released
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876286

Title:
  Evolution reports "Error performing TLS handshake: Internal error in
  memory allocation."

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnutls/+bug/1876286/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1882312] Re: RAID5 reshape stuck due to same badblock on multiple devices

2020-07-02 Thread Kai-Heng Feng
Please test latest mainline kernel:
https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.8-rc3/

If mainline kernel doesn't work please raise the issue to mailing list.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1882312

Title:
  RAID5 reshape stuck due to same badblock on multiple devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1882312/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1874464] Re: NETDEV WATCHDOG: enp5s0 (r8169): transmit queue 0 timed out

2020-07-02 Thread Kai-Heng Feng
Would it be possible for you to do a reverse kernel bisection?

First, find the first -rc kernel works and the last -rc kernel doesn’t
work from http://kernel.ubuntu.com/~kernel-ppa/mainline/

Then,
$ sudo apt build-dep linux
$ git clone git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git
$ cd linux
$ git bisect start
$ git bisect new $(the working version you found)
$ git bisect old $(the non-working version found)
$ make localmodconfig
$ make -j`nproc` deb-pkg
Install the newly built kernel, then reboot with it.
If it doesn’t work,
$ git bisect old
Otherwise,
$ git bisect new
Repeat to "make -j`nproc` deb-pkg" until you find the commit fixes the issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1874464

Title:
  NETDEV WATCHDOG: enp5s0 (r8169): transmit queue 0 timed out

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1874464/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886140] [NEW] drm_vram_helper crash when launching DM with MGA G200e

2020-07-02 Thread jeremyszu
Public bug reported:

[Description]
The drm_vram_helper crash when launching display manager with MGA G200e.

[Steps to reproduce]
0. Connect to a monitor via VGA
1. Install focal desktop image (5.4.0-21-generic)
2. Power on system and boot to multi-user.target
3. systemctl isolate graphical.target

[Expect result]
System launch GDM without problems

[Actual result]
System hang and monitor keep purple screen

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: linux-image-5.4.0-40-generic 5.4.0-40.44
ProcVersionSignature: Ubuntu 5.4.0-40.44-generic 5.4.44
Uname: Linux 5.4.0-40-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
CasperMD5CheckResult: skip
Date: Fri Jul  3 13:27:53 2020
InstallationDate: Installed on 2020-07-03 (0 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: Lenovo ThinkSystem ST250 -[7Y45CTO1WW]-
ProcFB: 0 mgag200drmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-40-generic 
root=UUID=68fd62d3-1204-4f51-a3b4-b35919882e7f ro 
systemd.unit=multi-user.target quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-5.4.0-40-generic N/A
 linux-backports-modules-5.4.0-40-generic  N/A
 linux-firmware1.187
RfKill:
 
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/24/2020
dmi.bios.vendor: Lenovo
dmi.bios.version: -[ISE116D-2.10]-
dmi.board.asset.tag: none
dmi.board.name: -[7Y45CTO1WW]-
dmi.board.vendor: Lenovo
dmi.board.version: none
dmi.chassis.asset.tag: none
dmi.chassis.type: 7
dmi.chassis.vendor: Lenovo
dmi.chassis.version: none
dmi.modalias: 
dmi:bvnLenovo:bvr-[ISE116D-2.10]-:bd04/24/2020:svnLenovo:pnThinkSystemST250-[7Y45CTO1WW]-:pvr03:rvnLenovo:rn-[7Y45CTO1WW]-:rvrnone:cvnLenovo:ct7:cvrnone:
dmi.product.family: ThinkSystem
dmi.product.name: ThinkSystem ST250 -[7Y45CTO1WW]-
dmi.product.sku: 7Y45CTO1WW
dmi.product.version: 03
dmi.sys.vendor: Lenovo

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886140

Title:
  drm_vram_helper crash when launching DM with MGA G200e

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886140/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885573] Re: Touchpad not recognized in laptop Lenovo Thinkbook 15-ILL (20SM000GPB)

2020-07-02 Thread You-Sheng Yang
** Tags added: hwe-touchpad

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1885573

Title:
  Touchpad not recognized in laptop Lenovo Thinkbook 15-ILL (20SM000GPB)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1885573/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886061] Re: Geth crashing, EXT4-error

2020-07-02 Thread Kai-Heng Feng
Does nvme_core.default_ps_max_latency_us=0 help?

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886061

Title:
  Geth crashing, EXT4-error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886061/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844247] Re: BT advertising packet wakes up the system from S3 and suspend-to-idle

2020-07-02 Thread You-Sheng Yang
This was actually fixed in Bionic version 4.15.0-66.75 by bug 1845266.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844247

Title:
  BT advertising packet wakes up the system from S3 and suspend-to-idle

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1844247/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844247] Re: BT advertising packet wakes up the system from S3 and suspend-to-idle

2020-07-02 Thread You-Sheng Yang
This was actually fixed in Disco version 5.0.0-32.34 by bug 1845390.

** Changed in: linux (Ubuntu Disco)
   Status: Won't Fix => Fix Released

** Changed in: linux (Ubuntu Eoan)
   Status: Fix Committed => Invalid

** Changed in: linux (Ubuntu Focal)
   Status: Fix Committed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844247

Title:
  BT advertising packet wakes up the system from S3 and suspend-to-idle

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1844247/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844247] Re: BT advertising packet wakes up the system from S3 and suspend-to-idle

2020-07-02 Thread You-Sheng Yang
The fix commit 1ffdb51f28e8 ("Revert "Bluetooth: btusb: driver to enable
the usb-wakeup feature"") is included in v5.3 or above.

** Changed in: hwe-next
   Status: New => Fix Released

** Changed in: linux (Ubuntu)
   Status: Fix Committed => Invalid

** Changed in: linux (Ubuntu Bionic)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844247

Title:
  BT advertising packet wakes up the system from S3 and suspend-to-idle

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1844247/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885742] Re: USB devices unable to suspend, error -16

2020-07-02 Thread Kai-Heng Feng
Please test latest mainline kernel:
https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.8-rc3/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1885742

Title:
  USB devices unable to suspend, error -16

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1885742/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853277] Re: Lenovo ThinkBook 14-IML Touchpad not showing up in /proc/bus/input/devices

2020-07-02 Thread Kai-Heng Feng
it's a good start and we are closer to solve this problem

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853277

Title:
  Lenovo ThinkBook 14-IML Touchpad not showing up in
  /proc/bus/input/devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1853277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853277] Re: Lenovo ThinkBook 14-IML Touchpad not showing up in /proc/bus/input/devices

2020-07-02 Thread Kai-Heng Feng
Hi Cristian Waimann,

Sorry for the belated response. From the log, it's a good start and we 
Can you please attach `lsmod`?

Is i2c-hid or hid-multitouch in blacklist?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853277

Title:
  Lenovo ThinkBook 14-IML Touchpad not showing up in
  /proc/bus/input/devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1853277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1882671] Re: unbalanced UEFI TPL manipulations in iPXE with DOWNLOAD_PROTO_HTTPS enabled

2020-07-02 Thread Christian Ehrhardt 
We will need quite some time to ensure this isn't breaking things.
The merge proposal was reviewed and I'll upload to Focal-unapproved now.
The intention is to not have me testing in advance and then having a short time 
in -proposed. Instead I think for this case it will be helpful to have it in 
proposed early, but longer to increase the amount of 3rd-party/people testing 
it.

Therefore I have added block-proposed tags right away.

** Changed in: ipxe (Ubuntu Eoan)
   Status: Triaged => Won't Fix

** Tags added: block-proposed block-proposed-focal

** Description changed:

  [Impact]
  
   * Booting some OVMF through the efi roms in our ipxe-qemu package triggers
     a bad ordering of TPL manipulations and eventually gets the boot stuck.
  
   * It was analyzed by Lazlo that this was due to HTTPS being enabled in the
     rom itself triggering this fail when gathering entropy. In addition
     isn't required to have HTTPS enabled in this part of the roms as the EFI
     payload would be able to handle that on it's own (inside OVMF file from
     src:edk2 instead of the combined rom like efi-e1000.rom).
  
   * Disabling HTTPS in the efi-*.rom files should have no functional
     impact but mitigate the TPL issues we are seeing.
  
  [Test Case]
  
   * I have provided a test OVMF load attached to this bug
  
https://bugs.launchpad.net/ipxe/+bug/1882671/+attachment/5387066/+files/OVMF-14c7ed8b51f6-DEBUG-enabled.fd
  
   * Start that in qemu like:
     $ qemu-system-x86_64 -enable-kvm -monitor stdio -drive 
if=pflash,snapshot=on,format=raw,file=/root/edk2/Build/OvmfX64/DEBUG_GCC5/FV/OVMF.fd
 -global e1000.romfile=/usr/lib/ipxe/qemu/efi-e1000.rom -debugcon 
file:debug.log -global isa-debugcon.iobase=0x402
  
    # /usr/lib/ipxe/qemu/efi-e1000.rom is from package ipxe-qemu
    # /root/edk2/Build/OvmfX64/DEBUG_GCC5/FV/OVMF.fd is the debug build I
  attached
  
    Symptoms when failing:
    - UI never leaves the "initializing" state
    - in the debug.log the bad case asserts with
  ASSERT /root/edk2/MdeModulePkg/Core/Dxe/Image/Image.c(1676):
    Image->Tpl == gEfiCurrentTpl
  
   * Extra Test: HTTPS boot a uEFI guest with the efi roms from ipxe-qemu
-    with old/new ipxe-qmeu code. This shall ensure that OVMF can really take 
-over as-is or if we need bug 1883114 before we can do so.
-Details TBD
+    with old/new ipxe-qmeu code. This shall ensure that OVMF can really take
+    over as-is or if we need bug 1883114 before we can do so.
+    Details TBD when I'm doing these tests
  
+  * We pad the rom sizes to be sure, but never the less double check
+migrations between Bionic <-> Focal (known to break on size changes)
  
  [Regression Potential]
  
   * Messing around with rom options always is a complex topic, but I'd like
     to quote Lazlo (who understands all of this better anyway):
  
  "you don't need the iPXE HTTPS implementation, because OVMF already
  contains the edk2 HTTPS BOOT feature (assuming you build OVMF with "-D
  NETWORK_HTTP_BOOT_ENABLE -D NETWORK_TLS_ENABLE"). The whole point of
  CONFIG=qemu is to strip the UEFI build of iPXE to a mere Simple Network
  Protocol driver. Such a build provides only the lowest level hardware
  abstraction for UEFI, and the rest (IPv[46], TCP/UDP, DHCP, PXE, TFTP,
  HTTP(S)) are provided on top by the edk2 implementations of various
  standard UEFI interfaces."
  
   * Never the less, if you seek regressions then in the UEFI handling of
     HTTPS boot.
  
  [Other Info]
  
   * This happens with some OVMF versions like the one I have provided for
     debugging but not with the OVMF delivered as part of Focal. Therefore we
     should fix it but priority isn't that high.
  
   * Quote from the discussion: "If you want to run a full-featured iPXE
     build on a UEFI machine (including: in an OVMF guest), you still can,
     of course; lots of people do that, for good reasons. But that use case
     is best served by the *standalone UEFI application* build of iPXE
     (produced at "bin-x86_64-efi/ipxe.efi" by "make"). The UEFI *driver*
     build of iPXE should be as minimal as possible, in comparison -- just
     provide SNP for the desired NIC models."
     => Only the EFI roms are changed, neither the PCI roms nor the standalon
     IPXE builds will be modified.
+ 
+  * It makes sense to keep this longer in -proposed to increase the 
+chance of more people testing this. Therefore I'd ask to accept this 
+early. I can do my (extended) tests against -proposed and we'd get 
+some community coverage.
  
  ---
  
  The version of QEMU (4.2.0) packaged for Ubuntu 20.04 hangs indefinitely
  at boot if an OVMF bios is used. This happens ONLY with qemu-system-
  x86_64. qemu-system-i386 works fine with the latest ia32 OVMF bios.
  
  NOTE[1]: the same identical OVMF bios works fine on QEMU 2.x packaged with 
Ubuntu 18.04.
  NOTE[2]: reproducing the fatal bug requires *no* operating system:
  
     qemu-system-x86_64 

[Bug 1429629] Re: package gnome-session-common 3.2.1-0ubuntu8 failed to install/upgrade: trying to overwrite '/etc/gnome/defaults.list', which is also in package desktop-file-utils 0.20-0ubuntu3

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 1.1.0

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gnome-session (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1429629

Title:
  package gnome-session-common 3.2.1-0ubuntu8 failed to install/upgrade:
  trying to overwrite '/etc/gnome/defaults.list', which is also in
  package desktop-file-utils 0.20-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/1429629/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1529124] Re: package locales 2.13+git20120306-21 failed to install/upgrade: a tentar sobre-escrever '/usr/sbin/validlocale', que também está no pacote libc-bin 2.21-0ubuntu4

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2.0

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: langpack-locales (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1529124

Title:
  package locales 2.13+git20120306-21 failed to install/upgrade: a
  tentar sobre-escrever '/usr/sbin/validlocale', que também está no
  pacote libc-bin 2.21-0ubuntu4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/langpack-locales/+bug/1529124/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1529123] Re: package libjpeg62-turbo-dev (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/include/jpeglib.h', que também está no pacote libjpeg-turbo8-dev:amd64 1.3.0-0ubu

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2.0

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg-turbo (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1529123

Title:
  package libjpeg62-turbo-dev (not installed) failed to install/upgrade:
  a tentar sobre-escrever '/usr/include/jpeglib.h', que também está no
  pacote libjpeg-turbo8-dev:amd64 1.3.0-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg-turbo/+bug/1529123/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1680302] Re: package grilo-plugins-0.3 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/help/C/examples/example-tmdb.c', which is also in package grilo-plugins-0.2-base:

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2017.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: grilo-plugins (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1680302

Title:
  package grilo-plugins-0.3 (not installed) failed to install/upgrade:
  trying to overwrite '/usr/share/help/C/examples/example-tmdb.c', which
  is also in package grilo-plugins-0.2-base:amd64 0.2.17-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grilo-plugins/+bug/1680302/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1664011] Re: package gstreamer1.0-plugins-ugly 1.8.3-1ubuntu1 failed to install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstamrnb.so', que está también en el

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gst-plugins-ugly1.0 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1664011

Title:
  package gstreamer1.0-plugins-ugly 1.8.3-1ubuntu1 failed to
  install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-
  gnu/gstreamer-1.0/libgstamrnb.so', que está también en el paquete
  gstreamer1.0-plugins-ugly-amr:amd64 1.8.3-1ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-ugly1.0/+bug/1664011/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886138] Re: cant get animations to work

2020-07-02 Thread Daniel van Vugt
Please explain what animations are missing and also run:

  lspci -k > lspcik.txt
  journalctl -b0 > journal.txt

and attach the resulting text files here.


** Changed in: gnome-shell (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886138

Title:
  cant get animations to work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886138/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1677917] Re: package p7zip-full 9.20.1~dfsg.1-4.2 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 1

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: p7zip (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1677917

Title:
  package p7zip-full 9.20.1~dfsg.1-4.2 failed to install/upgrade: el
  subproceso script pre-installation nuevo devolvió el código de salida
  de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/p7zip/+bug/1677917/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1664009] Re: package gnome-settings-daemon 3.22.1-0ubuntu1 failed to install/upgrade: intentando sobreescribir `/lib/udev/rules.d/61-gnome-settings-daemon-rfkill.rules', que está también en el pa

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gnome-settings-daemon (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1664009

Title:
  package gnome-settings-daemon 3.22.1-0ubuntu1 failed to
  install/upgrade: intentando sobreescribir `/lib/udev/rules.d/61-gnome-
  settings-daemon-rfkill.rules', que está también en el paquete gnome-
  settings-daemon-schemas 3.22.1-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1664009/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1677733] Re: package gstreamer1.0-plugins-ugly 1.8.3-1ubuntu0.1 failed to install/upgrade: tentative de remplacement de « /usr/lib/i386-linux-gnu/gstreamer-1.0/libgstamrnb.so », qui appartient au

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gst-plugins-ugly1.0 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1677733

Title:
  package gstreamer1.0-plugins-ugly 1.8.3-1ubuntu0.1 failed to
  install/upgrade: tentative de remplacement de « /usr/lib/i386-linux-
  gnu/gstreamer-1.0/libgstamrnb.so », qui appartient aussi au paquet
  gstreamer1.0-plugins-ugly-amr:i386 1.8.3-1ubuntu0.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-ugly1.0/+bug/1677733/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1666423] Re: package gnome-control-center-data 1:3.18.2-1ubuntu6 failed to install/upgrade: trying to overwrite '/usr/share/pixmaps/faces/astronaut.jpg', which is also in package unity-control-ce

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gnome-control-center (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1666423

Title:
  package gnome-control-center-data 1:3.18.2-1ubuntu6 failed to
  install/upgrade: trying to overwrite
  '/usr/share/pixmaps/faces/astronaut.jpg', which is also in package
  unity-control-center-faces 15.04.0+16.04.20160705-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1666423/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1683479] Re: package libtotem-plparser18 3.10.7-1ubuntu1 failed to install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libtotem-plparser18/totem-pl-parser/99-totem-pl-parser-vide

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2017.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: totem-pl-parser (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1683479

Title:
  package libtotem-plparser18 3.10.7-1ubuntu1 failed to install/upgrade:
  intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libtotem-
  plparser18/totem-pl-parser/99-totem-pl-parser-videosite', que está
  también en el paquete libtotem-plparser-videosite:amd64
  3.10.7-1ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/totem-pl-parser/+bug/1683479/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875199] Re: [NUC8CCHK][HDA-Intel - HDA Intel PCH, playback] No sound at all

2020-07-02 Thread Kai-Heng Feng
Hmm, it does seems to be a PulseAudio regression.

Can you please test 20.04 based Mint?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875199

Title:
  [NUC8CCHK][HDA-Intel - HDA Intel PCH, playback] No sound at all

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1875199/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1701309] Re: package libglib2.0-dev 2.52.0-1 failed to install/upgrade: tentative de remplacement de « /usr/bin/gdbus-codegen », qui appartient aussi au paquet libglib2.0-dev-bin 2.52.0-1

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2017.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: glib2.0 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701309

Title:
  package libglib2.0-dev 2.52.0-1 failed to install/upgrade: tentative
  de remplacement de « /usr/bin/gdbus-codegen », qui appartient aussi au
  paquet libglib2.0-dev-bin 2.52.0-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glib2.0/+bug/1701309/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1703978] Re: package libvirt-daemon-system 3.0.0-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2017.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libvirt (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1703978

Title:
  package libvirt-daemon-system 3.0.0-4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libvirt/+bug/1703978/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1660119] Re: package gconf-service 3.2.6-3ubuntu6 failed to install/upgrade: se încearcă suprascrierea „/usr/lib/x86_64-linux-gnu/gconf/2/libgconfbackend-evoldap.so”, care este și în pachetul gco

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gconf (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1660119

Title:
  package gconf-service 3.2.6-3ubuntu6 failed to install/upgrade: se
  încearcă suprascrierea „/usr/lib/x86_64-linux-gnu/gconf/2
  /libgconfbackend-evoldap.so”, care este și în pachetul gconf-service-
  backend 3.2.6-3ubuntu6

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1660119/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1724892] Re: package oxygen-icon-theme 5:5.18.0-0ubuntu1 failed to install/upgrade: intentando sobreescribir `/usr/share/icons/oxygen/index.theme', que está también en el paquete oxygen5-icon-the

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2017.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: oxygen-icons5 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1724892

Title:
  package oxygen-icon-theme 5:5.18.0-0ubuntu1 failed to install/upgrade:
  intentando sobreescribir `/usr/share/icons/oxygen/index.theme', que
  está también en el paquete oxygen5-icon-theme 5.18.0-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/oxygen-icons5/+bug/1724892/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886138] [NEW] cant get animations to work

2020-07-02 Thread robbie
Public bug reported:

animations wont work

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: gnome-shell 3.36.3-1ubuntu1~20.04.2
ProcVersionSignature: Ubuntu 5.4.0-40.44-generic 5.4.44
Uname: Linux 5.4.0-40-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.3
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Thu Jul  2 22:48:38 2020
DisplayManager: gdm3
InstallationDate: Installed on 2020-07-02 (0 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
RelatedPackageVersions: mutter-common 3.36.3-0ubuntu0.20.04.1
SourcePackage: gnome-shell
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gnome-shell (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886138

Title:
  cant get animations to work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886138/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1666425] Re: package adwaita-icon-theme 3.18.0-2ubuntu3.1 failed to install/upgrade: trying to overwrite '/usr/share/icons/Adwaita/16x16/actions/action-unavailable-symbolic.symbolic.png', which i

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2
adwaita-icon-theme (3.22.0-1)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.


** Changed in: adwaita-icon-theme (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1666425

Title:
  package adwaita-icon-theme 3.18.0-2ubuntu3.1 failed to
  install/upgrade: trying to overwrite
  '/usr/share/icons/Adwaita/16x16/actions/action-unavailable-
  symbolic.symbolic.png', which is also in package adwaita-icon-theme-
  full 3.18.0-2ubuntu3.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/adwaita-icon-theme/+bug/1666425/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1580713] Re: package libjpeg8 8c-2ubuntu8 [modified: usr/share/doc/libjpeg8/changelog.Debian.gz usr/share/doc/libjpeg8/copyright] failed to install/upgrade: trying to overwrite shared '/usr/share

2020-07-02 Thread Kai Kasurinen
libjpeg8:amd64 (8d1-2)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1580713

Title:
  package libjpeg8 8c-2ubuntu8 [modified:
  usr/share/doc/libjpeg8/changelog.Debian.gz
  usr/share/doc/libjpeg8/copyright] failed to install/upgrade: trying to
  overwrite shared '/usr/share/doc/libjpeg8/copyright', which is
  different from other instances of package libjpeg8:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1580713/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1678556] Re: Installed Kali on xubuntu and login menu disappeard then these errors

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: gconf (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1678556

Title:
  Installed Kali on xubuntu and login menu disappeard then these errors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gconf/+bug/1678556/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1884580] Re: Nova novncproxy doesnt work - unexpected keyword

2020-07-02 Thread James Page
@qthepirate - yes focal is still affected - I've uploaded the package
for the stable release updates team to review.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1884580

Title:
  Nova novncproxy doesnt work - unexpected keyword

To manage notifications about this bug go to:
https://bugs.launchpad.net/charm-nova-cloud-controller/+bug/1884580/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1660887] Re: package linux-base 4.0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/bin/perf', which is also in package linux-tools-common 4.4.0-59.80

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.2
linux-base (4.5)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: linux-base (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1660887

Title:
  package linux-base 4.0ubuntu1 failed to install/upgrade: trying to
  overwrite '/usr/bin/perf', which is also in package linux-tools-common
  4.4.0-59.80

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-base/+bug/1660887/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1568444] Re: package libjpeg8-dev 8c-2ubuntu8 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.a', which is also in package libjpeg-turbo8-dev:amd64 1.4.2-0ubuntu

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.1
libjpeg8-dev:amd64 (8d1-2)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1568444

Title:
  package libjpeg8-dev 8c-2ubuntu8 failed to install/upgrade: trying to
  overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.a', which is also in
  package libjpeg-turbo8-dev:amd64 1.4.2-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1568444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1867455] Re: Having more than one AMD Radeon RX 580 installed will trigger a PCIe bus fatal error during boot.

2020-07-02 Thread Kai-Heng Feng
Please test latest mainline kernel:
https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.8-rc3/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1867455

Title:
  Having more than one AMD Radeon RX 580 installed will trigger a PCIe
  bus fatal error during boot.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1867455/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1545881] Re: package libjpeg8 8c-2ubuntu8 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', que também está no pacote libjpeg-turbo8:amd64 1.3.0-0ubuntu

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2016.1
libjpeg8:amd64 (8d1-2)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1545881

Title:
  package libjpeg8 8c-2ubuntu8 failed to install/upgrade: a tentar
  sobre-escrever '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', que também
  está no pacote libjpeg-turbo8:amd64 1.3.0-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1545881/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886112] Re: Enabling DMESG_RESTRICT in Groovy Onward

2020-07-02 Thread Ubuntu Foundations Team Bug Bot
The attachment "procps debdiff for Groovy" seems to be a debdiff.  The
ubuntu-sponsors team has been subscribed to the bug report so that they
can review and hopefully sponsor the debdiff.  If the attachment isn't a
patch, please remove the "patch" flag from the attachment, remove the
"patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe
the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issue please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886112

Title:
  Enabling DMESG_RESTRICT in Groovy Onward

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886112/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1687024] Re: package libjpeg8 8c-2ubuntu8 failed to install/upgrade: intentando sobreescribir `/usr/lib/x86_64-linux-gnu/libjpeg.so.8', que está también en el paquete libjpeg-turbo8:amd64 1.4.2-0

2020-07-02 Thread Kai Kasurinen
DistroRelease: SparkyLinux 4
libjpeg8:amd64 (8d1-2)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687024

Title:
  package libjpeg8 8c-2ubuntu8 failed to install/upgrade: intentando
  sobreescribir `/usr/lib/x86_64-linux-gnu/libjpeg.so.8', que está
  también en el paquete libjpeg-turbo8:amd64 1.4.2-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1687024/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885496] Re: Intel Wireless 8260 [8086:24f3] Subsystem [8086:9010] Bluetooth is disabled in gui, but audio reciever's action button still controls Ubuntu

2020-07-02 Thread You-Sheng Yang
** Summary changed:

- Bluetooth is disabled in gui, but audio reciever's action button still 
controls Ubuntu
+ Intel Wireless 8260 [8086:24f3] Subsystem [8086:9010] Bluetooth is disabled 
in gui, but audio reciever's action button still controls Ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1885496

Title:
  Intel Wireless 8260 [8086:24f3] Subsystem [8086:9010] Bluetooth is
  disabled in gui, but audio reciever's action button still controls
  Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1885496/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1659719] Re: ssh can't call a binary from a snap without the full path

2020-07-02 Thread Ubuntu Foundations Team Bug Bot
** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1659719

Title:
  ssh can't call a binary from a snap without the full path

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1659719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1792734] Re: package libjpeg8 8c-2ubuntu8 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', which is also in package libjpeg-turbo8:amd64 1.5.2-0ubuntu5.18

2020-07-02 Thread Kai Kasurinen
libjpeg8:amd64 (8d1-2)

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1792734

Title:
  package libjpeg8 8c-2ubuntu8 failed to install/upgrade: trying to
  overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', which is also in
  package libjpeg-turbo8:amd64 1.5.2-0ubuntu5.18.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1792734/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885496] Re: Bluetooth is disabled in gui, but audio reciever's action button still controls Ubuntu

2020-07-02 Thread You-Sheng Yang
** Tags added: hwe-bluetooth

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1885496

Title:
  Intel Wireless 8260 [8086:24f3] Subsystem [8086:9010] Bluetooth is
  disabled in gui, but audio reciever's action button still controls
  Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1885496/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869799] Re: no sound driver since 5.3.0.42 kernel

2020-07-02 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869799

Title:
  no sound driver since 5.3.0.42 kernel

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1869799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1876635] Re: Boot e Hardware

2020-07-02 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876635

Title:
  Boot e Hardware

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1876635/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1783970] Re: package libjpeg8 8c-2ubuntu8 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', which is also in package libjpeg-turbo8:amd64 1.4.2-0ubuntu3.1

2020-07-02 Thread Kai Kasurinen
DistroRelease: Kali 2018.2
libjpeg8:amd64 8d-1+deb7u1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libjpeg8-empty (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1783970

Title:
  package libjpeg8 8c-2ubuntu8 failed to install/upgrade: trying to
  overwrite '/usr/lib/x86_64-linux-gnu/libjpeg.so.8', which is also in
  package libjpeg-turbo8:amd64 1.4.2-0ubuntu3.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libjpeg8-empty/+bug/1783970/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1876477] Re: install broken

2020-07-02 Thread Launchpad Bug Tracker
[Expired for ubiquity (Ubuntu) because there has been no activity for 60
days.]

** Changed in: ubiquity (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876477

Title:
  install broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1876477/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886134] Re: package linux-firmware 1.187 failed to install/upgrade: unable to open '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

2020-07-02 Thread You-Sheng Yang
*** This bug is a duplicate of bug 1883976 ***
https://bugs.launchpad.net/bugs/1883976

Please stop Sophos Antivirus while upgrading/installing kernel related
packages:

  $ sudo systemctl stop sav-protect.service

** This bug has been marked a duplicate of bug 1883976
   package linux-modules-extra-5.4.0-37-generic (not installed) failed to 
install/upgrade: impossible de créer le fichier « 
/var/lib/dpkg/info/linux-modules-extra-5.4.0-37-generic.list-new »: Opération 
non permise

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886134

Title:
  package linux-firmware 1.187 failed to install/upgrade: unable to open
  '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1886134/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] Re: xubuntu : displays have become blank & unusable

2020-07-02 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1886129

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886134] Re: package linux-firmware 1.187 failed to install/upgrade: unable to open '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

2020-07-02 Thread Apport retracing service
*** This bug is a duplicate of bug 1883976 ***
https://bugs.launchpad.net/bugs/1883976

** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886134

Title:
  package linux-firmware 1.187 failed to install/upgrade: unable to open
  '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1886134/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886134] [NEW] package linux-firmware 1.187 failed to install/upgrade: unable to open '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

2020-07-02 Thread Yashraj Kulkarni
Public bug reported:

Package failed to install in Ubuntu 20.04

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: linux-firmware 1.187
ProcVersionSignature: Ubuntu 5.4.0-37.41-generic 5.4.41
Uname: Linux 5.4.0-37-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.3
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC1:  yashraj1905 F pulseaudio
 /dev/snd/controlC0:  yashraj1905 F pulseaudio
CasperMD5CheckResult: skip
Date: Fri Jul  3 08:58:49 2020
Dependencies:
 
DuplicateSignature:
 package:linux-firmware:1.187
 Unpacking linux-firmware (1.187.1) over (1.187) ...
 dpkg: error processing archive 
/tmp/apt-dpkg-install-u6WwHC/35-linux-firmware_1.187.1_all.deb (--unpack):
  unable to open '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not 
permitted
ErrorMessage: unable to open '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': 
Operation not permitted
InstallationDate: Installed on 2020-06-10 (22 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: LENOVO 20351
PackageArchitecture: all
ProcFB: 0 i915drmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-37-generic 
root=UUID=afb29fcd-1923-4732-8559-837e755561ce ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
Python3Details: /usr/bin/python3.8, Python 3.8.2, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: N/A
RelatedPackageVersions: grub-pc 2.04-1ubuntu26
SourcePackage: linux-firmware
Title: package linux-firmware 1.187 failed to install/upgrade: unable to open 
'/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/23/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: 9ACN28WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lancer 5A2
dmi.board.vendor: LENOVO
dmi.board.version: SDK0F82990WIN
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G50-70
dmi.modalias: 
dmi:bvnLENOVO:bvr9ACN28WW:bd09/23/2014:svnLENOVO:pn20351:pvrLenovoG50-70:rvnLENOVO:rnLancer5A2:rvrSDK0F82990WIN:cvnLENOVO:ct10:cvrLenovoG50-70:
dmi.product.family: IDEAPAD
dmi.product.name: 20351
dmi.product.sku: LENOVO_MT_20351_BU_idea_FM_Lenovo G50-70
dmi.product.version: Lenovo G50-70
dmi.sys.vendor: LENOVO

** Affects: linux-firmware (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886134

Title:
  package linux-firmware 1.187 failed to install/upgrade: unable to open
  '/lib/firmware/yamaha/ds1_dsp.fw.dpkg-new': Operation not permitted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1886134/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883598] Re: efi: Restrict efivar_ssdt_load when the kernel is locked down

2020-07-02 Thread Po-Hsu Lin
Looks like this has been addressed in bug 1884159:
https://lists.ubuntu.com/archives/kernel-team/2020-June/111233.html
https://lists.ubuntu.com/archives/kernel-team/2020-June/111200.html
https://lists.ubuntu.com/archives/kernel-team/2020-June/111207.html

I can see this patch in F/E/D/B

As we don't have __init efivar_ssdt_setup() in xenial, do we still need this?
Thanks

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883598

Title:
  efi: Restrict efivar_ssdt_load when the kernel is locked down

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1883598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883497] Autopkgtest regression report (xorg-server/2:1.20.8-2ubuntu2.2)

2020-07-02 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted xorg-server (2:1.20.8-2ubuntu2.2) for 
focal have finished running.
The following regressions have been reported in tests triggered by the package:

kdbusaddons/5.68.0-0ubuntu1 (armhf)
cogl/unknown (armhf)
jsunit/0.2.2-2 (arm64)
bambam/1.0.1+dfsg-1 (armhf)
aptdaemon/1.1.1+bzr982-0ubuntu32.1 (armhf)
gscan2pdf/2.6.4-1 (armhf)
gegl/0.4.22-3 (armhf)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/focal/update_excuses.html#xorg-server

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883497

Title:
  Only timing mode list in EDID supported on continuous freq monitors

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1883497/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] Re: xubuntu : displays have become blank & unusable

2020-07-02 Thread Chris Guiver
If I move the cursor to where I believe I placed the panel (in my QA-
tests I move things around in what I consider is normal user
play/configs), i do get different reaction to left-mouse clicks.  I
believe the session is operating normally, with just display mucked up.
I suspect the left-click causes the menu to appear, which is just shown
as different hyro-glyphics to when I left-click on other areas of the
screen.

I can't get sound from parole, but it's been closed (I would have
pressed ALT+F4 etc to attempt to re-gain control over session) so I
can't even use sound to confirm session is running correctly (just
display isn't).

Not all behavior is predictable, but I had multiple windows open & given
I cannot see the actual display, it's very likely this is the reason (on
occasions the background for both displays becomes white instead of
black, but that could be I've just highlighted a unseen window for
example).  All this is guess as the displays are unusable.

/var/crash is empty !

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883497] Re: Only timing mode list in EDID supported on continuous freq monitors

2020-07-02 Thread Anthony Wong
** Also affects: xorg-server (Ubuntu Bionic)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883497

Title:
  Only timing mode list in EDID supported on continuous freq monitors

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1883497/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] Re: xubuntu : displays have become blank & unusable

2020-07-02 Thread Chris Guiver
** Description changed:

- Xubuntu groovy QA-test (live) on 
+ Xubuntu groovy QA-test (live) on
  hp dc7700 (c2d-e6320, 5gb, nvidia quadro nvs 290)
  
  No issues during test before this issue, I'd mounted an external drive
  and was using random found files to open & view files using installed
  apps. On opening a movie type of file, it started playing in parole on
  one display, I was jumping forward to different parts of the video file
  expecting to soon close & it and move to next file, alas both displays
  became unusuble
  
  ** problem
  
  at first no issues moving the 'video' forward, then both screens
  suddenly showed blocky-graphics (pre-digital era untuned-tv) which
  seemed to change on mouse clicks. At first I found pattern hard to
  detect, as it switched black, colored-blocks, then black-screen
  with cursor.
  
  It settled down to black-screen with cursor (correct except black
  screen), right-click would make it black-white-blocky (like untuned
  analogue tv), right click again and it would return to black background
  with normal cursor. On occasion both displays flicker white though (the
  image on right click seems to vary on where the mouse-pointer is)
  
  My Xubuntu/XFCE gui session is gone & unusuable.
  
  ** expected result
  
  I expected `parole` to cope with my various jumps in the video file,
  until I closed it.
  
  I see no squashfs errs in dmesg/journalctl, both show issues with
  `nouveau` [440.365961]
  
+ Possibly I should have filed against `xserver-xorg-video-nouveau` or
+ even `libdrm-nouveau2` (it was a video playing)
+ 
+ I won't take a photo, it'd require video as screen isn't always static
+ though it is most of the time (depends where pointer is on screen)
+ 
  ProblemType: Bug
  DistroRelease: Ubuntu 20.10
  Package: xubuntu-desktop 2.233
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  ApportVersion: 2.20.11-0ubuntu42
  Architecture: amd64
  CasperMD5CheckResult: pass
  CasperVersion: 1.452
  Date: Fri Jul  3 02:08:27 2020
  LiveMediaBuild: Xubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200701)
  ProcEnviron:
-  TERM=linux
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=
-  LANG=C.UTF-8
-  SHELL=/bin/bash
+  TERM=linux
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=
+  LANG=C.UTF-8
+  SHELL=/bin/bash
  SourcePackage: xubuntu-meta
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] Re: xubuntu : displays have become blank & unusable

2020-07-02 Thread Chris Guiver
[  341.008336] EXT4-fs (sdb1): mounted filesystem with ordered data mode. Opts: 
(null)
[  434.346319] perf: interrupt took too long (2523 > 2500), lowering 
kernel.perf_event_max_sample_rate to 79250
[  440.365961] nouveau :01:00.0: fifo: CACHE_ERROR - ch 4 [Xorg[1630]] subc 
3 mthd 0208 data 00cf
[  440.380700] nouveau :01:00.0: gr: TRAP_MP_EXEC - TP 0 MP 0: 0010 
[INVALID_OPCODE] at 07fac4 warp 19, opcode bdde bf7f
[  440.380713] nouveau :01:00.0: gr: TRAP_MP_EXEC - TP 0 MP 1: 0010 
[INVALID_OPCODE] at 07fac4 warp 1, opcode bdde bf7f
[  440.380719] nouveau :01:00.0: gr: 0020 [] ch 4 [000f739000 
Xorg[1630]] subc 3 class 8297 mthd 1b0c data 1000f010
[ 1836.468475] perf: interrupt took too long (3154 > 3153), lowering 
kernel.perf_event_max_sample_rate to 63250


I think first message here is when I mounted the external drive (in thunar) and 
started opening selected/random files in default apps; first was picture files 
(jpg, png..), pdf then I selected a video file  which is where it went wrong

the nouveau lines are where I believe it went wrong

** Attachment added: "dmesg"
   
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+attachment/5389212/+files/dmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1876286] got it working in Evolution on Ubuntu OS, when on Debian?

2020-07-02 Thread Joe Buc
Dear Rod,

I was unable to get Evolution working o.k. on Ubuntu, until the update,
itself was available.  Still not quite sure how I finally got Evolution
 working okay on Ubuntu,  but it not works just fine!  Unfortunately, I
am still not able to use Evolution on Debian.  Any guess when the
update will be available for fixing Evolution on Debian.

Again, thanks for your work fixing the bug, and thanks for your help to
me.

Joe Buc   (Joe Buck)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876286

Title:
  Evolution reports "Error performing TLS handshake: Internal error in
  memory allocation."

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnutls/+bug/1876286/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881588] Re: pre-seeding lxd on Core appliances breaks console-conf user creation

2020-07-02 Thread Stéphane Graber
https://paste.ubuntu.com/p/Y9gY9x9w3y/ for more correct indent :)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881588

Title:
  pre-seeding lxd on Core appliances breaks console-conf user creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1881588/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881588] Re: pre-seeding lxd on Core appliances breaks console-conf user creation

2020-07-02 Thread Stéphane Graber
Yeah, the new logic should work fine.

An alternative for the older logic would be to skip uid < 1000 so we
ignore system users.

Applying something like this worked here:

--- /usr/share/subiquity/console_conf/controllers/identity.py   2018-08-07 
15:07:53.0 +
+++ identity.py 2020-07-03 03:12:47.405925882 +
@@ -58,9 +58,13 @@ def get_device_owner():
 except FileNotFoundError:
 return None
 with extrausers_fp:
-passwd_line = extrausers_fp.readline()
-if passwd_line and len(passwd_line) > 0:
-passwd = passwd_line.split(':')
+for line in extrausers_fp:
+line = line.strip()
+if not line:
+continue
+passwd = line.split(':')
+if int(passwd[2]) < 1000:
+continue 
 result = {
 'realname': passwd[4].split(',')[0],
 'username': passwd[0],

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881588

Title:
  pre-seeding lxd on Core appliances breaks console-conf user creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1881588/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] Re: xubuntu : displays have become blank & unusable

2020-07-02 Thread Chris Guiver
** Attachment added: "journalctl"
   
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+attachment/5389213/+files/journalctl.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886129] [NEW] xubuntu : displays have become blank & unusable

2020-07-02 Thread Chris Guiver
Public bug reported:

Xubuntu groovy QA-test (live) on 
hp dc7700 (c2d-e6320, 5gb, nvidia quadro nvs 290)

No issues during test before this issue, I'd mounted an external drive
and was using random found files to open & view files using installed
apps. On opening a movie type of file, it started playing in parole on
one display, I was jumping forward to different parts of the video file
expecting to soon close & it and move to next file, alas both displays
became unusuble

** problem

at first no issues moving the 'video' forward, then both screens
suddenly showed blocky-graphics (pre-digital era untuned-tv) which
seemed to change on mouse clicks. At first I found pattern hard to
detect, as it switched black, colored-blocks, then black-screen
with cursor.

It settled down to black-screen with cursor (correct except black
screen), right-click would make it black-white-blocky (like untuned
analogue tv), right click again and it would return to black background
with normal cursor. On occasion both displays flicker white though (the
image on right click seems to vary on where the mouse-pointer is)

My Xubuntu/XFCE gui session is gone & unusuable.

** expected result

I expected `parole` to cope with my various jumps in the video file,
until I closed it.

I see no squashfs errs in dmesg/journalctl, both show issues with
`nouveau` [440.365961]

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: xubuntu-desktop 2.233
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu42
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.452
Date: Fri Jul  3 02:08:27 2020
LiveMediaBuild: Xubuntu 20.10 "Groovy Gorilla" - Alpha amd64 (20200701)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: xubuntu-meta
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: xubuntu-meta (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886129

Title:
  xubuntu : displays have become blank & unusable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1886129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1692394] Re: Speaker volume overlay sometimes jitters left/right slightly when pressing volume keys

2020-07-02 Thread Bug Watch Updater
Launchpad has imported 26 comments from the remote bug at
https://bugzilla.gnome.org/show_bug.cgi?id=772287.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.


On 2016-10-01T12:21:30+00:00 Daniel Boles wrote:

Created attachment 336725
screencast

The title and attached screen recording basically say it all.

The square overlays showing the new value for brightness or volume
change their horizontal location slightly each time the value is changed
- if and only if it's being changed to/from something above 50%. When
changing between values at/below 50%, the overlay stays in the same
position, as it should.

fwiw, I don't recall this happening before, so either (A) my memory is
rubbish (very likely), or (B) it's a new thing that just started
happening in the last day or 2.

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/0


On 2016-10-08T20:24:48+00:00 Florian-muellner wrote:

*** Bug 772625 has been marked as a duplicate of this bug. ***

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/1


On 2016-10-11T00:03:20+00:00 Cosimo-cecchi wrote:

Created attachment 337381
osdWindow: always round-up sizes when updating allocation

This fixes the OSD window flickering horizontally at certain
resolutions.

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/2


On 2016-10-11T00:14:18+00:00 Florian-muellner wrote:

Review of attachment 337381:

OK

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/3


On 2016-10-11T00:25:33+00:00 Cosimo-cecchi wrote:

Attachment 337381 pushed as f819654 - osdWindow: always round-up sizes
when updating allocation

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/4


On 2016-11-08T16:32:00+00:00 Florian-muellner wrote:

*** Bug 774088 has been marked as a duplicate of this bug. ***

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/5


On 2016-11-13T17:36:36+00:00 Florian-muellner wrote:

*** Bug 774369 has been marked as a duplicate of this bug. ***

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/6


On 2017-11-15T19:23:46+00:00 A-gnome wrote:

Created attachment 363743
Screenshot of OSD

Hi, since Gnome 3.24 (Fedora 26) and Gnome 3.26 (Fedora 27), I also
experience the same bug on all of my machines. The volume and brightness
OSD jitters above 50%.

This happens on my laptop (1366x768), my desktop (1920x1200) and my work
setup (dual monitors, dual 1920x1200). I also tested this with Ubuntu
17.10, with the same result.

I have no extensions running, just a vanilla Gnome 3.26 setup on all of
my machines.

Besides the jitter, I also have a graphic issue since Gnome 3.22, see
the attachment. This grahical glitch ONLY happens when animations are
ON. When the animations are OFF, the graphical glitch does not happen,
just the jitter.

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/10


On 2017-11-15T19:32:03+00:00 A-gnome wrote:

BTW, my shell version is:

gnome-shell.x86_64   3.26.2-1.fc27

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/11


On 2017-11-15T19:58:33+00:00 Daniel Boles wrote:

You should reopen this bug if you can still demonstrate the same
problem. A video of your system would be good to confirm it's likely the
exact same thing.

For the other issue - which ideally would have a textual description
too, but presumably is incorrect placement/clipping of the graphics? -
you should open a new bug report.

Reply at: https://bugs.launchpad.net/ubuntu/+source/gnome-
shell/+bug/1692394/comments/12


On 2017-11-15T20:09:12+00:00 Alessandro-bono369 wrote:

Created attachment 363759
volume overlay jittering

(In reply to Daniel Boles from comment #9)
> You should reopen this bug if you can still demonstrate the same problem. A
> video of your system would be good to confirm it's likely the exact 

[Bug 1886128] [NEW] systemd-resolved does not resolve address due to udp payload size.

2020-07-02 Thread Darii Nurgaleev
Public bug reported:

Description:Ubuntu 18.04.4 LTS
Release:18.04

systemd-resolve --version

systemd 237
+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP
+GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN2 +IDN
-PCRE2 default-hierarchy=hybrid

We met an error: on an attempt to resolve address, the following issue
appears:

; <<>> DiG 9.11.3-1ubuntu1.11-Ubuntu <<>> 
mharder-formrec.cognitiveservices.azure.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 44096
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;mharder-formrec.cognitiveservices.azure.com. INA

;; Query time: 231 msec
;; SERVER: 127.0.0.53#53(127.0.0.53)
;; WHEN: Tue Apr 28 20:47:14 UTC 2020
;; MSG SIZE  rcvd: 72

Let me provide you important notes about the issue:
1) It's not reproducing on Ubuntu 16;
2) Bypassing systemd-resolve - everything works fine;
3) Only the difference between systemd-resolve and END is UDP_PAYLOAD_SIZE

Successful query:

113516:27:25.964386 10.1.0.4168.63.129.16   DNS 128
Standard query 0xc2d4 A mharder-formrec.cognitiveservices.azure.com OPT

Domain Name System (query)
Transaction ID: 0xc2d4
Flags: 0x0120 Standard query
0...    = Response: Message is a query
.000 0...   = Opcode: Standard query (0)
 ..0.   = Truncated: Message is not truncated
 ...1   = Recursion desired: Do query recursively
  .0..  = Z: reserved (0)
  ..1.  = AD bit: Set
  ...0  = Non-authenticated data: Unacceptable
Questions: 1
Answer RRs: 0
Authority RRs: 0
Additional RRs: 1
Queries
mharder-formrec.cognitiveservices.azure.com: type A, class IN
Additional records
: type OPT
Name: 
Type: OPT (41)
UDP payload size: 4096
Higher bits in extended RCODE: 0x00
EDNS0 version: 0
Z: 0x
0...    = DO bit: Cannot handle DNSSEC security RRs
.000    = Reserved: 0x
Data length: 12
Option: COOKIE
Unsuccessful query:

112816:27:25.713886 10.1.0.4168.63.129.16   DNS 116
Standard query 0x198d A mharder-formrec.cognitiveservices.azure.com OPT

Domain Name System (query)
Transaction ID: 0x198d
Flags: 0x0100 Standard query
0...    = Response: Message is a query
.000 0...   = Opcode: Standard query (0)
 ..0.   = Truncated: Message is not truncated
 ...1   = Recursion desired: Do query recursively
  .0..  = Z: reserved (0)
  ...0  = Non-authenticated data: Unacceptable
Questions: 1
Answer RRs: 0
Authority RRs: 0
Additional RRs: 1
Queries
mharder-formrec.cognitiveservices.azure.com: type A, class IN
Additional records
: type OPT
Name: 
Type: OPT (41)
UDP payload size: 512
Higher bits in extended RCODE: 0x00
EDNS0 version: 0
Z: 0x
0...    = DO bit: Cannot handle DNSSEC security RRs
.000    = Reserved: 0x
Data length: 0
Notable difference:

Success:
UDP payload size: 4096

Failure:
UDP payload size: 512
And notable differences in the responses:

Success:
Flags: 0x8180 Standard query response, No error
 ..0.   = Truncated: Message is not truncated

Failure:
Flags: 0x8380 Standard query response, No error
 ..1.   = Truncated: Message is truncated

Interestingly, systemd-resolved is setting the maximum payload size to 512 
regardless of whether EDNS0 is configured and regardless of what is sent to it 
for the payload size.
I tried to found a way to change UDP_PAYLOAD_SIZE,but it seems it is only 
possible to change it only with direct code modifications.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886128

Title:
  systemd-resolved does not resolve address due to udp payload size.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1886128/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881588] Re: pre-seeding lxd on Core appliances breaks console-conf user creation

2020-07-02 Thread Michael Hudson-Doyle
So I was confused here, I thought that console-conf wasn't running but
it is running but not letting you configure an owner. My branch should
still help with this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881588

Title:
  pre-seeding lxd on Core appliances breaks console-conf user creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1881588/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881588] Re: pre-seeding lxd on Core appliances breaks console-conf user creation

2020-07-02 Thread Stéphane Graber
cat /var/lib/snapd/state.json | jq .data.auth.users

^ this would be interesting to see as my understanding is that this
being "null" means managed is false whereas if it shows something, then
managed is true

** Changed in: snapd
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881588

Title:
  pre-seeding lxd on Core appliances breaks console-conf user creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1881588/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886059] Re: gnome-shell crashed with assertion failure "!xcb_xlib_threads_sequence_lost" [xcb_io.c:260]

2020-07-02 Thread Daniel van Vugt
The stack trace is a little different. It will be interesting to see if
we have anything like the same quantity of this crash as bug 1877075.

We should keep an eye on this to see if it is specific to some
extension, or maybe to some specific graphics driver.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886059

Title:
  gnome-shell crashed with assertion failure
  "!xcb_xlib_threads_sequence_lost" [xcb_io.c:260]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886059/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1659719] Re: ssh can't call a binary from a snap without the full path

2020-07-02 Thread Michael Hudson-Doyle
It's easy enough to unconditionally add /snap/bin to path, see attached,
but I can't really see a clean way to only have it present in the $PATH
when snapd is installed (without code changes to pam_env, anyway).

** Patch added: "pam_1.3.1-5ubuntu4_1.3.1-5ubuntu5.patch"
   
https://bugs.launchpad.net/snappy/+bug/1659719/+attachment/5389209/+files/pam_1.3.1-5ubuntu4_1.3.1-5ubuntu5.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1659719

Title:
  ssh can't call a binary from a snap without the full path

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1659719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1876707] Re: NULL pointer dereference in nvme reset work-queue when VMD raid mode and SecureBoot turned on simultaneously on TigerLake

2020-07-02 Thread You-Sheng Yang
Landed to unstable already. Wait groovy kernel to be uplifted to v5.7 or v5.8 
from unstable to
automatically include this fix.

** Changed in: linux (Ubuntu Groovy)
   Status: In Progress => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876707

Title:
  NULL pointer dereference in nvme reset work-queue when VMD raid mode
  and SecureBoot turned on simultaneously on TigerLake

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1876707/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1864233] Re: Commits to resolve high network latency

2020-07-02 Thread Po-Hsu Lin
** Changed in: linux-azure-4.15 (Ubuntu)
   Status: New => Fix Released

** Changed in: linux-azure (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1864233

Title:
  Commits to resolve high network latency

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1864233/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] SystemdFailedUnits.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "SystemdFailedUnits.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389205/+files/SystemdFailedUnits.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] Lspci.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "Lspci.txt"
   https://bugs.launchpad.net/bugs/1886115/+attachment/5389197/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] Re: libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

2020-07-02 Thread guenthert
apport information

** Tags added: apport-collected bionic

** Description changed:

After applying updates to Ubuntu 18.04 my desktop (apple mini with
  i5-2415M CPU) failed to complete the boot process.  A few seconds into
  the boot, the last message displayed is "/var mounted".  The system then
  appears to hang indefinitely.
  
Luckily, the 'rescue' boot image allows the boot process to proceed 
sufficiently far to allow a root shell to be spawned.  Unfortunately no log 
files were written during the unsuccessful attempts to boot.  Spawning a 2nd 
root shell (# nohup getty tty5) on a 2nd virtual terminal (tty5) I was able to 
observe the message 'systemd freezing execution' after I closed the first root 
shell and resumed the boot process.  Further a core file was created (belonging 
to /sbin/init) in the root fs
  --8<--
  (gdb) bt
  #0  0x7f16807ba187 in kill () at ../sysdeps/unix/syscall-template.S:78
  #1  0x563b957223b7 in ?? ()
  #2  
  #3  __GI___libc_free (mem=0x4a60d140dfd9a5) at malloc.c:3103
  #4  0x563b9577c22e in ?? ()
  #5  0x563b957672d6 in ?? ()
  #6  0x563b9576ba22 in ?? ()
  #7  0x563b9574f51a in ?? ()
  #8  0x7f16803a509a in ?? () from /lib/systemd/libsystemd-shared-237.so
  #9  0x7f16803a53ea in sd_event_dispatch () from 
/lib/systemd/libsystemd-shared-237.so
  #10 0x7f16803a5579 in sd_event_run () from 
/lib/systemd/libsystemd-shared-237.so
  #11 0x563b9572a49d in ?? ()
  #12 0x563b9571560c in ?? ()
  #13 0x7f168079cb97 in __libc_start_main (main=0x563b957139c0, argc=3, 
argv=0x7ffe78153758, 
  init=, fini=, rtld_fini=, 
  stack_end=0x7ffe78153748) at ../csu/libc-start.c:310
  #14 0x563b957164fa in ?? ()
  (gdb) 
  -->8--
   and the kernel message buffer lists 
  --8<--
  traps: systemd[1] general protection fault ip:7f17ebf6e98d sp:7ffd774d6020 
error:0 in libc-2.27.so[7f17ebed7000+1e7000]
  -->8--
  . 
  
To me that looked a bit like Bug 669702 of Gentoo
  (https://bugs.gentoo.org/669702) and indeed one of the (few) updates
  applied just prior the reboot was the update of libseccomp.
  
-   I was able to circumvent the problem by disabling (commenting out) the
- syscall filtering requested by systemd (on my system, only
- /etc/systemd/system/dbus-org.freedesktop.resolve1.service needed to be
- modified).
+   I was able to circumvent the problem by disabling (commenting out) the 
syscall filtering requested by systemd (on my system, only 
/etc/systemd/system/dbus-org.freedesktop.resolve1.service needed to be 
modified).
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.9-0ubuntu7.15
+ Architecture: amd64
+ CurrentDesktop: MATE
+ DistroRelease: Ubuntu 18.04
+ InstallationDate: Installed on 2019-03-30 (460 days ago)
+ InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
+ MachineType: Apple Inc. Macmini5,1
+ NonfreeKernelModules: wl
+ Package: systemd 237-3ubuntu10.41 [modified: 
lib/systemd/system/systemd-resolved.service]
+ PackageArchitecture: amd64
+ ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-62-generic 
root=UUID=891c2e06-2b40-4e79-a57f-6e550be932bb ro recovery nomodeset
+ ProcVersionSignature: Ubuntu 5.3.0-62.56~18.04.1-generic 5.3.18
+ Tags:  bionic
+ Uname: Linux 5.3.0-62-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ dmi.bios.date: 01/24/2012
+ dmi.bios.vendor: Apple Inc.
+ dmi.bios.version: MM51.88Z.0077.B10.1201241549
+ dmi.board.asset.tag: Base Board Asset Tag#
+ dmi.board.name: Mac-8ED6AF5B48C039E1
+ dmi.board.vendor: Apple Inc.
+ dmi.board.version: Macmini5,1
+ dmi.chassis.type: 16
+ dmi.chassis.vendor: Apple Inc.
+ dmi.chassis.version: Mac-8ED6AF5B48C039E1
+ dmi.modalias: 
dmi:bvnAppleInc.:bvrMM51.88Z.0077.B10.1201241549:bd01/24/2012:svnAppleInc.:pnMacmini5,1:pvr1.0:rvnAppleInc.:rnMac-8ED6AF5B48C039E1:rvrMacmini5,1:cvnAppleInc.:ct16:cvrMac-8ED6AF5B48C039E1:
+ dmi.product.family: Macmini
+ dmi.product.name: Macmini5,1
+ dmi.product.sku: System SKU#
+ dmi.product.version: 1.0
+ dmi.sys.vendor: Apple Inc.

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389195/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] Dependencies.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "Dependencies.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389196/+files/Dependencies.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcCpuinfoMinimal.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389207/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] SystemdDelta.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "SystemdDelta.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389204/+files/SystemdDelta.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcEnviron.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389201/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcCpuinfoMinimal.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389200/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] UdevDb.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "UdevDb.txt"
   https://bugs.launchpad.net/bugs/1886115/+attachment/5389206/+files/UdevDb.txt

** Description changed:

After applying updates to Ubuntu 18.04 my desktop (apple mini with
  i5-2415M CPU) failed to complete the boot process.  A few seconds into
  the boot, the last message displayed is "/var mounted".  The system then
  appears to hang indefinitely.
  
Luckily, the 'rescue' boot image allows the boot process to proceed 
sufficiently far to allow a root shell to be spawned.  Unfortunately no log 
files were written during the unsuccessful attempts to boot.  Spawning a 2nd 
root shell (# nohup getty tty5) on a 2nd virtual terminal (tty5) I was able to 
observe the message 'systemd freezing execution' after I closed the first root 
shell and resumed the boot process.  Further a core file was created (belonging 
to /sbin/init) in the root fs
  --8<--
  (gdb) bt
  #0  0x7f16807ba187 in kill () at ../sysdeps/unix/syscall-template.S:78
  #1  0x563b957223b7 in ?? ()
  #2  
  #3  __GI___libc_free (mem=0x4a60d140dfd9a5) at malloc.c:3103
  #4  0x563b9577c22e in ?? ()
  #5  0x563b957672d6 in ?? ()
  #6  0x563b9576ba22 in ?? ()
  #7  0x563b9574f51a in ?? ()
  #8  0x7f16803a509a in ?? () from /lib/systemd/libsystemd-shared-237.so
  #9  0x7f16803a53ea in sd_event_dispatch () from 
/lib/systemd/libsystemd-shared-237.so
  #10 0x7f16803a5579 in sd_event_run () from 
/lib/systemd/libsystemd-shared-237.so
  #11 0x563b9572a49d in ?? ()
  #12 0x563b9571560c in ?? ()
  #13 0x7f168079cb97 in __libc_start_main (main=0x563b957139c0, argc=3, 
argv=0x7ffe78153758, 
  init=, fini=, rtld_fini=, 
  stack_end=0x7ffe78153748) at ../csu/libc-start.c:310
  #14 0x563b957164fa in ?? ()
  (gdb) 
  -->8--
   and the kernel message buffer lists 
  --8<--
  traps: systemd[1] general protection fault ip:7f17ebf6e98d sp:7ffd774d6020 
error:0 in libc-2.27.so[7f17ebed7000+1e7000]
  -->8--
  . 
  
To me that looked a bit like Bug 669702 of Gentoo
  (https://bugs.gentoo.org/669702) and indeed one of the (few) updates
  applied just prior the reboot was the update of libseccomp.
  
I was able to circumvent the problem by disabling (commenting out) the 
syscall filtering requested by systemd (on my system, only 
/etc/systemd/system/dbus-org.freedesktop.resolve1.service needed to be 
modified).
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.15
  Architecture: amd64
  CurrentDesktop: MATE
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2019-03-30 (460 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  MachineType: Apple Inc. Macmini5,1
  NonfreeKernelModules: wl
  Package: systemd 237-3ubuntu10.41 [modified: 
lib/systemd/system/systemd-resolved.service]
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-62-generic 
root=UUID=891c2e06-2b40-4e79-a57f-6e550be932bb ro recovery nomodeset
  ProcVersionSignature: Ubuntu 5.3.0-62.56~18.04.1-generic 5.3.18
  Tags:  bionic
  Uname: Linux 5.3.0-62-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 01/24/2012
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: MM51.88Z.0077.B10.1201241549
  dmi.board.asset.tag: Base Board Asset Tag#
  dmi.board.name: Mac-8ED6AF5B48C039E1
  dmi.board.vendor: Apple Inc.
  dmi.board.version: Macmini5,1
  dmi.chassis.type: 16
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-8ED6AF5B48C039E1
  dmi.modalias: 
dmi:bvnAppleInc.:bvrMM51.88Z.0077.B10.1201241549:bd01/24/2012:svnAppleInc.:pnMacmini5,1:pvr1.0:rvnAppleInc.:rnMac-8ED6AF5B48C039E1:rvrMacmini5,1:cvnAppleInc.:ct16:cvrMac-8ED6AF5B48C039E1:
  dmi.product.family: Macmini
  dmi.product.name: Macmini5,1
  dmi.product.sku: System SKU#
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.9-0ubuntu7.15
+ Architecture: amd64
+ CurrentDesktop: MATE
+ Dependencies:
+  gcc-8-base 8.4.0-1ubuntu1~18.04
+  libc6 2.27-3ubuntu1
+  libgcc1 1:8.4.0-1ubuntu1~18.04
+ DistroRelease: Ubuntu 18.04
+ InstallationDate: Installed on 2019-03-30 (460 days ago)
+ InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
+ NonfreeKernelModules: wl
+ Package: libseccomp2 2.4.3-1ubuntu3.18.04.2
+ PackageArchitecture: amd64
+ ProcVersionSignature: Ubuntu 5.3.0-62.56~18.04.1-generic 5.3.18
+ Tags:  bionic
+ Uname: Linux 5.3.0-62-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dialout dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To 

[Bug 1886115] ProcCpuinfo.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389199/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcEnviron.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389208/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcInterrupts.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389202/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] ProcModules.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "ProcModules.txt"
   
https://bugs.launchpad.net/bugs/1886115/+attachment/5389203/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881588] Re: pre-seeding lxd on Core appliances breaks console-conf user creation

2020-07-02 Thread Stéphane Graber
Let's re-open the snapd side of this then.

** Changed in: snapd
   Status: Invalid => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881588

Title:
  pre-seeding lxd on Core appliances breaks console-conf user creation

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1881588/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886115] Lsusb.txt

2020-07-02 Thread guenthert
apport information

** Attachment added: "Lsusb.txt"
   https://bugs.launchpad.net/bugs/1886115/+attachment/5389198/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886115

Title:
  libseccomp 2.4.3-1ubuntu3.18.04.2 causes systemd to segfault on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1886115/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1874685] Re: Killer(R) Wi-Fi 6 AX1650i 160MHz Wireless Network Adapter (201NGW), REV=0x354 [8086:a0f0] subsystem id [1a56:1651] wireless adapter not found due to firmware crash

2020-07-02 Thread You-Sheng Yang
Wait groovy kernel to be uplifted to v5.7 or v5.8 from unstable to
automatically include this fix.

** Changed in: linux (Ubuntu Groovy)
   Status: In Progress => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1874685

Title:
  Killer(R) Wi-Fi 6 AX1650i 160MHz Wireless Network Adapter (201NGW),
  REV=0x354 [8086:a0f0] subsystem id [1a56:1651] wireless adapter not
  found due to firmware crash

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1874685/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886059] Re: /usr/bin/gnome-shell:gnome-shell: ../../src/xcb_io.c:260: poll_for_event: F\303\266rs\303\244kran \342\200\235!xcb_xlib_threads_sequence_lost\342\200\235 falsk.

2020-07-02 Thread Daniel van Vugt
The stack trace is a little different. It will be interesting to see if
we have anything like the same quantity of this crash as bug 1877075.

I think crashes like this can still happen if a graphics driver or
gnome-shell extension is making Xlib calls from a thread. We won't get
away from that until/unless we find the offending thread. And the
offending call might have happened a little earlier than the actual
crash (which seems to be in the correct main thread).

We should keep an eye on this to see if it is specific to some
extension, or maybe to some specific graphics driver.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886059

Title:
  gnome-shell crashed with assertion failure
  "!xcb_xlib_threads_sequence_lost" [xcb_io.c:260]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886059/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886125] Re: /usr/bin/gnome-shell:gnome-shell: ../../src/xcb_io.c:260\357\274\232poll_for_event: \345\201\207\350\256\276 \342\200\230!xcb_xlib_threads_sequence_lost\342\200\231 \345\244\261\350\

2020-07-02 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1886059 ***
https://bugs.launchpad.net/bugs/1886059

** This bug has been marked a duplicate of bug 1886059
   /usr/bin/gnome-shell:gnome-shell: ../../src/xcb_io.c:260: poll_for_event: 
F\303\266rs\303\244kran \342\200\235!xcb_xlib_threads_sequence_lost\342\200\235 
falsk.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886125

Title:
  /usr/bin/gnome-shell:gnome-shell:
  ../../src/xcb_io.c:260\357\274\232poll_for_event:
  \345\201\207\350\256\276
  \342\200\230!xcb_xlib_threads_sequence_lost\342\200\231
  \345\244\261\350\264\245\343\200\202

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886125/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886059] Re: /usr/bin/gnome-shell:gnome-shell: ../../src/xcb_io.c:260: poll_for_event: F\303\266rs\303\244kran \342\200\235!xcb_xlib_threads_sequence_lost\342\200\235 falsk.

2020-07-02 Thread Daniel van Vugt
Also tracking in
https://errors.ubuntu.com/problem/65e7872c90aaee8e9c1f64081a7e0be3ad4df60e

** Summary changed:

- /usr/bin/gnome-shell:gnome-shell: ../../src/xcb_io.c:260: poll_for_event: 
F\303\266rs\303\244kran \342\200\235!xcb_xlib_threads_sequence_lost\342\200\235 
falsk.
+ gnome-shell crashed with assertion failure "!xcb_xlib_threads_sequence_lost" 
[xcb_io.c:260]

** Changed in: gnome-shell (Ubuntu)
   Status: Incomplete => Confirmed

** Changed in: mutter (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886059

Title:
  gnome-shell crashed with assertion failure
  "!xcb_xlib_threads_sequence_lost" [xcb_io.c:260]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1886059/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886112] Re: Enabling DMESG_RESTRICT in Groovy Onward

2020-07-02 Thread Matthew Ruffell
Attached is a debdiff for procps on Groovy. It adds a commented out
entry to 10-kernel-hardening.conf which users can use to disable the
setting if they wish.

** Patch added: "procps debdiff for Groovy"
   
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1886112/+attachment/5389194/+files/lp1886112_procps_groovy.debdiff

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886112

Title:
  Enabling DMESG_RESTRICT in Groovy Onward

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886112/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   9   10   >