[Bug 1898008] [NEW] [Errno5] Input/output error

2020-09-30 Thread Gideon Jeevanesan
Public bug reported: The installer encountered an error copying files to the hard disk: [Errno 5] Input/output error This is often due to a faulty CD/DVD disk or drive,or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens

[Bug 1897853] Re: [regression] gnome-shell stutters noticeably with kernel 5.8.0-19, but not 5.8.0-18

2020-09-30 Thread Daniel van Vugt
** Description changed: gnome-shell stutters noticeably with kernel 5.8.0-19 - I've now tested three recent kernels: + I've now tested four recent kernels: + 5.8.0-20: stutters 5.8.0-19: stutters 5.8.0-18: smooth 5.8.0-16: smooth ProblemType: Bug DistroRelease: Ubuntu 20.10

[Bug 1805806] Re: test_maps in ubuntu_bpf failed with "Failed sockmap unexpected timeout" on D ARM64

2020-09-30 Thread Kelsey Margarete Skunberg
This error is populating on Focal 'aws : 5.4.0-1026.26 : amd64' on c5.large and ' aws : 5.4.0-1026.26 : arm64' on a1.2xlarge -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1805806 Title: test_maps

[Bug 1898007] [NEW] unsolvable problem prompted during installation of upgrade (

2020-09-30 Thread Michael Chiribau
Public bug reported: >From ubuntu 18.04 to 20.04 ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubuntu-release-upgrader-core 1:18.04.38 ProcVersionSignature: Ubuntu 4.15.0-1097.107-oem 4.15.18 Uname: Linux 4.15.0-1097-oem x86_64 ApportVersion: 2.20.9-0ubuntu7.17 Architecture: amd64

[Bug 1874272] Re: Stage "searching for obsolete software" takes a very long time (30 minutes)

2020-09-30 Thread bsy
37 minutes so far. Top shows final using 100% of a core. Top -H shows only one thread. Main.log shows the skipping messages. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1874272 Title: Stage

[Bug 1897956] Re: While upgrading to Ubuntu 20.04.1, it said that the upgrade couldn't be calculated, and stopped.

2020-09-30 Thread lotuspsychje
Thank you for reporting this bug and make ubuntu better! Could you make a screenshot or attach a textfile with the errors of your upgrade calculate errors please? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1897875] Re: Unexpected warning from partman during entire disk installation

2020-09-30 Thread Jean-Baptiste Lallement
** Changed in: ubiquity (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897875 Title: Unexpected warning from partman during entire disk installation To

[Bug 1897999] Re: groovy flash-kernel fails on rpi4b 8GB

2020-09-30 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker. A list of all reports related to this bug can be found here: http://iso.qa.ubuntu.com/qatracker/reports/bugs/1897999 ** Tags added: iso-testing -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1898006] [NEW] -Bsymbolic-functions linker flag causes bdirjson output problem

2020-09-30 Thread Marcin Haba
Public bug reported: Hello Everybody, In Ubuntu Focal the Bacula binaries are prepared with the following linker flag: -Wl,-Bsymbolic-functions It causes a problem because when this flag is used then in bdirjson output all "Storage" directive values are "null". More information about this

[Bug 1897513] Re: Ubuntu server 20.04.1 setup running from USB Live thumb drive doesn't see any hard drive to install to

2020-09-30 Thread Marc Erickson
** Also affects: subiquity Importance: Undecided Status: New ** Summary changed: - Ubuntu server 20.04.1 setup running from USB Live thumb drive doesn't see any hard drive to install to + Ubuntu server 20.04.1 Subiquity running from USB Live thumb drive doesn't see any hard drive to

[Bug 1897515] Re: Ubuntu server 20.04.1 setup running from DVD doesn't see drive 0 as a drive to install to

2020-09-30 Thread Marc Erickson
** Also affects: subiquity Importance: Undecided Status: New ** Summary changed: - Ubuntu server 20.04.1 setup running from DVD doesn't see drive 0 as a drive to install to + Ubuntu server 20.04.1 Subiquity running from DVD doesn't see drive 0 as a drive to install to -- You

[Bug 1897511] Re: Ubuntu server 20.04.1 setup doesn't check for hard drives before network setup

2020-09-30 Thread Marc Erickson
** Also affects: subiquity Importance: Undecided Status: New ** Summary changed: - Ubuntu server 20.04.1 setup doesn't check for hard drives before network setup + Ubuntu server 20.04.1 - when installing with Subiquity, it doesn't check for hard drives before network setup -- You

[Bug 1898001] Status changed to Confirmed

2020-09-30 Thread Ubuntu Kernel Bot
This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1898001 Title: package linux-image-5.4.0-47-generic (not

[Bug 1897993] Re: Upgrade from v18 LTS to 20.04.1 LTS doesn't work both via shell and using upgrade manager

2020-09-30 Thread Paul
** Description changed: Was experiencing 2 issues. The first one is resolved but may be related to the one currently being faced, hence why I'm sharing it: Issue 1) Software-Updater prompts to upgrade to 20.04.1 LTS but clicking on upgrade causes the dialog box to disappear and does

[Bug 1889960] Re: kubuntu 20.04.1 keeps pausing, strange behavior

2020-09-30 Thread Launchpad Bug Tracker
[Expired for kubuntu-meta (Ubuntu) because there has been no activity for 60 days.] ** Changed in: kubuntu-meta (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to kubuntu-meta in Ubuntu.

[Bug 1659719] Autopkgtest regression report (pam/1.1.8-3.2ubuntu2.3)

2020-09-30 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted pam (1.1.8-3.2ubuntu2.3) for xenial have finished running. The following regressions have been reported in tests triggered by the package: systemd/229-4ubuntu21.29 (amd64, i386) kscreenlocker/5.5.5-0ubuntu1 (armhf) Please visit the excuses page listed

[Bug 1666203] Autopkgtest regression report (pam/1.1.8-3.2ubuntu2.3)

2020-09-30 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted pam (1.1.8-3.2ubuntu2.3) for xenial have finished running. The following regressions have been reported in tests triggered by the package: systemd/229-4ubuntu21.29 (amd64, i386) kscreenlocker/5.5.5-0ubuntu1 (armhf) Please visit the excuses page listed

[Bug 1881762] Re: resource timeout not respecting units

2020-09-30 Thread Rafael David Tinoco
SRU reviewer: https://pastebin.ubuntu.com/p/PcZq7Hr3NQ/ These are the functional tests results. There was an issue running one test, I had to re-ran, and it is all good: Oct 01 04:09:09 Running test SimulStop (focal02) [ 1] Oct 01 04:09:24 Stopping Cluster Manager on all

[Bug 1898001] [NEW] package linux-image-5.4.0-47-generic (not installed) failed to install/upgrade: installed linux-image-5.4.0-47-generic package pre-removal script subprocess returned error exit sta

2020-09-30 Thread shashikanth
Public bug reported: i keep getting this error after updating the kernel using sudo apt-get dist-upgrade ProblemType: Package DistroRelease: Ubuntu 20.04 Package: linux-image-5.4.0-47-generic (not installed) ProcVersionSignature: Ubuntu 5.4.0-48.52-generic 5.4.60 Uname: Linux 5.4.0-48-generic

[Bug 1898000] [NEW] bogus handling of DAEMON_OPTS by chronyd-starter.sh

2020-09-30 Thread Simon Déziel
Public bug reported: By default, chrony's DAEMON_OPTS is set to "-F -1" which means to enable seccomp but not in kill mode. To enable kill mode while also running in a container, one would use "-F 1 -x" but it seems to confuse getopts (from /usr/lib/systemd/scripts/chronyd-starter.sh) into

[Bug 1897999] [NEW] groovy flash-kernel fails on rpi4b 8GB

2020-09-30 Thread Paul Larson
Public bug reported: When running 'sudo flash-kernel' on an 8GB rpi4, it fails with the following error: ubuntu@ubuntu:~$ sudo flash-kernel Unsupported platform. This only seems to happen on the 8GB model, not 2GB, 4GB, etc. This is reproducible on both the armhf and the arm64 kernel

[Bug 1897995] Re: Internal speaker not working because it's treated as headphone and muted by default

2020-09-30 Thread Ubuntu Foundations Team Bug Bot
** Package changed: ubuntu => alsa-utils (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897995 Title: Internal speaker not working because it's treated as headphone and muted by default

[Bug 546724] Re: KDE processes writing to icon-cache files "prevents the disk from going to powersave mode."

2020-09-30 Thread Bug Watch Updater
** Changed in: kde-baseapps Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/546724 Title: KDE processes writing to icon-cache files "prevents the disk from

[Bug 546724]

2020-09-30 Thread Dennis Schridde
(In reply to Nate Graham from comment #8) > Is this still a problem in recent versions of Plasma 5, like 5.19 or later? I doubt it. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/546724 Title: KDE

[Bug 1897991] Re: xubuntu groovy install - bootloader install failure

2020-09-30 Thread Chris Guiver
kubuntu groovy (daily) installed cleanly to this box (minor unrelated graphic glitches after reboot) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897991 Title: xubuntu groovy install - bootloader

[Bug 1897173] Re: 20.10 Installer crashes with partitions being written but unable to inform kernel of the change

2020-09-30 Thread Chris Guiver
xubuntu daily still fails to install on dell [optiplex] 990 (i7-2600, 16gb, nvidia geforce gt 6600 gt) but no appearance of the error message key to this bug. It's a bootloader issue I mentioned in comment #9 so I've started a new bug

[Bug 1767299] Re: Ubuntu 18.04 Installer creates swap partition too small

2020-09-30 Thread Hany Said EL-Nokaly
Then, how can we get any other developer attention to fix this xnox's incompetent swap calculation algorithm? ** Summary changed: - Ubuntu 18.04 Installer creates swap partition too small + Ubuntu 18.04-20.04 Installer creates swap partition too small -- You received this bug notification

[Bug 1351267] Re: partman-auto prefers to give disk to swap, leaving root too small

2020-09-30 Thread Hany Said EL-Nokaly
This is a really ridiculous fix and algorithm, favoring high-memory systems and neglecting the more common low-memory systems. I installed Ubuntu 20.04 on a machine with this specs 12GB RAM and 240GB SSD, it created just 1GB Swap partition. !!! Dimitri John Ledkov (xnox) if you are still employed

[Bug 1895199] Re: web apps no longer launch into separate windows

2020-09-30 Thread Tommy Trussell
For step 5 above I also sometimes deleted the app from chrome://apps and re-created it. SO the actual bug on this issue seems to be some discontinuity with my old webapp definitions because I have been able to make them work again by recreating them again. -- You received this bug notification

[Bug 1897983] Re: cpuset_inherit in controllers from ubuntu_ltp failed on B-AWS-4.15

2020-09-30 Thread Kelsey Margarete Skunberg
Spotted this on 4.15.0-1083.87, though the current version is 4.15.0-1084.88. All LTP tests failed on the current version and I'm re- running the tests. Will report back verifying if this is still failing on 4.15.0-1084.88. -- You received this bug notification because you are a member of Ubuntu

[Bug 1897995] [NEW] Internal speaker not working because it's treated as headphone and muted by default

2020-09-30 Thread Fikrul Arif
Public bug reported: I am using Ubuntu Focal in HP Pavilion g4, the internal speaker not working, no sound at all. However it works if I run alsamixer and unmute the headphone. It's strange that the internal speaker is assumed as headphone. For your information, it happens after upgrading to

[Bug 1897992] Re: No VGA video signal after installing pkg and rebooting

2020-09-30 Thread Tomas
Obviously that should be temporarily solution, because my intention is to use the openchrome driver, not generic vesa -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897992 Title: No VGA video

[Bug 1897992] Re: No VGA video signal after installing pkg and rebooting

2020-09-30 Thread Tomas
UPDATE: Could login into Recovery mode and created etc/X11/xorg.conf with contents: Section "Device" Identifier "Configured Video Device" Driver "vesa" EndSection ...As indicated in https://help.ubuntu.com/community/OpenChrome Now lubuntu runs with 1024x768

[Bug 1897993] [NEW] Upgrade from v18 LTS to 20.04.1 LTS doesn't work both via shell and using upgrade manager

2020-09-30 Thread Paul
Public bug reported: Was experiencing 2 issues. The first one is resolved but may be related to the one currently being faced, hence why I'm sharing it: Issue 1) Software-Updater prompts to upgrade to 20.04.1 LTS but clicking on upgrade causes the dialog box to disappear and does nothing in the

[Bug 1897992] [NEW] No VGA video signal after installing pkg and rebooting

2020-09-30 Thread Tomas
Public bug reported: MOBO: Asus p5v-vm ultra Have a VIA P4M890 onboard gfx card . First after installing lubuntu 18 i could login but couldn't change 640x480 resolution. So i installed this package. After rebooting and seeing the lubuntu loading screen i loose video signal and the screen is

[Bug 1897991] Re: xubuntu groovy install - bootloader install failure

2020-09-30 Thread Chris Guiver
FYI. This box isn't mine, so it's not used very often in my QA Lubuntu & main Ubuntu have installed to it in recent day(s) though. (I've been trying to re-install windows 7 for it's owner, and it's been failing to install for unknown reason.. When that's resolved I'll lose access to the box

[Bug 1897965] Re: pulseaudio: Failed to load module "module-alsa-card"

2020-09-30 Thread Daniel van Vugt
It looks like 'pipewire' has stolen the audio devices so pulseaudio may not work properly. Please try uninstalling or reconfiguring 'pipewire'. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897965

[Bug 1897991] Re: xubuntu groovy install suspected install failure (bootloader?)

2020-09-30 Thread Chris Guiver
veMediaBuild: Xubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930) ProcEnviron:  TERM=xterm-256color  PATH=(custom, no user)  XDG_RUNTIME_DIR=  LANG=C.UTF-8 RebootRequiredPkgs:  linux-image-5.8.0-20-generic  linux-base SourcePackage: ubiquity UpgradeStatus: No upgrade log p

[Bug 1897991] Re: xubuntu groovy install - bootloader install failure

2020-09-30 Thread Chris Guiver
** Summary changed: - xubuntu groovy install suspected install failure (bootloader?) + xubuntu groovy install - bootloader install failure -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897991

[Bug 1897991] Re: xubuntu groovy install suspected install failure (bootloader?)

2020-09-30 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker. A list of all reports related to this bug can be found here: http://iso.qa.ubuntu.com/qatracker/reports/bugs/1897991 ** Tags added: iso-testing -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1871268] Re: Installation fails with Could not configure 'libc6:i386'. , E:Could not perform immediate configuration on 'libgcc-s1:i386'

2020-09-30 Thread Henry F Tew
Installed correctly the first time. Upon reinstall, received this issue. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1871268 Title: Installation fails with Could not configure 'libc6:i386'. ,

[Bug 1897959] Re: Audio Shuts Down with Screen Blanking

2020-09-30 Thread Daniel van Vugt
First, can we assume your sound is not going through HDMI or DisplayPort? If it is then this is expected. What kind of sound connection are you using? Second, please follow these instructions to report the crash:

[Bug 1897917] Re: Ubuntu 20.04 does not boot to GDM forever spining wheel

2020-09-30 Thread Daniel van Vugt
Do you have an external monitor connected when the problem happens? I am reminded of bug 1872159. ** Package changed: xorg-server (Ubuntu) => plymouth (Ubuntu) ** Changed in: plymouth (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of

[Bug 1897830] Re: 20.04.1 goes fully blank (screens) after replugging 2nd monitor

2020-09-30 Thread Daniel van Vugt
Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command only once, as it will automatically gather debugging information, in a terminal: apport-collect 1897830 When reporting bugs in the future please use apport by using 'ubuntu-

[Bug 1897830] Re: 20.04.1 goes fully blank (screens) after replugging 2nd monitor

2020-09-30 Thread Daniel van Vugt
Also, after the problem happens next and immediately after restarting, please run: journalctl -b-1 > prevboot.txt lspci -kv > lspci.txt and attach the resulting text files here. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1868519] Re: [nvidia] Xorg crashed with SIGSEGV in xf86ScreenMoveCursor() from xf86MoveCursor() from miPointerMoveNoEvent() from miPointerSetPosition() from positionSprite()

2020-09-30 Thread Daniel van Vugt
This bug is closed so please open new bugs from now on. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1868519 Title: [nvidia] Xorg crashed with SIGSEGV in xf86ScreenMoveCursor() from

[Bug 1897823] Re: FTBFS due to deprecated sigignore()

2020-09-30 Thread Bryce Harrington
** Changed in: memcached (Ubuntu) Assignee: (unassigned) => Bryce Harrington (bryce) ** Changed in: memcached (Ubuntu) Importance: Undecided => Critical ** Changed in: memcached (Ubuntu) Importance: Critical => High ** Changed in: memcached (Ubuntu) Status: New => Triaged --

[Bug 1887535] Re: build operates differently if source is a git repo

2020-09-30 Thread Dan Streetman
> And on that resend thread Daniel denied the patch as-is in: > https://lists.nongnu.org/archive/html/qemu-devel/2020-09/msg07966.html ah thanks, I hadn't made it down to that email yet; I just followed up and hopefully something can be worked out upstream. I asked for Michael and your opinion

[Bug 1897991] Re: xubuntu groovy install suspected install failure (bootloader?)

2020-09-30 Thread Chris Guiver
drom/preseed/xubuntu.seed maybe-ubiquity quiet splash --- LiveMediaBuild: Xubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930) ProcEnviron: - TERM=xterm-256color - PATH=(custom, no user) - XDG_RUNTIME_DIR= - LANG=C.UTF-8 +  TERM=xterm-256color +  PATH=(custom, no user) +  XDG_RUNTIM

[Bug 1897991] [NEW] xubuntu groovy install suspected install failure (bootloader?)

2020-09-30 Thread Chris Guiver
iquity quiet splash --- LiveMediaBuild: Xubuntu 20.10 "Groovy Gorilla" - Beta amd64 (20200930) ProcEnviron:  TERM=xterm-256color  PATH=(custom, no user)  XDG_RUNTIME_DIR=  LANG=C.UTF-8 RebootRequiredPkgs:  linux-image-5.8.0-20-generic  linux-base SourcePackage: ubiquity UpgradeStatus:

[Bug 1896774] Re: [ASUS UX430UQ] Headphone output stopped working after perfoming dist-upgrade

2020-09-30 Thread Avital Ostromich
Hello, In AlsaInfo.txt, under `!!Amixer output`, the Master and Headphone audio output controls are set to off, a possible starting point for debugging this issue may be looking into trying to unset those. The file contents are just writing the output of `/usr/sbin/alsa-info.sh --stdout --no-

[Bug 1897990] [NEW] update-manager failed to update: apt has no solutions

2020-09-30 Thread bsy
Public bug reported: apt.log appears to be full of complaints about python2 packages. in any case, the update manager seems to have restored my system to a sane state. i haven't tried removing infrequently used python2 packages yet to see if that would help. Description:Ubuntu 18.04.5 LTS

[Bug 1592853] Re: sshuttle doesn't autodetect python3 instead of 'python'

2020-09-30 Thread Dan Streetman
The verification failure in Xenial is fixed by the version in the upload queue via bug 1897987 and bug 1897961 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1592853 Title: sshuttle doesn't

[Bug 1897987] Re: connection to py34 fails

2020-09-30 Thread Dan Streetman
** Description changed: [impact] connecting to a remote host with py3.4 fails [test case] root@lp1896299-x:~# sshuttle --python python3 -r lp1896299-t.lxd 1.2.3.4/24 client: Connected. Traceback (most recent call last): - File "", line 1, in - File "assembler.py", line

Re: [Bug 1897781] Re: System upgrade from Ubuntu 18.04 to 20.04 stops part-way through.

2020-09-30 Thread Georges Rodier
Dear Brian, Two questions. What do you mean by "the ubuntu-desktop package"? Do you mean the iso I downloaded for Ubuntu 18.04? And, if so, in what format? Iso? Second, where might I get directions on just how to install the package from the command line. By command line I take it you mean a

Re: [Bug 1897781] Re: System upgrade from Ubuntu 18.04 to 20.04 stops part-way through.

2020-09-30 Thread Georges Rodier
Brian, by ubuntu-desktop package, do you mean ubuntu-release-upgrader-core ? And, if so, where to I find that? George On 2020-09-30 4:11 p.m., Brian Murray wrote: > Could you please try re-installing the ubuntu-desktop package via the > command line and then try the upgrade again? Thanks! > >

[Bug 1871306] Re: No sound from internal card chtmax98090 - missing UCM2 files in alsa-ucm-conf 1.2.2, available in alsa-ucm-conf 1.2.3

2020-09-30 Thread Hui Wang
@Gabirele, Looks there is no difference between Debian 1.2.3 and testing 1.2.2, so should I submit the testing 1.2.2 to ubuntu package? And for the problem you met, maybe it is a kernel issue or a pulseaudio issue, you could file bugs against to linux kernel and pulseaudio. Because we don't have

[Bug 1897988] [NEW] GitKraken Flatpak doesn't display Icon in task switcher

2020-09-30 Thread Jamie Phillips
Public bug reported: The GitKraken or any other flatpak doesn't display the icon on top of the window in the task switcher like other applications. I have attached a screenshot. It's the same for the bottom task bar too. ProblemType: Bug DistroRelease: Ubuntu 20.04 Package:

[Bug 1897961] Re: python command detection fails

2020-09-30 Thread Dan Streetman
** Description changed: [impact] bug 1592853 patches python command detection but is an incomplete backport, resulting in failure to correctly detect the python command, which causes sshuttle to fail if --python is not provided. [test case] - run sshuttle without --python to

[Bug 1666203] Re: pam_tty_audit failed in pam_open_session

2020-09-30 Thread Brian Murray
Hello Toru, or anyone else affected, Accepted pam into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/pam/1.1.8-3.2ubuntu2.3 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1659719] Re: ssh can't call a binary from a snap without the full path

2020-09-30 Thread Brian Murray
Hello Leo, or anyone else affected, Accepted pam into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/pam/1.1.8-3.2ubuntu2.3 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1897987] [NEW] connection to py34 fails

2020-09-30 Thread Dan Streetman
Public bug reported: [impact] connecting to a remote host with py3.4 fails [test case] root@lp1896299-x:~# sshuttle --python python3 -r lp1896299-t.lxd 1.2.3.4/24 client: Connected. Traceback (most recent call last): File "", line 1, in File "assembler.py", line 39, in File

[Bug 1897980] Re: Installer crashed

2020-09-30 Thread Ubuntu Foundations Team Bug Bot
Exception during installation: Sep 30 23:05:28 ubuntu /plugininstall.py: Traceback (most recent call last): Sep 30 23:05:28 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1767, in Sep 30 23:05:28 ubuntu /plugininstall.py: install.run() Sep 30 23:05:28 ubuntu

[Bug 1897980] Traceback

2020-09-30 Thread Ubuntu Foundations Team Bug Bot
Exception during installation: Sep 30 23:05:28 ubuntu /plugininstall.py: Traceback (most recent call last): Sep 30 23:05:28 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1767, in Sep 30 23:05:28 ubuntu /plugininstall.py: install.run() Sep 30 23:05:28 ubuntu

[Bug 1881762] Re: resource timeout not respecting units

2020-09-30 Thread Rafael David Tinoco
SRU reviewer: https://pastebin.ubuntu.com/p/rgVVb66xGd/ These are the regression tests results. All good. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1881762 Title: resource timeout not

[Bug 1835660] Re: initramfs unpacking failed

2020-09-30 Thread Diego González
Still happening on 2020-10-01 (since at least 2019-10-01) on multiple computers. Quoting what bug description says: "Kernel should be fixed to correctly parse lz4 compressed initrds, or at least lower the warning, to not be user visible as an error." -- You received this bug notification

[Bug 1897986] [NEW] add minidlna ports to /etc/services to help ufw

2020-09-30 Thread drknot
Public bug reported: minidlna is a simple DLNA compliant media streamer. It requires 1900/udp and 8200/tcp (in default configuration) to be open if using a firewall eg ufw or iptables. ufw reads /etc/services How do I request that minidlna ports are added to the /etc/services file centrally ie

[Bug 1897784]

2020-09-30 Thread Jan-Marek Glogowski
Created attachment 165976 rhbz#1847031 cleaned crash bt That whole bt looks broken. RH has no reproducer either, so the fix is just a guess. Version was libreoffice-6.4.4.2-2.fc32.x86_64, as you can see in the bt paths. The bt itself looks "wrong". The user did a right-click on a Calc cell, that

[Bug 1897823] Re: FTBFS due to deprecated sigignore()

2020-09-30 Thread Launchpad Bug Tracker
** Merge proposal linked: https://code.launchpad.net/~bryce/ubuntu/+source/memcached/+git/memcached/+merge/391662 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897823 Title: FTBFS due to

[Bug 1897784]

2020-09-30 Thread Heather Ellsworth
It's hard to pin down what other new packages could have made it onto the users system because of the way Ubuntu rolls out releases in a "phased" manner: https://wiki.ubuntu.com/StableReleaseUpdates#Phasing This is happening simultaneously for all sorts of packages too, at various stages in the

[Bug 1897784]

2020-09-30 Thread Jan-Marek Glogowski
No. (In reply to Michael Weghorn from comment #2) > The only relatively recent commit related to QMimeData handling (i.e. mostly > copy & paste and drag'n'drop) is the fix for tdf#131533, but that fix is in > 6.4.4 already. > > @jmux: Any ideas? We know the fix for tdf#131533 is rather fishy and

[Bug 1897784]

2020-09-30 Thread Michael Weghorn
The only relatively recent commit related to QMimeData handling (i.e. mostly copy & paste and drag'n'drop) is the fix for tdf#131533, but that fix is in 6.4.4 already. I'm wondering whether the increase of reported crashes is actually due to some change in LibreOffice qt5/kf5 code or rather the

[Bug 1897784]

2020-09-30 Thread Jan-Marek Glogowski
Created attachment 165978 Kubuntu shutdown crash bt It appears that one can just DL the text with a Launchpad login. So this is just a copy from the BT as reference. For whatever reason the clipboard object is still active, while the module is already gone, which is causing the crash. An other

[Bug 1874453] Re: ubuntu/focal64 very slow to boot and reboots once

2020-09-30 Thread John Chittum
** Tags removed: verification-needed-focal ** Tags added: verification-done-focal -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1874453 Title: ubuntu/focal64 very slow to boot and reboots once To

[Bug 1892214] Re: vboxweb.service: Failed with result 'protocol' on Kernel 5.8.0-16.17-generic 5.8.0

2020-09-30 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: virtualbox (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1892214 Title:

[Bug 875676] Re: Backing up fails with 'IOError CRC check failed'.

2020-09-30 Thread Michael Terry
I have some further details about this bug! Not super positive, but still. First, I'm going to mark bug #676767 a duplicate of this. That's a slightly older bug with the same symptom, and a workaround (of deleting the cache) that doesn't seem to work in all cases. But ultimately, it's

[Bug 1897983] [NEW] cpuset_inherit in controllers from ubuntu_ltp failed on B-AWS-4.15

2020-09-30 Thread Kelsey Margarete Skunberg
Public bug reported: 99224. 09/10 19:12:56 DEBUG| utils:0153| [stdout] startup='Thu Sep 10 19:09:04 2020' 99225. 09/10 19:12:56 DEBUG| utils:0153| [stdout] /opt/ltp/testcases/bin/cpuset_inherit_testset.sh: 109: /opt/ltp/testcases/bin/cpuset_inherit_testset.sh: let: not found 99226. 09/10

[Bug 1605875] Re: screen lock cycles screens on/off constantly

2020-09-30 Thread DanglingPointer
I have this exact same problem on Ubuntu 18.04.5 After locking the screen, the monitor is cycled on and off after several seconds constantly unless I interact with the keyboard or mouse in which case it doesn't. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1666203] Re: pam_tty_audit failed in pam_open_session

2020-09-30 Thread Michael Hudson-Doyle
** Changed in: pam (Ubuntu Xenial) Status: Won't Fix => In Progress ** Changed in: pam (Ubuntu Xenial) Assignee: Don van der Haghen (donvdh) => Michael Hudson-Doyle (mwhudson) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1695899] Re: [MIR] python-scrypt, python-bcrypt

2020-09-30 Thread Launchpad Bug Tracker
This bug was fixed in the package python-scrypt - 0.8.0-0.3ubuntu2 --- python-scrypt (0.8.0-0.3ubuntu2) groovy; urgency=medium [ Corey Bryant ] * d/gbp.conf: Update gbp configuration file. * d/control: Update Vcs-* links and maintainers. [ Chris MacNaughton ] *

[Bug 1874453] Re: ubuntu/focal64 very slow to boot and reboots once

2020-09-30 Thread John Chittum
SRU for Focal testing. Created 2 Vagrant boxes to cover the 2 main build cases of CPC (produced of the Vagrant image and user of the hook changed) box A: Created via ubuntu-bartender(https://github.com/chrisglass /ubuntu-old-fashioned/tree/master/scripts/ubuntu-bartender) utilizing the source

[Bug 1897980] [NEW] Installer crashed

2020-09-30 Thread Andrea Segantini
Public bug reported: During the installation, the installer has crashed. ProblemType: Bug DistroRelease: Ubuntu 20.04 Package: ubiquity 20.04.15 ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30 Uname: Linux 5.4.0-26-generic x86_64 NonfreeKernelModules: zfs zunicode zavl icp zcommon

[Bug 1897442] Re: bug in upgrading to 18.04

2020-09-30 Thread Brian Murray
The mirror of the Ubuntu archive which you have configured is not an official one and subsequently it was disabled during the release upgrade. Please either run the release upgrade with '--allow-third- party' or switch to using an official mirror of the Ubuntu archive. ** Changed in:

[Bug 1897465] Re: Ubuntu Freezes

2020-09-30 Thread Brian Murray
** Package changed: ubuntu-release-upgrader (Ubuntu) => ubuntu -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897465 Title: Ubuntu Freezes To manage notifications about this bug go to:

[Bug 1878996] Re: Blueman uses incorrect hardcoded path to iptables binary

2020-09-30 Thread Olaf Schulz
what needs to be done to get the fix into ubuntu 20.04? backport the patch from blueman 2.1.3 to 2.1.2? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1878996 Title: Blueman uses incorrect hardcoded

[Bug 1897474] Re: update aborts when ubuntu-minimal package not found

2020-09-30 Thread Brian Murray
Reviewing the log file, /var/log/dist-upgrade/main.log, from your upgrade attempt there was a failure to communicate with the mirror of the Ubuntu archive which you use. This could either be due to an issue with your connection to the mirror or with the mirror itself. Regardless, this is an issue

Re: [Bug 1891165] Re: gsettings-desktop-schemas : Breaks: mutter (< 3.31.4) but 3.28.4-0ubuntu18.04.2 is to be installed

2020-09-30 Thread Ian Russel Adem
For me, as far I remember, to fix the issue on my local machine, I have to remove python and reinstalled it.It seems that after upgrading ubuntu18 to ubuntu focal, some python 2 footprints still remains, I am not sure if it was the cause of issue but after removing python and purging both python2

[Bug 1897610] Re: Wrong executable name in description

2020-09-30 Thread Michał Lüth
** Description changed: * lsb_release -rd: Description:Ubuntu 20.04.1 LTS Release:20.04 * apt-cache policy bat: bat:   Installed: 0.12.1-1build1   Candidate: 0.12.1-1build1   Version table:  *** 0.12.1-1build1 500 500

[Bug 1883175] Autopkgtest regression report (pycodestyle/2.6.0-1~20.04.1)

2020-09-30 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted pycodestyle (2.6.0-1~20.04.1) for focal have finished running. The following regressions have been reported in tests triggered by the package: budgie-extras/1.0.2-0ubuntu1 (arm64, amd64, armhf, i386, ppc64el, s390x) update-manager/1:20.04.10.1 (arm64,

[Bug 1896299] Re: remote requires netstat installed

2020-09-30 Thread Dan Streetman
just a final note on this, sshuttle from trusty is still affected by this, and since focal does not install the 'net-tools' package (which provides netstat) by default, sshuttle from trusty to a default install of focal will fail. ** Description changed: [impact] the remote system

[Bug 1883175] Autopkgtest regression report (python-flake8/3.8.3-1~20.04.1)

2020-09-30 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted python-flake8 (3.8.3-1~20.04.1) for focal have finished running. The following regressions have been reported in tests triggered by the package: elpy/1.32.0-2 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding

[Bug 1897523] Re: upgrade bug from 18.04 to 20.04; dpkg: error processing package ssmtp (--configure): installed ssmtp package post-installation script subprocess returned error exit status 2

2020-09-30 Thread Brian Murray
The file /var/lib/dpkg/info/ssmtp.config contains the following lines: if [ -f /etc/ssmtp/ssmtp.conf ] then for v in `grep -E "^(root|mailhub|rewriteDomain|hostname|FromLineOverride)=" /etc/ssmtp/ssmtp.conf` do export $v done So it was reading your

[Bug 1897977] [NEW] Bionic update: upstream stable patchset 2020-09-30

2020-09-30 Thread Kamal Mostafa
Public bug reported: SRU Justification Impact:    The upstream process for stable tree updates is quite similar    in scope to the Ubuntu SRU process, e.g., each patch has to    demonstrably fix a bug, and each patch is vetted by upstream    by originating either directly

[Bug 1897591] Re: upgrade 20.04 crashes

2020-09-30 Thread Brian Murray
The upgrade to Ubuntu 20.04 is failing to calculate because you have installed graphics driver packages from the kisak-ubuntu-kisak-mesa PPA. Please remove that PPA using the tool ppa-purge. It will also install the official Ubuntu versions of the same packages and after that try the upgrade

[Bug 1897682] Re: unable to upgrade to 20.04 from 18.04

2020-09-30 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1895199] Re: web apps no longer launch into separate windows

2020-09-30 Thread Tommy Trussell
OK I have been digging around. I was reading https://askubuntu.com/questions/31427 hoping it would give me some clues, and it didn't HOWEVER another web search or two and I found https://askubuntu.com/questions/910494 and here's what I came up with that seems to work: 1) Open Chromium 2)

[Bug 1887826] Re: CURLFile POST missing Content-Length header

2020-09-30 Thread Stephen Rees
Verified as fixed. The instructions on the listed wikipage (https://wiki.ubuntu.com/Testing/EnableProposed) for testing a package from proposed were complete rubbish. Couldn't get those to work any way I could imagine. I finally got it installed using the SRU Verification wiki page for

[Bug 1897695] Re: impossible d'évaluer la mise à niveau

2020-09-30 Thread Brian Murray
The upgrade is failing to calculate because you have installed sane packages from a PPA and the version of those packages are greater than the ones in the release to which you are trying to upgrade. You'll need to use the ppa-purge package to remove the packages from that PPA and install the

[Bug 1887826] Re: CURLFile POST missing Content-Length header

2020-09-30 Thread Stephen Rees
Greater specificity: Also included php7.4-curl with the above testing, and the specific version of packages tested were (7.4.3-4ubuntu2.3) ** Tags removed: verification-needed-focal ** Tags added: verification-done-focal -- You received this bug notification because you are a member of Ubuntu

[Bug 1897975] Re: package linux-oracle-tools-5.4.0-1025 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.5.4.0-1025', which is also in package linux-aws-tools-5.

2020-09-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1897975 Title: package linux-oracle-tools-5.4.0-1025 (not installed) failed to install/upgrade: trying to

  1   2   3   4   5   >