[Bug 1793124]

2021-01-14 Thread AKKAD
what does it take to fix it? will a donation make a difference?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1793124

Title:
  [upstream] Scrolling on Calc leaves content invisible if cell is
  higher than screen

To manage notifications about this bug go to:
https://bugs.launchpad.net/df-libreoffice/+bug/1793124/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1817651] Re: Primary slave on the bond not getting set.

2021-01-14 Thread Seyeong Kim
** Also affects: netplan.io (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Also affects: netplan.io (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Changed in: netplan.io (Ubuntu Focal)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1817651

Title:
  Primary slave on the bond not getting set.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netplan.io/+bug/1817651/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871268] Re: Installation fails due to useless immediate configuration error when "Install Third-Party Drivers" is selected

2021-01-14 Thread Steve Langasek
** Changed in: apt (Ubuntu Focal)
   Status: Fix Released => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails due to useless immediate configuration error when
  "Install Third-Party Drivers" is selected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911854] Re: lubuntu focal.2 calamares failed to install bootloader (fd0)

2021-01-14 Thread Chris Guiver
*** This bug is a duplicate of bug 1873128 ***
https://bugs.launchpad.net/bugs/1873128

** This bug has been marked a duplicate of bug 1873128
   calamares wants to install to 3.5" 1.44MB floppy  (& boot loader will get 
written to /dev/fd0 if sda selected)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911854

Title:
  lubuntu focal.2 calamares failed to install bootloader (fd0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/calamares/+bug/1911854/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911860] [NEW] coturn does not start after update of Jan 13 '20 (20.04.1 LTS)

2021-01-14 Thread Matthias
Public bug reported:

After automatic update in the morning of Jan 13, 2020, the turnserver
(package coturn) is not starting anymore. (no other changes, all
packages are up to date, including kept-back files).

syslog:
Jan 15 08:08:52 coturn turnserver: 0: Cannot bind TLS/TCP listener socket to 
addr 127.0.0.1:80
Jan 15 08:08:52 coturn turnserver: 0: Trying to bind TLS/TCP listener socket to 
addr 127.0.0.1:80, again...

1. port 80 is NOT in use! ("nmap localhost" is listing port 25 only)
2. I guess this is a compile problem (linked to outdated libs?)

This is related to (ubuntu 20.04.1 LTS) running in a kvm

Thx

Matthias

full log related to turnserver process:

Jan 15 08:08:46 coturn turnserver: 0: #012RFC 3489/5389/5766/5780/6062/6156 
STUN/TURN Server#012Version Coturn-4.5.1.1 'dan Eider'
Jan 15 08:08:46 coturn turnserver: 0: #012Max number of open files/sockets 
allowed for this process: 524288
Jan 15 08:08:46 coturn turnserver: 0: #012Due to the open files/sockets 
limitation,#012max supported number of TURN Sessions possible is: 262000 (a
pproximately)
Jan 15 08:08:46 coturn turnserver: 0: #012#012 Show him the instruments, 
Practical Frost: #012
Jan 15 08:08:46 coturn turnserver: 0: TLS supported
Jan 15 08:08:46 coturn turnserver: 0: DTLS supported
Jan 15 08:08:46 coturn turnserver: 0: DTLS 1.2 supported
Jan 15 08:08:46 coturn turnserver: 0: TURN/STUN ALPN supported
Jan 15 08:08:46 coturn turnserver: 0: Third-party authorization (oAuth) 
supported
Jan 15 08:08:46 coturn turnserver: 0: GCM (AEAD) supported
Jan 15 08:08:46 coturn turnserver: 0: OpenSSL compile-time version: OpenSSL 
1.1.1f  31 Mar 2020 (0x1010106f)
Jan 15 08:08:46 coturn turnserver: 0:
Jan 15 08:08:46 coturn turnserver: 0: SQLite supported, default database 
location is /var/lib/turn/turndb
Jan 15 08:08:46 coturn turnserver: 0: Redis supported
Jan 15 08:08:46 coturn turnserver: 0: PostgreSQL supported
Jan 15 08:08:46 coturn turnserver: 0: MySQL supported
Jan 15 08:08:46 coturn turnserver: 0: MongoDB is not supported
Jan 15 08:08:46 coturn turnserver: 0:
Jan 15 08:08:46 coturn turnserver: 0: Default Net Engine version: 3 (UDP thread 
per CPU core)#012#012==
===#012
Jan 15 08:08:46 coturn turnserver: 0: Domain name:
Jan 15 08:08:46 coturn turnserver: 0: Default realm: coturn.anon.com
Jan 15 08:08:46 coturn turnserver: 0: #012CONFIGURATION ALERT: You specified 
--lt-cred-mech and --use-auth-secret in the same time.#012Be aware tha
t you could not mix the username/password and the shared secret based auth 
methohds. #012Shared secret overrides username/password based auth metho
d. Check your configuration!
Jan 15 08:08:46 coturn turnserver: 0: SSL23: Certificate file found: 
/etc/letsencrypt/live/coturn.anon.com/fullchain.pem
Jan 15 08:08:46 coturn turnserver: 0: SSL23: Private key file found: 
/etc/letsencrypt/live/coturn.anon.com/privkey.pem
Jan 15 08:08:46 coturn turnserver: 0: TLS1.2: Certificate file found: 
/etc/letsencrypt/live/coturn.anon.com/fullchain.pem
Jan 15 08:08:46 coturn turnserver: 0: TLS1.2: Private key file found: 
/etc/letsencrypt/live/coturn.anon.com/privkey.pem
Jan 15 08:08:46 coturn turnserver: 0: TLS cipher suite: 
ECDH+AESGCM:ECDH+CHACHA20:DH+AESGCM:ECDH+AES256:DH+AES256:ECDH+AES128:DH+AES:RSA+AESGCM:RSA
+AES:!aNULL:!MD5:!DSS
Jan 15 08:08:46 coturn turnserver: 0: DTLS: Certificate file found: 
/etc/letsencrypt/live/coturn.anon.com/fullchain.pem
Jan 15 08:08:46 coturn turnserver: 0: DTLS: Private key file found: 
/etc/letsencrypt/live/coturn.anon.com/privkey.pem
Jan 15 08:08:46 coturn turnserver: 0: DTLS1.2: Certificate file found: 
/etc/letsencrypt/live/coturn.anon.com/fullchain.pem
Jan 15 08:08:46 coturn turnserver: 0: DTLS1.2: Private key file found: 
/etc/letsencrypt/live/coturn.anon.com/privkey.pem
Jan 15 08:08:46 coturn turnserver: 0: DTLS cipher suite: 
ECDH+AESGCM:ECDH+CHACHA20:DH+AESGCM:ECDH+AES256:DH+AES256:ECDH+AES128:DH+AES:RSA+AESGCM:RS
A+AES:!aNULL:!MD5:!DSS
Jan 15 08:08:46 coturn turnserver: 0: NO EXPLICIT LISTENER ADDRESS(ES) ARE 
CONFIGURED
Jan 15 08:08:46 coturn turnserver: 0: ===Discovering listener 
addresses: =
Jan 15 08:08:46 coturn turnserver: 0: Listener address to use: 127.0.0.1
Jan 15 08:08:46 coturn turnserver: 0: Listener address to use: 83.xxx.xx.181
Jan 15 08:08:46 coturn turnserver: 0: Listener address to use: 192.168.60.213
Jan 15 08:08:46 coturn turnserver: 0: Listener address to use: ::1
Jan 15 08:08:46 coturn turnserver: 0: 
=
Jan 15 08:08:46 coturn turnserver: 0: Total: 2 'real' addresses discovered
Jan 15 08:08:46 coturn turnserver: 0: 
=
Jan 15 08:08:46 coturn turnserver: 0: NO EXPLICIT RELAY ADDRESS(ES) ARE 
CONFIGURED
Jan 15 08:08:46 coturn turnserver: 0: ===Discovering relay addresses: 
=
Jan 15 08:08:46 coturn turnserver: 0: Relay address to use: 83.xxx.xx.181
Jan 15 08:08:46 

[Bug 1905808] Re: alsa/hda: The sound output is abnormal when the balance is on center after switch from the audio speaker to headset on a Dell AIO

2021-01-14 Thread Anthony Wong
** Changed in: linux-oem-5.6 (Ubuntu)
   Status: In Progress => Invalid

** Changed in: hwe-next
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1905808

Title:
  alsa/hda: The sound output is abnormal when the balance is on center
  after switch from the audio speaker to headset on a Dell AIO

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1905808/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911858] [NEW] i am not aware what are these errors

2021-01-14 Thread Karan Singh Parmar
Public bug reported:

cant tell what are these errors releted too...

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: xorg 1:7.7+19ubuntu15
ProcVersionSignature: Ubuntu 5.8.0-36.40-generic 5.8.18
Uname: Linux 5.8.0-36-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.11-0ubuntu50.3
Architecture: amd64
BootLog:
 
CasperMD5CheckResult: skip
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Jan 15 12:32:10 2021
DistUpgraded: Fresh install
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-xenial-amd64-20160624-2
DistroCodename: groovy
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation Device [8086:5906] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0794]
InstallationDate: Installed on 2017-03-15 (1401 days ago)
InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20160624-10:47
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 0cf3:e009 Qualcomm Atheros Communications 
 Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card 
Reader Controller
 Bus 001 Device 002: ID 0bda:5689 Realtek Semiconductor Corp. Integrated Webcam
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Dell Inc. Vostro 15-3568
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-36-generic 
root=UUID=a024a4c4-d7d6-404c-be82-173672511ace ro acpi_rev_override 
alx.enable_wol=1 mem_sleep_default=deep alx.enable_wol=1 mem_sleep_default=deep 
alx.enable_wol=1 mem_sleep_default=deep drm.debug=0xe plymouth:debug
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/15/2017
dmi.bios.release: 1.7
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 01.07.00
dmi.board.name: 01HYMY
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr01.07.00:bd02/15/2017:br1.7:svnDellInc.:pnVostro15-3568:pvr:rvnDellInc.:rn01HYMY:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.family: Vostro
dmi.product.name: Vostro 15-3568
dmi.product.sku: 0794
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.14.1+20.10.20200813-0ubuntu1
version.libdrm2: libdrm2 2.4.102-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.2.6-0ubuntu0.20.10.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.2.6-0ubuntu0.20.10.1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.9-2ubuntu1.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1
xserver.bootTime: Wed Jan 13 10:43:27 2021
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.20.9-2ubuntu1.1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy third-party-packages ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911858

Title:
  i am not aware what are these errors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1911858/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881365] Re: Exception in plugin --disk-util

2021-01-14 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: dstat (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881365

Title:
  Exception in plugin --disk-util

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dstat/+bug/1881365/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911854] Re: lubuntu focal.2 calamares failed to install bootloader (fd0)

2021-01-14 Thread Ubuntu QA Website
This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1911854

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911854

Title:
  lubuntu focal.2 calamares failed to install bootloader (fd0)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/calamares/+bug/1911854/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911857] [NEW] cant tell whats wrong

2021-01-14 Thread Karan Singh Parmar
Public bug reported:

cant tell whats wrong

ProblemType: Bug
DistroRelease: Ubuntu 20.10
Package: xorg 1:7.7+19ubuntu15
ProcVersionSignature: Ubuntu 5.8.0-36.40-generic 5.8.18
Uname: Linux 5.8.0-36-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.11-0ubuntu50.3
Architecture: amd64
BootLog:
 
CasperMD5CheckResult: skip
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Jan 15 12:30:06 2021
DistUpgraded: Fresh install
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-xenial-amd64-20160624-2
DistroCodename: groovy
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation Device [8086:5906] (rev 02) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0794]
InstallationDate: Installed on 2017-03-15 (1401 days ago)
InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20160624-10:47
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 0cf3:e009 Qualcomm Atheros Communications 
 Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card 
Reader Controller
 Bus 001 Device 002: ID 0bda:5689 Realtek Semiconductor Corp. Integrated Webcam
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Dell Inc. Vostro 15-3568
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.8.0-36-generic 
root=UUID=a024a4c4-d7d6-404c-be82-173672511ace ro acpi_rev_override 
alx.enable_wol=1 mem_sleep_default=deep alx.enable_wol=1 mem_sleep_default=deep 
alx.enable_wol=1 mem_sleep_default=deep drm.debug=0xe plymouth:debug
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/15/2017
dmi.bios.release: 1.7
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 01.07.00
dmi.board.name: 01HYMY
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr01.07.00:bd02/15/2017:br1.7:svnDellInc.:pnVostro15-3568:pvr:rvnDellInc.:rn01HYMY:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.family: Vostro
dmi.product.name: Vostro 15-3568
dmi.product.sku: 0794
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.14.1+20.10.20200813-0ubuntu1
version.libdrm2: libdrm2 2.4.102-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 20.2.6-0ubuntu0.20.10.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.2.6-0ubuntu0.20.10.1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.9-2ubuntu1.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1
xserver.bootTime: Wed Jan 13 10:43:27 2021
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 open /dev/dri/card0: No such file or directory
 Screen 0 deleted because of no matching config section.
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.20.9-2ubuntu1.1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug groovy third-party-packages ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911857

Title:
  cant tell whats wrong

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1911857/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1903698] Re: [MIR] natsort

2021-01-14 Thread Christian Ehrhardt 
This seems ready for promotion then, unassigned James

** Changed in: natsort (Ubuntu)
 Assignee: James Page (james-page) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1903698

Title:
  [MIR] natsort

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/natsort/+bug/1903698/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1904585] Comment bridged from LTC Bugzilla

2021-01-14 Thread bugproxy
--- Comment From hegdevas...@in.ibm.com 2021-01-15 01:23 EDT---
(In reply to comment #24)
> Vasant, thanks for the verification on this bug.
> Could you also check the other opal-prd bug which also needs verification,
> please:
>
> ```
> "Ubuntu 20.04: opal-prd fails to start on 20.04"
> https://bugs.launchpad.net/bugs/1905393
> ```

I have updated that above defect. Thanks!

-Vasant

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1904585

Title:
  opal-prd: Have a worker process handle page offlining (Fixes
  "PlatServices: dyndealloc memory_error() failed" is getting reported
  in error log (opal-prd))

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1904585/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1905393] Re: Ubuntu 20.04: opal-prd fails to start on 20.04

2021-01-14 Thread bugproxy
** Tags removed: verification-needed verification-needed-focal
** Tags added: verification-done verification-done-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1905393

Title:
  Ubuntu 20.04: opal-prd fails to start on 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1905393/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910555] Re: Driver build error on kernel 5.8, but works on 5.4

2021-01-14 Thread Phil
Thanks @ZdravkoG

After re-installing Ubuntu, I was able to get the package onto the device using 
a USB stick.
I then updated Ubuntu, and then installed the package from my Downloads folder.

However, upon reboot, I'm now taken to the GRUB boot menu. From there,
it is hit or miss on whether or not the laptop actually boots to the
desktop, no matter what options that I choose.

I'm just going to re-install Ubuntu from scratch and use this laptop as
I had been before the latest update. I'm too new with Ubuntu, and would
like to spend some time working with a working version.

I truly appreciate your assistance. Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910555

Title:
  Driver build error on kernel 5.8, but works on 5.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1910555/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910576] Re: [MIR] libbpf (dependency of iproute2)

2021-01-14 Thread Christian Ehrhardt 
Thanks, this seems ready for promotion then

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910576

Title:
  [MIR] libbpf (dependency of iproute2)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iproute2/+bug/1910576/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911854] [NEW] lubuntu focal.2 calamares failed to install bootloader (fd0)

2021-01-14 Thread Chris Guiver
Public bug reported:

Lubuntu 20.04.2 daily QA-test install failure
- dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550)

testcase: custom partitioning with separate /home
purpose is to look for https://bugs.launchpad.net/calamares/+bug/1864787
SDA9 for /, re-use sda8 as /home

installation appeared to be nearing completion, then I heard the floppy drive 
start up, it remained that way a bit then error window appeared :-
---
Boost.Python error in job "bootloader".
Command 'grub-install --target=i386-pc --recheck --force /dev/fd0' returned 
non-zero exit status 1.
Installing for i386-pc platform. grub-install: error: unable to identify a 
filesystem in hostdisk//dev/fd0; safety check can't be performed.

Traceback:
File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
457, in run
prepare_bootloader(fw_type)

  File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
429, in prepare_bootloader
install_grub(efi_directory, fw_type)

  File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
336, in install_grub
check_target_env_call([libcalamares.job.configuration["grubInstall"],

  File "", line 5, in 
---

I suspect this is duplicate of
https://bugs.launchpad.net/ubuntu/+source/calamares/+bug/1873128, I'll
confirm and mark as such when I can (or amend this to reflect full
situation)


ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: calamares 3.2.20-0ubuntu1
ProcVersionSignature: Ubuntu 5.4.0-62.70-generic 5.4.78
Uname: Linux 5.4.0-62-generic x86_64
.etc.calamares.modules.finished.conf:
 ---
 restartNowMode: user-checked
 restartNowCommand: "systemctl -i reboot"
.etc.calamares.modules.partition.conf:
 efiSystemPartition: "/boot/efi"
 enableLuksAutomatedPartitioning: true
 userSwapChoices: none
 drawNestedPartitions: true
 defaultFileSystemType: "ext4"
.etc.calamares.modules.shellprocess_logs.conf:
 ---
 dontChroot: true
 timeout: 30
 script:
 - calamares-logs-helper @@ROOT@@
.etc.calamares.modules.unpackfs.conf:
 ---
 unpack:
 -   source: "/cdrom/casper/filesystem.squashfs"
 sourcefs: "squashfs"
 destination: ""
ApportVersion: 2.20.11-0ubuntu27.14
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.445.1
CurrentDesktop: LXQt
Date: Fri Jan 15 17:13:56 2021
LiveMediaBuild: Lubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20210114)
RelatedPackageVersions:
 calamares-settings-ubuntu-common 1:20.04.2
 calamares-settings-lubuntu   1:20.04.2
 xfsprogs 5.3.0-1ubuntu2
 btrfs-progs  5.4.1-2
SourcePackage: calamares
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: calamares (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

** Description changed:

  Lubuntu 20.04.2 daily QA-test install failure
+ - dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550)
  
+ testcase: custom partitioning with separate /home
+ purpose is to look for https://bugs.launchpad.net/calamares/+bug/1864787
+ SDA9 for /, re-use sda8 as /home
+ 
+ installation appeared to be nearing completion, then I heard the floppy drive 
start up, it remained that way a bit then error window appeared :-
  ---
  Boost.Python error in job "bootloader".
  Command 'grub-install --target=i386-pc --recheck --force /dev/fd0' returned 
non-zero exit status 1.
  Installing for i386-pc platform. grub-install: error: unable to identify a 
filesystem in hostdisk//dev/fd0; safety check can't be performed.
  
  Traceback:
  File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
457, in run
- prepare_bootloader(fw_type)
+ prepare_bootloader(fw_type)
  
-   File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
429, in prepare_bootloader
- install_grub(efi_directory, fw_type)
+   File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
429, in prepare_bootloader
+ install_grub(efi_directory, fw_type)
  
-   File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
336, in install_grub
- check_target_env_call([libcalamares.job.configuration["grubInstall"],
+   File "/usr/lib/x86_64-linux-gnu/calamares/modules/bootloader/main.py", line 
336, in install_grub
+ check_target_env_call([libcalamares.job.configuration["grubInstall"],
  
-   File "", line 5, in 
+   File "", line 5, in 
  ---
  
  I suspect this is duplicate of 1873128, I'll confirm and mark as such
  when I can (or amend this to reflect full situation)
  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: calamares 3.2.20-0ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-62.70-generic 5.4.78
  Uname: Linu

[Bug 1910112] Re: saturation du journal

2021-01-14 Thread ar barzh paour
same thing happens when launching this shell

#!/bin/bash
journalctl -f
sleep 10

the message
janv. 15 06:40:43 jpb-MS-7A70 org.gnome.Nautilus[9731]:
saturates the log by generating multiple endless messages

kill -9  must be performed to stop logging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910112

Title:
  saturation du journal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome/+bug/1910112/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1828134] Re: Wifi not working after suspend/resume cycle

2021-01-14 Thread Bug Watch Updater
** Changed in: network-manager
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1828134

Title:
  Wifi not working after suspend/resume cycle

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager/+bug/1828134/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902577] Re: TGL system automatically resumes from s2idle when connecting to a docking station with a monitor

2021-01-14 Thread Anthony Wong
** Also affects: linux-oem-5.10 (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux-oem-5.10 (Ubuntu)
   Status: New => Invalid

** Changed in: linux-oem-5.10 (Ubuntu Focal)
 Assignee: (unassigned) => Alex Hung (alexhung)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902577

Title:
  TGL system automatically resumes from s2idle when connecting to a
  docking station with a monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1902577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911848] Re: kvm: Windows 2k19 with Hyper-v role gets stuck on pending hypervisor requests on cascadelake based kvm hosts

2021-01-14 Thread Matthew Ruffell
** Description changed:

  BugLink: https://bugs.launchpad.net/bugs/1911848
  
  [Impact]
  
  On CascadeLake based KVM hosts, Windows Server 2k16 and 2k19 guests will
  fail to start once they have enabled the hyper-v role for nested
  virtualisation.
  
  The Windows Server guests will get stuck in the late stages of boot,
  before the graphical login screen appears, on Windows Server systems
  with the desktop environment installed.
  
  If you look at performance metrics for the guest, the CPU will appear to
  be stuck at 100%, and it never changes from 100%. The Windows Server
  guest is unresponsive.
  
  The KVM settings use Cascadelake-Server-noTSX virtual CPUs, with some
  very specific settings needed for nested virtualisation. See testcase
  section. If you use any other vcpu type, the problem does not reproduce.
  
  Known workarounds are to install the 5.8 HWE kernel, in which case the
  server will come up as expected.
  
  [Fix]
  
  The following commit fixes the issue, and landed in mainline 5.8-rc1:
  
  commit 8081ad06b68a728e676d3b08e9ab70ce4039747b
  Author: Sean Christopherson 
  Date:   Wed Apr 22 19:25:40 2020 -0700
  Subject: KVM: x86: Set KVM_REQ_EVENT if run is canceled with 
req_immediate_exit set
  Link: 
https://github.com/torvalds/linux/commit/8081ad06b68a728e676d3b08e9ab70ce4039747b
  
  It appears that pending requests to the hypervisor can be lost or
  delayed if an immediate exit was requested in vcpu_enter_guest(). As the
  commit message mentions, only the !injected case is affected, so we add
  a check at the cancel_injection label to see if we got there as a result
  of an immediate exit, and then re-issue a KVM_REQ_EVENT request if we
  are.
  
  The Windows guest is waiting for an event to be processed, which never
  happens, and so gets stuck.
  
  Even though the above commit has a Fixes: tag to a commit in 3.15-rc1,
  in my testing the 4.15 kernel with a Bionic-ussuri userspace does not
  reproduce the issue, so SRU to Bionic will not be needed.
  
  [Testcase]
  
  A cascadelake based Xeon server is required. Anything else and the bug
  will not reproduce.
  
  I used a c5.metal server on AWS. It has the following processor:
  Intel(R) Xeon(R) Platinum 8275CL CPU @ 3.00GHz
  
  Install a KVM stack, and ubuntu-desktop. Set up xrdp and confirm you can
  reach the desktop. Copy a Windows Server 2k19 image to the destination
  server, as well as a recent ISO image of virtio drivers.
  
  Install virt-manager.
  
  Create a new virtual machine using the Windows 2k19 defaults. Use 8
  vcpus, 16gb ram. Click customise button to change settings before
  install.
  
- Change the hard disk to be SATA, attach a new cd rom driver for the
+ Change the hard disk to be SATA, attach a new cd rom drive for the
  virtio drivers. Change networking to virtio. Change CPU to Cascadelake-
  Server-noTSX.
  
  Edit the virsh xml, and ensure you set the following features for CPU:
  
    
  Cascadelake-Server-noTSX
  
  
  
  
  
  
  
  
  
  
  
  
    
  
  Those settings are an absolute must.
  
  Boot the VM, and install Windows 2k19 with the desktop environment. Once
  it is installed, open up computer management > device manager and
  install drivers from the virtio ISO for missing hardware, likely the
  network and balloon devices.
  
  From there, go to server manager, and install the hyper-v role.
  
  Reboot the server. It will reboot a few times, and on the final time, it
  will lock up before it reaches the log in screen.
  
  In virt-manager, go to the performance tab. The CPU will be stuck at
  100%. The windows guest will be non responsive.
  
  A patched kernel is available in the following ppa:
  
  https://launchpad.net/~mruffell/+archive/ubuntu/sf296306-test
  
  If you install this kernel and boot the Windows 2k19 guest, it will come
  up normally when the hyper-v role is enabled, and you will be able to
  log in.
  
  [Where problems could occur]
  
  This is a change to a core part of the kvm subsystem, so there is
  potential for regression which could affect all users of KVM.
  
  If a regression were to occur, there are no workarounds. Users would
  need to downgrade their kernel while a fix is developed.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911848

Title:
  kvm: Windows 2k19 with Hyper-v role gets stuck on pending hypervisor
  requests on cascadelake based kvm hosts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911848/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911849] [NEW] updater crashes on when setting up new channels for upgrade

2021-01-14 Thread malik mubashar
Public bug reported:

Could not calculate the upgrade

An unresolvable problem occurred while calculating the upgrade.

 This was likely caused by:
 * Unofficial software packages not provided by Ubuntu
Please use the tool 'ppa-purge' from the ppa-purge 
package to remove software from a Launchpad PPA and 
try the upgrade again.

If none of this applies, then please report this bug using the command
'ubuntu-bug ubuntu-release-upgrader-core' in a terminal. If you want to
investigate this yourself the log files in '/var/log/dist-upgrade' will
contain details about the upgrade. Specifically, look at 'main.log' and
'apt.log'.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubuntu-release-upgrader-core 1:18.04.42
ProcVersionSignature: Ubuntu 5.4.0-62.70~18.04.1-generic 5.4.78
Uname: Linux 5.4.0-62-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.21
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Fri Jan 15 10:17:45 2021
InstallationDate: Installed on 2020-12-24 (21 days ago)
InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
(20200203.1)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: Upgraded to bionic on 2021-01-15 (0 days ago)
VarLogDistupgradeTermlog:

** Affects: ubuntu-release-upgrader (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic dist-upgrade third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911849

Title:
  updater crashes on when setting up new channels for upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1911849/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902577] Re: TGL system automatically resumes from s2idle when connecting to a docking station with a monitor

2021-01-14 Thread koba
** Tags added: originate-from-1911123

** Tags removed: originate-from-1909093

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902577

Title:
  TGL system automatically resumes from s2idle when connecting to a
  docking station with a monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1902577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902577] Re: TGL system automatically resumes from s2idle when connecting to a docking station with a monitor

2021-01-14 Thread koba
** Tags added: oem-priority originate-from-1909093 somerville

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902577

Title:
  TGL system automatically resumes from s2idle when connecting to a
  docking station with a monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1902577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911848] [NEW] kvm: Windows 2k19 with Hyper-v role gets stuck on pending hypervisor requests on cascadelake based kvm hosts

2021-01-14 Thread Matthew Ruffell
Public bug reported:

BugLink: https://bugs.launchpad.net/bugs/1911848

[Impact]

On CascadeLake based KVM hosts, Windows Server 2k16 and 2k19 guests will
fail to start once they have enabled the hyper-v role for nested
virtualisation.

The Windows Server guests will get stuck in the late stages of boot,
before the graphical login screen appears, on Windows Server systems
with the desktop environment installed.

If you look at performance metrics for the guest, the CPU will appear to
be stuck at 100%, and it never changes from 100%. The Windows Server
guest is unresponsive.

The KVM settings use Cascadelake-Server-noTSX virtual CPUs, with some
very specific settings needed for nested virtualisation. See testcase
section. If you use any other vcpu type, the problem does not reproduce.

Known workarounds are to install the 5.8 HWE kernel, in which case the
server will come up as expected.

[Fix]

The following commit fixes the issue, and landed in mainline 5.8-rc1:

commit 8081ad06b68a728e676d3b08e9ab70ce4039747b
Author: Sean Christopherson 
Date:   Wed Apr 22 19:25:40 2020 -0700
Subject: KVM: x86: Set KVM_REQ_EVENT if run is canceled with req_immediate_exit 
set
Link: 
https://github.com/torvalds/linux/commit/8081ad06b68a728e676d3b08e9ab70ce4039747b

It appears that pending requests to the hypervisor can be lost or
delayed if an immediate exit was requested in vcpu_enter_guest(). As the
commit message mentions, only the !injected case is affected, so we add
a check at the cancel_injection label to see if we got there as a result
of an immediate exit, and then re-issue a KVM_REQ_EVENT request if we
are.

The Windows guest is waiting for an event to be processed, which never
happens, and so gets stuck.

Even though the above commit has a Fixes: tag to a commit in 3.15-rc1,
in my testing the 4.15 kernel with a Bionic-ussuri userspace does not
reproduce the issue, so SRU to Bionic will not be needed.

[Testcase]

A cascadelake based Xeon server is required. Anything else and the bug
will not reproduce.

I used a c5.metal server on AWS. It has the following processor:
Intel(R) Xeon(R) Platinum 8275CL CPU @ 3.00GHz

Install a KVM stack, and ubuntu-desktop. Set up xrdp and confirm you can
reach the desktop. Copy a Windows Server 2k19 image to the destination
server, as well as a recent ISO image of virtio drivers.

Install virt-manager.

Create a new virtual machine using the Windows 2k19 defaults. Use 8
vcpus, 16gb ram. Click customise button to change settings before
install.

Change the hard disk to be SATA, attach a new cd rom driver for the
virtio drivers. Change networking to virtio. Change CPU to Cascadelake-
Server-noTSX.

Edit the virsh xml, and ensure you set the following features for CPU:

  
Cascadelake-Server-noTSX












  

Those settings are an absolute must.

Boot the VM, and install Windows 2k19 with the desktop environment. Once
it is installed, open up computer management > device manager and
install drivers from the virtio ISO for missing hardware, likely the
network and balloon devices.

>From there, go to server manager, and install the hyper-v role.

Reboot the server. It will reboot a few times, and on the final time, it
will lock up before it reaches the log in screen.

In virt-manager, go to the performance tab. The CPU will be stuck at
100%. The windows guest will be non responsive.

A patched kernel is available in the following ppa:

https://launchpad.net/~mruffell/+archive/ubuntu/sf296306-test

If you install this kernel and boot the Windows 2k19 guest, it will come
up normally when the hyper-v role is enabled, and you will be able to
log in.

[Where problems could occur]

This is a change to a core part of the kvm subsystem, so there is
potential for regression which could affect all users of KVM.

If a regression were to occur, there are no workarounds. Users would
need to downgrade their kernel while a fix is developed.

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Fix Released

** Affects: linux (Ubuntu Focal)
 Importance: Medium
 Assignee: Matthew Ruffell (mruffell)
 Status: In Progress


** Tags: focal sts

** Changed in: linux (Ubuntu)
   Status: New => Fix Released

** Also affects: linux (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Focal)
   Status: New => In Progress

** Changed in: linux (Ubuntu Focal)
   Importance: Undecided => Medium

** Changed in: linux (Ubuntu Focal)
 Assignee: (unassigned) => Matthew Ruffell (mruffell)

** Tags added: focal sts

** Description changed:

+ BugLink: https://bugs.launchpad.net/bugs/1911848
+ 
  [Impact]
  
  On CascadeLake based KVM hosts, Windows Server 2k16 and 2k19 guests will
  fail to start once they have enabled the hyper-v role for nested
  virtualisation.
  
  The Windows Server guests will get stuck in the late stages of boot,
  before the graphical login screen appears, 

[Bug 1884056] Re: Package Homepage links to a 404 error

2021-01-14 Thread Patrick Wu
** Changed in: wslu (Ubuntu)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1884056

Title:
  Package Homepage links to a 404 error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wslu/+bug/1884056/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1908894] Re: USB controllers disconnects after random time

2021-01-14 Thread Brad Woodward
I've been having the same issue since building a new system a couple
months ago. The frequency is inconsistent, but rarely happens more than
once per day. Sometimes I'll lose my keyboard mid-sentence, and other
times I won't be able to unlock the system in the morning.

Oddly, my USB mouse (a Razer Naga) always still works, and the side
buttons which act as a number pad also always work. However, by USB hub
loses power, and neither it nor my keyboard ever regain power or
functionality when re-plugging or switching ports. It's always fixed by
a reboot.

I'm on a Threadripper 3990x with an ASUS ROG Zenith II Extreme
motherboard.

Here's the snippet from /var/log/syslog:

Jan 14 19:37:19 amaranth systemd[1]: fprintd.service: Succeeded.
Jan 14 19:38:44 amaranth kernel: [37857.592954] xhci_hcd :49:00.3: Mismatch 
between completed Set TR Deq Ptr command & xHCI internal state.
Jan 14 19:38:44 amaranth kernel: [37857.592957] xhci_hcd :49:00.3: ep deq 
seg = 3ccd0405, deq ptr = 6daebfd1
Jan 14 19:38:45 amaranth kernel: [37858.593779] xhci_hcd :49:00.3: AMD-Vi: 
Event logged [IO_PAGE_FAULT domain=0x0035 address=0x0 flags=0x]
Jan 14 19:38:50 amaranth kernel: [37863.667171] xhci_hcd :49:00.3: xHCI 
host not responding to stop endpoint command.
Jan 14 19:38:50 amaranth kernel: [37863.667178] xhci_hcd :49:00.3: xHCI 
host controller not responding, assume dead
Jan 14 19:38:50 amaranth kernel: [37863.667220] xhci_hcd :49:00.3: HC died; 
cleaning up
Jan 14 19:38:50 amaranth kernel: [37863.667255] usb 9-3: USB disconnect, device 
number 2
Jan 14 19:38:50 amaranth kernel: [37863.667258] usb 9-3.1: USB disconnect, 
device number 4
Jan 14 19:38:50 amaranth kernel: [37863.667447] usb 10-3: USB disconnect, 
device number 2
Jan 14 19:38:50 amaranth kernel: [37863.667449] usb 10-3.2: USB disconnect, 
device number 4
Jan 14 19:38:50 amaranth kernel: [37863.667451] usb 10-3.2.4: USB disconnect, 
device number 5
Jan 14 19:38:50 amaranth kernel: [37863.668402] usb 10-4: USB disconnect, 
device number 3
Jan 14 19:38:50 amaranth kernel: [37863.735579] usb 9-3.2: USB disconnect, 
device number 6
Jan 14 19:38:50 amaranth kernel: [37863.735581] usb 9-3.2.3: USB disconnect, 
device number 7
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 17
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 8
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 9
Jan 14 19:38:50 amaranth kernel: [37863.979627] usb 9-3.2.4: USB disconnect, 
device number 9
Jan 14 19:38:50 amaranth kernel: [37863.979630] usb 9-3.2.4.4: USB disconnect, 
device number 10
Jan 14 19:38:50 amaranth kernel: [37864.076604] usb 9-4: USB disconnect, device 
number 3
Jan 14 19:38:50 amaranth kernel: [37864.076833] usb 9-5: USB disconnect, device 
number 5
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 7
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 10
Jan 14 19:38:50 amaranth kernel: [37864.231560] usb 9-6: USB disconnect, device 
number 8
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 11
Jan 14 19:38:50 amaranth acpid: input device has been disconnected, fd 12

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1908894

Title:
  USB controllers disconnects after random time

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1908894/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911614] Re: Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of linux-generic

2021-01-14 Thread Chris Guiver
Thanks for the update, and attempt to `apport-collect`.  I too was
unsure what package to re-file against, and had forgotten it was against
the meta package when I pasted the apport-collect request.

Ubuntu 20.04.2 release date
(https://wiki.ubuntu.com/FocalFossa/ReleaseSchedule) refers to the ISO
release date. Installed systems will upgrade to it before the scheduled
date (usually a few days, however if the ISO release date is pushed
back/delayed, the installed systems upgrades do not get delayed except
for extraordinary circumstances) as is normal.

The 5.8 kernel has been the -edge option for some time now in focal
repositories, so people using 20.04 that have installed packages that
have dependencies that bring in the latest -edge kernel will have 5.8
already which is expected; any who remained on the the stable kernel
still use 5.4

I suspect the issue is understanding, or you've added additional
packages added to your system (graphics drivers, 3rd party etc) that
have pulled in the -edge kernel option and you off the default stable
kernel path. I hoped to gain more detail from the apport-collect, but
the package name needs correction first, and I don't know what it should
be against (if it's a bug, If there is a bug, I suspect it's only
documentation).

I've assumed you're using Ubuntu 20.04 Desktop, thus the 5.8 kernel is
expected due to announced change; if you're on Ubuntu Server, then this
is more of an issue as that doesn't default to HWE like Desktop does.
The different path now (from 20.04) between Desktop & Server does make
the HWE documents a little harder to write for (both were the same up to
and including 18.04/bionic).

FYI:  Today's Lubuntu 20.04.2 daily (2021-01-14) still has the 5.4
kernel, but it's the only current focal daily I've used today.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911614

Title:
  Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of
  linux-generic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1911614/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1888691] Re: [uc20] rpi4 does not boot with armhf on recent 5.4 kernel snaps

2021-01-14 Thread Ian Johnson
** Changed in: snapd
   Status: Triaged => Fix Released

** Changed in: snapd
Milestone: None => 2.48.2

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1888691

Title:
  [uc20] rpi4 does not boot with armhf on recent 5.4 kernel snaps

To manage notifications about this bug go to:
https://bugs.launchpad.net/snapd/+bug/1888691/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896257] Re: [nvidia] Screen freeze and wineserver crashed

2021-01-14 Thread Launchpad Bug Tracker
[Expired for wine (Ubuntu) because there has been no activity for 60
days.]

** Changed in: wine (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896257

Title:
  [nvidia] Screen freeze and wineserver crashed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wine/+bug/1896257/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1904321] Re: does not work as it should " systemctl edit service"

2021-01-14 Thread Launchpad Bug Tracker
[Expired for systemd (Ubuntu) because there has been no activity for 60
days.]

** Changed in: systemd (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1904321

Title:
  does not work as it should " systemctl edit service"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1904321/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911837] Re: inxi, error "Use of uninitialized value $val2"

2021-01-14 Thread Harald Hope
Note that the option --tty also often takes care of these issues, that
was added before 3.0.32, though I'm not positive about which bug this
user has, but they can trivially verify by simply testing on current
inxi, if it goes away, the bug was fixed long ago.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911837

Title:
  inxi, error "Use of uninitialized value $val2"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/inxi/+bug/1911837/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1904325] Re: Half the Steam games won't launch on Intel Atom N455

2021-01-14 Thread Launchpad Bug Tracker
[Expired for Ubuntu because there has been no activity for 60 days.]

** Changed in: ubuntu
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1904325

Title:
  Half the Steam games won't launch on Intel Atom N455

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1904325/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911837] Re: inxi, error "Use of uninitialized value $val2"

2021-01-14 Thread Harald Hope
This version of inxi is obsolete, inxi is on version 3.2.02 right now.

Bugs like this are only meaningful if the poster downloads current inxi
and reproduces them on current release. I believe the ssh -C bug was
fixed quite a while ago.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911837

Title:
  inxi, error "Use of uninitialized value $val2"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/inxi/+bug/1911837/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871268] Re: Installation fails due to useless immediate configuration error when "Install Third-Party Drivers" is selected

2021-01-14 Thread Satyansh Shukla
** Changed in: apt (Ubuntu Focal)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails due to useless immediate configuration error when
  "Install Third-Party Drivers" is selected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910709] Re: DKMS linux-headers-5.8.0-34-generic update brokes nvidia-340

2021-01-14 Thread Sujit Kumar
WiFi not working could be because of some signing issue after upgrading,
try disabling Secure Boot and check? I faced this issue before.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910709

Title:
  DKMS linux-headers-5.8.0-34-generic update brokes nvidia-340

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1910709/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910576] Re: [MIR] libbpf (dependency of iproute2)

2021-01-14 Thread Seth Arnold
Thanks Christian, I think you're right, this probably doesn't need a
security review and being centralized in one place will probably be
easier to maintain.

Thanks

** Changed in: libbpf (Ubuntu)
   Status: New => Fix Committed

** Changed in: libbpf (Ubuntu)
 Assignee: Seth Arnold (seth-arnold) => (unassigned)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910576

Title:
  [MIR] libbpf (dependency of iproute2)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iproute2/+bug/1910576/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911836] Re: package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-01-14 Thread Raphael Dumas
Haha yeah that fixed it. Thanks Seth!

I marked it private because way more info got uploaded than I was
expecting.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911836

Title:
  package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911836/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911836] Re: package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-01-14 Thread Raphael Dumas
Haha yeah that fixed it. Thanks Seth!

I marked it private because way more info got uploaded than I was
expecting.

** Attachment removed: "WifiSyslog.txt"
   
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911836/+attachment/5453184/+files/WifiSyslog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911836

Title:
  package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911836/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1635410] Re: netpbm package missing pamditherbw

2021-01-14 Thread Bug Watch Updater
** Changed in: netpbm-free (Debian)
   Status: Unknown => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1635410

Title:
  netpbm package missing pamditherbw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netpbm-free/+bug/1635410/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1864787] Re: Lubuntu failed install "sfdisk --force --append /dev/sda"

2021-01-14 Thread Chris Guiver
** Description changed:

  Lubuntu 20.04 install on
  dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550)
  (not the d755 that gets/got issue 1851188), but still maybe related
  
  I was attempting to replace sda8 (/ with format; was btrfs), and re-use
  sda9 (ext4 no format)
  
  My drive mapping is SDA1 (ntfs; xp game), SDA2 extended partition
-with SDA2 extended divided into 
-- sda5 swap
-- sda6 lubuntu 18.04 system
-- sda7 lubuntu 18.04 data (/home)
-- sda8 (was btrfs, opensuse system)
-- sda9 (ext4, was opensuse data)
+    with SDA2 extended divided into
+    - sda5 swap
+    - sda6 lubuntu 18.04 system
+    - sda7 lubuntu 18.04 data (/home)
+    - sda8 (was btrfs, opensuse system)
+    - sda9 (ext4, was opensuse data)
  
  My install attempted to re-format SDA8 for /, re-use sda9 as /home
+ 
+ (( NOTE:  SDA8 & SDA9 may have changed, I think due to the numerous
+ install attempts, and re-format of the old sus_sys partition, the
+ numbers have changed..  Either way I re-use the /home each time without
+ format ))
  
  I was suspicious this related to
  https://bugs.launchpad.net/ubuntu/+source/calamares/+bug/1851188 but no
  longer think so.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: calamares 3.2.19.1-0ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-14.17-generic 5.4.18
  Uname: Linux 5.4.0-14-generic x86_64
  .etc.calamares.modules.finished.conf:
   ---
   restartNowMode: user-checked
   restartNowCommand: "systemctl -i reboot"
  .etc.calamares.modules.partition.conf:
   efiSystemPartition: "/boot/efi"
   enableLuksAutomatedPartitioning: true
   userSwapChoices: none
   drawNestedPartitions: true
   defaultFileSystemType: "ext4"
  .etc.calamares.modules.shellprocess_logs.conf:
   ---
   dontChroot: true
   timeout: 30
   script:
   - calamares-logs-helper @@ROOT@@
  .etc.calamares.modules.unpackfs.conf:
   ---
   unpack:
   -   source: "/cdrom/casper/filesystem.squashfs"
   sourcefs: "squashfs"
   destination: ""
  ApportVersion: 2.20.11-0ubuntu18
  Architecture: amd64
  CasperVersion: 1.439
  CurrentDesktop: LXQt
  Date: Wed Feb 26 15:50:23 2020
  LiveMediaBuild: Lubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200225)
  RelatedPackageVersions:
   calamares-settings-ubuntu-common 1:20.04.2
   calamares-settings-lubuntu   1:20.04.2
   xfsprogs 5.2.1-1ubuntu1
   btrfs-progs  5.4.1-2
  SourcePackage: calamares
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1864787

Title:
  Lubuntu failed install "sfdisk --force --append /dev/sda"

To manage notifications about this bug go to:
https://bugs.launchpad.net/calamares/+bug/1864787/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1894330] Re: gpsfake fails to run

2021-01-14 Thread Launchpad Bug Tracker
This bug was fixed in the package gpsd - 3.22-2

---
gpsd (3.22-2) unstable; urgency=medium

  [ Bernd Zeimetz ]
  * [66691096] Update Apparmor profile from upstream git HEAD.
Thanks to Christian Ehrhardt (Closes: #976152) (LP: #1894330)

  [ Christian Ehrhardt ]
  * [63f0cbf0] symbols: nanowait came back as (int, timespec*)
Signed-off-by: Christian Ehrhardt 

 -- Bernd Zeimetz   Wed, 13 Jan 2021 19:20:14 +0100

** Changed in: gpsd (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1894330

Title:
  gpsfake fails to run

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gpsd/+bug/1894330/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1907680] Re: Upgrade to 3.19 to support PostgreSQL 13

2021-01-14 Thread Launchpad Bug Tracker
This bug was fixed in the package cmake - 3.18.4-1ubuntu3

---
cmake (3.18.4-1ubuntu3) hirsute; urgency=medium

  * debian/patches/f3f09f1c96e8cbd614a7f22da4055f2f8b5aa55a.patch:
- add support for PostgreSQL 13 (LP: #1907680)

 -- Gianfranco Costamagna   Sat, 12 Dec 2020
19:10:12 +0100

** Changed in: cmake (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1907680

Title:
  Upgrade to 3.19 to support PostgreSQL 13

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cmake/+bug/1907680/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911473] Re: Update for ghsa-4ppf-fxf6-vxg2

2021-01-14 Thread Alex Murray
** Also affects: flatpak (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Also affects: flatpak (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Also affects: flatpak (Ubuntu Groovy)
   Importance: Undecided
   Status: New

** Also affects: flatpak (Ubuntu Hirsute)
   Importance: Undecided
 Assignee: Andrew Hayzen (ahayzen)
   Status: In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911473

Title:
  Update for ghsa-4ppf-fxf6-vxg2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flatpak/+bug/1911473/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911840] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module failed to build

2021-01-14 Thread Apport retracing service
*** This bug is a duplicate of bug 1907445 ***
https://bugs.launchpad.net/bugs/1907445

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1907445, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Package changed: ubuntu => bcmwl (Ubuntu)

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1907445
   bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module failed 
to build

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911840

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1911840/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911840] [NEW] bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module failed to build

2021-01-14 Thread JK
*** This bug is a duplicate of bug 1907445 ***
https://bugs.launchpad.net/bugs/1907445

Public bug reported:

Failed during update to Ubuntu 20.04 - wifi no longer works

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5
ProcVersionSignature: Ubuntu 5.8.0-38.43~20.04.1-generic 5.8.18
Uname: Linux 5.8.0-38-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.12
Architecture: amd64
CasperMD5CheckResult: skip
DKMSKernelVersion: 5.8.0-38-generic
Date: Thu Jan 14 21:48:02 2021
DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.271+bdcom-0ubuntu5:/var/lib/dkms/bcmwl/6.30.223.271+bdcom/build/src/wl/sys/wl_linux.c:593:20:
 error: implicit declaration of function ‘ioremap_nocache’; did you mean 
‘ioremap_cache’? [-Werror=implicit-function-declaration]
InstallationDate: Installed on 2021-01-14 (0 days ago)
InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
PackageVersion: 6.30.223.271+bdcom-0ubuntu5
Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt  2.0.2ubuntu0.2
SourcePackage: bcmwl
Title: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module 
failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: bcmwl (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal third-party-packages

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911840

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1911840/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 499591] Re: add threshold capability

2021-01-14 Thread Launchpad Bug Tracker
This bug was fixed in the package pmccabe - 2.7b-1

---
pmccabe (2.7b-1) unstable; urgency=low

  * New release from new upstream.
- Fixes FTBFS on arch's with unsigned char.
- Fixes typos, silencing lintian typo-in-manual-page.
  * Add autopkg testing using upstream regression test suite.
  * Update watch file.
  * Put NEWS and README file into /usr/share/doc/pmccabe/.

 -- Simon Josefsson   Thu, 14 Jan 2021 14:12:08
+0100

** Changed in: pmccabe (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/499591

Title:
  add threshold capability

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pmccabe/+bug/499591/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 659550] Re: incorrect parsing/processing of several C/C++ features

2021-01-14 Thread Launchpad Bug Tracker
This bug was fixed in the package pmccabe - 2.7b-1

---
pmccabe (2.7b-1) unstable; urgency=low

  * New release from new upstream.
- Fixes FTBFS on arch's with unsigned char.
- Fixes typos, silencing lintian typo-in-manual-page.
  * Add autopkg testing using upstream regression test suite.
  * Update watch file.
  * Put NEWS and README file into /usr/share/doc/pmccabe/.

 -- Simon Josefsson   Thu, 14 Jan 2021 14:12:08
+0100

** Changed in: pmccabe (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/659550

Title:
  incorrect parsing/processing of several C/C++ features

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pmccabe/+bug/659550/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911836] Re: package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-01-14 Thread Seth Arnold
Hello, I think the core of your problem is this:

Error 24 : Write error : cannot write compressed block

Caused by a full /boot:

/dev/sda2  483946424596 34365  93% /boot


Truncate a few older files in /boot (start a shell via sudo -s, then find files 
with ls -l, then use `> vmlinux-whatever` to truncate files from an old kernel).

Once you've truncated a kernel and symbols file, you probably have
enough disk space free to run:

sudo apt install -f
sudo apt autoremove

Thanks

** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911836

Title:
  package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911836/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902406] Re: ubiquity kubuntu 20.10 install screens truncated

2021-01-14 Thread Gene Soo
Trying again with the current installation of Kubuntu 21.04 Daily Build.
The attached screenshots are from the Install process. I believe
Ubiquity is in complete control of the installation and any  problems
with kscreen are not applicable unless Ubiquity has its own version.
These screenshots are captured before Kubuntu is installed. Please note
the first few screens may look correct left-justified. Proceeding
through the screens, the first indication of truncation is on the lower
right when Continue buttons become truncated as off-screen right. To
remedy this situation, double clicking the top title bar will readjust
screen positioning for lower right to be visible which causes truncation
of left side due left side of screen being off-screen.

** Attachment added: "U2104KDEDLY.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1902406/+attachment/5453189/+files/U2104KDEDLY.tar.gz

** Summary changed:

- ubiquity kubuntu 20.10 install screens truncated
+ ubiquity kubuntu 20.10 21.04 install screens truncated

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902406

Title:
  ubiquity kubuntu 20.10 21.04 install screens truncated

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1902406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902406] Re: ubiquity kubuntu 20.10 install screens truncated

2021-01-14 Thread Gene Soo
Trying again with the current installation of Kubuntu 21.04 Daily Build.
The attached screenshots are from the Install process. I believe
Ubiquity is in complete control of the installation and any  problems
with kscreen are not applicable unless Ubiquity has its own version.
These screenshots are captured before Kubuntu is installed. Please note
the first few screens may look correct left-justified. Proceeding
through the screens, the first indication of truncation is on the lower
right when Continue buttons become truncated as off-screen right. To
remedy this situation, double clicking the top title bar will readjust
screen positioning for lower right to be visible which causes truncation
of left side due left side of screen being off-screen.

** Attachment added: "U2104KDEDLY.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1902406/+attachment/5453188/+files/U2104KDEDLY.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902406

Title:
  ubiquity kubuntu 20.10 21.04 install screens truncated

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1902406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1902577] Re: TGL system automatically resumes from s2idle when connecting to a docking station with a monitor

2021-01-14 Thread Anthony Wong
** Changed in: linux-oem-5.6 (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1902577

Title:
  TGL system automatically resumes from s2idle when connecting to a
  docking station with a monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1902577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1865379] Re: Raspberry Pi 4 fails to wake at login prompt

2021-01-14 Thread Pamela Fong
The symptom you reported seems the same as this one reported for Ubuntu
20.10,

https://bugs.launchpad.net/ubuntu/+source/linux-raspi/+bug/1909678

Try the suggested workaround.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1865379

Title:
  Raspberry Pi 4 fails to wake at login prompt

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1865379/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911614] Re: Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of linux-generic

2021-01-14 Thread Chris Guiver
** Tags added: focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911614

Title:
  Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of
  linux-generic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1911614/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911837] [NEW] inxi, error "Use of uninitialized value $val2"

2021-01-14 Thread psl
Public bug reported:

Ubuntu 18.04
inxi 3.0.32-00 (2019-02-07)

Desciption:

"inxi -F" reports an error, when it runs from pure text console. Can be
simulated with "ssh localhost", ssh localhost -C "inxi -F")

$ inxi -F
...
Sensors:   System Temperatures: cpu: 34.2 C mobo: N/A 
   Fan Speeds (RPM): N/A 
Use of uninitialized value $val2 in string eq at /usr/bin/inxi line 5759.
Use of uninitialized value $val2 in split at /usr/bin/inxi line 5764.
Use of uninitialized value $val2 in concatenation (.) or string at 
/usr/bin/inxi line 5766.
Use of uninitialized value $val2 in concatenation (.) or string at 
/usr/bin/inxi line 5767.
Use of uninitialized value $val2 in concatenation (.) or string at 
/usr/bin/inxi line 5768.
   GPU: device: temp: N/A device: radeon temp: 40 C 
Info:  Processes: 218 Uptime: 4m Memory: 15.64 GiB used: 986.2 MiB (6.2%) 
Init: systemd 
   runlevel: 5 Shell: bash inxi: 3.0.32 


When it runs from terminal in X-Windows, there is no error:

$ inxi -F
...
Sensors:   System Temperatures: cpu: 34.4 C mobo: N/A gpu: radeon temp: 42 C 
   Fan Speeds (RPM): N/A 
Info:  Processes: 201 Uptime: 9m Memory: 15.64 GiB used: 1004.6 MiB (6.3%) 
Shell: bash 
   inxi: 3.0.32

** Affects: inxi (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911837

Title:
  inxi, error "Use of uninitialized value $val2"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/inxi/+bug/1911837/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1635410] Re: netpbm package missing pamditherbw

2021-01-14 Thread Logan Rosen
** Bug watch added: Debian Bug tracker #735192
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=735192

** Also affects: netpbm-free (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=735192
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1635410

Title:
  netpbm package missing pamditherbw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netpbm-free/+bug/1635410/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911835] [NEW] package linux-firmware 1.187.7 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-01-14 Thread Raphael Dumas
*** This bug is a security vulnerability ***

Private security bug reported:

Upgraded from 18.04 to 20.04 without doing a clean install. Just started
encountering issues with updates. I'm not sure if it's related to my
encrypted swap which seems to have been broken/unreadable at some point
in upgrading.

Happy to provide more info.

$ lsb_release -rd
Description:Ubuntu 20.04.1 LTS
Release:20.04

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: linux-firmware 1.187.7
ProcVersionSignature: Ubuntu 5.4.0-60.67-generic 5.4.78
Uname: Linux 5.4.0-60-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.14
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sun Jan 10 22:02:00 2021
Dependencies:
 
ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 1
HibernationDevice: RESUME=UUID=b9d6e51c-6ef1-4b05-916a-17aa1a75141c
InstallationDate: Installed on 2016-07-02 (1657 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: LENOVO 80K9
PackageArchitecture: all
ProcFB: 0 i915drmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-60-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions: grub-pc 2.04-1ubuntu26.7
SourcePackage: initramfs-tools
Title: package linux-firmware 1.187.7 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 1
UpgradeStatus: Upgraded to focal on 2020-12-06 (39 days ago)
dmi.bios.date: 07/21/2015
dmi.bios.vendor: Lenovo
dmi.bios.version: A9CN61WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lenovo Edge 15
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40700 WIN
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo Edge 15
dmi.modalias: 
dmi:bvnLenovo:bvrA9CN61WW:bd07/21/2015:svnLENOVO:pn80K9:pvrLenovoEdge15:rvnLENOVO:rnLenovoEdge15:rvrSDK0J40700WIN:cvnLENOVO:ct10:cvrLenovoEdge15:
dmi.product.family: IDEAPAD
dmi.product.name: 80K9
dmi.product.sku: LENOVO_MT_80K9_BU_idea_FM_Lenovo Edge 15
dmi.product.version: Lenovo Edge 15
dmi.sys.vendor: LENOVO

** Affects: ubuntu
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

** Information type changed from Public to Public Security

** Information type changed from Public Security to Private Security

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911835

Title:
  package linux-firmware 1.187.7 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1911835/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911836] [NEW] package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-01-14 Thread Raphael Dumas
*** This bug is a security vulnerability ***

Private security bug reported:

Possibly related to https://bugs.launchpad.net/ubuntu/+bug/1911835

These just happened during the same update cycle.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: linux-image-5.4.0-62-generic 5.4.0-62.70
ProcVersionSignature: Ubuntu 5.4.0-60.67-generic 5.4.78
Uname: Linux 5.4.0-60-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.14
Architecture: amd64
CasperMD5CheckResult: skip
Date: Thu Jan 14 21:19:12 2021
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
HibernationDevice: RESUME=UUID=b9d6e51c-6ef1-4b05-916a-17aa1a75141c
InstallationDate: Installed on 2016-07-02 (1657 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: LENOVO 80K9
ProcFB: 0 i915drmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.4.0-60-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions: grub-pc 2.04-1ubuntu26.7
SourcePackage: initramfs-tools
Title: package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
UpgradeStatus: Upgraded to focal on 2020-12-06 (39 days ago)
dmi.bios.date: 07/21/2015
dmi.bios.vendor: Lenovo
dmi.bios.version: A9CN61WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lenovo Edge 15
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40700 WIN
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo Edge 15
dmi.modalias: 
dmi:bvnLenovo:bvrA9CN61WW:bd07/21/2015:svnLENOVO:pn80K9:pvrLenovoEdge15:rvnLENOVO:rnLenovoEdge15:rvrSDK0J40700WIN:cvnLENOVO:ct10:cvrLenovoEdge15:
dmi.product.family: IDEAPAD
dmi.product.name: 80K9
dmi.product.sku: LENOVO_MT_80K9_BU_idea_FM_Lenovo Edge 15
dmi.product.version: Lenovo Edge 15
dmi.sys.vendor: LENOVO

** Affects: initramfs-tools (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

** Information type changed from Public to Private Security

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911836

Title:
  package linux-image-5.4.0-62-generic 5.4.0-62.70 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/1911836/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1908969] Re: Live installer crashes after failing to download additional packages from "CDROM" drive when installed from USB drive

2021-01-14 Thread Nick
** Changed in: ubiquity (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1908969

Title:
  Live installer crashes after failing to download additional packages
  from "CDROM" drive when installed from USB drive

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1908969/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893898] Re: open-vm-tools status is toolsNotInstalled after deploy cloud image groovy-server-cloudimg-amd64.ova

2021-01-14 Thread vmware-gos-Yuhua
It has the fix with latest daily build for bionic-server-cloudimg-
amd64.ova and focal-server-cloudimg-amd64.ova

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893898

Title:
  open-vm-tools status is toolsNotInstalled after deploy cloud image
  groovy-server-cloudimg-amd64.ova

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-images/+bug/1893898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1906476] Re: PANIC at zfs_znode.c:335:zfs_znode_sa_init() // VERIFY(0 == sa_handle_get_from_db(zfsvfs->z_os, db, zp, SA_HDL_SHARED, >z_sa_hdl)) failed

2021-01-14 Thread Trent Lloyd
Another user report here:
https://github.com/openzfs/zfs/issues/10971

Curiously I found a 2016(??) report of similar here:
https://bbs.archlinux.org/viewtopic.php?id=217204

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1906476

Title:
  PANIC at zfs_znode.c:335:zfs_znode_sa_init() // VERIFY(0 ==
  sa_handle_get_from_db(zfsvfs->z_os, db, zp, SA_HDL_SHARED,
  >z_sa_hdl)) failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zfs-linux/+bug/1906476/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1906476] Re: PANIC at zfs_znode.c:335:zfs_znode_sa_init() // VERIFY(0 == sa_handle_get_from_db(zfsvfs->z_os, db, zp, SA_HDL_SHARED, >z_sa_hdl)) failed

2021-01-14 Thread Trent Lloyd
I hit this problem again today, but now without zfs-dkms. After
upgrading my kernel from initrd.img-5.8.0-29-generic to 5.8.0-36-generic
my Google Chrome Cache directory is broken again, had to rename it and
then reboot to get out of the problem.

** Changed in: zfs-linux (Ubuntu)
   Importance: Undecided => High

** Bug watch added: github.com/openzfs/zfs/issues #10971
   https://github.com/openzfs/zfs/issues/10971

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1906476

Title:
  PANIC at zfs_znode.c:335:zfs_znode_sa_init() // VERIFY(0 ==
  sa_handle_get_from_db(zfsvfs->z_os, db, zp, SA_HDL_SHARED,
  >z_sa_hdl)) failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/zfs-linux/+bug/1906476/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911614] Re: Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of linux-generic

2021-01-14 Thread Erick Brunzell
Unfortunately apport-collect just says "no additional info collected"
(see pic added). I presume because 'ubuntu-meta' is not an installed
package? I struggled a bit trying to decide what the best way was to
report a bug like this because it's not actually a bug in the kernel
itself, it's just that I believe the 5.8 series kernel should not be
installed without specific user action to do so.

That had been the case in the past. LTS installs using the original iso
or the first point release iso would remain on the original GA (General
Availability) throughout the duration of the 5 year support cycle. In
fact I see the HWE Wiki has been updated to say "The 20.04.2 and newer
point releases will ship with an updated kernel and X stack by default
for the desktop":

https://wiki.ubuntu.com/Kernel/LTSEnablementStack

And 20.04.2 is not due for release until early February. It's worth
mentioning that LTS point releases are frequently delayed by a week or
two if bugs are encountered. Anyway I would expect an installation
performed with 20.04.2 media to include the HWE kernel. You'll also
notice that they do say "kernel and X stack" and as mentioned above the
HWE X stack is not yet even in the repos!

I will probably be testing the 20.04.2 daily build very soon and I'll
then report a bug against 'linux-generic-hwe-20.04' making note that the
accompanying X stack is missing. And yes, this does effect only Ubuntu
Desktop because as mentioned above I checked some of the other flavors
manifests. Only the Ubuntu isos have the HWE version of kinux-generic
installed.

** Attachment added: "Screenshot from 2021-01-14 19-45-49.png"
   
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1911614/+attachment/5453132/+files/Screenshot%20from%202021-01-14%2019-45-49.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911614

Title:
  Ubuntu 20.04 and 20.04.1 images use linux-generic-hwe-20.04 instead of
  linux-generic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1911614/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911814] Re: Cannot install Ubuntu 18.04 LTS Alongside Pre-Installed Windows 10

2021-01-14 Thread Terry Rudd
Daniel,

This isn't actually a kernel bug.  I will watch these for a few days but
will mark them invalid if the 18.04 dual boot install worked.  I just
don't want to erase information for 16.04 until the installer team has
some time to consider this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911814

Title:
  Cannot install Ubuntu 18.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911814/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911830] Re: alsa/sdw: support soundwire audio for TGL-H machines

2021-01-14 Thread Hui Wang
** Description changed:

- This bug is for tracking purpose.
+ [Impact]
+ In the OEM project, we have a new TGL-H soundwire machine, with
+ the current oem-5.10 kernel, the audio can't work.
+ 
+ [Fix]
+ Backport 6 patches from Intel thesofproject kernel.
+ 
+ [Test]
+ Put the testing sof-tgl-h.ri in the /lib/firmware/intel/sof,
+ boot the patched kernel, we could see speakers and microphone
+ from gnome-setting, and they all work well.
+ 
+ 
+ [Where problems could occur]
+ The patches changed soundwire machine driver, it is possible
+ to make the audio on old soundwire machines not work anymore.
+ But we tested the patches on TGL-U and cml soundwire machines,
+ all worked well.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911830

Title:
  alsa/sdw: support soundwire audio for TGL-H machines

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1911830/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895643] Re: Backport Thunderbird 78 to 20.04 LTS and 18.04 LTS

2021-01-14 Thread Richard Muller
@osomon: I already saw the proposed link but anyway thanks for summing
up the situation.

>From my (user) perspective I like and absolutely agree with the ubuntu
principle of not breaking things in favor of chasing higher version
numbers but I only see one way out of this dilemma: 'Dropping' those two
packages as soon as possible because from your links it seems obvious
that they will never be interoperable with newer Thunderbird versions
than 68. Has there been any progress in the 50 days since your update
got blocked?

Looks to me more like a communication problem than a technical problem.
Does the SRU team even know that we are desperately waiting for any
action from their side?

Is there anything else you (or we?) could do to get this ball rolling?

Thanks for your time, Olivier!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895643

Title:
  Backport Thunderbird 78 to 20.04 LTS and 18.04 LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1895643/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911831] [NEW] open-vm-tools 11.2.5 has been released

2021-01-14 Thread vmware-gos-Yuhua
Public bug reported:

open-vm-tools 11.2.5 has been released.

see https://github.com/vmware/open-vm-tools/releases/tag/stable-11.2.5

A complete list of the granular changes that are in the open-vm-tools
11.2.5 release is available at:https://github.com/vmware/open-vm-
tools/blob/stable-11.2.5/open-vm-tools/ChangeLog

** Affects: open-vm-tools (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911831

Title:
  open-vm-tools 11.2.5 has been released

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/open-vm-tools/+bug/1911831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1871268] Autopkgtest regression report (apt/2.0.4)

2021-01-14 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted apt (2.0.4) for focal have finished 
running.
The following regressions have been reported in tests triggered by the package:

gcc-10/10.2.0-5ubuntu1~20.04 (amd64)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/focal/update_excuses.html#apt

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1871268

Title:
  Installation fails due to useless immediate configuration error when
  "Install Third-Party Drivers" is selected

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1871268/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872200] Autopkgtest regression report (apt/2.0.4)

2021-01-14 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted apt (2.0.4) for focal have finished 
running.
The following regressions have been reported in tests triggered by the package:

gcc-10/10.2.0-5ubuntu1~20.04 (amd64)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/focal/update_excuses.html#apt

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872200

Title:
  apt does not accept globs and regexes in some cases

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1872200/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1876495] Autopkgtest regression report (apt/2.0.4)

2021-01-14 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted apt (2.0.4) for focal have finished 
running.
The following regressions have been reported in tests triggered by the package:

gcc-10/10.2.0-5ubuntu1~20.04 (amd64)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/focal/update_excuses.html#apt

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876495

Title:
  bash-completion incorrectly shows source package names for APT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1876495/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911676] Autopkgtest regression report (apt/2.0.4)

2021-01-14 Thread Ubuntu SRU Bot
All autopkgtests for the newly accepted apt (2.0.4) for focal have finished 
running.
The following regressions have been reported in tests triggered by the package:

gcc-10/10.2.0-5ubuntu1~20.04 (amd64)


Please visit the excuses page listed below and investigate the failures, 
proceeding afterwards as per the StableReleaseUpdates policy regarding 
autopkgtest regressions [1].

https://people.canonical.com/~ubuntu-archive/proposed-
migration/focal/update_excuses.html#apt

[1] https://wiki.ubuntu.com/StableReleaseUpdates#Autopkgtest_Regressions

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911676

Title:
  Short pattern not terminated by  ~ or !

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apt/+bug/1911676/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1909603] Re: Occasionally fwupd-refresh.service: Failed with result 'exit-code'

2021-01-14 Thread Bug Watch Updater
** Changed in: fwupd
   Status: Unknown => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1909603

Title:
  Occasionally fwupd-refresh.service: Failed with result 'exit-code'

To manage notifications about this bug go to:
https://bugs.launchpad.net/fwupd/+bug/1909603/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911830] [NEW] alsa/sdw: support soundwire audio for TGL-H machines

2021-01-14 Thread Hui Wang
Public bug reported:

This bug is for tracking purpose.

** Affects: hwe-next
 Importance: Undecided
 Status: New

** Affects: linux-oem-5.10 (Ubuntu)
 Importance: Critical
 Assignee: Hui Wang (hui.wang)
 Status: In Progress

** Affects: linux-oem-5.10 (Ubuntu Focal)
 Importance: Critical
 Status: In Progress


** Tags: oem-priority originate-from-1908337 somerville

** Package changed: linux-oem-osp1 (Ubuntu) => linux-oem-5.10 (Ubuntu)

** Changed in: linux-oem-5.10 (Ubuntu)
   Importance: Undecided => Critical

** Changed in: linux-oem-5.10 (Ubuntu)
   Status: New => In Progress

** Also affects: linux-oem-5.10 (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Changed in: linux-oem-5.10 (Ubuntu Focal)
   Importance: Undecided => Critical

** Changed in: linux-oem-5.10 (Ubuntu Focal)
   Status: New => In Progress

** Tags added: oem-priority originate-from-1908337 somerville

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911830

Title:
  alsa/sdw: support soundwire audio for TGL-H machines

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1911830/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911374] Re: can we demote anope to universe?

2021-01-14 Thread Seth Arnold
Thanks seb128, this is my first launchpad git merge request, and first
time working with the seeds, so please let me know if I got anything
incorrect.

Thanks

** Merge proposal linked:
   
https://code.launchpad.net/~seth-arnold/ubuntu-seeds/+git/ubuntu-seeds/+merge/396361

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911374

Title:
  can we demote anope to universe?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/anope/+bug/1911374/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910995] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module failed to build

2021-01-14 Thread Carlos Tavares Jr
Confirmed on my HP Laptop as my wifi isn't being detected after this
upgrade. Whats weird is my wifi switch on the keyboard is now the
airplane mode and causing issues. Currently tethering off my phone to
write this message. Please fix as this bricked my wifi card built into
this HP 8640P workbook.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910995

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu5: bcmwl kernel module
  failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1910995/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911828] Missing required logs.

2021-01-14 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1911828

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

** Tags added: focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911828

Title:
   Ubuntu 18.04.5/20.04 kernel doesn't have latest i40e driver for
  X710-T2L module

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911828/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911828] [NEW] Ubuntu 18.04.5/20.04 kernel doesn't have latest i40e driver for X710-T2L module

2021-01-14 Thread Zhanglei Mao
Public bug reported:

Ubuntu 18.04.5/20.04 kernel doesn't have latest i40e driver for X710-T2L
module,Please add the driver on next kernel version release.

More details please refer to 
https://bugs.launchpad.net/quantatw/+bug/1905673

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911828

Title:
   Ubuntu 18.04.5/20.04 kernel doesn't have latest i40e driver for
  X710-T2L module

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911828/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1703711] Re: dahdi_dynamic_ethmf, dahdi_echocan_kb1, oct612x, wcaxx, wcte13xp, wcte43x, xpd_echo drivers missing

2021-01-14 Thread Ubuntu Foundations Team Bug Bot
The attachment "dahdi.patch" seems to be a patch.  If it isn't, please
remove the "patch" flag from the attachment, remove the "patch" tag, and
if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1703711

Title:
  dahdi_dynamic_ethmf,dahdi_echocan_kb1,oct612x,wcaxx,wcte13xp,wcte43x,xpd_echo
  drivers missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dahdi-linux/+bug/1703711/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911812] Re: package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade: installed libssl1.1:amd64 package post-installation script subprocess returned error exit status 255

2021-01-14 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your dmesg attachment in this bug report it
seems that there is a problem with your hardware.  I recommend
performing a back up and then investigating the situation.  Measures you
might take include checking cable connections and using software tools
to investigate the health of your hardware.  In the event that is is not
in fact an error with your hardware please set the bug's status back to
New.  Thanks and good luck!

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: hardware-error

** Changed in: openssl (Ubuntu)
   Importance: Undecided => Low

** Changed in: openssl (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911812

Title:
  package libssl1.1:amd64 1.1.1f-1ubuntu2.1 failed to install/upgrade:
  installed libssl1.1:amd64 package post-installation script subprocess
  returned error exit status 255

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1911812/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Status changed to Confirmed

2021-01-14 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] WifiSyslog.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "WifiSyslog.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453129/+files/WifiSyslog.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] UdevDb.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "UdevDb.txt"
   https://bugs.launchpad.net/bugs/1911827/+attachment/5453128/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] RfKill.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "RfKill.txt"
   https://bugs.launchpad.net/bugs/1911827/+attachment/5453127/+files/RfKill.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] PulseList.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "PulseList.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453126/+files/PulseList.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] ProcModules.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "ProcModules.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453125/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] ProcInterrupts.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453124/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] ProcCpuinfoMinimal.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453123/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] ProcCpuinfo.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453122/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Lsusb-v.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "Lsusb-v.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453121/+files/Lsusb-v.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Lsusb-t.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "Lsusb-t.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453120/+files/Lsusb-t.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Lsusb.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "Lsusb.txt"
   https://bugs.launchpad.net/bugs/1911827/+attachment/5453119/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Lspci-vt.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "Lspci-vt.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453118/+files/Lspci-vt.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] Lspci.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "Lspci.txt"
   https://bugs.launchpad.net/bugs/1911827/+attachment/5453117/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] IwConfig.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "IwConfig.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453116/+files/IwConfig.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] CurrentDmesg.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453115/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] CRDA.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1911827/+attachment/5453114/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] AlsaInfo.txt

2021-01-14 Thread Daniel LeBlanc
apport information

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1911827/+attachment/5453113/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1911827

Title:
  Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1911827] [NEW] Cannot install Ubuntu 20.04 LTS Alongside Pre-Installed Windows 10

2021-01-14 Thread Daniel LeBlanc
Public bug reported:

Also reported for Ubuntu 16.04.4 LTS:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911578

Also reported for Ubuntu 18.04.5 LTS:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911814

Hello.

I am trying to install Ubuntu 20.04.1 LTS from newly written USB
alongside pre-installed Windows 10 on a new Acer Aspire TC-895-EB11
desktop.

I expected that the install process would recognize the free partition
created on the GPT disk, but it did not.

I had previously reviewed and followed the steps in this guide
(https://askubuntu.com/questions/221835/how-do-i-install-ubuntu-
alongside-a-pre-installed-windows-with-uefi).

I found an additional and more up-to-date guide here:
https://help.ubuntu.com/community/Installation and as a result was able
to also disable Fast Startup, but this did not resolve the issue.
Secure Boot was enabled during this install attempt.

I am able to proceed through the minimal install with no package
upgrades or 3rd party downloads normally until I reach the "Installation
type" screen.  It never displays any information within the table (i.e.
Device, Type, Mount point, Format?, etc.).  As a result, I am not able
to proceed with the install.

As recommended in the first guide described above, I am submitting this
bug report. Any assistance would be much appreciated! I only purchased
this desktop to run Ubuntu, but would prefer to keep the Windows 10
partition usable in case I ever want to use it.

Thanks!
--- 
ProblemType: Bug
ApportVersion: 2.20.11-0ubuntu27.4
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  ubuntu 6764 F pulseaudio
CasperMD5CheckResult: pass
CasperVersion: 1.445.1
CurrentDesktop: ubuntu:GNOME
DistroRelease: Ubuntu 20.04
LiveMediaBuild: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
MachineType: Acer Aspire TC-895
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
Package: linux (not installed)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 i915drmfb
ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/username.seed 
maybe-ubiquity quiet splash ---
ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
RelatedPackageVersions:
 linux-restricted-modules-5.4.0-42-generic N/A
 linux-backports-modules-5.4.0-42-generic  N/A
 linux-firmware1.187.2
Tags:  focal
Uname: Linux 5.4.0-42-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
_MarkForUpload: True
dmi.bios.date: 05/19/2020
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: R01-A0
dmi.board.name: Aspire TC-895
dmi.board.vendor: Acer
dmi.board.version: V:1.0
dmi.chassis.type: 3
dmi.chassis.vendor: Acer
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrR01-A0:bd05/19/2020:svnAcer:pnAspireTC-895:pvr:rvnAcer:rnAspireTC-895:rvrV1.0:cvnAcer:ct3:cvr:
dmi.product.family: Aspire T
dmi.product.name: Aspire TC-895
dmi.product.sku: 
dmi.sys.vendor: Acer

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: 20.04 acer apport-collected aspire focal tc-895 ubuntu

** Tags added: apport-collected focal

** Description changed:

  Also reported for Ubuntu 16.04.4 LTS:
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911578
  
  Also reported for Ubuntu 18.04.5 LTS:
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1911814
  
  Hello.
  
  I am trying to install Ubuntu 20.04.1 LTS from newly written USB
  alongside pre-installed Windows 10 on a new Acer Aspire TC-895-EB11
  desktop.
  
  I expected that the install process would recognize the free partition
  created on the GPT disk, but it did not.
  
  I had previously reviewed and followed the steps in this guide
  (https://askubuntu.com/questions/221835/how-do-i-install-ubuntu-
  alongside-a-pre-installed-windows-with-uefi).
  
  I found an additional and more up-to-date guide here:
  https://help.ubuntu.com/community/Installation and as a result was able
  to also disable Fast Startup, but this did not resolve the issue.
  Secure Boot was enabled during this install attempt.
  
  I am able to proceed through the minimal install with no package
  upgrades or 3rd party downloads normally until I reach the "Installation
  type" screen.  It never displays any information within the table (i.e.
  Device, Type, Mount point, Format?, etc.).  As a result, I am not able
  to proceed with the install.
  
  As recommended in the first guide described above, I am submitting this
  bug report. Any assistance would be much appreciated! I only purchased
  this desktop to run Ubuntu, but would prefer to keep the Windows 10
  partition usable in case I ever want to use it.
  
  Thanks!
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.11-0ubuntu27.4
+ Architecture: amd64
+ AudioDevicesInUse:
+  USERPID ACCESS COMMAND

[Bug 1866149] Re: CONFIG_BASE_SMALL=1 restricts pid space, which conflicts with systemd default sysctl

2021-01-14 Thread Kelsey Skunberg
** Changed in: linux-kvm (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Changed in: linux-kvm (Ubuntu Bionic)
   Status: In Progress => Fix Committed

** Changed in: linux-kvm (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Changed in: linux-kvm (Ubuntu Groovy)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1866149

Title:
  CONFIG_BASE_SMALL=1 restricts pid space, which conflicts with systemd
  default sysctl

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1866149/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895137] Re: [MIR] rpi-eeprom; raspberrypi-userland

2021-01-14 Thread Brian Murray
Comment #16 was inappropriately added due to the following in the linux-
firmware-raspi2 changelog:

* Replaced postinst with flash-kernel trigger (relates to LP: #1895137)

So please ignore it, sorry for the noise!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895137

Title:
  [MIR] rpi-eeprom; raspberrypi-userland

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/raspberrypi-userland/+bug/1895137/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895137] Please test proposed package

2021-01-14 Thread Brian Murray
Hello Dave, or anyone else affected,

Accepted linux-firmware-raspi2 into focal-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/linux-firmware-raspi2/3-0ubuntu1~20.04.1 in a few hours, and then in
the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895137

Title:
  [MIR] rpi-eeprom; raspberrypi-userland

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/raspberrypi-userland/+bug/1895137/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   >