[Bug 1931780] Re: package pulseaudio-module-bluetooth 1:13.99.1-1ubuntu3.10 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configura

2021-06-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931780 Title: package pulseaudio-module-bluetooth 1:13.99.1-1ubuntu3.10 failed to install/upgrade: package is

[Bug 1931771] Re: package lxd 3.0.3-0ubuntu1~18.04.1 failed to install/upgrade: new lxd package pre-installation script subprocess returned error exit status 1

2021-06-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931771 Title: package lxd 3.0.3-0ubuntu1~18.04.1 failed to install/upgrade: new lxd package pre-installation

[Bug 1931755] Re: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit stat

2021-06-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931755 Title: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed

[Bug 1931706] Re: package install-info 6.7.0.dfsg.2-5 failed to install/upgrade: installed install-info package post-installation script subprocess returned error exit status 2

2021-06-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931706 Title: package install-info 6.7.0.dfsg.2-5 failed to install/upgrade: installed install-info package

[Bug 1931700] Re: package linux-modules-extra-5.8.0-49-generic 5.8.0-49.55~20.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting co

2021-06-11 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931700 Title: package linux-modules-extra-5.8.0-49-generic 5.8.0-49.55~20.04.1 failed to install/upgrade:

[Bug 1931524] Re: package texlive-binaries 2020.20200327.54578-7 failed to install/upgrade: installed texlive-binaries package post-installation script subprocess returned error exit status 2

2021-06-10 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931524 Title: package texlive-binaries 2020.20200327.54578-7 failed to install/upgrade: installed

[Bug 1931335] Re: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit stat

2021-06-08 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931335 Title: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed

[Bug 1931299] Re: package libfreetype6-dev:amd64 2.10.2+dfsg-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal

2021-06-08 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931299 Title: package libfreetype6-dev:amd64 2.10.2+dfsg-3 failed to install/upgrade: package is in a very bad

[Bug 1929540] Re: package aidl (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/aidl', which is also in package google-android-build-tools-installer 23.0.3+r1

2021-06-08 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929540 Title: package aidl (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/aidl',

[Bug 1931251] Re: package nvidia-kernel-common-390 390.143-0ubuntu0.20.04.1 failed to install/upgrade: installed nvidia-kernel-common-390 package post-installation script subprocess returned error exi

2021-06-08 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931251 Title: package nvidia-kernel-common-390 390.143-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1931180] Re: package openvswitch-testcontroller 2.13.3-0ubuntu0.20.04.1 failed to install/upgrade: installed openvswitch-testcontroller package post-installation script subprocess returned error

2021-06-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931180 Title: package openvswitch-testcontroller 2.13.3-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1931062] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-06-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931062 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1931011] Re: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit stat

2021-06-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1931011 Title: package grub-efi-amd64-signed 1.167.2+2.04-1ubuntu44.2 failed to install/upgrade: installed

[Bug 1930963] Re: package libhogweed5:amd64 3.5.1+really3.5.1-2ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuratio

2021-06-05 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930963 Title: package libhogweed5:amd64 3.5.1+really3.5.1-2ubuntu0.1 failed to install/upgrade: package is in

[Bug 1930939] Re: package shim-signed 1.47+15.4-0ubuntu2 failed to install/upgrade: installed shim-signed package post-installation script subprocess returned error exit status 1

2021-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930939 Title: package shim-signed 1.47+15.4-0ubuntu2 failed to install/upgrade: installed shim-signed package

[Bug 1930938] Re: package grub-pc 2.04-1ubuntu26.12 failed to install/upgrade: installed grub-pc package post-installation script subprocess returned error exit status 127

2021-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930938 Title: package grub-pc 2.04-1ubuntu26.12 failed to install/upgrade: installed grub-pc package

[Bug 1930931] Re: package linux-image-5.8.0-55-generic 5.8.0-55.62~20.04.1 failed to install/upgrade: installed linux-image-5.8.0-55-generic package post-installation script subprocess returned error

2021-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930931 Title: package linux-image-5.8.0-55-generic 5.8.0-55.62~20.04.1 failed to install/upgrade: installed

[Bug 1930868] Re: Package firmware-sof-signed (not installed) failed to install/upgrade: trying to overwrite '/lib/firmware/intel/sof/sof-apl.ri', which is also in package linux-firmware 1.197

2021-06-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930868 Title: Package firmware-sof-signed (not installed) failed to install/upgrade: trying to overwrite

[Bug 1930775] Re: package nvidia-dkms-465 465.27-0ubuntu0.20.04.2 failed to install/upgrade: installed nvidia-dkms-465 package post-installation script subprocess returned error exit status 10

2021-06-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930775 Title: package nvidia-dkms-465 465.27-0ubuntu0.20.04.2 failed to install/upgrade: installed

[Bug 1930698] Re: package fonts-tlwg-laksaman-ttf 1:0.7.1-3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2021-06-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930698 Title: package fonts-tlwg-laksaman-ttf 1:0.7.1-3 failed to install/upgrade: package is in a very bad

[Bug 1930690] Re: package nvidia-dkms-460 460.80-0ubuntu0.20.04.2 failed to install/upgrade: installed nvidia-dkms-460 package post-installation script subprocess returned error exit status 10

2021-06-03 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930690 Title: package nvidia-dkms-460 460.80-0ubuntu0.20.04.2 failed to install/upgrade: installed

[Bug 1930611] Re: package linux-image-5.8.0-53-generic 5.8.0-53.60~20.04.1 failed to install/upgrade: installed linux-image-5.8.0-53-generic package pre-removal script subprocess returned error exit s

2021-06-02 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930611 Title: package linux-image-5.8.0-53-generic 5.8.0-53.60~20.04.1 failed to install/upgrade: installed

[Bug 1930357] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-06-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930357 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1930462] Re: package budgie-desktop-environment 0.9.9ubuntu1 failed to install/upgrade: new budgie-desktop-environment package pre-installation script subprocess returned error exit status 2

2021-06-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930462 Title: package budgie-desktop-environment 0.9.9ubuntu1 failed to install/upgrade: new

[Bug 1930410] Re: package libpython3.9-minimal 3.9.4-1 failed to install/upgrade: dpkg-deb --control subprocess returned error exit status 2

2021-06-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930410 Title: package libpython3.9-minimal 3.9.4-1 failed to install/upgrade: dpkg- deb --control subprocess

[Bug 1930324] Re: package grub-efi-amd64-signed 1.167~16.04.2+2.04-1ubuntu44 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930324 Title: package grub-efi-amd64-signed 1.167~16.04.2+2.04-1ubuntu44 failed to install/upgrade: subprocess

[Bug 1930303] Re: package libnvidia-cfg1-450-server 450.102.04-0ubuntu0.20.04.1 failed to install/upgrade: read error in '/var/lib/dpkg/info/libnvidia-cfg1-450-server:amd64.triggers': Input/output err

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930303 Title: package libnvidia-cfg1-450-server 450.102.04-0ubuntu0.20.04.1 failed to install/upgrade: read

[Bug 1930301] Re: package libpam0g:amd64 1.3.1-5ubuntu4.2 failed to install/upgrade: installed libpam0g:amd64 package post-installation script subprocess returned error exit status 1

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930301 Title: package libpam0g:amd64 1.3.1-5ubuntu4.2 failed to install/upgrade: installed libpam0g:amd64

[Bug 1930302] Re: package libpam0g:amd64 1.3.1-5ubuntu4.2 failed to install/upgrade: installed libpam0g:amd64 package post-installation script subprocess returned error exit status 1

2021-05-31 Thread Apport retracing service
*** This bug is a duplicate of bug 1930301 *** https://bugs.launchpad.net/bugs/1930301 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1930301, so is being marked as such.

[Bug 1930291] Re: package grub-efi-amd64-signed 1.167~18.04.1+2.04-1ubuntu44 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930291 Title: package grub-efi-amd64-signed 1.167~18.04.1+2.04-1ubuntu44 failed to install/upgrade: installed

[Bug 1930225] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930225 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1930221] Re: package nginx-core 1.18.0-6ubuntu2.2 failed to install/upgrade: installed nginx-core package post-installation script subprocess returned error exit status 1

2021-05-31 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930221 Title: package nginx-core 1.18.0-6ubuntu2.2 failed to install/upgrade: installed nginx-core package

[Bug 1930178] Re: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-05-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930178 Title: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools

[Bug 1930150] Re: package libpython3.9-minimal 3.9.5-1+focal1 failed to install/upgrade: trying to overwrite '/usr/lib/python3.9/typing.py', which is also in package libpython3.9-stdlib:amd64 3.9.5-1

2021-05-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930150 Title: package libpython3.9-minimal 3.9.5-1+focal1 failed to install/upgrade: trying to overwrite

[Bug 1930142] Re: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-05-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930142 Title: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools

[Bug 1930123] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930123 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1930121] Re: package ubuntu-advantage-tools 27.0.2~18.04.1 failed to install/upgrade: installed ubuntu-advantage-tools package post-installation script subprocess returned error exit status 1

2021-05-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930121 Title: package ubuntu-advantage-tools 27.0.2~18.04.1 failed to install/upgrade: installed

[Bug 1930119] Re: package chromium-browser (not installed) failed to install/upgrade: new chromium-browser package pre-installation script subprocess returned error exit status 1

2021-05-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1930119 Title: package chromium-browser (not installed) failed to install/upgrade: new chromium-browser package

[Bug 1929932] Re: package libpython3.9-stdlib 3.9.5-1+focal1 failed to install/upgrade: trying to overwrite '/usr/lib/python3.9/test/ann_module.py', which is also in package libpython3.9-testsuite 3.9

2021-05-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929932 Title: package libpython3.9-stdlib 3.9.5-1+focal1 failed to install/upgrade: trying to overwrite

[Bug 1929914] Re: package libpython3.9-stdlib 3.9.0~b3-1+focal1 failed to install/upgrade: trying to overwrite '/usr/lib/python3.9/_sysconfigdata__linux_x86_64-linux-gnu.py', which is also in package

2021-05-28 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929914 Title: package libpython3.9-stdlib 3.9.0~b3-1+focal1 failed to install/upgrade: trying to overwrite

[Bug 1929828] Re: package chromium-browser 90.0.4430.93-0ubuntu0.18.04.1 failed to install/upgrade: new chromium-browser package pre-installation script subprocess returned error exit status 1

2021-05-27 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929828 Title: package chromium-browser 90.0.4430.93-0ubuntu0.18.04.1 failed to install/upgrade: new

[Bug 1929786] Re: Postfix Local only configuration adds 2 dots on hostname , blocking package upgrades

2021-05-27 Thread Apport retracing service
This crash has the same stack trace characteristics as bug #1531299. However, the latter was already fixed in an earlier package version than the one in this report. This might be a regression or because the problem is in a dependent package. ** Tags removed: need-duplicate-check ** Tags added:

[Bug 1929713] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-26 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929713 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1929585] Re: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-05-25 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929585 Title: package initramfs-tools 0.136ubuntu6.5 failed to install/upgrade: installed initramfs-tools

[Bug 1929424] Re: package linux-modules-5.8.0-50-generic 5.8.0-50.56 failed to install/upgrade: impossibile copiare i dati estratti per "./lib/modules/5.8.0-50-generic/kernel/arch/x86/crypto/curve2551

2021-05-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929424 Title: package linux-modules-5.8.0-50-generic 5.8.0-50.56 failed to install/upgrade: impossibile

[Bug 1929443] Re: upgrade mysql 5.7 to 8.0 during release upgrade (18.04.5 to 20.04.2) fails due to unsupported SQL mode

2021-05-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929443 Title: upgrade mysql 5.7 to 8.0 during release upgrade (18.04.5 to 20.04.2) fails due to unsupported

[Bug 1929440] Re: package grub-pc 2.04-1ubuntu26.11 failed to install/upgrade: installed grub-pc package post-installation script subprocess returned error exit status 127

2021-05-24 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929440 Title: package grub-pc 2.04-1ubuntu26.11 failed to install/upgrade: installed grub-pc package

[Bug 1929319] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929319 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1929316] Re: package libglib3.0-cil 2.99.3-4 failed to install/upgrade: el subproceso instalado paquete libglib3.0-cil script post-installation devolvió el código de salida de error 29

2021-05-23 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929316 Title: package libglib3.0-cil 2.99.3-4 failed to install/upgrade: el subproceso instalado paquete

[Bug 1929314] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-22 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929314 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1929261] Re: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-05-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929261 Title: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package

[Bug 1929212] Re: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returned error exit status 1

2021-05-21 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929212 Title: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools

[Bug 1929116] Re: package ukui-wallpapers (not installed) failed to install/upgrade: trying to overwrite '/usr/share/backgrounds/calla.png', which is also in package ubuntukylin-wallpapers-focal 20.10

2021-05-20 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929116 Title: package ukui-wallpapers (not installed) failed to install/upgrade: trying to overwrite

[Bug 1929043] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.10.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-20 Thread Apport retracing service
** Package changed: ubuntu => mysql-8.0 (Ubuntu) ** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1929043 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.10.1

[Bug 1928835] Re: package libvirt-daemon-system 6.0.0-0ubuntu8.9 failed to install/upgrade: installed libvirt-daemon-system package post-installation script subprocess returned error exit status 4

2021-05-18 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928835 Title: package libvirt-daemon-system 6.0.0-0ubuntu8.9 failed to install/upgrade: installed

[Bug 1928789] Re: bpool free space low caused package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status

2021-05-18 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928789 Title: bpool free space low caused package linux-firmware 1.187.12 failed to install/upgrade: installed

[Bug 1928787] Re: package libreoffice-common 1:6.4.6-0ubuntu0.20.04.1 failed to install/upgrade: unable to open '/usr/lib/libreoffice/share/template/common/presnt/Progress.otp.dpkg-new': Operation not

2021-05-18 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928787 Title: package libreoffice-common 1:6.4.6-0ubuntu0.20.04.1 failed to install/upgrade: unable to open

[Bug 1928697] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-17 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928697 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928614] Re: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928614 Title: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package

[Bug 1928615] Re: package tzdata 2021a-0ubuntu0.20.04 failed to install/upgrade: installed tzdata package post-installation script subprocess returned error exit status 12

2021-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928615 Title: package tzdata 2021a-0ubuntu0.20.04 failed to install/upgrade: installed tzdata package

[Bug 1928569] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928569 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928568] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-16 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928568 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928540] Re: After upgrading Ubuntu 18LTS to 20LTS: package initramfs-tools 0.136ubuntu6.4 failed to install/upgrade: installed initramfs-tools package post-installation script subprocess returne

2021-05-15 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928540 Title: After upgrading Ubuntu 18LTS to 20LTS: package initramfs-tools 0.136ubuntu6.4 failed to

[Bug 1928528] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-15 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928528 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928525] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928525 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928493] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928493 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928485] Re: package git-man 1:2.27.0-1ubuntu1.1 [modified: usr/share/man/man1/git-add.1.gz usr/share/man/man1/git-am.1.gz usr/share/man/man1/git-annotate.1.gz usr/share/man/man1/git-archive.1.gz

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928485 Title: package git-man 1:2.27.0-1ubuntu1.1 [modified: usr/share/man/man1/git- add.1.gz

[Bug 1928462] Re: package grub-efi-amd64-signed 1.167+2.04-1ubuntu44 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 1

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928462 Title: package grub-efi-amd64-signed 1.167+2.04-1ubuntu44 failed to install/upgrade: installed

[Bug 1928447] Re: package nvidia-340 340.108-0ubuntu5.20.04.1 failed to install/upgrade: installed nvidia-340 package post-installation script subprocess returned error exit status 10

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928447 Title: package nvidia-340 340.108-0ubuntu5.20.04.1 failed to install/upgrade: installed nvidia-340

[Bug 1928435] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-14 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928435 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1927826] Re: package linux-headers-4.4.0-193 4.4.0-193.224 failed to install/upgrade: package linux-headers-4.4.0-193 is not ready for configuration cannot configure (current status 'half-install

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927826 Title: package linux-headers-4.4.0-193 4.4.0-193.224 failed to install/upgrade: package

[Bug 1928399] Re: package nagios4-common 4.4.6-2 failed to install/upgrade: installed nagios4-common package post-installation script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928399 Title: package nagios4-common 4.4.6-2 failed to install/upgrade: installed nagios4-common package

[Bug 1928374] Re: package multipath-tools 0.8.5-1ubuntu6 failed to install/upgrade: installed multipath-tools package post-installation script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928374 Title: package multipath-tools 0.8.5-1ubuntu6 failed to install/upgrade: installed multipath-tools

[Bug 1928352] Re: package shim-signed 1.47+15.4-0ubuntu2 failed to install/upgrade: installed shim-signed package post-installation script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928352 Title: package shim-signed 1.47+15.4-0ubuntu2 failed to install/upgrade: installed shim-signed package

[Bug 1928340] Re: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: new mysql-server-8.0 package pre-removal script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928340 Title: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: new mysql-server-8.0

[Bug 1928338] Re: package openssh-client 1:8.4p1-5ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928338 Title: package openssh-client 1:8.4p1-5ubuntu1 failed to install/upgrade: package is in a very bad

[Bug 1928329] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928329 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928316] Re: package linux-image-5.8.0-53-generic 5.8.0-53.60~20.04.1 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928316 Title: package linux-image-5.8.0-53-generic 5.8.0-53.60~20.04.1 failed to install/upgrade: run-parts:

[Bug 1928302] Re: package mosquitto 2.0.10-3 failed to install/upgrade: installed mosquitto package post-installation script subprocess returned error exit status 1

2021-05-13 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928302 Title: package mosquitto 2.0.10-3 failed to install/upgrade: installed mosquitto package

[Bug 1928290] Re: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-12 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928290 Title: package mysql-server-8.0 8.0.25-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1928019] Re: package plymouth-theme-ubuntustudio 20.04.1 failed to install/upgrade: installed plymouth-theme-ubuntustudio package post-removal script subprocess returned error exit status 1

2021-05-10 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1928019 Title: package plymouth-theme-ubuntustudio 20.04.1 failed to install/upgrade: installed

[Bug 1927988] Re: package cryptsetup 2:1.6.6-5ubuntu2.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-05-10 Thread Apport retracing service
*** This bug is a duplicate of bug 1724352 *** https://bugs.launchpad.net/bugs/1724352 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1724352, so is being marked as such.

[Bug 1927963] Re: package matlab-support 0.0.21.1 failed to install/upgrade: installed matlab-support package post-installation script subprocess returned error exit status 1

2021-05-10 Thread Apport retracing service
*** This bug is a duplicate of bug 1903214 *** https://bugs.launchpad.net/bugs/1903214 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1903214, so is being marked as such.

[Bug 1927905] Re: package ubuntu-advantage-tools 27.0~16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-05-09 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927905 Title: package ubuntu-advantage-tools 27.0~16.04.1 failed to install/upgrade: subprocess installed

[Bug 1927858] Re: package libnvidia-compute-460-server 460.73.01-0ubuntu0.20.04.1 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libnvidia-ml.so', which is also in package n

2021-05-09 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927858 Title: package libnvidia-compute-460-server 460.73.01-0ubuntu0.20.04.1 failed to install/upgrade:

[Bug 1926114] Re: package nvidia-dkms-460 460.73.01-0ubuntu0.20.04.1 failed to install/upgrade: installed nvidia-dkms-460 package post-installation script subprocess returned error exit status 1

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926114 Title: package nvidia-dkms-460 460.73.01-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1926931] Re: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926931 Title: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: installed

[Bug 1926998] Re: package libpam-systemd:i386 237-3ubuntu10.46 failed to install/upgrade: installed libpam-systemd:i386 package post-installation script subprocess returned error exit status 128

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926998 Title: package libpam-systemd:i386 237-3ubuntu10.46 failed to install/upgrade: installed

[Bug 1927724] Re: package base-passwd 3.5.49 failed to install/upgrade: installed base-passwd package post-installation script subprocess was killed by signal (Aborted), core dumped

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927724 Title: package base-passwd 3.5.49 failed to install/upgrade: installed base- passwd package

[Bug 1927706] Re: package linux-image-5.8.0-50-generic 5.8.0-50.56 failed to install/upgrade: triggers looping, abandoned

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927706 Title: package linux-image-5.8.0-50-generic 5.8.0-50.56 failed to install/upgrade: triggers looping,

[Bug 1927705] Re: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to install/upgrade: triggers looping, abandoned

2021-05-07 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927705 Title: package libgdk-pixbuf2.0-0:amd64 2.40.0+dfsg-5ubuntu0.2 failed to install/upgrade: triggers

[Bug 1927500] Re: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 1

2021-05-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927500 Title: package linux-firmware 1.187.12 failed to install/upgrade: installed linux-firmware package

[Bug 1927348] Re: package ubuntu-advantage-tools 27.0~16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2021-05-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927348 Title: package ubuntu-advantage-tools 27.0~16.04.1 failed to install/upgrade: subprocess installed

[Bug 1927240] Re: package linux-firmware 1.197 failed to install/upgrade: trying to overwrite '/lib/firmware/brcm/brcmfmac43455-sdio.clm_blob', which is also in package linux-firmware-raspi2 3-0ubuntu

2021-05-05 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927240 Title: package linux-firmware 1.197 failed to install/upgrade: trying to overwrite

[Bug 1927176] Re: package fwupd 1.4.7-0~20.10.1 failed to install/upgrade: installed fwupd package post-installation script subprocess returned error exit status 1

2021-05-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927176 Title: package fwupd 1.4.7-0~20.10.1 failed to install/upgrade: installed fwupd package

[Bug 1927059] Re: package libc6 2.31-0ubuntu9.2 failed to install/upgrade: new libc6:arm64 package post-removal script subprocess returned error exit status 127

2021-05-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1927059 Title: package libc6 2.31-0ubuntu9.2 failed to install/upgrade: new libc6:arm64 package post-removal

[Bug 1926910] Re: package docker.io 20.10.2-0ubuntu1~20.04.2 failed to install/upgrade: installed docker.io package post-installation script subprocess returned error exit status 128

2021-05-02 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926910 Title: package docker.io 20.10.2-0ubuntu1~20.04.2 failed to install/upgrade: installed docker.io

[Bug 1926853] Re: package grub-efi-amd64-signed 1.167+2.04-1ubuntu44 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 2

2021-05-01 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926853 Title: package grub-efi-amd64-signed 1.167+2.04-1ubuntu44 failed to install/upgrade: installed

[Bug 1926794] Re: package libglib2.0-0 2.48.2-0ubuntu4.8 failed to install/upgrade: 11.0957:dependency problems - leaving triggers unprocessed

2021-04-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926794 Title: package libglib2.0-0 2.48.2-0ubuntu4.8 failed to install/upgrade: 11.0957:dependency problems -

[Bug 1926798] Re: package shim-signed 1.37~18.04.8+15+1552672080.a4a1fbe-0ubuntu2 failed to install/upgrade: installed shim-signed package post-installation script subprocess returned error exit statu

2021-04-30 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1926798 Title: package shim-signed 1.37~18.04.8+15+1552672080.a4a1fbe-0ubuntu2 failed to install/upgrade:

  1   2   3   4   5   6   7   8   9   10   >