[Bug 1886748] Re: upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed

2020-09-21 Thread Brian Murray
This is actually a bug with the llvm package relationships and not one with ubuntu-release-upgrader. ** Changed in: ubuntu-release-upgrader (Ubuntu) Status: Confirmed => Invalid ** Changed in: ubuntu-release-upgrader (Ubuntu Focal) Status: Confirmed => Invalid -- You received

[Bug 1885962] Re: 'sudo do-release-upgrade -d' crash

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1885521] Re: 20.04 Upgrade problem

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1894788] Re: Upgrading to the newest version throws an error. Even after resetting my sources.list file to default.

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1894451] Re: unresolved issue while calculating upgrade to 20.04

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1876536] Re: 18.04 LTS to 20.04 LTS 'update-manager -c -d' OR 'do-release-upgrade -d' Fails >>no joy "transient"<

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1893477] Re: do-relaese-upgrade wird abgebrochen

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1891893] Re: can't upgrade kubuntu from 18.04.5 to 20.04.1

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1876395] Re: upgrade 18.04.04 LTS to 20.04 LTS

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1893514] Re: Cannot upgrade to 20.04.1 LTS from 18.04.5 LTS

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1886748 *** https://bugs.launchpad.net/bugs/1886748 ** This bug has been marked a duplicate of bug 1886748 upgrade from 18.04 to 20.04 fails to calculate if libomp5 is installed -- You received this bug notification because you are a member of Ubuntu

[Bug 1894919] Re: gnome-software-plugin-snap consider an unwanted removal for 20.04 ubuntu-desktop

2020-09-21 Thread Brian Murray
I tested an upgrade of an Ubuntu 18.04 system with xubuntu-desktop installed and gnome-software-plugin-snap remained installed. bdmurray@xubuntu-bionic-server-amd64:/tmp/uru$ grep "upgrader version" /var/log/dist-upgrade/main.log 2020-09-21 13:08:57,559 INFO release-upgrader version '20.04.27'

[Bug 1858326] Re: apt-clone crashed with AttributeError in __main__: module 'lsb_release' has no attribute 'get_lsb_information'

2020-09-21 Thread Brian Murray
** Changed in: apt-clone (Ubuntu Focal) Status: New => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1858326 Title: apt-clone crashed with AttributeError in __main__: module

[Bug 1893899] Re: update alsa/audio related infomation collection code in apport

2020-09-21 Thread Brian Murray
I've gone ahead and uploaded this for Groovy but renamed the key pa-info to PaInfo so that it is consistent with the naming of other keys. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1893899 Title:

[Bug 1894919] Re: gnome-software-plugin-snap consider an unwanted removal for 20.04 ubuntu-desktop

2020-09-21 Thread Brian Murray
For the verification I've captured command outputs and log files with the version of the release upgrader in the filename so 20.04.25 is the current version of the release upgrader and 20.04.27 is the one from -proposed. With regards to the autoremoval of packages not every package which was

[Bug 1896336] Re: Ubuntu upgrade 18.04 to 20.04 crashes

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1069133 *** https://bugs.launchpad.net/bugs/1069133 Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg packages. This will prevent the upgrade as that PPA contains package version numbers greater than the release

[Bug 1896380] Re: An unresolvable problem occurred while calculating the upgrade. 18.04 to 20.04

2020-09-21 Thread Brian Murray
** Changed in: ubuntu-release-upgrader (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1896380 Title: An unresolvable problem occurred while calculating the

[Bug 1896348] Re: wifi not working due to bcmwl-kernel-source

2020-09-21 Thread Brian Murray
>From Apttermlog: Setting up bcmwl-kernel-source (6.30.223.271+bdcom-0ubuntu6) ... Loading new bcmwl-6.30.223.271+bdcom DKMS files... Building for 5.4.0-47-generic 5.8.0-18-generic Building for architecture x86_64 Building initial module for 5.4.0-47-generic ERROR (dkms apport): kernel package

[Bug 1896398] Re: google-chrome-stable: sandbox SUID error

2020-09-21 Thread Brian Murray
** Package changed: ubuntu-release-upgrader (Ubuntu) => chromium-browser (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1896398 Title: google-chrome-stable: sandbox SUID error To manage

[Bug 1896453] Re: systemd at apport failures

2020-09-21 Thread Brian Murray
*** This bug is a duplicate of bug 1891657 *** https://bugs.launchpad.net/bugs/1891657 ** This bug has been marked a duplicate of bug 1891657 systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit' -- You received this bug notification because you are a

[Bug 1895684] Re: [needs-packaging] Update GTG for 0.4 version

2020-09-19 Thread Brian Murray
*** This is an automated message *** This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs- packaging bug reports

[Bug 1896318] Re: [needs-packaging] Please package Gridtracker for Ubuntu

2020-09-19 Thread Brian Murray
*** This is an automated message *** This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs- packaging bug reports

[Bug 1894451] Re: unresolved issue while calculating upgrade to 20.04

2020-09-18 Thread Brian Murray
** Tags added: libomp5 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1894451 Title: unresolved issue while calculating upgrade to 20.04 To manage notifications about this bug go to:

[Bug 1894788] Re: Upgrading to the newest version throws an error. Even after resetting my sources.list file to default.

2020-09-18 Thread Brian Murray
** Tags added: libomp5 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1894788 Title: Upgrading to the newest version throws an error. Even after resetting my sources.list file to default. To

[Bug 1894885] Re: error while upgrade ubuntu 18 LTS to 20 LTS: comm: /var/log/dmesg: No such file or directory

2020-09-18 Thread Brian Murray
I suspect this is because you have configured your sources.list file to communicate via ftp. 2020-09-08 20:07:42,661 DEBUG Checking pkg: ubuntu-standard 2020-09-08 20:07:42,664 DEBUG examining: 'deb ftp://ftp.fu-berlin.de/linux/ubuntu/ bionic main restricted' 2020-09-08 20:07:42,664 DEBUG

[Bug 1876167] Re: Crash when try upgrade to Ubuntu 20.04 LTS

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1889250 *** https://bugs.launchpad.net/bugs/1889250 ** This bug has been marked a duplicate of bug 1889250 Unable to calculate the upgrade to 20.04 due to nodejs from nodesource -- You received this bug notification because you are a member of Ubuntu

[Bug 1857907] Re: trying to upgrade 16.04 lts to 18.04 with do-release-upgrade

2020-09-18 Thread Brian Murray
** Changed in: ubuntu-release-upgrader (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1857907 Title: trying to upgrade 16.04 lts to 18.04 with

[Bug 1894996] Re: Can't upgrade to 20.04 from 18.04

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1889250 *** https://bugs.launchpad.net/bugs/1889250 ** This bug has been marked a duplicate of bug 1889250 Unable to calculate the upgrade to 20.04 due to nodejs from nodesource -- You received this bug notification because you are a member of Ubuntu

[Bug 1896258] Re: ubuntu 18.04.05 error calc actualization

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1889250 *** https://bugs.launchpad.net/bugs/1889250 Reviewing the files from your upgrade attempt you have installed nodejs from a location other than the offical Ubuntu archive. This version of nodejs is greater than the one in the official archive and is

[Bug 1894996] Re: Can't upgrade to 20.04 from 18.04

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you have installed nodejs from a location other than the offical Ubuntu archive. This version of nodejs is greater than the one in the official archive and is keeping some python packages installed which then prevents the upgrade from being calculated.

[Bug 1895008] Re: software updater removes realtek r8125 driver and installs incorrect r8169 driver

2020-09-18 Thread Brian Murray
** Package changed: ubuntu-release-upgrader (Ubuntu) => unattended- upgrades (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1895008 Title: software updater removes realtek r8125 driver and

[Bug 1895064] Re: table to upgrade error

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1790202 *** https://bugs.launchpad.net/bugs/1790202 ** This bug has been marked a duplicate of bug 1790202 Ubuntu 16.04 on powerpc offered to upgrade to 18.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1895098] Re: Upgrade from 18.04 LTS to 20.04LTS not proposed

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1890936 *** https://bugs.launchpad.net/bugs/1890936 ** This bug has been marked a duplicate of bug 1890936 trying upgrade 18.04.5 to 20.04.1 - "There is no development version of an LTS available." -- You received this bug notification because you are

Re: [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-18 Thread Brian Murray
it skipping the crash? whoopsie-upload-all checks for a corresponding .uploaded file for the crash report and if it exists that means the crash has already been reported. So if every .crash has a .uploaded file then whoopsie-upload-all does nothing. -- Brian Murray -- You received this bug not

Re: [Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-18 Thread Brian Murray
which are older than a week. If I recall correctly this predates sending crash reports to the Ubuntu Error Tracker and whoopsie-upload-all. So it'd make sense to have whoopsie-upload-all remove the .crash and .upload files after the upload succeeded. However, this is still something goofy going

[Bug 1882449] Re: Upgrade from 18.04 LTS to 20.04LTS failed

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1893510] Re: ubuntu upgrade from 18.04 to 20.04 fails due to dependency collision

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1874545] Re: 010000156486648552660

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1880055] Re: cant upgrade to ubuntu 20.04

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1875141] Re: Dist-upgrade failed: Can't mark 'ubuntu-desktop' for upgrade (colord)

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1876780] Re: Release upgrade to 20.04 LTS fails

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1874615] Re: 18.04.4 to 20.04

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1891181] Re: uprade to new version didnt work

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1895546] Re: upgrade to 20.04 LTS crashes

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1893043] Re: upgrade from 18.04 to 20.04 fails

2020-09-18 Thread Brian Murray
Well its caused by the xorg drivers and python2 which both come from that PPA. ** Changed in: ubuntu-release-upgrader (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1893819] Re: Attempting to Upgrade from 18.04.5 LTS to 20.04.1LTS via terminal

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1893043]

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1892028] Re: Impossible to upgrade to 20.04 lts from 18.04

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1874613] Re: Ubuntu not updating

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1895392] Re: ubuntu-bug ubuntu-release-upgrader-core

2020-09-18 Thread Brian Murray
Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg and python packages. This will prevent the upgrade as that PPA contains packages which generate failures when trying to calculate the upgrade. You can revert the PPA by installing the ppa-purge package

[Bug 1895393] Re: ubuntu-bug ubuntu-release-upgrader-core

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1895392 *** https://bugs.launchpad.net/bugs/1895392 ** This bug has been marked a duplicate of bug 1895392 ubuntu-bug ubuntu-release-upgrader-core -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1892309] Re: ppa-purge

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a release if ros packages are installed from ROS servers -- You received this bug notification because you are a member of

[Bug 1892051] Re: ubuntu-release-upgrader-core 1:18:04

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a release if ros packages are installed from ROS servers -- You received this bug notification because you are a member of

[Bug 1895574] Re: Cannot upgrade to Ubuntu 20.04 despite purging unofficial Launchapd PPAs

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a release if ros packages are installed from ROS servers -- You received this bug notification because you are a member of

[Bug 1892058] Re: cannot upgrade to ubuntu 20.04

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a release if ros packages are installed from ROS servers -- You received this bug notification because you are a member of

[Bug 1893659] Re: Can't upgrade from 18.04 to 20.04 with 'do-release-upgrade' tool

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a release if ros packages are installed from ROS servers -- You received this bug notification because you are a member of

[Bug 1895575] Re: Cannot upgrade to Ubuntu 20.04 despite purging unofficial Launchapd PPAs

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1611737 *** https://bugs.launchpad.net/bugs/1611737 ** This bug is no longer a duplicate of bug 1895574 Cannot upgrade to Ubuntu 20.04 despite purging unofficial Launchapd PPAs ** This bug has been marked a duplicate of bug 1611737 Can't upgrade from a

[Bug 1892160] Re: Ubuntu 20 upgrade fails

2020-09-18 Thread Brian Murray
Reviewing the log file, /var/log/dist-upgrade/main.log, from your upgrade attempt there was a failure to communicate with the mirror of the Ubuntu archive which you use. This could either be due to an issue with your connection to the mirror or with the mirror itself. Regardless, this is an issue

[Bug 1894713] Re: admin1234

2020-09-18 Thread Brian Murray
** Tags added: connection-refused -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1894713 Title: admin1234 To manage notifications about this bug go to:

[Bug 1895591] Re: I'm trying to upgrade ubuntu from 18.4 to 20 with terminal command and not working

2020-09-18 Thread Brian Murray
Reviewing the log file, /var/log/dist-upgrade/main.log, from your upgrade attempt there was a failure to communicate with the mirror of the Ubuntu archive which you use. This could either be due to an issue with your connection to the mirror or with the mirror itself. Regardless, this is an issue

[Bug 1895626] Re: Trying to upgrade to 20.04, but seems to get hung up

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1825563 *** https://bugs.launchpad.net/bugs/1825563 The upgrade was not attempted due to you having postgres installed and the possibility of you losing your database(s). 2020-09-15 02:34:45,430 DEBUG blacklist expr '^postgresql-.*[0-9][0-9].*' matches

[Bug 1895838] Re: Error during release upgrade 18.04 to 20.04

2020-09-18 Thread Brian Murray
*** This bug is a duplicate of bug 1069133 *** https://bugs.launchpad.net/bugs/1069133 Reviewing the files from your upgrade attempt you seem to have enabled a PPA that provides Xorg packages. This will prevent the upgrade as that PPA contains package version numbers greater than the release

[Bug 1896172] Re: broken python dependency

2020-09-18 Thread Brian Murray
The upgrade failed to calculate as you are using a non-official mirror of the Ubuntu archive. 2020-09-18 12:09:12,978 DEBUG examining: 'deb http://mirrors.bit.edu.cn/ubuntu/ eoan main restricted universe multiverse' 2020-09-18 12:09:12,980 DEBUG entry '# deb http://mirrors.bit.edu.cn/ubuntu/

[Bug 1896136] Re: /usr/bin/ubuntu-drivers:KeyError:/usr/bin/ubuntu-drivers@434:__call__:main:invoke:invoke:invoke:new_func:invoke:list

2020-09-17 Thread Brian Murray
Of course I meant would avoid. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1896136 Title: /usr/bin/ubuntu-drivers:KeyError:/usr/bin/ubuntu-

[Bug 1896135] Re: /usr/bin/ubuntu-drivers:FileNotFoundError:/usr/bin/ubuntu-drivers@434:__call__:main:invoke:invoke:invoke:new_func:invoke:devices:command_devices:system_device_drivers:_is_manual_inst

2020-09-17 Thread Brian Murray
At least the first couple of crashes have kmod installed so its not clear what's going on but ubuntu-drivers-common should protect against the FileNotFoundError. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1896136] Re: /usr/bin/ubuntu-drivers:KeyError:/usr/bin/ubuntu-drivers@434:__call__:main:invoke:invoke:invoke:new_func:invoke:list

2020-09-17 Thread Brian Murray
Traceback (most recent call last): File "/usr/bin/ubuntu-drivers", line 434, in greet() File "/usr/local/lib/python3.8/dist-packages/click/core.py", line 829, in __call__ return self.main(*args, **kwargs) File "/usr/local/lib/python3.8/dist-packages/click/core.py", line 782, in

[Bug 1896120] [NEW] pyhst2: FTBFS with CUDA 11: Unsupported gpu architecture 'compute_30'

2020-09-17 Thread Brian Murray
Public bug reported: Imported from Debian bug http://bugs.debian.org/968318: Source: pyhst2 Version: 2020a-1 Severity: important Tags: ftbfs Justification: fails to build from source Hi, pyhst2 FTBFS with CUDA 11 in experimental: dh_auto_build -O--buildsystem=pybuild I: pybuild base:217:

[Bug 1894919] Re: gnome-software-plugin-snap consider an unwanted removal for 20.04 ubuntu-desktop

2020-09-17 Thread Brian Murray
Here is the list of autoremovable packages after upgrading with u-r-u version 20.04.25: Reading package lists... Building dependency tree... Reading state information... The following packages will be REMOVED: adium-theme-ubuntu binutils-common command-not-found-data cpp-7 diffstat fwupdate

[Bug 1896095] Re: apport no longer attaches dmesg, as dmesg is restricted in groovy

2020-09-17 Thread Brian Murray
It's just a matter of switching from command_output to root_command_output. ** Changed in: apport (Ubuntu) Importance: Undecided => High ** Changed in: apport (Ubuntu) Status: Confirmed => In Progress ** Changed in: apport (Ubuntu) Assignee: (unassigned) => Brian Murr

[Bug 1894919] Re: gnome-software-plugin-snap consider an unwanted removal for 20.04 ubuntu-desktop

2020-09-17 Thread Brian Murray
** Description changed: [Impact] Many packages are not considered for removal by the release upgrader when upgrading from bionic to focal because gnome-software-plugin-snap is a part of the removal set but is not itself considered for removal. However, if you run 'sudo apt autoremove'

[Bug 1894919] Re: gnome-software-plugin-snap consider an unwanted removal for 20.04 ubuntu-desktop

2020-09-17 Thread Brian Murray
** Description changed: [Impact] Many packages are not considered for removal by the release upgrader when upgrading from bionic to focal because gnome-software-plugin-snap is a part of the removal set but is not itself considered for removal. However, if you run 'sudo apt autoremove'

[Bug 1870813] Re: Scilab does not start on bionic and focal

2020-09-17 Thread Brian Murray
** Tags removed: rls-ff-incoming -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1870813 Title: Scilab does not start on bionic and focal To manage notifications about this bug go to:

[Bug 1893924] Re: memory leak in GnuTLS iov operations used by Samba

2020-09-17 Thread Brian Murray
** Also affects: gnutls28 (Ubuntu Groovy) Importance: High Status: New ** Tags removed: rls-gg-incoming -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1893924 Title: memory leak in GnuTLS

[Bug 1893899] Re: update alsa/audio related infomation collection code in apport

2020-09-16 Thread Brian Murray
'? Thanks! ** Changed in: apport (Ubuntu Groovy) Status: Confirmed => Incomplete ** Changed in: apport (Ubuntu Groovy) Assignee: (unassigned) => Brian Murray (brian-murray) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1893899] Re: update alsa/audio related infomation collection code in apport

2020-09-16 Thread Brian Murray
** Tags removed: rls-gg-incoming ** Also affects: apport (Ubuntu Groovy) Importance: Undecided Status: Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1893899 Title: update

[Bug 1895865] Re: /usr/share/apport/dump_acpi_tables.py:PermissionError:/usr/share/apport/dump_acpi_tables.py@59:dump_acpi_tables:dump_acpi_table

2020-09-16 Thread Brian Murray
** Also affects: apport (Ubuntu Groovy) Importance: Undecided Status: New ** Changed in: apport (Ubuntu Groovy) Status: New => In Progress ** Changed in: apport (Ubuntu Groovy) Assignee: (unassigned) => Brian Murray (brian-murray) ** Changed in: apport (Ubuntu

[Bug 1895865] Re: /usr/share/apport/dump_acpi_tables.py:PermissionError:/usr/share/apport/dump_acpi_tables.py@59:dump_acpi_tables:dump_acpi_table

2020-09-16 Thread Brian Murray
Here's one Traceback about this issue: Traceback (most recent call last): File "/usr/share/apport/dump_acpi_tables.py", line 59, in dump_acpi_tables('/sys/firmware/acpi/tables', sys.stdout) File "/usr/share/apport/dump_acpi_tables.py", line 55, in dump_acpi_tables

[Bug 1895160] Please test proposed package

2020-09-16 Thread Brian Murray
Hello Dimitri, or anyone else affected, Accepted finalrd into bionic-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/finalrd/6~ubuntu18.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1895160] Re: Backport finalrd 6 to xenial and up

2020-09-16 Thread Brian Murray
Hello Dimitri, or anyone else affected, Accepted finalrd into focal-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/finalrd/6~ubuntu20.04.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-15 Thread Brian Murray
I actually think this is either a bug with systemd or a change in how it handles the services which apport-autoreport includes. I've tested this by changing /usr/lib/systemd/system/apport-autoreport.service so that it contains the following: ExecStart=/usr/bin/aplay

[Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-15 Thread Brian Murray
** Also affects: systemd (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1891657 Title: systemd 100% cpu usage apport-autoreport.service: Failed

[Bug 1152399] Re: ubiquity reinstall option failed due to being unable to resolve the upgrade

2020-09-15 Thread Brian Murray
This process which reinstalls your existing applications has been removed from ubiquity as it was broken and misleading in that it frequently would not reinstall many of the applications which were installed on the system. So in the interest of providing a better user experience, by not creating

[Bug 1798369] Re: Reinstall Ubuntu (with preserving existing data) shows error message due to "Could not get lock /target/var/cache/apt/archives/lock"

2020-09-15 Thread Brian Murray
This process which reinstalls your existing applications has been removed from ubiquity as it was broken and misleading in that it frequently would not reinstall many of the applications which were installed on the system. So in the interest of providing a better user experience, by not creating

[Bug 1894369] Re: apport-autoreport.service fails to start in groovy after upgrading from focal

2020-09-15 Thread Brian Murray
** Also affects: apport (Ubuntu Groovy) Importance: Undecided Assignee: Brian Murray (brian-murray) Status: Confirmed ** Tags removed: rls-gg-incoming -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https

[Bug 1891657] Re: systemd 100% cpu usage apport-autoreport.service: Failed with result 'start-limit-hit'

2020-09-15 Thread Brian Murray
** Tags removed: rls-gg-incoming ** Also affects: apport (Ubuntu Groovy) Importance: Undecided Assignee: Brian Murray (brian-murray) Status: Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https

[Bug 1890936] Re: trying upgrade 18.04.5 to 20.04.1 - "There is no development version of an LTS available."

2020-09-15 Thread Brian Murray
ian Murray (brian-murray) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1890936 Title: trying upgrade 18.04.5 to 20.04.1 - "There is no development version of an LTS available." To manage

[Bug 1888726] Re: systemd-udevd regression: some renamed network interfaces stuck in "pending" state

2020-09-15 Thread Brian Murray
** Tags added: rls-ff-incomng ** Tags removed: rls-ff-incomng ** Tags added: rls-ff-incoming -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1888726 Title: systemd-udevd regression: some renamed

[Bug 1867778] Re: ubiquity crashed with FileNotFoundError in _execute_child(): [Errno 2] No such file or directory: 'debconf-loadtemplate'

2020-09-15 Thread Brian Murray
I noticed you were testing an Alpha version of 20.04 and was wondering if this is still an issue with the 20.04.1 point release? ** Information type changed from Private to Public ** Changed in: ubiquity (Ubuntu) Status: New => Incomplete -- You received this bug notification because

[Bug 1879290] Re: pc: no message on the screen for ~30s on fast HW

2020-09-15 Thread Brian Murray
Has anything happened that would change the status of this bug or does it still need fixing for uc20? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1879290 Title: pc: no message on the screen for

[Bug 1881159] Re: BUG: soft lockup on return from recover to run mode on rpi3a+

2020-09-15 Thread Brian Murray
Given that this is a possible duplicate of bug 1880388 and that there is a test kernel in a PPA with a fix could you please test this Paul? ** Changed in: linux-raspi (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 1893234] Update Released

2020-09-15 Thread Brian Murray
The verification of the Stable Release Update for horizon has completed successfully and the package is now being released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a

[Bug 1884748] Proposed package upload rejected

2020-09-15 Thread Brian Murray
An upload of rpi-eeprom to focal-proposed has been rejected from the upload queue for the following reason: "Rejected in favor of getting in new upstream release.". -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1886300] Update Released

2020-09-15 Thread Brian Murray
The verification of the Stable Release Update for util-linux has completed successfully and the package is now being released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you

[Bug 1893113] Update Released

2020-09-15 Thread Brian Murray
The verification of the Stable Release Update for rhythmbox-plugin- alternative-toolbar has completed successfully and the package is now being released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In

[Bug 1891680] Re: grub-pc needs to detect when debconf points to invalid drive and stop in preinst, before unpacking files, and also treat this as a failure in postinst

2020-09-15 Thread Brian Murray
** Changed in: grub2 (Ubuntu Focal) Status: Fix Released => Fix Committed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1891680 Title: grub-pc needs to detect when debconf points to invalid

[Bug 1887826] Re: CURLFile POST missing Content-Length header

2020-09-15 Thread Brian Murray
Hello Stephen, or anyone else affected, Accepted php7.4 into focal-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/php7.4/7.4.3-4ubuntu2.3 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1874647] Re: [Ubuntu 20.04] Stale libvirt cache leads to VM startup failures

2020-09-15 Thread Brian Murray
Hello bugproxy, or anyone else affected, Accepted libvirt into focal-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/libvirt/6.0.0-0ubuntu8.4 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1578001] Re: unmatched entries for isc-dhcp-server

2020-09-15 Thread Brian Murray
Hello Jared, or anyone else affected, Accepted logwatch into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/logwatch/7.4.2-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1577948] Re: unmatched entries for apparmor STATUS messages

2020-09-15 Thread Brian Murray
Hello Jared, or anyone else affected, Accepted logwatch into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/logwatch/7.4.2-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1583705] Re: [SRU] unmatched entries for postfix

2020-09-15 Thread Brian Murray
Hello Jared, or anyone else affected, Accepted logwatch into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/logwatch/7.4.2-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

[Bug 1644057] Re: Excessive Disconnect unmatched entries from sshd

2020-09-15 Thread Brian Murray
Hello Ben, or anyone else affected, Accepted logwatch into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/logwatch/7.4.2-1ubuntu1.1 in a few hours, and then in the -proposed repository. Please help us by testing this new package. See

  1   2   3   4   5   6   7   8   9   10   >