[Bug 1852130] [NEW] ksmserver-logout-greeter - signal: Aborted

2019-11-11 Thread Bump
Public bug reported: see log ** Affects: kdebase (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1852130 Title: ksmserver-logout-greeter -

[Bug 1852130] Re: ksmserver-logout-greeter - signal: Aborted

2019-11-11 Thread Bump
** Attachment added: "ksmserver-logout-greeter-2019-212812.kcrash.txt" https://bugs.launchpad.net/ubuntu/+source/arj/+bug/1852130/+attachment/5304570/+files/ksmserver-logout-greeter-2019-212812.kcrash.txt ** Also affects: kdebase (Ubuntu) Importance: Undecided Status: New

[Bug 1851988] Re: can't install nvidia-driver-440

2019-11-11 Thread Bump
fixed installing first libnvidia-compute-440 sudo apt install nvidia-driver-440 libnvidia-gl-440 libnvidia-gl-440:i386 libnvidia-compute-440 Reading package lists... Done Building dependency tree Reading state information... Done The following package was automatically installed and

[Bug 1851988] [NEW] can't install nvidia-driver-440

2019-11-10 Thread Bump
Public bug reported: sudo ubuntu-drivers autoinstall Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the

[Bug 1840592] Re: systemd-backlight does not save and restore brightness for nvidia display

2019-11-07 Thread Bump
Well, apparently Nvidia driver doesn't do that. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1840592 Title: systemd-backlight does not save and restore brightness for nvidia display To manage

[Bug 1851573] Re: configuration file //.config/debconf-kde-helperrc not writable

2019-11-07 Thread Bump
I've run the command sudo chown -R myuser.myuser /home/myuser/.kde/ let's see after some days if the error returns. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1851573 Title: configuration file

[Bug 1851573] Re: configuration file //.config/debconf-kde-helperrc not writable

2019-11-07 Thread Bump
Url site https://bugs.launchpad.net/~kubuntu-ppa ** Also affects: kde-runtime Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1851573 Title:

[Bug 1851573] [NEW] configuration file //.config/debconf-kde-helperrc not writable

2019-11-06 Thread Bump
Public bug reported: Running ubuntu 19.10 with plasma 5.17 backport. When I run Configure - system settings module from bluetooth icon on icon tray it displays the error: debconf-kde-helper - KDialog Configuration file "//.config/debconf-kde-helperrc" not writable. Please contact your system

[Bug 1851573] Re: configuration file //.config/debconf-kde-helperrc not writable

2019-11-06 Thread Bump
** Attachment added: "config debconf-kde-helperrc not writable.png" https://bugs.launchpad.net/ubuntu/+source/kde-runtime/+bug/1851573/+attachment/5303368/+files/config%20debconf-kde-helperrc%20not%20writable.png -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1842962] [NEW] unarj command missing

2019-09-05 Thread Bump
Public bug reported: unarj command is missing on ubuntu 19.04 ** Affects: arj (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1842962 Title:

[Bug 1842962] Re: unarj command missing

2019-09-05 Thread Bump
unarj is required by krusader -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1842962 Title: unarj command missing To manage notifications about this bug go to:

[Bug 1840592] Re: systemd-backlight does not save and restore brightness for nvidia display

2019-08-20 Thread Bump
The notebook has 2 gpus, one is from the intel cpu and another is nvidia which can be enabled or disable on bios on section "MSI VGA MODE" and choose "MSI IGPU MODE" or "MSI DGPU MODE" -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1840592] Re: systemd-backlight does not save and restore brightness for nvidia display

2019-08-20 Thread Bump
systemctl list-units --no-pager |grep "systemd-backlight" systemd-backlight@backlight:acpi_video0.service loaded active exitedLoad/Save Screen Backlight Brightness of backlight:acpi_video0

[Bug 1840592] Re: systemd-backlight does not save and restore brightness for nvidia display

2019-08-19 Thread Bump
** Summary changed: - systemd-backlight does not save brightness for nvidia display + systemd-backlight does not save and restore brightness for nvidia display -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1840592] Re: systemd-backlight does not save brightness for nvidia display

2019-08-19 Thread Bump
** Summary changed: - display brightness not restored on next boot resets to 100 + systemd-backlight does not save brightness for nvidia display -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1840592

[Bug 1840592] Re: display brightness not restored on next boot resets to 100

2019-08-19 Thread Bump
/lib/systemd/system/systemd-backlight@.service NOT working properly with nvidia cards. ** Also affects: systemd (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1833532] Re: systemd-backlight does not restore screen brightness after reboot

2019-08-19 Thread Bump
Still affected. https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/1840592 ** Changed in: systemd (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1840592] Re: display brightness not restored on next boot resets to 100

2019-08-18 Thread Bump
$ cat /sys/class/backlight/nvidia_0/actual_brightness 85 $ cat /sys/class/backlight/nvidia_0/max_brightness 100 ** Also affects: nvidia-graphics-drivers (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1840592] Re: display brightness not restored on next boot

2019-08-18 Thread Bump
Happens on both ubuntu and Plasma. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1840592 Title: display brightness not restored on next boot resets to 100 To manage notifications about this bug go

[Bug 1840592] Re: display brightness not restored on next boot

2019-08-18 Thread Bump
** Attachment added: "lspci-nvidia.txt" https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-418/+bug/1840592/+attachment/5283170/+files/lspci-nvidia.txt ** Summary changed: - display brightness not restored on next boot + display brightness not restored on next boot resets to

[Bug 1840592] [NEW] display brightness not restored on next boot resets to 100

2019-08-18 Thread Bump
Public bug reported: Running nvidia gtx 1080 graphics card, with proprietary nvidia drivers on ubuntu 19.04. I can change screen brightness from 0% to 100% in 5% steps. However, after a reboot or after a shutdown, brightness level reverts to 100%. Please fix to is "remembers" the current

[Bug 1810029] Re: Setting up linux-headers-4.18.0-13-generic causes a crash

2019-02-20 Thread Bump
It's fixed, Secure Boot has to be disabled in BIOS before updating, since it's an UEFI system. It seems like updating linux-headers with Secure Boot enabled messes nvidia drivers. Intel drivers keep working though. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1770782] Re: Can't launch KDE partitionmanager after installing it on ubuntu 18.04

2019-01-13 Thread Bump
Launching partition mananger from gnome asks for root password so I guess it's solved... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1770782 Title: Can't launch KDE partitionmanager after

[Bug 1810029] Re: Setting up linux-headers-4.18.0-13-generic causes a crash

2018-12-29 Thread Bump
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1810029 Title: Setting up linux-headers-4.18.0-13-generic causes a crash To

[Bug 1810029] [NEW] Setting up linux-headers-4.18.0-13-generic causes a crash

2018-12-29 Thread Bump
Public bug reported: When running apt-update the install freezes at "Setting up linux- headers-4.18.0-13-generic (4.18.0-13.14) ..." ** Affects: linux (Ubuntu) Importance: Undecided Status: New ** Attachment added: "apt-dist-upgrade-4.18.0-13.txt"

[Bug 1810029] Re: Setting up linux-headers-4.18.0-13-generic causes a crash

2018-12-29 Thread Bump
** Attachment added: "dmesg-4.18.0-13.txt" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810029/+attachment/5225638/+files/dmesg-4.18.0-13.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1808677] [NEW] apt hangs when updating to inux-headers-4.18.0-12-generic

2018-12-16 Thread Bump
Public bug reported: When updating only the kernel it hangs: apt install --only-upgrade linux-generic Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: linux-headers-4.18.0-12

[Bug 1800893] [NEW] Ubuntu 18.10 installer doesn't detect Windows operating systems with BitLocker

2018-10-31 Thread Bump
Public bug reported: Running from an usb pendrive the 18.10 ubuntu desktop iso, to install it on my system. It has a SSD 1TB Windows 10 encrypted with BitLocker. The installer says: Installation type This computer currently has no detected operating systems. What would you like to do? **

[Bug 1784466] [NEW] alternative path mysql.cnf doesn't exist

2018-07-30 Thread Bump
Public bug reported: Ubuntu 18.04 updated to latest: root@ubuntu:~# apt dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully installed or

[Bug 1784466] Re: alternative path mysql.cnf doesn't exist

2018-07-30 Thread Bump
Fixed: root@ubuntu:~# apt remove --purge mysql-server-5.7 Reading package lists... Done Building dependency tree Reading state information... Done The following package was automatically installed and is no longer required: libevent-core-2.1-6 Use 'apt autoremove' to remove it. The

[Bug 1776029] Re: Installer should not display "Install Now" when it's not the last step

2018-06-09 Thread Bump
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1776029 Title: Installer should not display "Install Now" when it's not the last

[Bug 1776029] Re: Installer should not display "Install Now" when it's not the last step

2018-06-09 Thread Bump
** Attachment added: "Install-step_2_3.png" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1776029/+attachment/5150643/+files/Install-step_2_3.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1776029] [NEW] Installer should not display "Install Now" when it's not the last step

2018-06-09 Thread Bump
Public bug reported: See attachments. On step 2/3, when disk encryption is enabled, you enter the security key, and says "Install now". However, clicking on that button takes you to drive selection to install the distro, which shows also "Install now" and this is actually the good one. Please

[Bug 1776029] Re: Installer should not display "Install Now" when it's not the last step

2018-06-09 Thread Bump
** Attachment added: "Install-step_3_3.png" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1776029/+attachment/5150644/+files/Install-step_3_3.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1776029] Re: Installer should not display "Install Now" when it's not the last step

2018-06-09 Thread Bump
** Attachment added: "Install-step_1_3.png" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1776029/+attachment/5150642/+files/Install-step_1_3.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1776026] [NEW] ubuntu 18.04 installer crashed

2018-06-09 Thread Bump
Public bug reported: crashed crashed ProblemType: Bug DistroRelease: Ubuntu 18.04 Package: ubiquity 18.04.14 ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname: Linux 4.15.0-20-generic x86_64 ApportVersion: 2.20.9-0ubuntu7 Architecture: amd64 CasperVersion: 1.394 Date: Sat Jun 9

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-04 Thread Bump
** Attachment added: "dpkg.txt" https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-modesetting/+bug/1773651/+attachment/5148753/+files/dpkg.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-04 Thread Bump
** Attachment added: "lspci-k.txt" https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-modesetting/+bug/1773651/+attachment/5148754/+files/lspci-k.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-04 Thread Bump
The issue does not happen anymore with the current configuration, even without having xserver-xorg-video-nouveau uninstalled. Maybe another package I've installed recently supplied the required files... I'll keep using the proprietary nvidia it's years ahead. -- You received this bug

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-03 Thread Bump
Just tell me what you need and stop messing around with buggy software. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1773651 Title: xserver-xorg-video-nouveau is required with nouveau driver to

[Bug 1774850] Re: apport-collect fails

2018-06-03 Thread Bump
** Attachment added: "apport-collect-No-additional-information-collected.png" https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-modesetting/+bug/1774850/+attachment/5148113/+files/apport-collect-No-additional-information-collected.png -- You received this bug notification because

[Bug 1774850] Re: apport-collect fails

2018-06-03 Thread Bump
apport-collect 1773651 (apport-gtk:4326): Gtk-WARNING **: 11:43:38.234: Theme parsing error: gtk.css:68:35: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version (apport-gtk:4326): Gtk-WARNING **: 11:43:38.234: Theme

[Bug 1766018] Re: grub-pc-bin not available on chroot fresh install

2018-06-03 Thread Bump
It should be installed anyway, doesn't hurt. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1766018 Title: grub-pc-bin not available on chroot fresh install To manage notifications about this bug

[Bug 1774850] Re: apport-collect fails

2018-06-03 Thread Bump
dpkg -l | grep apport ii apport 2.20.9-0ubuntu7.2 all automatically generate crash reports for debugging ii apport-gtk 2.20.9-0ubuntu7.2 all GTK+

[Bug 1774850] [NEW] apport-collect fails

2018-06-03 Thread Bump
Public bug reported: >From here: https://bugs.launchpad.net/bugs/1773651 apport-collect 1773651 Package xserver-xorg-video-modesetting not installed and no hook available, ignoring Gtk-Message: 23:48:28.485: GtkDialog mapped without a transient parent. This is discouraged. nouveau: kernel

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-02 Thread Bump
nouveau: kernel rejected pushbuf: No such file or directory nouveau: ch7: krec 0 pushes 0 bufs 1 relocs 0 nouveau: ch7: buf 0003 0004 0004 Package xserver-xorg-video-modesetting not installed and no hook available, ignoring Gtk-Message: 23:53:25.787: GtkDialog mapped

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-02 Thread Bump
The apport-collect is a mess and doesn't work, what do you need exactly? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1773651 Title: xserver-xorg-video-nouveau is required with nouveau driver to

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-06-02 Thread Bump
Can't send the report: apport-collect 1773651 Package xserver-xorg-video-modesetting not installed and no hook available, ignoring Gtk-Message: 23:48:28.485: GtkDialog mapped without a transient parent. This is discouraged. ** Attachment added: "apport-collect 1773651.png"

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Bump
It happens with Gnome and Plasma, for gnome apps like synaptics, etc. I can't even login to Wayland, the screen goes black just after entering my user's password and clicking enter. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-28 Thread Bump
What information do you need to know exactly? It's a nvidia gtx 10 series -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1773651 Title: xserver-xorg-video-nouveau is required with nouveau driver to

[Bug 1773693] Re: xserver-xorg-video-nouveau requires reboot to apply changes

2018-05-27 Thread Bump
Also with plasma-discover ** Also affects: plasma-discover (Ubuntu) Importance: Undecided Status: New ** Also affects: synaptic (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1773693] [NEW] xserver-xorg-video-nouveau requires reboot to apply changes

2018-05-27 Thread Bump
Public bug reported: Using update-manager to install or update xserver-xorg-video-nouveau should prompt to reboot ** Affects: plasma-discover (Ubuntu) Importance: Undecided Status: New ** Affects: software-properties (Ubuntu) Importance: Undecided Status: New **

[Bug 1773691] [NEW] software-properties-gtk --massive-debug does not output any information when switching graphics drivers

2018-05-27 Thread Bump
Public bug reported: Running the command 'sudo software-properties-gtk --massive-debug' and switching from nouveau to nvidia graphics drivers or vice-versa does not output any information about the process. It should log what is being done exactly. ** Affects: gparted (Ubuntu) Importance:

[Bug 1766930] Re: Vmware Workstation requires usbfs to get usb devices

2018-05-27 Thread Bump
Newest vmware workstation 14.1.2 build-8497320 is compatible officially with ubuntu 18.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1766930 Title: Vmware Workstation requires usbfs to get usb

[Bug 1773651] [NEW] xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-27 Thread Bump
Public bug reported: When I switch from nvidia to nouveau from software-properties-gtk and reboot, with the nouveau driver already running, I experience graphic glitches on gnome apps. This is due to "xserver-xorg-video-nouveau" missing. See bugs here:

[Bug 1773651] Re: xserver-xorg-video-nouveau is required with nouveau driver to display properly gnome apps

2018-05-27 Thread Bump
It should be installed somehow. When I installed ubuntu I was running the discrete graphics card so nvidia proprietary drivers installed automatically. Then I wanted to switch to nouveau and that package is missing. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1773633] Re: setting LVM on ubuntu installer makes system unbootable

2018-05-27 Thread Bump
Ok after 32 seconds of device scanning it finally booted into the operating system: Gave up waiting for suspend/resume device /dev/mapper/ubuntu--vg-root: clean, 178037/920272 files, 1274921/3680256 blocks ** Attachment added: "cap.jpg"

[Bug 1773633] Re: setting LVM on ubuntu installer makes system unbootable

2018-05-27 Thread Bump
** Attachment added: "VirtualBox-ubuntu-x64_02.png" https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1773633/+attachment/5145089/+files/VirtualBox-ubuntu-x64_02.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1773633] [NEW] setting LVM on ubuntu installer makes system unbootable

2018-05-27 Thread Bump
Public bug reported: Installing ubuntu-18.04-desktop-amd64.iso on Virtualbox, with automated patitioning: - Erase disk and install Ubuntu - Use LVM with the new Ubuntu installation - No encryption After prompting to removing the cd media and rebooting, it doesn't boot: WARNING: Failed to

[Bug 1773633] Re: setting LVM on ubuntu installer makes system unbootable

2018-05-27 Thread Bump
** Attachment added: "VirtualBox-ubuntu-x64_01.png" https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1773633/+attachment/5145088/+files/VirtualBox-ubuntu-x64_01.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1773595] [NEW] Application: ksmserver-logout-greeter (ksmserver-logout-greeter), signal: Aborted

2018-05-26 Thread Bump
Public bug reported: when switching from nvidia to nouveau using software-properties-gtk, it crashed. Application: ksmserver-logout-greeter (ksmserver-logout-greeter), signal: Aborted Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1". [Current thread is 1 (Thread

[Bug 1773507] Re: Build kernel with CONFIG_COMPAT to improve criu compatibility

2018-05-26 Thread Bump
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed ** Changed in: criu (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1773507 Title: Build

[Bug 1773507] [NEW] Build kernel with CONFIG_COMPAT to improve criu compatibility

2018-05-26 Thread Bump
Public bug reported: When I run: # criu check --all Warn (criu/cr-check.c:1029): CRIU built without CONFIG_COMPAT - can't C/R ia32 Looks good but some kernel features are missing which, depending on your process tree, may cause dump or restore failure. ** Affects: criu (Ubuntu)

[Bug 1075182] Re: package star 1.5a67-1.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2018-05-23 Thread Bump
** Attachment removed: "Dmesg.txt" https://bugs.launchpad.net/ubuntu/+source/star/+bug/1075182/+attachment/3424683/+files/Dmesg.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1075182 Title:

[Bug 1766930] Re: Vmware Workstation requires usbfs to get usb devices

2018-05-12 Thread Bump
Uninstalling and reinstalling Vmware Workstation worked for whatever reason. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1766930 Title: Vmware Workstation requires usbfs to get usb devices To

[Bug 1762010] Re: auto-recognize bitlocker partitions and drives

2018-05-12 Thread Bump
As far as I know, support for BitLocker is already available on util- linux. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1762010 Title: auto-recognize bitlocker partitions and drives To manage

[Bug 1770782] Re: Can't launch KDE partitionmanager after installing it on ubuntu 18.04

2018-05-11 Thread Bump
** Attachment added: "kde-partitionmanager-problem-after-install.png" https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1770782/+attachment/5138093/+files/kde-partitionmanager-problem-after-install.png -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 1770782] [NEW] Can't launch KDE partitionmanager after installing it on ubuntu 18.04

2018-05-11 Thread Bump
Public bug reported: Fresh install of ubuntu 18.04, enable sources and proposed, then install partitionmanager. When launching it from gnome "Activities", displays this error: No administrative privileges - KDE Partition Manager It is possible to run KDE Partition Manager without these

[Bug 1770475] [NEW] linux 4.15.0-21-generic messes up plymouth and no logo on luks password prompt

2018-05-10 Thread Bump
Public bug reported: Old problem with 4.15.0-20-generic: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1768647 New problem with 4.15.0-21-generic: installing packages as specified in mentioned bug, the kde logo does not display properly at password prompt for luks. See attachment. **

[Bug 1770475] Re: linux 4.15.0-21-generic messes up plymouth and no logo on luks password prompt

2018-05-10 Thread Bump
At least allows me to enter the password but it's not a expected behavior. ** Also affects: kubuntu-default-settings (Ubuntu) Importance: Undecided Status: New ** Also affects: kubuntu-settings (Ubuntu) Importance: Undecided Status: New ** Changed in: linux (Ubuntu)

[Bug 1770475] Re: linux 4.15.0-21-generic messes up plymouth and no logo on luks password prompt

2018-05-10 Thread Bump
** Attachment added: "ubuntu-kernel-4.15.0-21-generic-problem-with-plymouth.png" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1770475/+attachment/5137376/+files/ubuntu-kernel-4.15.0-21-generic-problem-with-plymouth.png ** Also affects: plymouth (Ubuntu) Importance: Undecided

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
Unable to run this command. ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1770240 Title: Can't install kernel 4.15.0-19 To

[Bug 1753333] Re: Using "Software and Updates -> Additional Drivers" to Switch Fails

2018-05-09 Thread Bump
Running bionic-proposed here and still can't see software-properties (0.96.24.33): root@ubuntu:~# dpkg -l | grep software-properties ii python3-software-properties 0.96.24.32.2 all manage the repositories that you install software

[Bug 1769338] Re: software-properties-gtk gets stuck when switching from nvidia to nouveau and vice-versa

2018-05-09 Thread Bump
Ok waiting for update, already on bionic-proposal. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1769338 Title: software-properties-gtk gets stuck when switching from nvidia to nouveau and

[Bug 1753333] Re: Using "Software and Updates -> Additional Drivers" to Switch Fails

2018-05-09 Thread Bump
I'm also affected: https://bugs.launchpad.net/ubuntu/+source/software- properties/+bug/1769338 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/175 Title: Using "Software and Updates ->

[Bug 1769338] Re: software-properties-gtk gets stuck when switching from nvidia to nouveau and vice-versa

2018-05-09 Thread Bump
Ok waiting for update, already on bionic-proposal. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1769338 Title: software-properties-gtk gets stuck when switching from nvidia to nouveau and

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
** Attachment added: "downgrade-kernel.txt" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1770240/+attachment/5136911/+files/downgrade-kernel.txt ** Changed in: linux (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Ubuntu

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
root@ubuntu:~# sudo apt install linux-modules-extra-4.15.0-19-generic:amd64 linux-modules-4.15.0-19-generic:amd64 linux-headers-4.15.0-19-generic:amd64 linux-headers-4.15.0-19:amd64 linux-image-4.15.0-19-generic:amd64 Reading package lists... Done Building dependency tree Reading state

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
** Changed in: linux (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1770240 Title: Can't install kernel 4.15.0-19 To manage notifications about this bug go

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
Finally enabled bionic-proposed, and newest kernel 4.15.0-21-generic works again, so I guess it's fixed upstream. This is part of the update log for future reference: root@ubuntu:/var/log/apt# apt dist-upgrade Reading package lists... Done Building dependency tree Reading state

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
No apport-collect required, just need the command to install it. I'm on bionic-proposed now. ** Changed in: linux (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1770240] Re: Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
I've purged them and can't reinstall, please help need to test a luks bug. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1770240 Title: Can't install kernel 4.15.0-19 To manage notifications about

[Bug 1770240] [NEW] Can't install kernel 4.15.0-19

2018-05-09 Thread Bump
Public bug reported: Running ubuntu 18.04 with kernel 4.15.0-20, but would like to reinstall the -19 to test issues and compare: linux-modules-extra-4.15.0-19-generic:amd64 linux-modules-4.15.0-19-generic:amd64 linux-headers-4.15.0-19-generic:amd64 linux-headers-4.15.0-19:amd64

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
Same problem with 386 packages, please help: $ ls linux-headers-4.17.0-041700rc4-generic_4.17.0-041700rc4.201805070430_i386.deb linux-modules-4.17.0-041700rc4-generic_4.17.0-041700rc4.201805070430_i386.deb linux-image-4.17.0-041700rc4-generic_4.17.0-041700rc4.201805070430_i386.deb $ sudo dpkg

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
I don't know which exact files to install on amd64, please help: $ ls linux-headers-4.17.0-041700rc4-generic_4.17.0-041700rc4.201805070430_amd64.deb linux-modules-4.17.0-041700rc4-generic_4.17.0-041700rc4.201805070430_amd64.deb

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
The experienced issue is: when selecting kernel -20 to boot, it displays the following, and never progresses to ask for luks unlock password (other times just stays there the KDE logo but same thing, no textbox to enter luks password): Loading Linux 4.15.0-20-generic ... Loading initial ramdisk

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
2) Uninstall and install commands as root, so you end up with the problem after last reboot: apt install plymouth-theme-kubuntu-text:all=1:18.04ubuntu11 plymouth- theme-ubuntu-text:amd64=0.9.3-1ubuntu7 plymouth-theme-kubuntu- logo:all=1:18.04ubuntu11

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-09 Thread Bump
The problem is with kernel linux-image-4.15.0-20-generic, with -19 works perfectly. These are the steps to reproduce the issue: 1) -- Start of /etc/default/grub - # If you change this file, run 'update-grub' afterwards to update # /boot/grub/grub.cfg. # For full

[Bug 1768647] Re: linux 4.15.0-20-generic messes up plymouth and no prompt for luks password

2018-05-07 Thread Bump
With the -19 kernel it works perfectly. I will try newest version asap. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1768647 Title: linux 4.15.0-20-generic messes up plymouth and no prompt for

[Bug 1769338] Re: software-properties-gtk gets stuck when switching from nvidia to nouveau

2018-05-05 Thread Bump
If I click Cancel and select nvidia and apply same problem, stays there forever. ** Summary changed: - software-properties-gtk gets stuck when switching from nvidia to nouveau + software-properties-gtk gets stuck when switching from nvidia to nouveau and vice-versa -- You received this bug

[Bug 1769338] Re: software-properties-gtk gets stuck when switching from nvidia to nouveau

2018-05-05 Thread Bump
root@ubuntu:~# ubuntu-drivers list nvidia-driver-390 root@ubuntu:~# -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1769338 Title: software-properties-gtk gets stuck when switching from nvidia to

[Bug 1769338] [NEW] software-properties-gtk gets stuck when switching from nvidia to nouveau and vice-versa

2018-05-05 Thread Bump
Public bug reported: Switching from nvidia to nouveau makes the gui to get stuck at "Applying changes..." ** Affects: software-properties (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1769338] Re: software-properties-gtk gets stuck when switching from nvidia to nouveau

2018-05-05 Thread Bump
** Attachment added: "software-properties-gtk_halts-when-changing.png" https://bugs.launchpad.net/ubuntu/+source/software-properties/+bug/1769338/+attachment/5134299/+files/software-properties-gtk_halts-when-changing.png -- You received this bug notification because you are a member of

[Bug 1769337] [NEW] ubuntu-drivers manual is missing

2018-05-05 Thread Bump
Public bug reported: man ubuntu-drivers No manual entry for ubuntu-drivers See 'man 7 undocumented' for help when manual pages are not available. ** Affects: ubuntu-drivers-common (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a

[Bug 1720438] Re: brightness control broken nvidia

2018-05-05 Thread Bump
Switching to integrated graphics the Fn works perfectly on gnome. Also: ls -l /sys/class/backlight/ total 0 lrwxrwxrwx 1 root root 0 may 5 12:12 intel_backlight -> ../../devices/pci:00/:00:02.0/drm/card0/card0-eDP-1/intel_backlight -- You received this bug notification because you are

[Bug 1768764] Re: disable wayland by default - nvidia proprietary drivers backlight

2018-05-05 Thread Bump
This is a duplicate of bug #1720438 ** Changed in: gdm3 (Ubuntu) Status: Incomplete => Confirmed ** Summary changed: - disable wayland by default - nvidia proprietary drivers backlight + nvidia proprietary drivers backlight now working on gnome but do on kde ** Summary changed: -

[Bug 1720438] Re: brightness control broken nvidia

2018-05-05 Thread Bump
I confirm that 'xbacklight -set 60' works (as user, no root required), in both desktop sessions: ubuntu and plasma. However, the Fn key + arrow only works on plasma. Being on ubuntu session, inside the directory '/sys/class/backlight' there is nothing, yet xbacklight works. So it's almost sure a

[Bug 1720438] Re: brightness control broken nvidia

2018-05-05 Thread Bump
Probably just waiting for the gnome team to fix it is just enough. ** Changed in: gnome-power-manager (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1720438] Re: brightness control broken nvidia

2018-05-03 Thread Bump
Ok tried several graphical environments with the line "WaylandEnable=false" commented and uncommented, and the proprietary nvidia graphics driver, and those are the results: - Desktop Session: Ubuntu: Fn to control screen backlight doesn't work in any case, neither line enabled nor disabled. -

[Bug 1768764] Re: disable wayland by default - nvidia proprietary drivers backlight

2018-05-03 Thread Bump
Ok tried several graphical environments with the line "WaylandEnable=false" commented and uncommented, and the proprietary nvidia graphics driver, and those are the results: - Desktop Session: Ubuntu: Fn to control screen backlight doesn't work in any case, neither line enabled nor disabled. -

  1   2   >