[Bug 1249097] Re: gearadmin crashes on launch

2019-04-15 Thread Clint Byrum
This can't be reproduced on any supported version of Ubuntu. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1249097 Title:

[Bug 1357523] Re: Verbose option not recognized

2019-04-15 Thread Clint Byrum
Confirmed, this is a documentation bug. Fixing upstream. ** Changed in: gearmand (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1357523 Title: Verbose

[Bug 1260830] Re: gearman upstart job does not use /etc/default/gearman-job-server

2019-04-15 Thread Clint Byrum
upstart job is long gone I'm afraid. systemd unit from Debian seems to work fine. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1357523] Re: Verbose option not recognized

2019-04-15 Thread Clint Byrum
https://github.com/gearman/gearmand/pull/234 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1357523 Title: Verbose option not recognized To manage notifications about this bug go to:

[Bug 1070900] Re: gearmand infinite loop invokes oom-killer

2019-04-15 Thread Clint Byrum
Neither of these work on 1.1.18 in Ubuntu 18.04. This was likely fixed upstream and released long ago. ** Changed in: gearmand (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 815796] Re: 0.24 make fails on 32-bit installs

2019-04-15 Thread Clint Byrum
This does not affect current Ubuntu versions, which do have 32-bit binaries. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1015081] Re: memcached backend no longer supported

2019-04-15 Thread Clint Byrum
This was fixed some time since 11.10, and memcached support works fine as of 18.04. ** Changed in: gearmand (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2019-04-15 Thread Clint Byrum
gearmand in recent versions of Ubuntu does not support libdrizzle. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title:

[Bug 805329] Re: /usr/lib/libdrizzle.so.0: no version information available

2019-04-15 Thread Clint Byrum
gearmand doesn't support libdrizzle in recent package versions. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/805329 Title:

[Bug 800734] Re: gearmand 0.22 no longer recognises --libdrizzle-mysql or --libdrizzle_user arguments

2019-04-15 Thread Clint Byrum
In current versions, libdrizzle is not included, but libmysqlclient functionality is. As such, I think this might be irrelevant. ** Changed in: gearmand (Ubuntu) Status: New => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1711724] Re: Segfaults with dict

2017-09-07 Thread Clint Byrum
Uploaded to python3.6 for zesty too. ** Changed in: python3.6 (Ubuntu Zesty) Status: New => In Progress ** Changed in: python3.6 (Ubuntu Zesty) Importance: Undecided => High ** Changed in: python3.6 (Ubuntu Zesty) Assignee: (unassigned) => Clint Byrum (clint-fewbar)

[Bug 1711724] Re: Segfaults with dict

2017-09-07 Thread Clint Byrum
Uploaded for zesty as well. ** Changed in: python3.5 (Ubuntu Zesty) Importance: Undecided => High ** Changed in: python3.5 (Ubuntu Zesty) Status: New => In Progress ** Changed in: python3.5 (Ubuntu Zesty) Assignee: (unassigned) => Clint Byrum (clint-fewbar) -- You

[Bug 1711724] Re: Segfaults with dict

2017-09-07 Thread Clint Byrum
I've uploaded just this fix to xenial and zesty, without the other bug which isn't SRU-ready yet. Thanks for your review raof! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1711724 Title: Segfaults

[Bug 1711724] Re: Segfaults with dict

2017-08-18 Thread Clint Byrum
** Changed in: python3.5 (Ubuntu Xenial) Status: New => In Progress ** Changed in: python3.5 (Ubuntu Xenial) Assignee: (unassigned) => Clint Byrum (clint-fewbar) ** Changed in: python3.5 (Ubuntu Xenial) Importance: Undecided => High -- You received this bug notificatio

[Bug 1711724] Re: Segfaults with dict

2017-08-18 Thread Clint Byrum
The attached patch is also included in Python 3.6.2 upstream, which is released in artful. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1711724 Title: Segfaults with dict To manage notifications

[Bug 1711724] Re: Segfaults with dict

2017-08-18 Thread Clint Byrum
This python script reproduces the segfault when run via python3.5 ** Attachment added: "bpo-27945.py" https://bugs.launchpad.net/ubuntu/+source/python3.5/+bug/1711724/+attachment/4934875/+files/bpo-27945.py ** Description changed: In certain situations python3.5 will segfault. This bug is

[Bug 1711724] Re: Segfaults with dict

2017-08-18 Thread Clint Byrum
Python3.5 has been removed from artful, and thus does not need to be fixed. ** Also affects: python3.6 (Ubuntu) Importance: Undecided Status: New ** Changed in: python3.6 (Ubuntu) Status: New => Fix Released ** Changed in: python3.6 (Ubuntu Xenial) Status: New => Invalid

[Bug 1711724] [NEW] Segfaults with dict

2017-08-18 Thread Clint Byrum
Public bug reported: In certain situations python3.5 will segfault. This bug is confirmed and fixed upstream in Python 3.5.4 http://bugs.python.org/issue27945 [Test Case] 1. download attached bpo-27945.py 2. run: python3.5 bpo-27945.py If it does not segfault, the bug is fixed. [Regression

Re: [Bug 820679] Re: nmbd and smbd will not be started again on transition from runlevel 1 to 2

2017-06-08 Thread Clint Byrum
Always nice to see a 6 year old bug fixed! Excerpts from Andreas Hasenack's message of 2017-06-08 23:19:08 UTC: > ** Changed in: samba (Ubuntu) >Status: Triaged => Invalid > > ** Changed in: samba (Ubuntu Trusty) >Status: New => Won't Fix > > -- > You received this bug

Re: [Bug 1646253] Re: I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-12-13 Thread Clint Byrum
I'll try and do that some time this week. Thanks Joseph. Excerpts from Joseph Salisbury's message of 2016-12-13 20:01:45 UTC: > This issue appears to be an upstream bug, since you tested the latest > upstream kernel. Would it be possible for you to open an upstream bug > report[0]? That will

[Bug 1646253] Re: I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-12-13 Thread Clint Byrum
I was able to play about 12 hours of the game without a crash. So things definitely improved. But eventually it happened again. [160126.986645] [drm] GPU HANG: ecode 8:0:0x85db, in Cities.x64 [23989], reason: Hang on render ring, action: reset [160126.986646] [drm] GPU hangs can indicate a

Re: [Bug 1646253] Re: I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-12-10 Thread Clint Byrum
Excerpts from Joseph Salisbury's message of 2016-12-06 16:36:24 UTC: > Can you also give the latest DRM nightly kernel a test? It is available from: > http://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-nightly/2016-12-06/ > I'm installing it now. The crash is less frequent with 4.9 (have

[Bug 1646253] Re: I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-12-05 Thread Clint Byrum
Launchpad must have changed since I last did this. It says the bug won't be visible by you even though I subscribed you. Let me know if that error file will help and I'll send it somewhere, but I'm concerned it may have sensitive information from system RAM in it. -- You received this bug

[Bug 1646253] Re: I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-12-05 Thread Clint Byrum
Hello! This game never worked properly. I installed it and it had these hangs starting immediately. It got better after I turned graphics detail _way_ down, but it still happens every 20 - 45 minutes of game play. I installed the mainline build from today, and it did not help: [ 103.860280]

[Bug 1646253] [NEW] I am getting frequent DRM hangs while playing Cities: Skylines from Steam

2016-11-30 Thread Clint Byrum
Public bug reported: It happens during normal gameplay. Have tried reducing settings. Seems like a legitimate driver bug. The program crashes, but X does not. [16868.151225] [drm] stuck on render ring [16868.155458] [drm] GPU HANG: ecode 8:0:0x84dffefc, in Cities.x64 [21076], reason: Ring hung,

[Bug 1632482] Re: OpenStack os_image is_public flag does not make image public in Glance V1 API

2016-10-27 Thread Clint Byrum
Thanks Frank. I'm a shade developer. I'll get this fixed upstream and a new release should be out within a few weeks. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1632482 Title: OpenStack os_image

[Bug 1632482] Re: OpenStack os_image is_public flag does not make image public in Glance V1 API

2016-10-27 Thread Clint Byrum
** Changed in: python-shade (Ubuntu) Status: New => Triaged ** Changed in: python-shade (Ubuntu) Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1632482 Title:

[Bug 1341046] Re: OpenAFS needs patches for kernel 3.16 [openafs-modules-dkms 1.6.9-1: openafs kernel module failed to build]

2016-05-03 Thread Clint Byrum
AFS users cannot use the backported kernel on trusty. ** Also affects: openafs (Ubuntu Trusty) Importance: Undecided Status: New ** Changed in: openafs (Ubuntu Trusty) Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1576930] Re: Excessive consumption RAM of mysqld daemon in Kubuntu 16.04

2016-04-30 Thread Clint Byrum
Ubuntu 16.04 does not have MySQL 5.5, it has 5.7. The most likely explanation for the memory usage going up is that default buffer sizes have been increased significantly for mysqld over the last few releases. You may need to edit config files to reduce the buffers. ** Package changed: mysql-5.5

[Bug 1576930] Re: Excessive consumption RAM of mysqld daemon in Kubuntu 16.04

2016-04-30 Thread Clint Byrum
Ubuntu 16.04 does not have MySQL 5.5, it has 5.7. The most likely explanation for the memory usage going up is that default buffer sizes have been increased significantly for mysqld over the last few releases. You may need to edit config files to reduce the buffers. ** Package changed: mysql-5.5

[Bug 1544216] [NEW] libiscsi support is disabled

2016-02-10 Thread Clint Byrum
Public bug reported: https://bugs.launchpad.net/ubuntu/+source/libiscsi/+bug/1271653 has been filed and is under review by the security team. Hopefully libiscsi will be promoted to main before feature freeze of 16.04. Meanwhile, we should be optimistic and prepare a build of qemu with libiscsi

[Bug 1544216] [NEW] libiscsi support is disabled

2016-02-10 Thread Clint Byrum
Public bug reported: https://bugs.launchpad.net/ubuntu/+source/libiscsi/+bug/1271653 has been filed and is under review by the security team. Hopefully libiscsi will be promoted to main before feature freeze of 16.04. Meanwhile, we should be optimistic and prepare a build of qemu with libiscsi

[Bug 1533738] Re: Remove juju-jitsu package from Xenial

2016-01-13 Thread Clint Byrum
http://gifsec.com/wp-content/uploads/GIF/2015/01/Dr.-Evil-For-My-Homies- Homies-One-For-Me-Pour-GIF.gif -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1533738 Title: Remove juju-jitsu package from

[Bug 1530072] Re: update to mysql 5.6

2015-12-30 Thread Clint Byrum
I orphaned handlersocket some time ago: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=731877 I'd suggest just dropping handlersocket from ubuntu. ** Bug watch added: Debian Bug tracker #731877 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=731877 -- You received this bug notification

[Bug 1512200] Re: reportbug: crashes on BTS query returning "HTTPError 500 Internal Server Error"

2015-11-09 Thread Clint Byrum
** Changed in: python-debianbts (Ubuntu Vivid) Status: New => In Progress ** Changed in: python-debianbts (Ubuntu Vivid) Importance: Undecided => Critical ** Changed in: python-debianbts (Ubuntu Vivid) Assignee: (unassigned) => Clint Byrum (clint-fewbar) -- You received

[Bug 1512200] Re: reportbug: crashes on BTS query returning "HTTPError 500 Internal Server Error"

2015-11-09 Thread Clint Byrum
Ubuntu Trusty) Importance: Undecided => Critical ** Changed in: python-debianbts (Ubuntu Trusty) Assignee: (unassigned) => Clint Byrum (clint-fewbar) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/

[Bug 1481158] Re: sfdisk gets cylinder calculation wrong when using sectors

2015-08-03 Thread Clint Byrum
I've hit this as well. 2.26 is available in Wily, so any fixes here would be to trusty. It seems like a major rewrite wouldn't be backported in the SRU process though. So this might have to remain unfixed in the LTS unless somebody wants to ferret out the problem and make a smaller patch just for

[Bug 1059387] Re: package gearman-job-server 0.14-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-07-23 Thread Clint Byrum
Also Ubuntu 11.04 is long EOL, so I'm marking this incomplete. If somebody still sees something like this on a current release of Ubuntu please do feel free to reopen it as New. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1059387] Re: package gearman-job-server 0.14-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2015-07-23 Thread Clint Byrum
This looks like a packaging bug only, so I've removed the upstream link. ** No longer affects: gearmand ** Changed in: gearmand (Ubuntu) Status: New = Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-08 Thread Clint Byrum
I tested this on a trusty box with UCA packages (which are the same code as the vivid packages) + the vivid-proposed python-ironicclient, and it passes the test case. I don't have the time to rebuild the whole thing on a vivid host. I think given that this is python and the code is identical in

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-08 Thread Clint Byrum
I tested this on a trusty box with UCA packages (which are the same code as the vivid packages) + the vivid-proposed python-ironicclient, and it passes the test case. I don't have the time to rebuild the whole thing on a vivid host. I think given that this is python and the code is identical in

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-08 Thread Clint Byrum
I will test with the packages from proposed today and report here. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1470950 Title: Version of ironicclient in vivid/UCA not sufficient to interact

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-08 Thread Clint Byrum
I will test with the packages from proposed today and report here. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to python-ironicclient in Ubuntu. https://bugs.launchpad.net/bugs/1470950 Title: Version of ironicclient in vivid/UCA

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-02 Thread Clint Byrum
Note that I've submitted a fix to kilo/stable requirements: https://review.openstack.org/#/c/198072/ ** Also affects: nova Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to

[Bug 1470950] Re: Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-02 Thread Clint Byrum
Note that I've submitted a fix to kilo/stable requirements: https://review.openstack.org/#/c/198072/ ** Also affects: nova Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1470950] [NEW] Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-02 Thread Clint Byrum
Public bug reported: The nova ironic driver in Kilo was updated to use a new parameter in ironicclient, configdrive, which was added in v0.4.0 of python- ironicclient Test case #. Install kilo nova and kilo ironic #. Configure nova to use ironic virt #. nova boot instance #. Observe failure in

[Bug 1470950] [NEW] Version of ironicclient in vivid/UCA not sufficient to interact properly with Nova ironic virt driver

2015-07-02 Thread Clint Byrum
Public bug reported: The nova ironic driver in Kilo was updated to use a new parameter in ironicclient, configdrive, which was added in v0.4.0 of python- ironicclient Test case #. Install kilo nova and kilo ironic #. Configure nova to use ironic virt #. nova boot instance #. Observe failure in

[Bug 1450803] Re: mysqlhotcopy: error in SQL syntax

2015-05-01 Thread Clint Byrum
Regardless of its status in 5.6/5.7, we shipped 5.5 to users in Ubuntu 14.04, when it was still undeprecated, so I think it is worth fixing in 14.04. Note that in Ubuntu 15.04 and later, 5.6 is shipped, and mysqlhotcopy is in fact shown as deprecated: http://bazaar.launchpad.net/~ubuntu-

[Bug 1450803] Re: mysqlhotcopy: error in SQL syntax

2015-05-01 Thread Clint Byrum
Regardless of its status in 5.6/5.7, we shipped 5.5 to users in Ubuntu 14.04, when it was still undeprecated, so I think it is worth fixing in 14.04. Note that in Ubuntu 15.04 and later, 5.6 is shipped, and mysqlhotcopy is in fact shown as deprecated: http://bazaar.launchpad.net/~ubuntu-

[Bug 1450803] Re: mysqlhotcopy: error in SQL syntax

2015-05-01 Thread Clint Byrum
leonick, can you please provide a clear step by step test case for us to follow so we can be sure the patch works? Also, if you could re-make the patch in unified format with 'diff -u' that would help make it easier to apply, though we can manually apply it if you're unable to provide a unified

[Bug 1450803] Re: mysqlhotcopy: error in SQL syntax

2015-05-01 Thread Clint Byrum
leonick, can you please provide a clear step by step test case for us to follow so we can be sure the patch works? Also, if you could re-make the patch in unified format with 'diff -u' that would help make it easier to apply, though we can manually apply it if you're unable to provide a unified

[Bug 1240049] Re: multipath udev rules problem

2015-04-29 Thread Clint Byrum
This bug is not Incomplete, as we don't need more information from users. This bug was fixed, and is a Medium status because the problem reported was the erroneous warnings. We don't fix Medium bugs in SRU. So I've marked the Trusty portion as Won't Fix. The lack of 0.5 and its udev listening

[Bug 1240049] Re: multipath udev rules problem

2015-04-29 Thread Clint Byrum
This bug is not Incomplete, as we don't need more information from users. This bug was fixed, and is a Medium status because the problem reported was the erroneous warnings. We don't fix Medium bugs in SRU. So I've marked the Trusty portion as Won't Fix. The lack of 0.5 and its udev listening

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-04-13 Thread Clint Byrum
This has been verified for almost 2 weeks. Any reason it isn't released to trusty-updates yet? -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to urlgrabber in Ubuntu. https://bugs.launchpad.net/bugs/1200288 Title: yum urlgrabber error

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-04-13 Thread Clint Byrum
This has been verified for almost 2 weeks. Any reason it isn't released to trusty-updates yet? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1200288 Title: yum urlgrabber error in lxc-create -t

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-04-01 Thread Clint Byrum
Tested on 14.04 from trusty-proposed, works! ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to urlgrabber in Ubuntu. https://bugs.launchpad.net/bugs/1200288 Title:

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-04-01 Thread Clint Byrum
Tested on 14.04 from trusty-proposed, works! ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1200288 Title: yum urlgrabber error

[Bug 1200288] Re: yum error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
: (unassigned) = Clint Byrum (clint-fewbar) ** Summary changed: - yum error in lxc-create -t fedora + yum urlgrabber error in lxc-create -t fedora -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1200288

[Bug 1200288] Re: yum error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
: (unassigned) = Clint Byrum (clint-fewbar) ** Summary changed: - yum error in lxc-create -t fedora + yum urlgrabber error in lxc-create -t fedora -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to urlgrabber in Ubuntu. https

[Bug 1200288] Re: yum error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
This is pretty badly broken, and fixed already in Debian and everywhere else. ** Changed in: urlgrabber (Ubuntu) Status: Confirmed = Triaged ** Changed in: urlgrabber (Ubuntu) Importance: Undecided = Critical ** Changed in: urlgrabber (Ubuntu) Importance: Critical = High -- You

[Bug 1200288] Re: yum error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
This is pretty badly broken, and fixed already in Debian and everywhere else. ** Changed in: urlgrabber (Ubuntu) Status: Confirmed = Triaged ** Changed in: urlgrabber (Ubuntu) Importance: Undecided = Critical ** Changed in: urlgrabber (Ubuntu) Importance: Critical = High -- You

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
** Description changed: + [Impact] + + * Users wishing to use Yum on Ubuntu to build Fedora packages will be + met with a backtrace due to curl changing its' API. This makes + urlgrabber basically unusable without forcing turning off SSL + certification verification, which is not acceptible. +

[Bug 1200288] Re: yum urlgrabber error in lxc-create -t fedora

2015-03-31 Thread Clint Byrum
** Description changed: + [Impact] + + * Users wishing to use Yum on Ubuntu to build Fedora packages will be + met with a backtrace due to curl changing its' API. This makes + urlgrabber basically unusable without forcing turning off SSL + certification verification, which is not acceptible. +

[Bug 1428377] Re: [FFE] Sync new package liberasurecode (for vivid) Backport for Ubuntu 14.04 LTS)

2015-03-09 Thread Clint Byrum
Scott thanks so much for the sync. I'm testing now and it appears the backport to trusty will require two more backports of things that don't exist in trusty: gf-complete jerasure I will do additional testing on these later today. -- You received this bug notification because you are a member

[Bug 1428377] Re: [FFE] Sync new package liberasurecode (for vivid) Backport for Ubuntu 14.04 LTS)

2015-03-09 Thread Clint Byrum
no-change backports of all three packages resulted in successful build and test by me using sbuild and by user on their own trusty system. To reiterate: gf-complete jerasure liberasurecode Thank you! -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1428377] Re: [FFE] New package liberasurecode (for vivid and Ubuntu 14.04 LTS)

2015-03-08 Thread Clint Byrum
Hi Ubuntu release team. I'm hoping we can have liberasurecode in universe for vivid. Please advise if this is feasible seeing as it has now passed Debian NEW. ** Also affects: trusty-backports Importance: Undecided Status: New ** Summary changed: - [FFE] New package liberasurecode

[Bug 1428377] Re: [FFE] Please sync liberasurecode from Debian Jessie

2015-03-05 Thread Clint Byrum
FYI, this is not accpted into Debian just yet. The ITP is still pending. Seems unlikely we'd get a special NEW ubuntu version in time for vivid. ** Summary changed: - Please sync liberasurecode from Debian Jessie + [FFE] Please sync liberasurecode from Debian Jessie ** Description changed: +

[Bug 1428377] Re: [FFE] New package liberasurecode

2015-03-05 Thread Clint Byrum
I've unsubscribed ubuntu-release until there is an actual action they can take. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1428377 Title: [FFE] New package liberasurecode To manage

[Bug 1412719] Re: wait-for-state restarts whoopsie every 30sec

2015-01-24 Thread Clint Byrum
Michael, agree that 'started' is the wrong thing to look for and has probably caused a few confusing things through the years since wait-for- state has been in use. I think the patch should be merged. -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1413279] Re: upstart event static-network-up emited to early

2015-01-21 Thread Clint Byrum
Thanks for the bug report john! This makes perfect sense to me. The original was written assuming eth0 would only have one /e/n/i section, but in the file above, it has two. I think the answer is to include the address family, so eth0.inet and eth0.inet6 should be two different interfaces so the

[Bug 1311987] Re: deploy-ironic ramdisks do not boot: Failed to execute /init (error -28)

2014-11-15 Thread Clint Byrum
subair, Can you open a new bug with a full description of the problem you are having, including the steps you took to get there so we can reproduce? This one is pretty specific to booting the deploy ramdisk on machines with less than 1GB of RAM. THANKS! ** Changed in: diskimage-builder

[Bug 1382607] Re: [SRU] Backport python3.4 logging module backward incompatibility fix.

2014-10-17 Thread Clint Byrum
API breaks are bad, mmmkay. Setting to Critical. ** Changed in: python3.4 (Ubuntu) Status: New = Triaged ** Changed in: python3.4 (Ubuntu) Importance: Undecided = Critical ** Also affects: python3.4 (Ubuntu Utopic) Importance: Critical Status: Triaged ** Also affects:

[Bug 1382607] Re: [SRU] Backport python3.4 logging module backward incompatibility fix.

2014-10-17 Thread Clint Byrum
Forgetting myself, dropping to High .. we need this to be fixed really soon, but it doesn't break EVERYBODY -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1382607 Title: [SRU] Backport python3.4

[Bug 1382607] Re: [SRU] Backport python3.4 logging module backward incompatibility fix.

2014-10-17 Thread Clint Byrum
This is fixed upstream in 3.4.2, so it only affects Trusty. ** Changed in: python3.4 (Ubuntu Utopic) Status: Triaged = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1382607

[Bug 1382607] Re: [SRU] Backport python3.4 logging module backward incompatibility fix.

2014-10-17 Thread Clint Byrum
** Changed in: python3.4 (Ubuntu Trusty) Assignee: (unassigned) = Clint Byrum (clint-fewbar) ** Changed in: python3.4 (Ubuntu Trusty) Status: Triaged = In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https

[Bug 1382607] Re: [SRU] Backport python3.4 logging module backward incompatibility fix.

2014-10-17 Thread Clint Byrum
Looks like there is a backport of 3.4.2 to trusty in the works tracking at bug #1348954 ** Changed in: python3.4 (Ubuntu Trusty) Assignee: Clint Byrum (clint-fewbar) = (unassigned) ** Changed in: python3.4 (Ubuntu Trusty) Status: In Progress = Triaged -- You received this bug

[Bug 1379427] Re: /etc/network/if-up.d/upstart emits static-network-up to early

2014-10-09 Thread Clint Byrum
Nice find, and confirmed on trusty. ** Changed in: ifupdown (Ubuntu) Status: New = Triaged ** Changed in: ifupdown (Ubuntu) Importance: Undecided = High -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1378001] Re: package mysql-server-5.5 5.5.38-0ubuntu0.14.04.1 failed to install/upgrade: η υποδιεργασία νέο σενάριο pre-installation επέστρεψε κατάσταση λάθους 1

2014-10-06 Thread Clint Byrum
Hi! I can appreciate the difficult position you've found yourself in, and if we could help, I think we would. However, third party MySQL packages aren't exactly supported by Ubuntu. Your error log shows normal operation: 141006 18:35:13 [Warning] Using unique option prefix myisam-recover instead

[Bug 1378001] Re: package mysql-server-5.5 5.5.38-0ubuntu0.14.04.1 failed to install/upgrade: η υποδιεργασία νέο σενάριο pre-installation επέστρεψε κατάσταση λάθους 1

2014-10-06 Thread Clint Byrum
Hi! I can appreciate the difficult position you've found yourself in, and if we could help, I think we would. However, third party MySQL packages aren't exactly supported by Ubuntu. Your error log shows normal operation: 141006 18:35:13 [Warning] Using unique option prefix myisam-recover instead

Re: [Bug 1357713] Re: ifupdown and upstart can be removed

2014-09-23 Thread Clint Byrum
Doesn't ifupdown still bring up lo? Excerpts from Martin Pitt's message of 2014-09-23 06:17:10 UTC: ubuntu-minimal depends on upstart and ifupdown, so supposedly you removed that. This is really not a supported configuration. As for upstart: Debian has a new essential package init which

Re: [Bug 1357713] Re: ifupdown and upstart can be removed

2014-09-23 Thread Clint Byrum
Doesn't ifupdown still bring up lo? Excerpts from Martin Pitt's message of 2014-09-23 06:17:10 UTC: ubuntu-minimal depends on upstart and ifupdown, so supposedly you removed that. This is really not a supported configuration. As for upstart: Debian has a new essential package init which

[Bug 1332226] [NEW] sensible-browser opens a new chromium even if one is already running

2014-06-19 Thread Clint Byrum
Public bug reported: This fails terribly because the new chromium cannot lock the profile and just generally doesn't work well. sensible-browser should be opening a new window in an existing instance of a browser. ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: sensible-utils 0.0.9 Uname:

[Bug 1332226] Re: sensible-browser opens a new chromium even if one is already running

2014-06-19 Thread Clint Byrum
Which is actually chromium itself. ** Package changed: sensible-utils (Ubuntu) = chromium-browser (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1332226 Title: sensible-browser opens a new

[Bug 1332226] Re: sensible-browser opens a new chromium even if one is already running

2014-06-19 Thread Clint Byrum
FYI this may actually be about gnome-www-browser: + exec /usr/bin/gnome-www-browser -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1332226 Title: sensible-browser opens a new chromium even if one

Re: [Bug 1021471] Re: clone() hang when creating new network namespace (dmesg show unregister_netdevice: waiting for lo to become free. Usage count = 2)

2014-06-12 Thread Clint Byrum
Raring is EOL since January 27: https://wiki.ubuntu.com/Releases Excerpts from Alessandro Moscatelli's message of 2014-06-12 22:23:52 UTC: It looks I have this problem with Ubuntu Raring kernel version : 3.8.13 I attached a screenshot with dmesg after I tried to start again my containers.

Re: [Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-05-13 Thread Clint Byrum
FYI, I have experienced this again. It seems to only happen on resume from suspend. Excerpts from Joseph Salisbury's message of 2014-05-13 18:34:24 UTC: ** Changed in: linux (Ubuntu) Status: Triaged = Incomplete -- You received this bug notification because you are subscribed to the

Re: [Bug 1313550] Re: ping does not work as a normal user on trusty tarball cloud images.

2014-05-08 Thread Clint Byrum
Excerpts from Jason Gerard DeRose's message of 2014-05-08 16:45:23 UTC: Stéphane, Gotcha, thanks for the feedback! So am I correct in thinking that the --xattrs option is currently broken in tar on 14.04? If so, is there any chance this could be fixed in an SRU? No, --xattrs works fine in

Re: [Bug 1313550] Re: ping does not work as a normal user on trusty tarball cloud images.

2014-05-08 Thread Clint Byrum
Excerpts from Jason Gerard DeRose's message of 2014-05-08 16:45:23 UTC: Stéphane, Gotcha, thanks for the feedback! So am I correct in thinking that the --xattrs option is currently broken in tar on 14.04? If so, is there any chance this could be fixed in an SRU? No, --xattrs works fine in

[Bug 816758] Re: libedit lacks utf-8 support

2014-04-29 Thread Clint Byrum
Fred, it is fixed in utopic. I have not evaluated the patch that fixes it, but it may be appropriate for SRU: https://wiki.ubuntu.com/StableReleaseUpdates -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to php5 in Ubuntu.

[Bug 816758] Re: libedit lacks utf-8 support

2014-04-29 Thread Clint Byrum
Fred, it is fixed in utopic. I have not evaluated the patch that fixes it, but it may be appropriate for SRU: https://wiki.ubuntu.com/StableReleaseUpdates -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1313550] [NEW] ping does not work as a normal user on trusty tarball cloud images.

2014-04-28 Thread Clint Byrum
Public bug reported: With trusty, /bin/ping relies on having extended attributes and kernel capabilities to gain the cap_net_raw+p capability. This allows removing the suid bit. However, the tarball cloud images do not preserve the extended attributes, and thus /bin/ping does not work on a

[Bug 1312513] Re: MySQL Server 5.5.35 to 5.5.37 upgrade crashing mysql.help_topic

2014-04-24 Thread Clint Byrum
** Changed in: mysql-5.5 (Ubuntu) Importance: Undecided = Critical ** Tags added: regression-update -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1312513 Title: MySQL Server 5.5.35 to 5.5.37

[Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-23 Thread Clint Byrum
Trying 3.12 now. Note that I discovered a new symptom today: when a monitor is plugged into the DisplayPort, the brightness controls in Brightness and Lock work, but the keyboard controls still don't work. -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-23 Thread Clint Byrum
Backlight controls work flawlessly with 3.12 final. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1309584 Title: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver

[Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-23 Thread Clint Byrum
Actually.. this is quite embarrassing, I installed 3.12, but my system didn't show a grub menu and I actually booted 3.13.0-24-generic Not sure how that happened, but it actually appears that the issue has gone away somehow. Could still be a race maybe? -- You received this bug notification

Re: [Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-23 Thread Clint Byrum
Excerpts from Joseph Salisbury's message of 2014-04-23 18:46:43 UTC: Hmm, do you still have acpi_backlight=vendor? If not, I guess it would be good to test the 3.13.0-24-generic kernel for a while to ensure the bug doesn't come back. I do not. I wonder if it is also possible that I booted

[Bug 1309584] Re: [HP EliteBook Folio 9470m Notebook PC] Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-21 Thread Clint Byrum
Tested with 3.15-rc2, backlight control still did not work. ** Tags added: kernel-bug-exists-upstream -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1309584 Title: [HP EliteBook Folio 9470m

[Bug 1309584] [NEW] Backlight does not work on intel driver after upgrade from 13.10 - 14.04

2014-04-18 Thread Clint Byrum
Public bug reported: I am running on an HP EliteBook Folio 9470m which has an i915 video chipset. After upgrading to 14.04, the backlight and brightness controls do not work on the laptop screen. $ sudo intel_backlight current backlight value: 4% ProblemType: Bug DistroRelease: Ubuntu 14.04

[Bug 1309584] Re: Backlight does not work on intel driver after upgrade from 13.10 - 14.04, acpi_backlight=vendor solves

2014-04-18 Thread Clint Byrum
I just booted with acpi_backlight=vendor and that solves the issue. Happy to help debug the issue to help other users of this hardware avoid the problem. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1309584] Re: Backlight does not work on intel driver after upgrade from 13.10 - 14.04

2014-04-18 Thread Clint Byrum
Seems this is a kernel/firmware/acpi issue. ** Package changed: xserver-xorg-video-intel (Ubuntu) = linux (Ubuntu) ** Summary changed: - Backlight does not work on intel driver after upgrade from 13.10 - 14.04 + Backlight does not work on intel driver after upgrade from 13.10 - 14.04,

  1   2   3   4   5   6   7   8   9   10   >