[Bug 1720598] [NEW] Netbeans does not start

2017-09-30 Thread Dino Conte
Public bug reported:

Ubuntu 17.10 Beta2 (Artful Aardvark) and openjdk-9-jdk:

Netbeans does not start, error description in attachment.

** Affects: netbeans (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: 17.10 artful

** Attachment added: "error"
   https://bugs.launchpad.net/bugs/1720598/+attachment/4959620/+files/error

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720598

Title:
  Netbeans does not start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netbeans/+bug/1720598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1387219] Re: Mouse pointer disappears and cursor stops blinking

2014-11-03 Thread Dino Conte
Is a solution in sight?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1387219

Title:
  Mouse pointer disappears and cursor stops blinking

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gedit/+bug/1387219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1370632] Re: netbeans: no new project possible

2014-09-18 Thread Dino Conte
*** This bug is a duplicate of bug 1360100 ***
https://bugs.launchpad.net/bugs/1360100

** This bug has been marked a duplicate of bug 1360100
   netbeans ide cannot create a project

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1370632

Title:
  netbeans: no new project possible

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netbeans/+bug/1370632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1360100] Re: netbeans ide cannot create a project

2014-09-18 Thread Dino Conte
Me too, here the same. See log in attachment.
Configuration: Ubuntu 14.04.1 / 64bit / Netbeans 7.0.1

** Attachment added: error.log
   
https://bugs.launchpad.net/ubuntu/+source/netbeans/+bug/1360100/+attachment/4207239/+files/error.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1360100

Title:
  netbeans ide cannot create a project

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netbeans/+bug/1360100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1370632] [NEW] netbeans: no new project possible

2014-09-17 Thread Dino Conte
Public bug reported:

Trusty 14.04.1 / Netbeans 7.0.1 / 64bit

Create an new project: nothing happens, see error.log in attachment.

** Affects: netbeans (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: netbeans project

** Attachment added: error.log
   
https://bugs.launchpad.net/bugs/1370632/+attachment/4206567/+files/messages.log

** Package changed: qtwebkit-source (Ubuntu) = netbeans (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1370632

Title:
  netbeans: no new project possible

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/netbeans/+bug/1370632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 674367] Re: QWebView widget missing in designer.

2014-09-13 Thread Dino Conte
How to fix this in Trusty?

-- 
You received this bug notification because you are a member of Kubuntu
Bugs, which is subscribed to qtwebkit-source in Ubuntu.
https://bugs.launchpad.net/bugs/674367

Title:
  QWebView widget missing in designer.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtwebkit-source/+bug/674367/+subscriptions

-- 
kubuntu-bugs mailing list
kubuntu-b...@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/kubuntu-bugs


[Bug 1310445] Re: incorrect keyboard layout after reboot in 14.04

2014-06-09 Thread Dino Conte
** Summary changed:

- incorrect keyboard layout after reboot in 14.04 (german)
+ incorrect keyboard layout after reboot in 14.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1310445

Title:
  incorrect keyboard layout after reboot in 14.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1310445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1310445] [NEW] incorrect keyboard layout after reboot in 14.04 (german)

2014-04-20 Thread Dino Conte
Public bug reported:

I use 'Trusty Tahr' in German.

After every second or third reboot loses 'Trusty Tahr' the german
encoding settings.

Both in the console, as well as in applications - for example, Firefox -
the English character set is then set, and I have to perform 'sudo dpkg-
reconfigure keyboard-configuration' to switch back to German.

** Affects: console-setup (Ubuntu)
 Importance: Undecided
 Status: New

** Package changed: xkeyboard-config (Ubuntu) = console-setup (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1310445

Title:
  incorrect keyboard layout after reboot in 14.04 (german)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/console-setup/+bug/1310445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1239275] [NEW] QWebView Widget missing

2013-10-13 Thread Dino Conte
Public bug reported:

I have installed qt-sdk on Ubuntu 13.04 (Raring Ringtail, apt-get
install qt-sdk), and miss the QWebView widget in the Designer and
Creator.

** Affects: qtcreator (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1239275

Title:
  QWebView Widget missing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtcreator/+bug/1239275/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1239262] [NEW] The film lists are empty

2013-10-12 Thread Dino Conte
Public bug reported:

The film lists are empty.

The format was changed with the update three days ago, so that the
version 3.1 on Ubuntu Raring Ringtail no longer works.

** Affects: mediathekview (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1239262

Title:
  The film lists are empty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mediathekview/+bug/1239262/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 976644] Re: Unity: Desktop icons arranged by name failed

2012-04-11 Thread Dino Conte
The problem is not reproducible. About every second or third reboot
itself shows this problem.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/976644

Title:
  Unity: Desktop icons arranged by name failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/976644/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 976644] Re: Unity: Desktop icons arranged by name failed

2012-04-09 Thread Dino Conte
** Attachment added: screenshot.png
   
https://bugs.launchpad.net/ubuntu/+bug/976644/+attachment/3032440/+files/screenshot.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/976644

Title:
  Unity: Desktop icons arranged by name failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/976644/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 976644] [NEW] Unity: Desktop icons arranged by name failed

2012-04-08 Thread Dino Conte
Public bug reported:

Ubuntu 11.10
After a reboot the desktop icons are no longer sorted by name.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/976644

Title:
  Unity: Desktop icons arranged by name failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/976644/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 481669] Re: Stellarium crashes on startup (ATI Radeon graphics card)

2010-10-24 Thread Dino Conte
Here the same problem with Kubuntu 10.10 and ATI Radeon X600:

(dmesg error as attachement below)


2010-10-24T10:55:59
Linux version 2.6.35-22-generic (bui...@vernadsky) (gcc version 4.4.5 
(Ubuntu/Linaro 4.4.4-14ubuntu5) ) #35-Ubuntu SMP Sat Oct 16 20:36:48 UTC 2010
Compiled with GCC 4.4.5
Qt runtime version: 4.7.0
Qt compilation version: 4.7.0
Addressing mode: 32-bit
MemTotal:2059328 kB
MemFree:  304176 kB
SwapTotal:   6142972 kB
model name  : Intel(R) Pentium(R) 4 CPU 3.20GHz
cpu MHz : 3192.054
model name  : Intel(R) Pentium(R) 4 CPU 3.20GHz
cpu MHz : 3192.054
01:00.0 VGA compatible controller: ATI Technologies Inc RV380 [Radeon X600 
(PCIE)] (prog-if 00 [VGA controller])
Kernel driver in use: radeon
Kernel modules: radeon, radeonfb
stellarium -help 
 --- 
[ This is Stellarium 0.10.5 - http://www.stellarium.org ] 
[ Copyright (C) 2000-2010 Fabien Chereau et al  ] 
 --- 
Writing log file to: /home/conte/.stellarium/log.txt 
File search paths: 
  0 .  /home/conte/.stellarium 
  1 .  /usr/share/stellarium 
Config file is:  /home/conte/.stellarium/config.ini 
Qt GL paint engine is:  OpenGL 
QFileSystemWatcher: failed to add paths: /home/conte/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address. 
IBusInputContext::createInputContext: no connection to ibus-daemon 


** Attachment added: dmesg-error
   
https://bugs.launchpad.net/stellarium/+bug/481669/+attachment/1709072/+files/dmesg

-- 
Stellarium crashes on startup (ATI Radeon graphics card)
https://bugs.launchpad.net/bugs/481669
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 481669] Re: Stellarium crashes on startup (ATI Radeon graphics card)

2010-10-24 Thread Dino Conte
... the same error with --safe-mode.

-- 
Stellarium crashes on startup (ATI Radeon graphics card)
https://bugs.launchpad.net/bugs/481669
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs