[Bug 1767302] Re: User is not added to kvm group when installing gnome-boxes

2019-12-11 Thread Doug B
FYI: adduser  kvm solves that problem
nope. added myself and still no joy.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1767302

Title:
  User is not added to kvm group when installing gnome-boxes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-boxes/+bug/1767302/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1759806] Re: Unable to start VM in gnome-boxes

2019-12-11 Thread Doug B
*** This bug is a duplicate of bug 1767302 ***
https://bugs.launchpad.net/bugs/1767302

Update: adding myself to the kvm group fixes this issue.

Not in my case.
I have no time for this, switched to virtualbox.
Too bad. project cant wait any longer.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1759806

Title:
  Unable to start VM in gnome-boxes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-boxes/+bug/1759806/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1762205] Re: GNOME boxes fails to start virtual os

2019-12-11 Thread Doug B
*** This bug is a duplicate of bug 1767302 ***
https://bugs.launchpad.net/bugs/1767302

me too, will check bug bug #1767302.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762205

Title:
  GNOME boxes fails to start virtual os

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-boxes/+bug/1762205/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1676547] Re: No network connectivity (NIC unmanaged) after upgrade

2019-11-25 Thread Doug B
Ubuntu Server 18.04.3 fresh install.
Ethernet Unmanaged in Network Manager.
SOLVED. FIXED, etc. 
-
I created file /etc/netplan/01-network-manager-all.yaml

Within I entered:
# Let NetworkManager manage all devices on this system
network:
  version: 2
  renderer: NetworkManager
--
I edited /etc/cloud/cloud.cfg.d/99-disable-network-config.cfg

Within I ensured it only say:

network: {config: disabled}
---
I edit /etc/netplan/01-network-manager-all.yaml (If you don't nave then create)
within it I entered:
# Let NetworkManager manage all devices on this system
network:
  version: 2
  renderer: NetworkManager

rebooted
-

Wooho, It works!
Thanks

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676547

Title:
  No network connectivity (NIC unmanaged) after upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1676547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1638842] Re: network-manager does not manage ethernet and bluetooth interfaces when Ubuntu 16.10 is installed using chroot/netboot method

2019-11-25 Thread Doug B
*** This bug is a duplicate of bug 1676547 ***
https://bugs.launchpad.net/bugs/1676547

I tried all these suggestion, no joy.
Why won't dev fix? Please  at least tell us what we're doing wrong. I may have 
to install Desktop version because KVM/QEMU isn't playing nice with seeing the 
network connection. Now  what, reinstall every server manually that I use on my 
hosts so those KVMs work. I was hoping to avoid using VBox.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1638842

Title:
  network-manager does not manage ethernet and bluetooth interfaces when
  Ubuntu 16.10 is installed using chroot/netboot method

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1638842/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs