[Bug 1951717] Re: Ubuntu 21.10 not booting with 2 screens attached

2022-01-21 Thread Gary Timuss
Similar to or possibly the same as
https://gitlab.freedesktop.org/drm/intel/-/issues/4150

** Bug watch added: gitlab.freedesktop.org/drm/intel/-/issues #4150
   https://gitlab.freedesktop.org/drm/intel/-/issues/4150

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1951717

Title:
  Ubuntu 21.10 not booting with 2 screens attached

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1951717/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1956365] Re: Firefox snap package can not resolve .local dns names

2022-01-06 Thread Gary Allan
** Changed in: firefox (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1956365

Title:
  Firefox snap package can not resolve .local dns names

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1956365/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1956365] Re: Firefox snap package can not resolve .local dns names

2022-01-04 Thread Gary Allan
Firefox running on Windows 10 is working correctly (latest version).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1956365

Title:
  Firefox snap package can not resolve .local dns names

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1956365/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1956365] [NEW] Firefox snap package can not resolve .local dns names

2022-01-04 Thread Gary Allan
Public bug reported:

Firefox snap package does not resolve .local dns names after recent
update.

After a recent snap package update of Firefox I can no longer resolve
.local DNS names for my local network. This ONLY impacts the Firefox
snap package. Brave, Chrome and DNS resolution on the local terminal
(ping) are working correctly.

When opening https://docker.local developer tools displays the error
NS_ERROR_UNKNOWN_HOST

gary@orion:~$ ping docker.local
PING docker.local (192.168.0.18) 56(84) bytes of data.
64 bytes from docker.local (192.168.0.18): icmp_seq=1 ttl=64 time=2.37 ms
64 bytes from docker.local (192.168.0.18): icmp_seq=2 ttl=64 time=2.74 ms
64 bytes from docker.local (192.168.0.18): icmp_seq=3 ttl=64 time=2.53 ms
64 bytes from docker.local (192.168.0.18): icmp_seq=4 ttl=64 time=2.46 ms
64 bytes from docker.local (192.168.0.18): icmp_seq=5 ttl=64 time=2.41 ms

Running WireShark shows Firefox sending a single SOA DNS request to the local 
DNS server. 
No DNS requests for the docker.local A record are generated by the Firefox snap 
package.

56  3.699461647 192.168.0.101   192.168.0.15DNS 65  
Standard query 0x70f9 SOA local
57  3.702560799 192.168.0.15192.168.0.101   DNS 65  
Standard query response 0x70f9 SOA local


I have tested this faulty behavior on multiple machines running Ubuntu 20.04 
and Ubuntu 21.10.

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1956365

Title:
  Firefox snap package can not resolve .local dns names

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1956365/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926918] Re: cannot install libc6-dev, requires old libc6 version

2021-11-09 Thread Gary Perkins
I'm hoping this gets fixed soon. I teach an operating system class, and
I was trying to show students how easy it is to install Linux and get up
and running with a development system. So long as this bug persists,
many users are going to be turned off, because so many tutorials refer
to this package.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926918

Title:
  cannot install libc6-dev, requires old libc6 version

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1926918/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1948964] [NEW] Full install , with LUKS , encrypted and connecting to Windows Active Directory domain (2012 server). Installer crashed early after selecting these options

2021-10-27 Thread Gary
Public bug reported:

Full install , with LUKS , encrypted SSD, and connecting to Windows
Active Directory domain (2012 server). Installer crashed early after
selecting these options , on a Dell Precision 7550 with 32GB RAM.

ProblemType: Bug
DistroRelease: Ubuntu 21.10
Package: ubiquity 21.10.10
ProcVersionSignature: Ubuntu 5.13.0-19.19-generic 5.13.14
Uname: Linux 5.13.0-19-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu70
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.465
CurrentDesktop: ubuntu:GNOME
Date: Wed Oct 27 10:16:34 2021
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed 
maybe-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 21.10 "Impish Indri" - Release amd64 (20211012)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 LC_NUMERIC=C.UTF-8
RebootRequiredPkgs: Error: path contained symlinks.
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug impish ubiquity-21.10.10 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1948964

Title:
  Full install , with LUKS , encrypted and connecting to Windows Active
  Directory domain (2012 server). Installer crashed early after
  selecting these options

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1948964/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1888240] Re: Ubuntu Dock shows empty space for apps lacking a .desktop file

2021-10-21 Thread Gary
Replicated in our systems as well.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1888240

Title:
  Ubuntu Dock shows empty space for apps lacking a .desktop file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-ubuntu-dock/+bug/1888240/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1946060] [NEW] please backport python 3.10 to focal

2021-10-05 Thread Gary Kwong [:nth10sd]
Public bug reported:

Having newer python versions on the most recent LTS is useful, see
previous bug for Python 3.9:

https://bugs.launchpad.net/ubuntu/+source/python3.9/+bug/1890300

I'd guess we'd need python3.10-dev, python3.10-venv, python3.10-pip, etc
too.

** Affects: python3.10 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1946060

Title:
  please backport python 3.10 to focal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3.10/+bug/1946060/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Re: [Bug 1943392] Re: irq/174-AudioDS causing high cpu load since 20.04.02

2021-09-21 Thread Gary Shipman
Sorry about the late reply.

Thank you for that information.

Kind regards,
Gary.

On Fri, Sep 17, 2021 at 5:40 PM AJay <1943...@bugs.launchpad.net> wrote:

> See also:
> https://askubuntu.com/questions/1361496/irq-185-audiods-using-more-than-60-of-the-cpu
> Unloading sound modules using "sudo alsa unload" frees cpu resources.
> Seems to be related to intel soundwire kernel module.
> [ 2430.491653] sdw_cdns_irq: 137830 callbacks suppressed
> [ 2430.491658] intel-sdw intel-sdw.0: Bus clash for control word
> [ 2430.491683] intel-sdw intel-sdw.1: Bus clash for control word
> [ 2430.491736] intel-sdw intel-sdw.0: Bus clash for control word
>
> I've verified the problem with the 5.13 kernel from 21.10 and that kernel
> fixes the issue.
> root@ubuntu:~# uname -a
> Linux ubuntu 5.13.0-16-generic #16-Ubuntu SMP Fri Sep 3 14:53:27 UTC 2021
> x86_64 x86_64 x86_64 GNU/Linux
> root@ubuntu:~# head /etc/lsb-release
> DISTRIB_ID=Ubuntu
> DISTRIB_RELEASE=21.10
> DISTRIB_CODENAME=impish
> DISTRIB_DESCRIPTION="Ubuntu Impish Indri (development branch)"
>
> So the problem will probably be solved with the new HWE for 20.04 based
> on the 21.10 kernel.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1943392
>
> Title:
>   irq/174-AudioDS causing high cpu load since 20.04.02
>
> Status in Ubuntu:
>   Confirmed
>
> Bug description:
>   System runs perfect with Ubuntu 20.04.1 with no updates.
>
>   If i run 20.04.2 and 20.04.3 live or install i have high cpu load
>   (80%) with irq/174- AudioDS process.
>
>   Battery life goes from 10+ hours to 4 hours.
>
>   Laptop is Acer Swift 3 SF314 11th gen i5 with 8 gb ram.
>
>   Have found several people with the same problem but no answers.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+bug/1943392/+subscriptions
>
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1943392

Title:
  irq/174-AudioDS causing high cpu load since 20.04.02

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1943392/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1943392] [NEW] irq/174-AudioDS causing high cpu load since 20.04.02

2021-09-12 Thread Gary Shipman
Public bug reported:

System runs perfect with Ubuntu 20.04.1 with no updates.

If i run 20.04.2 and 20.04.3 live or install i have high cpu load (80%)
with irq/174- AudioDS process.

Battery life goes from 10+ hours to 4 hours.

Laptop is Acer Swift 3 SF314 11th gen i5 with 8 gb ram.

Have found several people with the same problem but no answers.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1943392

Title:
  irq/174-AudioDS causing high cpu load since 20.04.02

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1943392/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1903883] Re: XPS 13 9310 Tiger Lake Unable to boot 20.10 after intel-microcode update 3.20201110.0ubuntu0.20.10.1

2021-08-11 Thread Gary Wang
@jaypz and @Pierre,
Is the release fix able to the issue by following new release?
https://github.com/intel/Intel-Linux-Processor-Microcode-Data-Files/releases/tag/microcode-20210608
Thanks
Gary

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1903883

Title:
  XPS 13 9310 Tiger Lake Unable to boot 20.10 after intel-microcode
  update 3.20201110.0ubuntu0.20.10.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/intel-microcode/+bug/1903883/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1934607] [NEW] aptd ibelieve crashed

2021-07-04 Thread Gary Hester
Public bug reported:

???

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8.1
ProcVersionSignature: Ubuntu 4.4.0-148.174~14.04.1-generic 4.4.177
Uname: Linux 4.4.0-148-generic i686
.tmp.unity.support.test.0:
 
ApportVersion: 2.14.1-0ubuntu3.29
Architecture: i386
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Sun Jul  4 15:23:22 2021
DistUpgraded: 2021-07-04 15:23:15,866 DEBUG enabling apt cron job
DistroCodename: trusty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation 82Q963/Q965 Integrated Graphics Controller [8086:2992] (rev 
02) (prog-if 00 [VGA controller])
   Subsystem: Intel Corporation Device [8086:4f43]
InstallationDate: Installed on 2021-07-04 (0 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release i386 (20160803)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-148-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: Upgraded to trusty on 2021-07-04 (0 days ago)
dmi.bios.date: 11/02/2006
dmi.bios.vendor: Intel Corp.
dmi.bios.version: CO96510J.86A.5493.2006.1102.1728
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: DQ965GF
dmi.board.vendor: Intel Corporation
dmi.board.version: AAD41676-400
dmi.chassis.type: 2
dmi.modalias: 
dmi:bvnIntelCorp.:bvrCO96510J.86A.5493.2006.1102.1728:bd11/02/2006:svnBriteComputers:pn:pvr:rvnIntelCorporation:rnDQ965GF:rvrAAD41676-400:cvn:ct2:cvr:
dmi.sys.vendor: Brite Computers
version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Jul  4 15:12:47 2021
xserver.configfile: default
xserver.devices:
 inputPower Button KEYBOARD, id 6
 inputSleep Button KEYBOARD, id 7
 input2.4G Wireless Mouse  MOUSE, id 8
 inputSONiX USB DEVICE KEYBOARD, id 9
 inputSONiX USB DEVICE KEYBOARD, id 10
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id   12327 
 vendor HWP
xserver.version: 2:1.18.3-1ubuntu2.3~trusty4

** Affects: ubuntu
 Importance: Undecided
 Status: New


** Tags: apport-bug compiz-0.9 i386 trusty ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1934607

Title:
  aptd ibelieve crashed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1934607/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862150] Re: Xscreensaver produces high cpu and fan on 18.04

2021-06-17 Thread Gary van der Merwe
Please ignore the above comment. It seems what I'm experiencing is a
different bug.

If I run the following, I get high CPU

  glslideshow -delay 0 -zoom 100 -pan 1

If I run the following, I get low CPU

  glslideshow -zoom 100

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862150

Title:
  Xscreensaver produces high cpu and fan on 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xscreensaver/+bug/1862150/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862150] Re: Xscreensaver produces high cpu and fan on 18.04

2021-06-17 Thread Gary van der Merwe
I think I'm getting the same bug.

20.04 Linux: 5.8.0-55-generic xscreensaver: 5.42+dfsg1-1ubuntu1

I'm configured to run glslideshow

If I run `xscreensaver & xscreensaver-command -activate` I get high CPU
on processes glslideshow and XOrg

If I run `/usr/lib/xscreensaver/glslideshow` directly, the CPU is low.


I've attached log's by running `xscreensaver -verbose` with `glslideshow -debug`

** Attachment added: "xscreensaver.log"
   
https://bugs.launchpad.net/ubuntu/+source/xscreensaver/+bug/1862150/+attachment/5505213/+files/xscreensaver.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862150

Title:
  Xscreensaver produces high cpu and fan on 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xscreensaver/+bug/1862150/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926225] ProcEnviron.txt

2021-04-26 Thread Gary
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1926225/+attachment/5492604/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926225

Title:
  Maxima fails to start with error message "The assertion realpath(s,o)
  on line 471 of main.c in function mbin failed: Invalid argument
  Aborted (core dumped)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maxima/+bug/1926225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926225] ProcCpuinfoMinimal.txt

2021-04-26 Thread Gary
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1926225/+attachment/5492603/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926225

Title:
  Maxima fails to start with error message "The assertion realpath(s,o)
  on line 471 of main.c in function mbin failed: Invalid argument
  Aborted (core dumped)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maxima/+bug/1926225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926225] Re: Maxima fails to start with error message "The assertion realpath(s, o) on line 471 of main.c in function mbin failed: Invalid argument Aborted (core dumped)"

2021-04-26 Thread Gary
apport information

** Tags added: apport-collected hirsute

** Description changed:

- Maxima is installed but when run from the terminal or called by wxmaxima
- or texmacs, fails to run with the error messaage "The assertion
- realpath(s,o) on line 471 of main.c in function mbin failed: Invalid
- argument Aborted (core dumped)"
+ Maxima is installed but when run from the terminal or called by wxmaxima or 
texmacs, fails to run with the error messaage "The assertion realpath(s,o) on 
line 471 of main.c in function mbin failed: Invalid argument Aborted (core 
dumped)"
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.11-0ubuntu65
+ Architecture: amd64
+ CasperMD5CheckResult: unknown
+ CurrentDesktop: XFCE
+ DistroRelease: Ubuntu 21.04
+ InstallationDate: Installed on 2021-01-21 (95 days ago)
+ InstallationMedia: Ubuntu 20.10 "Groovy Gorilla" - Release amd64 (20201022)
+ Package: maxima 5.44.0-2
+ PackageArchitecture: amd64
+ ProcVersionSignature: Ubuntu 5.11.0-16.17-generic 5.11.12
+ Tags:  hirsute
+ Uname: Linux 5.11.0-16-generic x86_64
+ UpgradeStatus: Upgraded to hirsute on 2021-04-25 (1 days ago)
+ UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
+ _MarkForUpload: True

** Attachment added: "Dependencies.txt"
   
https://bugs.launchpad.net/bugs/1926225/+attachment/5492602/+files/Dependencies.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926225

Title:
  Maxima fails to start with error message "The assertion realpath(s,o)
  on line 471 of main.c in function mbin failed: Invalid argument
  Aborted (core dumped)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maxima/+bug/1926225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926225] [NEW] Maxima fails to start with error message "The assertion realpath(s, o) on line 471 of main.c in function mbin failed: Invalid argument Aborted (core dumped)"

2021-04-26 Thread Gary
Public bug reported:

Maxima is installed but when run from the terminal or called by wxmaxima
or texmacs, fails to run with the error messaage "The assertion
realpath(s,o) on line 471 of main.c in function mbin failed: Invalid
argument Aborted (core dumped)"

** Affects: maxima (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926225

Title:
  Maxima fails to start with error message "The assertion realpath(s,o)
  on line 471 of main.c in function mbin failed: Invalid argument
  Aborted (core dumped)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maxima/+bug/1926225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926027] [NEW] install-docs reports an error in /usr/share/doc-base/python-sqlparse

2021-04-24 Thread Gary Delp
Public bug reported:

install-docs reports an error in /usr/share/doc-base/python-sqlparse
The command and response:
install-docs --verbose --check python-sqlparse
Warning in `python-sqlparse', line 10: file 
`/usr/share/doc/python-sqlparse/html/index.html' does not exist.
Error in `python-sqlparse', line 10: all `Format' sections are invalid.
python-sqlparse: Fatal error found, the file won't be registered.


-doc needs to be added to two lines in the file

line 9 and 10 as released:

Index: /usr/share/doc/python-sqlparse/html/index.html
Files: /usr/share/doc/python-sqlparse/html/*.html

and as edited to find the html:

Document: python-sqlparse
Title: sqlparse: non-validating SQL parser module for Python
Section: Programming/Python
Author: Andi Albrecht
Abstract: sqlparse is a non-validating SQL parser for Python.
 It provides support for parsing, splitting and formatting SQL statements.

Format: HTML
Index: /usr/share/doc/python-sqlparse-doc/html/index.html
Files: /usr/share/doc/python-sqlparse-doc/html/*.html

** Affects: python-sqlparse (Ubuntu)
 Importance: Undecided
 Status: New

** Patch added: "python-sqlparse.patch"
   
https://bugs.launchpad.net/bugs/1926027/+attachment/5491853/+files/python-sqlparse.patch

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926027

Title:
  install-docs reports an error in /usr/share/doc-base/python-sqlparse

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-sqlparse/+bug/1926027/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1916108] Re: apache2 crash with modsecurity secremoterules

2021-03-06 Thread Gary
You can close this I am the one person affected by this. I saw modsec
has 3.0.4 now so i upgraded and it is working now

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1916108

Title:
  apache2 crash with modsecurity secremoterules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/modsecurity-apache/+bug/1916108/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 195982] Re: Shift key (and caps lock) stop working when using VMWare

2021-02-10 Thread Gary Clayburg
Ok, so I went back and re-read some of the most recent comments here -
especially #226 and #229.

This is what works for me:
$ alias vmware="xmodmap -e 'remove control =  Caps_Lock ' && 
/usr/lib/vmware/bin/vmplayer"

If I start vmware with this alias, the keyboard on the host does not get 
corrupted when the mouse leaves the window.  Well, sorta.  I've used this for a 
few days and it was working until just now as i type this message.  So this fix 
is not perfect.  But this 2 step fix seems to get around the issue:
$ setxkbmap
$ alias vmware="xmodmap -e 'remove control =  Caps_Lock '

To me this really looks more like a vmware bug.  I plan on filing an
issue there.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/195982

Title:
  Shift key (and caps lock) stop working when using VMWare

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/195982/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 195982] Re: Shift key (and caps lock) stop working when using VMWare

2021-02-06 Thread Gary Clayburg
Ok I see this issue is closed as its quite old.  Is this particular
issue tracked somewhere else?

I just upgraded my Ubuntu 16.04 system to Ubuntu 18.04.5 and this issue
still exists for me.

what I'd like to be able to do is:
1. configure my keyboard on the host laptop to map "Caps Lock as an extra 
control key"
2. launch a vm in vmware player on the laptop
3. Use both the left and right shift keys inside any window on the host laptop.

The workaround of running "setxkbmap" does get around the issue
somewhat.  For me it does allow the right shift key to start working
again.  However, it doesn't fix everything.  For example, I notice that
I can no longer use a the Alt-F1 keyboard shortcut in IntelliJ IDEA.
The only workaround I have found for this is to restart the entire
laptop after using any vm in vmware player or just not use Alt-F1
keystroke.

I do recall having to do some keyboard mapping a long time ago so that
IntelliJ could process Alt-F1 and not Ubuntu itself.

Does anyone know if Ubuntu 20.04 magically makes this issue go away?


One other thing I remembered.  I had a similar but a little different issue 
some years ago with the "caps lock as extra control key" setting when using 
synergy.  More details here:

https://github.com/symless/synergy-core/issues/4658


AFAIK, that issue was never resolved either.


** Bug watch added: github.com/symless/synergy-core/issues #4658
   https://github.com/symless/synergy-core/issues/4658

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/195982

Title:
  Shift key (and caps lock) stop working when using VMWare

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/195982/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1914066] Re: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-02-03 Thread Gary Caine
OK I tried that and got this 
mysql-server is already the newest version (8.0.23-0ubuntu0.20.04.1).
So it seems there was no problem, but the report a problem window came up, so I 
reported it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1914066

Title:
  package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to
  install/upgrade: installed mysql-server-8.0 package post-installation
  script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-8.0/+bug/1914066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1914066] Re: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-02-03 Thread Gary Caine
I'm not an expert but looks like it installed successfully here's the output 
you asked for
-- Reboot --
Jan 31 17:06:15 gary systemd[1]: Starting MySQL Community Server...
Jan 31 17:07:16 gary systemd[1]: Started MySQL Community Server.
Jan 31 17:08:56 gary systemd[1]: Stopping MySQL Community Server...
Jan 31 17:08:59 gary systemd[1]: mysql.service: Succeeded.
Jan 31 17:08:59 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 01 07:54:04 gary systemd[1]: Starting MySQL Community Server...
Feb 01 07:57:56 gary systemd[1]: Started MySQL Community Server.
Feb 01 08:51:23 gary systemd[1]: Stopping MySQL Community Server...
Feb 01 08:51:26 gary systemd[1]: mysql.service: Succeeded.
Feb 01 08:51:26 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 01 08:53:44 gary systemd[1]: Starting MySQL Community Server...
Feb 01 08:54:44 gary systemd[1]: Started MySQL Community Server.
Feb 01 09:04:44 gary systemd[1]: Stopping MySQL Community Server...
Feb 01 09:04:46 gary systemd[1]: mysql.service: Succeeded.
Feb 01 09:04:46 gary systemd[1]: Stopped MySQL Community Server.
Feb 01 09:20:52 gary systemd[1]: Starting MySQL Community Server...
Feb 01 09:20:57 gary systemd[1]: Started MySQL Community Server.
Feb 01 17:33:44 gary systemd[1]: Stopping MySQL Community Server...
Feb 01 17:33:45 gary systemd[1]: mysql.service: Succeeded.
Feb 01 17:33:45 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 01 17:36:58 gary systemd[1]: Starting MySQL Community Server...
Feb 01 17:38:01 gary systemd[1]: Started MySQL Community Server.
Feb 01 17:41:51 gary systemd[1]: Stopping MySQL Community Server...
Feb 01 17:41:53 gary systemd[1]: mysql.service: Succeeded.
Feb 01 17:41:53 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 02 07:12:36 gary systemd[1]: Starting MySQL Community Server...
Feb 02 07:14:05 gary systemd[1]: Started MySQL Community Server.
Feb 02 09:50:28 gary systemd[1]: Stopping MySQL Community Server...
Feb 02 09:50:29 gary systemd[1]: mysql.service: Succeeded.
Feb 02 09:50:29 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 02 13:13:46 gary systemd[1]: Starting MySQL Community Server...
Feb 02 13:14:50 gary systemd[1]: Started MySQL Community Server.
Feb 02 15:30:33 gary systemd[1]: Stopping MySQL Community Server...
Feb 02 15:30:35 gary systemd[1]: mysql.service: Succeeded.
Feb 02 15:30:35 gary systemd[1]: Stopped MySQL Community Server.
-- Reboot --
Feb 03 07:14:35 gary systemd[1]: Starting MySQL Community Server...
Feb 03 07:16:09 gary systemd[1]: Started MySQL Community Server.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1914066

Title:
  package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to
  install/upgrade: installed mysql-server-8.0 package post-installation
  script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-8.0/+bug/1914066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1914066] [NEW] package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to install/upgrade: installed mysql-server-8.0 package post-installation script subprocess returned error exit status 1

2021-02-01 Thread Gary Caine
Public bug reported:

This is what the the report a problem gave me.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: mysql-server-8.0 8.0.23-0ubuntu0.20.04.1
ProcVersionSignature: Ubuntu 5.4.0-65.73-generic 5.4.78
Uname: Linux 5.4.0-65-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu27.14
Architecture: amd64
CasperMD5CheckResult: skip
Date: Mon Feb  1 09:19:25 2021
ErrorMessage: installed mysql-server-8.0 package post-installation script 
subprocess returned error exit status 1
InstallationDate: Installed on 2019-08-02 (548 days ago)
InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 (20190210)
Logs.var.log.daemon.log:
 
MySQLConf.etc.mysql.conf.d.mysql.cnf: [mysql]
MySQLConf.etc.mysql.conf.d.mysqldump.cnf:
 [mysqldump]
 quick
 quote-names
 max_allowed_packet = 16M
MySQLConf.etc.mysql.mysql.conf.d.mysqld_safe_syslog.cnf:
 [mysqld_safe]
 syslog
ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-5.4.0-65-generic 
root=UUID=ebdbee5a-fce1-445c-b90a-8a2045cc4880 ro quiet splash vt.handoff=7
Python3Details: /usr/bin/python3.8, Python 3.8.5, python3-minimal, 
3.8.2-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt  2.0.4
SourcePackage: mysql-8.0
Title: package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to 
install/upgrade: installed mysql-server-8.0 package post-installation script 
subprocess returned error exit status 1
UpgradeStatus: Upgraded to focal on 2020-08-09 (175 days ago)

** Affects: mysql-8.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1914066

Title:
  package mysql-server-8.0 8.0.23-0ubuntu0.20.04.1 failed to
  install/upgrade: installed mysql-server-8.0 package post-installation
  script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mysql-8.0/+bug/1914066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1545188] Re: fn+f1 (suspend in my laptop) does not work

2021-01-19 Thread gary knott
I have the same failure: suspend, then hit a key to get a "login window" to 
give my password and resume -- all is fine, except subsequent reboot or 
shutdown 
fais with messages about the "hanging suspend".  This is Lubuntu 18.04 on hp 
laptop.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1545188

Title:
  fn+f1 (suspend in my laptop) does not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-power-manager/+bug/1545188/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1910159] [NEW] package linux-headers-4.4.0-150-generic 4.4.0-150.176 failed to install/upgrade: package linux-headers-4.4.0-150-generic is not ready for configuration cannot configure (current st

2021-01-04 Thread gary knott
Public bug reported:

SoI need instructions on what to do now.  Any chance?

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-headers-4.4.0-150-generic 4.4.0-150.176
ProcVersionSignature: Ubuntu 4.4.0-197.229-generic 4.4.241
Uname: Linux 4.4.0-197-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.28
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  csi2620 F pulseaudio
 /dev/snd/controlC1:  csi2620 F pulseaudio
Date: Mon Jan  4 16:18:20 2021
DuplicateSignature:
 package:linux-headers-4.4.0-150-generic:4.4.0-150.176
 Setting up libssl1.0.0:amd64 (1.0.2g-1ubuntu4.18) ...
 dpkg: error processing package linux-headers-4.4.0-150-generic (--configure):
  package linux-headers-4.4.0-150-generic is not ready for configuration
ErrorMessage: package linux-headers-4.4.0-150-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
HibernationDevice: RESUME=UUID=ab204612-74de-4c11-a065-d4f2262f4895
InstallationDate: Installed on 2017-09-25 (1197 days ago)
InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
MachineType: Hewlett-Packard HP EliteBook 8740w
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-197-generic 
root=UUID=8fbcc4e9-bb0f-49f8-89b0-7d216ce07a53 ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.29
SourcePackage: linux
Title: package linux-headers-4.4.0-150-generic 4.4.0-150.176 failed to 
install/upgrade: package linux-headers-4.4.0-150-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/10/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68CAD Ver. F.0B
dmi.board.name: 1520
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 33.2D
dmi.chassis.asset.tag: MXL0480PCS
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68CADVer.F.0B:bd03/10/2011:svnHewlett-Packard:pnHPEliteBook8740w:pvr:rvnHewlett-Packard:rn1520:rvrKBCVersion33.2D:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP EliteBook 8740w
dmi.sys.vendor: Hewlett-Packard

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1910159

Title:
  package linux-headers-4.4.0-150-generic 4.4.0-150.176 failed to
  install/upgrade: package linux-headers-4.4.0-150-generic is not ready
  for configuration  cannot configure (current status 'half-installed')

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1910159/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1905245] [NEW] "Failed to parse bus message: Invalid argument" with Linux 5.8

2020-11-23 Thread Gary van der Merwe
Public bug reported:

When I run `systemctl show myservice.service`, I get the following error
message:

   Failed to parse bus message: Invalid argument

systemd version: 245.4-4ubuntu3.3
linux version: 5.8.0-29-generic #31~20.04.1-Ubuntu  (From 
linux-generic-hwe-20.04-edge)

This is a bug that has been fixed in Debian. See https://bugs.debian.org
/cgi-bin/bugreport.cgi?bug=964926

Please can we port the fix to the ubuntu 20.04 version.

** Affects: systemd (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1905245

Title:
  "Failed to parse bus message: Invalid argument" with Linux 5.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1905245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] ProcCpuinfoMinimal.txt

2020-10-26 Thread Gary Cameron
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427267/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] CurrentDmesg.txt

2020-10-26 Thread Gary Cameron
apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427266/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] AudioDevicesInUse.txt

2020-10-26 Thread Gary Cameron
apport information

** Attachment added: "AudioDevicesInUse.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427265/+files/AudioDevicesInUse.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] PulseList.txt

2020-10-26 Thread Gary Cameron
apport information

** Attachment added: "PulseList.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427269/+files/PulseList.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] ProcEnviron.txt

2020-10-26 Thread Gary Cameron
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427268/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] Re: [System Settings] :Sound - 5.1 audio outputs are reported as Headphones

2020-10-26 Thread Gary Cameron
apport information

** Tags added: apport-collected ulyana

** Description changed:

  [System settings] Sound
  
  ASUS ROG Zenith II Extreme Alpha TRX40 Motherboard
  
  5.1 Audio outputs are only usable as stereo by selecting "Headphones USB
  Audio", which means only the front right and left speaker work.
  
  When I select "Speakers USB Audio" they do not work at all, neither as
  stereo or 5.1 audio.
  
  Ubuntu release 20.04
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.11-0ubuntu27.10
+ Architecture: amd64
+ CasperMD5CheckResult: skip
+ CurrentDesktop: X-Cinnamon
+ DistroRelease: Linux Mint 20
+ InstallationDate: Installed on 2018-08-26 (792 days ago)
+ InstallationMedia: Linux Mint 19 "Tara" - Release amd64 20180626
+ NonfreeKernelModules: nvidia_modeset nvidia
+ Package: alsa-driver (not installed)
+ ProcVersionSignature: Ubuntu 5.4.0-52.57-generic 5.4.65
+ Tags:  ulyana
+ Uname: Linux 5.4.0-52-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm audio cdrom dip lpadmin plugdev sambashare sudo vboxusers 
wireshark
+ _MarkForUpload: True
+ dmi.bios.date: 06/05/2020
+ dmi.bios.vendor: American Megatrends Inc.
+ dmi.bios.version: 1101
+ dmi.board.asset.tag: Default string
+ dmi.board.name: ROG ZENITH II EXTREME ALPHA
+ dmi.board.vendor: ASUSTeK COMPUTER INC.
+ dmi.board.version: Rev 1.xx
+ dmi.chassis.asset.tag: Default string
+ dmi.chassis.type: 3
+ dmi.chassis.vendor: Default string
+ dmi.chassis.version: Default string
+ dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1101:bd06/05/2020:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnROGZENITHIIEXTREMEALPHA:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
+ dmi.product.family: To be filled by O.E.M.
+ dmi.product.name: System Product Name
+ dmi.product.sku: SKU
+ dmi.product.version: System Version
+ dmi.sys.vendor: System manufacturer

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1901358/+attachment/5427264/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1901358] [NEW] [System Settings] :Sound - 5.1 audio outputs are reported as Headphones

2020-10-24 Thread Gary Cameron
Public bug reported:

[System settings] Sound

ASUS ROG Zenith II Extreme Alpha TRX40 Motherboard

5.1 Audio outputs are only usable as stereo by selecting "Headphones USB
Audio", which means only the front right and left speaker work.

When I select "Speakers USB Audio" they do not work at all, neither as
stereo or 5.1 audio.

Ubuntu release 20.04

** Affects: alsa-driver (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1901358

Title:
  [System Settings] :Sound - 5.1 audio outputs are reported as
  Headphones

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1901358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862847] Re: New Epson V19 scanner problems under Ubuntu 18.04.3

2020-08-04 Thread Gary Potwin
Doing the usual Ubuntu operating system updates, we are now up to
18.04.4. Epson came out with a new driver (3.63), as opposed to the 2
previous drivers mentioned above. 3.63 works just fine, so it looks as
though it just wouldn't work with the previous 2 drivers. So it looks as
though this problem is solved, but I don't know how to mark this
question as solved. I'm going to make this same entry in the question
(687949) that I started on this problem, and try to close it out also.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862847

Title:
  New Epson V19 scanner problems under Ubuntu 18.04.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1862847/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1807406] Re: hid-sensor-hub 001F:8086:22D8.0003: timeout waiting for response from ISHTP device

2020-07-15 Thread Gary B
Sorry, more info... looking at kern.log, the context is as follows. Note
that this occurred when the machine had auto-suspended with the laptop
open, and the black screen with text was already visible when I came
into the room. It did not suddenly appear as a result of my triggering a
return from suspend. At the end you can see the beginning of the power
off process I started by pressing the power button.

Jul 14 22:58:14 Hebegb kernel: [ 6874.519984] CPU2: Core temperature above 
threshold, cpu clock throttled (total events = 1621)
Jul 14 22:58:14 Hebegb kernel: [ 6874.519985] CPU6: Core temperature above 
threshold, cpu clock throttled (total events = 1621)
Jul 14 22:58:14 Hebegb kernel: [ 6874.519987] CPU6: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.519988] CPU2: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520032] CPU5: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520033] CPU0: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520034] CPU1: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520035] CPU4: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520036] CPU3: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520036] CPU7: Package temperature above 
threshold, cpu clock throttled (total events = 4509)
Jul 14 22:58:14 Hebegb kernel: [ 6874.520983] CPU2: Core temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.520983] CPU6: Core temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.520984] CPU6: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.520985] CPU2: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521029] CPU0: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521030] CPU5: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521030] CPU1: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521031] CPU4: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521032] CPU3: Package temperature/speed 
normal
Jul 14 22:58:14 Hebegb kernel: [ 6874.521032] CPU7: Package temperature/speed 
normal
Jul 14 22:58:25 Hebegb kernel: [ 6885.747439] wlo1: deauthenticating from 
7a:ad:ec:af:0c:36 by local choice (Reason: 3=DEAUTH_LEAVING)
Jul 14 22:58:25 Hebegb kernel: [ 6886.034734] PM: suspend entry (deep)
Jul 14 22:58:25 Hebegb kernel: [ 6886.034735] PM: Syncing filesystems ... done.
Jul 14 23:00:16 Hebegb kernel: [ 6886.915305] Freezing user space processes ... 
(elapsed 0.002 seconds) done.
Jul 14 23:00:16 Hebegb kernel: [ 6886.917622] OOM killer disabled.
Jul 14 23:00:16 Hebegb kernel: [ 6886.917622] Freezing remaining freezable 
tasks ... (elapsed 0.001 seconds) done.
Jul 14 23:00:16 Hebegb kernel: [ 6886.918949] Suspending console(s) (use 
no_console_suspend to debug)
Jul 14 23:00:16 Hebegb kernel: [ 6887.403105] ACPI: EC: interrupt blocked
Jul 14 23:00:16 Hebegb kernel: [ 6887.458786] ACPI: Preparing to enter system 
sleep state S3
Jul 14 23:00:16 Hebegb kernel: [ 6887.472912] ACPI: EC: event blocked
Jul 14 23:00:16 Hebegb kernel: [ 6887.472914] ACPI: EC: EC stopped
Jul 14 23:00:16 Hebegb kernel: [ 6887.472915] PM: Saving platform NVS memory
Jul 14 23:00:16 Hebegb kernel: [ 6887.472998] Disabling non-boot CPUs ...
Jul 14 23:00:16 Hebegb kernel: [ 6887.487497] smpboot: CPU 1 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.511483] smpboot: CPU 2 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.539439] smpboot: CPU 3 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.556517] smpboot: CPU 4 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.578240] IRQ 123: no longer affine to CPU5
Jul 14 23:00:16 Hebegb kernel: [ 6887.579269] smpboot: CPU 5 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.603248] smpboot: CPU 6 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.626205] IRQ 132: no longer affine to CPU7
Jul 14 23:00:16 Hebegb kernel: [ 6887.626214] IRQ 133: no longer affine to CPU7
Jul 14 23:00:16 Hebegb kernel: [ 6887.626227] IRQ 148: no longer affine to CPU7
Jul 14 23:00:16 Hebegb kernel: [ 6887.627246] smpboot: CPU 7 is now offline
Jul 14 23:00:16 Hebegb kernel: [ 6887.631198] ACPI: Low-level resume complete
Jul 14 23:00:16 Hebegb kernel: [ 6887.631276] ACPI: EC: EC started
Jul 14 23:00:16 Hebegb kernel: [ 6887.631277] PM: Restoring platform NVS memory
Jul 14 23:00:16 Hebegb kernel: [ 6887.633788] Enabling non-boot CPUs ...
Jul 14 23:00:16 Hebegb kernel: [ 6887.633826] x86: Booting SMP configuration:
Jul 14 23:00:16 Hebegb kernel: [ 6887.633827] 

[Bug 1807406] Re: hid-sensor-hub 001F:8086:22D8.0003: timeout waiting for response from ISHTP device

2020-07-15 Thread Gary B
Following up, I have made the following changes to my system recently.
Two occurred within the week prior to this problem appearing, but not
immediately before to my knowledge, so it's not certain that any of them
are applicable. They are listed in order of first use.

- Added a 4K monitor on HDMI a month ago).
- Switched from Intel graphics to NVidia.
- Added a bluetooth speaker system, which took a bit of messing about with the 
GUI bluetooth devices panel before it finally decided to work.
- Began using a bluetooth headset with my phone but not the laptop.

Operating system is Mate 18.04.
Kernel is 4.17.11-041711-generic

Message in kern.log is as follows. When the failure happens there are
three lines of text on the screen. The third line is different but I
don't recall what it was, and it is not shown in kern.log.

Jul 14 17:34:56 Hebegb kernel: [ 6618.034362] hid-sensor-hub 
001F:8086:22D8.0005: timeout waiting for response from ISHTP device
Jul 14 17:34:56 Hebegb kernel: [ 6618.034391] hid-sensor-hub 
001F:8086:22D8.0004: timeout waiting for response from ISHTP device

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1807406

Title:
  hid-sensor-hub 001F:8086:22D8.0003: timeout waiting for response from
  ISHTP device

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1807406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1807406] Re: hid-sensor-hub 001F:8086:22D8.0003: timeout waiting for response from ISHTP device

2020-07-15 Thread Gary B
This problem just appeared on my Spectre x360 for the first time
yesterday. When laptop auto-suspends form lack of activity, the screen
goes black with three messages with this error. It is unresponsive so
only solution is power off and reboot by pressing and holding the power
button to shut down, then pressing again to power up.

I was unaware of the keyboard factor so I will try to see if I can
access via ssh and see if computer is still running.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1807406

Title:
  hid-sensor-hub 001F:8086:22D8.0003: timeout waiting for response from
  ISHTP device

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1807406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1881256] [NEW] TOUCHPAD NOT WORKING

2020-05-29 Thread Gary Fereday
Public bug reported:

fresh install of ubuntu 20.04 touch screen works but touchpad not working at all
make is acer 
model V3-112P

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: linux-image-5.4.0-31-generic 5.4.0-31.35
ProcVersionSignature: Ubuntu 5.4.0-31.35-generic 5.4.34
Uname: Linux 5.4.0-31-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  garyfez 958 F pulseaudio
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Fri May 29 09:12:23 2020
InstallationDate: Installed on 2020-05-20 (9 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
MachineType: Acer Aspire V3-112P
ProcFB: 0 i915drmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-31-generic 
root=UUID=0b1f79f9-ec31-444b-815b-07c46cb8d3f0 ro quiet splash
RelatedPackageVersions:
 linux-restricted-modules-5.4.0-31-generic N/A
 linux-backports-modules-5.4.0-31-generic  N/A
 linux-firmware1.187
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/20/2015
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: V1.16
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: R2
dmi.board.vendor: Acer
dmi.board.version: Type2 - A01 Board Version
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.16:bd10/20/2015:svnAcer:pnAspireV3-112P:pvrV1.16:rvnAcer:rnR2:rvrType2-A01BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
dmi.product.family: BTM
dmi.product.name: Aspire V3-112P
dmi.product.sku: Aspire V3-112P_0843_1_16
dmi.product.version: V1.16
dmi.sys.vendor: Acer

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Confirmed


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1881256

Title:
  TOUCHPAD NOT WORKING

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1881256/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875475] Re: Unison from Ubuntu 20.04 is incompatible with Unison from Ubuntu 18.04, Windows or Mac OS X

2020-05-17 Thread Gary Hasson
The accepted work-around is to manually install prior versions of unison
and unison-gtk. It seems to me that the solution to this bug is to
replace the faulty unison and unison-gtk in the repository with the
known good versions (from 19.04 for example). People who have been using
the faulty version from Ubuntu 20.04 would be updated to the good
version, after which they would get an error message from Unison when
they used the good version with a sync that was previously done with the
faulty version. The error message simply tells them to delete the sync
archive file and then re-sync.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875475

Title:
  Unison from Ubuntu 20.04 is incompatible with Unison from Ubuntu
  18.04, Windows or Mac OS X

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unison/+bug/1875475/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875475] Re: Unison from Ubuntu 20.04 is incompatible with Unison from Ubuntu 18.04, Windows or Mac OS X

2020-05-17 Thread Gary Hasson
I have a dozen Linux machines, Ubuntu x86-64, arm32, arm64, and CentOS
x86-64, all automatically updating each other with Unison. I added two
new machines with Ubuntu 20.04 and the new Unison trashes the non-20.04
machines Unison files. At this time, it states at the top of this bug
page "This bug affects 6 people." The reality is that it effects every
Unison user who had the misfortune to mix Ubuntu 20.04 with any other
Linux version. It is now two weeks after the prior comment, and there is
still no correction to 20.04's Unison.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875475

Title:
  Unison from Ubuntu 20.04 is incompatible with Unison from Ubuntu
  18.04, Windows or Mac OS X

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unison/+bug/1875475/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1877784] [NEW] libreoffice help does not work

2020-05-09 Thread Gary Johnson
*** This bug is a duplicate of bug 1869561 ***
https://bugs.launchpad.net/bugs/1869561

Public bug reported:

New installation of Ubuntu 20.04. LibreOffice Calc seems to work fine, but when 
I click on Help, I get the message: Object not accessible. The object cannot be 
accessed due to insufficient user rights.
Ubuntu 20.04 LTC Release 20.04

LibreOffice Version: 6.4.3.2
Build ID: 1:6.4.3-0ubuntu0.20.04.1
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

** Affects: libreoffice (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1877784

Title:
  libreoffice help does not work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1877784/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853001] Re: RM powernap binary & source packages from Focal

2020-05-03 Thread Gary G
@Robie

Thank you for the response.  If I were interested in taking on
maintenance of this package, where would you recommend I start?  I have
some python experience, but don't understand the inner workings of
Ubuntu (e.g. I wouldn't even know how to install this package after I
download it so I'm certainly not qualified to write scripts for
installing updates)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853001

Title:
  RM powernap binary & source packages from Focal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/powernap/+bug/1853001/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853001] Re: RM powernap binary & source packages from Focal

2020-05-03 Thread Gary G
Perhaps I'm too late on this, but powernap is exactly the application
that I'm looking for.  I am running a headless Ubuntu home server as a
NAS and web server.  The server is typically only being accessed 1-2
hours a day so I would prefer that it go into a lower power state when
not being used.  My current solution is a PowerShell script on my
Windows computer that lets me (and my non-techy wife) completely shut
down the server remotely.  I have wake on LAN set up to bring it back up
remotely.  I tried having the server automatically suspend, but it seems
that only keyboard/mouse input will reset the suspend timer, so it will
always suspend after the set time regardless of whether it is being used
or not.  Powernap was exactly the application I needed to check if there
is any traffic on Apache, Samba, or MySQL before suspending (and reset
the countdown if there is).

I tried looking at the proposed alternative solution using OpenStack
Watcher.  I have some basic Linux skills, but am still mostly a
beginner.  I spent about 10 hours trying to set watcher up and have yet
to get it working in even the most basic sense.  The tutorial presumes I
already have full knowledge of OpenStack and MySQL (I have some MySQL
experience and no OpenStack experience), so most answers require
significant sub-research (and often sub-sub-research, etc).  A good
portion of that time was also spent trying to install powernap manually
using the downloaded package.  Nearly every tutorial I saw online for
installing packages involves the "make" command, but that doesn't seem
to be an option for powernap (no "makefile" apparently).

For what it's worth, it seems from my internet searching that my use
case (small headless server that doesn't need to be up all the time) is
the use case for the large majority of powernap users.  I understand
that this isn't being maintained anymore, and if the decision is that it
should stay removed for that reason despite it's current use cases an
relevancy, I understand that.  I just wanted to make sure it's
understood that it absolutely still has a valuable use case today.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853001

Title:
  RM powernap binary & source packages from Focal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/powernap/+bug/1853001/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875818] [NEW] Ubuntu 20.04 installation failure

2020-04-29 Thread Gary Hutchin
*** This bug is a duplicate of bug 1874662 ***
https://bugs.launchpad.net/bugs/1874662

Public bug reported:

I am attempting to install Ubuntu 20.04 on a VM using Virtualbox.
Everything seems fine until what appears to be the final stage, copying
files, after entering my name, the name of the machine and setting up a
password etc.

I have tried adding the ISO from a location on my Win10 boot drive, and
also a USB3 storage device, but get the exact same error.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.15
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.445
CurrentDesktop: ubuntu:GNOME
Date: Wed Apr 29 08:53:17 2020
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed initrd=/casper/initrd quiet 
splash --- maybe-ubiquity
LiveMediaBuild: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_GB.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal ubiquity-20.04.15 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875818

Title:
  Ubuntu 20.04 installation failure

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1875818/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875257] [NEW] greylistd does not run after upgrade to 20.04

2020-04-26 Thread Gary Barnes
Public bug reported:

After upgrading to Ubuntu 20.04, greylisting stopped working on my mail
server.

It seems that the script /usr/sbin/greylistd is not valid python3.

Changing the first line of /usr/sbin/greylistd from #!/usr/bin/python3
to #!/usr/bin/python2 allows me to start greylistd with "sudo service
greylistd start", and it seems to function properly, but "sudo service
greylistd stop" does not seem to stop greylistd as expected.

1) Description: Ubuntu 20.04 LTS
   Release: 20.04
2) greylistd:
  Installed: 0.8.8.8
  Candidate: 0.8.8.8
  Version table:
 *** 0.8.8.8 500
500 http://gb.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
500 http://gb.archive.ubuntu.com/ubuntu focal/universe i386 Packages
100 /var/lib/dpkg/status
3) I expected greylist daemon to run after boot or "sudo service greylistd 
start"
4) greylist daemon exited immediately after start attempt, probably due to 
syntax errors.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: greylistd (not installed)
ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
Uname: Linux 5.4.0-26-generic x86_64
ApportVersion: 2.20.11-0ubuntu27
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Mon Apr 27 00:29:37 2020
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: greylistd
UpgradeStatus: Upgraded to focal on 2020-04-25 (1 days ago)

** Affects: greylistd (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875257

Title:
  greylistd does not run after upgrade to 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/greylistd/+bug/1875257/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1868140] [NEW] package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-03-19 Thread gary knott
Public bug reported:

I think some configuration file for TeX needs 
to be completely replaced; maybe the post-processing script could offer 
that option instead of just complaining and exiting.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tex-common 6.04ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-174.204-generic 4.4.211
Uname: Linux 4.4.0-174-generic i686
ApportVersion: 2.20.1-0ubuntu2.22
Architecture: i386
Date: Thu Mar 19 12:49:14 2020
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2013-03-18 (2557 days ago)
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 
(20130213)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt  1.2.32
SourcePackage: tex-common
Title: package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2019-02-09 (404 days ago)

** Affects: tex-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1868140

Title:
  package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tex-common/+bug/1868140/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862847] Re: New Epson V19 scanner problems under Ubuntu 18.04.3

2020-02-17 Thread Gary Potwin
I followed the instructions in #2 above regarding FindRightPackage, and
it printed sane-utils on my terminal regarding the scanimage command.
Aptitude shows that the sane-utils package is indeed installed.  But
when I tried to follow the instructions in +editstatus, it refused the
sane-utils entry saying that Ubuntu has no such package.  It suggested
the sane-backends package, so I put that in only because it allowed
that.  Thank you in advance for any help.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862847

Title:
  New Epson V19 scanner problems under Ubuntu 18.04.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1862847/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862847] Re: New Epson V19 scanner problems under Ubuntu 18.04.3

2020-02-17 Thread Gary Potwin
** Package changed: ubuntu => sane-backends (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862847

Title:
  New Epson V19 scanner problems under Ubuntu 18.04.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1862847/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862847] [NEW] New Epson V19 scanner problems under Ubuntu 18.04.3

2020-02-11 Thread Gary Potwin
Public bug reported:

Bought new Epson V19 scanner, and it works fine on my wife's computer
running Windows 7, and also on my computer running Windows XP.  Rebooted
my computer into Ubuntu 18.04.3, and installed the driver packages
recommended by Epson (version 3.61.0 for Ubuntu 18.04, 64 bit, release
date 12-26-2019) using their install.sh file with the without-network
option (imagescan 3.61.0, imagescan-plugin-gt-s650 1.0.2, and imagescan-
plugin-ocr-engine 1.0.2).  Looking at these packages using Aptitude, it
appears that they are installed OK with no missing dependencies.
Imagescan (on the graphical desktop) appears to find the scanner, and
when you click to scan, you can hear the scanner seeming to run
normally, but no image is produced at the end.  Using the terminal,
lsusb, sane-find-scanner, and scanimage -L all seem to work fine for
finding the scanner.  But when I try scanimage -T, no image file is
produced, although you can hear the scanner appearing to do a normal
scan.  So it appears that all the control functions are working fine,
but the problem is getting the scan data.  I also tried the suggestions
in this video (https://www.youtube.com/watch?v=8q82X7PpRaQ) titled
"ubuntu 18.04 scanner problems how to fix them" concerning bug 1728012.
In the end, nothing appears to have changed, so it appears I didn't make
it any better or any worse.  Any help would be greatly appreciated,
including referring me to another place if I'm not posting in the right
place yet.  Thank you.

** Affects: ubuntu
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862847

Title:
  New Epson V19 scanner problems under Ubuntu 18.04.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1862847/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862847] Re: New Epson V19 scanner problems under Ubuntu 18.04.3

2020-02-11 Thread Gary Potwin
Please see expired question 687949 for the attempts to fix this problem
so far.  I'm making this a bug report because the question was expired,
and I don't know what else to do to try to get help with this. Thank you
in advance for any help.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862847

Title:
  New Epson V19 scanner problems under Ubuntu 18.04.3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1862847/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862427] [NEW] how can i replace "return" (in thunderbird) with gvim?

2020-02-07 Thread Gary Kline
Public bug reported:

when possible, i use "mutt" to send my text email.  otherwise i use
"thunderbird" and then use "konsole" to compose, fix typos, , and copy
and paste my email into the meesge into "thunderbird. It  would be
vastly easier to use a utility like "gvim" to type my return messages.
---So, nutshell, can anyone clue me in on how to configure "thunderbird"
to use "gvim", or "nvi" or even "vim" to use to instead of the way
"thunderbird" works now??

TIA,

gary kline

ProblemType: Package
DistroRelease: Ubuntu 19.10
Package: sendmail-bin 8.15.2-13
ProcVersionSignature: Ubuntu 5.3.0-40.32-generic 5.3.18
Uname: Linux 5.3.0-40-generic x86_64
ApportVersion: 2.20.11-0ubuntu8.3
Architecture: amd64
Date: Fri Feb  7 13:56:38 2020
ErrorMessage: installed sendmail-bin package post-installation script 
subprocess returned error exit status 2
InstallationDate: Installed on 2019-03-23 (321 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.7, Python 3.7.5, python3-minimal, 3.7.5-1
PythonDetails: /usr/bin/python2.7, Python 2.7.17, python-minimal, 2.7.17-1
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt  1.9.4
SourcePackage: sendmail
Title: package sendmail-bin 8.15.2-13 failed to install/upgrade: installed 
sendmail-bin package post-installation script subprocess returned error exit 
status 2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package eoan need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862427

Title:
  how can i replace "return" (in thunderbird) with gvim?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1862427/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1817358] Re: Ubuntu 16.04 netboot installation failed during loading of installer component libc6-udeb

2020-01-09 Thread Gary Gatling
Confirming this is still a problem for 16 LTS. Seeing in our foreman
environment. foreman 1.22.1. Anyone know if there is a workaround? Is
this likely to happen to ubuntu 18 LTS after its gets a bit older?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1817358

Title:
  Ubuntu 16.04 netboot installation failed during loading of installer
  component libc6-udeb

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1817358/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1689653] Re: Firefox Menu Bar missing when starting up at fvwm login

2019-12-07 Thread Gary Houston
I haven't seen this problem for quite a while. I guess it did get fixed
by accident or by intention at some point.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1689653

Title:
  Firefox Menu Bar missing when starting up at fvwm login

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1689653/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1843262] Re: tracker-miner-fs crashed with SIGABRT in raise()

2019-11-28 Thread Gary M
I am also getting this exact error.  I just upgraded from a pretty
recent 19.04 installation to 19.10 and the bug occurs after every boot.
All updates installed.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1843262

Title:
  tracker-miner-fs crashed with SIGABRT in raise()

To manage notifications about this bug go to:
https://bugs.launchpad.net/tracker/+bug/1843262/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1848741] Re: [amdgpu] Ubuntu 19.10 horizontal graphics corruption on AMD Ryzen 2500u (Raven Ridge)

2019-11-21 Thread Gary
I fixed it by adding a few lines in my /etc/default/grub file! (not sure which 
exactly which one of the 3 fixed it)
In the line (GRUB_CMDLINE_LINUX_DEFAULT=) I added to the quotes: iommu=soft 
processor.max_cstate=5 idle=nomwait
If anyone can explain what they each do/which ones are necessary that would be 
great as well (if it also fixes it for other people)!

I found these commands from:
https://forum.manjaro.org/t/amd-ryzen-problems-and-fixes/55533
https://www.reddit.com/r/Amd/comments/apw8im/ryzen_freezes_in_linux_even_if_linux_is_in_vm/
https://askubuntu.com/questions/1181819/ubuntu-keeps-crashing-on-huawei-matebook-d-ryzen-5-2500u

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1848741

Title:
  [amdgpu] Ubuntu 19.10 horizontal graphics corruption on AMD Ryzen
  2500u (Raven Ridge)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1848741/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1851340] Re: Ubuntu 19.10 upgrade results in invisible mouse cursor

2019-11-15 Thread Gary Wright II
Seeing same problem on my xubuntu machine after upgrade to 19.10. I
tried different GDM's (xubuntu, gnome, xfce) and tried different themes
(default, Adwaita, Breeze, DMZ). I have basic Intel graphics card with
minimal capabilities, and machine is used in production so I'm unable to
experiment much further. Logitech trackball mouse. I don't see anything
obvious in logs. Everything was working properly prior to upgrade. I'm
able to use the mouse to select and click, just no cursor is being
display so it's hard to see where the pointer is located. I'm assuming
this problem is related to this bug.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1851340

Title:
  Ubuntu 19.10 upgrade results in invisible mouse cursor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1851340/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu

2019-11-11 Thread Gary Wang
** Changed in: weston (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ffmpeg/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu

2019-11-05 Thread Gary Wang
HDR i915 for Gfx-Gen9 in CFL/CML: Reviewing in upstream 
(https://patchwork.kernel.org/patch/11204583/)
[v2,0/6] Enable HDR on MCA LSPCON based Gen9 devices
[v2,1/6] drm/i915/display: Add HDR Capability detection for LSPCON
[v2,2/6] drm/i915/display: Enable HDR on gen9 devices with MCA Lspcon
[v2,3/6] drm/i915/display: Attach HDR property for capable Gen9 devices
[v2,4/6] drm/i915/display: Set HDR Infoframe for HDR capable LSPCON devices
[v2,5/6] drm/i915/display: Enable BT2020 for HDR on LSPCON devices
[v2,6/6,NOT,FOR,MERGE] drm/i915/display: Reduce blanking to support 4k60@10bpp 
for LSPCON

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ffmpeg/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1850854] [NEW] I just placed Ubuntu 18.04 LTS on my HP ProBook 6475b to dual boot with My previous Windows 10 1903 OS on this computer. However every time I switch from Ubuntu back to Windows it

2019-10-31 Thread Gary De Maroney
Public bug reported:

I just placed Ubuntu 18.04 LTS on my HP Pro Book 6475b to dual boot with
My previous Windows 10 1903 OS on this computer. However every time I
switch from Ubuntu back to Windows it changes the Time in Windows to
like 5 hours ahead. I have checked everywhere time is dealt with and
find no settings issues on either OS. PLease any information you may
need to help me with suggestions.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubuntu-docs 18.04.4
ProcVersionSignature: Ubuntu 5.0.0-32.34~18.04.2-generic 5.0.21
Uname: Linux 5.0.0-32-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.9-0ubuntu7.8
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Thu Oct 31 12:50:24 2019
InstallationDate: Installed on 2019-10-29 (2 days ago)
InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntu-docs
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-docs (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1850854

Title:
  I just placed Ubuntu 18.04 LTS on my HP ProBook 6475b to dual boot
  with My previous Windows 10 1903 OS on this computer. However every
  time I switch from Ubuntu back to Windows it changes the Time in
  Windows to like 5 hours ahead. I have checked everywhere time is
  dealth with and find no settings issues on either OS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1850854/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1850154] [NEW] package nmap-common 7.80+dfsg1-1build1 failed to install/upgrade: trying to overwrite '/usr/share/nmap/nmap-mac-prefixes', which is also in package nmap 7.70-2

2019-10-28 Thread Gary
Public bug reported:

The nmap package gives error while installing.

ProblemType: Package
DistroRelease: Ubuntu 19.10
Package: nmap-common 7.80+dfsg1-1build1
ProcVersionSignature: Ubuntu 5.3.0-19.20-generic 5.3.1
Uname: Linux 5.3.0-19-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu8
Architecture: amd64
Date: Mon Oct 28 18:55:11 2019
ErrorMessage: trying to overwrite '/usr/share/nmap/nmap-mac-prefixes', which is 
also in package nmap 7.70-2
InstallationDate: Installed on 2019-10-28 (0 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
PackageArchitecture: all
Python3Details: /usr/bin/python3.7, Python 3.7.5rc1, python3-minimal, 3.7.5-1
PythonDetails: /usr/bin/python2.7, Python 2.7.17rc1, python-minimal, 2.7.17-1
RelatedPackageVersions:
 dpkg 1.19.7ubuntu2
 apt  1.9.4
SourcePackage: nmap
Title: package nmap-common 7.80+dfsg1-1build1 failed to install/upgrade: trying 
to overwrite '/usr/share/nmap/nmap-mac-prefixes', which is also in package nmap 
7.70-2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: nmap (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package eoan

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1850154

Title:
  package nmap-common 7.80+dfsg1-1build1 failed to install/upgrade:
  trying to overwrite '/usr/share/nmap/nmap-mac-prefixes', which is also
  in package nmap 7.70-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nmap/+bug/1850154/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu

2019-10-22 Thread Gary Wang
For #15, 
Sorry for causing you confusion, just put related HDR patch of Gemini Lake for 
your reference. 

The patch for GLK were in i915 upstream.
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?h=v5.4-rc4=44b42ebfccfd9d6ef377a25e99ae0085b071e868

Gary

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ffmpeg/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu

2019-10-22 Thread Gary Wang
For related commits of i915's HDR support with Gemini Lake,
https://github.com/freedesktop/drm-tip/c...85b071e868
https://patchwork.freedesktop.org/series/25091/#rev15

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ffmpeg/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu 20.04

2019-10-07 Thread Gary Wang
Hi Timo and Daniel (@vanvugt),
Any plan for enabling HDR in part of X.org? Thanks!

Gary

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ffmpeg/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1844775] Re: HDR support for Ubuntu 20.04

2019-09-20 Thread Gary Wang
I also put information for HDR feature in media's software stack
(ffmpeg/libva/iHD driver(media-driver)/

intel's video codec with HDR is enabled in Linux media stack for transcoding, I 
list the code commits of media libraries related to HDR for reference,
FFmpeg 
https://github.com/FFmpeg/FFmpeg/commit/38a413213216fc7add112f67e26326492c859c08
Libva
https://github.com/intel/libva/commit/cf11abe5e1b9c93ee75cf974076957162c1605b9
intel's iHD driver
https://github.com/intel/media-driver/commit/7e0ebbc794e83202808f6404f20f2a41c32a181d

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1844775

Title:
  HDR support for Ubuntu 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/intel-media-driver/+bug/1844775/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1834771] Re: No HDMI-audio after kernel 4.15.-0.50

2019-07-22 Thread Gary Altenberg
I started to experience this same issue with Ubuntu 16.04. I performed an apt 
upgrade and after rebooting I did not have any sound from my HDMI port. 
 
I did some research and I think I figured out why my Ubuntu 16.04 machine would 
not output audio on an HDMI port. I believe this is the same issue the original 
poster was experiencing. 

There was a patch added to the kernel on 20 May 2019: 
https://lore.kernel.org/lkml/20190520115249.532929...@linuxfoundation.org/

My understanding is that sometimes HDMI ports where reported as plugged
in even though they were not. To fix this the patch added a line of code
that takes into account the eld_valid value along with the
monitor_present value located at /proc/asound/cardX/eld#N.M.

When I cat /proc/asound/card1/eld* I see monitor_present is 1 but
eld_valid is 0 so this new line of code in
hdmi_present_sense_via_verbs() will set jack->pin_sense to 0 instead of
AC_PINSENSE_PRESENCE. That must cause the HDMI audio to appear
unplugged.

I further tested this theory by booting kernel 4.15.0-50 and now my HDMI
audio works. If I boot back to 4.15.0-54 the HDMI audio reports
unplugged and I do not get any audio on the HDMI cable.

My understanding is that a video driver is responsible for setting
eld_valid and my Radeon driver must not be doing that. So either the
patch needs to be undone or the video drivers need to be patched.
Otherwise we cannot use any kernels after 4.15.0-50.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1834771

Title:
  No HDMI-audio after kernel 4.15.-0.50

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1834771/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1832138] Re: Login screen never appears on vmwgfx using bionic kernel 4.15

2019-07-05 Thread Gary Filipski
Tested bionic-proposed with both original VM that exhibited the problem
on upgrade and a separate VM used to test the work-around (uncommenting
WaylandEnable=false in /etc/gdm3/custom.conf).

Both VMs upgraded and ran successfully using
https://wiki.ubuntu.com/Testing/EnableProposed.

-

# First test w/older VM that first exhibited the problem...

# [ No network card present ]
# Booted from old, saved VM where update first screwed up:

$ uname -a
Linux linuxTest 4.15.0-43-generic #46-Ubuntu SMP Thu Dec 6 14:45:28 UTC 
2018 x86_64 x86_64 x86_64 GNU/Linux

# Added bionic-proposed repository in update / developer options
# [ Enabled network card for VM ]
# Updated to current; restarted
# Booted & logged in normally

$ uname -a
Linux linuxTest 4.15.0-55-generic #60-Ubuntu SMP Tue Jul 2 18:22:20 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux

# Yea!

-

# Second test with VM used for later testing of the problem...

# [ No network card present ]
# Re-tested with more recent problem VM...
# Removed fix in /etc/gdm3/custom.conf (re-commented WaylandEnable=false)
# Booted to watch login hang
# {Shift} boot w/Grub in recovery mode to recovery mode menu; resumed startup.
# Logged in (desktop @800x600); re-set desktop width

$ uname -a
Linux Linux linuxTest 4.15.0-52-generic #56-Ubuntu SMP Tue Jun 4 22:49:08 
UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

# Added bionic-proposed repository in update / developer options
# [ Enabled network card for VM ]
# Updated to current; restarted
# Booted & logged in normally

$ uname -a
Linux linuxTest 4.15.0-55-generic #60-Ubuntu SMP Tue Jul 2 18:22:20 UTC 
2019 x86_64 x86_64 x86_64 GNU/Linux

# Yea!

-

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1832138

Title:
  Login screen never appears on vmwgfx using bionic kernel 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1832138/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1832138] Re: Login screen never appears on vmwgfx using bionic kernel 4.15

2019-06-20 Thread Gary Filipski
Additional confirmation...

Working under VMware Workstation v12.5.7 running kernel 4.15.0.52:

Having performed the workaround of uncommenting the
WaylandEnable=false...

   - Re-commented the line & rebooted to experience the hang with the
Ubuntu logo before the login screen

   - Using your ppa, installed the test kernel.

   - Rebooted.

Login proceeded normally: Linux linuxTest 4.15.0-53-generic
#57+hf231164v20190620b11-Ubuntu SMP Thu Jun 20 13:18:41 UTC 2019 x86_64
x86_64 x86_64 GNU/Linux

Thank you!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1832138

Title:
  Login screen never appears on vmwgfx using bionic kernel 4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1832138/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-04-02 Thread Gary Kenneth Krueger
By the way, I connected back up the sound on my machine before that most
recent crash.  So, it is not the cause (for anyone who may have
considered that possibility).

Also, you will find this possibly relevant thread regarding
smp_call_function_ (single or many):

https://lkml.org/lkml/2016/1/30/27

I do run my 8 cores hard (almost constantly) with financial simulations.
The simulations pause when any core temperatures get above the half way
point between "high" and "critical" until the temperatures drop well
below "high".  As a possibly relevant side note.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-04-02 Thread Gary Kenneth Krueger
I have had 3 hangs between 24 March and 1 April.  All were when I was
out and about, so I couldn't SSH into the machine.

Today, I had a couple of hangs occur with no apparent cause.  Disk
activity continued.  But, I couldn't SSH into the machine.

I killed the machine (during a hang) at 8:35:51 am.

I restarted it at 9:14:04 am.

It crashed again.

I checked /var/crash, and it had the following (I've inserted the file
contents below listed files):

[ gary@Quasar | Tue 02 Apr 2019 10:11am ] ~ 
  >dir 
/var/crash
total 16
drwxrwsrwt  2 root whoopsie 4096 Apr  2 09:47 ./
drwxr-xr-x 14 root root 4096 Feb  9 19:20 ../
--  1 root whoopsie0 Apr  2 08:36 
_lib_systemd_systemd-logind.0.crash
-rw-r--r--  1 kernoops whoopsie 2324 Apr  2 09:45 
linux-image-4.18.0-16-generic.157976.crash
ProblemType: KernelOops
Annotation: Your system might become unstable now and might need to be 
restarted.
Date: Tue Apr  2 09:45:56 2019
Failure: oops
OopsText:
 watchdog: BUG: soft lockup - CPU#4 stuck for 22s! [pool:2748]
 Modules linked in: rfcomm ccm bnep arc4 iwldvm snd_hda_codec_hdmi 
mac80211 intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp btusb btrtl 
btbcm btintel kvm bluetooth snd_hda_codec_conexant snd_hda_codec_generic 
snd_hda_intel snd_hda_codec gpio_ich thinkpad_acpi snd_hda_core snd_hwdep 
snd_pcm iwlwifi nvram snd_seq_midi snd_seq_midi_event ecdh_generic cfg80211 
snd_rawmidi snd_seq snd_seq_device snd_timer snd soundcore mei_me mei lpc_ich 
irqbypass intel_cstate intel_rapl_perf input_leds mac_hid serio_raw wmi_bmof 
sch_fq_codel parport_pc ppdev lp parport ip_tables x_tables autofs4 
algif_skcipher af_alg dm_crypt crct10dif_pclmul nouveau crc32_pclmul 
ghash_clmulni_intel mxm_wmi pcbc i2c_algo_bit ttm drm_kms_helper aesni_intel 
aes_x86_64 syscopyarea crypto_simd sysfillrect cryptd sysimgblt
  fb_sys_fops glue_helper firewire_ohci sdhci_pci cqhci psmouse drm 
sdhci ahci e1000e firewire_core libahci crc_itu_t wmi video
 CPU: 4 PID: 2748 Comm: pool Tainted: G L
4.18.0-16-generic #17~18.04.1-Ubuntu
 Hardware name: LENOVO 4260A45/4260A45, BIOS 8BET66WW (1.46 ) 06/14/2018
 RIP: 0010:smp_call_function_many+0x22c/0x250
 Code: 75 8a 00 3b 05 c9 8c 55 01 0f 83 5c fe ff ff 48 63 c8 48 8b 13 
48 03 14 cd 00 37 9c b8 8b 4a 18 83 e1 01 74 0a f3 90 8b 4a 18 <83> e1 01 75 f6 
eb c7 48 c7 c2 60 60 e8 b8 4c 89 e6 89 c7 e8 cc 75 
 RSP: 0018:b9f488e47c88 EFLAGS: 0202 ORIG_RAX: ff13
 RAX: 0007 RBX: 9dd0bdd23b80 RCX: 0003
 RDX: 9dd0bdde8de0 RSI:  RDI: 9dd0ad028ef8
 RBP: b9f488e47cc0 R08: 00027040 R09: b81d5449
 R10: dab51060f780 R11: 0148 R12: 0008
 R13: 00023b40 R14: b787d920 R15: b9f488e47d00
 FS:  7f9025bff700() GS:9dd0bdd0() 
knlGS:
 CS:  0010 DS:  ES:  CR0: 80050033
 CR2: 7f9025be6ff8 CR3: 0004268de002 CR4: 000606e0
 Call Trace:

Package: linux-image-4.18.0-16-generic 4.18.0-16.17~18.04.1
SourcePackage: linux
Tags: kernel-oops
Uname: Linux 4.18.0-16-generic x86_64

-rw-r--r--  1 kernoops whoopsie 2317 Apr  2 09:43 
linux-image-4.18.0-16-generic.158329.crash
ProblemType: KernelOops
Annotation: Your system might become unstable now and might need to be 
restarted.
Date: Tue Apr  2 09:43:57 2019
Failure: oops
OopsText:
 watchdog: BUG: soft lockup - CPU#6 stuck for 22s! [thermald:1144]
 Modules linked in: rfcomm ccm bnep arc4 iwldvm snd_hda_codec_hdmi 
mac80211 intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp btusb btrtl 
btbcm btintel kvm bluetooth snd_hda_codec_conexant snd_hda_codec_generic 
snd_hda_intel snd_hda_codec gpio_ich thinkpad_acpi snd_hda_core snd_hwdep 
snd_pcm iwlwifi nvram snd_seq_midi snd_seq_midi_event ecdh_generic cfg80211 
snd_rawmidi snd_seq snd_seq_device snd_timer snd soundcore mei_me mei lpc_ich 
irqbypass intel_cstate intel_rapl_perf input_leds mac_hid serio_raw wmi_bmof 
sch_fq_codel parport_pc ppdev lp parport ip_tables x_tables autofs4 
algif_skcipher af_alg dm_crypt crct10dif_pclmul nouveau crc32_pclmul 
ghash_clmulni_intel mxm_wmi pcbc i2c_algo_bit ttm drm_kms_helper aesni_intel 
aes_x86_64 syscopyarea crypto_simd sysfillrect cryptd sysimgblt
  fb_sys_fops glue_helper firewire_ohci sdhci_pci cqhci psmouse drm 
sdhci ahci e1000e firewire_core libahci crc_itu_t wmi video
 CPU: 6 PID: 1144 Comm: thermald Not tainted 4.18.0-16-generic 
#17~18.04.1-Ubuntu
 Hardware name: LENOVO 4260A45/4260A45, BIOS 8BET66WW (1.46 ) 06/14/2018
 

[Bug 1821799] [NEW] package wireshark-common 2.6.6-1~ubuntu18.04.0 failed to install/upgrade: installed wireshark-common package post-installation script subprocess returned error exit status 1

2019-03-26 Thread Gary Faulkner
Public bug reported:

wireshark group existed as a user group, not a system group.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: wireshark-common 2.6.6-1~ubuntu18.04.0
ProcVersionSignature: Ubuntu 4.15.0-46.49~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-46-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
Date: Tue Mar 26 15:18:14 2019
ErrorMessage: installed wireshark-common package post-installation script 
subprocess returned error exit status 1
InstallationDate: Installed on 2017-12-01 (479 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.04
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt  1.6.10
SourcePackage: wireshark
Title: package wireshark-common 2.6.6-1~ubuntu18.04.0 failed to 
install/upgrade: installed wireshark-common package post-installation script 
subprocess returned error exit status 1
UpgradeStatus: Upgraded to bionic on 2019-03-26 (0 days ago)

** Affects: wireshark (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821799

Title:
  package wireshark-common 2.6.6-1~ubuntu18.04.0 failed to
  install/upgrade: installed wireshark-common package post-installation
  script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wireshark/+bug/1821799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-24 Thread Gary Kenneth Krueger
It hung again yesterday (S 23 Mar 2019).  It used to hang multiple times
daily.

Anyhow, the laptop was unresponsive.  The disk activity light continued
as normal, though.

However, it did allow me to SSH into it, but hung completely when I
tried to open gnome-control-center.  That suggests that the X server was
hung.

I will try to collect some details the next time it hangs.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-22 Thread Gary Kenneth Krueger
Err, the issue sounds a lot like Bug #1743094.  Maybe one should be
marked as a duplicate of the other.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-22 Thread Gary Kenneth Krueger
This issue sounds a lot like Bug #1757445.  Maybe one should be marked
as a duplicate of the other.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-22 Thread Gary Kenneth Krueger
I forgot to mention that before demonstrating that "Night Light" and
"Dim screen when inactive", I upgraded to the latest BIOS from Lenovo on
20 March (a day prior to posting #16 and before turning off the dimming
features).  It is the Lenovo 85UJ25US (1.46) BIOS, which is an upgrade
from 8BET55WW (1.35).  It was upgraded in hopes that it would resolve
the problem.

Right after the upgrade (and before turning off the dimming features), I
also turned off Security->Virtualization and Security->VT-d.  I don't
have a need for virtualization, and it was mentioned in posts elsewhere
that it may contribute to the hang on suspend issue.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-22 Thread Gary Kenneth Krueger
By the way, this issue appeared on my machine, which is a Lenovo W520.

I have turned off automatic suspend while plugged in.  I need it to run
financial calculations overnight.  And, I have increased the battery
power delay to 30m.  Though that is neither here nor there.

With "Night Light" and "Dim screen when inactive" turned off, blanking
the screen works every time.  Suspending and restoring works every time.

I really want to get back to the "Night Light" feature, so I would like
to see the bug resolved.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1757445] Re: Suspend does not always resume

2019-03-21 Thread Gary Kenneth Krueger
I've found that I can make the system stable with the following
settings:

System Settings:
Privacy>Screen Lock:On
Power>Dim screen when inactive:  Off
Power>Blank screen: 10m
Power>Automatic suspend:
On Battery Power:   On
Delay:  20m
Plugged In: On
Delay:  1h
Power>When the Power Button is pressed:  Suspend
Devices>Displays>Night LightOff
Gnome Tweaks (installed):
Power>Suspend when laptop lid is closed:  On

Upgraded BIOS.

Graphics are:
Intel® Sandybridge Mobile
NVidia Optimus

It seems to hang with "Night Light" and "Dim screen when inactive"
enabled.  So, I have those off.  I originally had "Night Light" enabled
with sunrise and sunset.  That caused my system to try to hang around
sunrise and sunset.  And it generally would hang when unsuspending after
one of those options activated.

Anyhow, I will be trying this out sometime soon to prevent that sort of
trouble:

http://www.akitaonrails.com/2017/03/14/enabling-optimus-nvidia-gpu-on-
the-dell-xps-15-with-linux-even-on-battery

I expect that will allow me to use the "Night Light" and "Dim screen
when inactive" options.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1757445

Title:
  Suspend does not always resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1757445/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815269] [NEW] package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-02-08 Thread gary knott
Public bug reported:

upgrade fron 14.04 to 16.04  and part of TeX fails to install!!  The complaint 
presented is script related to package tex-common 6.04unbuntu1 returns an error 
code of 1.

No idea what to do about it?

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tex-common 6.04ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-142.168-generic 4.4.167
Uname: Linux 4.4.0-142-generic i686
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: i386
Date: Fri Feb  8 20:06:31 2019
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2013-03-18 (2153 days ago)
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release i386 
(20130213)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt  1.2.29ubuntu0.1
SourcePackage: tex-common
Title: package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2019-02-09 (0 days ago)

** Affects: tex-common (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815269

Title:
  package tex-common 6.04ubuntu1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tex-common/+bug/1815269/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1812401] [NEW] Shibboleth SP2 is EOL.

2019-01-18 Thread Gary Griffith
Public bug reported:

According to the Shibboleth consortium, Shibboleth SP 2.* is EOL at
least according to the banner at the top of this page:
https://wiki.shibboleth.net/confluence/display/SHIB2/SecurityAdvisories

Sorry, I can't find any more formal announcement from the official
mailing list: http://shibboleth.net/pipermail/announce/ but there are
mentions about only issuing security patches to SPv2.

COSMIC has Shibboleth SP v3 but is not a LTS release.  Are there plans
to update Shibboleth SP v2.6 to Shibboleth SP v3 for bionic and xenial?

** Affects: shibboleth-sp2 (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1812401

Title:
  Shibboleth SP2 is EOL.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shibboleth-sp2/+bug/1812401/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1805878] [NEW] "We're sorry; the installer crashed" - ubiquity 2.18.8.13

2018-11-29 Thread Gary M Kuhn
Public bug reported:

ubiquity 2.18.8.13
ApporVersion 2.14.1-Oubuntu3.21
Architecture amd64
CasperVersion 1.340.2
Date Nov 29 11:54 2018
DistroRelease Ubuntu 14.4
BOOT_IMAGE=/multiboot/ubuntu-14.04.5-desktop-amd64/casper/vmlinuz.efi file=...
LiveMediaBuild it
PackageArchitecdture amd64
ProcEnviron PATH=(custom, no user) LANG=en_US.UTF-8 SHELL=/bin/bash
ProcVersionSignature Ubuntu 4.4.0-31.50-14.04.1-generic 4.4.13
SourcePackage ubiquity
Tags trusty ubiquity-2.18.8.13 ubuntu
UbiquityDebug
UbiquityPartman
UbiquitySyslog
Uname Linux 4.4.0-1-generic x86_64
UpgradeStatus No upgrade log present...

>Please attach the files /var/log/syslog and /var/log/partman to your bug.
Don't see how to do that on this launchpad webpage:
 
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+filebug/6b7ab4ac-f3f8-11e8-a586-0025b3df357ad.net/ubuntu/+source/ubiquity/+filebug/6b7ab4ac-f3f8-11e8-a586-0025b3df357a

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.8.13
ProcVersionSignature: Ubuntu 4.4.0-31.50~14.04.1-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
CasperVersion: 1.340.2
Date: Thu Nov 29 11:54:42 2018
InstallCmdLine: 
BOOT_IMAGE=/multiboot/ubuntu-14.04.5-desktop-amd64/casper/vmlinuz.efi 
file=/cdrom/multiboot/ubuntu-14.04.5-desktop-amd64/preseed/ubuntu.seed 
boot=casper cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 
ignore_uuid live-media-path=/multiboot/ubuntu-14.04.5-desktop-amd64/casper/ 
initrd=/multiboot/ubuntu-14.04.5-desktop-amd64/casper/initrd.lz quiet splash ---
LiveMediaBuild: It
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug trusty ubiquity-2.18.8.13 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1805878

Title:
  "We're sorry; the installer crashed" - ubiquity 2.18.8.13

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1805878/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1800792] Re: Update to 8u181-b13-1ubuntu0.18.04.1 breaks Maven builds

2018-10-31 Thread Gary Howard
Downgrading openjdk-8 has proven problematic but forcing surefire
 to zero appears to avoid the problem.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1800792

Title:
  Update to 8u181-b13-1ubuntu0.18.04.1 breaks Maven builds

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-11/+bug/1800792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1800792] Re: Update to 8u181-b13-1ubuntu0.18.04.1 breaks Maven builds

2018-10-31 Thread Gary Howard
I can confirm that our builds are broken with any jacoco version for openjdk-8.
The only quick solution for us is to downgrade to an earlier version of 
openjdk-8 - very annoying.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1800792

Title:
  Update to 8u181-b13-1ubuntu0.18.04.1 breaks Maven builds

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-11/+bug/1800792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 630566] Re: Original message is not quoted when replying

2018-09-22 Thread Gary Curtin
And then it was working again after logout. Sorry.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/630566

Title:
  Original message is not quoted when replying

To manage notifications about this bug go to:
https://bugs.launchpad.net/evolution/+bug/630566/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 630566] Re: Original message is not quoted when replying

2018-09-22 Thread Gary Curtin
Some years since this was fixed. Evolution was working just fine, then
today when I click on Reply, the message body is completely empty. This
happens with both HTML and Plain Text messages.

Evolution 3.28.5 on Ubuntu 18.04

Any other info required, please ask and I will provide.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/630566

Title:
  Original message is not quoted when replying

To manage notifications about this bug go to:
https://bugs.launchpad.net/evolution/+bug/630566/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1787898] Re: [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

2018-09-10 Thread Gary Chapman
Yes, this worked, thank you. OFB communication also still works as
documented in comment #9

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1787898

Title:
  [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-z-systems/+bug/1787898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1787898] Re: [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

2018-09-06 Thread Gary Chapman
Our product includes a linux module. In order to build with lp1787898 I
had to modify linux-headers-4.15.0-34-generic (exportroot tree) to copy
(older) s390x built tools in place of the incorrect x86 versions in
linux-headers-4.15.0-34-generic_4.15.0-34.37~lp1787898_s390x.deb:

scripts/sign-file
scripts/mod/mk_elfconfig
scripts/mod/modpost
scripts/basic/bin2c
scripts/basic/fixdep

With this in place, using the linux-modules* and the rest of lp1787898,
Open for Business communication is successful. Specifically all OfB
tests ended successfully, including deactivating a SSC-mode partition
(loaded with an SSC supported appliance) from the Support Element
console, and re-activating. Previously this left the partition in a
failed state (OfB not seen by SE). Here it works as designed.

Please fix linux-
headers-4.15.0-34-generic_4.15.0-34.37~lp1787898_s390x.deb. Would
appreciate a repost here, but this fix must be done for the kernel
release. Thank you !

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1787898

Title:
  [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-z-systems/+bug/1787898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1787898] Re: [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

2018-09-05 Thread Gary Chapman
http://kernel.ubuntu.com/~ksouza/lp1787898/linux-
headers-4.15.0-34-generic_4.15.0-34.37~lp1787898_s390x.deb

does not contain s390 builds of tools:

$ arch
s390x
$ usr/src/linux-headers-4.15.0-34-generic/scripts/basic/fixdep
warning: TCG doesn't support requested feature: CPUID.01H:ECX.vmx [bit 5]
/lib64/ld-linux-x86-64.so.2: No such file or directory

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1787898

Title:
  [18.10 FEAT] Add kernel config option "CONFIG_SCLP_OFB"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-z-systems/+bug/1787898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1769061] Re: Screen lock + Laptop lid close forces suspend

2018-08-27 Thread Gary McCandless-Stone
Hi I found a work-around which was to set close lid to do nothing. Can't 
remember how I did it now. But this was months ago and couldn't continue 
without doing something. Now I just lock the screen with ctrl-alt-l and close 
the lid.
Maybe someone else who still has the issue could help. Sorry.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1769061

Title:
  Screen lock + Laptop lid close forces suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-power-manager/+bug/1769061/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1782639] [NEW] package flwm 1.02+git2015.10.03+7dbb30-6 failed to install/upgrade: installed flwm package post-installation script subprocess returned error exit status 255

2018-07-19 Thread Gary Saunders
Public bug reported:

install problem

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: flwm 1.02+git2015.10.03+7dbb30-6
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40 zfs 
zunicode zavl icp zcommon znvpair wl
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Thu Jul 19 14:24:39 2018
ErrorMessage: installed flwm package post-installation script subprocess 
returned error exit status 255
InstallationDate: Installed on 2018-07-18 (1 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.3
SourcePackage: flwm
Title: package flwm 1.02+git2015.10.03+7dbb30-6 failed to install/upgrade: 
installed flwm package post-installation script subprocess returned error exit 
status 255
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: flwm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1782639

Title:
  package flwm 1.02+git2015.10.03+7dbb30-6 failed to install/upgrade:
  installed flwm package post-installation script subprocess returned
  error exit status 255

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flwm/+bug/1782639/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1782583] [NEW] package linux-kvm-tools-4.15.0-1008 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1008', which is also in package linux-gcp-tools-4

2018-07-19 Thread Gary Saunders
Public bug reported:

it just crashed

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: linux-kvm-tools-4.15.0-1008 (not installed)
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40 zfs 
zunicode zavl icp zcommon znvpair wl
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Thu Jul 19 09:11:44 2018
DuplicateSignature:
 package:linux-kvm-tools-4.15.0-1008:(not installed)
 Unpacking linux-oem-tools-4.15.0-1006 (4.15.0-1006.9) ...
 dpkg: error processing archive 
/tmp/apt-dpkg-install-HMrPdr/00-linux-oem-tools-4.15.0-1006_4.15.0-1006.9_amd64.deb
 (--unpack):
  trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1006', which is also in 
package linux-gcp-tools-4.15.0-1006 4.15.0-1006.6
ErrorMessage: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1008', which 
is also in package linux-gcp-tools-4.15.0-1008 4.15.0-1008.8
InstallationDate: Installed on 2018-07-18 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.2
SourcePackage: linux-kvm
Title: package linux-kvm-tools-4.15.0-1008 (not installed) failed to 
install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.15.0-1008', 
which is also in package linux-gcp-tools-4.15.0-1008 4.15.0-1008.8
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: linux-kvm (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package bionic package-conflict

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1782583

Title:
  package linux-kvm-tools-4.15.0-1008 (not installed) failed to
  install/upgrade: trying to overwrite
  '/usr/lib/libcpupower.so.4.15.0-1008', which is also in package linux-
  gcp-tools-4.15.0-1008 4.15.0-1008.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-kvm/+bug/1782583/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1775144] [NEW] package mkvtoolnix-gui 15.0.0-1 failed to install/upgrade: trying to overwrite '/usr/share/man/ca/man1/mkvtoolnix-gui.1.gz', which is also in package mkvtoolnix 15.0.0-1

2018-06-05 Thread Gary Curtin
Public bug reported:

Don't knw. I thought the data would be added automatically

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: mkvtoolnix-gui 15.0.0-1
ProcVersionSignature: Ubuntu 4.13.0-43.48-generic 4.13.16
Uname: Linux 4.13.0-43-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.7-0ubuntu3.9
AptOrdering:
 mkvtoolnix-gui:amd64: Install
 mkvtoolnix:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Mon Jun  4 18:46:14 2018
DpkgTerminalLog:
 Preparing to unpack .../mkvtoolnix-gui_23.0.0-0~bunkus01_amd64.deb ...
 Unpacking mkvtoolnix-gui (23.0.0-0~bunkus01) over (15.0.0-1) ...
 dpkg: error processing archive 
/var/cache/apt/archives/mkvtoolnix-gui_23.0.0-0~bunkus01_amd64.deb (--unpack):
  trying to overwrite '/usr/share/man/ca/man1/mkvtoolnix-gui.1.gz', which is 
also in package mkvtoolnix 15.0.0-1
ErrorMessage: trying to overwrite '/usr/share/man/ca/man1/mkvtoolnix-gui.1.gz', 
which is also in package mkvtoolnix 15.0.0-1
InstallationDate: Installed on 2018-06-03 (1 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 
3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 
2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt  1.5.1
SourcePackage: mkvtoolnix
Title: package mkvtoolnix-gui 15.0.0-1 failed to install/upgrade: trying to 
overwrite '/usr/share/man/ca/man1/mkvtoolnix-gui.1.gz', which is also in 
package mkvtoolnix 15.0.0-1
UpgradeStatus: Upgraded to artful on 2018-06-03 (1 days ago)

** Affects: mkvtoolnix (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package artful

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1775144

Title:
  package mkvtoolnix-gui 15.0.0-1 failed to install/upgrade: trying to
  overwrite '/usr/share/man/ca/man1/mkvtoolnix-gui.1.gz', which is also
  in package mkvtoolnix 15.0.0-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mkvtoolnix/+bug/1775144/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1752772] Re: r8169 ethernet card don't work after returning from suspension

2018-05-20 Thread Gary Liberson
So if this is the solution, how long before it gets into the standard
update to folks?

Thanks in advance,
Gary

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1752772

Title:
  r8169 ethernet card don't work after returning from suspension

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1752772/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1769701] [NEW] Taskcoach fails to launch if GTK2 is installed

2018-05-07 Thread Gary Moon
Public bug reported:

I am experiencing the same bug detailed at
https://bugzilla.redhat.com/show_bug.cgi?id=1187849, but on Ubuntu
Bionic. Applying the patch attached to the bug report to my installed
copy (adjusting for filenames) fixes the issue, and taskcoach runs as
expected.

Release:
Description:Ubuntu 18.04 LTS
Release:18.04

Package:
taskcoach:
  Installed: 1.4.3-6
  Candidate: 1.4.3-6
  Version table:
 *** 1.4.3-6 500
500 http://us.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
500 http://us.archive.ubuntu.com/ubuntu bionic/universe i386 Packages
100 /var/lib/dpkg/status

The errors I was seeing (at the end of which it would hang with no UI):

/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_boxed_type_register_static: assertion 'g_type_from_name (name) == 0' failed
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_set_qdata: assertion 'node != NULL' failed
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: cannot 
register existing type 'GtkWidget'
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE 
(instance_type)' failed
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: cannot 
register existing type 'GtkBuildable'
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_interface_add_prerequisite: assertion 'G_TYPE_IS_INTERFACE 
(interface_type)' failed
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_once_init_leave: assertion 'result != 0' failed
  from gtk import _gtk
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_register_static: assertion 'parent_type > 0' failed
  from gtk import _gtk

** Affects: taskcoach (Ubuntu)
 Importance: Undecided
 Status: New

** Description changed:

- I am experiencing the same bug details at
+ I am experiencing the same bug detailed at
  https://bugzilla.redhat.com/show_bug.cgi?id=1187849, but on Ubuntu
- Bionic. Applying the patch attached to the bug to my installed copy
- (adjusting for filenames) fixes the issue, and taskcoach runs as
+ Bionic. Applying the patch attached to the bug report to my installed
+ copy (adjusting for filenames) fixes the issue, and taskcoach runs as
  expected.
  
  Release:
  Description:  Ubuntu 18.04 LTS
  Release:  18.04
  
  Package:
  taskcoach:
-   Installed: 1.4.3-6
-   Candidate: 1.4.3-6
-   Version table:
-  *** 1.4.3-6 500
- 500 http://us.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
- 500 http://us.archive.ubuntu.com/ubuntu bionic/universe i386 Packages
- 100 /var/lib/dpkg/status
- 
+   Installed: 1.4.3-6
+   Candidate: 1.4.3-6
+   Version table:
+  *** 1.4.3-6 500
+ 500 http://us.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
+ 500 http://us.archive.ubuntu.com/ubuntu bionic/universe i386 Packages
+ 100 /var/lib/dpkg/status
  
  The errors I was seeing (at the end of which it would hang with no UI):
  
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_boxed_type_register_static: assertion 'g_type_from_name (name) == 0' failed
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_set_qdata: assertion 'node != NULL' failed
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: cannot 
register existing type 'GtkWidget'
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE 
(instance_type)' failed
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: cannot 
register existing type 'GtkBuildable'
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_interface_add_prerequisite: assertion 'G_TYPE_IS_INTERFACE 
(interface_type)' failed
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_once_init_leave: assertion 'result != 0' failed
-   from gtk import _gtk
+   from gtk import _gtk
  /usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:40: Warning: 
g_type_register_static: assertion 'parent_type > 0' failed
-   from gtk import _gtk
+   from gtk import _gtk

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1769701

Title:
  Taskcoach fails to launch if GTK2 is installed

To manage notifications about this 

[Bug 1763648] Re: [needs-packaging] nvidia-304 (304.137) missing in Ubuntu 18.04

2018-05-04 Thread Gary Caine
I am getting the same error as Ricardo

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1763648

Title:
  [needs-packaging] nvidia-304 (304.137) missing in Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1763648/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1769061] [NEW] Screen lock + Laptop lid close forces suspend

2018-05-04 Thread Gary McCandless-Stone
Public bug reported:

After install of Xubuntu 18.04

When the screen is locked (either ctrl+alt+l or through power manager
settings (when laptop lid is closed selection)) and the laptop lid is
closed, the system suspends.

It doesn't happen when screen is locked but left open or when lid is closed 
with no screen lock and screen is set to "switch off display" in laptop close 
lid settings in power manager.
After long periods in this state, it can become impossible to log back in.  It 
may log back in to a black screen etc.

This is my first bug report and I'm not entirely sure what all information I 
need to include.
I can do an apport report as it doesn't crash the system directly but I have 
needed to do a hard reboot on occasion.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xfce4-power-manager 1.6.1-0ubuntu1
ProcVersionSignature: Linux version 4.15.0-20-generic (buildd@lgw01-amd64-039) 
(gcc version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #21-Ubuntu SMP Tue Apr 24 06:16:15 
UTC 2018
Architecture: amd64
CurrentDesktop: XFCE
Date: Fri May 4th 2018
SourcePackage: xfce4-power-manager

** Affects: xfce4-power-manager (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: xfce4-power-manager xubuntu-exp

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1769061

Title:
  Screen lock + Laptop lid close forces suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-power-manager/+bug/1769061/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1575182] Re: sysinfo crashes on ubuntu 16.04 (since upgrade)

2018-04-30 Thread Gary B
Here is a workaround. This does not fix the code but resolves the null
pointer that results from looking for the non-existent
'...' tag, which was removed in gnome at some point. IMHO
it would be great for someone to rewrite in something other than Mono...

> sudo gvim /usr/share/gnome/gnome-version.xml

add the following line:

  2018-04/30

So the file reads something like this:

  ?xml version="1.0" encoding="UTF-8"?>
  
3
18
2
Ubuntu
2018-04/30
  

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1575182

Title:
  sysinfo crashes on ubuntu 16.04 (since upgrade)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sysinfo/+bug/1575182/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1767672] Re: "pip3 install cffi" core dumps

2018-04-29 Thread Gary Allan
I disagree with the "Invalid" status.

"pip3 install cffi" downloads and installs cffi-1.11.5-cp36-cp36m-
manylinux1_x86_64.whl successfully on CentOS7 X64 and Debian 9 x64
without issues.

It only fails to install the package, crashing with a core dump using
the pip3 package bundled with Ubuntu 18.04. Reported here as this issue
is specific to Ubuntu 18.04.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1767672

Title:
  "pip3 install cffi" core dumps

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1767672/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1767672] [NEW] "pip3 install cffi" core dumps

2018-04-28 Thread Gary Allan
Public bug reported:

Steps to reproduce

Install Ubuntu 18.04 LTS Server (x64)
#sudo apt update
#sudo apt dist-upgrade
#sudo reboot
#sudo apt install python3-pip
#pip3 install cffi
Collecting cffi
  Using cached 
https://files.pythonhosted.org/packages/6d/c0/47db8f624f3e4e2f3f27be03a93379d1ba16a1450a7b1aacfa0366e2c0dd/cffi-1.11.5-cp36-cp36m-manylinux1_x86_64.whl
Collecting pycparser (from cffi)
Installing collected packages: pycparser, cffi
Successfully installed cffi-1.11.5 pycparser-2.18
Segmentation fault (core dumped)
#

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: python3-pip 9.0.1-2
ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
Uname: Linux 4.15.0-20-generic x86_64
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
Date: Sat Apr 28 15:39:52 2018
PackageArchitecture: all
ProcEnviron:
 TERM=putty
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: python-pip
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: python-pip (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1767672

Title:
  "pip3 install cffi" core dumps

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1767672/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1761763] Re: package avahi-daemon 0.6.32-1ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-04-11 Thread Gary Caine
This happened when I did fix broken packages after going into advanced
option from grub

here's the output of dbus

 dbus.service - D-Bus System Message Bus
   Loaded: loaded (/lib/systemd/system/dbus.service; static; vendor preset: enab
   Active: active (running) since Wed 2018-04-11 07:53:20 CST; 5min ago
 Docs: man:dbus-daemon(1)
 Main PID: 733 (dbus-daemon)
Tasks: 1 (limit: 4915)
   CGroup: /system.slice/dbus.service
   └─733 /usr/bin/dbus-daemon --system --address=systemd: --nofork --nop

Apr 11 07:53:52 gary-System-Product-Name dbus[733]: [system] Successfully activa
Apr 11 07:53:55 gary-System-Product-Name dbus[733]: [system] Failed to activate 
Apr 11 07:54:01 gary-System-Product-Name dbus[733]: [system] Activating via syst
Apr 11 07:54:01 gary-System-Product-Name dbus[733]: [system] Successfully activa
Apr 11 07:54:09 gary-System-Product-Name dbus[733]: [system] Activating via syst
Apr 11 07:54:34 gary-System-Product-Name dbus[733]: [system] Failed to activate 
Apr 11 07:57:18 gary-System-Product-Name dbus[733]: [system] Activating via syst
Apr 11 07:57:43 gary-System-Product-Name dbus[733]: [system] Failed to activate 
Apr 11 07:58:23 gary-System-Product-Name dbus[733]: [system] Activating via syst
Apr 11 07:58:48 gary-System-Product-Name dbus[733]: [system] Failed to activate

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1761763

Title:
  package avahi-daemon 0.6.32-1ubuntu1.1 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1761763/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   9   10   >