[Bug 1857824] Re: kmimetypefinder5 misidentifies mimetype of python files containing certain strings

2020-09-23 Thread Kai Kasurinen
testing with xdgmime [1] (reference implementation of the spec [2] and
also used tests on shared-mine-type):

> ../xdgmime/src/print-mime-data .
test.py:
name: text/x-python
data: application/xhtml+xml
file: application/xhtml+xml

> ../xdgmime/src/test-mime test.py
File "test.py" has a mime-type of application/xhtml+xml


[1] https://gitlab.freedesktop.org/xdg/xdgmime
[2] https://freedesktop.org/wiki/Specifications/shared-mime-info-spec/

--

kmimetypefinder5 is just a tiny wrapper over QMimeDatabase [3][4]. So
bug is likely on shared-mime-info or Qt implementation.

[3] 
https://github.com/KDE/kde-cli-tools/blob/master/kmimetypefinder/kmimetypefinder.cpp
[4] https://bugs.freedesktop.org/show_bug.cgi?id=99672

** Bug watch added: freedesktop.org Bugzilla #99672
   https://bugs.freedesktop.org/show_bug.cgi?id=99672

** Package changed: kde-cli-tools (Ubuntu) => shared-mime-info (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1857824

Title:
  kmimetypefinder5 misidentifies mimetype of python files containing
  certain strings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde-cli-tools/+bug/1857824/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1654839] Re: shared-mime-info detects all binary files as shared libraries

2020-09-23 Thread Kai Kasurinen
** Bug watch added: gitlab.freedesktop.org/xdg/shared-mime-info/-/issues #11
   https://gitlab.freedesktop.org/xdg/shared-mime-info/-/issues/11

** Also affects: shared-mime-info via
   https://gitlab.freedesktop.org/xdg/shared-mime-info/-/issues/11
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1654839

Title:
  shared-mime-info detects all binary files as shared libraries

To manage notifications about this bug go to:
https://bugs.launchpad.net/shared-mime-info/+bug/1654839/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890716] Re: misidentifies .html file as Perl script when it contains JavaScript "use strict"

2020-09-23 Thread Kai Kasurinen
probably fixed on shared-mime-info 2.0:
https://gitlab.freedesktop.org/xdg/shared-mime-info/-/commit/18bb7cfc6c43d710ecf60339b5dd9bd19c297cdf

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890716

Title:
  misidentifies .html file as Perl script when it contains JavaScript
  "use strict"

To manage notifications about this bug go to:
https://bugs.launchpad.net/shared-mime-info/+bug/1890716/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1857824] Re: kmimetypefinder5 misidentifies mimetype of python files containing certain strings

2020-09-23 Thread Kai Kasurinen
> dpkg -S /usr/bin/mimetype
libfile-mimeinfo-perl: /usr/bin/mimetype
> /usr/bin/mimetype --magic-only foo.py
foo.py: application/xhtml+xml

** Package changed: kde-cli-tools (Ubuntu) => shared-mime-info (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1857824

Title:
  kmimetypefinder5 misidentifies mimetype of python files containing
  certain strings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shared-mime-info/+bug/1857824/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890716] Re: misidentifies .html file as Perl script when it contains JavaScript "use strict"

2020-09-23 Thread Kai Kasurinen
> dpkg -S /usr/bin/mimetype
libfile-mimeinfo-perl: /usr/bin/mimetype
> /usr/bin/mimetype --magic-only foo.html
foo.html: application/x-perl

** Changed in: shared-mime-info (Ubuntu)
   Status: Invalid => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890716

Title:
  misidentifies .html file as Perl script when it contains JavaScript
  "use strict"

To manage notifications about this bug go to:
https://bugs.launchpad.net/shared-mime-info/+bug/1890716/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1857824] Re: kmimetypefinder5 misidentifies mimetype of python files containing certain strings

2020-09-22 Thread Kai Kasurinen
** Package changed: kde-cli-tools (Ubuntu) => shared-mime-info (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1857824

Title:
  kmimetypefinder5 misidentifies mimetype of python files containing
  certain strings

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shared-mime-info/+bug/1857824/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890716] Re: kmimetypefinder5 *.html reports wrong type

2020-09-22 Thread Kai Kasurinen
** Changed in: shared-mime-info (Ubuntu)
   Status: Invalid => New

** Bug watch added: Debian Bug tracker #887709
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887709

** Also affects: shared-mime-info (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887709
   Importance: Unknown
   Status: Unknown

** Summary changed:

- kmimetypefinder5 *.html reports wrong type
+ misidentifies .html file as Perl script when it contains JavaScript "use 
strict"

** Bug watch added: gitlab.freedesktop.org/xdg/shared-mime-info/-/issues #80
   https://gitlab.freedesktop.org/xdg/shared-mime-info/-/issues/80

** Also affects: shared-mime-info via
   https://gitlab.freedesktop.org/xdg/shared-mime-info/-/issues/80
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890716

Title:
  misidentifies .html file as Perl script when it contains JavaScript
  "use strict"

To manage notifications about this bug go to:
https://bugs.launchpad.net/shared-mime-info/+bug/1890716/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896682] Re: kmimetypefinder5 *.html reports wrong type

2020-09-22 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890716 ***
https://bugs.launchpad.net/bugs/1890716

** This bug has been marked a duplicate of bug 1890716
   kmimetypefinder5 *.html reports wrong type

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896682

Title:
  kmimetypefinder5 *.html reports wrong type

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde-cli-tools/+bug/1896682/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896410] Re: package openjdk-8-jre-headless 8u265-b01-0ubuntu2~20.04 failed to install/upgrade: intentando sobreescribir el compartido `/etc/java-8-openjdk/security/java.security', que es distint

2020-09-21 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890592 ***
https://bugs.launchpad.net/bugs/1890592

** This bug has been marked a duplicate of bug 1890592
   trying to overwrite shared '/etc/java-8-openjdk/security/java.security', 
which is different from other instances of package openjdk-8-jre-headless:i386 
on Ubuntu 20.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896410

Title:
  package openjdk-8-jre-headless 8u265-b01-0ubuntu2~20.04 failed to
  install/upgrade: intentando sobreescribir el compartido
  `/etc/java-8-openjdk/security/java.security', que es distinto de otras
  instancias del paquetes openjdk-8-jre-headless:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-8/+bug/1896410/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1885406] Re: package openjdk-8-jre-headless (not installed) failed to install/upgrade: a tentar sobreescrever '/etc/java-8-openjdk/security/java.security' partilhado, que é diferente de outras in

2020-09-21 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890592 ***
https://bugs.launchpad.net/bugs/1890592

** This bug has been marked a duplicate of bug 1890592
   trying to overwrite shared '/etc/java-8-openjdk/security/java.security', 
which is different from other instances of package openjdk-8-jre-headless:i386 
on Ubuntu 20.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1885406

Title:
  package openjdk-8-jre-headless (not installed) failed to
  install/upgrade: a tentar sobreescrever
  '/etc/java-8-openjdk/security/java.security' partilhado, que é
  diferente de outras instâncias do pacote openjdk-8-jre-headless:amd64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-8/+bug/1885406/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895519] Re: package openjdk-8-jre-headless 8u265-b01-0ubuntu2~20.04 failed to install/upgrade: trying to overwrite shared '/etc/java-8-openjdk/security/java.security', which is different from ot

2020-09-21 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890592 ***
https://bugs.launchpad.net/bugs/1890592

** This bug has been marked a duplicate of bug 1890592
   trying to overwrite shared '/etc/java-8-openjdk/security/java.security', 
which is different from other instances of package openjdk-8-jre-headless:i386 
on Ubuntu 20.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895519

Title:
  package openjdk-8-jre-headless 8u265-b01-0ubuntu2~20.04 failed to
  install/upgrade: trying to overwrite shared
  '/etc/java-8-openjdk/security/java.security', which is different from
  other instances of package openjdk-8-jre-headless:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-8/+bug/1895519/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896524] Re: package openjdk-8-jre-headless (not installed) failed to install/upgrade: tentative de remplacement de « /etc/java-8-openjdk/security/java.security », qui est différent d'autres inst

2020-09-21 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890592 ***
https://bugs.launchpad.net/bugs/1890592

** This bug has been marked a duplicate of bug 1890592
   trying to overwrite shared '/etc/java-8-openjdk/security/java.security', 
which is different from other instances of package openjdk-8-jre-headless:i386 
on Ubuntu 20.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896524

Title:
  package openjdk-8-jre-headless (not installed) failed to
  install/upgrade: tentative de remplacement de «
  /etc/java-8-openjdk/security/java.security », qui est différent
  d'autres instances du paquet openjdk-8-jre-headless:amd64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openjdk-8/+bug/1896524/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 60448] Re: .xsession-errors file grows out of control & saturates disk space

2020-09-21 Thread Kai Kasurinen
** Package changed: kdebase (Ubuntu) => sddm (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/60448

Title:
  .xsession-errors file grows out of control & saturates disk space

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/60448/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1894754] Re: package libiio-utils (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/iio_adi_xflow_check', which is also in package libiio 0.21.g565bf68

2020-09-19 Thread Kai Kasurinen
libiio 0.21.g565bf68

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: libiio (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1894754

Title:
  package libiio-utils (not installed) failed to install/upgrade: trying
  to overwrite '/usr/bin/iio_adi_xflow_check', which is also in package
  libiio 0.21.g565bf68

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libiio/+bug/1894754/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895552] Re: package mongo-tools (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/bin/bsondump', que também está no pacote mongodb-database-tools 100.1.1

2020-09-19 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890405 ***
https://bugs.launchpad.net/bugs/1890405

** This bug has been marked a duplicate of bug 1890405
   package mongo-tools (not installed) failed to install/upgrade: trying to 
overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 
100.1.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895552

Title:
  package mongo-tools (not installed) failed to install/upgrade: a
  tentar sobre-escrever '/usr/bin/bsondump', que também está no pacote
  mongodb-database-tools 100.1.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mongo-tools/+bug/1895552/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896129] Re: package nvidia-340 (not installed) failed to install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package nvidia-kernel-common-440 440.100-0ubun

2020-09-19 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1880508 ***
https://bugs.launchpad.net/bugs/1880508

** This bug has been marked a duplicate of bug 1880508
   package nvidia-340 (not installed) failed to install/upgrade: trying to 
overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package 
nvidia-kernel-common-440 440.82+really.440.64-0ubuntu6

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896129

Title:
  package nvidia-340 (not installed) failed to install/upgrade: trying
  to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in
  package nvidia-kernel-common-440 440.100-0ubuntu0.20.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1896129/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896069] Re: package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed libc6:amd64 package post-installation script subprocess returned error exit status 1

2020-09-19 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1871129 ***
https://bugs.launchpad.net/bugs/1871129

** This bug has been marked a duplicate of bug 1871129
   htop is blank when using in focal in wsl1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896069

Title:
  package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed
  libc6:amd64 package post-installation script subprocess returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1896069/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896338] Re: Please upgrade to newest upstream release

2020-09-19 Thread Kai Kasurinen
** Bug watch added: Debian Bug tracker #898478
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=898478

** Also affects: kpcli (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=898478
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896338

Title:
  Please upgrade to newest upstream release

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kpcli/+bug/1896338/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1887142] Re: libhibernate-validator-java should be kept at 4.3.4-1

2020-09-17 Thread Kai Kasurinen
** Bug watch added: Debian Bug tracker #941685
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=941685

** Changed in: libspring-java (Debian)
 Remote watch: Debian Bug tracker #942814 => Debian Bug tracker #941685

** Also affects: libspring-java (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1887142

Title:
  libhibernate-validator-java should be kept at 4.3.4-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libhibernate-validator-java/+bug/1887142/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1894336] Re: package nvidia-340 (not installed) failed to install/upgrade: intentando sobreescribir `/lib/udev/rules.d/71-nvidia.rules', que está también en el paquete nvidia-kernel-common-390 39

2020-09-11 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1768499 ***
https://bugs.launchpad.net/bugs/1768499

** This bug has been marked a duplicate of bug 1768499
   package nvidia-340 (not installed) failed to install/upgrade: trying to 
overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package 
nvidia-kernel-common-390 390.48-0ubuntu3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1894336

Title:
  package nvidia-340 (not installed) failed to install/upgrade:
  intentando sobreescribir `/lib/udev/rules.d/71-nvidia.rules', que está
  también en el paquete nvidia-kernel-common-390
  390.138-0ubuntu0.20.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1894336/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1894382] Re: package mariadb-server-core-10.3 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/mysql/charsets/Index.xml', which is also in package percona-server-common-

2020-09-11 Thread Kai Kasurinen
percona-server-common-5.7 5.7.31-34-1.focal

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: mariadb-10.3 (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1894382

Title:
  package mariadb-server-core-10.3 (not installed) failed to
  install/upgrade: trying to overwrite
  '/usr/share/mysql/charsets/Index.xml', which is also in package
  percona-server-common-5.7 5.7.31-34-1.focal

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mariadb-10.3/+bug/1894382/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895001] Re: package mongo-tools (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 100.1.1

2020-09-11 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890405 ***
https://bugs.launchpad.net/bugs/1890405

mongodb-database-tools 100.1.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: mongo-tools (Ubuntu)
   Status: New => Invalid

** This bug has been marked a duplicate of bug 1890405
   package mongo-tools (not installed) failed to install/upgrade: trying to 
overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 
100.1.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895001

Title:
  package mongo-tools (not installed) failed to install/upgrade: trying
  to overwrite '/usr/bin/bsondump', which is also in package mongodb-
  database-tools 100.1.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mongo-tools/+bug/1895001/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893699] Re: pdfsam fails to run a merge on Ubuntu 20.04 with error

2020-08-31 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1887142 ***
https://bugs.launchpad.net/bugs/1887142

** This bug has been marked a duplicate of bug 1887142
   pdfsam does not produce output

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893699

Title:
  pdfsam fails to run a merge on Ubuntu 20.04 with error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pdfsam/+bug/1893699/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1419695] Re: Should default to --user to not fail default pip install usage

2020-08-31 Thread Kai Kasurinen
** Bug watch added: github.com/pypa/pip/issues #1668
   https://github.com/pypa/pip/issues/1668

** Changed in: pip
   Importance: Undecided => Unknown

** Changed in: pip
   Status: New => Unknown

** Changed in: pip
 Remote watch: None => github.com/pypa/pip/issues #1668

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1419695

Title:
  Should default to --user to not fail default pip install usage

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1419695/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1450598] Re: apport package hook should gather ~/.pip/pip.log

2020-08-31 Thread Kai Kasurinen
"~/.pip/pip.log" was "failure log"; and removed:
https://github.com/pypa/pip/pull/2008

current behavior:
"pip offers the --log option for specifying a file where a maximum verbosity 
log will be kept. This option is empty by default. This log appends to previous 
logging."
https://pip.pypa.io/en/stable/reference/pip/#id9

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1450598

Title:
  apport package hook should gather ~/.pip/pip.log

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1450598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1450598] Re: apport package hook should gather ~/.pip/pip.log

2020-08-31 Thread Kai Kasurinen
"7.0.0 (2015-05-21)

Remove the implicit debug log that was written on every invocation,
instead users will need to use --log if they wish to have one. (#2798)"


https://github.com/pypa/pip/pull/2798

** Changed in: python-pip (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1450598

Title:
  apport package hook should gather ~/.pip/pip.log

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1450598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1775457] Re: /usr/bin/pip3:ImportError:/usr/bin/pip3@9

2020-08-31 Thread Kai Kasurinen
** Bug watch added: github.com/pypa/pip/issues #5599
   https://github.com/pypa/pip/issues/5599

** Also affects: pip via
   https://github.com/pypa/pip/issues/5599
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1775457

Title:
  /usr/bin/pip3:ImportError:/usr/bin/pip3@9

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1775457/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1095272] Re: SyntaxError installing ConfigParser for Python3

2020-08-31 Thread Kai Kasurinen
ConfigParser was not python 3.x compatible (versions before 3.5.x)

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1095272

Title:
  SyntaxError installing ConfigParser for Python3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1095272/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 998303] Re: pip uninstall fails to remove modules

2020-08-31 Thread Kai Kasurinen
Fixed in version python-pip/1.1-1

** Bug watch added: Debian Bug tracker #633610
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=633610

** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=633610
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/998303

Title:
  pip uninstall fails to remove modules

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/998303/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1833075] Re: pip3 fails to install "distribute" and "pyzmail" where pip succeeds

2020-08-30 Thread Kai Kasurinen
Not pips fault. Error is coming from legacy package distribute 0.7.3
downloaded from pypi:

File "/tmp/pip-build-03lps3a8/distribute/pkg_resources.py", line 1518, in 

register_loader_type(importlib_bootstrap.SourceFileLoader, 
DefaultProvider)
AttributeError: module 'importlib._bootstrap' has no attribute 
'SourceFileLoader'


see also:
https://bugs.python.org/issue23911
https://github.com/pypa/setuptools/issues/378
https://pypi.org/project/distribute/

** Bug watch added: Python Roundup #23911
   http://bugs.python.org/issue23911

** Bug watch added: github.com/pypa/setuptools/issues #378
   https://github.com/pypa/setuptools/issues/378

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1833075

Title:
  pip3 fails to install "distribute" and "pyzmail" where pip succeeds

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1833075/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1512792] Re: Pip crashes with cryptography/cffi/openssl error

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we
would be grateful if you would provide a more complete description of
the problem with steps to reproduce, explain why you believe this is a
bug in Ubuntu rather than a problem specific to your system, and then
change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: python-cryptography (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: calendarserver (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: memcached
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1512792

Title:
  Pip crashes with cryptography/cffi/openssl error

To manage notifications about this bug go to:
https://bugs.launchpad.net/memcached/+bug/1512792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1361130] Re: calendarserver fails to start

2020-08-30 Thread Kai Kasurinen
** Changed in: python-cryptography (Ubuntu)
   Status: New => Invalid

** Changed in: pip
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1361130

Title:
  calendarserver fails to start

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1361130/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1363642] Re: pip breaks after upgrading python package "requests"

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1324391 ***
https://bugs.launchpad.net/bugs/1324391

** This bug has been marked a duplicate of bug 1324391
   pip 1.5.4 import an invalid dependencies

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1363642

Title:
  pip breaks after upgrading python package "requests"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1363642/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1432485] Re: docker: package install fails for docker-py due to pip issue.

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1324391 ***
https://bugs.launchpad.net/bugs/1324391

** This bug has been marked a duplicate of bug 1324391
   pip 1.5.4 import an invalid dependencies

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1432485

Title:
  docker: package install fails for docker-py due to pip issue.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1432485/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1306991] Re: pip stops with ImportError for request-Modul

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1324391 ***
https://bugs.launchpad.net/bugs/1324391

** This bug has been marked a duplicate of bug 1324391
   pip 1.5.4 import an invalid dependencies

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1306991

Title:
  pip stops with ImportError for request-Modul

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1306991/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1324391] Re: pip 1.5.4 import an invalid dependencies

2020-08-30 Thread Kai Kasurinen
** Bug watch added: Debian Bug tracker #744145
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=744145

** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=744145
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1324391

Title:
  pip 1.5.4 import an invalid dependencies

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1324391/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1306991] Re: pip stops with ImportError for request-Modul

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1324391 ***
https://bugs.launchpad.net/bugs/1324391

https://bugs.launchpad.net/ubuntu/+source/python-
pip/+bug/1306991/comments/26

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1306991

Title:
  pip stops with ImportError for request-Modul

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1306991/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1750553] Re: Salt error 'Failed to import states pip_state' since move to python 3

2020-08-30 Thread Kai Kasurinen
Fixed in 10.0.0b1 (2018-03-31)

** Bug watch added: github.com/pypa/pip/issues #4437
   https://github.com/pypa/pip/issues/4437

** Also affects: pip via
   https://github.com/pypa/pip/issues/4437
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: Triaged => Fix Released

** Changed in: salt (Ubuntu)
   Status: Invalid => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1750553

Title:
  Salt error 'Failed to import states pip_state'  since move to python 3

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1750553/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1375357] Re: After 12.02->14.04 upgrade, any pip upgrade with "wheel" files fails

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we
would be grateful if you would provide a more complete description of
the problem with steps to reproduce, explain why you believe this is a
bug in Ubuntu rather than a problem specific to your system, and then
change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: virtualenv
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1375357

Title:
  After 12.02->14.04 upgrade, any pip upgrade with "wheel" files fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/virtualenv/+bug/1375357/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1373565] Re: pip install --user fails

2020-08-30 Thread Kai Kasurinen
Thank you for reporting this bug to Ubuntu.

Ubuntu 14.04 (trusty) reached end-of-life on April 25, 2019.

See this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

We appreciate that this bug may be old and you might not be interested
in discussing it any more. But if you are then please upgrade to the
latest Ubuntu version and re-test. If you then find the bug is still
present in the newer Ubuntu version, please add a comment here telling
us which new version it is in.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1373565

Title:
  pip install --user fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1373565/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1373565] Re: pip install --user fails

2020-08-30 Thread Kai Kasurinen
** Changed in: python-pip (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1373565

Title:
  pip install --user fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1373565/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1593749] Re: puppet apply with pip provider gives 403 error

2020-08-30 Thread Kai Kasurinen
** Package changed: dbus (Ubuntu) => puppet (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1593749

Title:
  puppet apply with pip provider gives 403 error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/puppet/+bug/1593749/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1643164] Re: ProtocolError:

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1418592 ***
https://bugs.launchpad.net/bugs/1418592

** This bug has been marked a duplicate of bug 1418592
   Unpatched CVEs in 12.04

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1643164

Title:
  ProtocolError: 

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1643164/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1586859] Re: urllib3/util/retry.py broke on passing invalid type

2020-08-30 Thread Kai Kasurinen
Fixed in version python-pip/20.0.2-3

** Bug watch added: Debian Bug tracker #870701
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870701

** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870701
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1586859

Title:
  urllib3/util/retry.py broke on passing invalid type

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1586859/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1503648] Re: service unavailable error on get-pip

2020-08-30 Thread Kai Kasurinen
** Package changed: python-pip (Ubuntu) => devstack

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1503648

Title:
  service unavailable error on get-pip

To manage notifications about this bug go to:
https://bugs.launchpad.net/devstack/+bug/1503648/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1776511] Re: /usr/bin/pip:11:visit_decref:dict_traverse:subtract_refs:collect:collect_generations

2020-08-30 Thread Kai Kasurinen
probably duplicate of bug 1821483

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1776511

Title:
  
/usr/bin/pip:11:visit_decref:dict_traverse:subtract_refs:collect:collect_generations

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1776511/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1880799] Re: Error: cannot import name 'compatible_tags'

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we
would be grateful if you would provide a more complete description of
the problem with steps to reproduce, explain why you believe this is a
bug in Ubuntu rather than a problem specific to your system, and then
change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Bug watch added: github.com/pypa/pip/issues #8260
   https://github.com/pypa/pip/issues/8260

** Also affects: pip via
   https://github.com/pypa/pip/issues/8260
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1880799

Title:
  Error: cannot import name 'compatible_tags'

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1880799/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1359393] Re: please document --user

2020-08-30 Thread Kai Kasurinen
python-pip (1.5.6-1) unstable; urgency=medium
...
* Updates to the pip manpage. (Closes: #687938)
 - Rewrote using reStructuredText.
 - Fleshed out with more options.
 - Removed pip.1
 - Use pip-manpage.rst as the source for both pip and pip3 commands.

** Bug watch added: Debian Bug tracker #687938
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=687938

** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=687938
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1359393

Title:
  please document --user

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1359393/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1658844] Re: most recent version does not install /usr/local/lib/python2.7/dist-packages/pkg_resources/extern and /_vendor

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we would
be grateful if you would provide a more complete description of the problem
with steps to reproduce, explain why you believe this is a bug in Ubuntu
rather than a problem specific to your system, and then change the bug
status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community


** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1658844

Title:
  most recent version does not install /usr/local/lib/python2.7/dist-
  packages/pkg_resources/extern and /_vendor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1658844/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1373254] Re: 14.04LTS upgrades to pip cause object has no attribute 'findall'

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we
would be grateful if you would provide a more complete description of
the problem with steps to reproduce, explain why you believe this is a
bug in Ubuntu rather than a problem specific to your system, and then
change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Incomplete

** Changed in: hundredpapercuts
   Status: New => Incomplete

** Bug watch added: github.com/pypa/pip/issues #1742
   https://github.com/pypa/pip/issues/1742

** Also affects: pip via
   https://github.com/pypa/pip/issues/1742
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1373254

Title:
  14.04LTS upgrades to pip cause object has no attribute 'findall'

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1373254/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1816371] Re: virtualenv with python3 fails to install pkg_resources

2020-08-30 Thread Kai Kasurinen
Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we
would be grateful if you would provide a more complete description of
the problem with steps to reproduce, explain why you believe this is a
bug in Ubuntu rather than a problem specific to your system, and then
change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Changed in: python-pip (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1816371

Title:
  virtualenv with python3 fails to install pkg_resources

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1816371/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743886] Re: TypeError: unsupported operand type(s) for -=: 'Retry' and 'int'

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1586859 ***
https://bugs.launchpad.net/bugs/1586859

** This bug has been marked a duplicate of bug 1586859
   urllib3/util/retry.py broke on passing invalid type

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743886

Title:
  TypeError: unsupported operand type(s) for -=: 'Retry' and 'int'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1743886/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1800723] Re: Missing package python3.7-pip

2020-08-30 Thread Kai Kasurinen
$ python3.7 -m pip --version
pip 9.0.1 from /usr/lib/python3/dist-packages (python 3.7)

also python3.7 -m pip install ... works fine


** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1800723

Title:
  Missing package python3.7-pip

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1800723/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1800723] Re: Missing package python3.7-pip

2020-08-30 Thread Kai Kasurinen
** Changed in: python3-defaults (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1800723

Title:
  Missing package python3.7-pip

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1800723/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1713687] Re: --target is broken

2020-08-30 Thread Kai Kasurinen
python-pip (18.1-1) experimental; urgency=medium
...
* Only default to --user when --target/--prefix not set
 (Closes: #830892, #895232, #876145)

** Bug watch added: Debian Bug tracker #830892
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=830892

** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=830892
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1713687

Title:
  --target is broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1713687/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1869247] Re: virtualenv for py27 fails due to missing ipaddress wheel

2020-08-30 Thread Kai Kasurinen
python-pip (20.0.2-5) unstable; urgency=medium
...
  * Include python3-ipaddr in the wheel bundle for Python 2.7 virtualenvs.
...

** Changed in: pip
   Importance: Unknown => Undecided

** Changed in: pip
   Status: Fix Released => New

** Changed in: pip
 Remote watch: github.com/iiab/iiab/issues #2312 => None

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Fix Released

** Changed in: pip
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1869247

Title:
  virtualenv for py27 fails due to missing ipaddress wheel

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1869247/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1833075] Re: pip3 fails to install "distribute" and "pyzmail" where pip succeeds

2020-08-30 Thread Kai Kasurinen
https://github.com/aspineux/pyzmail/issues/15

** Bug watch added: github.com/aspineux/pyzmail/issues #15
   https://github.com/aspineux/pyzmail/issues/15

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1833075

Title:
  pip3 fails to install "distribute" and "pyzmail" where pip succeeds

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1833075/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1812589] Re: pip's configparser dependency breaks backports namespace conventions

2020-08-30 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1821247 ***
https://bugs.launchpad.net/bugs/1821247

** Package changed: python-pip (Ubuntu) => configparser (Ubuntu)

** This bug has been marked a duplicate of bug 1821247
   python-configparser 3.5.0-1 breaks the python backports namespace

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1812589

Title:
  pip's configparser dependency breaks backports namespace conventions

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/configparser/+bug/1812589/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1202151] Re: Does not work right with python-magic

2020-08-30 Thread Kai Kasurinen
** Changed in: s3-tools
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1202151

Title:
  Does not work right with python-magic

To manage notifications about this bug go to:
https://bugs.launchpad.net/s3-tools/+bug/1202151/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1721277] Re: pip3 version 8.1.1. is dated, version 9.0.1 is needed for Ubuntu 16.04 Xenial LTS

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.

** Changed in: python-pip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1721277

Title:
  pip3 version 8.1.1.  is dated, version 9.0.1 is needed for Ubuntu
  16.04 Xenial LTS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1721277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1797460] Re: Ubuntu 16 pip stops with ImportError for request-Modul Edit

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. Unfortunately, we cannot work on this bug because your
description didn't include enough information. You may find it helpful
to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at
http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:

1. The specific steps or actions you took that caused you to encounter the 
problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).

Please also ensure that you include the release and flavour of Ubuntu
that you are using.

Thank you!

** Changed in: python-pip (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1797460

Title:
  Ubuntu 16 pip stops with ImportError for request-Modul Edit

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1797460/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1817228] Re: pip install scrapy and python -m pip install scrapy cause seg fault

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1821483 ***
https://bugs.launchpad.net/bugs/1821483

** This bug has been marked a duplicate of bug 1821483
   pip crashes when reinstalling native wheels

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1817228

Title:
  pip install scrapy and python -m pip install scrapy cause seg fault

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1817228/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1779074] Re: pip install scrapy

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1821483 ***
https://bugs.launchpad.net/bugs/1821483

** This bug has been marked a duplicate of bug 1821483
   pip crashes when reinstalling native wheels

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1779074

Title:
  pip install scrapy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1779074/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1821911] Re: pip3 crashes while install scrapy

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1821483 ***
https://bugs.launchpad.net/bugs/1821483

** This bug has been marked a duplicate of bug 1821483
   pip crashes when reinstalling native wheels

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821911

Title:
  pip3 crashes while install scrapy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1821911/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1874651] Re: SyntaxWaning on bad equality check

2020-08-29 Thread Kai Kasurinen
2.1.0-1 published in groovy-release on 2020-05-03

Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the latest development version of Ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1874651

Title:
  SyntaxWaning on bad equality check

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/s3cmd/+bug/1874651/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1874651] Re: SyntaxWaning on bad equality check

2020-08-29 Thread Kai Kasurinen
** Also affects: s3-tools
   Importance: Undecided
   Status: New

** No longer affects: s3-tools

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1874651

Title:
  SyntaxWaning on bad equality check

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/s3cmd/+bug/1874651/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1821483] Re: pip crashes when reinstalling native wheels

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.


** Bug watch added: github.com/pypa/pip/issues #5366
   https://github.com/pypa/pip/issues/5366

** Also affects: pip via
   https://github.com/pypa/pip/issues/5366
   Importance: Unknown
   Status: Unknown

** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821483

Title:
  pip crashes when reinstalling native wheels

To manage notifications about this bug go to:
https://bugs.launchpad.net/pip/+bug/1821483/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1821911] Re: pip3 crashes while install scrapy

2020-08-29 Thread Kai Kasurinen
​​​Thank you for taking the time to report this bug and helping to make
Ubuntu better. It sounds like some part of the system has crashed. To
help us find the cause of the crash please follow these steps:

1. Look in /var/crash for crash files and if found run:
ubuntu-bug YOURFILE.crash
Then tell us the ID of the newly-created bug.

2. If step 1 failed then look at https://errors.ubuntu.com/user/ID where
ID is the content of file /var/lib/whoopsie/whoopsie-id on the machine.
Do you find any links to recent problems on that page? If so then please
send the links to us.

3. If step 2 also failed then apply the workaround from bug 994921,
reboot, reproduce the crash, and retry step 1.

Please take care to avoid attaching .crash files to bugs as we are
unable to process them as file attachments. It would also be a security
risk for yourself.

** Changed in: python-pip (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821911

Title:
  pip3 crashes while install scrapy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1821911/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1835686] Re: pip3 list --outdated returns HTTP 404 error

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.


** Changed in: python-pip (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1835686

Title:
  pip3 list --outdated returns HTTP 404 error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1835686/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1891897] Re: pip3 install → 404 Client Error: Not Found

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.

If you need a fix for the bug in previous versions of Ubuntu, please
perform as much as possible of the SRU Procedure [1] to bring the need
to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

** Changed in: python-pip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1891897

Title:
  pip3 install → 404 Client Error: Not Found

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1891897/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1822842] Re: pip fails to install package from source when extra-index-url returns 404

2020-08-29 Thread Kai Kasurinen
** Also affects: python-pip (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=837764
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1822842

Title:
  pip fails to install package from source when extra-index-url returns
  404

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1822842/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1579196] Re: HTTPError not being caught when module cannot be found

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1822842 ***
https://bugs.launchpad.net/bugs/1822842

** This bug has been marked a duplicate of bug 1822842
   pip fails to install package from source when extra-index-url returns 404

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1579196

Title:
  HTTPError not being caught when module cannot be found

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1579196/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1842120] Re: python-pip fails to retrieve package manifest from extra-index on ubuntu18 python-pip python3-pip

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1833229 ***
https://bugs.launchpad.net/bugs/1833229

** This bug has been marked a duplicate of bug 1833229
   `--extra-index-url` not working for PIP

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1842120

Title:
  python-pip fails to retrieve package manifest from extra-index on
  ubuntu18 python-pip python3-pip

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1842120/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1775457] Re: /usr/bin/pip3:ImportError:/usr/bin/pip3@9

2020-08-29 Thread Kai Kasurinen
** Changed in: python-pip (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1775457

Title:
  /usr/bin/pip3:ImportError:/usr/bin/pip3@9

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1775457/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 979028] Re: pylint cannot deal with @ properties

2020-08-29 Thread Kai Kasurinen
** Bug watch added: www.logilab.org/ #50461
   http://www.logilab.org/ticket/50461

** Also affects: pylint via
   http://www.logilab.org/ticket/50461
   Importance: Unknown
   Status: Unknown

** Changed in: pylint (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/979028

Title:
  pylint cannot deal with @ properties

To manage notifications about this bug go to:
https://bugs.launchpad.net/pylint/+bug/979028/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1469492] Re: package pylint 1.1.0-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1403930 ***
https://bugs.launchpad.net/bugs/1403930

** This bug has been marked a duplicate of bug 1403930
   package pylint 1.1.0-1 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1469492

Title:
  package pylint 1.1.0-1 failed to install/upgrade: subprocess installed
  post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pylint/+bug/1469492/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1612264] Re: pip2 is not the same as pip: makepip missing for pip2

2020-08-29 Thread Kai Kasurinen
Fixed in version python-pip/8.1.2-3

** Changed in: python-pip (Ubuntu)
   Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1612264

Title:
  pip2 is not the same as pip: makepip missing for pip2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1612264/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1596704] Re: Xenial pylint3 version doesn't support Python 3.5 feature set

2020-08-29 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.

If you need a fix for the bug in previous versions of Ubuntu, please
perform as much as possible of the SRU Procedure [1] to bring the need
to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

** Changed in: pylint (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1596704

Title:
  Xenial pylint3 version doesn't support Python 3.5 feature set

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pylint/+bug/1596704/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893169] Re: "pip3 debug" fails due to now-fixed upstream bug

2020-08-29 Thread Kai Kasurinen
Fixed in version python-pip/20.1-1

Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the latest development version of Ubuntu.

** Changed in: python-pip (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893169

Title:
  "pip3 debug" fails due to now-fixed upstream bug

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pip/+bug/1893169/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892672] Re: package python3-pil:i386 3.1.2-0ubuntu1.4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2020-08-29 Thread Kai Kasurinen
Can you please provide the output of:
ldd /usr/bin/python3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892672

Title:
  package python3-pil:i386 3.1.2-0ubuntu1.4 failed to install/upgrade:
  subprocess installed pre-removal script returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pillow/+bug/1892672/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892672] Re: package python3-pil:i386 3.1.2-0ubuntu1.4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2020-08-29 Thread Kai Kasurinen
/usr/bin/python3: symbol lookup error: /usr/bin/python3: undefined
symbol: XML_SetHashSalt

---

Since it seems likely to me that this is a local configuration problem,
rather than a bug in Ubuntu, I am marking this bug as 'Incomplete'.

However, if you believe that this is really a bug in Ubuntu, then we would
be grateful if you would provide a more complete description of the problem
with steps to reproduce, explain why you believe this is a bug in Ubuntu
rather than a problem specific to your system, and then change the bug
status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

** Changed in: pillow (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892672

Title:
  package python3-pil:i386 3.1.2-0ubuntu1.4 failed to install/upgrade:
  subprocess installed pre-removal script returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pillow/+bug/1892672/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892670] Re: package sessioninstaller 0.20+bzr150-0ubuntu4.1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 127

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1892672 ***
https://bugs.launchpad.net/bugs/1892672

** This bug has been marked a duplicate of bug 1892672
   package python3-pil:i386 3.1.2-0ubuntu1.4 failed to install/upgrade: 
subprocess installed pre-removal script returned error exit status 127

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892670

Title:
  package sessioninstaller 0.20+bzr150-0ubuntu4.1 failed to
  install/upgrade: subprocess installed pre-removal script returned
  error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sessioninstaller/+bug/1892670/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892798] Re: systemd package missing resolvconf(8) compatibility symlink, and a Provides: resolvconf

2020-08-29 Thread Kai Kasurinen
** Bug watch added: Debian Bug tracker #939904
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=939904

** Also affects: systemd (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=939904
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892798

Title:
  systemd package missing resolvconf(8) compatibility symlink, and a
  Provides: resolvconf

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1892798/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893061] Re: package nvidia-340 (not installed) failed to install/upgrade: попытка перезаписать «/lib/udev/rules.d/71-nvidia.rules», который уже имеется в пакете nvidia-kernel-common-390 390.138-

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1768499 ***
https://bugs.launchpad.net/bugs/1768499

** This bug has been marked a duplicate of bug 1768499
   package nvidia-340 (not installed) failed to install/upgrade: trying to 
overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package 
nvidia-kernel-common-390 390.48-0ubuntu3

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893061

Title:
  package nvidia-340 (not installed) failed to install/upgrade: попытка
  перезаписать «/lib/udev/rules.d/71-nvidia.rules», который уже имеется
  в пакете nvidia-kernel-common-390 390.138-0ubuntu0.20.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1893061/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1891411] Re: package libc6:amd64 2.31-0ubuntu10 failed to install/upgrade: installed libc6:amd64 package post-installation script subprocess returned error exit status 1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1871129 ***
https://bugs.launchpad.net/bugs/1871129

** This bug has been marked a duplicate of bug 1871129
   htop is blank when using in focal in wsl1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1891411

Title:
  package libc6:amd64 2.31-0ubuntu10 failed to install/upgrade:
  installed libc6:amd64 package post-installation script subprocess
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1891411/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892603] Re: package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed libc6:amd64 package post-installation script subprocess returned error exit status 1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1871129 ***
https://bugs.launchpad.net/bugs/1871129

** This bug has been marked a duplicate of bug 1871129
   htop is blank when using in focal in wsl1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892603

Title:
  package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed
  libc6:amd64 package post-installation script subprocess returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1892603/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893328] Re: package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed libc6:amd64 package post-installation script subprocess returned error exit status 1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1871129 ***
https://bugs.launchpad.net/bugs/1871129

** This bug is no longer a duplicate of bug 1892603
   package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed 
libc6:amd64 package post-installation script subprocess returned error exit 
status 1
** This bug has been marked a duplicate of bug 1871129
   htop is blank when using in focal in wsl1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893328

Title:
  package libc6:amd64 2.31-0ubuntu9 failed to install/upgrade: installed
  libc6:amd64 package post-installation script subprocess returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1893328/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893458] Re: package mongo-tools (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 100.1.1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890405 ***
https://bugs.launchpad.net/bugs/1890405

mongodb-database-tools 100.1.1

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: mongo-tools (Ubuntu)
   Status: New => Invalid

** This bug has been marked a duplicate of bug 1890405
   package mongo-tools (not installed) failed to install/upgrade: trying to 
overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 
100.1.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893458

Title:
  package mongo-tools (not installed) failed to install/upgrade: trying
  to overwrite '/usr/bin/bsondump', which is also in package mongodb-
  database-tools 100.1.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mongo-tools/+bug/1893458/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893459] Re: package mongo-tools (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 100.1.1

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1890405 ***
https://bugs.launchpad.net/bugs/1890405

** This bug is no longer a duplicate of bug 1893458
   package mongo-tools (not installed) failed to install/upgrade: trying to 
overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 
100.1.1
** This bug has been marked a duplicate of bug 1890405
   package mongo-tools (not installed) failed to install/upgrade: trying to 
overwrite '/usr/bin/bsondump', which is also in package mongodb-database-tools 
100.1.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893459

Title:
  package mongo-tools (not installed) failed to install/upgrade: trying
  to overwrite '/usr/bin/bsondump', which is also in package mongodb-
  database-tools 100.1.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mongo-tools/+bug/1893459/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893513] Re: man page of lsof command broken

2020-08-29 Thread Kai Kasurinen
** Bug watch added: Debian Bug tracker #950601
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=950601

** Also affects: lsof (Debian) via
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=950601
   Importance: Unknown
   Status: Unknown

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893513

Title:
  man page of lsof command broken

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lsof/+bug/1893513/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1635252] Re: package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade: »/usr/share/doc/lsof/examples/count_pf.perl.dpkg-new« kann nicht geöffnet werden: Keine Berechtigung

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1609618 ***
https://bugs.launchpad.net/bugs/1609618

** This bug has been marked a duplicate of bug 1609618
   package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade: unable to open 
'/usr/share/doc/lsof/examples/count_pf.perl.dpkg-new': Permission denied

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1635252

Title:
  package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade:
  »/usr/share/doc/lsof/examples/count_pf.perl.dpkg-new« kann nicht
  geöffnet werden: Keine Berechtigung

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lsof/+bug/1635252/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1628648] Re: package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade: impossible d'ouvrir « /usr/share/doc/lsof/examples/count_pf.perl.dpkg-new »: Permission non accordée

2020-08-29 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1609618 ***
https://bugs.launchpad.net/bugs/1609618

** This bug has been marked a duplicate of bug 1609618
   package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade: unable to open 
'/usr/share/doc/lsof/examples/count_pf.perl.dpkg-new': Permission denied

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1628648

Title:
  package lsof 4.86+dfsg-1ubuntu2 failed to install/upgrade: impossible
  d'ouvrir « /usr/share/doc/lsof/examples/count_pf.perl.dpkg-new »:
  Permission non accordée

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lsof/+bug/1628648/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1888033] Re: Check error with 20.04-desktop ISO

2020-08-13 Thread Kai Kasurinen
I Don't know real hardware, but on qemu:
qemu-system-x86_64 -bios /usr/share/qemu/OVMF.fd -drive 
media=disk,file=ubuntu-20.04.1-desktop-amd64.iso

"-bios will only provide one big read-only ROM. In that case OVMS stores
the EFI variables in /boot/EFI/NvVars."

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1888033

Title:
   Check error with 20.04-desktop ISO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-cdimage/+bug/1888033/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1891291] Re: Package libmpich12 on bionic installs libmpich.so.0 instead of libmpich.so.12

2020-08-13 Thread Kai Kasurinen
Thank you for taking the time to report this bug and helping to make
Ubuntu better. However, I am closing it because the bug has been fixed
in the current version of Ubuntu.

If you need a fix for the bug in previous versions of Ubuntu, please
perform as much as possible of the SRU Procedure [1] to bring the need
to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure

** Changed in: mpich (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1891291

Title:
  Package libmpich12 on bionic installs libmpich.so.0 instead of
  libmpich.so.12

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mpich/+bug/1891291/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1891260] Re: iptables doesn't work with kernel 5.8

2020-08-12 Thread Kai Kasurinen
*** This bug is a duplicate of bug 1891020 ***
https://bugs.launchpad.net/bugs/1891020

** This bug has been marked a duplicate of bug 1891020
   No IPv4 iptable kernel module can be loaded

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1891260

Title:
  iptables doesn't work with kernel 5.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iptables/+bug/1891260/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1507079] Re: package libmpich-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/mpichversion', which is also in package mpich 3.1-1ubuntu

2020-08-12 Thread Kai Kasurinen
mpich 3.1-1ubuntu

Thank you for taking the time to report this bug and trying to help make
Ubuntu better. However, it seems that you are not using a software
package provided by the official Ubuntu repositories. Because of this
the Ubuntu project can not support or fix your particular bug. Please
report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and
Ubuntu, check https://help.ubuntu.com/community/Repositories.

** Changed in: mpich (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1507079

Title:
  package libmpich-dev (not installed) failed to install/upgrade: trying
  to overwrite '/usr/bin/mpichversion', which is also in package mpich
  3.1-1ubuntu

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mpich/+bug/1507079/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872297] Re: drop dependency: linux-image-* suggests fdutils

2020-08-12 Thread Kai Kasurinen
** Package changed: linux-meta (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872297

Title:
  drop dependency: linux-image-* suggests fdutils

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1872297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1872856] Re: whole system freezes frequently

2020-08-12 Thread Kai Kasurinen
** Package changed: linux-meta (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1872856

Title:
  whole system freezes frequently

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1872856/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1873965] Re: booting into recovery mode hangs under 20.04

2020-08-12 Thread Kai Kasurinen
** Package changed: linux-meta (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1873965

Title:
  booting into recovery mode hangs under 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1873965/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1888070] Re: latest update freezes system on boot

2020-08-12 Thread Kai Kasurinen
** Package changed: linux-meta (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1888070

Title:
  latest update freezes system on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1888070/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   9   10   >