[Bug 1786951] Re: Update to 60.0

2018-10-09 Thread Martin Dünkelmann via ubuntu-bugs
@~chrisccoulson What's the Status? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1786951 Title: Update to 60.0 To manage notifications about this bug go to:

[Bug 1727761] Re: Please upgrade to 4.2.1

2018-10-06 Thread Martin Dünkelmann
Thank you, but why not in Ubuntu 18.04 LTS? Gradle 3.x is very old and I run only LTS versions. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727761 Title: Please upgrade to 4.2.1 To manage

[Bug 1370066] Re: Cannot synchronize with AnkiWeb because of outdated version in the repository (14.04)

2018-10-04 Thread Martin Dünkelmann via ubuntu-bugs
Please keep the repo software uptodate! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1370066 Title: Cannot synchronize with AnkiWeb because of outdated version in the repository (14.04) To

[Bug 1792187] Re: Official release of 2.1.4

2018-10-04 Thread Martin Dünkelmann via ubuntu-bugs
Please update the Software to its latest stable release! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1792187 Title: Official release of 2.1.4 To manage notifications about this bug go to:

[Bug 1727723] Re: Please upgrade to 3.2.3 upgrade-software-version

2018-09-27 Thread Martin Dünkelmann via ubuntu-bugs
And now? Almost 1 year later? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727723 Title: Please upgrade to 3.2.3 upgrade-software-version To manage notifications about this bug go to:

[Bug 1794579] [NEW] Please update the package to at least 3.2.3

2018-09-26 Thread Martin Dünkelmann via ubuntu-bugs
Public bug reported: Please update the package to at least 3.2.3 ** Affects: warzone2100 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1792116] [NEW] Anki is not the latest version.

2018-09-12 Thread Martin Dünkelmann via ubuntu-bugs
Public bug reported: Anki is not the latest version. ** Affects: anki (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1792116 Title: Anki is

[Bug 1763144] Re: Significantly lower power and thermal limits on ThinkPad T480s (and probably others) than on Windows

2018-08-14 Thread Martin Dünkelmann
I own a T460P with i7-6700HQ cpu. The thermal throttling makes my pc lag like hell. Even on the next day, after a night in standby. Only a restart can fix it. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1781904] Re: ThinkPad T460P Ultra Dock Can't dock it while running

2018-07-20 Thread Martin Dünkelmann
Fixed in 4.18-rc5 It never worked before. Will it be backported? I only use LTS Ubuntu Releases. ** Tags added: kernel-fixed-upstream ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed ** Description changed: Linux deus-ex-machina 4.15.0-24-generic #26-Ubuntu SMP Wed Jun

[Bug 1781904] WifiSyslog.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "WifiSyslog.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164174/+files/WifiSyslog.txt ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1781904] ProcModules.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "ProcModules.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164171/+files/ProcModules.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904

[Bug 1781904] UdevDb.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "UdevDb.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164173/+files/UdevDb.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904 Title:

[Bug 1781904] ProcInterrupts.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "ProcInterrupts.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164170/+files/ProcInterrupts.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1781904] RfKill.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "RfKill.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164172/+files/RfKill.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904 Title:

[Bug 1781904] ProcCpuinfoMinimal.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164169/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1781904] CRDA.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "CRDA.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164164/+files/CRDA.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904 Title:

[Bug 1781904] CurrentDmesg.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "CurrentDmesg.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164165/+files/CurrentDmesg.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1781904] IwConfig.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "IwConfig.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164166/+files/IwConfig.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904

[Bug 1781904] Lspci.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "Lspci.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164167/+files/Lspci.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904 Title:

[Bug 1781904] ProcCpuinfo.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "ProcCpuinfo.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164168/+files/ProcCpuinfo.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1781904

[Bug 1781904] Re: ThinkPad T460P Ultra Dock Can't dock it while running

2018-07-16 Thread Martin Dünkelmann
apport information ** Tags added: apport-collected tara ** Description changed: Linux deus-ex-machina 4.15.0-24-generic #26-Ubuntu SMP Wed Jun 13 08:44:47 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux LSB Version:

[Bug 1781904] AudioDevicesInUse.txt

2018-07-16 Thread Martin Dünkelmann
apport information ** Attachment added: "AudioDevicesInUse.txt" https://bugs.launchpad.net/bugs/1781904/+attachment/5164163/+files/AudioDevicesInUse.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1781904] [NEW] ThinkPad T460P Ultra Dock Can't dock it while running

2018-07-16 Thread Martin Dünkelmann
Public bug reported: Linux deus-ex-machina 4.15.0-24-generic #26-Ubuntu SMP Wed Jun 13 08:44:47 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux LSB Version: core-9.20170808ubuntu1-noarch:printing-9.20170808ubuntu1-noarch:security-9.20170808ubuntu1-noarch Distributor ID: LinuxMint Description:

[Bug 1552040] Re: Laptop sometimes doesn't detect external monitor

2018-07-01 Thread Martin Dünkelmann
ThinkPad T460p Ubuntu 18.04 / Linux Mint 19 uname -a Linux deus-ex-machina 4.15.0-23-generic #25-Ubuntu SMP Wed May 23 18:02:16 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux Mate Desktop Same problem. If I boot with the dock, everything is fine. If I unplug and plug it again, my external monitors are

[Bug 1727760] Re: Please upgrade to v0.14.39

2018-06-29 Thread Martin Dünkelmann
Thank you, but the issue is not fixed. v0.14.48 is the latest version. ** Description changed: - Please upgrade to v0.14.39 + Please upgrade to v0.14.48 ** Summary changed: - Please upgrade to v0.14.39 + Please upgrade to v0.14.48 -- You received this bug notification because you are a

[Bug 1767402] Re: hash mismatch or wrong accept-license key trying to install virtualbox-ext-pack 5.2.10

2018-05-06 Thread Martin Dünkelmann
Thank you very much! :) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1767402 Title: hash mismatch or wrong accept-license key trying to install virtualbox-ext-pack 5.2.10 To manage

[Bug 1767402] Re: hash mismatch or wrong accept-license key trying to install virtualbox-ext-pack 5.2.10

2018-05-06 Thread Martin Dünkelmann
When will be this package available in the bionic reository? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1767402 Title: hash mismatch or wrong accept-license key trying to install

[Bug 1767478] [NEW] package virtualbox-ext-pack (not installed) failed to install/upgrade: installed virtualbox-ext-pack package post-installation script subprocess returned error exit status 1

2018-04-27 Thread Martin Dünkelmann
Public bug reported: Upgrade from Ubuntu Mate 17.10 x64 to Ubuntu Mate 18.04 x64 ProblemType: Package DistroRelease: Ubuntu 18.04 Package: virtualbox-ext-pack (not installed) ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17 Uname: Linux 4.15.0-20-generic x86_64 NonfreeKernelModules: wl

[Bug 1572659] Re: bcmwl driver does not work with kernel 4.4.0-21 when secure boot enabled

2018-02-22 Thread Martin Dünkelmann
Still happen with 4.13 Kernel Updates. Need to manually reinstall the bcmwl package after every kernel upgrade. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1572659 Title: bcmwl driver does not

[Bug 1685376] Re: Synaptic rebuilds search index very often and inefficient

2018-02-13 Thread Martin Dünkelmann
And now in 16.04 and 17.10 it is slow. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1685376 Title: Synaptic rebuilds search index very often and inefficient To manage notifications about this bug

[Bug 1746920] [NEW] Upgrade to 5.8

2018-02-02 Thread Martin Dünkelmann
Public bug reported: Upgrade Mono to 5.8 In the old LTS too. 4.6 is way to old. ** Affects: mono (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1724869] Re: ndiswrapper 1.60-3~ubuntu16.04.1 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3

2018-01-24 Thread Martin Dünkelmann
1.60-3~ubuntu16.04.2 fixes this problem but only 1.60-3~ubuntu16.04.1 is available via apt update! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1724869 Title: ndiswrapper 1.60-3~ubuntu16.04.1 ADT

[Bug 1742470] Re: Bad return status for module build on kernel: 4.13.0-26-generic (i686)

2018-01-24 Thread Martin Dünkelmann
*** This bug is a duplicate of bug 1724869 *** https://bugs.launchpad.net/bugs/1724869 Same Problem on Ubuntu with Kernel 4.13. But 4.13 was pushed because of meltdown/spectre.. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1742470] Re: Bad return status for module build on kernel: 4.13.0-26-generic (i686)

2018-01-24 Thread Martin Dünkelmann
*** This bug is a duplicate of bug 1724869 *** https://bugs.launchpad.net/bugs/1724869 Same Problem on Ubuntu with Kernel 4.13. But 4.13 was pushed because of meltdown/spectre.. 1.60-3~ubuntu16.04.2 fixes this problem but only 1.60-3~ubuntu16.04.1 is available via apt update -- You

[Bug 830915] Re: Error during kernel upgrade: Could not locate dkms.conf file

2018-01-22 Thread Martin Dünkelmann
Ubuntu Mate 17.10 Got a never seen before window about a high important system update. Got this error in the appearing terminal window. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/830915 Title:

[Bug 830915] Re: Error during kernel upgrade: Could not locate dkms.conf file

2018-01-22 Thread Martin Dünkelmann
And now again, while removing the old kernel. (Lese Datenbank ... 362133 Dateien und Verzeichnisse sind derzeit installiert.) Entfernen von linux-headers-4.13.0-21-generic (4.13.0-21.24) ... Entfernen von linux-headers-4.13.0-21 (4.13.0-21.24) ... Entfernen von

[Bug 1727760] Re: Please upgrade to v0.14.39

2018-01-19 Thread Martin Dünkelmann
v0.14.43 is expected 2018-02-06 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727760 Title: Please upgrade to v0.14.39 To manage notifications about this bug go to:

[Bug 1727760] Re: Please upgrade to v0.14.39

2018-01-19 Thread Martin Dünkelmann
Now v0.14.43 is the newest version. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727760 Title: Please upgrade to v0.14.39 To manage notifications about this bug go to:

[Bug 1743348] [NEW] upgrade-software-version 52.5.0 -> 52.5.2

2018-01-15 Thread Martin Dünkelmann
Public bug reported: In the Ubuntu Repo there isn't the lastest version. ** Affects: mozilla-thunderbird (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2018-01-12 Thread Martin Dünkelmann
Definitely. This bug is a fault from the synaptic-, apt- or OS- developers -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1522675 Title: Warning messages about unsandboxed downloads To manage

[Bug 1180649] Re: sbsigntool prints scary warning about invalid PE-COFF files which should be debug infos (file-aligned section .text extends beyond end of file; checksum areas are greater than image

2017-12-07 Thread Martin Dünkelmann
Also Ubuntu Mate 17.10 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1180649 Title: sbsigntool prints scary warning about invalid PE-COFF files which should be debug infos (file-aligned section

[Bug 1730486] [NEW] Dialogue close after pressing install, if file is not marked as runnable

2017-11-06 Thread Martin Dünkelmann
Public bug reported: Dialogue close after pressing install, if file is not marked as runnable. Then I need to install it in terminal with "sudo dpkg -i" or I mark the file as runnable and the administrator login will appear ** Affects: gdebi (Ubuntu) Importance: Undecided Status:

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-11-01 Thread Martin Dünkelmann
@Ads2 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1522675 Title: Warning messages about unsandboxed downloads To manage notifications about this bug go to:

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-11-01 Thread Martin Dünkelmann
Ubuntu Mate x64 17.10 Problem still exists... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1522675 Title: Warning messages about unsandboxed downloads To manage notifications about this bug go

[Bug 1727759] Re: Please upgrade to 3.17.10

2017-10-29 Thread Martin Dünkelmann
Ah, new packages could only be added to a not released ubuntu version, to ensure a stable distro. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727759 Title: Please upgrade to 3.17.10 To manage

[Bug 1727759] Re: Please upgrade to 3.17.10

2017-10-29 Thread Martin Dünkelmann
Why not in 17.10? 3.17.10 will be out of date, when 18.04 get released. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1727759 Title: Please upgrade to 3.17.10 To manage notifications about this

[Bug 1727763] [NEW] Please upgrade this package to 14.2 (I use Ubuntu 17.10)

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade this package to 14.2 (I use Ubuntu 17.10) ** Affects: umlet (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member

[Bug 1727767] [NEW] Please upgrade to 0.22

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 0.22 ** Affects: 0ad (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1727765] [NEW] Please upgrade to 5.4 (Using Ubuntu 17.10)

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 5.4 (Using Ubuntu 17.10) ** Affects: mono (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1727762] [NEW] Please upgrade to 2.37

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 2.37 ** Affects: keepass2 (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1727759] [NEW] Please upgrade to 3.17.10

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 3.17.10 ** Affects: hplip (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1727760] [NEW] Please upgrade to v0.14.39

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to v0.14.39 ** Affects: syncthing (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1727761] [NEW] Please upgrade to 4.2.1

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 4.2.1 ** Affects: gradle (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version ** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1727723] [NEW] Please upgrade to 3.2.3 upgrade-software-version

2017-10-26 Thread Martin Dünkelmann
Public bug reported: Please upgrade to 3.2.3 ** Affects: warzone2100 (Ubuntu) Importance: Undecided Status: New ** Tags: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1727654] [NEW] PPA deactivate do-release-upgrade 17.10 17.04 Ubuntu Mate name wrong

2017-10-26 Thread Martin Dünkelmann
Public bug reported: I runned do-release-upgrade Ubuntu Mate x64 17.04 to Ubuntu Mate x64 17.10 While the upgrade, it told me, that it will deactivate my PPA's and that I'm able to reactivate them after the upgrade. That's fine. BUT while I activated the PPA's, I saw that every PPA name is

[Bug 1699436] Re: Sometimes no display output on resume from suspend

2017-09-14 Thread Martin Dünkelmann
Hibernate is not Suspend and may damage SSD storages because of the heavy using of flash cells. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1699436 Title: Sometimes no display output on resume

[Bug 1695919] Re: Fix regression by updating to Gradle 3.5/4.0

2017-09-04 Thread Martin Dünkelmann
Confirmed... Why I am on a rolling release and still need PPA's to get the newest software? How old is Gradle 3.2.1? 22 Nov 2016 Which distro is affected? The April 2017 Version! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-08-17 Thread Martin Dünkelmann
Oh, is there already a bug report, where I can add my comment? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1522675 Title: Warning messages about unsandboxed downloads To manage notifications

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-08-17 Thread Martin Dünkelmann
If https://wiki.ubuntu.com/StableReleaseUpdates#SRU_Bug_Template is the right one: [Impact] Updating packets via synaptic. Befor they start OR after fonoshing the installing, the errir appears. "W: Download is performed unsandboxed as root as file '/root/.synaptic/tmp//tmp_cl' couldn't be

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-08-12 Thread Martin Dünkelmann
W: Download is performed unsandboxed as root as file '/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Keine Berechtigung) Ubuntu Mate x64 17.04 Synaptic 0.84.2 I only want to install the updates and autoremove unessecary packages. -- You received

[Bug 1698630] Re: Gparted Start scans whole system, even i want format usb device

2017-06-28 Thread Martin Dünkelmann
Yeahr, it should first only list the devices and then, the choosen one (or directly at the start the first one) should be scanned. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1698630 Title:

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-28 Thread Martin Dünkelmann
Watch out, most of the time, it is a security hole, to run something as root. Privilege escalation is not something funny. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1522675 Title: Warning

[Bug 1698630] Re: Gparted Start scans whole system, even i want format usb device

2017-06-23 Thread Martin Dünkelmann
And this scanning happens again on every device, even if i modify only one partition on one device? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1698630 Title: Gparted Start scans whole system,

[Bug 1698630] Re: Gparted Start scans whole system, even i want format usb device

2017-06-19 Thread Martin Dünkelmann
Is it possible to add a gui, which let me choose, which device i want to scan (maybe all), if there are more than one storages to the pc are attached, if i use no argument in the terminal? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1698630] Re: Gparted Start scans whole system, even i want format usb device

2017-06-18 Thread Martin Dünkelmann
Then it's sad, that there is no GUI-Option. Or, when i start it from a terminal window, there is no --help argument, or no help screen, if i use an command which doesn't exist. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1698630] [NEW] Gparted Start scans whole system, even i want format usb device

2017-06-18 Thread Martin Dünkelmann
Public bug reported: GParted 0.25.0 Linux Mint 18.1 x64 MATE (based on Ubuntu 16.04) When i start it, it scanns my whole system, even if i want to format an usb device. Thats senseless. I don't want, that GParted starts scanning my whole slow HDD if i only want to resize my external HDD or USB

[Bug 1575614] Re: [SRU]Can't select p12 secret key for TLS auth for 802.1X authentication

2017-06-14 Thread Martin Dünkelmann
Network-Manager Version 1.2.2-0ubuntu0.16.04.4 Linux Mint 18.1 based on Ubuntu 16.04 Same Problem. *.key File is invisible in the gui -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1575614

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-07 Thread Martin Dünkelmann
Sometimes synaptic fails with W: Can't drop privileges for downloading as file '/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Keine Berechtigung) At this moment I deleted configs from removed packages. Linux Mint 18.1, which is basedon Ubuntu 16.04

[Bug 1696208] [NEW] Sometimes synaptic fails with W: Can't drop privileges for downloading as file '/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Keine Berec

2017-06-06 Thread Martin Dünkelmann
Public bug reported: Sometimes synaptic fails with W: Can't drop privileges for downloading as file '/root/.synaptic/tmp//tmp_cl' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Keine Berechtigung) At this moment I deleted configs from removed packages. ** Affects: aptitude (Ubuntu)

[Bug 1434351] Re: X fonts and widgets disappear after suspend/resume cycle

2017-03-31 Thread Martin Dünkelmann
Aftected me too in Ubuntu 16.04 with 4.4 kernel. Since I use the 4.8 kernel (which isn't recommend), this bug disappeared. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1434351 Title: X fonts and

[Bug 1651846] Re: ndiswrapper-1.59 for kernel 4.8.0-41-generic (x86_64) doesn't compile/install

2017-03-18 Thread Martin Dünkelmann
Never active proposed/romeo repository if you want a stable & productive environment! The proposed/romeo repository is for the builds, which needs to be tested! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1651846] Re: ndiswrapper-1.59 for kernel 4.8.0-30-generic (x86_64) doesn't compile/install

2017-03-18 Thread Martin Dünkelmann
Error! Bad return status for module build on kernel: 4.8.0-41-generic (x86_64) Consult /var/lib/dkms/ndiswrapper/1.59/build/make.log for more information. DKMS make.log for ndiswrapper-1.59 for kernel 4.8.0-41-generic (x86_64) Sa 18. Mär 10:21:55 CET 2017 make: Verzeichnis

[Bug 1651846] Re: ndiswrapper-1.59 for kernel 4.8.0-41-generic (x86_64) doesn't compile/install

2017-03-18 Thread Martin Dünkelmann
Installing the ndiswrapper 1.60-3 from the "proposed" repository solved the problem. But enabling the "proposed" repository or installing any of its packages is not a stable solution, there are too many unstable packages with side effects... -- You received this bug notification because you

[Bug 1625089] Re: ndiswrapper <= 1.60-2 ADT test failure with linux 4.8.0-11.12

2017-03-18 Thread Martin Dünkelmann
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1651846 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1625089 Title: ndiswrapper <= 1.60-2 ADT test failure with linux 4.8.0-11.12 To manage

[Bug 1651846] Re: ndiswrapper-1.59 for kernel 4.8.0-30-generic (x86_64) doesn't compile/install

2017-03-18 Thread Martin Dünkelmann
This Bug Also affects me! Also it is not a Linux Mint Bug. Same happens in the standard Ubuntu 16.04, too Look at https://people.canonical.com/~ubuntu-archive/pending-sru.html -> changelog bug #1625089 and https://launchpad.net/ubuntu/+source/ndiswrapper/ and

[Bug 1651846] Re: ndiswrapper-1.59 for kernel 4.8.0-30-generic (x86_64) doesn't compile/install

2017-03-18 Thread Martin Dünkelmann
1.60 packages needs to be pushed from Proposed (universe) to Release (universe) in the repository of Ubuntu 16.04. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1651846 Title: ndiswrapper-1.59 for

[Bug 1577738] Re: pm-utils does not write pm-suspend.log file

2016-10-19 Thread Martin Dünkelmann
Using Linux Mint 18.0 x64 Mate Same Problem. Could be happen because of the switch to systemd. Since the switch, i need to activate hibernate 4 times in a row to succesful hibernate. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1577738] Re: pm-utils does not write pm-suspend.log file

2016-10-19 Thread Martin Dünkelmann
Using Linux Mint 18.0 x64 Mate with pm-utils 1.4.1-16 Same problem here. Problem could be the result of switching to systemd. Sometimes my Acer Laptop only wants to go into the hibernate after the 4. try (Yes, i'm clicking the hibernate button or using the "systemctl hibernate" command 4

[Bug 1334909] Re: Persistent error after upgrade: ERROR: unsupported sector size 4096 on /dev/sdb

2016-10-10 Thread Martin Dünkelmann
*** This bug is a duplicate of bug 1347721 *** https://bugs.launchpad.net/bugs/1347721 No Duplicate... Affects me, too. While every kernel upgrade, when my external 3TB-Seagate is attached. Medium /dev/sdb: 2,7 TiB, 3000592982016 Bytes, 732566646 Sektoren Einheiten: sectors von 1 * 4096 =

[Bug 1334909] Re: Persistent error after upgrade: ERROR: unsupported sector size 4096 on /dev/sdb

2016-10-10 Thread Martin Dünkelmann
*** This bug is a duplicate of bug 1347721 *** https://bugs.launchpad.net/bugs/1347721 I'm using Linux Mint 18 and don't know how to edit my own posts. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.