[Bug 1847058] Re: MAAS deployment failed with vgchange command

2019-10-09 Thread Po-Hsu Lin
BTW from our test log on the Jenkins server, it looks like this issue
first occurs in 3 days 19 hrs before.

And this is blocking the kernel SRU testing to some extent.

** Also affects: ubuntu-kernel-tests
   Importance: Undecided
   Status: New

** Changed in: ubuntu-kernel-tests
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847058

Title:
  MAAS deployment failed with vgchange command

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1847058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847058] Re: MAAS deployment failed with vgchange command

2019-10-08 Thread Po-Hsu Lin
Hi,
thanks for the reply, I tried to re-sync the Eoan image today and deploy it on 
a node that does not work before (bavor), it's still failing, but the error 
message is a bit different:

curtin.util.ProcessExecutionError: Unexpected error while running command.
Command: ['vgscan', '--mknodes']
Exit code: 5
Reason: -
Stdout:   Reading all physical volumes.  This may take a while...
  Found volume group "vg_459" using metadata type lvm2

Stderr:   Command failed with status code 5.

Please find the attachment for the output from maas.

** Attachment added: "bavor-eoan.log"
   
https://bugs.launchpad.net/maas/+bug/1847058/+attachment/5295736/+files/bavor-eoan.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847058

Title:
  MAAS deployment failed with vgchange command

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1847058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846012] Re: bionic/linux-gcp: 5.0.0-1020.20~18.04.1 -proposed tracker

2019-10-08 Thread Po-Hsu Lin
5.0.0-1020.20~18.04.1 - gcp
Regression test CMPL, RTB.

Issue to note in gcp:
  ubuntu_k8s_unit_tests - scheduler and spdy (bug 1824136)
  ubuntu_kernel_selftests - test_bpf in net (bug 1812189) msg_zerocopy in net 
(bug 1812620) t race_printk in ftrace (bug 1830084)
  ubuntu_ltp - test timeouted with 4 hours threshold on jenkins (bug 1837206)
  ubuntu_ltp_syscalls - fallocate04, fallocate05, fdatasync03, fremovexattr01, 
fremovexattr02, fsync01, fsync04, msync04, preadv03, preadv03_64, preadv203, 
preadv203_64, pwritev03, pwritev03_64, sync03, syncfs01, sync_file_range02, 
copy_file_range01, statx04 (bug 1842266) fsetxattr01, fgetxattr01, fanotify13, 
fanotify14, lremovexattr01, setxattr01 (bug 1842266) msgstress03 (bug 1797341) 
stime01 (bug 1845620) clock_settime01

Skipped / blacklisted:
 * libhugetlbfs
 * ubuntu_seccomp

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846012

Title:
  bionic/linux-gcp: 5.0.0-1020.20~18.04.1 -proposed tracker

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1846012/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1834578] Re: Mouse stop working

2019-10-08 Thread Po-Hsu Lin
Can you check if:
 1. This mouse works fine with other machine
 2. It looks like you have been using Bionic for over 280 days, can you boot 
with older 4.15 kernel to see if your mouse works with older 4.15 kernel (prior 
to 4.15.0-53.57-generic)?
 3. This mouse works fine with other version of Ubuntu

Thanks

** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1834578

Title:
  Mouse stop working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1834578/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1824559] Re: Lenovo Yoga mouse is slow & laggy in bluetooth mode (low polling frequency)

2019-10-08 Thread Po-Hsu Lin
** Changed in: linux (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1824559

Title:
  Lenovo Yoga mouse is slow & laggy in bluetooth mode (low polling
  frequency)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1824559/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847058] Re: MAAS deployment failed with vgchange command

2019-10-07 Thread Po-Hsu Lin
Looks like this deployment failure is not happening on all the nodes,
some of them still can be deployed with any issue.

It's affecting:
 * bavor (Eoan)
 * rizzo (B, D)
 * s2lp6g001 s390x KVM (X, E)
 * s2lp6g003 s390x KVM (D)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847058

Title:
  MAAS deployment failed with vgchange command

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1847058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847058] Re: MAAS deployment failed with vgchange command

2019-10-07 Thread Po-Hsu Lin
** Description changed:

  Issue found on our MAAS server, MAAS version: 2.6.1
  (7832-g17912cdc9-0ubuntu1~18.04.1)
  
+ Trying to deploy Bionic on an AMD64 bare metal.
+ 
  Deployment log shows it has failed with:
  
- curtin.util.ProcessExecutionError: Unexpected error while running 
command.
- Command: ['vgchange', '--activate=y']
- Exit code: 5
- Reason: -
- Stdout:   0 logical volume(s) in volume group "vg_459" now active
- Stderr:   /usr/sbin/thin_check: execvp failed: No such file or 
directory  
- Check of pool vg_459/pool_459 failed (status:2). Manual repair 
required!   
- /usr/sbin/thin_check: execvp failed: No such file or directory
+ curtin.util.ProcessExecutionError: Unexpected error while running 
command.
+ Command: ['vgchange', '--activate=y']
+ Exit code: 5
+ Reason: -
+ Stdout:   0 logical volume(s) in volume group "vg_459" now active
+ Stderr:   /usr/sbin/thin_check: execvp failed: No such file or 
directory
+ Check of pool vg_459/pool_459 failed (status:2). Manual repair 
required!
+ /usr/sbin/thin_check: execvp failed: No such file or directory
  
  Please find the attachment for the complete deployment log from MAAS UI.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847058

Title:
  MAAS deployment failed with vgchange command

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1847058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1847058] [NEW] MAAS deployment failed with vgchange command

2019-10-07 Thread Po-Hsu Lin
Public bug reported:

Issue found on our MAAS server, MAAS version: 2.6.1
(7832-g17912cdc9-0ubuntu1~18.04.1)

Trying to deploy Bionic on an AMD64 bare metal.

Deployment log shows it has failed with:

curtin.util.ProcessExecutionError: Unexpected error while running 
command.
Command: ['vgchange', '--activate=y']
Exit code: 5
Reason: -
Stdout:   0 logical volume(s) in volume group "vg_459" now active
Stderr:   /usr/sbin/thin_check: execvp failed: No such file or directory
Check of pool vg_459/pool_459 failed (status:2). Manual repair required!
/usr/sbin/thin_check: execvp failed: No such file or directory

Please find the attachment for the complete deployment log from MAAS UI.

** Affects: maas
 Importance: Undecided
 Status: New

** Affects: curtin (Ubuntu)
 Importance: Undecided
 Status: New

** Attachment added: "deployment.log"
   
https://bugs.launchpad.net/bugs/1847058/+attachment/5295094/+files/deployment.log

** Also affects: curtin (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1847058

Title:
  MAAS deployment failed with vgchange command

To manage notifications about this bug go to:
https://bugs.launchpad.net/maas/+bug/1847058/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1837348] Re: test_vxlan_under_vrf.sh in net from ubuntu_kernel_selftests failed with D-KVM

2019-10-07 Thread Po-Hsu Lin
Didn't see this with B-GCP 5.0 kernel.
5.0.0-1020.20~18.04.1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1837348

Title:
  test_vxlan_under_vrf.sh in net from ubuntu_kernel_selftests failed
  with D-KVM

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1837348/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1812622] Re: fib related test in net from ubuntu_kernel_selftests failed

2019-10-07 Thread Po-Hsu Lin
Didn't see this with B-GCP 5.0 kernel

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1812622

Title:
  fib related test in net from ubuntu_kernel_selftests failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1812622/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1845490] Re: Please remove the linux-modules-extra-gcp-edge package

2019-10-07 Thread Po-Hsu Lin
** Summary changed:

- linux-modules-extra-5.0.0-1015-gcp is not installable
+ Please remove the linux-modules-extra-gcp-edge package

** Description changed:

- When trying to install the linux-modules-extra-gcp-edge package from the
- proposed pocket, it complains that:
+ The bionic gcp kernel has been bump up to 5.0.0, so the linux-modules-
+ extra-gcp-edge is not needed anymore.
+ 
+ Some of our tests will try to install the linux-modules-extra-gcp*
+ package as there is no way to know if we're running a gcp / gcp-edge
+ kernel.
+ 
+ But when trying to install the linux-modules-extra-gcp-edge package from
+ the proposed pocket, it complains that:
  
  The following packages have unmet dependencies:
-  linux-modules-extra-gcp-edge : Depends: linux-modules-extra-5.0.0-1015-gcp 
but it is not installable
+  linux-modules-extra-gcp-edge : Depends: linux-modules-extra-5.0.0-1015-gcp 
but it is not installable
  E: Unable to correct problems, you have held broken packages.
- 
  
  This works before enabling -proposed pocket.
  apt-cache search shows this package does not exist.
+ 
+ This will break the test (ubuntu_kernel_selftests) during the
+ installation stage.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-5.0.0-1013-gcp 5.0.0-1013.13~18.04.1
  ProcVersionSignature: Ubuntu 5.0.0-1013.13~18.04.1-gcp 5.0.18
  Uname: Linux 5.0.0-1013-gcp x86_64
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  Date: Thu Sep 26 11:49:01 2019
  SourcePackage: linux-signed-gcp-edge
  UpgradeStatus: No upgrade log present (probably fresh install)

** Summary changed:

- Please remove the linux-modules-extra-gcp-edge package
+ Please remove the linux-modules-extra-gcp-edge package 
(ubuntu_kernel_selftests failed)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1845490

Title:
  Please remove the linux-modules-extra-gcp-edge package
  (ubuntu_kernel_selftests failed)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1845490/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846676] Re: screen brightness cannot be adjusted

2019-10-06 Thread Po-Hsu Lin
** Changed in: linux-signed-hwe (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846676

Title:
  screen brightness cannot be adjusted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed-hwe/+bug/1846676/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846911] Re: DRM failed to idle channel 0

2019-10-06 Thread Po-Hsu Lin
You might need to install the NVIDIA proprietary driver to make this work.
https://itsfoss.com/install-additional-drivers-ubuntu/

If you can't boot to the desktop, try adding nomodeset to your grub for this 
one-time-task by following these steps:
 
https://www.dell.com/support/article/us/en/04/sln306327/manual-nomodeset-kernel-boot-line-option-for-linux-booting?lang=en

Once you can boot to the desktop, install the proprietary driver.

** Changed in: linux-signed-hwe (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846911

Title:
  DRM failed to idle channel 0

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed-hwe/+bug/1846911/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846676] Re: screen brightness cannot be adjusted

2019-10-06 Thread Po-Hsu Lin
Do you have a NVIDIA graphic card on your laptop? (check it with "lspci" 
command in a terminal)
If so, please try to install the proprietary video driver first to see if this 
can solve your problem.

** Changed in: linux-signed-hwe (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846676

Title:
  screen brightness cannot be adjusted

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed-hwe/+bug/1846676/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846672] Re: my usb mouse do not recognized

2019-10-06 Thread Po-Hsu Lin
Closing this bug as per comment #6. (Hardware issue)
Please change it back to confirmed if you think this is not correct.

Please open a new bug for your wifi issue.
(lspci shows you are using a Broadcom wireless card, please try to install a 
proprietary driver first.)
Thank you.

** Changed in: linux (Ubuntu)
   Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846672

Title:
  my usb mouse do not recognized

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1846672/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1839836] Re: acct02 from ubuntu_ltp_syscalls failed on X/B/D-s390x

2019-10-04 Thread Po-Hsu Lin
This test will need commit 4d9570158b626, which has already been applied
to X/B/D/E.

Error message updated in the bug description.

** No longer affects: ubuntu-kernel-tests

** Also affects: linux (Ubuntu Eoan)
   Importance: Undecided
   Status: Incomplete

** Also affects: ubuntu-kernel-tests
   Importance: Undecided
   Status: New

** Description changed:

- <<>>
- tag=acct02 stime=1565614165
- cmdline="acct02"
- contacts=""
- analysis=exit
- <<>>
- incrementing stop
- tst_kconfig.c:62: INFO: Parsing kernel config '/boot/config-5.0.0-25-generic'
- tst_test.c:1100: INFO: Timeout per run is 0h 05m 00s
- tst_kconfig.c:62: INFO: Parsing kernel config '/boot/config-5.0.0-25-generic'
- acct02.c:174: INFO: Verifying using 'struct acct_v3'
- acct02.c:140: INFO: Number of accounting file entries tested: 2
- acct02.c:145: FAIL: acct() wrote incorrect file contents!
+ Error message on D-s390x KVM:
  
- Summary:
- passed   0
- failed   1
- skipped  0
- warnings 0
- <<>>
- initiation_status="ok"
- duration=1 termination_type=exited termination_id=1 corefile=no
- cutime=0 cstime=0
- <<>>
+  startup='Thu Oct 3 01:17:21 2019'
+  tst_kconfig.c:62: INFO: Parsing kernel config 
'/boot/config-4.15.0-66-generic'
+  tst_test.c:1118: INFO: Timeout per run is 0h 05m 00s
+  tst_kconfig.c:62: INFO: Parsing kernel config 
'/boot/config-4.15.0-66-generic'
+  acct02.c:239: INFO: Verifying using 'struct acct_v3'
+  acct02.c:192: INFO: == entry 1 ==
+  acct02.c:82: INFO: ac_comm != 'acct02_helper' ('systemd-udevd')
+  acct02.c:133: INFO: ac_exitcode != 32768 (0)
+  acct02.c:141: INFO: ac_ppid != 32327 (705)
+  acct02.c:147: INFO: ac_version != 3 (131)
+  acct02.c:192: INFO: == entry 2 ==
+  acct02.c:147: INFO: ac_version != 3 (131)
+  acct02.c:192: INFO: == entry 3 ==
+  acct02.c:82: INFO: ac_comm != 'acct02_helper' ('acct02')
+  acct02.c:133: INFO: ac_exitcode != 32768 (0)
+  acct02.c:141: INFO: ac_ppid != 32327 (32326)
+  acct02.c:147: INFO: ac_version != 3 (131)
+  acct02.c:182: FAIL: end of file reached
  
+  Summary:
+  passed 0
+  failed 1
+  skipped 0
+  warnings 0
  
  This was not spotted on other arches on D, just s390x
  
  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-25-generic 5.0.0-25.26
  ProcVersionSignature: Ubuntu 5.0.0-25.26-generic 5.0.18
  Uname: Linux 5.0.0-25-generic s390x
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
  AlsaDevices: Error: command ['ls', '-l', '/dev/snd/'] failed with exit code 
2: ls: cannot access '/dev/snd/': No such file or directory
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay': 'aplay'
  ApportVersion: 2.20.10-0ubuntu27.1
  Architecture: s390x
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord': 
'arecord'
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  CurrentDmesg:
-  [435066.563428] LTP: starting acct02
-  [435067.737885] Process accounting resumed
+  [435066.563428] LTP: starting acct02
+  [435067.737885] Process accounting resumed
  Date: Mon Aug 12 13:49:49 2019
  HibernationDevice: RESUME=UUID=eae923f9-f5a4-41c0-b3e4-04786207dbaa
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig': 'iwconfig'
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  PciMultimedia:
-  
+ 
  ProcFB:
-  
+ 
  ProcKernelCmdLine: root=UUID=1a6af794-84a9-4034-a213-39506b9bb91c 
crashkernel=196M BOOT_IMAGE=0
  RelatedPackageVersions:
-  linux-restricted-modules-5.0.0-25-generic N/A
-  linux-backports-modules-5.0.0-25-generic  N/A
-  linux-firmware1.178.4
+  linux-restricted-modules-5.0.0-25-generic N/A
+  linux-backports-modules-5.0.0-25-generic  N/A
+  linux-firmware1.178.4
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill': 'rfkill'
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)

** Summary changed:

- acct02 from ubuntu_ltp_syscalls failed on X/B/D-s390x
+ acct02 from ubuntu_ltp_syscalls failed on X/B/D/E-s390x

** Tags added: eoan

** Tags added: 4.4 5.3 xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1839836

Title:
  acct02 from ubuntu_ltp_syscalls failed on X/B/D/E-s390x

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1839836/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1845688] Re: port80 test fails in ubuntu_kvm_unit tests on xenial linux-kvm

2019-10-03 Thread Po-Hsu Lin
** Tags added: ubuntu-kvm-unit-tests

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1845688

Title:
  port80 test fails in ubuntu_kvm_unit tests on xenial linux-kvm

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1845688/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1770116] Re: package linux-image-4.13.0-41-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1770116

Title:
  package linux-image-4.13.0-41-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1770116/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1749151] Re: package linux-image-4.13.0-33-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 25

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749151

Title:
  package linux-image-4.13.0-33-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 25

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1749151/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743399] Re: scrambled X11 display with linux-image-4.13.0-26

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743399

Title:
  scrambled X11 display with linux-image-4.13.0-26

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743399/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1750231] Re: package linux-image-extra-4.10.0-40-generic 4.10.0-40.44~16.04.1 failed to install/upgrade: підпроцес встановлено post-removal сценарій повернув статус помилку 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1750231

Title:
  package linux-image-extra-4.10.0-40-generic 4.10.0-40.44~16.04.1
  failed to install/upgrade: підпроцес встановлено post-removal сценарій
  повернув статус помилку 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1750231/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1737831] Re: MTU size adjustment not working

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1737831

Title:
  MTU size adjustment not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1737831/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743444] Re: Ethernet issue with 4.13.0-26-generic

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743444

Title:
  Ethernet issue with 4.13.0-26-generic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743100] Re: Spectre Kernel will not boot (4.13.0-29-generic)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743100

Title:
  Spectre Kernel will not boot (4.13.0-29-generic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1734632] Re: touchpad is jumping to the top right after suspend

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux-hwe (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1734632

Title:
  touchpad is jumping to the top right after suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1734632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1813713] Re: ubuntu_nbd_smoke_test failed with kernel warning on X-4.15 i386

2019-10-03 Thread Po-Hsu Lin
Didn't see this on X-4.15
4.15.0-65.74~16.04.1 - generic  / lowlatency.

Closing this bug.

** Changed in: ubuntu-kernel-tests
   Status: New => Fix Released

** Changed in: linux (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: linux (Ubuntu Xenial)
   Status: New => Invalid

** Changed in: linux (Ubuntu Bionic)
   Status: New => Invalid

** Changed in: linux-hwe (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: linux-hwe (Ubuntu Xenial)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1813713

Title:
  ubuntu_nbd_smoke_test failed with kernel warning on X-4.15 i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1813713/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1814237] Re: ubuntu_nbd_smoke_test failed with I/O error on X-4.15

2019-10-03 Thread Po-Hsu Lin
*** This bug is a duplicate of bug 1822247 ***
https://bugs.launchpad.net/bugs/1822247

** This bug has been marked a duplicate of bug 1822247
   ubuntu_nbd_smoke_test failed on P9 with Bionic kernel

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1814237

Title:
  ubuntu_nbd_smoke_test failed with I/O error on X-4.15

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1814237/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 805211] Re: 1002:6779 AMD RADEON HD 6450 random pixels on display

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/805211

Title:
  1002:6779 AMD RADEON HD 6450 random pixels on display

To manage notifications about this bug go to:
https://bugs.launchpad.net/xserver-xorg-driver-ati/+bug/805211/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 784386] Re: linux-tools-common missing dependency on linux-tools-3.0.0-11

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/784386

Title:
  linux-tools-common missing dependency on linux-tools-3.0.0-11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/784386/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 821157] Re: intel 5300agn in Oneric leads Speedport w722v router to crash and reboot

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/821157

Title:
  intel 5300agn in Oneric leads Speedport w722v router to crash and
  reboot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/821157/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 717914] Re: iphone usb internet tethering gives no ip, while bluetooth does

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/717914

Title:
  iphone usb internet tethering gives no ip, while bluetooth does

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/717914/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 854986] Re: [eDP1] 5 second delay between Xorg starting and the greeter starting (Dell Latitude E6410)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: ubuntu-boot-speed
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/854986

Title:
  [eDP1] 5 second delay between Xorg starting and the greeter starting
  (Dell Latitude E6410)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-boot-speed/+bug/854986/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 828962] Re: new kernel doesn't boot in 11.10

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/828962

Title:
  new kernel doesn't boot in 11.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/828962/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 908335] Re: Kernel Hard Freezing Very Often

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/908335

Title:
  Kernel Hard Freezing Very Often

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/908335/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 684331] Re: BUG: unable to handle kernel NULL pointer dereference at (null); EIP is at i2c_transfer+0x1e/0xc0

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/684331

Title:
  BUG: unable to handle kernel NULL pointer dereference at (null); EIP
  is at i2c_transfer+0x1e/0xc0

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/684331/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 759104] Re: 8086:2a42 [Acer Aspire 5736Z] Upgrade to Natty wont load

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/759104

Title:
  8086:2a42 [Acer Aspire 5736Z] Upgrade to Natty wont load

To manage notifications about this bug go to:
https://bugs.launchpad.net/xserver-xorg-video-intel/+bug/759104/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 802084] Re: 1217:7130 O2 Micro, Inc. Integrated MS/xD Controller (rev 01) Media Slot does not read cards

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/802084

Title:
  1217:7130 O2 Micro, Inc. Integrated MS/xD Controller (rev 01) Media
  Slot does not read cards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/802084/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 848623] Re: package linux-headers-3.0.0-11-generic 3.0.0-11.17 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/848623

Title:
  package linux-headers-3.0.0-11-generic 3.0.0-11.17 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/848623/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 882147] Re: overlayfs does not implement inotify interfaces correctly

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

** Changed in: linux (Ubuntu Precise)
   Status: Triaged => Won't Fix

** Changed in: coreutils (Ubuntu)
   Status: In Progress => Won't Fix

** Changed in: coreutils (Ubuntu Precise)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/882147

Title:
  overlayfs does not implement inotify interfaces correctly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/coreutils/+bug/882147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 876147] Re: Intel Corporation Centrino Wireless-N + WiMAX 6150 (rev 67) not working after upgrade to 11.10

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/876147

Title:
  Intel Corporation Centrino Wireless-N + WiMAX 6150 (rev 67) not
  working after upgrade to 11.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/876147/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 890757] Re: package linux-libc-dev 3.0.0-12.19 failed to install/upgrade: sistema de ficheros del archivo tar dañado - archivo de paquete dañado

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/890757

Title:
  package linux-libc-dev 3.0.0-12.19 failed to install/upgrade: sistema
  de ficheros del archivo tar dañado - archivo de paquete dañado

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/890757/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 839800] Re: 5.1 built-in surround detected as 4.0 on Acer Aspire 8943G with ALC670

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/839800

Title:
  5.1 built-in surround detected as 4.0 on Acer Aspire 8943G with ALC670

To manage notifications about this bug go to:
https://bugs.launchpad.net/alsa-driver/+bug/839800/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 864271] Re: Missing initrd - Kernel panic with linux-image-3.0.0-12.19

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/864271

Title:
  Missing initrd - Kernel panic with linux-image-3.0.0-12.19

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/864271/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 864455] Re: package linux-image-3.0.0-12-generic 3.0.0-12.19 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 17

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/864455

Title:
  package linux-image-3.0.0-12-generic 3.0.0-12.19 failed to
  install/upgrade: le sous-processus script post-installation installé a
  retourné une erreur de sortie d'état 17

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/864455/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1190295] Re: 2.6.32-47 kernel update on 10.04 breaks software RAID (+ LVM)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1190295

Title:
  2.6.32-47 kernel update on 10.04 breaks software RAID (+ LVM)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1190295/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1066524] Re: ubuntu 10.10 or above not support sis chipset(not the video card)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1066524

Title:
  ubuntu 10.10 or above not support sis chipset(not the video card)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1066524/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1702253] Re: hio.ko driver from linux-image-4.10.0-26-generic_4.10.0-26.30_amd64.deb will corrupt data on SSD disk

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1702253

Title:
  hio.ko driver from  linux-
  image-4.10.0-26-generic_4.10.0-26.30_amd64.deb  will corrupt data on
  SSD disk

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1702253/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1699739] Re: package linux-image-4.8.0-56-generic (not installed) failed to install/upgrade: le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1699739

Title:
  package linux-image-4.8.0-56-generic (not installed) failed to
  install/upgrade: le sous-processus nouveau script pre-installation a
  retourné une erreur de sortie d'état 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1699739/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1751990] Re: problems with kernel 4.13

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1751990

Title:
  problems with kernel 4.13

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1751990/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1676912] Re: Kernel 4.9+ regression: Suspend - Freezing of tasks failed

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: systemd (Ubuntu)
   Status: Confirmed => Won't Fix

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1676912

Title:
  Kernel 4.9+ regression: Suspend - Freezing of tasks failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1676912/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1628686] Re: kernel BUG at linux-4.8.0/mm/usercopy.c:75!

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1628686

Title:
  kernel BUG at linux-4.8.0/mm/usercopy.c:75!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1628686/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1160415] Re: package linux-image-3.5.0-26-generic 3.5.0-26.42~precise1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1160415

Title:
  package linux-image-3.5.0-26-generic 3.5.0-26.42~precise1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1160415/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1846471] [NEW] pmtu.sh in net from ubuntu_kernel_selftests complains about vxlan command usage on D

2019-10-03 Thread Po-Hsu Lin
Public bug reported:

It's complaining about:
vxlan: unknown command "df"


Full test report:
 selftests: net: pmtu.sh
 
 TEST: ipv4: PMTU exceptions [ OK ]
 TEST: ipv6: PMTU exceptions [ OK ]
 vxlan: unknown command "df"?
 Usage: ... vxlan id VNI
 [ { group | remote } IP_ADDRESS ]
 [ local ADDR ]
 [ ttl TTL ]
 [ tos TOS ]
 [ flowlabel LABEL ]
 [ dev PHYS_DEV ]
 [ dstport PORT ]
 [ srcport MIN MAX ]
 [ [no]learning ]
 [ [no]proxy ]
 [ [no]rsc ]
 [ [no]l2miss ]
 [ [no]l3miss ]
 [ ageing SECONDS ]
 [ maxaddress NUMBER ]
 [ [no]udpcsum ]
 [ [no]udp6zerocsumtx ]
 [ [no]udp6zerocsumrx ]
 [ [no]remcsumtx ] [ [no]remcsumrx ]
 [ [no]external ] [ gbp ] [ gpe ]

 Where: VNI := 0-16777215
 ADDR := { IP_ADDRESS | any }
 TOS := { NUMBER | inherit }
 TTL := { 1..255 | auto | inherit }
 LABEL := 0-1048575
 vxlan4 not supported
 TEST: IPv4 over vxlan4: PMTU exceptions [SKIP]
 vxlan: unknown command "df"?
 Usage: ... vxlan id VNI
 [ { group | remote } IP_ADDRESS ]
 [ local ADDR ]
 [ ttl TTL ]
 [ tos TOS ]
 [ flowlabel LABEL ]
 [ dev PHYS_DEV ]
 [ dstport PORT ]
 [ srcport MIN MAX ]
 [ [no]learning ]
 [ [no]proxy ]
 [ [no]rsc ]
 [ [no]l2miss ]
 [ [no]l3miss ]
 [ ageing SECONDS ]
 [ maxaddress NUMBER ]
 [ [no]udpcsum ]
 [ [no]udp6zerocsumtx ]
 [ [no]udp6zerocsumrx ]
 [ [no]remcsumtx ] [ [no]remcsumrx ]
 [ [no]external ] [ gbp ] [ gpe ]

 Where: VNI := 0-16777215
 ADDR := { IP_ADDRESS | any }
 TOS := { NUMBER | inherit }
 TTL := { 1..255 | auto | inherit }
 LABEL := 0-1048575
 vxlan4 not supported
 TEST: IPv6 over vxlan4: PMTU exceptions [SKIP]
 TEST: IPv4 over vxlan6: PMTU exceptions [ OK ]
 TEST: IPv6 over vxlan6: PMTU exceptions [ OK ]
 geneve: unknown command "df"?
 Usage: ... geneve id VNI
 remote ADDR
 [ ttl TTL ]
 [ tos TOS ]
 [ flowlabel LABEL ]
 [ dstport PORT ]
 [ [no]external ]
 [ [no]udpcsum ]
 [ [no]udp6zerocsumtx ]
 [ [no]udp6zerocsumrx ]

 Where: VNI := 0-16777215
 ADDR := IP_ADDRESS
 TOS := { NUMBER | inherit }
 TTL := { 1..255 | inherit }
 LABEL := 0-1048575
 geneve4 not supported
 TEST: IPv4 over geneve4: PMTU exceptions [SKIP]
 geneve: unknown command "df"?
 Usage: ... geneve id VNI
 remote ADDR
 [ ttl TTL ]
 [ tos TOS ]
 [ flowlabel LABEL ]
 [ dstport PORT ]
 [ [no]external ]
 [ [no]udpcsum ]
 [ [no]udp6zerocsumtx ]
 [ [no]udp6zerocsumrx ]

 Where: VNI := 0-16777215
 ADDR := IP_ADDRESS
 TOS := { NUMBER | inherit }
 TTL := { 1..255 | inherit }
 LABEL := 0-1048575
 geneve4 not supported
 TEST: IPv6 over geneve4: PMTU exceptions [SKIP]
 TEST: IPv4 over geneve6: PMTU exceptions [ OK ]
 TEST: IPv6 over geneve6: PMTU exceptions [ OK ]
 TEST: IPv4 over fou4: PMTU exceptions [ OK ]
 TEST: IPv6 over fou4: PMTU exceptions [ OK ]
 TEST: IPv4 over fou6: PMTU exceptions [ OK ]
 TEST: IPv6 over fou6: PMTU exceptions [ OK ]
 TEST: IPv4 over gue4: PMTU exceptions [ OK ]
 TEST: IPv6 over gue4: PMTU exceptions [ OK ]
 TEST: IPv4 over gue6: PMTU exceptions [ OK ]
 TEST: IPv6 over gue6: PMTU exceptions [ OK ]
 TEST: vti6: PMTU exceptions [ OK ]
 TEST: vti4: PMTU exceptions [ OK ]
 TEST: vti4: default MTU assignment [ OK ]
 TEST: vti6: default MTU assignment [ OK ]
 TEST: vti4: MTU setting on link creation [ OK ]
 TEST: vti6: MTU setting on link creation [ OK ]
 TEST: vti6: MTU changes on link changes [ OK ]
 vxlan: unknown command "df"?
 Usage: ... vxlan id VNI
 [ { group | remote } IP_ADDRESS ]
 [ local ADDR ]
 [ ttl TTL ]
 [ tos TOS ]
 [ flowlabel LABEL ]
 [ dev PHYS_DEV ]
 [ dstport PORT ]
 [ srcport MIN MAX ]
 [ [no]learning ]
 [ [no]proxy ]
 [ [no]rsc ]
 [ [no]l2miss ]
 [ [no]l3miss ]
 [ ageing SECONDS ]
 [ maxaddress NUMBER ]
 [ [no]udpcsum ]
 [ [no]udp6zerocsumtx ]
 [ [no]udp6zerocsumrx ]
 [ [no]remcsumtx ] [ [no]remcsumrx ]
 [ [no]external ] [ gbp ] [ gpe ]

 Where: VNI := 0-16777215
 ADDR := { IP_ADDRESS | any }
 TOS := { NUMBER | inherit }
 TTL := { 1..255 | auto | inherit }
 LABEL := 0-1048575
 vxlan4 not supported
 TEST: ipv4: cleanup of cached exceptions [SKIP]
 TEST: ipv6: cleanup of cached exceptions [ OK ]
 ok 1..15 selftests: net: pmtu.sh [PASS]

** Affects: ubuntu-kernel-tests
 Importance: Undecided
 Status: New

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: Incomplete

** Affects: linux (Ubuntu Disco)
 Importance: Undecided
 Status: Incomplete


** Tags: 5.0 amd64 disco sru-20190902 ubuntu-kernel-selftests

** Also affects: linux (Ubuntu Disco)
   Importance: Undecided
   Status: New

** Also affects: ubuntu-kernel-tests
   Importance: Undecided
   Status: New

** Tags added: 5.0 amd64 disco sru-20190902 ubuntu-kernel-selftests

** Summary changed:

- pmtu.sh in net from ubuntu_kernel_selftests complains about command usage on D
+ pmtu.sh in net from ubuntu_kernel_selftests complains about vxlan command 
usage on D

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846471

Title:
  pmtu.sh in net from 

[Bug 620931] Re: earphone has no sound on iMac 8,1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: alsa-driver (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/620931

Title:
  earphone has no sound on iMac 8,1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/620931/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 621743] Re: Kernel 2.6.35-17 breaks gobi_loader

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: gobi-loader (Ubuntu)
   Status: Confirmed => Won't Fix

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/621743

Title:
  Kernel 2.6.35-17 breaks gobi_loader

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gobi-loader/+bug/621743/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 622141] Re: linux-crashdump .deb contains nothing useful.

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/622141

Title:
  linux-crashdump .deb contains nothing useful.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/622141/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 630571] Re: package linux-image-2.6.32-24-generic 2.6.32-24.42 failed to install/upgrade: ErrorMessage: el subproceso script post-installation instalado devolvió el código de salida de error 127

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/630571

Title:
  package linux-image-2.6.32-24-generic 2.6.32-24.42 failed to
  install/upgrade: ErrorMessage: el subproceso script post-installation
  instalado devolvió el código de salida de error 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/630571/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 773439] Re: package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/773439

Title:
  package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/773439/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 626456] Re: No backlight at login, and broken Plymouth on Acer Aspire One D260 (acpi)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/626456

Title:
  No backlight at login, and broken Plymouth on Acer Aspire One D260
  (acpi)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/626456/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 626255] Re: Crash during boot of kernel v2.6.35-rc1-lucid(generic)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/626255

Title:
  Crash during boot of kernel  v2.6.35-rc1-lucid(generic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/626255/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 623325] Re: Request increase CONFG_NR_CPUS= higher than 8 for linux-generic-pae

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/623325

Title:
  Request increase CONFG_NR_CPUS= higher than 8 for linux-generic-pae

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/623325/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 625214] Re: package drbd8-source 2:8.3.7-1ubuntu2.1 failed to install/upgrade: drbd8 kernel module failed to build

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/625214

Title:
  package drbd8-source 2:8.3.7-1ubuntu2.1 failed to install/upgrade:
  drbd8 kernel module failed to build

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/625214/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 626497] Re: [STAGING] WARNING: at /build/buildd/linux-2.6.35/arch/x86/include/asm/processor.h:1005 read_measured_perf_ctrs+0x6c/0x80()

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/626497

Title:
  [STAGING] WARNING: at
  /build/buildd/linux-2.6.35/arch/x86/include/asm/processor.h:1005
  read_measured_perf_ctrs+0x6c/0x80()

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/626497/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 629734] Re: package linux-image-2.6.32-24-generic 2.6.32-24.41 failed to install/upgrade: impossível criar ligação de backup de './lib/modules/2.6.32-24-generic/initrd/vesafb.ko' antes de instala

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/629734

Title:
  package linux-image-2.6.32-24-generic 2.6.32-24.41 failed to
  install/upgrade: impossível criar ligação de backup de
  './lib/modules/2.6.32-24-generic/initrd/vesafb.ko' antes de instalar
  nova versão: Arquivo ou diretório não encontrado

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/629734/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 773593] Re: package linux-headers-2.6.32-28 2.6.32-28.55 failed to install/upgrade: unable to securely remove '/usr/src/linux-headers-2.6.32-28/sound/pci/mixart/Makefile.dpkg-tmp': Input/output e

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/773593

Title:
  package linux-headers-2.6.32-28 2.6.32-28.55 failed to
  install/upgrade: unable to securely remove '/usr/src/linux-
  headers-2.6.32-28/sound/pci/mixart/Makefile.dpkg-tmp': Input/output
  error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/773593/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 776337] Re: package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/776337

Title:
  package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/776337/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 774226] Re: package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to install/upgrade: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/774226

Title:
  package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to
  install/upgrade: ErrorMessage: el subproceso instalado el script post-
  installation devolvió el código de salida de error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/774226/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 782174] Re: package linux-image-2.6.38-9-generic 2.6.38-9.43 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/782174

Title:
  package linux-image-2.6.38-9-generic 2.6.38-9.43 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/782174/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 769999] Re: dpkg error after 11.04 upgrade

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/76

Title:
  dpkg error after 11.04 upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/76/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 800949] Re: package linux-image-2.6.32-33-generic 2.6.32-33.68 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/800949

Title:
  package linux-image-2.6.32-33-generic 2.6.32-33.68 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/800949/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 772748] Re: package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/772748

Title:
  package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/772748/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 815068] Re: package linux-image-2.6.38-10-generic (not installed) failed to install/upgrade: sistema de ficheros del archivo tar dañado - archivo de paquete dañado

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/815068

Title:
  package linux-image-2.6.38-10-generic (not installed) failed to
  install/upgrade: sistema de ficheros del archivo tar dañado - archivo
  de paquete dañado

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/815068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 812865] Re: package linux-headers-generic 2.6.38.11.26 failed to install/upgrade: vereistenproblemen - blijft ongeconfigureerd

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/812865

Title:
  package linux-headers-generic 2.6.38.11.26 failed to install/upgrade:
  vereistenproblemen - blijft ongeconfigureerd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/812865/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 824527] Re: package linux-image-2.6.32-33-generic-pae 2.6.32-33.72 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/824527

Title:
  package linux-image-2.6.32-33-generic-pae 2.6.32-33.72 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/824527/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1098253] Re: package linux-image-3.2.0-35-generic 3.2.0-35.55 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1098253

Title:
  package linux-image-3.2.0-35-generic 3.2.0-35.55 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1098253/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 824035] Re: package linux-image-2.6.32-33-generic 2.6.32-33.72 failed to install/upgrade: subprocess installed post-installation script returned error exit status 5

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/824035

Title:
  package linux-image-2.6.32-33-generic 2.6.32-33.72 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/824035/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 815242] Re: package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to install/upgrade: ErrorMessage: podproces installirana post-installation skripta je prijavio grešku sa statusom 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/815242

Title:
  package linux-image-2.6.38-8-generic 2.6.38-8.42 failed to
  install/upgrade: ErrorMessage: podproces installirana post-
  installation skripta je prijavio grešku sa statusom 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/815242/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 998369] Re: package linux-image-3.2.0-24-generic 3.2.0-24.37 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/998369

Title:
  package linux-image-3.2.0-24-generic 3.2.0-24.37 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/998369/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1088028] Re: package linux-image-3.5.0-20-generic 3.5.0-20.31 failed to install/upgrade: Paket linux-image-3.5.0-20-generic ist nicht bereit zur Konfiguration kann nicht konfiguriert werden (mom

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1088028

Title:
  package linux-image-3.5.0-20-generic 3.5.0-20.31 failed to
  install/upgrade: Paket linux-image-3.5.0-20-generic ist nicht bereit
  zur Konfiguration  kann nicht konfiguriert werden (momentaner Status
  »half-installed«)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1088028/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 853752] Re: package linux-image-2.6.38-10-generic 2.6.38-10.46 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/853752

Title:
  package linux-image-2.6.38-10-generic 2.6.38-10.46 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub
  exited with return code 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/853752/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1002826] Re: package linux-image-3.2.0-24-generic 3.2.0-24.38 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: grub2 (Ubuntu)
   Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1002826

Title:
  package linux-image-3.2.0-24-generic 3.2.0-24.38 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1002826/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1120839] Re: package linux-image-3.2.0-37-generic 3.2.0-37.58 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1120839

Title:
  package linux-image-3.2.0-37-generic 3.2.0-37.58 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1120839/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 824329] Re: package linux-image-2.6.32-32-generic 2.6.32-32.62 failed to install/upgrade: ErrorMessage: installed post-installation script alfolyamat 1 hibakóddal kilépett

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/824329

Title:
  package linux-image-2.6.32-32-generic 2.6.32-32.62 failed to
  install/upgrade: ErrorMessage: installed post-installation script
  alfolyamat 1 hibakóddal kilépett

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/824329/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 824349] Re: package linux-image-2.6.32-32-generic-pae 2.6.32-32.62 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/824349

Title:
  package linux-image-2.6.32-32-generic-pae 2.6.32-32.62 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/824349/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 820196] Re: package linux-image-2.6.32-33-generic 2.6.32-33.70 failed to install/upgrade: nicht vollständig gelesen in buffer_copy (Backend dpkg-deb während »./lib/modules/2.6.32-33-generic/kerne

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/820196

Title:
  package linux-image-2.6.32-33-generic 2.6.32-33.70 failed to
  install/upgrade: nicht vollständig gelesen in buffer_copy (Backend
  dpkg-deb während
  »./lib/modules/2.6.32-33-generic/kernel/drivers/net/tokenring/smctr.ko«)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/820196/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 563359] Re: ATI Radeon Mobility M6 display corrupt on resume from suspend

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/563359

Title:
  ATI Radeon Mobility M6 display corrupt on resume from suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/563359/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 561957] Re: Webcam image flipped - libv4l issue or kernel?

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: libv4l (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/561957

Title:
  Webcam image flipped - libv4l issue or kernel?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libv4l/+bug/561957/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 567334] Re: blocked tasks delay cloud-init for 240 seconds

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!


** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/567334

Title:
  blocked tasks delay cloud-init for 240 seconds

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/567334/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 563983] Re: 1002:4150 [R300 KMS] [Lucid] S-video output could not be enabled with "load detection"

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/563983

Title:
  1002:4150 [R300 KMS] [Lucid] S-video output could not be enabled with
  "load detection"

To manage notifications about this bug go to:
https://bugs.launchpad.net/xserver-xorg-driver-ati/+bug/563983/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 565202] Re: BUG: soft lockup due to APIC being enabled in BIOS

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/565202

Title:
  BUG: soft lockup due to APIC being enabled in BIOS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/565202/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 571857] Re: Microcode SW error detected. Restarting 0x2000000 on Intel Wifi 6000

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/571857

Title:
  Microcode SW error detected. Restarting 0x200 on Intel Wifi 6000

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/571857/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 570434] Re: [Dell Dimension 2400] IRQ conflict with pci sata vt6421 with two hard drives

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/570434

Title:
  [Dell Dimension 2400] IRQ conflict with pci sata vt6421 with two hard
  drives

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/570434/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 568090] Re: ath5k should be loaded with nohwcrypt parameter

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/568090

Title:
  ath5k should be loaded with nohwcrypt parameter

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/568090/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 575774] Re: 2.6.32-21-generic CE: hpet increasing min_delta_ns flood

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/575774

Title:
  2.6.32-21-generic CE: hpet increasing min_delta_ns flood

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/575774/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 576975] Re: package linux-image-2.6.32-22-generic 2.6.32-22.33 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/576975

Title:
  package linux-image-2.6.32-22-generic 2.6.32-22.33 failed to
  install/upgrade: ErrorMessage: subprocess installed post-installation
  script returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/576975/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 577825] Re: Either battery status icon not being shown, or the icon showing "Laptop battery is charged".

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

** Changed in: gnome-power-manager (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/577825

Title:
  Either battery status icon not being shown, or the icon showing
  "Laptop battery is charged".

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-power-manager/+bug/577825/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 577114] Re: [Lenovo IdeaPad S10-3] Wireless and Bluetooth switch does not work correctly on lenovo ideapad s10-3

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/577114

Title:
  [Lenovo IdeaPad S10-3] Wireless and Bluetooth switch does not work
  correctly on lenovo ideapad s10-3

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/577114/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 579813] Re: DKMS: autoconf.h moved from linux/ to generated/

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Triaged => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/579813

Title:
  DKMS: autoconf.h moved from linux/ to generated/

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/579813/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 576140] Re: RTL8192se does not see any Access Points

2019-10-03 Thread Po-Hsu Lin
** Changed in: linux (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/576140

Title:
  RTL8192se does not see any Access Points

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/576140/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 585699] Re: Erratic touchpad (can be fixed by adding "i8042.nomux=1" in kernel cmdline)

2019-10-03 Thread Po-Hsu Lin
Closing this bug with Won't fix as this kernel / release is no longer supported.
Please feel free to open a new bug report if you're still experiencing this on 
a newer release (Bionic 18.04.3 / Disco 19.04)
Thanks!

** Changed in: linux (Ubuntu)
   Status: Incomplete => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/585699

Title:
  Erratic touchpad (can be fixed by adding "i8042.nomux=1" in kernel
  cmdline)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/585699/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   9   10   >