[Bug 1762205] Re: GNOME boxes fails to start virtual os

2018-06-08 Thread Stephen Matin
Had same issue fixed it with @JT fix but I had to install libvirt first

`sudo apt install qemu-kvm libvirt-bin`
Add group=kvm in /etc/libvirt/qemu.conf
Add yourself to the kvm group `sudo usermod -a -G kvm $USER`

I rebooted for good measure and now vm's start up

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762205

Title:
  GNOME boxes fails to start virtual os

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-boxes/+bug/1762205/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1266395] [NEW] Wireless disabled on boot HP 6530b.

2014-01-06 Thread Stephen Matin
Public bug reported:

What I expected to happen:

The wireless to be enabled after a reboot.

What happened insteed:

The wireless on my laptop a HP 6530b running Ubuntu 13.10 will be
disabled at boot.

The rfkill list shows the following output after every restart.

stephenm@mcr-pc-29334:~$ rfkill list all
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
1: hp-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: no
2: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no

The wireless has to be manually enabled by clicking the network icon in
the top bar and checking enable wifi the wireless will then connect.

Possible problem with hp-wmi kernel module.

Seems other people have had this issue, found this on ask.ubuntu

http://askubuntu.com/questions/364787/ubuntu-13-10-now-wifi-is-disabled-
by-default

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: linux-image-3.11.0-15-generic 3.11.0-15.23
ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
Uname: Linux 3.11.0-15-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  stephenm   1912 F pulseaudio
Date: Mon Jan  6 08:58:14 2014
HibernationDevice: RESUME=UUID=f8949769-231b-4ba1-9bd3-8502ef003d25
InstallationDate: Installed on 2014-01-06 (0 days ago)
InstallationMedia: Ubuntu 13.10 Saucy Salamander - Release amd64 (20131016.1)
MachineType: Hewlett-Packard HP Compaq 6530b (VC178ET#ABU)
MarkForUpload: True
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.11.0-15-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.11.0-15-generic N/A
 linux-backports-modules-3.11.0-15-generic  N/A
 linux-firmware 1.116
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/08/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68PDD Ver. F.13
dmi.board.name: 30DD
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 96.22
dmi.chassis.asset.tag: CNU9515JRF
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvr68PDDVer.F.13:bd12/08/2009:svnHewlett-Packard:pnHPCompaq6530b(VC178ET#ABU):pvrF.13:rvnHewlett-Packard:rn30DD:rvrKBCVersion96.22:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq 6530b (VC178ET#ABU)
dmi.product.version: F.13
dmi.sys.vendor: Hewlett-Packard

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug saucy

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1266395

Title:
  Wireless disabled on boot HP 6530b.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1266395/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1094722] Re: [HP Compaq nx7400] Raring: regression: fan keeps spinning at full speed after suspend

2013-09-15 Thread Stephen Matin
Is this fixed or not in saucy? I have this problem with

3.8.0-30-generic in raring with a HP Probook 4510s

Trying to decipher this thread, Ive lived with this is issue for ages
but its starting to annoy the helll out of me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1094722

Title:
  [HP Compaq nx7400] Raring: regression: fan keeps spinning at full
  speed after suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1094722/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1094722] Re: [HP Compaq nx7400] Raring: regression: fan keeps spinning at full speed after suspend

2013-09-15 Thread Stephen Matin
Just checked this in Saucy 3.11.0-7-generic still the same issue for me
with HP Probook 4510s.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1094722

Title:
  [HP Compaq nx7400] Raring: regression: fan keeps spinning at full
  speed after suspend

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1094722/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 77370] Re: Laptop Fan always on after resume from suspend to RAM

2012-12-18 Thread Stephen Matin
I can confirm this on 12.10 with a HP Probook 4510s

  echo -n 1  /sys/devices/virtual/thermal/cooling_device11/cur_state

This fixes it till the next time for me.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/77370

Title:
  Laptop Fan always on after resume from suspend to RAM

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi/+bug/77370/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1070377] Re: Empathy change to Online Accounts no longer supports SIPE

2012-12-11 Thread Stephen Matin
Yes this is annoying, I can use the web app but desktop notifications
would be nice.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1070377

Title:
  Empathy change to Online Accounts no longer supports SIPE

To manage notifications about this bug go to:
https://bugs.launchpad.net/account-plugins/+bug/1070377/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs