[Bug 1900642] Re: sssd won't start

2020-10-20 Thread Timo Aaltonen
sssd is installed by default now on groovy

the failure to start is mostly just noise, though there's a proposal to
not even try to start if there's no conffile for it

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900642

Title:
  sssd won't start

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1900642/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900466] Re: Xorg freeze

2020-10-19 Thread Timo Aaltonen
bad as in broken

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900466

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1900466/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900466] Re: Xorg freeze

2020-10-19 Thread Timo Aaltonen
sound like you have bad hardware

** Changed in: xorg (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900466

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1900466/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900278] Re: libgles2 dependency version mismatch error

2020-10-19 Thread Timo Aaltonen
libglvnd0 and libgles2 are built from the same source, it seems weird
that one would be updated and not the other one.. and the new version
has been in focal-updates since mid-August

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900278

Title:
  libgles2 dependency version mismatch error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1900278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900278] Re: libgles2 dependency version mismatch error

2020-10-18 Thread Timo Aaltonen
you hadn't installed updates, that's why

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900278

Title:
  libgles2 dependency version mismatch error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libglvnd/+bug/1900278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853277] Re: Lenovo ThinkBook 14-IML Touchpad not showing up in /proc/bus/input/devices

2020-10-17 Thread Timo Aaltonen
probably not as they were submitted this week

** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Fix Committed => Triaged

** Changed in: linux (Ubuntu Groovy)
   Status: Fix Released => Triaged

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853277

Title:
  Lenovo ThinkBook 14-IML Touchpad not showing up in
  /proc/bus/input/devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1853277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853277] Re: Lenovo ThinkBook 14-IML Touchpad not showing up in /proc/bus/input/devices

2020-10-17 Thread Timo Aaltonen
meh... khfeng did you know about those?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853277

Title:
  Lenovo ThinkBook 14-IML Touchpad not showing up in
  /proc/bus/input/devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1853277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1875114] Re: freeipa-server package missing on Ubuntu 20.04

2020-10-16 Thread Timo Aaltonen
bind-dyndb-ldap is just a part of the puzzle, I don't think freeipa-
server will ever be in 20.04.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1875114

Title:
  freeipa-server package missing on Ubuntu 20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/freeipa/+bug/1875114/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1899971] Re: Problematic dependency on python3-apport causes all Python invocations to install apport hook

2020-10-16 Thread Timo Aaltonen
report those warnings elsewhere, but the dependency will stay as is

** Changed in: xorg (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1899971

Title:
  Problematic dependency on python3-apport causes all Python invocations
  to install apport hook

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1899971/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890130] Re: Add support for Intel Bluetooth Device Typhoon Peak (8087:0032)

2020-10-16 Thread Timo Aaltonen
closing, reopen if this is still needed later

** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890130

Title:
  Add support for Intel Bluetooth Device Typhoon Peak (8087:0032)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1890130/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1853277] Re: Lenovo ThinkBook 14-IML Touchpad not showing up in /proc/bus/input/devices

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1853277

Title:
  Lenovo ThinkBook 14-IML Touchpad not showing up in
  /proc/bus/input/devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1853277/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1899726] Re: Fix system reboot when disconnecting WiFi

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1899726

Title:
  Fix system reboot when disconnecting WiFi

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1899726/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1899586] Re: Fix broken MSI interrupt after HDA controller was suspended

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1899586

Title:
  Fix broken MSI interrupt after HDA controller was suspended

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1899586/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900069] Re: [SRU]alsa: add Dell tgl soundwire machines support

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900069

Title:
  [SRU]alsa: add Dell tgl soundwire machines support

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1900069/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1900088] Re: Improve descriptions for XFAIL cases in kselftests/net/psock_snd

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1900088

Title:
  Improve descriptions for XFAIL cases in kselftests/net/psock_snd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1900088/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1898865] Re: Enable brightness control on HP DreamColor panel

2020-10-16 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1898865

Title:
  Enable brightness control on HP DreamColor panel

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1898865/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1899851] Re: Intel Media Q3 release integration into Ubuntu 20.10

2020-10-15 Thread Timo Aaltonen
** Package changed: ubuntu => intel-media-driver (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1899851

Title:
  Intel Media Q3 release integration into Ubuntu 20.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/intel/+bug/1899851/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1898904] Re: Calibre crashes at startup with AttributeError: 'NoneType' object has no attribute 'cancel'

2020-10-14 Thread Timo Aaltonen
** Also affects: calibre (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Changed in: calibre (Ubuntu)
   Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1898904

Title:
  Calibre crashes at startup with AttributeError: 'NoneType' object has
  no attribute 'cancel'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/calibre/+bug/1898904/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1899508] Re: alsa/hda/realtek - The front Mic on a HP machine doesn't work

2020-10-13 Thread Timo Aaltonen
** Also affects: linux-oem-5.6 (Ubuntu Focal)
   Importance: Undecided
   Status: New

** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1899508

Title:
  alsa/hda/realtek - The front Mic on a HP machine doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1899508/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1867996] Re: Segfault in app_indicator_set_icon_full [patch attached]

2020-10-12 Thread Timo Aaltonen
Hello Paul, or anyone else affected,

Accepted libappindicator into bionic-proposed. The package will build
now and be available at
https://launchpad.net/ubuntu/+source/libappindicator/12.10.1+18.04.20200408.1-0ubuntu1
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: libappindicator (Ubuntu Bionic)
   Status: New => Fix Committed

** Tags added: verification-needed verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1867996

Title:
  Segfault in app_indicator_set_icon_full [patch attached]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libappindicator/+bug/1867996/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897778] Re: DistUpgradeController to release apt lock during PostInstallScripts

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into bionic-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:18.04.40 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: ubuntu-release-upgrader (Ubuntu Bionic)
   Status: New => Fix Committed

** Tags added: verification-needed-bionic

** Changed in: ubuntu-release-upgrader (Ubuntu Xenial)
   Status: New => Fix Committed

** Tags added: verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897778

Title:
  DistUpgradeController to release apt lock during PostInstallScripts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1897778/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897778] Please test proposed package

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into xenial-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:16.04.32 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897778

Title:
  DistUpgradeController to release apt lock during PostInstallScripts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1897778/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893717] Please test proposed package

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into xenial-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:16.04.32 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893717

Title:
  Add Ubuntu Advantage service apt urls to valid mirrors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1893717/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893717] Please test proposed package

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into bionic-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:18.04.40 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893717

Title:
  Add Ubuntu Advantage service apt urls to valid mirrors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1893717/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893717] Re: Add Ubuntu Advantage service apt urls to valid mirrors

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into focal-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:20.04.28 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: ubuntu-release-upgrader (Ubuntu Focal)
   Status: Won't Fix => Fix Committed

** Tags added: verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893717

Title:
  Add Ubuntu Advantage service apt urls to valid mirrors

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1893717/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897778] Re: DistUpgradeController to release apt lock during PostInstallScripts

2020-10-09 Thread Timo Aaltonen
Hello Chad, or anyone else affected,

Accepted ubuntu-release-upgrader into focal-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:20.04.28 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: ubuntu-release-upgrader (Ubuntu Focal)
   Status: New => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897778

Title:
  DistUpgradeController to release apt lock during PostInstallScripts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1897778/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1887544] Re: upgrade from 18.04 to 20.04 fails to calculate if python-dbg is installed

2020-10-09 Thread Timo Aaltonen
Hello AMR, or anyone else affected,

Accepted ubuntu-release-upgrader into focal-proposed. The package will
build now and be available at https://launchpad.net/ubuntu/+source
/ubuntu-release-upgrader/1:20.04.28 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: ubuntu-release-upgrader (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1887544

Title:
  upgrade from 18.04 to 20.04 fails to calculate if python-dbg is
  installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1887544/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897508] Re: Fix headset jack detection on Dell UFF desktops

2020-10-09 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897508

Title:
  Fix headset jack detection on Dell UFF desktops

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1897508/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897755] Re: Fix broken e1000e device after S3

2020-10-09 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897755

Title:
  Fix broken e1000e device after S3

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1897755/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897694] Re: alsa/hda: mic doesn't work on a HP AIO machine

2020-10-09 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897694

Title:
  alsa/hda: mic doesn't work on a HP AIO machine

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1897694/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896716] Re: [SRU][OEM-5.6]Fix AMD system hang after re-plugin USBC-DP dongle

2020-10-09 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896716

Title:
  [SRU][OEM-5.6]Fix AMD system hang after re-plugin USBC-DP dongle

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1896716/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1576454] Re: Superfluous Xsession.d script: 60x11-common_localhost

2020-10-09 Thread Timo Aaltonen
fixed in git now

** Changed in: xorg (Ubuntu)
   Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1576454

Title:
  Superfluous Xsession.d script: 60x11-common_localhost

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1576454/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883497] Re: Only timing mode list in EDID supported on continuous freq monitors

2020-10-08 Thread Timo Aaltonen
the patch has been in bionic-proposed for over three weeks, please test
it

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883497

Title:
  Only timing mode list in EDID supported on continuous freq monitors

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1883497/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883497] Re: Only timing mode list in EDID supported on continuous freq monitors

2020-10-08 Thread Timo Aaltonen
regarding the remaining autopkgtest regressions:

kio/5.44.0-0ubuntu1 (amd64, i386)
kde4libs/4:4.14.38-0ubuntu3.1 (amd64, i386)

they are caused by a bad test which is now fixed upstream because it involves a 
harcoded date:
https://invent.kde.org/frameworks/kio/-/commit/642681ecd62e3e7cfecf6c20995c96ecc413d838

so the tests were run three days too late..

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883497

Title:
  Only timing mode list in EDID supported on continuous freq monitors

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1883497/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892288] Re: Comet Lake PCH-H RAID not support on Ubuntu20.04

2020-10-08 Thread Timo Aaltonen
** Changed in: linux (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892288

Title:
  Comet Lake PCH-H RAID not support on Ubuntu20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1892288/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897694] Re: alsa/hda: mic doesn't work on a HP AIO machine

2020-10-06 Thread Timo Aaltonen
you need to fix the description, this won't do for SRU

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897694

Title:
  alsa/hda: mic doesn't work on a HP AIO machine

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1897694/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897501] Re: HP Zbook Studio G7 boots into corrupted screen with PSR featured panel

2020-10-06 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897501

Title:
  HP Zbook Studio G7 boots into corrupted screen with PSR featured panel

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1897501/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896577] Re: FFE: new upstream release 20.2 and migrate to llvm 11

2020-10-06 Thread Timo Aaltonen
This bug was fixed in the package mesa - 20.2.0-1

---
mesa (20.2.0-1) experimental; urgency=medium

  * New upstream release.
  * control: Add libclang-cpp11-dev to build-depends. (Closes: #954849)

 -- Timo Aaltonen   Tue, 29 Sep 2020 11:07:13 +0300

mesa (20.2.0~rc4-2) experimental; urgency=medium

  * Migrate to llvm/clang-11.
  * path_max.diff: Updated. (Closes: #969040)

 -- Timo Aaltonen   Thu, 17 Sep 2020 12:07:08 +0300

mesa (20.2.0~rc4-1) experimental; urgency=medium

  * New upstream prerelease.
  * rules: Move radv rule up to fix build on non-intel archs.

 -- Timo Aaltonen   Fri, 04 Sep 2020 19:32:58 +0300

mesa (20.2.0~rc2-1) experimental; urgency=medium

  * New upstream release candidate.
  * rules: Get rid of trailing commas in *_DRIVERS options.
  * control: Bump libglvnd build-dep.
  * Update mesa-common-dev.docs.

 -- Timo Aaltonen   Fri, 14 Aug 2020 18:30:42 +0300

** Changed in: mesa (Ubuntu)
   Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Please test proposed package

2020-10-05 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450 into focal-proposed. The package
will build now and be available at https://launchpad.net/ubuntu/+source
/nvidia-graphics-drivers-450/450.80.02-0ubuntu0.20.04.2 in a few hours,
and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Please test proposed package

2020-10-05 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450 into bionic-proposed. The package
will build now and be available at https://launchpad.net/ubuntu/+source
/nvidia-graphics-drivers-450/450.80.02-0ubuntu0.18.04.2 in a few hours,
and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Please test proposed package

2020-10-02 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450-server into bionic-proposed. The
package will build now and be available at
https://launchpad.net/ubuntu/+source/nvidia-graphics-
drivers-450-server/450.80.02-0ubuntu0.18.04.1 in a few hours, and then
in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Please test proposed package

2020-10-02 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450-server into focal-proposed. The
package will build now and be available at
https://launchpad.net/ubuntu/+source/nvidia-graphics-
drivers-450-server/450.80.02-0ubuntu0.20.04.1 in a few hours, and then
in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Also affects: nvidia-graphics-drivers-450-server (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: nvidia-graphics-drivers-450-server (Ubuntu Focal)
   Status: New => Fix Committed

** Changed in: nvidia-graphics-drivers-450-server (Ubuntu Bionic)
   Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897586] Please test proposed package

2020-10-02 Thread Timo Aaltonen
Hello Luca, or anyone else affected,

Accepted azure-cli into focal-proposed. The package will build now and
be available at https://launchpad.net/ubuntu/+source/azure-cli/2.0.81
+ds-4ubuntu0.2 in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897586

Title:
  azure-cli: global import of antlr4 for optional sub-feature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/azure-cli/+bug/1897586/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1592853] Re: sshuttle doesn't autodetect python3 instead of 'python'

2020-10-02 Thread Timo Aaltonen
Hello Eric, or anyone else affected,

Accepted sshuttle into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/sshuttle/0.76-1ubuntu1.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags removed: verification-failed-xenial
** Tags added: verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1592853

Title:
  sshuttle doesn't autodetect python3 instead of 'python'

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sshuttle/+bug/1592853/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1873368] Re: ssshuttle server fails to connect endpoints with python 3.8

2020-10-02 Thread Timo Aaltonen
Hello Dan, or anyone else affected,

Accepted sshuttle into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/sshuttle/0.76-1ubuntu1.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags removed: verification-done verification-done-xenial
** Tags added: verification-needed verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1873368

Title:
  ssshuttle server fails to connect endpoints with python 3.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/sshuttle/+bug/1873368/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897987] Re: connection to py34 fails

2020-10-02 Thread Timo Aaltonen
Hello Dan, or anyone else affected,

Accepted sshuttle into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/sshuttle/0.76-1ubuntu1.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: sshuttle (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897987

Title:
  connection to py34 fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sshuttle/+bug/1897987/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897961] Re: python command detection fails

2020-10-02 Thread Timo Aaltonen
Hello Dan, or anyone else affected,

Accepted sshuttle into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/sshuttle/0.76-1ubuntu1.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: sshuttle (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897961

Title:
  python command detection fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sshuttle/+bug/1897961/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896299] Re: remote requires netstat installed

2020-10-02 Thread Timo Aaltonen
Hello Dan, or anyone else affected,

Accepted sshuttle into xenial-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/sshuttle/0.76-1ubuntu1.2 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags removed: verification-done verification-done-xenial
** Tags added: verification-needed verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896299

Title:
  remote requires netstat installed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sshuttle/+bug/1896299/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896617] Re: [SRU] Creation of image (or live snapshot) from the existing VM fails if libvirt-image-backend is configured to qcow2 starting from Ussuri

2020-10-02 Thread Timo Aaltonen
Hello Vladimir, or anyone else affected,

Accepted nova into focal-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/nova/2:21.1.0-0ubuntu1
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags removed: verification-failed verification-failed-focal
** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896617

Title:
  [SRU] Creation of image (or live snapshot) from the existing VM fails
  if libvirt-image-backend is configured to qcow2 starting from Ussuri

To manage notifications about this bug go to:
https://bugs.launchpad.net/charm-nova-compute/+bug/1896617/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Please test proposed package

2020-10-02 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450 into bionic-proposed. The package
will build now and be available at https://launchpad.net/ubuntu/+source
/nvidia-graphics-drivers-450/450.80.02-0ubuntu0.18.04.1 in a few hours,
and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896476] Re: [SRU] urrusi stable releases

2020-10-02 Thread Timo Aaltonen
Hello Chris, or anyone else affected,

Accepted nova into focal-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/nova/2:21.1.0-0ubuntu1
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: nova (Ubuntu Focal)
   Status: Triaged => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896476

Title:
   [SRU] urrusi stable releases

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1896476/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897910] Re: Update the 450 and 450-server NVIDIA drivers

2020-10-02 Thread Timo Aaltonen
Hello Alberto, or anyone else affected,

Accepted nvidia-graphics-drivers-450 into focal-proposed. The package
will build now and be available at https://launchpad.net/ubuntu/+source
/nvidia-graphics-drivers-450/450.80.02-0ubuntu0.20.04.1 in a few hours,
and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: nvidia-graphics-drivers-450 (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

** Changed in: nvidia-graphics-drivers-450 (Ubuntu Bionic)
   Status: In Progress => Fix Committed

** Tags added: verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897910

Title:
  Update the 450 and 450-server NVIDIA drivers

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-450/+bug/1897910/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1865754] Re: [SRU] tripleo-ci-centos-8-scenario001-standalone tempest-conf fails 500 PUT http://192.168.24.1:9292/v2/images/ RADOS invalid argument

2020-10-02 Thread Timo Aaltonen
Hello wes, or anyone else affected,

Accepted python-os-brick into focal-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/python-os-
brick/3.0.1-0ubuntu1.3 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: python-os-brick (Ubuntu Focal)
   Status: Triaged => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1865754

Title:
  [SRU] tripleo-ci-centos-8-scenario001-standalone tempest-conf fails
  500 PUT http://192.168.24.1:9292/v2/images/ RADOS invalid argument

To manage notifications about this bug go to:
https://bugs.launchpad.net/charm-ceph-rbd-mirror/+bug/1865754/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897553] Re: [ALPS i2c Touchpads] Palm detect pressure is too easy to trigger so that the cursor stalled

2020-10-02 Thread Timo Aaltonen
Hello Kai-Chuan, or anyone else affected,

Accepted libinput into focal-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/libinput/1.15.5-1ubuntu0.1 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897553

Title:
  [ALPS i2c Touchpads] Palm detect pressure is too easy to trigger so
  that the cursor stalled

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1897553/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897765] Re: gnome-shell crashed with signal 5 in g_log("Error in freeze/thaw accounting") from meta_window_actor_thaw()

2020-09-30 Thread Timo Aaltonen
freon doesn't seem to work with 3.36, wsmatrix I've disabled now and the
shell still crashes, also when starting firefox

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897765

Title:
  gnome-shell crashed with signal 5 in g_log("Error in freeze/thaw
  accounting") from meta_window_actor_thaw()

To manage notifications about this bug go to:
https://bugs.launchpad.net/mutter/+bug/1897765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896577] Re: FFE: new upstream release 20.2 and migrate to llvm 11

2020-09-30 Thread Timo Aaltonen
** Description changed:

- Mesa 20.2.0 has been delayed by upstream, but we still want it in 20.10.
- It's currrently at rc4, final was supposed to be out a month ago. It's
- been in debian experimental since rc1.
+ Mesa 20.2.0 was released on Sep 28th a month late, but we still want it
+ in 20.10. It's been in debian experimental since rc1. The packaging in
+ debian also migrates to use llvm 11.
  
- The packaging in debian also migrates to use llvm 11.
+ The risks involve graphical issues or even crashes when running more
+ intense OpenGL/Vulkan apps like games. Running a desktop is a simple
+ use-case and should work fine across the board. Upstream gitlab has a
+ fairly extensive CI for various drivers, while Intel tests on their own
+ CI. This means that any showstoppers should be shaken out already.
+ 
+ We will be able to pull maybe two point-releases before groovy is
+ frozen, and then push more as an SRU.
+ 
+ I've tested 20.2.0 on Intel and AMD (RX 5700) and the latter too with
+ some games, all good.
  
  packages for groovy are available on ppa:canonical-x/x-staging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897153] Re: Automount fails due to SSSD config (Groovy Gorilla)

2020-09-30 Thread Timo Aaltonen
And it's libnss-sss that adds "automount: sss" to nsswitch.conf

Does it work if you comment that out? This is yet another case of not
having an 'update-nsswitch' tool to add entries when needed, the current
packaging assumes that installing sssd means it's also configured..

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897153

Title:
  Automount fails due to SSSD config (Groovy Gorilla)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1897153/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897153] Re: Automount fails due to SSSD config (Groovy Gorilla)

2020-09-29 Thread Timo Aaltonen
ubuntu-desktop Recommends: sssd, that's what's pulling it in.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897153

Title:
  Automount fails due to SSSD config (Groovy Gorilla)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1897153/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897530] Re: The modesetting driver does not gracefully handle missing connectors on EnterVT

2020-09-29 Thread Timo Aaltonen
this is a follow-up for bug 1879893, fixes an issue found in it and
replaces the old commit with what was added upstream

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897530

Title:
  The modesetting driver does not gracefully handle missing connectors
  on EnterVT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1897530/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897765] [NEW] gnome-shell crashed with signal 5 in g_log_structured_array()

2020-09-29 Thread Timo Aaltonen
Public bug reported:

Launching terminator crashes gnome-shell, happens on two separate
machines.

ProblemType: Crash
DistroRelease: Ubuntu 20.10
Package: gnome-shell 3.38.0-1ubuntu2
ProcVersionSignature: Ubuntu 5.8.0-19.20-generic 5.8.8
Uname: Linux 5.8.0-19-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu48
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Tue Sep 29 18:05:57 2020
DisplayManager: gdm3
ExecutablePath: /usr/bin/gnome-shell
ExecutableTimestamp: 1600706451
InstallationDate: Installed on 2019-10-14 (350 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Beta amd64 (20191012)
ProcCmdline: /usr/bin/gnome-shell
ProcCwd: /home/tjaalton
ProcEnviron:
 LANG=fi_FI.UTF-8
 PATH=(custom, user)
 SHELL=/bin/zsh
 XDG_RUNTIME_DIR=
RelatedPackageVersions: mutter-common 3.38.0-1ubuntu1
Signal: 5
SourcePackage: gnome-shell
StacktraceTop:
 g_log_structured_array () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 g_log_default_handler () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 ?? ()
 g_logv () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
 g_log () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
Title: gnome-shell crashed with signal 5 in g_log_structured_array()
UpgradeStatus: Upgraded to groovy on 2020-09-29 (0 days ago)
UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
separator:

** Affects: gnome-shell (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-crash groovy third-party-packages

** Information type changed from Private to Public

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897765

Title:
  gnome-shell crashed with signal 5 in g_log_structured_array()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1897765/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897530] Re: The modesetting driver does not gracefully handle missing connectors on EnterVT

2020-09-28 Thread Timo Aaltonen
** Also affects: xorg-server-hwe-18.04 (Ubuntu)
   Importance: Undecided
   Status: New

** Also affects: xorg-server (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Also affects: xorg-server-hwe-18.04 (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Changed in: xorg-server (Ubuntu Bionic)
   Status: New => Invalid

** Changed in: xorg-server-hwe-18.04 (Ubuntu Focal)
   Status: New => Invalid

** Changed in: xorg-server-hwe-18.04 (Ubuntu)
   Status: New => Invalid

** Changed in: xorg-server-hwe-18.04 (Ubuntu Bionic)
 Assignee: (unassigned) => Timo Aaltonen (tjaalton)

** Changed in: xorg-server (Ubuntu Focal)
 Assignee: (unassigned) => Timo Aaltonen (tjaalton)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897530

Title:
  The modesetting driver does not gracefully handle missing connectors
  on EnterVT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1897530/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897530] Re: The modesetting driver does not gracefully handle missing connectors on EnterVT

2020-09-28 Thread Timo Aaltonen
** Also affects: xorg-server (Ubuntu Focal)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897530

Title:
  The modesetting driver does not gracefully handle missing connectors
  on EnterVT

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1897530/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1897153] Re: Automount fails due to SSSD config (Groovy Gorilla)

2020-09-27 Thread Timo Aaltonen
oh it's known that the desktop metapackage(s) depend on it now

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1897153

Title:
  Automount fails due to SSSD config (Groovy Gorilla)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/1897153/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1732962] Please test proposed package

2020-09-25 Thread Timo Aaltonen
Hello Brian, or anyone else affected,

Accepted apport into xenial-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/apport/2.20.1-0ubuntu2.25 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
xenial to verification-done-xenial. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-xenial. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1732962

Title:
  apport uses sys.argv instead of named arguments

To manage notifications about this bug go to:
https://bugs.launchpad.net/apport/+bug/1732962/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1732962] Re: apport uses sys.argv instead of named arguments

2020-09-25 Thread Timo Aaltonen
Hello Brian, or anyone else affected,

Accepted apport into bionic-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/apport/2.20.9-0ubuntu7.18 in a few
hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: apport (Ubuntu Bionic)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-bionic

** Changed in: apport (Ubuntu Xenial)
   Status: In Progress => Fix Committed

** Tags added: verification-needed-xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1732962

Title:
  apport uses sys.argv instead of named arguments

To manage notifications about this bug go to:
https://bugs.launchpad.net/apport/+bug/1732962/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896617] Re: [SRU] Creation of image (or live snapshot) from the existing VM fails if libvirt-image-backend is configured to qcow2 starting from Ussuri

2020-09-25 Thread Timo Aaltonen
Hello Vladimir, or anyone else affected,

Accepted nova into focal-proposed. The package will build now and be
available at
https://launchpad.net/ubuntu/+source/nova/2:21.0.0-0ubuntu0.20.04.3 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: nova (Ubuntu Focal)
   Status: Triaged => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896617

Title:
  [SRU] Creation of image (or live snapshot) from the existing VM fails
  if libvirt-image-backend is configured to qcow2 starting from Ussuri

To manage notifications about this bug go to:
https://bugs.launchpad.net/charm-nova-compute/+bug/1896617/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893170] Re: [Ubuntu 20.10] zlib: DFLTCC compression level switching issues

2020-09-25 Thread Timo Aaltonen
Hello bugproxy, or anyone else affected,

Accepted zlib into focal-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/zlib/1:1.2.11.dfsg-
2ubuntu1.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: zlib (Ubuntu Focal)
   Status: New => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893170

Title:
  [Ubuntu 20.10] zlib: DFLTCC compression level switching issues

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-z-systems/+bug/1893170/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1866194] Re: External audio device shows up in the sound output options but the sound keeps being emitted from the internal laptop speaker, or none at all.

2020-09-25 Thread Timo Aaltonen
Hello Pierre, or anyone else affected,

Accepted pulseaudio into focal-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/pulseaudio/1:13.99.1-1ubuntu3.7 in
a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1866194

Title:
  External audio device shows up in the sound output options but the
  sound keeps being emitted from the internal laptop speaker, or none at
  all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/pulseaudio/+bug/1866194/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892657] Re: boltd1719]: probing: timeout, done - timeouts every few seconds from boltd

2020-09-25 Thread Timo Aaltonen
Hello David, or anyone else affected,

Accepted bolt into focal-proposed. The package will build now and be
available at https://launchpad.net/ubuntu/+source/bolt/0.8-4ubuntu1 in a
few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892657

Title:
  boltd1719]: probing: timeout, done - timeouts every few seconds from
  boltd

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bolt/+bug/1892657/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1894606] Re: [SRU] Add profile-set for HP Thunderbolt Dock

2020-09-25 Thread Timo Aaltonen
Hello Kai-Heng, or anyone else affected,

Accepted pulseaudio into focal-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/pulseaudio/1:13.99.1-1ubuntu3.7 in
a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: pulseaudio (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1894606

Title:
  [SRU] Add profile-set for HP Thunderbolt Dock

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1894606/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886534] Re: [SRU] This message is shown once once a day.

2020-09-25 Thread Timo Aaltonen
Hello Hayden, or anyone else affected,

Accepted update-motd into focal-proposed. The package will build now and
be available at https://launchpad.net/ubuntu/+source/update-
motd/3.6-0ubuntu6.1 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: update-motd (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886534

Title:
  [SRU] This message is shown once once a day.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntuwsl/+bug/1886534/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893719] Re: Request for adding support for Synaptics fingerprint reader sensors: 0xE9 and 0xDF

2020-09-25 Thread Timo Aaltonen
Hello Chih-Hsyuan, or anyone else affected,

Accepted libfprint into focal-proposed. The package will build now and
be available at
https://launchpad.net/ubuntu/+source/libfprint/1:1.90.2+tod1-0ubuntu1~20.04.2
in a few hours, and then in the -proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: libfprint (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893719

Title:
  Request for adding support for Synaptics fingerprint reader sensors:
  0xE9 and 0xDF

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1893719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896598] Re: Enable LTR for endpoints behind VMD

2020-09-22 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896598

Title:
  Enable LTR for endpoints behind VMD

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1896598/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895718] Re: Fix non-working NVMe after S3

2020-09-22 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Confirmed => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895718

Title:
  Fix non-working NVMe after S3

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1895718/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895606] Re: Thunderbolt3 daisy chain sometimes doesn't work

2020-09-22 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895606

Title:
  Thunderbolt3 daisy chain sometimes doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1895606/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896577] Re: FFE: new upstream release 20.2 and migrate to llvm 11

2020-09-22 Thread Timo Aaltonen
** Changed in: mesa (Ubuntu)
 Assignee: (unassigned) => Timo Aaltonen (tjaalton)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893752] Re: Get the extended DPCD according to the related field in the DPCD registers.

2020-09-22 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893752

Title:
  Get the extended DPCD according to the related field in the DPCD
  registers.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1893752/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896582] Re: Enable i915 panel self refresh feature

2020-09-22 Thread Timo Aaltonen
is this for 2020.09.21 or the next cycle after that?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896582

Title:
  Enable i915 panel self refresh feature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1896582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896582] Re: Enable i915 panel self refresh feature

2020-09-22 Thread Timo Aaltonen
and if this is going to be enabled in oem-5.6, needs to happen in groovy
kernel as well


** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Focal)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896582

Title:
  Enable i915 panel self refresh feature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1896582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896577] Re: FFE: new upstream release 20.2 and migrate to llvm 11

2020-09-22 Thread Timo Aaltonen
** Description changed:

  Mesa 20.2.0 has been delayed by upstream, but we still want it in 20.10.
- It's currrently at rc4, final was supposed to be out a month ago.
+ It's currrently at rc4, final was supposed to be out a month ago. It's
+ been in debian experimental since rc1.
  
  The packaging in debian also migrates to use llvm 11.
+ 
+ packages for groovy are available on ppa:canonical-x/x-staging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896577] [NEW] FFE: new upstream release 20.2 and migrate to llvm 11

2020-09-22 Thread Timo Aaltonen
Public bug reported:

Mesa 20.2.0 has been delayed by upstream, but we still want it in 20.10.
It's currrently at rc4, final was supposed to be out a month ago.

The packaging in debian also migrates to use llvm 11.

** Affects: mesa (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896577

Title:
  FFE: new upstream release 20.2 and migrate to llvm 11

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1896577/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892288] Re: Comet Lake PCH-H RAID not support on Ubuntu20.04

2020-09-21 Thread Timo Aaltonen
** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: Fix Committed => In Progress

** Changed in: linux (Ubuntu Focal)
   Status: Fix Committed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892288

Title:
  Comet Lake PCH-H RAID not support on Ubuntu20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1892288/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1892288] Re: Comet Lake PCH-H RAID not support on Ubuntu20.04

2020-09-21 Thread Timo Aaltonen
you can't just change the status, the patch is still committed to both
kernels

** Changed in: linux-oem-5.6 (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Changed in: linux (Ubuntu Focal)
   Status: In Progress => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1892288

Title:
  Comet Lake PCH-H RAID not support on Ubuntu20.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1892288/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893820] Re: DPLL2 override remains enabled after warm boot of Linux

2020-09-18 Thread Timo Aaltonen
guess that's fine, next would be to file it upstream to Intel.. If
you're up for it, the place would be

https://gitlab.freedesktop.org/drm/intel/-/issues

needs an account there, of course

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893820

Title:
  DPLL2 override remains enabled after warm boot of Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1893820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1896008] Re: linux-libc-dev in proposed cause seccomp_bpf from seccomp in ubuntu_kernel_selftests to fail on F-oem-5.6

2020-09-18 Thread Timo Aaltonen
should it be enough to add that commit next cycle?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1896008

Title:
  linux-libc-dev in proposed cause seccomp_bpf from seccomp in
  ubuntu_kernel_selftests to fail on F-oem-5.6

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1896008/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1835220] Please test proposed package

2020-09-18 Thread Timo Aaltonen
Hello Gunnar, or anyone else affected,

Accepted sane-backends into bionic-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/sane-
backends/1.0.27-1~experimental3ubuntu2.4 in a few hours, and then in the
-proposed repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
bionic to verification-done-bionic. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-bionic. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1835220

Title:
  Please support /usr/lib64/sane

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1835220/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1835220] Re: Please support /usr/lib64/sane

2020-09-18 Thread Timo Aaltonen
Hello Gunnar, or anyone else affected,

Accepted sane-backends into focal-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/sane-
backends/1.0.29-0ubuntu5.2 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Changed in: sane-backends (Ubuntu Focal)
   Status: In Progress => Fix Committed

** Tags added: verification-needed verification-needed-focal

** Changed in: sane-backends (Ubuntu Bionic)
   Status: In Progress => Fix Committed

** Tags added: verification-needed-bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1835220

Title:
  Please support /usr/lib64/sane

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1835220/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1049786] Re: jss : incompatible-java-bytecode-format with OpenJDK 7 as default-jdk

2020-09-18 Thread Timo Aaltonen
shouldn't be an issue anymore

** Changed in: jss (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1049786

Title:
  jss : incompatible-java-bytecode-format with OpenJDK 7 as default-jdk

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/jss/+bug/1049786/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1730039] Re: 389-console fails to connect with TLSv1.2

2020-09-18 Thread Timo Aaltonen
389-console is gone from the distro since 18.10

** Changed in: jss (Ubuntu)
   Status: Confirmed => Invalid

** Changed in: 389-console (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1730039

Title:
  389-console fails to connect with TLSv1.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/389-console/+bug/1730039/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895669] Re: Add more support to Lenovo ThinkStation P620

2020-09-17 Thread Timo Aaltonen
Hello Kai-Heng, or anyone else affected,

Accepted alsa-ucm-conf into focal-proposed. The package will build now
and be available at https://launchpad.net/ubuntu/+source/alsa-ucm-
conf/1.2.2-1ubuntu0.4 in a few hours, and then in the -proposed
repository.

Please help us by testing this new package.  See
https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how
to enable and use -proposed.  Your feedback will aid us getting this
update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug,
mentioning the version of the package you tested, what testing has been
performed on the package and change the tag from verification-needed-
focal to verification-done-focal. If it does not fix the bug for you,
please add a comment stating that, and change the tag to verification-
failed-focal. In either case, without details of your testing we will
not be able to proceed.

Further information regarding the verification process can be found at
https://wiki.ubuntu.com/QATeam/PerformingSRUVerification .  Thank you in
advance for helping!

N.B. The updated package will be released to -updates after the bug(s)
fixed by this package have been verified and the package has been in
-proposed for a minimum of 7 days.

** Tags added: verification-needed verification-needed-focal

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895669

Title:
  Add more support to Lenovo ThinkStation P620

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1895669/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893004] Re: [SRU]alsa-ucm-conf: the volume can't be adjusted on the usb audio of the Dell WD15/WD19 dock

2020-09-17 Thread Timo Aaltonen
this change was limited to a specific hw model, so even though it was in
proposed for only two days I've released it so that another SRU can land
in proposed..

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893004

Title:
  [SRU]alsa-ucm-conf: the volume can't be adjusted on the usb audio of
  the Dell WD15/WD19 dock

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1893004/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893004] Update Released

2020-09-17 Thread Timo Aaltonen
The verification of the Stable Release Update for alsa-ucm-conf has
completed successfully and the package is now being released to
-updates.  Subsequently, the Ubuntu Stable Release Updates Team is being
unsubscribed and will not receive messages about this bug report.  In
the event that you encounter a regression using the package from
-updates please report a new bug using ubuntu-bug and tag the bug report
regression-update so we can easily find any regressions.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893004

Title:
  [SRU]alsa-ucm-conf: the volume can't be adjusted on the usb audio of
  the Dell WD15/WD19 dock

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1893004/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893820] Re: DPLL2 override remains enabled after warm boot of Linux

2020-09-16 Thread Timo Aaltonen
or use wget:

wget https://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-
next/current/amd64/linux-image-unsigned-5.8.0-050800drmintelnext20200825
generic_5.8.0-050800drmintelnext20200825.202008242209_amd64.deb

wget https://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-
next/current/amd64/linux-
modules-5.8.0-050800drmintelnext20200825-generic_5.8.0-050800drmintelnext20200825.202008242209_amd64.deb

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893820

Title:
  DPLL2 override remains enabled after warm boot of Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1893820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893820] Re: DPLL2 override remains enabled after warm boot of Linux

2020-09-16 Thread Timo Aaltonen
dpkg only works with local files, not over the network.. you need to
download them first, and the url to the directory is
https://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-
next/current/amd64/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893820

Title:
  DPLL2 override remains enabled after warm boot of Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1893820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895301] Re: XrandR does not propose 3440x1440 21:9 resolution

2020-09-14 Thread Timo Aaltonen
before adding the workaround

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895301

Title:
  XrandR does not propose 3440x1440 21:9 resolution

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1895301/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1895301] Re: XrandR does not propose 3440x1440 21:9 resolution

2020-09-14 Thread Timo Aaltonen
run 'apport-collect 1895301'

** Package changed: xrandr (Ubuntu) => linux (Ubuntu)

** Package changed: linux (Ubuntu) => xorg-server (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1895301

Title:
  XrandR does not propose 3440x1440 21:9 resolution

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1895301/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893820] Re: DPLL2 override remains enabled after warm boot of Linux

2020-09-11 Thread Timo Aaltonen
it's the default option to install next to windows, if it's installed on
the system.. but here's one tutorial

https://linuxconfig.org/how-to-install-ubuntu-20-04-alongside-windows-10
-dual-boot

and yes, you need to install the kernel packages with 'sudo dpkg -i ...'
after you've installed Ubuntu on the disk.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893820

Title:
  DPLL2 override remains enabled after warm boot of Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1893820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1893820] Re: DPLL2 override remains enabled after warm boot of Linux

2020-09-10 Thread Timo Aaltonen
ok, now install these

https://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-
next/current/amd64/linux-image-
unsigned-5.8.0-050800drmintelnext20200825-generic_5.8.0-050800drmintelnext20200825.202008242209_amd64.deb

https://kernel.ubuntu.com/~kernel-ppa/mainline/drm-intel-
next/current/amd64/linux-
modules-5.8.0-050800drmintelnext20200825-generic_5.8.0-050800drmintelnext20200825.202008242209_amd64.deb

and boot this kernel to see if the current Intel code still does the
same.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1893820

Title:
  DPLL2 override remains enabled after warm boot of Linux

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1893820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1886165] Re: [WD19TB] external DP failed with DRM error message

2020-09-09 Thread Timo Aaltonen
** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Focal)
   Status: New => Invalid

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1886165

Title:
  [WD19TB] external DP failed with DRM error message

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1886165/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1772921] Re: freeipa web ui -- incorrect configuration for awesome fonts

2020-09-08 Thread Timo Aaltonen
and likely remains that way, it's not the only bug there.. but feel free
to try this:

https://launchpad.net/~freeipa/+archive/ubuntu/azure-ci

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1772921

Title:
  freeipa web ui -- incorrect configuration for awesome fonts

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/freeipa/+bug/1772921/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

  1   2   3   4   5   6   7   8   9   10   >