[Bug 1904693] Re: Setting windows can not be closed

2020-11-18 Thread Alexander Wolf
The issue related to changed in Qt 5.15 and it has been fixed in master of Stellarium. Please check our PPA: stellarium/stellarium-beta -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1904693 Title:

[Bug 1872281] Re: collectd python plugin not working

2020-10-28 Thread Wolf Dieter Schaedel
@Mike Battersby (mib-8) -- thanks, perfect, that fixed it. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1872281 Title: collectd python plugin not working To manage notifications about this bug go

[Bug 1901724] Re: Systemd user environment generator is not executable.

2020-10-28 Thread Alain Wolf
Apparently the birthplace of that script is found here: GPG_AGENT_INFO and SSH_AUTH_SOCK not set in wayland sessions https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=855868 ** Bug watch added: Debian Bug tracker #855868 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=855868 -- You

[Bug 1901724] Re: Systemd user environment generator is not executable.

2020-10-28 Thread Alain Wolf
> I thought gnome-shell started its own agent for ssh on startup? My keys are on hardware security devices and I also use gpg-agent-forwarding, so afaik gnome-keyring-ssh will not do in this setup. > Or did you configure your system to run the gnupg agent before starting gnome? The way I

[Bug 1901724] [NEW] Systemd user environment generator is not executable.

2020-10-27 Thread Alain Wolf
Public bug reported: On Ubuntu 20.04.1, with gnupg-agent 2.2.19-3ubuntu2 Using the GnuPG SSH agent with interactive terminal sessions works as expected, after manually setting up the usual environment variables in ~/.profile and .bashrc. But Nautilus is failing to open remote SFTP directories,

[Bug 1855757] Re: [nvidia] Background image corrupted after standby or resume from suspend

2020-10-13 Thread Wolf
nvidia 340 driver, GT218M / 3100NVS card on HP 8440p laptop, System: focal Have still the "corrupted desktop" problem; changing to "proposed" made that I could no longer resume from hibernate. With "proposed", screen would power on back light for a few seconds and then remain dark. Unticking

[Bug 1845793] Re: Since upgrade to ubuntu 19.10, dhclient doesn't respect the "supersede domain-name-servers" in dhclient.conf

2020-07-30 Thread Wolf Pichler
This could have the same reason as the bug filed by me: https://bugs.launchpad.net/ubuntu/+source/isc-dhcp/+bug/1882797 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1845793 Title: Since upgrade to

[Bug 1882797] [NEW] prepend statement in /etc/dhcp/dhclient.conf does not work

2020-06-09 Thread Wolf Pichler
Public bug reported: Neither the prepend nor the append statement in /etc/dhcp/dhclient.conf works anymore. E.g.: prepend domain-name-servers 1.1.1.1,8.8.8.8; --- lsb_release -rd

[Bug 1882797] Re: prepend statement in /etc/dhcp/dhclient.conf does not work

2020-06-09 Thread Wolf Pichler
Strangely usb-creator was shown instead of isc-dhcp. ** Package changed: usb-creator (Ubuntu) => isc-dhcp (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1882797 Title: prepend statement in

[Bug 1860411] Re: The Startup Disk Creator is glitchy when I try to use non-Ubuntu iso files

2020-06-09 Thread Wolf Pichler
Correction: On Bionic: If it does contain "Ubuntu", the window in the end just contains one "Quit" button. This is also the case after creating a bootable Stick from an original Ubuntu 20.04 iso. If it does not contain "Ubuntu", the window has two buttons - "Test Disk" and "Quit". On Focal:

[Bug 1860411] Re: The Startup Disk Creator is glitchy when I try to use non-Ubuntu iso files

2020-06-09 Thread Wolf Pichler
While it is possible to create a bootable Stick from an original Ubuntu 20.04 iso it does not work for a modified one - even though the /.disk/info files are identical. It even depends on the name of the source iso how Startup Disk Creator behaves. If it does not contain "Ubuntu", the window in

Re: [Bug 1866625] Re: OverflowError: With Python 3 Gtk.ListStore only accepts 32 Bit Integers.

2020-05-08 Thread Wolf Pichler
It should indeed be done like this: import gi gi.require_version('Gtk', '3.0') from gi.repository import Gtk from gi.repository import GObject mystore = Gtk.ListStore(GObject.TYPE_UINT64) mystore.insert_with_valuesv(-1, [1], [GObject.Value(GObject.TYPE_UINT64, 1330400507426)]) ### I

[Bug 1874817] [NEW] pidgin crashes: json related?

2020-04-24 Thread Matt `da Wolf
Public bug reported: I scrolled through logs and terminal. Something is causing pidgin to crash. This is more of a recent development. ** Affects: pidgin (Ubuntu) Importance: Undecided Status: New ** Attachment added: "pidginfail.log"

[Bug 1737750] Re: nvidia-graphics-drivers fail to build [error: implicit declaration of function ‘init_timer’]

2020-04-02 Thread Wolf
Hello, yesterday I tried to compile the nvidia-304 on my bionic "business" laptop, which does not work with nvidia-340 and suffers from some flaws with nouveau. I kept to your instructions as good as I could, but compiling failed. Would you mind having a look at the log attached? ** Attachment

Re: [Bug 1866625] Re: OverflowError: With Python 3 Gtk.ListStore only accepts 32 Bit Integers.

2020-03-09 Thread Wolf Pichler
It works! On 09.03.20 21:17, Sebastien Bacher wrote: > COuld you test the upstream workaround and use > GObject.Value(GObject.TYPE_UINT64, 1330400507426) ? > -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

Re: [Bug 1866625] Re: OverflowError: With Python 3 Gtk.ListStore only accepts 32 Bit Integers.

2020-03-09 Thread Wolf Pichler
I'm not sure what exactly they are really talking about at https://gitlab.gnome.org/GNOME/pygobject/issues/198. My FR concerns 3.26.1-2ubuntu1 and at gitlab it is stated "I think it used to work in 3.26." which clearly is not the case. I took a look into the source and in pygi-value.c I found

[Bug 1866625] [NEW] OverflowError: With Python 3 Gtk.ListStore only accepts 32 Bit Integers.

2020-03-09 Thread Wolf Pichler
Public bug reported: import gi gi.require_version('Gtk', '3.0') from gi.repository import Gtk This works in Python 2: mystore = Gtk.ListStore(long) mystore.insert_with_valuesv(-1, [1], [long(1330400507426)]) This does not work in Python 3: mystore = Gtk.ListStore(int)

[Bug 1860653] [NEW] onboard cannot be moved under wayland

2020-01-23 Thread Wolf
Public bug reported: When shifting from Xorg to wayland, I can no longer move the whole keyboard with tap on the 4arrows icon, as I could before. This is a pity as the magnification feature in wayland is great for a tablet. kubuntu 18.04, plasma 5.12 ** Affects: onboard (Ubuntu)

[Bug 997913] Re: thunderbird fails to connect to mail server

2019-12-10 Thread Wolf Rogner
Thanks for getting back. The issue could not be resolved in Ubuntu due to an error in the name resolution (which the author of the service claims to be correct). Having a DNS server point to two domains under Ubuntu resolves the first one (which can be any of the two). This was the issue. A

Re: [Bug 1841051] Re: gpg password cache is never cleared

2019-11-05 Thread Wolf Pichler
Thanks! On 05.11.19 21:30, Sebastien Bacher wrote: > thanks, closing then > > ** Changed in: gnome-keyring (Ubuntu) > Status: Incomplete => Invalid > -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

Re: [Bug 1841051] Re: gpg password cache is never cleared

2019-11-05 Thread Wolf Pichler
It is no fault. My original FR concerned gpg-agent because I was unaware of the fact that seahorse/gnome-keyring had the password stored. On 05.11.19 11:26, Sebastien Bacher wrote: > Thank you for your bug report. Could you give details on what you did > exactly? If you ticked the box to store

Re: [Bug 1841051] Re: gpg password cache is never cleared

2019-09-21 Thread Wolf Pichler
Hi! The new installation led me to the source of the problem: The password was stored in seahorse (aka "Passwords and Keys"). Sorry for any inconvenience caused :-| On 17.09.19 10:06, Marc Deslauriers wrote: > Hi! Can you reproduce this issue on a freshly installed Ubuntu? > > ** Changed in:

[Bug 1840634] [NEW] bionic: GNOME needs update to 3.30

2019-08-19 Thread Wolf
Public bug reported: With time going on, more an more minor flaws are occuring in GNOME: * mouse movements often are very laggy * mouse pointer gets under active windows * system gets stuck for several system * control for gnome-search is grayed out, so search can no longer be configured. It

[Bug 1733168] Re: resume from hibernate is slow and not reliable (nvidia)

2019-07-15 Thread Wolf
I got another computer, same type, slightly different equipment. The problem no linger occurs. So I think it was strongly hardware related. ** Changed in: nvidia-graphics-drivers-384 (Ubuntu) Status: Confirmed => Invalid -- You received this bug notification because you are a member of

[Bug 1826420] Re: Nautilus disk properties shows black circle

2019-07-03 Thread Wolf Rogner
Hi to all, I used a MacOS icon theme. The issue did occur with Yaru but not with Ambience. I switched to macOS after the ongoing issues that reoccured with 19.04. I could not bear with it any longer (12 years are a long time). Sorry to be of no assistance to this and any other issues any

[Bug 1801382] Re: printing complex documents does not reproduce screen image on paper

2019-07-02 Thread Wolf Rogner
Hi to all, I switched to macOS after the ongoing issues that reoccured with 19.04 (including this one). I could not bear with it any longer (12 years are a long time). Sorry to be of no assistance to this and any other issues any longer. cheers -- You received this bug notification because

[Bug 1767564] Re: Ubuntu 18.04 Workspaces only change on primary monitor

2019-06-11 Thread Steven Wolf
@ruediger.kupper It is still definitely present on 18.04. All apps open in the secondary monitor of all workspaces collapse onto the secondary monitor when the super key is pushed for the activity overview (but go back to their original workspaces when you push it again.) -- You received

[Bug 1831345] Re: Attribute-Editor is missing when enabling Advanced Features in RSAT

2019-06-04 Thread Martin Wolf
I have not seen anything in particular related to that in the logs. Sambas logfiles are similar informative to the one it tries to emulate ... I tried to install Ubuntu 17.10 but since it is EOL I cant install all neccessary packages. Cant you get someone from the samba devs to take a look at

[Bug 1831345] Re: Attribute-Editor is missing when enabling Advanced Features in RSAT

2019-06-04 Thread Martin Wolf
In the meantime I tested with Ubuntu 16.04.6 and the "Attribute-Editor" tab is also present on this system. So the bug has to be between 16.04 and 18.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1831345] Re: Attribute-Editor is missing when enabling Advanced Features in RSAT

2019-06-04 Thread Martin Wolf
No, it is a bug. The Attribute-Editor is an essential part of an active directoy. Take a look here: https://wiki.samba.org/index.php/Maintaining_Unix_Attributes_in_AD_using_ADUC This screenshot is pretty old since the "Unix-Attributes" next to the "Attribute Editor" has been deprecated with

[Bug 1831345] Re: Attribute-Editor is missing when enabling Advanced Features in RSAT

2019-06-03 Thread Martin Wolf
I did what you asked today and it also works with Ubuntu 19.04 smb.conf (18.04) # Global parameters [global] dns forwarder = 1.1.1.1 netbios name = UBUNTU-SERVER realm = ADIUMENTUM.LOCAL server role = active directory domain controller workgroup =

[Bug 1831346] [NEW] virt-builder: error: dnf -y install: Failed to synchronize cache

2019-06-01 Thread Phill Wolf
Public bug reported: Summary: virt-builder with the --install option cannot install packages in a new fedora-30 image. The problem can be reproduced with this 1 command: $ virt-builder fedora-30 -o fedora-30-img --size 21G --install 'enscript' I expect it to emit the file, fedora-30-img,

[Bug 1831345] [NEW] Attribute-Editor is missing when enabling Advanced Features in RSAT

2019-06-01 Thread Martin Wolf
Public bug reported: I created a samba-ad with the following parameters: "samba-tool domain provision --realm=adiumentum.local --domain=adiumentum --server-role=dc --dns-backend=SAMBA_INTERNAL --adminpass=Admin123 --option="interfaces=lo eth0" --option="bind interfaces only=yes" --use-rfc2307"

[Bug 1787208] Re: Openvpn routing issue

2019-05-10 Thread Martin Wolf
can you please put this fix also in the openvpn-server@ script? because the error seems to be there as well. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1787208 Title: Openvpn routing issue To

[Bug 1826420] [NEW] Nautilus disk properties shows black circle

2019-04-25 Thread Wolf Rogner
Public bug reported: Ubuntu 19.04 / Nautilus 3.32.0 stable (?) Mounting a disk (which does not show on the desktop may I add here as well) and asking for disk properties gives a black circle. Expected behaviour: different colours for used and unused parts, maybe gray for the unusable meta data.

[Bug 1826390] [NEW] external usb devices not mountable in Virtualbox 6.0.6

2019-04-25 Thread Wolf Rogner
Public bug reported: Installed: Ubuntu 19.04 (upgraded from 18.10), Virtualbox 6.0.6 Guest: Ubuntu 19.04 Attach USB drive to Host Try to connect Guest to USB device Unmount (but leave attached) USB device in Host Try to connect USB drive in Guest (there should be a line for each USB drive

[Bug 1826140] [NEW] Gimp fails to start after upgrade to 19.04

2019-04-24 Thread Wolf Rogner
Public bug reported: After upgrade to 19.04 gimp fails to launch ~$ gimp gimp: symbol lookup error: /usr/lib/libgimpcolor-2.0.so.0: undefined symbol: gegl_buffer_iterator2_new ProblemType: Bug DistroRelease: Ubuntu 19.04 Package: gimp 2.10.8-2 ProcVersionSignature: Ubuntu 5.0.0-13.14-generic

[Bug 1823114] Re: resume from hibernate - dark monitors

2019-04-24 Thread Wolf
** Package changed: nvidia-graphics-drivers-384 (Ubuntu) => nvidia- graphics-drivers-390 (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1823114 Title: resume from hibernate - dark monitors

[Bug 1825625] Re: Some apps appear blurry with framebuffer scaling

2019-04-24 Thread Wolf Rogner
Re #7: 90% of the applications experience this and that should be normal? Huhh. Re #8: Fix released? So it could be fixed? What was the issue? How do we get the fix? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1825893] Re: Mounted disks not shown on desktop after enabling ubuntu-dock in Tweaks

2019-04-23 Thread Wolf Rogner
I think triaging to gnome-shell-extensions might be the wrong approach in this case. The icons did appear before and do appear in other installations. It is just on this machine that after enabling ubuntu-dock they do not appear any more (I do not want to verify this behaviour on any other

[Bug 1825625] Re: mutter framebuffer scaling blurs display

2019-04-23 Thread Wolf Rogner
With framebuffer scaling some applications (e.g. the settings app) do work fine. Others don't (e.g. Firefox, but also LibreOffice) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1825625 Title:

[Bug 1825625] Re: mutter framebuffer scaling blurs display

2019-04-23 Thread Wolf Rogner
** Attachment added: "Black frame around windows" https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1825625/+attachment/5258146/+files/Screenshot%20from%202019-04-23%2009-34-08.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1825625] Re: mutter framebuffer scaling blurs display

2019-04-23 Thread Wolf Rogner
** Attachment added: "With framebuffer scaling" https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1825625/+attachment/5258145/+files/Screenshot%20from%202019-04-23%2009-32-15.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1825625] Re: mutter framebuffer scaling blurs display

2019-04-23 Thread Wolf Rogner
** Attachment added: "Without framebuffer scaling" https://bugs.launchpad.net/ubuntu/+source/mutter/+bug/1825625/+attachment/5258144/+files/Screenshot%20from%202019-04-23%2009-33-17.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1825893] [NEW] Mounted disks not shown on desktop after enabling ubuntu-dock in Tweaks

2019-04-22 Thread Wolf Rogner
Public bug reported: After enabling ubuntu-dock in Tweaks, disks get mounted, are shown in Nautilus side bar but the desktop icon is missing. This leads to the risk of disconnecting a disk that is mounted or write operations are in progress. How can I enable the feature again that disks that

[Bug 1825642] [NEW] icons disappear in dock when scrolling with mouse inside dock

2019-04-20 Thread Wolf Rogner
Public bug reported: Docked icons disappear if a mouse scroll happens when the mouse is inside the dock area. This has been reported in 17.10 and seems a regression ProblemType: Bug DistroRelease: Ubuntu 19.04 Package: gnome-shell-extension-dashtodock (not installed) ProcVersionSignature:

[Bug 1825625] [NEW] mutter framebuffer scaling blurs display

2019-04-20 Thread Wolf Rogner
Public bug reported: Setting the framebuffer scaling (with gsettings set org.gnome.mutter experimental-features "['scale-monitor-framebuffer']") allows the display on HiDPi to be scaled to something different than 100%/200%/300%. Which would be fine. However, the display is rendered such that

[Bug 1825623] [NEW] AppIndicatorSupport in Gnome-shell crashes

2019-04-20 Thread Wolf Rogner
Public bug reported: After startup or login, An error occurs that just states cancel or report... but does not open a detail dialog Error messages in the syslog: ... Apr 20 10:47:19 mbpr13b gnome-shell[3595]: [AppIndicatorSupport-DEBUG] Registering

[Bug 1824874] Re: undismissable, unclickable authentication dialog left on screen after policykit authentication [pushModal: invocation of begin_modal failed]

2019-04-19 Thread Wolf Rogner
I saw the authentication window only once after resume from suspend to RAM. But I do get the error messages and my syslog is filled up -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1824874 Title:

[Bug 1759452] Re: Xorg doesn't start after update on VMs - vboxvideo_drv.so missing

2019-04-07 Thread Wolf
This problem (still or again) occurs with ubu 18.04 (host), 18.10 (guest) and virtualbox 5.2.18. After installing the guest additions at the host, the guest system will boot, but x server will crash and state "Warning, couldn't open module vboxvideo". Modprobe vboxvideo will load the module,

[Bug 1823114] [NEW] resume from hibernate - dark monitors

2019-04-03 Thread Wolf
Public bug reported: My system: ubuntu 18.04 gnome desktop 4GB RAM Nvidia GT 630 kernel 4.15.0-47-generic (but happened with all the kernels before as well) TWO MONITORS, attached to the video card with DVI / HDMI (I think this is important...) When resuming from hibernate, the machine powers

[Bug 1730451] Re: MemoryError while verifying backup

2019-03-12 Thread Stefan Wolf
I received a pretty similar error and thought I'd share my workaround. It may be OT but people are bound to come across this bug when they google. The process would look like the backup was working (and for < 200MB and a small number of files it did) - but larger folders would do up to 4

[Bug 1818976] [NEW] focus new window in foreground does not work

2019-03-07 Thread Wolf
Public bug reported: In dconf as well as in compiz, I set "display new window in foreground - strictly". Nevertheless, all new windows I'm opening are in the background, only a notification message is displayed. Especially annoying in evolution ! Ubuntu 18.04 GNOME 3.28.2 ** Affects:

[Bug 1733168] Re: resume from hibernate is slow and not reliable (nvidia)

2019-02-15 Thread Wolf
Still, with kernel 4.15.0-45-generic and nvidia-390, the system will not resume: Both monitors remain dark after some key was pressed to wake up from suspend, now this even happens with only one monitor. I'm back to nouveau, which is a pity. -- You received this bug notification because you

[Bug 1672682]

2019-02-14 Thread Thomas-wolf-7
According to the error log in the attachment, it was an Eclipse 3.8 (org.eclipse.platform_3.8_155965261) on Ubuntu 16.04, GTK 2. Bug version is also set to 3.8.1... URL above also gives a link to a Ubuntu bug report. Since GTK 2 is no longer supported and neither is Eclipse 3.8, I'd say this bug

[Bug 1759113] Re: evolution doesn't sync recurring events created on another device in exchange calendar

2019-02-14 Thread Steven Wolf
No, it is not a problem on 18.04. I don't currently have a 16.04 system, so I can't test the bug anymore either. I would be fine with closing the bug... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1694145] Re: nautilus does not automount USB hard disks on plug-in

2019-02-06 Thread Wolf Rogner
Hi Sebastien, I have upgraded to Ubuntu 18.04 and 18.10. Did not experience this issue there. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1694145 Title: nautilus does not automount USB hard disks

[Bug 1797425] Re: printing docs with images is very slow - PCL printer

2019-02-03 Thread Wolf
I found that choosing the CUPS+Gutenprint driver speeds up the printing tremendously and reduces PCL errors to zero. So I suggest to set that one as default instead of "Samsung ML-4600 Foomatic/pxlmono (recommended)", which at present installs automatically. Does this apply to other printers as

[Bug 1812637] [NEW] systemd-resolved stops resolving

2019-01-21 Thread Wolf Rogner
Public bug reported: Regularly (= after about 15 mins of use) the systemd-resolved service stops resolving DNS names (any). Configuration: Two domains defined - one internal, one for external services DNS server does not provide DNSSEC services Both domains are in the search path (served by

[Bug 1769383] Re: Ubuntu dock/launcher is shown on the lock screen

2018-12-28 Thread Wolf Rogner
I long have given up on this. However here are two more observations. Confirming Simon P.'s (simpre) observation that applications are not docked. Another issue: when clicking on the activities button once, it does not show the app overview. It requires a second click. This is also true with

[Bug 1799039] Re: Apple Facetime HD PCI (Broadcom 1570) not accessible

2018-12-23 Thread Wolf Rogner
Also a way to resolve issues: Wait and the eliminate the issue automatically. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1799039 Title: Apple Facetime HD PCI (Broadcom 1570) not accessible To

[Bug 1208121] Re: Nautilus saves files under wrong name

2018-12-20 Thread Wolf Rogner
My dear, I use 18.10 and the above stated issue is long but resolved. But thanks for getting back to me. Merry Christmas Wolf Rogner -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1208121 Title

[Bug 1722455] Re: Creation of mail/contact/calendar accounts impossible

2018-12-19 Thread Wolf Rogner
@Sebastian: I wish you a very merry Christmas and a happy new year. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1722455 Title: Creation of mail/contact/calendar accounts impossible To manage

[Bug 1722455] Re: Creation of mail/contact/calendar accounts impossible

2018-12-19 Thread Wolf Rogner
I want to connect to an IMAP and SMTP service. I have to enter the email address (which is something other than the login name). Do I give the login name, I cannot forward, do I give the email address, I can forward but the login into the server fails. "Error connecting to IMAP server Invalid

[Bug 1769383] Re: Ubuntu dock/launcher is shown on the lock screen

2018-12-18 Thread Wolf Rogner
It is not fixed. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1769383 Title: Ubuntu dock/launcher is shown on the lock screen To manage notifications about this bug go to:

[Bug 1808775] [NEW] evolution does not reliably connect at system boot or resume

2018-12-17 Thread Wolf
Public bug reported: ubuntu 18.04 evolution 3.28.5-0ubuntu0.18.04.1 After system boot, evolution does not connect to the network, allthough it already is present. The same often happens after resume from suspend. After resume from suspend, evo sometimes is set to "offline" mode, but does not

[Bug 1431322] Re: UnicodeEncodeError: 'ascii' codec can't encode character u'\ufeff'

2018-12-14 Thread Wolf
Mine looks similar - ubuntu 10.04: saving data fails with unknown error: Traceback (innermost last): File "/usr/bin/duplicity", line 1555, in with_tempdir(main) File "/usr/bin/duplicity", line 1541, in with_tempdir fn() File "/usr/bin/duplicity", line 1393, in main

[Bug 1722455] Re: Creation of mail/contact/calendar accounts impossible

2018-12-13 Thread Wolf Rogner
There is no error message it just does not work or allow the creation of calendars. Try to install SOGo and connect to a user calendar. You will see that you cannot even enter the parameters. I found a workaround and currently use Thunderbird. A solution would be to install Evolution, create

[Bug 1740792] Re: Automatic login still requires user password after suspend/hibernate

2018-12-10 Thread Wolf
Being a more or less "normal" user, I find this behaviour highly unexpected. When I decide for auto-login, I do decide that access control to my computer is carried out by my house door and its locks, I do not want to be bothered with password prompts after every resume. -- You received this

[Bug 1687864] Re: auto-login and "privacy -> auto screen lock -> disable" do not work

2018-12-10 Thread Wolf
*** This bug is a duplicate of bug 1740792 *** https://bugs.launchpad.net/bugs/1740792 Agreed! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1687864 Title: auto-login and "privacy -> auto

[Bug 1733168] Re: resume from hibernate is slow and not reliable (nvidia)

2018-12-08 Thread Wolf
Still not reliable - I had apx 8 successful resumes and 2 failures yet. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1733168 Title: resume from hibernate is slow and not reliable (nvidia) To

[Bug 1687864] Re: auto-login and "privacy -> auto screen lock -> disable" do not work

2018-12-07 Thread Wolf
When booting my system, it does auto-login without typing in my password. That's fine. When I resume the system from suspend, I always have to type in my password, but there is no need for that, I want auto-login after suspend as well. As I understood @seb128, this is correct behaviour. True?

[Bug 1733168] Re: resume from hibernate is slow and not reliable (nvidia)

2018-12-06 Thread Wolf
390 is working now, will keep it under observation. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1733168 Title: resume from hibernate is slow and not reliable (nvidia) To manage notifications

[Bug 1733168] Re: resume from hibernate is slow and not reliable (nvidia)

2018-12-06 Thread Wolf
I cannot install the 390, in the GUI it always jumps back to "xorg". What can I do? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1733168 Title: resume from hibernate is slow and not reliable

[Bug 1687864] Re: auto-login and "privacy -> auto screen lock -> disable" do not work

2018-12-06 Thread Wolf
It's really annoying that this silly bug still persists! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1687864 Title: auto-login and "privacy -> auto screen lock -> disable" do not work To manage

[Bug 1804296] Re: firefox deletes saved web pages

2018-11-21 Thread Wolf Rogner
Sorry for this - ignore it. I did validate this by eliminating each add-on a time. However this seems to be triggered by a combination of two add-ons. And - mea culpa - I did not verify with all extensions off. I set it to Invalid already ** Changed in: firefox (Ubuntu) Status:

[Bug 1804364] [NEW] Thunderbird fails to print duplex

2018-11-20 Thread Wolf Rogner
: False ApportVersion: 2.20.10-0ubuntu13.1 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: wolf 14366 F pulseaudio /dev/snd/controlC1: wolf 14366 F pulseaudio BuildID: 20181011091051 Channel: Unavailable CurrentDesktop: ubuntu:GNOME

[Bug 1736680] Re: firefox duplex printing fails

2018-11-20 Thread Wolf Rogner
18.10 and still not working -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1736680 Title: firefox duplex printing fails To manage notifications about this bug go to:

[Bug 1804296] [NEW] firefox deletes saved web pages

2018-11-20 Thread Wolf Rogner
ric 4.18.12 Uname: Linux 4.18.0-11-generic x86_64 AddonCompatCheckDisabled: False ApportVersion: 2.20.10-0ubuntu13.1 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC0: wolf 26184 F pulseaudio /dev/snd/controlC1: wolf 26184 F pulseaudio Buil

[Bug 1797796] Re: embedding OLE objects in Writer leads to blurred print

2018-11-19 Thread Wolf Rogner
played around a little more: Downloaded LibreOffice 6.2.0.0-beta1 AppImage and low and behold, the embedded objects and icons are blurred again. Only the current production version seems to work correctly. I suggest we drop this bug report and I accept the blurred embeddiments. Seems like some

[Bug 1797796] Re: embedding OLE objects in Writer leads to blurred print

2018-11-19 Thread Wolf Rogner
Some console messages: wolf@mbpr13b:~$ sudo snap install libreoffice [sudo] password for wolf: libreoffice 6.1.3.2 from Canonical✓ installed wolf@mbpr13b:~$ snap run libreoffice.writer main.go:192: cannot change mount namespace of snap "libreoffice" according to change mount (/snap/

[Bug 1797796] Re: embedding OLE objects in Writer leads to blurred print

2018-11-19 Thread Wolf Rogner
@Oliver: I installed the snap version (I do not like snap as it leaves artefacts lying around). a) the same blurred effect as with the apt installation b) path's, settings and other customisation is lost c) theme is ... well which one does get used there? Certainly not mine Concluding: The issue

[Bug 1797796] Re: embedding OLE objects in Writer leads to blurred print

2018-11-19 Thread Wolf Rogner
Sorry about my unprecise report last time. In 18.04(.1) I observed this issue only when embedding OLE objects. I first attributed this to maybe a slight difference in width or height of the embedded object. I can reign out this as I have adjusted the size. Under 18.10 I not only see this

[Bug 1797796] Re: embedding OLE objects in Writer leads to blurred print

2018-11-16 Thread Wolf Rogner
This issue does not happen under 18.04(.1). Only on 18.10. It happens in the default installation. Current version is 6.1.2.1 and any embedded file or object gets rendered blurred. Haven't tried snap only AppImage. With AppImage, all embediments are rendered precisely. -- You received this bug

[Bug 1802658] Re: Some USB devices are not mounted

2018-11-16 Thread Wolf Rogner
I cannot verify as of when this issue started. I did use the USB devices in question with 18.04.1 (prior to the upgrade to 18.10) and they did work fine. Currently I have no chance to test a newer kernel. Will do as soon as possible It happens with USB-Sticks and some USB3.0 hard disks. -- You

[Bug 1799430] Re: Icon dock visible on lock screen

2018-11-15 Thread Wolf Rogner
Just to let others know: @Plurto 's suggestion to set the dock transparency to FIXED (which makes the dock assume a static color) does not remedy the situation on my machines. I tried with different transparency settings as well. The issue still exists -- You received this bug notification

[Bug 1799430] Re: Icon dock visible on lock screen

2018-11-15 Thread Wolf Rogner
It gets better all the while. Now the desktop shows completely (with open application windows). Interaction is not possible in the windows but the content can be seen. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1801382] Re: printing complex documents does not reproduce screen image on paper

2018-11-13 Thread Wolf Rogner
Todays update of evince (3.30.1-1ubuntu1.2) did not change anything. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1801382 Title: printing complex documents does not reproduce screen image on paper

[Bug 1802658] [NEW] Some USB devices not mouted

2018-11-10 Thread Wolf Rogner
-10.11 ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12 Uname: Linux 4.18.0-10-generic x86_64 ApportVersion: 2.20.10-0ubuntu13 Architecture: amd64 AudioDevicesInUse: USERPID ACCESS COMMAND /dev/snd/controlC1: wolf 1873 F pulseaudio /dev/snd/controlC0: wolf 1873 F

[Bug 1801382] [NEW] printing complex documents does not reproduce screen image on paper

2018-11-02 Thread Wolf Rogner
Public bug reported: Ubuntu 18.10 latest update (by 2.11.2018) printing PDF documents that contain embedded images, these images get printed nearly black and completely illegible. I have attached a sample file and a printout of my cups pdf writer (which produces the exact same results as the

[Bug 1801382] Re: printing complex documents does not reproduce screen image on paper

2018-11-02 Thread Wolf Rogner
** Attachment added: "This is the printed document with blackened images (s. page 7)" https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1801382/+attachment/5208359/+files/StepStone_Eyetracking_Whitepaper_after_printing_with_cups.pdf -- You received this bug notification because you are a

[Bug 1800333] Re: Ubuntu dock not working properly

2018-11-01 Thread Wolf Rogner
@Marc re d) I have a terminal on my dock. I can open this terminal from the lock screen I do have sudo rights on my account I can enter commands that are kept in the buffer I can press ENTER to get the command executed I just leave it up to your judgement if this is a security issue. -- You

[Bug 1800706] Re: Currently 32-bit program - upgrade to 64-bit

2018-10-31 Thread Alexander Wolf
Stellarium for Mac OS X is 64-bit application -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1800706 Title: Currently 32-bit program - upgrade to 64-bit To manage notifications about this bug go

[Bug 1799038] Re: Ubuntu 18.10 does not suspend on lid close

2018-10-27 Thread Wolf Rogner
@Kai-Heng Feng: How should I compare /sys/kernel/debug/wakeup_sources if this path does not exist on a plain Ubuntu installation? @Brian Murray: What else do you need to mark it confirmed again (This issue is well reported if you search Google). -- You received this bug notification because you

[Bug 1799430] Re: Icon dock visible on lock screen

2018-10-27 Thread Wolf Rogner
The activity menu remains operational. This leads to the situation that applications can be started, stopped and system tools be launched. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1799430 Title:

[Bug 1799038] Re: Ubuntu 18.10 does not suspend on lid close

2018-10-24 Thread Wolf Rogner
In journalctl I found that whenever the machine reached suspend target, ACPI kicked in to wake the machine again. kernel: ACPI: Low-level resume complete Today, I put the machine to sleep (using the alt option on the shutdown menu). The machine woke up every two seconds and went to sleep again

[Bug 1799038] Re: Ubuntu 18.10 does not suspend on lid close

2018-10-24 Thread Wolf Rogner
I have figured out how to make the machine go to sleep. press alt on the shutdown menu makes the machine go to sleep and immediately wake up again. Do it again and it goes to sleep. HOWEVER: This triggers another issue: Resume does not work every second time (requires reboot). I could not

[Bug 1785174] Re: [solved] nvidia driver - does not resume from suspend

2018-10-23 Thread Wolf
Sorry, cannot add any logs, as system is completely freezed after resume. ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1785174

[Bug 1785174] Re: [solved] nvidia driver - does not resume from suspend

2018-10-23 Thread Wolf
Problem occurs again with 4.15.0-38-generic, with all of them: nouveau, nvidia 390, 396 and 410 ** Changed in: gnome-control-center (Ubuntu) Status: Fix Released => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1799430] [NEW] Icon dock visible on lock screen

2018-10-23 Thread Wolf Rogner
Public bug reported: When locking the machine with alt-L the icon dock is still visible. After Login, the dock does not get adjusted to the top menu. In rare cases, the dock does not respond any more. This requires a reboot of the machine ProblemType: Bug DistroRelease: Ubuntu 18.10 Package:

  1   2   3   4   5   6   7   8   9   10   >