[Bug 1846882] Re: Thunderbird crashes when clicking on enigmail menu item while composing a message in a Unity session

2020-05-21 Thread cement_head
Same issue here; looking forward to the 68.8.0 release!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1846882

Title:
  Thunderbird crashes when clicking on enigmail menu item while
  composing a message in a Unity session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1846882/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1866066] [NEW] Sound defaults to DUMMY output on resume

2020-03-04 Thread cement_head
Public bug reported:

Sounds works perfectly.  Suspend the laptop and then upon resume sound
is switched to DUMMY OUTPUT requires restart. Just started happening.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: pulseaudio 1:11.1-1ubuntu7.5
ProcVersionSignature: Ubuntu 5.3.0-7629.31~1581628854~18.04~2db8a7a~dev-generic 
5.3.13
Uname: Linux 5.3.0-7629-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.11
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/dsp', 
'/dev/snd/by-path', '/dev/snd/controlC0', '/dev/snd/hwC0D2', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D10p', '/dev/snd/pcmC0D9p', '/dev/snd/pcmC0D8p', 
'/dev/snd/pcmC0D7p', '/dev/snd/pcmC0D3p', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: Unity:Unity7:ubuntu
Date: Wed Mar  4 07:43:54 2020
InstallationDate: Installed on 2020-02-06 (26 days ago)
InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
SourcePackage: pulseaudio
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/05/2018
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.07.03-1
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago Pro
dmi.board.vendor: System76
dmi.board.version: galp3-c
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: galp3-c
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.07.03-1:bd12/05/2018:svnSystem76:pnGalagoPro:pvrgalp3-c:rvnSystem76:rnGalagoPro:rvrgalp3-c:cvnSystem76:ct10:cvrgalp3-c:
dmi.product.family: Not Applicable
dmi.product.name: Galago Pro
dmi.product.sku: Not Applicable
dmi.product.version: galp3-c
dmi.sys.vendor: System76
modified.conffile..etc.pulse.default.pa: [modified]
mtime.conffile..etc.pulse.default.pa: 2020-03-04T07:42:51.788265

** Affects: pulseaudio (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic package-from-proposed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1866066

Title:
  Sound defaults to DUMMY output on resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1866066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862632] Re: shim-signed cannot be upgraded; missing dependencies

2020-02-11 Thread cement_head
Package updated; issue solved.  Marking as FIXED.  Thanks!

** Changed in: shim-signed (Ubuntu)
   Status: Invalid => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862632

Title:
  shim-signed cannot be upgraded; missing dependencies

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1862632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1862632] [NEW] shim-signed cannot be upgraded; missing dependencies

2020-02-10 Thread cement_head
Public bug reported:

Fresh install of 18.04.3 LTS; shim-signed fails to upgrade.  APT complains that 
there are/is missing dependencies, but does not list the missing dependencies.
--

1 package can be upgraded. Run 'apt list --upgradable' to see it.

$ sudo apt list --upgradable 
Listing... Done
shim-signed/bionic-proposed 1.37~18.04.4+15+1533136590.3beb971-0ubuntu1 amd64 
[upgradable from: 1.37~18.04.3+15+1533136590.3beb971-0ubuntu1]
N: There are 2 additional versions. Please use the '-a' switch to see them.

$ sudo apt list --upgradable -a
Listing... Done
shim-signed/bionic-proposed 1.37~18.04.4+15+1533136590.3beb971-0ubuntu1 amd64 
[upgradable from: 1.37~18.04.3+15+1533136590.3beb971-0ubuntu1]
shim-signed/bionic-updates,now 1.37~18.04.3+15+1533136590.3beb971-0ubuntu1 
amd64 [installed,upgradable to: 1.37~18.04.4+15+1533136590.3beb971-0ubuntu1]
shim-signed/bionic 1.34.9+13-0ubuntu2 amd64

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: shim-signed 1.37~18.04.3+15+1533136590.3beb971-0ubuntu1
ProcVersionSignature: Ubuntu 5.3.0-7625.27~1576774585~18.04~c7868f8~dev-generic 
5.3.13
Uname: Linux 5.3.0-7625-generic x86_64
.proc.sys.kernel.moksbstate_disabled: Error: [Errno 2] No such file or 
directory: '/proc/sys/kernel/moksbstate_disabled'
ApportVersion: 2.20.9-0ubuntu7.10
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Mon Feb 10 08:46:45 2020
InstallationDate: Installed on 2020-02-06 (3 days ago)
InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
SecureBoot: 6   0   0   0   0
SourcePackage: shim-signed
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: shim-signed (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1862632

Title:
  shim-signed cannot be upgraded; missing dependencies

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1862632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1861958] [NEW] DisplayLink Connection to Multiple Monitors fails

2020-02-04 Thread cement_head
Public bug reported:

After recent kernel and xorg-xserver updates, external monitors
connected to displaylink chipset fail to work.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 5.3.0-7625.27~1576774585~18.04~c7868f8~dev-generic 
5.3.13
Uname: Linux 5.3.0-7625-generic x86_64
.tmp.unity_support_test.1:
 
ApportVersion: 2.20.9-0ubuntu7.10
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity:Unity7:ubuntu
Date: Tue Feb  4 22:05:24 2020
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 1.1.0, 5.3.0-7625-generic, x86_64: installedError! Could not locate 
dkms.conf file.
 File:  does not exist.
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation Device [8086:3ea0] (prog-if 00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Device [1558:1323]
InstallationDate: Installed on 2019-01-15 (385 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 002: ID 04f2:b649 Chicony Electronics Co., Ltd 
 Bus 001 Device 003: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76 Galago Pro
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.3.0-7625-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash i915.enable_guc=-1 vt.handoff=1
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/05/2018
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.07.03
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago Pro
dmi.board.vendor: System76
dmi.board.version: galp3-c
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: galp3-c
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.07.03:bd12/05/2018:svnSystem76:pnGalagoPro:pvrgalp3-c:rvnSystem76:rnGalagoPro:rvrgalp3-c:cvnSystem76:ct10:cvrgalp3-c:
dmi.product.family: Not Applicable
dmi.product.name: Galago Pro
dmi.product.sku: Not Applicable
dmi.product.version: galp3-c
dmi.sys.vendor: System76
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.100+git2002011830.5c8ff5~oibaf~b
version.libgl1-mesa-dri: libgl1-mesa-dri 20.1~git2002041930.b06469~oibaf~b
version.libgl1-mesa-glx: libgl1-mesa-glx 20.1~git2002041930.b06469~oibaf~b
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic compiz-0.9 third-party-packages ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1861958

Title:
  DisplayLink Connection to Multiple Monitors fails

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1861958/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1852910] [NEW] FastQC crashes with wrong class version of JAVA

2019-11-17 Thread cement_head
Public bug reported:

This is the error in the terminal when I try to run FastQC:

Exception in thread "AWT-EventQueue-0" java.lang.UnsupportedClassVersionError: 
org/itadaki/bzip2/BZip2InputStream has been compiled by a more recent version 
of the Java Runtime (class file version 53.0), this version of the Java Runtime 
only recognizes class file versions up to 52.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:763)
at 
java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
at java.net.URLClassLoader.defineClass(URLClassLoader.java:468)
at java.net.URLClassLoader.access$100(URLClassLoader.java:74)
at java.net.URLClassLoader$1.run(URLClassLoader.java:369)
at java.net.URLClassLoader$1.run(URLClassLoader.java:363)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:362)
at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:349)
at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
at 
uk.ac.babraham.FastQC.Sequence.SequenceFactory.getSequenceFile(SequenceFactory.java:106)
at 
uk.ac.babraham.FastQC.Sequence.SequenceFactory.getSequenceFile(SequenceFactory.java:62)
at 
uk.ac.babraham.FastQC.FastQCApplication.openFile(FastQCApplication.java:195)
at 
uk.ac.babraham.FastQC.FastQCMenuBar.actionPerformed(FastQCMenuBar.java:122)
at 
javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
at 
javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2348)
at 
javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
at 
javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
at javax.swing.AbstractButton.doClick(AbstractButton.java:376)
at 
javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:842)
at 
javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(BasicMenuItemUI.java:886)
at java.awt.Component.processMouseEvent(Component.java:6539)
at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
at java.awt.Component.processEvent(Component.java:6304)
at java.awt.Container.processEvent(Container.java:2239)
at java.awt.Component.dispatchEventImpl(Component.java:4889)
at java.awt.Container.dispatchEventImpl(Container.java:2297)
at java.awt.Component.dispatchEvent(Component.java:4711)
at 
java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4904)
at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4535)
at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4476)
at java.awt.Container.dispatchEventImpl(Container.java:2283)
at java.awt.Window.dispatchEventImpl(Window.java:2746)
at java.awt.Component.dispatchEvent(Component.java:4711)
at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:760)
at java.awt.EventQueue.access$500(EventQueue.java:97)
at java.awt.EventQueue$3.run(EventQueue.java:709)
at java.awt.EventQueue$3.run(EventQueue.java:703)
at java.security.AccessController.doPrivileged(Native Method)
at 
java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74)
at 
java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:84)
at java.awt.EventQueue$4.run(EventQueue.java:733)
at java.awt.EventQueue$4.run(EventQueue.java:731)
at java.security.AccessController.doPrivileged(Native Method)
at 
java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:730)
at 
java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:205)
at 
java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
at 
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: fastqc 0.11.4+dfsg-3
ProcVersionSignature: Ubuntu 
5.3.0-22.24+system76~1573660262~18.04~d11b582~dev-generic 5.3.7
Uname: Linux 5.3.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.9
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Sat Nov 16 17:18:10 2019
InstallationDate: Installed on 2019-01-15 (305 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)

[Bug 1762205] Re: GNOME boxes fails to start virtual os

2019-08-06 Thread cement_head
*** This bug is a duplicate of bug 1767302 ***
https://bugs.launchpad.net/bugs/1767302

@nikperrakis

So the line in the  should look
like this:

options kvm_intel nested=1 `group=kvm`

Is this correct?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1762205

Title:
  GNOME boxes fails to start virtual os

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-boxes/+bug/1762205/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1823077] [NEW] Cannot upgrade libxkbcommon0 without removing half the operating system

2019-04-03 Thread cement_head
Public bug reported:

Attempting to upgrade the libxkbcommon0:i386 0.8.0-1ubuntu0.1 to
0.8.2-1~ubuntu18.04.1 will cause a large amount of packages central to
the OS to be removed - basically more than a thousand packages.  Never
seen anything like this.  Dependencies need to be fixed.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libxkbcommon0 0.8.0-1ubuntu0.1
ProcVersionSignature: Ubuntu 4.18.0-17.18~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-17-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity:Unity7:ubuntu
Date: Wed Apr  3 16:22:28 2019
Dependencies:
 gcc-8-base 8.3.0-5ubuntu1~18.04
 libc6 2.27-3ubuntu1
 libgcc1 1:8.3.0-5ubuntu1~18.04
 xkb-data 2.23.1-1ubuntu1.18.04.1
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 1.1.0, 4.18.0-17-generic, x86_64: installedError! Could not locate 
dkms.conf file.
 File:  does not exist.
GraphicsCard:
 Intel Corporation Device [8086:3ea0] (prog-if 00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Device [1558:1323]
InstallationDate: Installed on 2019-01-15 (78 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: System76 Galago Pro
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.18.0-17-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash i915.enable_guc=-1 vt.handoff=1
SourcePackage: libxkbcommon
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/05/2018
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.07.03
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago Pro
dmi.board.vendor: System76
dmi.board.version: galp3-c
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: galp3-c
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.07.03:bd12/05/2018:svnSystem76:pnGalagoPro:pvrgalp3-c:rvnSystem76:rnGalagoPro:rvrgalp3-c:cvnSystem76:ct10:cvrgalp3-c:
dmi.product.family: Not Applicable
dmi.product.name: Galago Pro
dmi.product.sku: Not Applicable
dmi.product.version: galp3-c
dmi.sys.vendor: System76
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.3.3-1ubuntu1~18.04~ppa1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.3.3-1ubuntu1~18.04~ppa1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Affects: libxkbcommon (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic compiz-0.9 ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1823077

Title:
  Cannot upgrade libxkbcommon0 without removing half the operating
  system

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libxkbcommon/+bug/1823077/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] Re: The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-13 Thread cement_head
Okay, my mistake...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] Re: The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-13 Thread cement_head
Sorry.  No, running the stock kernel now & no bug.  Running the stock
kernel and this video driver

$ sudo dpkg -l |grep xserver-xorg-core
ii  xserver-xorg-core-hwe-18.04   2:1.20.1-3ubuntu2.1~18.04.1  amd64   Xorg X 
server - core server

$ uname -a
Linux -XX 4.18.0-15-generic #16~18.04.1-Ubuntu SMP Thu Feb 7 14:06:04 
UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] Re: The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-12 Thread cement_head
Not sure what happened, but I tried installing the HWE kernel, even
those it's not entirely ready, but it did install the new video drivers
and that solved it.

** Changed in: mesa (Ubuntu)
   Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815605] Re: acpi-call-dkms is missing a configuration file

2019-02-12 Thread cement_head
Um, yep.  well now...

$ sudo dkms status
acpi-call, 1.1.0, 4.15.0-041500-generic, x86_64: installed
acpi-call, 1.1.0, 4.18.0-15-generic, x86_64: installed
evdi, 4.4.24, 4.15.0-041500-generic, x86_64: installed
evdi, 4.4.24, 4.18.0-15-generic, x86_64: installed
r8168, 8.045.08, 4.15.0-041500-generic, x86_64: installed
r8168, 8.045.08, 4.18.0-15-generic, x86_64: installed
system76, 1.0.4~1549474457~18.04~3421670~dev, 4.15.0-041500-generic, x86_64: 
installed
system76, 1.0.4~1549474457~18.04~3421670~dev, 4.18.0-15-generic, x86_64: 
installed
system76-io, 1.0.0~1547223867~18.04~e58ff7f~dev, 4.15.0-041500-generic, x86_64: 
installed
system76-io, 1.0.0~1547223867~18.04~e58ff7f~dev, 4.18.0-15-generic, x86_64: 
installed
tp_smapi, 0.42, 4.15.0-041500-generic, x86_64: installed
tp_smapi, 0.42, 4.18.0-15-generic, x86_64: installed
virtualbox, 5.2.18, 4.15.0-041500-generic, x86_64: installed
virtualbox, 5.2.18, 4.18.0-15-generic, x86_64: installed
virtualbox-guest, 5.2.18, 4.15.0-041500-generic, x86_64: installed
virtualbox-guest, 5.2.18, 4.18.0-15-generic, x86_64: installed

closing the bug

** Changed in: acpi-call (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815605

Title:
  acpi-call-dkms is missing a configuration file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi-call/+bug/1815605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815605] Re: acpi-call-dkms is missing a configuration file

2019-02-12 Thread cement_head
And also, in case I got it wrong:

$ dkms status
acpi-call, 1.1.0, 4.15.0-041500-generic, x86_64: installedError! Could not 
locate dkms.conf file.
File:  does not exist.

acpi-call, 1.1.0, 4.18.0-15-generic, x86_64: installed

Should I use sudo with that command?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815605

Title:
  acpi-call-dkms is missing a configuration file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi-call/+bug/1815605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815605] Re: acpi-call-dkms is missing a configuration file

2019-02-12 Thread cement_head
$ ls -l /usr/src/acpi-call-1.1.0/dkms.conf
-rw-r--r-- 1 root root 327 Jul 24  2017 /usr/src/acpi-call-1.1.0/dkms.conf

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815605

Title:
  acpi-call-dkms is missing a configuration file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi-call/+bug/1815605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815605] [NEW] acpi-call-dkms is missing a configuration file

2019-02-12 Thread cement_head
Public bug reported:

$ dkms status
acpi-call, 1.1.0, 4.15.0-041500-generic, x86_64: installedError! Could not 
locate dkms.conf file.
File:  does not exist.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: acpi-call-dkms 1.1.0-4
ProcVersionSignature: Ubuntu 4.18.0-15.16~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-15-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Tue Feb 12 08:32:40 2019
InstallationDate: Installed on 2019-01-15 (27 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
PackageArchitecture: all
SourcePackage: acpi-call
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: acpi-call (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815605

Title:
  acpi-call-dkms is missing a configuration file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi-call/+bug/1815605/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] Re: The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-12 Thread cement_head
When I install an older kernel, do DKMS modules need to be rebuilt, or
do DKMS modules only need to built for newer kernels?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] Re: The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-12 Thread cement_head
Yeah, I removed the older kernels during a clean-up.  How do I re-
install one back?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 830915] Re: Error during kernel upgrade: Could not locate dkms.conf file

2019-02-11 Thread cement_head
@nazar-pc I have no idea what you are talking about. "remove any
directories from old modules you had in past and do not have installed
anymore" doesn't mean anything to me at all. What "any directories"?
Can someone please provide step-by-step instructions for all of this?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/830915

Title:
  Error during kernel upgrade: Could not locate dkms.conf file

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dkms/+bug/830915/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815523] [NEW] The last MESA updates (02/07/19) corrupted output to DisplayLink

2019-02-11 Thread cement_head
Public bug reported:

Prior to Thursday's "update" from Bionic-Proposed, the MESA was working
fine; afterwards, gameplay on STEAM has become choppy and staccato;
secondary display via a USB-C through DisplayPort UD3900 (Pluggable) is
completely corrupted. See attached picture.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.18.0-15.16~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-15-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity:Unity7:ubuntu
Date: Mon Feb 11 16:50:58 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 acpi-call, 1.1.0, 4.18.0-15-generic, x86_64: installedError! Could not locate 
dkms.conf file.
 File:  does not exist.
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Device [8086:3ea0] (prog-if 00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Device [1558:1323]
InstallationDate: Installed on 2019-01-15 (27 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
MachineType: System76 Galago Pro
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.18.0-15-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/05/2018
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.07.03
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago Pro
dmi.board.vendor: System76
dmi.board.version: galp3-c
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: galp3-c
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.07.03:bd12/05/2018:svnSystem76:pnGalagoPro:pvrgalp3-c:rvnSystem76:rnGalagoPro:rvrgalp3-c:cvnSystem76:ct10:cvrgalp3-c:
dmi.product.family: Not Applicable
dmi.product.name: Galago Pro
dmi.product.sku: Not Applicable
dmi.product.version: galp3-c
dmi.sys.vendor: System76
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.8-0ubuntu0~18.04.2
version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.8-0ubuntu0~18.04.2
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic compiz-0.9 corruption third-party-packages 
ubuntu

** Attachment added: "Picture of corrupted second display"
   
https://bugs.launchpad.net/bugs/1815523/+attachment/5237759/+files/20190211_165201.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815523

Title:
  The last MESA updates (02/07/19) corrupted output to DisplayLink

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1815523/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815156] Re: Package fails to configure on upgrade

2019-02-07 Thread cement_head
*** This bug is a duplicate of bug 1787692 ***
https://bugs.launchpad.net/bugs/1787692

** This bug has been marked a duplicate of bug 1787692
   package grub-efi-amd64-signed 1.93.4+2.02-2ubuntu8.3 failed to 
install/upgrade: installed grub-efi-amd64-signed package post-installation 
script subprocess returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815156

Title:
  Package fails to configure on upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1815156/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1753518] Re: package grub-efi-amd64-signed 1.93+2.02-2ubuntu8 failed to install/upgrade: installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 1

2019-02-07 Thread cement_head
This is the error I just got, and the warning when I used workaround #11


$ sudo apt upgrade
Reading package lists... Done
Building dependency tree   
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up grub-efi-amd64-signed (1.93.12+2.02-2ubuntu8.11) ...
/var/lib/dpkg/info/grub-efi-amd64-signed.postinst: 22: 
/var/lib/dpkg/info/grub-efi-amd64-signed.postinst: 
/usr/share/grub/grub-check-signatures: Permission denied
dpkg: error processing package grub-efi-amd64-signed (--configure):
 installed grub-efi-amd64-signed package post-installation script subprocess 
returned error exit status 126
Errors were encountered while processing:
 grub-efi-amd64-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
andor@andor-galagopro:~$ sudo su -
[sudo] password for andor: 
root@###:~# cd /boot/efi/EFI
root@###:/boot/efi/EFI# mv ubuntu ubuntu-old
root@###:/boot/efi/EFI# apt install -f
Reading package lists... Done
Building dependency tree   
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up grub-efi-amd64-signed (1.93.12+2.02-2ubuntu8.11) ...
W: APT had planned for dpkg to do more than it reported back (0 vs 4).
Affected packages: grub-efi-amd64-signed:amd64

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753518

Title:
  package grub-efi-amd64-signed 1.93+2.02-2ubuntu8 failed to
  install/upgrade: installed grub-efi-amd64-signed package post-
  installation script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1753518/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1815156] [NEW] Package fails to configure on upgrade

2019-02-07 Thread cement_head
Public bug reported:

$ sudo apt upgrade
Reading package lists... Done
Building dependency tree   
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up grub-efi-amd64-signed (1.93.12+2.02-2ubuntu8.11) ...
/var/lib/dpkg/info/grub-efi-amd64-signed.postinst: 22: 
/var/lib/dpkg/info/grub-efi-amd64-signed.postinst: 
/usr/share/grub/grub-check-signatures: Permission denied
dpkg: error processing package grub-efi-amd64-signed (--configure):
 installed grub-efi-amd64-signed package post-installation script subprocess 
returned error exit status 126
Errors were encountered while processing:
 grub-efi-amd64-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: grub-efi-amd64-signed 1.93.12+2.02-2ubuntu8.11
ProcVersionSignature: Ubuntu 4.18.0-14.15~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-14-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Thu Feb  7 21:25:19 2019
InstallationDate: Installed on 2019-01-15 (23 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
SourcePackage: grub2-signed
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub2-signed (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic package-from-proposed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815156

Title:
  Package fails to configure on upgrade

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1815156/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1813076] Re: goa crashes when trying to authenticate against google & DUO

2019-01-23 Thread cement_head
Wait a second - is goa based on Safari code?  Is that why it's being
shut-out from DUO?  And, I'm not suggesting that anyone lie - I suspect
that DUO is misreading goa as Safari.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1813076

Title:
  goa crashes when trying to authenticate against google & DUO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-online-accounts/+bug/1813076/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1813080] [NEW] Authentication fails with 2FA via DUO

2019-01-23 Thread cement_head
Public bug reported:

Attempting to sign-on to my google account to sync my calendar from my
work organisation (WO).  WO used DUO 2FA sign-on via a central
authentication server.  When trying to sign-on (sign-in) to my WO google
account, the page gets redirected to my WO's CAS and the gdata-provider
plug-in crashes and no sign-on can occur.  Is there a way to circumvent
this issue, or is there a workaround?

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xul-ext-gdata-provider 1:60.2.1+build1-0ubuntu0.18.04.2
ProcVersionSignature: Ubuntu 4.18.0-14.15~18.04.1-generic 4.18.20
Uname: Linux 4.18.0-14-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  andor  2100 F pulseaudio
 /dev/snd/pcmC0D0p:   andor  2100 F...m pulseaudio
BuildID: 20181010142617
Channel: Unavailable
CurrentDesktop: Unity:Unity7:ubuntu
Date: Wed Jan 23 16:19:54 2019
Dependencies:
 
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini 
or extensions.sqlite)
InstallationDate: Installed on 2019-01-15 (8 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
IpRoute:
 default via 192.168.1.1 dev enp57s0f1 proto dhcp metric 100 
 169.254.0.0/16 dev enp57s0f1 scope link metric 1000 
 192.168.1.0/24 dev enp57s0f1 proto kernel scope link src 192.168.1.172 metric 
100
Locales: extensions.sqlite corrupt or missing
PrefSources: prefs.js
Profiles: Profile0 (Default) - LastVersion=60.2.1/20181010142617 (In use)
RunningIncompatibleAddons: False
SourcePackage: thunderbird
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/05/2018
dmi.bios.vendor: INSYDE Corp.
dmi.bios.version: 1.07.03
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago Pro
dmi.board.vendor: System76
dmi.board.version: galp3-c
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: galp3-c
dmi.modalias: 
dmi:bvnINSYDECorp.:bvr1.07.03:bd12/05/2018:svnSystem76:pnGalagoPro:pvrgalp3-c:rvnSystem76:rnGalagoPro:rvrgalp3-c:cvnSystem76:ct10:cvrgalp3-c:
dmi.product.family: Not Applicable
dmi.product.name: Galago Pro
dmi.product.sku: Not Applicable
dmi.product.version: galp3-c
dmi.sys.vendor: System76

** Affects: thunderbird (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1813080

Title:
  Authentication fails with 2FA via DUO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1813080/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1322728] Re: VPN Connection Failed With 2 Factor Authentication

2018-12-20 Thread cement_head
For DUO, just do your normal login, and for password enter


-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1322728

Title:
  VPN Connection Failed With 2 Factor Authentication

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-fortisslvpn/+bug/1322728/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1322728] Re: VPN Connection Failed With 2 Factor Authentication

2018-12-20 Thread cement_head
Has anyone tried this solution?
https://github.com/duosecurity/duo_openvpn

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1322728

Title:
  VPN Connection Failed With 2 Factor Authentication

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager-fortisslvpn/+bug/1322728/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1788651] [NEW] Evolution Calendar constantly asks for password from TFA Google Account

2018-08-23 Thread cement_head
Public bug reported:

Evolution just began asking (prompting) for password from a TFA Google
Calendar account.  This is constant.  TFA bypass is arranged for
Evolution, but Evolution won't accept the password.  Either TLS
handshake has changed or Google's TFA bypass has changed for
Calendar(s).

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: evolution 3.18.5.2-0ubuntu3.2
ProcVersionSignature: Ubuntu 4.15.0-33.36~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-33-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Aug 23 11:57:50 2018
InstallationDate: Installed on 2018-03-24 (151 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: evolution (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1788651

Title:
  Evolution Calendar constantly asks for password from TFA Google
  Account

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1788651/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1672297] Re: gnome-shell uses lots of memory, and grows over time

2018-07-31 Thread cement_head
Will all these memory bleed issues be patched in the upcoming 18.04.1
LTS release?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1672297

Title:
  gnome-shell uses lots of memory, and grows over time

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1672297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1769968] [NEW] xpad tray icon missing in unity

2018-05-08 Thread cement_head
Public bug reported:

xpad installs and runs as expected with one exception; no tray icon for
unity

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xpad 4.5.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-40.45~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-40-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.17
Architecture: amd64
CurrentDesktop: Unity
Date: Tue May  8 13:52:28 2018
InstallationDate: Installed on 2018-03-24 (44 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xpad
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: xpad (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1769968

Title:
  xpad tray icon missing in unity

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xpad/+bug/1769968/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1672297] Re: gnome-shell uses lots of memory, and grows over time

2018-04-17 Thread cement_head
Glad to see that this bug is about to be squished...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1672297

Title:
  gnome-shell uses lots of memory, and grows over time

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1672297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1672297] Re: gnome-shell uses lots of memory, and grows over time

2018-04-13 Thread cement_head
In my opinion, Ubuntu 18.04 should not be released until this is fixed -
it should be delayed if required.  This is O/S killer and will do more
to damage the brand name of Ubuntu than releasing a deeply flawed, not-
ready-for-prime-time, version.  Frankly, Ubuntu 18.04 is unusable as an
LTS with this bug present.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1672297

Title:
  gnome-shell uses lots of memory, and grows over time

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1672297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1758107] Re: View > Toolbars is Missing "Bookmarks Toolbar"

2018-04-01 Thread cement_head
I found a fix for me:  Scroll halfway down the page and click on the
blue REFRESH button

URL: https://support.mozilla.org/en-US/kb/what-happened-to-the-file-
edit-and-view-menus

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1758107

Title:
  View > Toolbars is Missing "Bookmarks Toolbar"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1758107/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1760330] Re: FF BOOKMARKS toolbar has disappeared in latest update

2018-04-01 Thread cement_head
*** This bug is a duplicate of bug 1758107 ***
https://bugs.launchpad.net/bugs/1758107

Here's the fix: choose REFRESH

https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-
view-menus

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1760330

Title:
  FF BOOKMARKS toolbar has disappeared in latest update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1760330/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1760330] [NEW] FF BOOKMARKS toolbar has disappeared in latest update

2018-03-31 Thread cement_head
Public bug reported:

Bookmarks toolbar has disappeared and cannot be brought back, no option
to VIEW.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: firefox 59.0.2+build1-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-38-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
AudioDevicesInUse:
 USERPID ACCESS COMMAND
 /dev/snd/controlC0:  andor  2411 F pulseaudio
BuildID: 20180326161258
Channel: Unavailable
CurrentDesktop: Unity
Date: Sat Mar 31 13:49:04 2018
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini 
or extensions.sqlite)
InstallationDate: Installed on 2018-03-24 (6 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
IpRoute:
 default via 192.168.1.1 dev enp3s0f1  proto static  metric 100 
 169.254.0.0/16 dev enp3s0f1  scope link  metric 1000 
 192.168.1.0/24 dev enp3s0f1  proto kernel  scope link  src 192.168.1.59  
metric 100
Locales: extensions.sqlite corrupt or missing
Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
PrefSources: prefs.js
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=59.0.2/20180326161258 (In use)
RunningIncompatibleAddons: False
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/26/2018
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.24RSA1
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76
dmi.board.version: lemu7
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.24RSA1:bd01/26/2018:svnSystem76:pnLemur:pvrlemu7:rvnSystem76:rnLemur:rvrlemu7:cvnSystem76:ct10:cvrN/A:
dmi.product.family: Not Applicable
dmi.product.name: Lemur
dmi.product.version: lemu7
dmi.sys.vendor: System76

** Affects: firefox (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1760330

Title:
  FF BOOKMARKS toolbar has disappeared in latest update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1760330/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1758873] [NEW] package libgtk2.0-0 2.24.30-1ubuntu1.16.04.2 [modified: usr/share/doc/libgtk2.0-0/changelog.Debian.gz] failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libgtk2

2018-03-26 Thread cement_head
Public bug reported:

$ lsb_release -rd
Description:Ubuntu 16.04.4 LTS
Release:16.04


The i386 version crashed...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libgtk2.0-0 2.24.30-1ubuntu1.16.04.2 [modified: 
usr/share/doc/libgtk2.0-0/changelog.Debian.gz]
ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
AptOrdering:
 libgtk2.0-0: Install
 libgtk2.0-0: Configure
 libgtk2.0-0: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Mar 25 14:09:31 2018
DpkgTerminalLog:
 Preparing to unpack .../libgtk2.0-0_2.24.30-1ubuntu1.16.04.2_i386.deb ...
 Unpacking libgtk2.0-0:i386 (2.24.30-1ubuntu1.16.04.2) over (2.24.30-1ubuntu1) 
...
 dpkg: error processing archive 
/var/cache/apt/archives/libgtk2.0-0_2.24.30-1ubuntu1.16.04.2_i386.deb 
(--unpack):
  trying to overwrite shared '/usr/share/doc/libgtk2.0-0/changelog.Debian.gz', 
which is different from other instances of package libgtk2.0-0:i386
DuplicateSignature:
 package:libgtk2.0-0:2.24.30-1ubuntu1.16.04.2 [modified: 
usr/share/doc/libgtk2.0-0/changelog.Debian.gz]
 Unpacking libgtk2.0-0:i386 (2.24.30-1ubuntu1.16.04.2) over (2.24.30-1ubuntu1) 
...
 dpkg: error processing archive 
/var/cache/apt/archives/libgtk2.0-0_2.24.30-1ubuntu1.16.04.2_i386.deb 
(--unpack):
  trying to overwrite shared '/usr/share/doc/libgtk2.0-0/changelog.Debian.gz', 
which is different from other instances of package libgtk2.0-0:i386
ErrorMessage: trying to overwrite shared 
'/usr/share/doc/libgtk2.0-0/changelog.Debian.gz', which is different from other 
instances of package libgtk2.0-0:i386
InstallationDate: Installed on 2018-03-24 (1 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt  1.2.26
SourcePackage: gtk+2.0
Title: package libgtk2.0-0 2.24.30-1ubuntu1.16.04.2 [modified: 
usr/share/doc/libgtk2.0-0/changelog.Debian.gz] failed to install/upgrade: 
trying to overwrite shared '/usr/share/doc/libgtk2.0-0/changelog.Debian.gz', 
which is different from other instances of package libgtk2.0-0:i386
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: gtk+2.0 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-package package-conflict xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1758873

Title:
  package libgtk2.0-0 2.24.30-1ubuntu1.16.04.2 [modified:
  usr/share/doc/libgtk2.0-0/changelog.Debian.gz] failed to
  install/upgrade: trying to overwrite shared
  '/usr/share/doc/libgtk2.0-0/changelog.Debian.gz', which is different
  from other instances of package libgtk2.0-0:i386

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gtk+2.0/+bug/1758873/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1672297] Re: gnome-shell uses lots of memory, and grows over time

2018-03-23 Thread cement_head
Disabling Gnome3 Shell Extensions is not the answer.  Solving the
underlying bug is the answer.  Disabling the G3X will severe cramp
usability of G3.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1672297

Title:
  gnome-shell uses lots of memory, and grows over time

To manage notifications about this bug go to:
https://bugs.launchpad.net/gnome-shell/+bug/1672297/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715582] Re: "Operation not supported by backend" when backing up to smb server

2018-03-21 Thread cement_head
(yep, have the SAMBA directory)

Wait a second!!!

Okay, got it working - thanks for the tip about the EXACT PATH to the
share.

Mine was: "sftp://10.34.229.164/shares/System76-Lemur7; and, of course I
was leaving out the /shares/ part

Solution was:

Storage location: Network Server
  Server Address: smb://10.34.229/
  Folder: /shares/System76-Lemur7

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715582

Title:
  "Operation not supported by backend" when backing up to smb server

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1715582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715582] Re: "Operation not supported by backend" when backing up to smb server

2018-03-20 Thread cement_head
Okay, even weirder.

If I connect to the root of the share, it works, but not to the
subdirectory. HMMmmm..

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715582

Title:
  "Operation not supported by backend" when backing up to smb server

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1715582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715582] Re: "Operation not supported by backend" when backing up to smb server

2018-03-20 Thread cement_head
I can connect with nautilus and browse drive.  BUT, when I try and start
DejaDup, I get this error:

Traceback (innermost last):
  File "/usr/bin/duplicity", line 1555, in 
with_tempdir(main)
  File "/usr/bin/duplicity", line 1541, in with_tempdir
fn()
  File "/usr/bin/duplicity", line 1380, in main
action = commandline.ProcessCommandLine(sys.argv[1:])
  File "/usr/lib/python2.7/dist-packages/duplicity/commandline.py", line 1127, 
in ProcessCommandLine
globals.backend = backend.get_backend(args[0])
  File "/usr/lib/python2.7/dist-packages/duplicity/backend.py", line 223, in 
get_backend
obj = get_backend_object(url_string)
  File "/usr/lib/python2.7/dist-packages/duplicity/backend.py", line 209, in 
get_backend_object
return factory(pu)
  File "/usr/lib/python2.7/dist-packages/duplicity/backends/giobackend.py", 
line 97, in __init__
self.remote_file.make_directory_with_parents(None)
 Error: g-io-error-quark: Operation not supported by backend (15)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715582

Title:
  "Operation not supported by backend" when backing up to smb server

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1715582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715582] Re: "Operation not supported by backend" when backing up to smb server

2018-03-20 Thread cement_head
Nevermind; bloody NAS drive was stuck in a loop - hard reset fixed it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715582

Title:
  "Operation not supported by backend" when backing up to smb server

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1715582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1715582] Re: "Operation not supported by backend" when backing up to smb server

2018-03-20 Thread cement_head
Just upgraded to 17.10; can't use DejaDup to backup to network NAS
drive.  Got this error.  Is there a workaround, or do I have to wait for
the new 18.04 release?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1715582

Title:
  "Operation not supported by backend" when backing up to smb server

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1715582/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1753509] Re: avahi-daemon adds/installs every printer on network

2018-03-05 Thread cement_head
** Summary changed:

- avahi-daemon adds/installs every printer on netwrok
+ avahi-daemon adds/installs every printer on network

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753509

Title:
  avahi-daemon adds/installs every printer on network

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1753509/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1753509] [NEW] avahi-daemon adds/installs every printer on netwrok

2018-03-05 Thread cement_head
Public bug reported:

When connected to a network, avahi-daemon adds & installs all printer on
a network without being prompted.  This is not desired behaviour.
Discovery of the printers is good, but not automatic installation &
addition.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: avahi-daemon 0.6.32~rc+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 4.13.0-36.40~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Mar  5 09:29:05 2018
InstallationDate: Installed on 2017-09-29 (157 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: avahi
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: avahi (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753509

Title:
  avahi-daemon adds/installs every printer on netwrok

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1753509/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1748895] Re: LO unable to find a working email configuration

2018-03-01 Thread cement_head
Okay, works now if  is deleted and client is left


-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748895

Title:
  LO unable to find a working email configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1748895] Re: LO unable to find a working email configuration

2018-03-01 Thread cement_head
Nope.  Still broken.

$ soffice
/usr/lib/libreoffice/program/senddoc: 277: 
/usr/lib/libreoffice/program/senddoc: /usr/bin/evolution: Permission denied

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748895

Title:
  LO unable to find a working email configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1748895] Re: LO unable to find a working email configuration

2018-02-21 Thread cement_head
Still in LO 6.0.x

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748895

Title:
  LO unable to find a working email configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1714990] Re: Xorg freeze

2018-02-13 Thread cement_head
More recent kernel updates fixed this issue, please close.

** Changed in: xorg (Ubuntu)
   Status: Incomplete => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1714990

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1714990/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1748895] [NEW] LO unable to find a working email configuration

2018-02-12 Thread cement_head
Public bug reported:

Installed from PPA: ppa:libreoffice/ppa

$ lsb_release -a
LSB Version:
core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description:Ubuntu 16.04.3 LTS
Release:16.04
Codename:   xenial

$ apt-cache policy libreoffice
libreoffice:
  Installed: 1:6.0.1~rc1-0ubuntu0.16.04.1~lo1
  Candidate: 1:6.0.1~rc1-0ubuntu0.16.04.1~lo1
  Version table:
 *** 1:6.0.1~rc1-0ubuntu0.16.04.1~lo1 500
500 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial/main amd64 
Packages
100 /var/lib/dpkg/status
 1:5.1.6~rc2-0ubuntu1~xenial2 500
500 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 
Packages
500 http://archive.ubuntu.com/ubuntu xenial-security/universe amd64 
Packages
 1:5.1.2-0ubuntu1 500
500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

WHAT YOU EXPECT TO HAPPEN:

  Should spawn an new Evolution eMAIL with attached ODF document

WHAT HAPPENED INSTEAD:

  Error Dialogue: LibreOffice is unable to find a working email
configuration.  Please save your document locally and attached from
within your eMAIL client.

** Affects: libreoffice (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1748895

Title:
  LO unable to find a working email configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748895/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1744806] Re: Bluetooth is turned off at boot with latest update (bluez 5.37-0ubuntu5.2)

2018-01-26 Thread cement_head
4.13.0-32-generic now boots with Bluetooth "ON"

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1744806

Title:
  Bluetooth is turned off at boot with latest update (bluez
  5.37-0ubuntu5.2)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1744806/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1744806] Re: Bluetooth is turned off at boot with latest update (bluez 5.37-0ubuntu5.2)

2018-01-26 Thread cement_head
Kernel 4.13.0-32-generic fixes this regression

** Changed in: bluez (Ubuntu)
   Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1744806

Title:
  Bluetooth is turned off at boot with latest update (bluez
  5.37-0ubuntu5.2)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1744806/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743100] Re: Spectre Kernel will not boot (4.13.0-29-generic)

2018-01-25 Thread cement_head
4.13.0-31-generic boots for me and behaves as expected (no issues)
However, variant one is still active:

Spectre and Meltdown mitigation detection tool v0.31

Checking for vulnerabilities against running kernel Linux 4.13.0-31-generic 
#34~16.04.1-Ubuntu SMP Fri Jan 19 17:11:01 UTC 2018 x86_64
CPU is Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz

CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1'
* Checking count of LFENCE opcodes in kernel:  YES 
> STATUS:  NOT VULNERABLE  (114 opcodes found, which is >= 70, heuristic to be 
> improved when official patches become available)

CVE-2017-5715 [branch target injection] aka 'Spectre Variant 2'
* Mitigation 1
*   Hardware (CPU microcode) support for mitigation
* The SPEC_CTRL MSR is available:  NO 
* The SPEC_CTRL CPUID feature bit is set:  NO 
*   Kernel support for IBRS:  YES 
*   IBRS enabled for Kernel space:  NO 
*   IBRS enabled for User space:  NO 
* Mitigation 2
*   Kernel compiled with retpoline option:  NO 
*   Kernel compiled with a retpoline-aware compiler:  NO 
> STATUS:  VULNERABLE  (IBRS hardware + kernel support OR kernel with retpoline 
> are needed to mitigate the vulnerability)

CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3'
* Kernel supports Page Table Isolation (PTI):  YES 
* PTI enabled and active:  YES 
* Checking if we're running under Xen PV (64 bits):  NO 
> STATUS:  NOT VULNERABLE  (PTI mitigates the vulnerability)

A false sense of security is worse than no security at all, see
--disclaimer

** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2017-5715

** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2017-5753

** CVE added: https://cve.mitre.org/cgi-bin/cvename.cgi?name=2017-5754

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743100

Title:
  Spectre Kernel will not boot (4.13.0-29-generic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1510570] Re: Bluetooth LE pairing fail

2018-01-23 Thread cement_head
Verification failed on Xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1510570

Title:
  Bluetooth LE pairing fail

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1510570/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1744806] Re: Bluetooth is turned off at boot with latest update (bluez 5.37-0ubuntu5.2)

2018-01-23 Thread cement_head
*** This bug is a duplicate of bug 1510570 ***
https://bugs.launchpad.net/bugs/1510570

Okay, thanks.  I have AutoEnable=true and it won't come on, I'll
subscribe to LP #1510570

** This bug has been marked a duplicate of bug 1510570
   Bluetooth LE pairing fail

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1744806

Title:
  Bluetooth is turned off at boot with latest update (bluez
  5.37-0ubuntu5.2)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1744806/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1744806] [NEW] Bluetooth is turned off at boot with latest update

2018-01-22 Thread cement_head
Public bug reported:

With latest update, BLUEZ is now off right after boot, as opposed to
previous behaviour that was on/off depending on last setting.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: bluez 5.37-0ubuntu5.2
ProcVersionSignature: Ubuntu 4.13.0-31.34~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Jan 22 16:08:20 2018
InstallationDate: Installed on 2017-09-29 (115 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
InterestingModules: rfcomm bnep btusb bluetooth
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 046d:c534 Logitech, Inc. Unifying Receiver
 Bus 001 Device 003: ID 04f2:b59d Chicony Electronics Co., Ltd 
 Bus 001 Device 002: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76 Lemur
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.13.0-31-generic.efi.signed 
root=/dev/mapper/ubuntu--vg-root ro quiet splash 
resume=/dev/mapper/ubuntu--vg-swap_1 vt.handoff=7
SourcePackage: bluez
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/17/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 5.12
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76
dmi.board.version: lemu7
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr5.12:bd02/17/2017:svnSystem76:pnLemur:pvrlemu7:rvnSystem76:rnLemur:rvrlemu7:cvnSystem76:ct10:cvrN/A:
dmi.product.family: Not Applicable
dmi.product.name: Lemur
dmi.product.version: lemu7
dmi.sys.vendor: System76
hciconfig:
 hci0:  Type: BR/EDR  Bus: USB
BD Address: AC:ED:5C:F6:32:44  ACL MTU: 1021:4  SCO MTU: 96:6
DOWN 
RX bytes:667 acl:0 sco:0 events:38 errors:0
TX bytes:405 acl:0 sco:0 commands:38 errors:0
mtime.conffile..etc.bluetooth.input.conf: 2017-12-06T11:16:58.937870
mtime.conffile..etc.bluetooth.main.conf: 2018-01-18T18:34:20.102879

** Affects: bluez (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug package-from-proposed xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1744806

Title:
  Bluetooth is turned off at boot with latest update

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1744806/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743100] Re: Spectre Kernel will not boot (4.13.0-29-generic)

2018-01-16 Thread cement_head
The 4.13.0-30-generic kernel will also NOT boot.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743100

Title:
  Spectre Kernel will not boot (4.13.0-29-generic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1743100] [NEW] Spectre Kernel will not boot (4.13.0-29-generic)

2018-01-13 Thread cement_head
Public bug reported:

Updated to 4.13.0-29-generic FROM 4.13.0-26-generic and machine refuses
to boot. Hangs at early stage of Plymouth splash screen, hard reset
required.

This bug report list 4.13.0-26-generic as cause, not so, but I didn't
know how to report for 4.13.0-29-generic, given that it hangs.

$ lsb_release -a
LSB Version:
core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:printing-9.20160110ubuntu0.2-amd64:printing-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
Distributor ID: Ubuntu
Description:Ubuntu 16.04.3 LTS
Release:16.04
Codename:   xenial

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.13.0-26-generic 4.13.0-26.29~16.04.2
ProcVersionSignature: Ubuntu 4.13.0-26.29~16.04.2-generic 4.13.13
Uname: Linux 4.13.0-26-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Jan 13 08:09:37 2018
InstallationDate: Installed on 2017-09-29 (105 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: linux-hwe
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: linux-hwe (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1743100

Title:
  Spectre Kernel will not boot (4.13.0-29-generic)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-hwe/+bug/1743100/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739963] Re: [PPA] Symbol glyphs appear as boxes

2017-12-25 Thread cement_head
Also, may or may not be related, but changing text colour doesn't work
either in the last two builds.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739963

Title:
  [PPA] Symbol glyphs appear as boxes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1739963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1739963] [NEW] [PPA] Symbol glyphs appear as boxes

2017-12-24 Thread cement_head
Public bug reported:

Using LibreOffice Fresh

Version: 5.4.4.2; Build ID: 1:5.4.4~rc2-0ubuntu0.16.04.1~lo1; CPU
threads: 4; OS: Linux 4.10; UI render: GL; VCL: gtk2; Locale: en-US
(en_US.UTF-8); Calc: group.

Symbol (OpenSymbol, SymbolPS) glyphs are appearing boxes as opposed to
glyphs.

** Affects: libreoffice (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1739963

Title:
  [PPA] Symbol glyphs appear as boxes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1739963/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2017-10-21 Thread cement_head
@aluvian This might be a longshot, but you might try adding the System76
PPA and installing their nVIDIA driver.  The reason?  All of their
laptops are custom spec'd laptops made by CLEVO, so thier custom tweaks
might help you.  The other thing to try and helped my situation (I do
not have the nVIDIA driver) is to download the Intel Linex Driver tool
and run that.

System76: https://launchpad.net/~system76-dev/+archive/ubuntu/stable

Intel Linux Driver: https://01.org/linuxgraphics/downloads/intel-
graphics-update-tool-linux-os-v2.0.2

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1554613] Re: Screen flickers on XPS 13 9350/9550 (Intel Skylake/Broadwell GPU)

2017-10-11 Thread cement_head
I also am experiencing this bug on 16.04.3 LTS

i7 7500U Kaby Lake HD 620 using Intel Driver.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1554613

Title:
  Screen flickers on XPS 13 9350/9550 (Intel Skylake/Broadwell GPU)

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1554613/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1721245] Re: Flicker when using dual head on resume

2017-10-11 Thread cement_head
*** This bug is a duplicate of bug 1554613 ***
https://bugs.launchpad.net/bugs/1554613

** This bug has been marked a duplicate of bug 1554613
   Screen flickers on XPS 13 9350/9550 (Intel Skylake/Broadwell GPU)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1721245

Title:
  Flicker when using dual head on resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel-hwe-16.04/+bug/1721245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1721245] Re: Flicker when using dual head on resume

2017-10-11 Thread cement_head
I believe this is a bug in the PSR (Panel Self Refresh) module/code.

Marking as a duplicate of:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1554613

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1721245

Title:
  Flicker when using dual head on resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel-hwe-16.04/+bug/1721245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1721245] [NEW] Flicker when using dual head on resume

2017-10-04 Thread cement_head
Public bug reported:

When using VGA output, there is a flicker on both screens when resuming
from suspend, and/or return to normal screens view when finishing a
LibreOffice Impress presentation.

WORKAROUND: Choosing "workspaces" and then choosing any of the four
screens solves the issue.

Is this a driver bug, and/or a kernel <--> driver bug?

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xserver-xorg-video-intel-hwe-16.04 
2:2.99.917+git20170309-0ubuntu1~16.04.1
ProcVersionSignature: Ubuntu 4.10.0-36.40~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Oct  4 08:37:32 2017
InstallationDate: Installed on 2017-09-29 (4 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xserver-xorg-video-intel-hwe-16.04
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: xserver-xorg-video-intel-hwe-16.04 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1721245

Title:
  Flicker when using dual head on resume

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel-hwe-16.04/+bug/1721245/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720898] [NEW] Facebook Sign-On doesn't work

2017-10-02 Thread cement_head
Public bug reported:

Asks for password, never signs-on

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: account-plugin-facebook 0.12+16.04.20160126-0ubuntu1 [modified: 
usr/share/accounts/providers/facebook.provider]
ProcVersionSignature: Ubuntu 4.10.0-36.40~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Oct  2 18:39:31 2017
InstallationDate: Installed on 2017-09-29 (3 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
SourcePackage: account-plugins
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: account-plugins (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720898

Title:
  Facebook Sign-On doesn't work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/account-plugins/+bug/1720898/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1581425] Re: gdebi details window don't show packages

2017-09-18 Thread cement_head
*** This bug is a duplicate of bug 1524053 ***
https://bugs.launchpad.net/bugs/1524053

How do you modify the glade file?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1581425

Title:
  gdebi details window don't show packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdebi/+bug/1581425/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1714990] [NEW] Xorg freeze

2017-09-04 Thread cement_head
Public bug reported:

After last kernel upgrade, machine freezes running any kind of video,
doesn't always happen but is random.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-34.38~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-34-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Mon Sep  4 11:58:31 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GpuHangFrequency: Several times a day
GpuHangReproducibility: Seems to happen randomly
GpuHangStarted: Immediately after installing this version of Ubuntu
GraphicsCard:
 Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Skylake Integrated Graphics [1558:2425]
InstallationDate: Installed on 2016-04-28 (493 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 045e:007d Microsoft Corp. Notebook Optical Mouse
 Bus 001 Device 003: ID 5986:068f Acer, Inc 
 Bus 001 Device 002: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76, Inc. Lemur
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-34-generic 
root=UUID=52cc6985-56fb-43f9-8439-967a49db65bb ro quiet splash 
elevator=deadline vt.handoff=7
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/29/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.06RS76
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76, Inc.
dmi.board.version: lemu6
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76, Inc.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.06RS76:bd11/29/2015:svnSystem76,Inc.:pnLemur:pvrlemu6:rvnSystem76,Inc.:rnLemur:rvrlemu6:cvnSystem76,Inc.:ct10:cvrN/A:
dmi.product.name: Lemur
dmi.product.version: lemu6
dmi.sys.vendor: System76, Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.2
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Sep  4 11:57:12 2017
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1~16.04.2
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 freeze ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1714990

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1714990/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1634449] Re: Black flicker when leaving monitor

2017-08-09 Thread cement_head
I also found this bug using the HWE stack.

System76 Lemur 6 (i7-6500U CPU Skylake GT2 HD520) running 16.04.3 LTS

Flicker occurs on return from black monitor to screens after screen has
been turned off.  Worse with a second monitor plugged in.  Resolution is
to click on the workplace switcher and then select a screen (1/4).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634449

Title:
  Black flicker when leaving monitor

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1634449/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1692175] Re: package grub-efi-amd64 2.02~beta2-36ubuntu3.10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2017-05-20 Thread cement_head
@mark-pcnetspec

Post #8 through #10 solved for me.

Thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1692175

Title:
  package grub-efi-amd64 2.02~beta2-36ubuntu3.10 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1692175/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1692209] [NEW] package fails to install - format error

2017-05-20 Thread cement_head
*** This bug is a duplicate of bug 1692175 ***
https://bugs.launchpad.net/bugs/1692175

Public bug reported:

Performing regular updates, and received this error on install in
terminal:

Setting up grub-efi-amd64 (2.02~beta2-36ubuntu3.10) ...
/var/lib/dpkg/info/grub-efi-amd64.postinst: line 703: syntax error near 
unexpected token `fi'
dpkg: error processing package grub-efi-amd64 (--configure):
 subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
 grub-efi-amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: grub-efi-amd64 2.02~beta2-36ubuntu3.10
ProcVersionSignature: Ubuntu 4.8.0-53.56~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-53-generic x86_64
NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
CurrentDesktop: Unity
Date: Sat May 20 07:04:46 2017
InstallationDate: Installed on 2016-04-28 (386 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: grub2
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: grub2 (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug package-from-proposed third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1692209

Title:
  package fails to install - format error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1692209/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1663659] [NEW] indicator-applet-complete crashes on resume/thaw

2017-02-10 Thread cement_head
Public bug reported:

Network fails to restart upon thaw from hibernate and/or resume from
suspend:

Therefore, I am using this workaround:



sudo -i nano /etc/polkit-1/localauthority/50-local.d/enable-
hibernate.pkla

Put these contents on that file

[Re-enable hibernate by default in upower]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes

[Re-enable hibernate by default in logind]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate;org.freedesktop.login1.handle-hibernate-key;org.freedesktop.login1;org.freedesktop.login1.hibernate-multiple-sessions;org.freedesktop.login1.hibernate-ignore-inhibit
ResultActive=yes



Network works again upon thaw/resume, however, nm-applet is missing from
upper panel.

Using the following command, restores this:

$ killall nm-applet; nohup nm-applet &

It appears that indicator-applet-complete doesn't re-insert the nm-
applet when the network manager is restarted upon thaw/resume.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: indicator-applet-complete 12.10.2+15.04.20141127.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-34.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-34-generic x86_64
NonfreeKernelModules: zfs zunicode zcommon znvpair zavl
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Feb 10 10:16:36 2017
InstallationDate: Installed on 2016-04-28 (287 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: indicator-applet
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: indicator-applet (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug third-party-packages xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1663659

Title:
  indicator-applet-complete crashes on resume/thaw

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/indicator-applet/+bug/1663659/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1404324] Re: sudo restart network-manager causes nm-applet to crash

2017-02-10 Thread cement_head
Hello,

  I have exactly the same issue, upon every resume (suspend) or thaw
(hibernate).  I have to manually re-start the nm-applet using: $ killall
nm-applet; nohup nm-applet &

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1404324

Title:
  sudo restart network-manager causes nm-applet to crash

To manage notifications about this bug go to:
https://bugs.launchpad.net/network-manager-applet/+bug/1404324/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1217959] Re: 'metadata' file not found when creating backup ("Could not restore ‘/home/user /.cache/deja-dup/metadata’: File not found in backup"

2017-01-10 Thread cement_head
See Post#77 for the workaround, and yes, this will make it all work

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1217959

Title:
  'metadata' file not found when creating backup ("Could not restore
  ‘/home/user /.cache/deja-dup/metadata’: File not found in backup"

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1217959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1629551] [NEW] Xorg freeze

2016-10-01 Thread cement_head
Public bug reported:

Keyboard becomes unresponsive when using fullscreen LibreOffice
(presenting slides), or fullscreen games.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-41.61-generic 4.4.21
Uname: Linux 4.4.0-41-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Oct  1 09:25:07 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DpkgLog:
 
ExtraDebuggingInterest: Yes, if not too technical
GpuHangFrequency: Several times a week
GpuHangReproducibility: Yes, I can easily reproduce it
GpuHangStarted: Within the last week or two
GraphicsCard:
 Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Skylake Integrated Graphics [1558:2425]
InstallationDate: Installed on 2016-04-28 (155 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 045e:007d Microsoft Corp. Notebook Optical Mouse
 Bus 001 Device 003: ID 5986:068f Acer, Inc 
 Bus 001 Device 002: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76, Inc. Lemur
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-41-generic 
root=UUID=52cc6985-56fb-43f9-8439-967a49db65bb ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/29/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.06RS76
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76, Inc.
dmi.board.version: lemu6
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76, Inc.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.06RS76:bd11/29/2015:svnSystem76,Inc.:pnLemur:pvrlemu6:rvnSystem76,Inc.:rnLemur:rvrlemu6:cvnSystem76,Inc.:ct10:cvrN/A:
dmi.product.name: Lemur
dmi.product.version: lemu6
dmi.sys.vendor: System76, Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70+git20160922.0659558f-0ubuntu0ricotz~xenial
version.libgl1-mesa-dri: libgl1-mesa-dri 
12.1~git20160922.9adfa695-0ubuntu0ricotz2~xenial
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 
12.1~git20160922.9adfa695-0ubuntu0ricotz2~xenial
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160922.8d6c8191-0ubuntu0ricotz~xenial
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Sat Oct  1 09:22:28 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id1094 
 vendor LGD
xserver.version: 2:1.18.4-0ubuntu0.1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 freeze third-party-packages ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1629551

Title:
  Xorg freeze

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1629551/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1616103] [NEW] Network Manager is unresponsive after resume when Enable Wi-Fi is unchecked

2016-08-23 Thread cement_head
Public bug reported:

If I uncheck "Enable WiFi" while an ethernet cable is plugged in &
suspend my laptop, when it resumes the Network Manager options (Enable
Wi-Fi, Enable Networking) are all greyed out - nothing can be selected.
Reboot required.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: network-manager 1.2.2-0ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Aug 23 09:43:29 2016
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2016-04-28 (116 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
IpRoute:
 default via 172.25.103.254 dev wlp2s0  proto static  metric 600 
 134.53.13.1 via 172.25.103.254 dev wlp2s0  proto dhcp  metric 600 
 169.254.0.0/16 dev wlp2s0  scope link  metric 1000 
 172.25.102.0/23 dev wlp2s0  proto kernel  scope link  src 172.25.102.155  
metric 600
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-dev:
 DEVICETYPE  STATEDBUS-PATH  
CONNECTION   CON-UUID  CON-PATH 
  
 wlp2s0wifi  connected/org/freedesktop/NetworkManager/Devices/2  
MU-WIRELESS  d9ea373f-6554-4d08-af40-9c9446f83365  
/org/freedesktop/NetworkManager/ActiveConnection/1 
 enp1s0f1  ethernet  unavailable  /org/freedesktop/NetworkManager/Devices/0  -- 
  ----  
   
 loloopback  unmanaged/org/freedesktop/NetworkManager/Devices/1  -- 
  ----
nmcli-nm:
 RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  WIFI  
   WWAN-HW  WWAN
 running  1.2.2connected  started  full  enabled enabled  
enabled  enabled  enabled

** Affects: network-manager (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug package-from-proposed third-party-packages xenial

** Summary changed:

- Network Manager is unresponsive after resume when Enbale Wi-Fi is unchecked
+ Network Manager is unresponsive after resume when Enable Wi-Fi is unchecked

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1616103

Title:
  Network Manager is unresponsive after resume when Enable Wi-Fi is
  unchecked

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1616103/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605873] Re: xgamma has no effect on Intel HD 520 Sky Lake

2016-08-12 Thread cement_head
Bug seems to have been fixed in latest update

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605873

Title:
  xgamma has no effect on Intel HD 520 Sky Lake

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1605873/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1605873] [NEW] xgamma has no effect on Intel HD 520 Sky Lake

2016-07-23 Thread cement_head
Public bug reported:

After recent kernel update, the xgamma utility doesn't effect the gamma
of the Intel HD 520 (Sky Lake) chipset on a laptop.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-32.51-generic 4.4.15
Uname: Linux 4.4.0-32-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Jul 23 09:02:12 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Skylake Integrated Graphics [1558:2425]
InstallationDate: Installed on 2016-04-28 (85 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 007: ID 045e:007d Microsoft Corp. Notebook Optical Mouse
 Bus 001 Device 003: ID 5986:068f Acer, Inc 
 Bus 001 Device 009: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76, Inc. Lemur
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-32-generic 
root=UUID=52cc6985-56fb-43f9-8439-967a49db65bb ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/29/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.06RS76
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76, Inc.
dmi.board.version: lemu6
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76, Inc.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.06RS76:bd11/29/2015:svnSystem76,Inc.:pnLemur:pvrlemu6:rvnSystem76,Inc.:rnLemur:rvrlemu6:cvnSystem76,Inc.:ct10:cvrN/A:
dmi.product.name: Lemur
dmi.product.version: lemu6
dmi.sys.vendor: System76, Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.1
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Fri Jul 22 07:14:29 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id1094 
 vendor LGD
xserver.version: 2:1.18.3-1ubuntu2.3

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1605873

Title:
  xgamma has no effect on Intel HD 520 Sky Lake

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1605873/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1602901] Re: [Regression] Panel/Dash background corruption with multimon

2016-07-16 Thread cement_head
Will this be backported to Xenial?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1602901

Title:
  [Regression] Panel/Dash background corruption with multimon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1602901/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1602901] Re: [Regression] Panel/Dash background corruption with multimon

2016-07-15 Thread cement_head
Yep, Thanks!  Only happens on the laptop screen IF there is a second
external monitor attached.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1602901

Title:
  [Regression] Panel/Dash background corruption with multimon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1602901/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1603201] [NEW] Unity Launcher is Completely Transparent

2016-07-14 Thread cement_head
Public bug reported:

The Launcher in Unity (16.04 LTS) is completely transparent and cannot
be adjusted.  This began happening about a week ago.  I've changed
themes (back to Ambiance default) and problem still exists.

I've attached a screenshot of the issue.

$uname -a
Linux 4.4.0-31-generic #50-Ubuntu SMP Wed Jul 13 00:07:12 UTC 2016 x86_64 
x86_64 x86_64 GNU/Linux

$lsb_release -rd
Description:Ubuntu 16.04 LTS
Release:16.04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Thu Jul 14 15:38:49 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
   Subsystem: CLEVO/KAPOK Computer Skylake Integrated Graphics [1558:2425]
InstallationDate: Installed on 2016-04-28 (77 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 003: ID 5986:068f Acer, Inc 
 Bus 001 Device 004: ID 8087:0a2b Intel Corp. 
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: System76, Inc. Lemur
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic 
root=UUID=52cc6985-56fb-43f9-8439-967a49db65bb ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/29/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.06RS76
dmi.board.asset.tag: Tag 12345
dmi.board.name: Lemur
dmi.board.vendor: System76, Inc.
dmi.board.version: lemu6
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: System76, Inc.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.05.06RS76:bd11/29/2015:svnSystem76,Inc.:pnLemur:pvrlemu6:rvnSystem76,Inc.:rnLemur:rvrlemu6:cvnSystem76,Inc.:ct10:cvrN/A:
dmi.product.name: Lemur
dmi.product.version: lemu6
dmi.sys.vendor: System76, Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160705-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Thu Jul 14 15:37:32 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id1094 
 vendor LGD
xserver.version: 2:1.18.3-1ubuntu2.2

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug compiz-0.9 third-party-packages ubuntu xenial

** Attachment added: "Screenshot showing complete transparency of Launcher"
   
https://bugs.launchpad.net/bugs/1603201/+attachment/4700968/+files/Screenshot%20from%202016-07-14%2015-42-15.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1603201

Title:
  Unity Launcher is Completely Transparent

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1603201/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-11 Thread cement_head
Yep, Nope, just as bad.

Might be a mute point, as M$ might be releasing a much needed update:
http://blogs.skype.com/2016/07/08/exciting-news-for-linux-users/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-07 Thread cement_head
System76 Lemur6 laptop.

I'll try the new one when you get it.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-07 Thread cement_head
Non-responsive to Fn+ and to other keyboard input.

Purging permits it to behave as per expected.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-06 Thread cement_head
@nacc

Patch messed up my machine - all the Fn buttons stopped working and got
non-responsive

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-06 Thread cement_head
@nacc Just to be explicitly clear, this updated package
(2:2.99.917+git20160522-1ubuntu1~16.04ppa1) should be applied to Xenial
and it will fix the Xv flickering issue?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-07-05 Thread cement_head
@nacc This would be great to have as a PPA to test!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1078068] Re: Video blinking blue during incoming call

2016-06-09 Thread cement_head
Okay, the disabling of Xv is a workaround.  How does one report this bug
to Intel?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1078068

Title:
  Video blinking blue during incoming call

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/skype/+bug/1078068/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1217959] Re: 'metadata' file not found when creating backup ("Could not restore ‘/home/user /.cache/deja-dup/metadata’: File not found in backup"

2016-06-02 Thread cement_head
@leon-arundell  What do you mean by "I also tried Kenneth Loafman's
suggestion of updating duplicity, but the installation instructions
didn't seem to work."?

Do you mean to say that you couldn't add PPA, update the cache and
upgrade Duplicity?  Or do you mean that after upgrading Duplicity, there
was no change?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1217959

Title:
  'metadata' file not found when creating backup ("Could not restore
  ‘/home/user /.cache/deja-dup/metadata’: File not found in backup"

To manage notifications about this bug go to:
https://bugs.launchpad.net/deja-dup/+bug/1217959/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1242321] Re: USB 3.0 Harddrive not recognised

2016-05-25 Thread cement_head
Again, this is NOT a LINUX problem.  This is a manufacturer of your USB
3.0 device problem.  They (the manufacturer) is NOT following the xHCI
USB 3.0 specs and therefore the device does not work properly.  In other
words, it's likely the external HDD, not the machine, nor the O/S
(Ubuntu).

The reason your USB 3.0 device works in Windows, is that (a) either
Microsoft wrote some hacky drivers for the bad device, or (b) the
manufacturer of the device submitted a "driver" to Microsoft so that
it's sub-standard firmware/hardware would work on Windows.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1242321

Title:
  USB 3.0 Harddrive not recognised

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1242321/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-23 Thread cement_head
I don't use MATE - find it clunky.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-18 Thread cement_head
Weird, I already have 1.26 installed. Wonder why you didn't/don't?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-18 Thread cement_head
@christoforos-samaras How do you update the Sky Lake firmware once
you've downloaded the tar ball?  Do you just run the install script?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-17 Thread cement_head
I should mention that I have the Xorg Edgers PPA enabled and use their
graphics drivers (stack).

Although I think that Xenial is pretty up-to-date right now...

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-17 Thread cement_head
Okay.  Kernel update 4.4.0-22.40 is working without issues, plugging in
HDMI, plugging in VGA (probably HDMI>VGA on-board) is also working
without issue(s).

Looks as though this finally got fixed - it's a bit ridiculous that this
took so long for an LTS kernel on a widely used chipset (Intel HD / Sky
Lake).

Anyway, thanks!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-16 Thread cement_head
Just run 4.4.6rc7 and be done with it. 4.4.0-22-generic is BROKEN.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-13 Thread cement_head
suit yourself

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-13 Thread cement_head
@tjaalton  Installation of your two packages BREAKS install.  Please
build the proper number of required packages.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-13 Thread cement_head
Can't be installed.  You are missing packages.

Please build the equivalent to this package: http://kernel.ubuntu.com
/~kernel-ppa/mainline/v4.6-rc7-wily/linux-
headers-4.6.0-040600rc7_4.6.0-040600rc7.201605081830_all.deb

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-11 Thread cement_head
4.6.0-rc7 works with no issues with regards to plugging in HDMI or VGA
on a System76 Lemur (6 generation Intel i7500 with the HD 520 Sky Lake
on-board GPU).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-11 Thread cement_head
To answer my own query, "Yes"

$ uname -a
Linux X 4.6.0-040600rc7-generic #201605081830 SMP Sun May 8 22:32:57 
UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 1559308] Re: Plugging HDMI screen in causes system hang

2016-05-11 Thread cement_head
BTW, a handy-dandy GUI-based tool to have installed to test different
kernels is the GRUB-CUSTOMIZER package.  Please DO NOT uninstall the
"stock" 4.4.x kernel, you may to fall-back to it if the upstream kernel
doesn't work.

https://launchpad.net/~danielrichter2007/+archive/ubuntu/grub-customizer

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1559308

Title:
  Plugging HDMI screen in causes system hang

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1559308/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


  1   2   3   4   5   6   7   8   >