[Bug 1881060] Re: Screen lock tiggers segfault

2020-05-28 Thread cue
Hi again, I have to add now that it only worked once. The second time I manually triggered the lock screen the same behavior went back. I also deactivated the Workspace-Matrix extension and it did not help. So there is more happening under the hood. Sorry for the confusion. -- You received

[Bug 1881060] Re: Screen lock tiggers segfault

2020-05-28 Thread cue
Hi there, the deactivation of the following extensions solved the issue at my Ubuntu 20.4 system: 'workspace-indica...@gnome-shell-extensions.gcampax.github.com', 'panel-...@berend.de.schouwer.gmail.com' I have 14 further extensions including workspace-matrix. They all work well. May it help

[Bug 1841762] Re: package nvidia-dkms-430 430.40-0ubuntu2 failed to install/upgrade: installed nvidia-dkms-430 package post-installation script subprocess returned error exit status 10

2019-12-14 Thread cue
*** This bug is a duplicate of bug 1830961 *** https://bugs.launchpad.net/bugs/1830961 After reboot indeed I was back on a low resolution and without Nvidia graphic driver. A complete uninstall via sudo apt remove nvidia* and afterwards installing the opensource 440 driver via additional

[Bug 1841762] Re: package nvidia-dkms-430 430.40-0ubuntu2 failed to install/upgrade: installed nvidia-dkms-430 package post-installation script subprocess returned error exit status 10

2019-12-13 Thread cue
*** This bug is a duplicate of bug 1830961 *** https://bugs.launchpad.net/bugs/1830961 Please find an excerpt from my apt dist-upgrade command in #3. I kind of got used to the cryptsetup ERROR bug on the bottom of the update output. Now there are more errors popping up during the attempt to

[Bug 1841762] Re: package nvidia-dkms-430 430.40-0ubuntu2 failed to install/upgrade: installed nvidia-dkms-430 package post-installation script subprocess returned error exit status 10

2019-12-13 Thread cue
*** This bug is a duplicate of bug 1830961 *** https://bugs.launchpad.net/bugs/1830961 Setting up nvidia-dkms-430 (430.64-0ubuntu0~gpu19.10.1) ... update-initramfs: deferring update (trigger activated) INFO:Enable nvidia DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude

[Bug 1318542] Re: One keystroke goes double when using groups.

2019-10-25 Thread cue
I solved the issue like follows: #1 download a kali linux osboxes.org vdi file. Its based on Debian and uses Gnome just like the Ubuntu I used #2 open a terminal and type: apt install termonator #3 open Terminator and test the group broadcast feature It works instantly and the workaround

[Bug 1318542] Re: One keystroke goes double when using groups.

2019-10-25 Thread cue
I also have that issue on 19.04. I was just happy to start working with Terminator as I have to install stuff on 6 boxes. I just wanted to type on group broadcast mode and everything got doubled. I can remember a similar bug within a terminal in a game like RUST. I cannot believe its still an

[Bug 1615732] Re: Execution of filter 'Junk check' fails with "Empty cache file"

2018-12-05 Thread cue
I finally managed to switch on the Junk Email functionality of Evolution 3 days ago. I am having the same issue on 16.04. Any workaround available? Execution of filter 'Junk check' failed: Empty cache file: /home/myuser/.cache/evolution/mail/1242676916.6866.0@beyond-

[Bug 1676621] Re: cups : Depends: libcups2 (= 2.1.3-4) but 2.1.3-4ubuntu0.2 is to be installed

2017-04-03 Thread cue
Ed!!! You are the man! Thank you. It works and printing with Ubuntu is possible again! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1676621 Title: cups : Depends: libcups2 (= 2.1.3-4) but

[Bug 1676621] Re: cups : Depends: libcups2 (= 2.1.3-4) but 2.1.3-4ubuntu0.2 is to be installed

2017-03-30 Thread cue
Is there a solution meanwhile? I am using linux for production purposes only and windows for gaming only. So printing is kind of a major issue when not working with my production OS of choice. I cannot install cups: he following packages have unmet dependencies: cups : Depends: libcups2 (=

[Bug 991040] Re: COMRESET failed (errno=-16) on Intel SSD

2014-01-26 Thread cue
Christopher, sorry for the late response. Since the issue was on my work machine, I was regularly looking for a solution and didn't miss a BIOS update. It did not solve the issue. In May 2013 I bought a Corsair Neutron CSSD-N240GBGTXB-BK and dd'ed the complete image from the Intel device onto

[Bug 994505] Re: Calendar (Google) not responding after a while and Evolution hangs

2012-05-14 Thread cue
I did not experience any further event of this bug on my system anymore. So I assume it has been solved by some update which came in meanwhile. Should I close this bug now? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 993579] Re: lightdm improperly report low graphics card

2012-05-14 Thread cue
Same here, but I got used to it by booting into recovery mode and then I choose to resume to boot normal. It always boots successfully. I am used to this workaround since 11.10... But this should just be a workaround! Next time I will try sudo /etc/init.d/lightdm restart. -- You received this

[Bug 993579] Re: lightdm improperly report low graphics card

2012-05-14 Thread cue
I can confirm that sudo /etc/init.d/lightdm restart did also work for me. I have an nVidia card. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/993579 Title: lightdm improperly report low graphics

[Bug 994505] [NEW] Calendar (Google) not responding after a while and Evolution hangs

2012-05-04 Thread cue
main process and start evolution again everything works just fine. I could see some similar bug issues here in launchpad already but decided to raise a new one as I think this current behavior is based on successors of the former bug fixes. I hope this helps and thank you for your work. cue

[Bug 994505] Re: Calendar (Google) not responding after a while and Evolution hangs

2012-05-04 Thread cue
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/994505 Title: Calendar (Google) not responding after a while and Evolution hangs To manage notifications about this bug go to:

[Bug 991040] Re: COMRESET failed (errno=-16) on Intel SSD

2012-05-02 Thread cue
Hi Joseph, smae problem under uname -r 3.4.0-030400rc4-generic Excerpt of dmesg | grep ata: [6.159016] ata2: link is slow to respond, please be patient (ready=0) [ 10.805538] ata2: COMRESET failed (errno=-16) [ 16.163912] ata2: link is slow to respond, please be patient (ready=0) [

[Bug 991040] Re: COMRESET failed (errno=-16) on Intel SSD

2012-05-02 Thread cue
Hi Joseph, I have raised a bug issue as requested. https://bugzilla.kernel.org/show_bug.cgi?id=43196 I hope there will be a solution soon. Thank you, cue ** Bug watch added: Linux Kernel Bug Tracker #43196 http://bugzilla.kernel.org/show_bug.cgi?id=43196 -- You received this bug

[Bug 991040] [NEW] COMRESET failed (errno=-16) on Intel SSD

2012-04-29 Thread cue
Ubuntu! Thank you for your work! cue ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: linux-image-3.2.0-24-generic 3.2.0-24.37 ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14 Uname: Linux 3.2.0-24-generic x86_64 NonfreeKernelModules: nvidia AlsaVersion: Advanced Linux Sound Architecture

[Bug 991040] Re: COMRESET failed (errno=-16) on Intel SSD

2012-04-29 Thread cue
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/991040 Title: COMRESET failed (errno=-16) on Intel SSD To manage notifications about this bug go to:

[Bug 940821] Re: SKYPE has been automatically removed from Ubuntu 12.04(amd64) during the update process and can't be reinstalled

2012-04-04 Thread cue
context as a working tool and as that Skype functionality is a 'must have' INTEGRATED part in my daily interaction, I went back to Ubuntu 10.04. cheers, cue -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs

[Bug 940821] Re: SKYPE has been automatically removed from Ubuntu 12.04(amd64) during the update process and can't be reinstalled

2012-04-04 Thread cue
the simple solution might be as described in the link above a sudo apt-get install libxv1:i386 So, for me its to late as I switched back to 10.04 already, but for others this might work. cheers, cue -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 965360] [NEW] [IDT ID 76e7] ALSA test tone not correctly played back

2012-03-26 Thread cue
Public bug reported: There is no sound on new Dell M6600 with Ubuntu 10.04. I have my reasons not to upgrade to a higher version of Ubuntu. I called ubuntu-bug audio an assume that all relevant information has been gathered and attached to this bug report. Please help. thank you ProblemType:

[Bug 965360] Re: [IDT ID 76e7] ALSA test tone not correctly played back

2012-03-26 Thread cue
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/965360 Title: [IDT ID 76e7] ALSA test tone not correctly played back To manage notifications about this bug go to:

[Bug 847891] Re: COMRESET failed (errno=-16) in Ubuntu 11.04

2012-03-22 Thread cue
I am also getting this message on a brand new Dell Precision M6600 also during boot running Ubuntu 12.04. dmesg | grep ata: [2.256213] ata1: SATA max UDMA/133 abar m2048@0xe1e4 port 0xe1e40100 irq 42 [2.256319] ata2: SATA max UDMA/133 abar m2048@0xe1e4 port 0xe1e40180 irq 42 [

[Bug 847891] Re: COMRESET failed (errno=-16) in Ubuntu 11.04

2012-03-22 Thread cue
Correction: 'The same Premium Drive works great under windows on the same machine the following machine:' should be: 'The same Premium Drive works great under windows on the same machine AND the following OTHER machine:' -- You received this bug notification because you are a member of Ubuntu

[Bug 940821] Re: SKYPE has been automatically removed from Ubuntu 12.04(amd64) during the update process and can't be reinstalled

2012-03-20 Thread cue
Well installing the static version one can download from skype.com lets me skype, BUT I have no Icon indicator anymore. Thus as soon as I close the skype main window, skype remains running but is not reachable via Front End any more. Open skype again leads into the mess of a double login...

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-12-09 Thread cue
10.4. Before I was successfully burning on another drive. It only happens on the new USB3 drive, while the new drive works fine on windows on the same mashine. If launchpad isn't the right issue tracker to escalate this bug, please let me know where I can do so. all the best, cue -- You received

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-11-01 Thread cue
poster here. However the command: 'brasero --brasero-burn-debug brasero-debug.txt' did work and I will attache three files: - brasero-debug.txt - brasero-session.log - screenshot of UI state. cheers, cue ** Attachment added: brasero-debug.txt https://bugs.launchpad.net/ubuntu/+source

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-11-01 Thread cue
** Attachment added: brasero-session.log https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/734508/+attachment/2581530/+files/brasero-session.log -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-11-01 Thread cue
** Attachment added: Bildschirmfoto.png https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/734508/+attachment/2581531/+files/Bildschirmfoto.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-11-01 Thread cue
** Changed in: brasero (Ubuntu) Status: Expired = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/734508 Title: Brasero do not burn DVDs on ASUS K52JK To manage notifications about

[Bug 734508] Re: Brasero do not burn DVDs on ASUS K52JK

2011-11-01 Thread cue
** Changed in: brasero (Ubuntu) Status: Confirmed = New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/734508 Title: Brasero do not burn DVDs on ASUS K52JK To manage notifications about this

[Bug 381201] Re: snd-hda-intel powersave option and CLICK from speakers

2009-10-18 Thread cue
-SCAN-RESULTS Oct 18 14:06:24 beyond-laptop pulseaudio[2304]: ratelimit.c: 177 events suppressed Oct 18 14:06:35 beyond-laptop wpa_supplicant[1536]: CTRL-EVENT-SCAN-RESULTS I hope this information helps. All the best and thank you so much for your work! cue -- snd-hda-intel powersave option

[Bug 381201] Re: snd-hda-intel powersave option and CLICK from speakers

2009-10-12 Thread cue
Ok, my posting was relevant to the 9.10 beta test. With the todays soundlib update, the click or pop noice disturbance is gone! -- snd-hda-intel powersave option and CLICK from speakers https://bugs.launchpad.net/bugs/381201 You received this bug notification because you are a member of Ubuntu

[Bug 381201] Re: snd-hda-intel powersave option and CLICK from speakers

2009-10-09 Thread cue
I can confirm that since I have exactly the same issue. Since a few days I have also this pop-sound nearly every mInute or when I click on items which would trigger a sound. excerpt lspci: 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) uname -a:

[Bug 300693] Re: Thinkpad T61p hardlock flashing caps lock

2009-10-09 Thread cue
Since participating the 9.10 beta tests I don't have any hard locks on my T61p anymore. So there is hope... -- Thinkpad T61p hardlock flashing caps lock https://bugs.launchpad.net/bugs/300693 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 192270] Re: npviewer.bin crashed with SIGSEGV in pthread_mutex_lock()

2009-10-09 Thread cue
I also had a lot of trouble with flash under Ubuntu amd64. I used the flashplugin-nonfree packages etc. Now participating 9.10 beta tests I decided to give adobes 64bit beta version a try - it runs like a champ. No interferences with sound, no crashes anymore, it simply does its job. Try go for

[Bug 300693] Re: Thinkpad T61p hardlock flashing caps lock

2009-09-30 Thread cue
in Karmic. all the best, cue -- Thinkpad T61p hardlock flashing caps lock https://bugs.launchpad.net/bugs/300693 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https

[Bug 300693] Re: Thinkpad T61p hardlock flashing caps lock

2009-09-30 Thread cue
** Attachment added: nvidia-bug-report.log.gz http://launchpadlibrarian.net/32744891/nvidia-bug-report.log.gz -- Thinkpad T61p hardlock flashing caps lock https://bugs.launchpad.net/bugs/300693 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 417659] [NEW] BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
which reflex my attempt to get the system to a sorted shutdown I also will attach some more system summarizing files. Have a good time and thank you for your work! cue ** Affects: pulseaudio (Ubuntu) Importance: Undecided Status: New -- BUG: soft lockup - CPU#0 stuck for 61s

[Bug 417659] Re: BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
** Attachment added: syslogExcerpt.txt http://launchpadlibrarian.net/30689597/syslogExcerpt.txt -- BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333] https://bugs.launchpad.net/bugs/417659 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 417659] Re: BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
** Attachment added: version.log http://launchpadlibrarian.net/30689632/version.log -- BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333] https://bugs.launchpad.net/bugs/417659 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 417659] Re: BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
** Attachment added: dmesg.log http://launchpadlibrarian.net/30689637/dmesg.log -- BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333] https://bugs.launchpad.net/bugs/417659 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 417659] Re: BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
. + + Have a good time and thank you for your work! + cue -- BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333] https://bugs.launchpad.net/bugs/417659 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 391085] Re: Docking and Undocking hald ERROR

2009-08-23 Thread cue
This bug has been disappeared in Linux beyond-laptop 2.6.28-15-generic. So this issue could be closed now according to my opinion. -- Docking and Undocking hald ERROR https://bugs.launchpad.net/bugs/391085 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 257264] Re: Rhythmbox cannot play audio after watching Flash video in Firefox

2009-08-23 Thread cue
sources in skype preferences the system is quite unstable see - https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/417659 I would be so happy when this could be finalized solved. cheers, cue -- Rhythmbox cannot play audio after watching Flash video in Firefox https://bugs.launchpad.net

[Bug 417659] Re: BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333]

2009-08-23 Thread cue
but I am guessing... I hope that rings a bell to some of you. All the best, cue ** Attachment added: syslogExcerpt.txt http://launchpadlibrarian.net/30696970/syslogExcerpt.txt -- BUG: soft lockup - CPU#0 stuck for 61s! [pulseaudio:5333] https://bugs.launchpad.net/bugs/417659 You received

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
happens when my Thinkpad is on the docking station. I hope it helps to help me/us. thanx, cue ** Attachment added: kernelbug.txt http://launchpadlibrarian.net/29792607/kernelbug.txt -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
** Attachment added: dmesg.log http://launchpadlibrarian.net/29792624/dmesg.log -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https://bugs.launchpad.net/bugs/348731 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
** Attachment added: version.log http://launchpadlibrarian.net/29792634/version.log -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https://bugs.launchpad.net/bugs/348731 You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
** Attachment added: uname-a.log http://launchpadlibrarian.net/29792612/uname-a.log -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https://bugs.launchpad.net/bugs/348731 You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
** Attachment added: lspci-vvnn.log http://launchpadlibrarian.net/29792617/lspci-vvnn.log -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https://bugs.launchpad.net/bugs/348731 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 348731] Re: 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped

2009-08-02 Thread cue
that. It did run stable on former Ubuntu versions 8.10 AMD64 and 8.4 AMD64. I hope that rings a bell to someone. all the best, cue -- 2.6.28-11:ext4:hald:sys_open:security_file_alloc - cascade of 'bugs' - CPU stopped https://bugs.launchpad.net/bugs/348731 You received this bug notification

[Bug 336104] Re: Intel WiFi 4965 has Microcode SW Error after 1.5gb data transfer or when display is turned off during data transfer.

2009-07-02 Thread cue
reopen it the current data transfer is interupted and the network does not response anymore. When I don't have a data transfer running everything is ok. hope it helps, best, cue -- Intel WiFi 4965 has Microcode SW Error after 1.5gb data transfer or when display is turned off during data

[Bug 391085] [NEW] Docking and Undocking hald ERROR

2009-06-23 Thread cue
Public bug reported: System: - Ubuntu 9.4 - the Jaunty Jackalope - uname -a: Linux beyond-laptop 2.6.28-13-generic #44-Ubuntu SMP Tue Jun 2 07:55:09 UTC 2009 x86_64 GNU/Linux - Lenovo T61p Problem description: I use a docking station and discovered several errors: All errors do appear suddenly

[Bug 391085] Re: Docking and Undocking hald ERROR

2009-06-23 Thread cue
** Description changed: System: - Ubuntu 9.4 - the Jaunty Jackalope - uname -a: Linux beyond-laptop 2.6.28-13-generic #44-Ubuntu SMP Tue Jun 2 07:55:09 UTC 2009 x86_64 GNU/Linux + - Lenovo T61pSystem: + - Ubuntu 9.4 - the Jaunty Jackalope + - uname -a: Linux beyond-laptop 2.6.28-13-generic

[Bug 391085] Re: Docking and Undocking hald ERROR

2009-06-23 Thread cue
sorry for my update attack in here and I hope it did not triger emails to everyone. ** Description changed: System: - - Ubuntu 9.4 - the Jaunty Jackalope - - uname -a: Linux beyond-laptop 2.6.28-13-generic #44-Ubuntu SMP Tue Jun 2 07:55:09 UTC 2009 x86_64 GNU/Linux - - Lenovo T61p - Ubuntu

[Bug 361635] Re: Java to serial does not work in Jaunty anymore

2009-05-14 Thread cue
@exacct: Thank you, I checked it with 2.2pre2 from rxtx.org and it seems to work. So it was not an Ubuntu issue like it appears now. Should the issue be closed then? Thank you for your help! cue -- Java to serial does not work in Jaunty anymore https://bugs.launchpad.net/bugs/361635 You

[Bug 361635] Re: Java to serial does not work in Jaunty anymore

2009-04-18 Thread cue
Is there anybody with a hint or a comment at least? all the best, cue -- Java to serial does not work in Jaunty anymore https://bugs.launchpad.net/bugs/361635 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 361635] [NEW] Java to serial does not work in Jaunty anymore

2009-04-15 Thread cue
linux-amd64) Problematic frame: C [librxtxSerial.so+0x6462] read_byte_array+0x52 -- I will attach the whole log file to this issue. The log-file's footer includes system overview details as well. Thank you for your time and effort, cue ** Affects: ubuntu Importance: Undecided

[Bug 361635] Re: Java to serial does not work in Jaunty anymore

2009-04-15 Thread cue
** Attachment added: hs_err_pid6641.log http://launchpadlibrarian.net/25487946/hs_err_pid6641.log -- Java to serial does not work in Jaunty anymore https://bugs.launchpad.net/bugs/361635 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 258357] Re: [G86GL] Latest NVIDIA drivers: X hangs with blank screen after logout.

2009-02-22 Thread cue
I also confirm the bug. Unfortunately not even the workaround with the 30s delay does work for me. Setup: Ubuntu 8.10 amd64 on a Thinkpad T61p NVIDIA Driver Version: 177.82 Quadro FX 570M I cannot use the logout feature as I have to force reboot afterwards! I also cannot reboot X Server by using

[Bug 181703] Re: Brasero does not recognize audio CD or blank CD-R

2009-01-21 Thread cue
I am also facing the very same Bug in 8.10 (Ubuntu-Studio-Edition) , amd64, Brasero 0.8.2! Luckily I have a multi boot system and just rebooted to 8.4, 32Bit. Brasero there recognised the very same cd-r correctly. But of cause that is a work-around and can not be seen as an appropriate solution

[Bug 287500] [NEW] Pipe to Bogofilter failed, error code: 3

2008-10-22 Thread cue
Public bug reported: Binary package hint: evolution I work under: Ubuntu 8.10 amd64 During the attempt to move a bunch of emails to another folder via dragdrop an alert per email appears in the status bar. Clicking on one of them shows the message above... The trash does not work yet very

[Bug 287500] Re: Pipe to Bogofilter failed, error code: 3

2008-10-22 Thread cue
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/18795046/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/18795047/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/18795048/ProcStatus.txt -- Pipe to

[Bug 221760] [NEW] Firefox working on hard disk for 5 Minutes after start.

2008-04-25 Thread cue
Public bug reported: Binary package hint: firefox-3.0 I use FF3 b05 under Hardy. When I start Firefox it seems as fast as the start of FF2, but for the next 5 Minutes its acts on the harddisk so the HDD controller light is just on. That slows down surfing through the web with the open browser

[Bug 221760] Re: Firefox working on hard disk for 5 Minutes after start.

2008-04-25 Thread cue
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/13886966/Dependencies.txt ** Attachment added: pluginreg.dat.txt http://launchpadlibrarian.net/13886967/pluginreg.dat.txt ** Attachment added: profiles.ini.txt http://launchpadlibrarian.net/13886968/profiles.ini.txt

[Bug 215820] Re: loading hardware drivers [fail] linux kernel generic 2.6.24 - 16, hangs on boot

2008-04-11 Thread cue
I think that also belongs to Bug: https://bugs.launchpad.net/ubuntu/+source/linux-ubuntu- modules-2.6.24/+bug/212271 They are working on it and will probably solve your problem also. -- loading hardware drivers [fail] linux kernel generic 2.6.24 - 16, hangs on boot

[Bug 215945] [NEW] Compiz packages gone after latest hardy update including 2.6.24.16

2008-04-11 Thread cue
update dialog box said 'Update Successful'. Hope that is a hint for somebody. I write that on a different computer, but when needed I can provide some command line outputs or other information. best, cue ** Affects: compiz (Ubuntu) Importance: Undecided Status: New -- Compiz packages

[Bug 215945] Re: Compiz packages gone after latest hardy update including 2.6.24.16

2008-04-11 Thread cue
*** This bug is a duplicate of bug 215905 *** https://bugs.launchpad.net/bugs/215905 ** Changed in: compiz (Ubuntu) Status: New = Confirmed -- Compiz packages gone after latest hardy update including 2.6.24.16 https://bugs.launchpad.net/bugs/215945 You received this bug notification

[Bug 212271] Re: 2.6.24-15-generic: saa7134-alsa makes HAL to fail

2008-04-09 Thread cue
I can confirm that Bug as well. Starting Hardy with 2.6.24.15 takes very long and after login a small dialog box in the upper left corner says 'Interner Fehler' = internal error failed to initialize HAL! The Network is completely broken and the evolution-data-server-2.22 takes 90% of cpu time

[Bug 207269] Re: Numerous users reporting compiz no longer works hardy heron beta

2008-03-30 Thread cue
*** This bug is a duplicate of bug 178953 *** https://bugs.launchpad.net/bugs/178953 I can confirm that. I am running a Thinkpad A31p, hardware shoud be well known especially in Linux communities. I was running Ubuntu 7.10 and it was just fantastic. After an upgrade to 8.4 compiz does not