[Bug 371897]

2012-06-16 Thread puchuu
(In reply to comment #367)
 (In reply to comment #362)
 
 Andrew Aeikum has been working on getting Maarten's patch merged. Latest
 version is here:
 
 http://source.winehq.org/patches/data/87234

thanks! this works perfect. Do you know will wine team merge this patch
into master in future?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/371897

Title:
  Occasional sound drops in Wine via PulseAudio

To manage notifications about this bug go to:
https://bugs.launchpad.net/wine/+bug/371897/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 371897]

2012-05-27 Thread puchuu
please just merge Maarten's patch to master. users want to play skyrim
with pulseaudio!

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/371897

Title:
  Occasional sound drops in Wine via PulseAudio

To manage notifications about this bug go to:
https://bugs.launchpad.net/wine/+bug/371897/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 954404] Re: Pulseaudio crashes / restarts for no apparent reason

2012-05-09 Thread puchuu
you should clean pulseaudio config properly:
sudo killall -9 pulseaudio
rm -rf ~/.pulse*
rm -rf /tmp/pulse*
pulseaudio --start
and it will start with warning:
N: [pulseaudio] main.c: User-configured server at 
{122eaf3e0e2211bbda6c8355103d}unix:/home/puchuu/.pulse/122eaf3e0e2211bbda6c8355103d-runtime/native,
 which appears to be local. Probing deeper.
this is normal. go and listen music now ^___^

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/954404

Title:
  Pulseaudio crashes / restarts for no apparent reason

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/954404/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 858466] Re: Ubuntu 11.10 Audio Problems with Browsers.

2012-05-09 Thread puchuu
yes I can confirm that this is fixed
I checked that I have 1.0.25 (sudo alsactl -v)
killed all pulseaudio
deleted ~/.pulse* and /tmp/pulse*
started pulseaudio
and it works perfect

[offtop] I've understand another source of crapped sound: f* proprietary 
skype:
https://jira.skype.com/browse/SCL-726 checkout this issue
no tsched=0 + skype not running = html5 youtube works perfect
no tsched=0 + skype running (even when noone is writing to you) = html5 
youtube in chrome has crappy sound
tsched=0 + skype running (dont forget to disable ALL sound notifications) = 
html5 youtube works perfect
[/offtop]

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/858466

Title:
  Ubuntu 11.10 Audio Problems with Browsers.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/858466/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 973610] Re: Flickering Screen - X Display Problem Nouveau DRM [12.04 Beta2]

2012-05-05 Thread puchuu
my msi 560 ti hawk gentoo confirmed this

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/973610

Title:
  Flickering Screen - X Display Problem Nouveau DRM [12.04 Beta2]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libdrm/+bug/973610/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 942249] Re: PulseAudio bug with HTML5 videos on YouTube

2012-05-01 Thread puchuu
I've bought a new computer, installed gentoo there and sound skips too!
chromium issue updated

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/942249

Title:
  PulseAudio bug with HTML5 videos on YouTube

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/942249/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 942249] Re: PulseAudio bug with HTML5 videos on YouTube

2012-04-28 Thread puchuu
this bug is 100% confirmed bug only in chromium! html5 video works
perfect in firefox and opera. I've redirected your issue to cromium
project. see http://code.google.com/p/chromium/issues/detail?id=125448

** Bug watch added: code.google.com/p/chromium/issues #125448
   http://code.google.com/p/chromium/issues/detail?id=125448

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/942249

Title:
  PulseAudio bug with HTML5 videos on YouTube

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/942249/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 677917] Re: fglrx screen blank after suspend/resume Dell Inspiron 1545

2012-01-29 Thread puchuu
confirmed. asus x53b: debian wheezy/sid AMD E-350 + ATI 6470 fglrx 12.1
cant suspend

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/677917

Title:
  fglrx screen blank after suspend/resume Dell Inspiron 1545

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/677917/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 677917] Re: fglrx screen blank after suspend/resume Dell Inspiron 1545

2012-01-29 Thread puchuu
* cant resume after suspend

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/677917

Title:
  fglrx screen blank after suspend/resume Dell Inspiron 1545

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/677917/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 495361] Re: [Xubuntu] No window manager at startup

2011-11-16 Thread puchuu
I had this bug after upgrading xfce4 on debian. You should simply goto main 
console (alt + f2)
sudo invoke-rc.d gdm3 stop
rm ~/.cache/sessions/*
sudo reboot
And all will be good ^__^

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/495361

Title:
  [Xubuntu] No window manager at startup

To manage notifications about this bug go to:
https://bugs.launchpad.net/metacity/+bug/495361/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 777952] Re: Kernel panic on boot after Natty upgrade

2011-05-06 Thread puchuu
the same trouble. I was working with lucid. But today I want to upgrade to the 
current stable release because of ancient packages in current repo and poor 
backports. upgrade to maverick was successfull without any critical error at 
syslog. when upgrading to natty computer suddenly hangs while installing new 
kernel and kernel modules (nvidia, virtualbox). booting from this kernel causes 
kernel panic: cannot mount root fs. release with unstable kernel? People what 
do you think about?
I booted from maverick's kernel - unity? what is this fuc*en about? I come back 
to debian

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/777952

Title:
  Kernel panic on boot after Natty upgrade

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs