[Bug 1643706] Re: snap apps need to be able to browse outside of user $HOME dir. for Desktop installs

2021-10-20 Thread rhi
Same problem. I regularly use /tmp for downloads and uploads that
shouldn't stress the SSD. With Firefox packaged as snap, I can now only
download to /home.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1643706

Title:
  snap apps need to be able to browse outside of user $HOME dir. for
  Desktop installs

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1643706/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1947597] Re: Fonts and texts (including Gnome UI) are gone after coming back from Standby (nvidia + Wayland)

2021-10-18 Thread rhi
Additional info: If you log out from the Gnome session (you have to know
by heart where to click because there is no text) and log in again,
everything works again. So it's some kind of temporary screen
corruption.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1947597

Title:
  Fonts and texts (including Gnome UI) are gone after coming back from
  Standby (nvidia + Wayland)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1947597] Re: Fonts and texts (including Gnome UI) are gone after coming back from Standby (nvidia + Wayland)

2021-10-18 Thread rhi
** Attachment added: "Screenshot of both screens after unlocking (Gnome desktop 
on right screen, the three dots are from the dock)"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+attachment/5533881/+files/Bildschirmfoto%20von%202021-10-18%2015-59-48.png

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1947597

Title:
  Fonts and texts (including Gnome UI) are gone after coming back from
  Standby (nvidia + Wayland)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1947597] Re: Fonts and texts (including Gnome UI) are gone after coming back from Standby (nvidia + Wayland)

2021-10-18 Thread rhi
** Attachment added: "Photo of unlock screen after standby ("Ric i" should be 
"Ricki")"
   
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+attachment/5533870/+files/20211018_155933.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1947597

Title:
  Fonts and texts (including Gnome UI) are gone after coming back from
  Standby (nvidia + Wayland)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1947597] Re: Fonts and texts (including Gnome UI) are gone after coming back from Standby (nvidia + Wayland)

2021-10-18 Thread rhi
Hardware: NVIDIA GeForce RTX 2070, two screens

Attached: screenshots of screen corruption (photo of unlock screen,
screenshot of Gnome UI after unlocking)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1947597

Title:
  Fonts and texts (including Gnome UI) are gone after coming back from
  Standby (nvidia + Wayland)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1947597] [NEW] Fonts and texts (including Gnome UI) are gone after coming back from Standby (nvidia + Wayland)

2021-10-18 Thread rhi
Public bug reported:

Steps to reproduce:

1. Perform a clean Ubuntu 21.10 install with nvidia drivers.
2. Log into Gnome with Wayland.
3. Let the PC go into standby.
4. Wake it up again.
5. All fonts, texts, icons are almost completely gone, including the unlock 
password dialog and the Gnome UI after unlocking.

(New windows seem to be OK.)

ProblemType: Bug
DistroRelease: Ubuntu 21.10
Package: xorg 1:7.7+22ubuntu2
ProcVersionSignature: Ubuntu 5.13.0-19.19-generic 5.13.14
Uname: Linux 5.13.0-19-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.capabilities.gpu0: Error: path was not a regular file.
.proc.driver.nvidia.capabilities.mig: Error: path was not a regular file.
.proc.driver.nvidia.gpus..0a.00.0: Error: path was not a regular file.
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.suspend: suspend hibernate resume
.proc.driver.nvidia.suspend_depth: default modeset uvm
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  470.74  Mon Sep 13 23:09:15 
UTC 2021
 GCC version:
ApportVersion: 2.20.11-0ubuntu70
Architecture: amd64
BootLog: Error: [Errno 13] Keine Berechtigung: '/var/log/boot.log'
CasperMD5CheckResult: pass
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Mon Oct 18 15:53:12 2021
DistUpgraded: Fresh install
DistroCodename: impish
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 NVIDIA Corporation TU106 [GeForce RTX 2070] [10de:1f02] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: Gigabyte Technology Co., Ltd TU106 [GeForce RTX 2070] [1458:37c2]
InstallationDate: Installed on 2021-10-15 (3 days ago)
InstallationMedia: Ubuntu 21.10 "Impish Indri" - Release amd64 (20211012)
MachineType: Gigabyte Technology Co., Ltd. X570 AORUS ULTRA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.13.0-19-generic 
root=UUID=8be6166d-02d4-49e8-a8f7-57020b69fdb6 ro quiet splash vt.handoff=7
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/18/2021
dmi.bios.release: 5.17
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: F32
dmi.board.asset.tag: Default string
dmi.board.name: X570 AORUS ULTRA
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: Default string
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF32:bd01/18/2021:br5.17:svnGigabyteTechnologyCo.,Ltd.:pnX570AORUSULTRA:pvr-CF:skuDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnX570AORUSULTRA:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.family: X570 MB
dmi.product.name: X570 AORUS ULTRA
dmi.product.sku: Default string
dmi.product.version: -CF
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
nvidia-settings:
 ERROR: Unable to find display on any available system
 
 
 ERROR: Unable to find display on any available system
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.107-8ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 21.2.2-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 21.2.2-1ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.13-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-2build1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20200714-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.17-1build1

** Affects: xorg (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: amd64 apport-bug corruption impish ubuntu wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1947597

Title:
  Fonts and texts (including Gnome UI) are gone after coming back from
  Standby (nvidia + Wayland)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1947597/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1926225] Re: Maxima fails to start with error message "The assertion realpath(s, o) on line 471 of main.c in function mbin failed: Invalid argument Aborted (core dumped)"

2021-07-26 Thread rhi
Ubuntu 21.04, same problem here. Happens with wxMaxima, too (it says
that it can't start Maxima).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1926225

Title:
  Maxima fails to start with error message "The assertion realpath(s,o)
  on line 471 of main.c in function mbin failed: Invalid argument
  Aborted (core dumped)"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/maxima/+bug/1926225/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 315497] [NEW] Crashes because of PDF when local preview is enabled

2009-01-09 Thread rhi
Public bug reported:

Binary package hint: nautilus

Nautilus repeatedly becomes unstable when opening a folder that only
contains subfolders and two PDF files (both can be viewed in Evince
without problems). When it becomes unstable, it uses 100% CPU and
allocates about 20 MB RAM per second, so after a few minutes the system
begins to swap when I don't kill -9 it

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.24.1-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.27-9-generic x86_64

** Affects: nautilus (Ubuntu)
 Importance: Low
 Assignee: Ubuntu Desktop Bugs (desktop-bugs)
 Status: Incomplete


** Tags: apport-bug

-- 
Crashes because of PDF when local preview is enabled
https://bugs.launchpad.net/bugs/315497
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 315497] Re: Crashes because of PDF when local preview is enabled

2009-01-09 Thread rhi

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/21057604/Dependencies.txt

** Attachment added: ProcMaps.txt
   http://launchpadlibrarian.net/21057606/ProcMaps.txt

** Attachment added: ProcStatus.txt
   http://launchpadlibrarian.net/21057607/ProcStatus.txt

-- 
Crashes because of PDF when local preview is enabled
https://bugs.launchpad.net/bugs/315497
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 315497] Re: Crashes because of PDF when local preview is enabled

2009-01-09 Thread rhi
By the way, do you think Importance: Low is correct? I think it should
be medium because it forces users to use the command line which could be
a problem for normal users.

-- 
Crashes because of PDF when local preview is enabled
https://bugs.launchpad.net/bugs/315497
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 315497] Re: Crashes because of PDF when local preview is enabled

2009-01-09 Thread rhi
PDF #2

** Attachment added: PDF #2
   http://launchpadlibrarian.net/21057968/TPH_StudienplanUniStG.pdf

-- 
Crashes because of PDF when local preview is enabled
https://bugs.launchpad.net/bugs/315497
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 315497] Re: Crashes because of PDF when local preview is enabled

2009-01-09 Thread rhi
The problem occurs with 2 folders. I don't think it is directly related
to the PDF files but I will attach them.

 Folder 1:
File listing:
drwxr-xr-x 21 richard richard736 2008-11-22 19:23 .
drwxr-xr-x 64 richard richard   2472 2009-01-09 16:29 ..
drwxr-xr-x  2 richard richard168 2008-05-10 14:13 Ana1
drwxr-xr-x  2 richard richard168 2008-05-10 14:13 Ana2
drwxr-xr-x  2 richard richard224 2008-05-10 14:13 Atom+Molekülphysik
drwxr-xr-x  6 richard richard512 2008-05-10 01:30 drehpendel
drwxr-xr-x  2 richard richard128 2008-05-10 14:13 EDV2
lrwxrwxrwx  1 richard richard 11 2008-08-08 18:34 EDYN - physik/EDYN
lrwxrwxrwx  1 richard richard 18 2008-11-21 20:28 Festkörper - 
physik/Festkörper
lrwxrwxrwx  1 richard richard 13 2008-10-27 14:03 Matwis - physik/Matwis
drwxr-xr-x  2 richard richard776 2008-05-10 14:13 Mechanik
drwxr-xr-x  2 richard richard472 2008-05-10 14:13 Messverfahren
drwxr-xr-x  2 richard richard   1008 2008-07-07 21:54 Methoden
drwxr-xr-x  2 richard richard784 2008-05-10 01:30 Ph1
drwxr-xr-x  2 richard richard536 2008-05-10 01:30 Ph2
drwxr-xr-x  3 richard richard720 2008-05-10 01:31 Ph3
drwxr-xr-x  3 richard richard440 2008-11-03 01:31 Ph4
drwxrwxr-x  9 richard richard336 2009-01-01 22:19 physik
drwxr-xr-x  3 richard richard464 2008-05-10 14:13 PM
drwxr-xr-x  5 richard richard272 2008-06-04 16:19 Quanten1
drwxr-xr-x  3 richard richard424 2008-05-10 14:13 Quanten2
drwxr-xr-x  2 richard richard224 2008-05-10 14:13 RV
lrwxrwxrwx  1 richard richard 16 2008-09-19 10:48 StatPhysI - 
physik/StatPhysI
-rw-r--r--  1 richard richard 308642 2008-11-22 19:23 studplan_bac.pdf
drwxr-xr-x  2 richard richard 80 2008-05-10 14:13 Subatomare
-rw-r--r--  1 richard richard 107644 2008-05-10 14:13 TPH_StudienplanUniStG.pdf
drwxr-xr-x  3 richard richard128 2008-05-10 14:13 ZID

 Folder 2:
File listing:
drwxr-xr-x 3 richard richard 904 2009-01-09 16:13 .
drwxrwxr-x 9 richard richard 336 2009-01-01 22:19 ..
-rw-r--r-- 1 richard richard  736237 2009-01-01 22:30 Ausgabe.pdf
-rw-r--r-- 1 richard richard   38950 2008-08-27 16:03 
Beispiele_fuer_schriftl_Fragen.pdf
-rw-r--r-- 1 richard richard1220 2008-12-29 19:24 festkoerper.aux
-rw-r--r-- 1 richard richard   17842 2008-12-29 19:24 festkoerper.log
-rw-r--r-- 1 richard richard  181613 2008-12-29 19:24 festkoerper.pdf
-rwxr-xr-x 1 richard richard   40680 2009-01-09 16:13 festkoerper.tex
-rw-r--r-- 1 richard richard   16384 2009-01-09 16:13 .festkoerper.tex.swp
-rw-r--r-- 1 richard richard 1437152 2008-05-21 17:15 FK1_folien_14_05_2008.pdf
-rw-r--r-- 1 richard richard  757003 2008-04-21 15:28 FK1_folien_16_04_2008.pdf
-rw-r--r-- 1 richard richard 2431855 2008-04-23 18:34 FK1_folien_23_04_2008.pdf
-rw-r--r-- 1 richard richard 2784556 2008-05-07 17:01 FK1_folien_30_04_2008.pdf
-rw-r--r-- 1 richard richard 2125434 2008-05-07 17:01 FK1_folien_7_05_2008.pdf
-rw-r--r-- 1 richard richard  493377 2008-05-21 17:15 
FK1_folien_el_21_05_2008.pdf
-rw-r--r-- 1 richard richard 7887620 2008-06-26 15:48 
FKI_Magnetismus_folien_08.pdf
-rw-r--r-- 1 richard richard  140961 2007-08-09 11:51 FKI_Magn_SL_Fragen.pdf
-rw-r--r-- 1 richard richard 6011777 2008-07-23 14:46 
FKI_MAG_SL_Skriptum08_Teil2.pdf
-rw-r--r-- 1 richard richard 5803075 2008-06-04 12:45 
FKI_Phononen_Elektronen_Skriptum08_Teil1.pdf
-rw--- 1 richard richard 4566312 2009-01-01 22:16 
FKI_Supraleitung_folien_08.pdf
-rw-r--r-- 1 richard richard 9778688 2008-06-26 16:01 
FKI_Supraleitung_folien_08.ppt
drwxr-xr-x 6 richard richard 240 2009-01-09 16:13 .svn


** Attachment added: PDF #1
   http://launchpadlibrarian.net/21057961/studplan_bac.pdf

-- 
Crashes because of PDF when local preview is enabled
https://bugs.launchpad.net/bugs/315497
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 304385] Re: crash in account_changed ()

2008-12-09 Thread rhi
Have this problem, too. Seems to be fixed in upstream
(http://bugzilla.gnome.org/show_bug.cgi?id=560188). Will there be an
Ubuntu update for this?

-- 
crash in account_changed ()
https://bugs.launchpad.net/bugs/304385
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 277688] [NEW] gnome-terminal ignores tab-switch shortcuts

2008-10-03 Thread rhi
Public bug reported:

Binary package hint: gnome-terminal

gnome-terminal ignores tab-switch shortcuts after rearranging tabs

Steps to reproduce:
1. Open gnome-terminal with at least 2 tabs
2. Use the mouse to move the left tab to the right
3. Press Ctrl+Left/Right = tabs are NOT switched correctly

Expected results: Tabs should be switched correctly even after using the
mouse

Gnome-Terminal 2.22.1 as shipped with Ubuntu 8.04 + latest updates

** Affects: gnome-terminal (Ubuntu)
 Importance: Low
 Assignee: Ubuntu Desktop Bugs (desktop-bugs)
 Status: Incomplete

-- 
gnome-terminal ignores tab-switch shortcuts
https://bugs.launchpad.net/bugs/277688
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 277688] Re: gnome-terminal ignores tab-switch shortcuts

2008-10-03 Thread rhi
No I didn't customize any shortcuts. I meant Ctrl + PageUp/Down in my
original report, sorry

-- 
gnome-terminal ignores tab-switch shortcuts
https://bugs.launchpad.net/bugs/277688
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 63996] Re: Istanbul starts but hang up when try to stop recording

2008-09-05 Thread rhi
Could you please update the bug importance to critical?

-- 
Istanbul starts but hang up when try to stop recording
https://bugs.launchpad.net/bugs/63996
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 263679] [NEW] nautilus: wrong user/group names when using ssh/ftp connection

2008-09-01 Thread rhi
Public bug reported:

Binary package hint: nautilus

How to reproduce:
* Connect to an FTP or SSH server via nautilus
* Select a file in the remote folder, choose Properties from the context menu
* User and group name are wrong (the IDs are mapped to the local names and not 
to the remote ones)

Ubuntu 8.04 with all updates

** Affects: nautilus (Ubuntu)
 Importance: Undecided
 Status: New

-- 
nautilus: wrong user/group names when using ssh/ftp connection
https://bugs.launchpad.net/bugs/263679
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 236676] Re: OpenOffice 2.4 in Hardy AMD64, Locking assertion failure

2008-06-28 Thread rhi
I have the same problem, but running soffice doesn't work for me.

-- 
OpenOffice 2.4 in Hardy AMD64, Locking assertion failure
https://bugs.launchpad.net/bugs/236676
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 242240] Re: OpenOffice applications don't start anymore

2008-06-23 Thread rhi
bliZZardz: No, my problem is not related to the save function. In
fact, I can't even try to save a document because my OpenOffice
applications don't start at least.

-- 
OpenOffice applications don't start anymore
https://bugs.launchpad.net/bugs/242240
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 242240] Re: OpenOffice applications don't start anymore

2008-06-23 Thread rhi
*** This bug is a duplicate of bug 185311 ***
https://bugs.launchpad.net/bugs/185311

1) Doesn't help (Writer doesn't start)
2) Doesn't help (Writer doesn't start). I even deleted ~/.openoffice.org2. 
dpkg-reconfigure openoffice.org-base-core didn't help too.
3) Doesn't help (especially since I deleted .openoffice.org2)

-- 
OpenOffice applications don't start anymore
https://bugs.launchpad.net/bugs/242240
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 242240] [NEW] OpenOffice applications don't start anymore

2008-06-22 Thread rhi
Public bug reported:

Binary package hint: openoffice.org

I didn't change anything in system configuration (maybe a OpenOffice
update from the update manager, I don't read the update list any time
and normally install all updates), and now my OpenOffice applications
don't start anymore.

The splash screen appears and the progress bar continues, but then it
stops with this message (on console):

$ oowriter
javaldx: Could not find a Java Runtime Environment! 
$ Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0x7ff67cd2d97c]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7ff67cd2da15]
#2 /usr/lib/libX11.so.6 [0x7ff6809f7323]
#3 /usr/lib/libX11.so.6(XCreateWindow+0x44) [0x7ff6809eed54]
#4 /usr/lib/libgdk-x11-2.0.so.0(gdk_window_new+0x395) [0x7ff67c8d7c05]
#5 /usr/lib/libgtk-x11-2.0.so.0 [0x7ff677f664c8]
#6 /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x10f) [0x7ff67bd6bbcf]
#7 /usr/lib/libgobject-2.0.so.0 [0x7ff67bd7f386]
#8 /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x875) [0x7ff67bd810d5]
#9 /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83) [0x7ff67bd81483]
#10 /usr/lib/libgtk-x11-2.0.so.0(gtk_widget_realize+0x77) [0x7ff677f57957]
#11 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7ff67830f76d]
#12 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7ff67831016a]
#13 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7ff67831082b]
#14 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7ff6782e8f64]
#15 /usr/lib/openoffice/program/libvcl680lx.so [0x7ff6842944ed]
#16 /usr/lib/openoffice/program/libvcl680lx.so [0x7ff684229322]
#17 
/usr/lib/openoffice/program/libvcl680lx.so(_ZN9TabDialogC2EP6WindowRK5ResId+0x5f)
 [0x7ff6842661cf]
#18 /usr/lib/openoffice/program/libsvx680lx.so [0x7ff670125084]
#19 /usr/lib/openoffice/program/libsvx680lx.so [0x7ff6702f9db4]

Ubuntu 8.04/AMD64, all updates, no extra repos

ProblemType: Bug
Architecture: amd64
Date: Mon Jun 23 01:38:25 2008
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: nvidia
Package: openoffice.org-base-core 1:2.4.1-1ubuntu1
PackageArchitecture: amd64
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.24-19-generic x86_64

** Affects: openoffice.org (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug

-- 
OpenOffice applications don't start anymore
https://bugs.launchpad.net/bugs/242240
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 242240] Re: OpenOffice applications don't start anymore

2008-06-22 Thread rhi

** Attachment added: Dependencies.txt
   http://launchpadlibrarian.net/15516443/Dependencies.txt

-- 
OpenOffice applications don't start anymore
https://bugs.launchpad.net/bugs/242240
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 240779] [NEW] vboxdrv kernel module not loaded

2008-06-17 Thread rhi
Public bug reported:

I upgraded the kernel and found that virtual box does not work anymore
because vboxdrv was still 2.6.24.18 and there was no package available
for 2.6.24.19.

Please note that this bug is NOT a duplicate of #179807, #137599,
#226753 because the kernel version is different.

Personally, I find it very annoying that my daily workflow isn't
possible anymore after a security update, but technically it's only a
bug.

** Affects: virtualbox-ose (Ubuntu)
 Importance: Undecided
 Status: New

-- 
vboxdrv kernel module not loaded
https://bugs.launchpad.net/bugs/240779
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 81352] location of /etc/X11/app-defaults/XOsview (trivial)

2007-01-24 Thread //rhi
Public bug reported:

Binary package hint: xosview

the defaults file for `xosview` is placed in /etc/X11/app-
defaults/XOsview, but the application itself only looks at the following
locations, and thus misses anything you might have wanted to change:

/usr/X11R6/lib/X11/app-defaults/%s
/usr/openwin/lib/X11/app-defaults/%s
/usr/local/X11R6/lib/X11/app-defaults/%s

quick workaround (works for me) (as root, or with sudo)

cd /usr/X11R6/lib/X11 
ln -s ../../../../etc/X11/app-defaults/ app-defaults

I haven't checked whether this is debian specific or ubuntu; in SuSE they keep 
it in
/usr/X11R6/lib/X11/app-defaults/XOsview, but /etc/X11/app-defaults/  'feels' 
more
debian-like  consistent.

Priority: tiddleyshit - nitpicking, might be symptomatic of further work
required if other packages are also getting broken by the move to
/etc/whatever.

Keep up the good work,
//rhi
[EMAIL PROTECTED]

** Affects: xosview (Ubuntu)
 Importance: Undecided
 Status: Unconfirmed

-- 
location of /etc/X11/app-defaults/XOsview (trivial)
https://launchpad.net/bugs/81352

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs