[Bug 1277641] Re: German keyboard layout loses tilde dead key

2016-06-01 Thread sanmiguel9
I also lost my deadkeys on German(Switzerland) and French(Switzerland) keyboard layouts after upgrading from 14.04 to 16.04. Setting the keyboard input method to "IBus" (and logout/login?) restored the deadkeys. "ibus-setup" in a terminal helps as well, but I don't know for how long... -- You

[Bug 1277641] Re: German keyboard layout loses tilde dead key

2016-06-01 Thread sanmiguel9
I believe bug #1573755 is related to this one and has some more solutions. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1277641 Title: German keyboard layout loses tilde dead key To manage

[Bug 1081082] Re: Keyboard play/pause buttons don't work (keyboard Logitech K350)

2013-11-06 Thread sanmiguel9
I use Ubuntu 13.10 64bit (unity-webapps-youtube 2.4.16+13.10.20130924.2-0ubuntu1) on a Lenovo Thinkpad E530. The play/pause media-key works fine for applications like Banshee, Totem, Rhytmbox etc. but unfortunately fails to play/pause a Youtube video. Manually clicking on the button in the

[Bug 1240957] Re: Scrolling behaviour and window focus has changed and is inconsistent

2013-10-24 Thread sanmiguel9
@Christopher: this bug even appears in a LiveUSB-session with Ubuntu 13.10. That's about as vanilla as it can be ;-) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1240957 Title: Scrolling behaviour

[Bug 876831] Re: Ibus input switching doesn't work when switching to Japanese.

2012-12-13 Thread sanmiguel9
Samething here on Ubuntu 12.04, ibus 1.4.1 The ibus-indicator in the panel cannot be used to change input methods with the mouse. However, (Ctrl + Space) to toggle ibus on/off and (Shift_left + Alt) to cycle through different input-methods works reliably. The only use of the ibus-indicator so

[Bug 876831] Re: Ibus input switching doesn't work when switching to Japanese.

2012-12-13 Thread sanmiguel9
btw: the problem is not limited to Japanese. I have Chinese - Pinyin and Other - unicode(m17n) installed. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/876831 Title: Ibus input switching doesn't

[Bug 674594] Re: IBus preference dialog only opens after repeated attempts

2012-12-13 Thread sanmiguel9
ibus-setup in the command-line works for me, choosing the option prefeferences in the ibus-indicator does *sometimes* nothing (no window opens). In my opinion this bug is related to the very poor quality of the ibus-indicator. It is very unreliable and it is very difficult to change the

[Bug 1064962] Re: [SRU] Global menubar items do not work when opening a document directly from nautilus with no LibreOffice instance running

2012-11-06 Thread sanmiguel9
@dnprossi afaik there are no 64bit packages in bjoern-michaelsen's PPA, because the amd64 version failed to build (no space left on device). Thus, the fix for the LibreOffice menus can only be seen on 32bit systems. I am waiting too to try the fixed packages on 64bit... -- You received this bug

[Bug 976814] Re: compiz crashed with SIGSEGV in malloc_consolidate() from ... from g_object_unref() from unity::PanelTray::~PanelTray()

2012-08-16 Thread sanmiguel9
It was a while ago ;-) but yes, it was either bottom left for show desktop and bottom right for show windows or vice versa. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/976814 Title: compiz

[Bug 977927] Re: Useless templates already exists error

2012-08-03 Thread sanmiguel9
After I uninstalled the libreoffice dmath extension from synaptic, I could not open any (writer) documents anymore! The template already exists dialog was shown, and once I click on OK, LIbreOffice crashed. Removing ~/.libreoffice and ~/.config/libreoffice solved the problem. Up-to-date Ubuntu

[Bug 930447] Re: Unable to start Ubuntu 12.04 live CD with syslinux loader on Pentium M x86 Laptop due to bug in PAE kernel, initramfs or syslinux

2012-06-07 Thread sanmiguel9
Based on oliver's instructions (thx a lot!! safed my a.. at work today) I successfully installed Ubuntu 12.04 on a Pentium M laptop. The official ubuntu-12.04-desktop-i386.iso file always triggered the PAE- missing-error and failed to install. As I am a newbie, it took me a while to figure out

[Bug 966744] Re: resume from suspend leaves me with black screen and a cursor

2012-05-08 Thread sanmiguel9
I am wondering if the new Intel drivers (2.19; in Ubuntu 12.04 are 2.17) would improve the situation? The PPA from the Ubuntu-X team ( https://launchpad.net/~ubuntu-x-swat/+archive/x-updates ) contains xserver-xorg-video-intel 2:2.19.0-0ubuntu1~xup1 Maybe someone wants to give it a shot... (but

[Bug 980184] Re: dash doesn't ever respond to enter when the previous search is recalled

2012-04-28 Thread sanmiguel9
I confirm B Clausius observation. Pressing Enter launches first item, but only if the mouse does not highlight an other item in the dash. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/980184 Title:

[Bug 986600] Re: Black screen after resume from standby

2012-04-21 Thread sanmiguel9
Same thing happenes randomly on my Lenovo Ideapad S12 (Atom netbook with Intel graphics). Only option is to restart X-session with magic keys Alt+Print+K. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 977105] Re: pidgin crashed with SIGSEGV

2012-04-09 Thread sanmiguel9
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/977105 Title: pidgin crashed with SIGSEGV To manage notifications about this bug go to:

[Bug 977165] Re: ubuntu-sso-login crashed with SIGSEGV in QSocketNotifier::setEnabled()

2012-04-09 Thread sanmiguel9
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/977165 Title: ubuntu-sso-login crashed with SIGSEGV in QSocketNotifier::setEnabled() To manage notifications about

[Bug 976814] Re: compiz crashed with SIGSEGV in realloc()

2012-04-08 Thread sanmiguel9
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/976814 Title: compiz crashed with SIGSEGV in malloc_consolidate() To manage notifications about this bug go to:

[Bug 970964] Re: unity-greeter crashed with SIGSEGV in g_idle_dispatch()

2012-04-01 Thread sanmiguel9
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/970964 Title: unity-greeter crashed with SIGSEGV in g_idle_dispatch() To manage notifications about this bug go to:

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2012-03-16 Thread sanmiguel9
sorry for my late answer, I just got my laptop back after 2 months. I installed your package (2012-02-03) and blacklisted acer-wmi. After a reboot, I do not notice anything particularly, Wifi works out-of-the-box... :-) dmesg output is attached. Please let me know if I can do anything else. I

[Bug 482548]

2012-01-24 Thread sanmiguel9
I wrote the following comment on the corresponding launchpad bug, but somehow it did not appear here... -- copy-paste Bug still exists in LibreOffice 3.5 beta2 (Ubuntu Maverick 10.10) If I open a read-only file in Impress, I cannot delete/insert/modify any content (logical). However, if I

[Bug 482548] Re: [Upstream] LO can paste data into read-only file via third / middle click

2011-12-26 Thread sanmiguel9
Bug still exists in LibreOffice 3.5 beta2 (Ubuntu Maverick 10.10) If I open a read-only file in Impress, I cannot delete/insert/modify any content (logical). However, if I select a text let's say in Firefox, I can insert it with a middle click (or simultaneous right and left click) anywhere in

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-30 Thread sanmiguel9
I blacklisted the acer-wmi module in Natty and rebooted with the enabled hw-switch. uname -- 2.6.38-12-generic-pae #51lp836865 SMP Fri Nov 18 08:39:40 michael@m-S12:~$ rfkill list 0: hci0: Bluetooth Soft blocked: no Hard blocked: no 1: ideapad_wlan: Wireless LAN Soft

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-30 Thread sanmiguel9
The behavior in comments #16 was confirmed by several reboots. However, afterwards I wanted to reenable wlan by unblacklisting acer-wmi (situation as in comment #12). But even several reboots and shutdowns did not bring wlan back (in Natty with your patched kernel). The phy0: Wireless LAN was

[Bug 872219] Re: Applications lens disappears

2011-11-28 Thread sanmiguel9
Hello guys, I just got into the situation again where the application lens is not working (not visible in the dash). The process is running though, but even a kill and restart of the process does not help. After a unity --replace, everything works again. I attached the terminal output and the

[Bug 872219] Re: Applications lens disappears

2011-11-28 Thread sanmiguel9
** Attachment added: unity-applications-daemon.hang.txt https://bugs.launchpad.net/ubuntu/+source/unity-lens-applications/+bug/872219/+attachment/2611885/+files/unity-applications-daemon.hang.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-23 Thread sanmiguel9
I tried again and it works (almost) :-) 2.6.38-12-generic-pae #51lp836865 SMP with Ubuntu Natty acer-wmi is loaded rfkill list 0: ideapad_wlan: Wireless LAN Soft blocked: no Hard blocked: no 1: ideapad_bluetooth: Bluetooth Soft blocked: no Hard blocked: no 2:

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-23 Thread sanmiguel9
lsmod ** Attachment added: lsmod-out https://bugs.launchpad.net/linux/+bug/668234/+attachment/2606589/+files/lsmod-out -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/668234 Title: acer_wmi is

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-20 Thread sanmiguel9
Hi, I tried your kernel on a Lenovo Ideapad S12 with Ubuntu 11.10. cat /etc/modprobe.d/blacklist* | grep acer gives # blacklist acer-wmi. This means acer-wmi is *not* blacklisted on my system. uname -rv -- 2.6.38-12-generic-pae #51lp836865 SMP [...] acer-wmi not loaded ideapad_laptop is loaded

[Bug 668234] Re: acer_wmi is blocking wireless on Ideapad S12

2011-11-20 Thread sanmiguel9
Sorry, forget my last post. In the past, I used the following command echo 'options acer_wmi wireless=1' | sudo tee /etc/modprobe.d/acer-wmi.conf to tweak the acer-wmi module. However, this additional configuration file only prevents the acer-wmi module from being loaded according to the error

[Bug 858213] Re: cannot play video, complains about missing support for Quicktime

2011-11-08 Thread sanmiguel9
Ok, it works for me now puhhh :-) Found the solution in this thread https://bbs.archlinux.org/viewtopic.php?pid=951463#p951463 sudo ln -s /usr/lib/gstreamer-0.10/libgstisomp4.so /usr/lib/gstreamer-0.10/libgstqtdemux.so et voilà! I upgraded from Ubuntu 11.04 to 11.10 on two machines, but

[Bug 858213] Re: cannot play video, complains about missing support for Quicktime

2011-11-06 Thread sanmiguel9
I asked the developer of minitube ( http://flavio.tordini.org/forums/topic/quicktime-not-found-in- ubuntu-11-10 ) and he says It’s not QuickTime, it’s any working Phonon backend. Anyway this is a packaging issue. Cannot do anything about it. And indeed, I started from an Ubuntu 11.10 LiveUSB

[Bug 858213] Re: cannot play video, complains about missing support for Quicktime

2011-11-03 Thread sanmiguel9
I get exactly the same messages as in comment #3. This happens on an upgraded Oneiric, using a PPA (https://launchpad.net/~ferramroberto/+archive/minitube) for the Minitube version 1.6 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 405294] Re: a2dp skips terribly

2011-10-27 Thread sanmiguel9
Under Ubuntu 10.10 11.04 I could not use my bluetooth headset due to terrible skipping problems on my Lenovo Ideapad S12 (WLAN: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)). I noticed that if I turned of the wifi card, music over bluetooth seemed to be fine, but that was not an

[Bug 872219] Re: Applications lens disappears

2011-10-25 Thread sanmiguel9
happened to me already several times on diff. machines (up-to-date Ubuntu 11.10) unity --replace in a terminal gives me the application lenses back... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 780613] Re: Libreoffice is not focused when opening a document

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 02 *** https://bugs.launchpad.net/bugs/02 ** This bug has been marked a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 * You can subscribe to bug 02 by following this link:

[Bug 775757] Re: Close Button Disappear From Unity Top Panel

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 02 *** https://bugs.launchpad.net/bugs/02 ** This bug has been marked a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 * You can subscribe to bug 02 by following this link:

[Bug 752450] Re: Unity plugin does not detect raised window

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug has been marked a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 * You can subscribe to bug 02 by following this link:

[Bug 780613] Re: Libreoffice is not focused when opening a document

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug is no longer a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 ** This bug has been marked a duplicate of bug 750186 Window has

[Bug 778311] Re: Close, minimize and maximize icons disappear when maximize

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug is no longer a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 ** This bug has been marked a duplicate of bug 750186 Window has

[Bug 777702] Re: Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug has been marked a duplicate of bug 750186 Window has no close/minimize/unmaximize buttons when it opens maximized * You can subscribe to bug 750186 by following this link:

[Bug 775757] Re: Close Button Disappear From Unity Top Panel

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug is no longer a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 ** This bug has been marked a duplicate of bug 750186 Window has

[Bug 752450] Re: Unity plugin does not detect raised window

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 750186 *** https://bugs.launchpad.net/bugs/750186 ** This bug is no longer a duplicate of bug 02 Missing window control buttons in LibreOffice window under Unity desktop ubuntu 11.04 ** This bug has been marked a duplicate of bug 750186 Window has

[Bug 775953] Re: libre writer opens into a different desktop then the one i'm currently using

2011-05-18 Thread sanmiguel9
*** This bug is a duplicate of bug 778020 *** https://bugs.launchpad.net/bugs/778020 ** This bug has been marked a duplicate of bug 778020 LibreOffice Writer opens in different workspace after being closed while maximized * You can subscribe to bug 778020 by following this link:

[Bug 482548] Re: OO can paste data to readonly file

2011-05-18 Thread sanmiguel9
I confirm here on a up-to-date Natty that it is possible to insert text in a read-only Impress file. 1) open read-only Impress file 2) select text in an other application (e.g. terminal) 3) middle click in Impress (as many times as I want) → text is inserted (several times) but it is not

[Bug 478804] Re: Search and replace EOL character ^$ (to erase blank lines) doesn't work in Writer

2011-05-18 Thread sanmiguel9
Everything looks fine for me on a up-tp-date Natty system (LibreOffice 3.3.2 OOO330m19 (Build:202)) 1) I opened your Test Mailing Result.odt file 2) Ctrl + F 3) ^$ → replace all 4) ok, replaced twice 5) Documents looks fine, empty lines before page break are removed and the text attributes are

[Bug 46594] Re: [Upstream] [hardy] file recovery never ever gives up after failure

2011-05-18 Thread sanmiguel9
Everything works as expected for me on an up-to-date Natty system following the instructions in post #17 -- You received this bug notification because you are a member of Ubuntu Bugs, which is a direct subscriber. https://bugs.launchpad.net/bugs/46594 Title: [Upstream] [hardy] file recovery

[Bug 156381] Re: [Upstream] [hardy] openoffice calc Goal Seek loops

2011-05-18 Thread sanmiguel9
No, it does NOT work on an up-to-date Natty (LibreOffice 3.3.2 OOO330m19 (Build:202)) 1) open the sample.ods (do not forget 'wget' in the instructions from comment #4 ;-) ) 2) Tools → Goal Seek... Formula Cell $F$100 - Target 0 - Variable Cell $E$7 3) as expected, after one second the message

[Bug 619663] Re: [maverick] Non-mirrored dual-screen gives narrow display on secondary monitor

2011-01-09 Thread sanmiguel9
@Hans Reichenbach: no sorry, I have not found any solution for these strange shadows on top of my windows. For the time being, I simply deactivate any kind of compositing... it is a pity, but I have no time and know-how to investigate :-I -- You received this bug notification because you are a

[Bug 224475] Re: [MASTER] Volume/brightness/eject key briefly changes window focus (e.g. makes Flash exit full screen)

2010-11-07 Thread sanmiguel9
I can confirm this too, on several up-to-date Lucid and Maverick systems. ~$ apt-cache show adobe-flashplugin [...] Architecture: i386 Version: 10.1.102.64-1maverick1 -- [MASTER] Volume/brightness/eject key briefly changes window focus (e.g. makes Flash exit full screen)

[Bug 619663] Re: [maverick] Non-mirrored dual-screen gives narrow display on secondary monitor

2010-11-07 Thread sanmiguel9
** Attachment added: Wired shadows on top of windows if compositing enabled in metacity and virtual screen bigger than 2048px https://bugs.launchpad.net/ubuntu/+source/libdrm/+bug/619663/+attachment/1725957/+files/Shadows%20on%20top%20of%20windows.png -- [maverick] Non-mirrored dual-screen

[Bug 619663] Re: [maverick] Non-mirrored dual-screen gives narrow display on secondary monitor

2010-11-07 Thread sanmiguel9
Hello, the update in Maverick allowed me again to place my two screens (1280x1024 and 1280x800) next to each other as it was the case in Lucid. However, if I enable compositing_manager in Gconf-apps-metacity all windows are overlayed by semi-transparent shadows (cf. attached screenshot). This

[Bug 609855] Re: Totem unable to play youtube videos

2010-09-10 Thread sanmiguel9
Thanks B Clausius, I updated four totem packages on my system with the ones from your ppa and this solved the issue. -- I can use the youtube plugin in totem again to watch the clips. :-) -- Diese Mail wurde mit GnuPG/PGP signiert und/oder verschlüsselt. This e-mail was signed and/or

[Bug 404626] Re: Turning wifi off using Fn+F2 on Eee PC with Ralink rt2860 results in kernel panic (rfkill)

2009-11-29 Thread sanmiguel9
I installed the 2.6.31-16.51~pre2 kernel from comment #68 on my Asus EeePC 1000H and it fixes the problem. I can now use the Fn+F2 combo to toggle the state of my wlan card without any annoying system freezes. Great!! -- Turning wifi off using Fn+F2 on Eee PC with Ralink rt2860 results in kernel

[Bug 424822] Re: Karmic A5: changed icons don't show up in Favorites

2009-11-26 Thread sanmiguel9
I can confirm this problem too. I changed (System-Preferences-Main Menu) the icon of Thunderbird and this new icon is used from now on in the internet section. But when I add Thunderbird to my favorites, the old icon is used in the favorites section. However, in the internet section the new icon

[Bug 472244] Re: System freezes reproducibly when zooming in evince

2009-11-16 Thread sanmiguel9
Hello, I do not get any system or program freeze with the crash.pdf file from comment 1. I can zoom in and out by using the buttons in evince or Ctrl+mouse and also change the window size at any place in the document without a problem. This happens on a Ubuntu 9.10 32bit (82865G Intel graphic

[Bug 472244] Re: System freezes reproducibly when zooming in evince

2009-11-16 Thread sanmiguel9
I forgot to mention that the fan got crazy both times the system froze on the EeePC 1000H. So I think the CPU load is at 100%... and after a couple of minutes, there is no recovery -- System freezes reproducibly when zooming in evince https://bugs.launchpad.net/bugs/472244 You received this bug

[Bug 439603] [NEW] hibernate/resume failure

2009-09-30 Thread sanmiguel9
Public bug reported: After sending my computer to hibernation, it fails to resume properly and does a normal boot instead. ProblemType: KernelOops Annotation: This occured during a previous hibernate and prevented it from resuming properly. Architecture: i386 AudioDevicesInUse: USERPID

[Bug 439603] Re: hibernate/resume failure

2009-09-30 Thread sanmiguel9
** Attachment added: AlsaDevices.txt http://launchpadlibrarian.net/32758104/AlsaDevices.txt ** Attachment added: AplayDevices.txt http://launchpadlibrarian.net/32758105/AplayDevices.txt ** Attachment added: ArecordDevices.txt http://launchpadlibrarian.net/32758106/ArecordDevices.txt

[Bug 439603] Re: hibernate/resume failure

2009-09-30 Thread sanmiguel9
This happens with an updated (30th september 2009) Ubuntu 9.10 -- hibernate/resume failure https://bugs.launchpad.net/bugs/439603 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 345690] Re: [ASUSTeK Computer INC. 1000H] suspend/resume failure

2009-09-08 Thread sanmiguel9
Hello, this bug still exist with Karmic Alpha 5. After I send my EEEPC 1000H to hibernate, it can not resume as expected and makes a normal boot instead. -- [ASUSTeK Computer INC. 1000H] suspend/resume failure https://bugs.launchpad.net/bugs/345690 You received this bug notification because

[Bug 231045] [NEW] copying a file in nautilus results in wrong file name

2008-05-16 Thread sanmiguel9
Public bug reported: Placing a copy in Nautilus of a file called file1 (copy) – edited in the same folder results in a file called file1 (another copy) instead of file1 (copy) – edited (copy). Steps to reproduce: 1.Create a file called file1 (or any other name). 2.Copy-paste file1 in the same

[Bug 231045] Re: copying a file in nautilus results in wrong file name

2008-05-16 Thread sanmiguel9
I forgot to mention that this happens to me on a Ubuntu 7.10 system as well as on a Ubuntu 8.04 system. -- copying a file in nautilus results in wrong file name https://bugs.launchpad.net/bugs/231045 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed