[Bug 1890446] Re: package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 127

2020-10-04 Thread Launchpad Bug Tracker
[Expired for firefox (Ubuntu) because there has been no activity for 60
days.]

** Changed in: firefox (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890446

Title:
  package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to
  install/upgrade: new firefox package pre-installation script
  subprocess returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1890446/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890446] Re: package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 127

2020-08-05 Thread Olivier Tilloy
Relevant excerpt from DpkgTerminalLog.txt:

Preparing to unpack .../19-firefox_79.0+build1-0ubuntu0.20.04.1_amd64.deb ...
/var/lib/dpkg/tmp.ci/preinst: 1: awk: Too many levels of symbolic links
Exception ignored in: <_io.TextIOWrapper name='' mode='w' 
encoding='utf-8'>
BrokenPipeError: [Errno 32] Broken pipe
/var/lib/dpkg/tmp.ci/preinst: 1: awk: Too many levels of symbolic links
Exception ignored in: <_io.TextIOWrapper name='' mode='w' 
encoding='utf-8'>
BrokenPipeError: [Errno 32] Broken pipe

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890446

Title:
  package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to
  install/upgrade: new firefox package pre-installation script
  subprocess returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1890446/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890446] Re: package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 127

2020-08-05 Thread Olivier Tilloy
Can you try running the following command in a terminal, and let us know
how it goes?

sudo apt reinstall firefox

** Changed in: firefox (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890446

Title:
  package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to
  install/upgrade: new firefox package pre-installation script
  subprocess returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1890446/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1890446] Re: package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to install/upgrade: new firefox package pre-installation script subprocess returned error exit status 127

2020-08-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1890446

Title:
  package firefox 78.0.1+build1-0ubuntu0.20.04.1 failed to
  install/upgrade: new firefox package pre-installation script
  subprocess returned error exit status 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1890446/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs