[Bug 1066881] Re: comedilib needs update to 0.10 (merging from debian unstable)

2015-07-25 Thread Matthias Klose
fixed long ago ** Changed in: comedilib (Ubuntu) Status: Fix Committed = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1066881 Title: comedilib needs update to 0.10 (merging

[Bug 1066881] Re: comedilib needs update to 0.10 (merging from debian unstable)

2013-12-28 Thread Andreas Moog
0.10.1 is in Ubuntu Trusty, but currently fails to build, see bug #1264686 ** Changed in: comedilib (Ubuntu) Status: Confirmed = Fix Committed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1066881] Re: comedilib needs update to 0.10 (merging from debian unstable)

2012-10-15 Thread Logan Rosen
Merging version 0.10.0-1 from Debian unstable will also fix Bug 462123, so this should be mentioned in the changelog of the merge. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1066881 Title:

[Bug 1066881] Re: comedilib needs update to 0.10 (merging from debian unstable)

2012-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: comedilib (Ubuntu) Status: New = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1066881 Title:

[Bug 1066881] Re: comedilib needs update to 0.10 (merging from debian unstable)

2012-10-15 Thread √Čric Piel
Indeed, the comedilib debian package includes also comedi-calibrate, so it should fix Bug 462123. See http://packages.debian.org/source/sid/comedilib . -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.