[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2015-11-25 Thread FreeMinded
This package is totally broken in 15.10 and should be removed from the distribution (or fixed)! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/127707 Title: airport-utils: airport-config does not

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-08-06 Thread Bug Watch Updater
** Changed in: airport-utils (Debian) Status: Unknown = New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/127707 Title: airport-utils: airport-config does not run with Java 6. To manage

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-08-04 Thread Ivan Zakharyaschev
** Bug watch added: Debian Bug tracker #414092 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=414092 ** Also affects: airport-utils (Debian) via http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=414092 Importance: Unknown Status: Unknown -- You received this bug notification

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-08-04 Thread Ivan Zakharyaschev
Otherwise, my Java (openjdk-6) in Ubuntu 12.04 on Toshibas AC100 (ARM) works -- I've checked this by running jftp. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/127707 Title: airport-utils:

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-08-04 Thread Ivan Zakharyaschev
So why not (as a workaround) harcode the usage of GCJ for airport-utils? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/127707 Title: airport-utils: airport-config does not run with Java 6. To

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-08-04 Thread Ivan Zakharyaschev
But, as per https://bugs.launchpad.net/ubuntu/+source/airport- utils/+bug/706623 , I was able to retrieve settings with airport2-config, but wasn't able to upload the new settings. This is contrary to comment #8: Peter Rhome seems to have been able to update the settings as well, but now, I fail

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2012-04-11 Thread √Čric Piel
In 11.10, it also works with gcj: sudo apt-get install gcj-4.4-jre /usr/lib/jvm/java-gcj-4.4/bin/java -jar /usr/share/java/airport-utils/Airport2BaseStationConfig.jar The launcher script should really be updated. You can find out the IP of your airport extreme by using avahi-discover, and

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2010-07-20 Thread Peter Rhone
I'm trying to setup an Apple Time Capsule, and couldn't get it to work with either java-6-sun or java-6-openjdk (Ubuntu 10.04). It runs, however, if you temporarily switch to java-gcj with: sudo update-java-alternatives --set java-gcj ... and after the setup switch back to sun (or whatever you

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2010-07-20 Thread Peter Rhone
To comment #6: the dialog runs, but Discover Devices fails, so the workaround isn't much of one. So far, the only viable alternative seems to be the use of a mac or windows computer to set these devices up. -- airport-utils: airport-config does not run with Java 6.

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2010-07-20 Thread Peter Rhone
Final comment: it does work after all. After a hard factor reset, enter the IP address 10.0.0.1 and password public, then you can retrieve the settings and set the device up. Simply ignore the Discover Devices button, which doesn't work. -- airport-utils: airport-config does not run with Java 6.

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2010-03-04 Thread Mike Vitale
Fresh install of Ubuntu 9.10, with airport-config and openjdk6. Running airport2-config under strace gives the output in the attached strace_airport-config file. Note that it's not even possible to install the version of the sun- java-5 packages from Jaunty's multiverse repositories and get the

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2010-01-21 Thread poldi
** Tags added: apple ** Tags added: airport -- airport-utils: airport-config does not run with Java 6. https://bugs.launchpad.net/bugs/127707 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2009-11-24 Thread Massimiliano Forner
sun-java5-jre not installable using apt-get on 9.10 This tool is completely dead right now. -- airport-utils: airport-config does not run with Java 6. https://bugs.launchpad.net/bugs/127707 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2008-11-07 Thread Damon Taibi
I had the same problem running airport2-config under Hardy. In order to use the workaround posted by derjohn, you will first need to install the Java 5 jre: sudo apt-get install sun-java5-jre Then you can run the configurator manually, as he posted: /usr/lib/jvm/java-1.5.0-sun/bin/java -jar

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2008-10-18 Thread Tremaine Lea
Doesn't run in Intrepid Ibex beta either right now. Error: @quad:~$ airport2-config 18-Oct-2008 6:10:07 AM com.sun.corba.se.impl.ior.IORImpl getProfile WARNING: IOP00511201: (INV_OBJREF) IOR must have at least one IIOP profile org.omg.CORBA.INV_OBJREF: vmcid: SUN minor code: 1201 completed:

[Bug 127707] Re: airport-utils: airport-config does not run with Java 6.

2008-06-19 Thread DWHagar
I can confirm this, it exists in airport-utils v1-6, Ubuntu Hardy Heron. Even Java 5 runs with significant access violations even when run as sudo. ** Changed in: airport-utils (Ubuntu) Status: New = Confirmed -- airport-utils: airport-config does not run with Java 6.