[Bug 1720596] Re: package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-01-01 Thread Frank
I was getting his error when downlaoding packages on Ubuntu 18.04

Resolved it this way:

downloaded the package from here:
https://packages.ubuntu.com/bionic/amd64/libsnappy1v5/download and put
it in my home directory.

Installed it through gdebi: $ gdebi libsnappy1v5_1.1.7-1_amd64.deb

Libsnappy package installed successfully, and after that all other
packege installs worked !

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720596

Title:
  package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snappy/+bug/1720596/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720596] Re: package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-09-30 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your log files attached to this bug report it
seems that a package failed to install due to a segmentation fault in
the application being used for the package installation process.
Unfortunately, this bug report isn't very useful in its current state
and a crash report would be much more useful.  Could you try recreating
this issue by enabling apport to catch the crash report 'sudo service
apport start force_start=1' and then trying to install the same package
again?  This process will create a new bug report so I am marking this
one as Invalid.  Thanks again for helping out!

[This is an automated message.  I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: package-install-segfault

** Changed in: snappy (Ubuntu)
   Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720596

Title:
  package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snappy/+bug/1720596/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1720596] Re: package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-09-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1720596

Title:
  package libsnappy1v5:amd64 1.1.3-2 failed to install/upgrade: package
  is in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snappy/+bug/1720596/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs