[Bug 1892085] Re: Wrong cursor theme (Adwaita) for cursors set by CSS, like cursor:wait and cursor:grab

2020-09-04 Thread Olivier Tilloy
It does look like a packaging bug, because the cursors are fine in chromium-browser packaged as a deb (I installed the bionic packages in a focal VM), whereas they are not the expected ones with the snap. Probably related: bug #1838008. ** Summary changed: - Wrong cursor theme (Adwaita) for

[Bug 1892085] Re: Wrong cursor theme (Adwaita) for cursors set by CSS, like cursor:wait and cursor:grab

2020-09-02 Thread Alexander Browne
FWIW I had filed Chrome bug 1114812 (https://bugs.chromium.org/p/chromium/issues/detail?id=1114812) for this before it seemed to isolate to the Snap package only. There was just a change revision added, so maybe there is/was a Chromium bug (rather than packaging bug)? -- You received this bug

[Bug 1892085] Re: Wrong cursor theme (Adwaita) for cursors set by CSS, like cursor:wait and cursor:grab

2020-08-18 Thread Mateusz Stachowski
The Opera snap has exactly the same problem. Firefox snap shows the correct cursors. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1892085 Title: Wrong cursor theme (Adwaita) for cursors set by

[Bug 1892085] Re: Wrong cursor theme (Adwaita) for cursors set by CSS, like cursor:wait and cursor:grab

2020-08-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: chromium-browser (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1892085