[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2010-12-11 Thread Launchpad Bug Tracker
[Expired for cups (Ubuntu) because there has been no activity for 60 days.] ** Changed in: cups (Ubuntu) Status: Incomplete = Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/444126

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-12-09 Thread Jan Claeys
@Nazo: yeah, like I said in comment #13, the drivers are partially closed source *and* they aren't supported by Canon anymore, so this really sucks. @Bertel King: maybe building the source package that Nazo points to will help, but considering space_agent's report I won't hope too much... :-/ --

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-12-08 Thread Bertel King
I went to your link, but you don't have packages available for the ip2600 series. cnijfilter-common_3.00-1janc1_i386.deb installed fine. I then tried to install the ip2600 .deb from Canon, which had the same dependency error as before. -- Canon ip2600 Printer won't print, but Ubuntu says it is.

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-12-08 Thread Nazo
I found following page. http://cweb.canon.jp/drv-upd/bj/other.html (Japanese) hmm, bad. PIXUS iP2600 is not supported in IJ Printer Driver Ver.3.20 for Linux and you should use IJ Printer Driver Ver.2.90 for Linux. http://cweb.canon.jp/drv-upd/bj/bjlinux290.html (Japanese) source

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-11-18 Thread space_agent
I just tried your packages but unfortunately they did not work for me. I previously uninstalled both cnijfilter-mp630series_3.00-1_i386.deb cnijfilter-common_3.00-1_i386.deb and unplugged and removed the printer from the printer configuration. After installing both of your packages

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-11-12 Thread Jan Claeys
You can find packages at: http://cnijfilter.surf4.info/ Let me know if they work... :) -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-11-08 Thread Bertel King
I am happy to test them out. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-11-07 Thread Jan Claeys
I have built some new packages (had to set up an i386 pbuilder for that ;) ), but I don't have a Canon printer, so if any of you are willing to test this, I can put the .deb files online. Testing them can destroy your PC, printer, etc., I'm not responsible, yada yada, but I doubt you will get any

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-31 Thread scoobidoo
The solution may be here. It work for me, see: http://ubuntuforums.org/showthread.php?p=8202872#9 -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-25 Thread Paul Boyer
Same problem here with Pixma IP4500. Canon .deb packages refuse to install due to libcupsys2 changed to libcups2, the package gets in broken state. When --force-depends, install OK, but printer doesn't popup in the printers. r...@paul-desktop2:/home/paul/Desktop# dpkg -I

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-25 Thread Paul Boyer
***blushh*** my usb cable was unplugged !! Same problem here with Pixma IP4500. Canon .deb packages refuse to install due to libcupsys2 changed to libcups2, the package gets in broken state. When --force-depends, install OK ... AND PRINTERS WORKS JUST FINE (when usb cable properly plugged-in)

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-25 Thread Paul Boyer
I have removed both canon provided .deb packages, and installed my IP4500 from the Sytem|Administration|Printing gnome tool, and it seems to work just fine. Cool. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-18 Thread AC
The printer is now recognised and functions correctly after installing the two packages with --force-depends Thanks Martin. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-18 Thread Mack
everything works with the mp620, thanks. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-18 Thread Mack
... packages marked as broken. I'm a real noob with this. You know that already. I just need my printer to work in 9.10. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-16 Thread Mack
Same problem with the canon pixma mp620. Rpm package with alien will install but do not work. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-14 Thread Bertel King
The printer still did not work. Here are the results. Output for dpkg -I cnijfilter-common_2.90-1_i386.deb new debian package, version 2.0. size 42840 bytes: control archive= 730 bytes. 431 bytes,11 lines control 537 bytes, 7 lines md5sums

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-12 Thread Martin Pitt
The libcups2 package has Provides: libcupsys2 i. e. if you try to install something which Depends: libcupsys2, this dependency should be satisfied through that provides. Can you please do dpkg -I yourpackage.deb and paste the output here? It might be that it has a versioned dependency, in

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-10 Thread AC
I am also affected by this bug, in the same way (driver debs won't install due to libcupsys2 renaming), on Ubuntu 9.10 Beta with the latest updates. -- Canon ip2600 Printer won't print, but Ubuntu says it is. https://bugs.launchpad.net/bugs/444126 You received this bug notification because you

[Bug 444126] Re: Canon ip2600 Printer won't print, but Ubuntu says it is.

2009-10-05 Thread Bertel King
** Attachment added: troubleshoot.txt http://launchpadlibrarian.net/33089098/troubleshoot.txt ** Attachment added: BootDmesg.txt http://launchpadlibrarian.net/33089100/BootDmesg.txt ** Attachment added: CupsErrorLog.txt http://launchpadlibrarian.net/33089101/CupsErrorLog.txt **