[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2019-04-15 Thread Clint Byrum
gearmand in recent versions of Ubuntu does not support libdrizzle. ** Changed in: gearmand (Ubuntu) Status: Confirmed => Won't Fix -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title:

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-04-07 Thread Matt Fischer
** Package changed: ubuntu = gearmand (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope To manage

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-02-14 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: ubuntu Status: New = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title: 0.26 build

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-02-14 Thread symphonyx
Not for me. When I compile 0.28: ./configure --with-boost=/usr/include/ --with-drizzled libdrizzle_CFLAGS=-I/opt/src/drizzle7-2012.01.30/libdrizzle-2.0 libdrizzle_LIBS=-ldrizzle-2.0 --prefix=/usr and then make, I get the following: benchmark/benchmark.cc: In function 'void

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-01-21 Thread Massive Media
Hi all, I can confirm indeed that it compiles successfully with drizzle 2012.01.30 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title: 0.26 build error: 'drizzle_column_skip_all' was not

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-01-20 Thread Brian Aker
That build is to old, you need to use the latest version of lib drizzle found in the Drizzle trunk. ** Changed in: gearmand Status: Confirmed = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-01-15 Thread Massive Media
** Changed in: gearmand Status: Fix Committed = Incomplete ** Changed in: gearmand Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/901370 Title: 0.26

[Bug 901370] Re: 0.26 build error: 'drizzle_column_skip_all' was not declared in this scope

2012-01-14 Thread Massive Media
Hi Brian, I'm having the same issue with 0.27 when I'm trying to build it on my launchpad PPA (https://launchpadlibrarian.net/90072135/buildlog_ubuntu- lucid-i386.gearmand_0.27-0mm5_FAILEDTOBUILD.txt.gz) - server/plugins/queue/drizzle/queue.cc