[Bug 1633677] [NEW] Installation using UEFI

2016-10-15 Thread minatsu
Public bug reported: While trying to install Ubuntu 16.10 on a second drive. ProblemType: Bug DistroRelease: Ubuntu 16.10 Package: ubiquity 16.10.14 [modified: lib/partman/automatically_partition/question] ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0 Uname: Linux 4.8.0-22-generic

[Bug 1629038] Re: package samba 2:4.3.11+dfsg-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2016-10-15 Thread Pavlushka
# ls /usr/lib/i386-linux-gnu/libndr.so.0 /usr/lib/i386-linux-gnu/libndr.so.0 # dpkg -S /usr/lib/i386-linux-gnu/libndr.so.0 dpkg-query: no path found matching pattern /usr/lib/i386-linux-gnu/libndr.so.0 ** Changed in: samba (Ubuntu) Status: Incomplete => New -- You received this bug

[Bug 1633673] Re: Firefox is set as default in preferences but the system does not honor it.

2016-10-15 Thread Pavlushka
** Summary changed: - Firefox it is set as default in preferences but the system does not honor it. + Firefox is set as default in preferences but the system does not honor it. ** Summary changed: - Firefox is set as default in preferences but the system does not honor it. + Firefox is set as

[Bug 1609242] Re: Kernels 4.3-4.8 result in blackscreen - Intel Ivybridge

2016-10-15 Thread aproposnix
@jsalisbury Sorry for my ignorance but could you help me understand something? In the past you were putting the kernels in the root folder. This time there were no kernels in the root folder. I assumed that I should go to the folder with the same commit number

[Bug 1187435] Re: Please remove pyabiword

2016-10-15 Thread Bug Watch Updater
** Changed in: pyabiword (Debian) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1187435 Title: Please remove pyabiword To manage notifications about this bug go

[Bug 1571019] Re: Nootka package needs update

2016-10-15 Thread Valorie Zimmerman
Hello Nootka developers, your application looks amazing, and your site on sourceforge mentions KDE, but I don't find your source code on KDE git. Are you part of the KDE community? If not, there in an incubator to get you onto the KDE infra and into community support. It looks like your project

[Bug 1632870] Re: Package is broken since Google stopped shipping Flash with Chrome 54 for Linux

2016-10-15 Thread Niklas Holm
** Also affects: freshplayerplugin (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1632870 Title: Package is broken since Google stopped shipping

[Bug 1633678] [NEW] Compability issue with adobe-flashplugin

2016-10-15 Thread Niklas Holm
Public bug reported: Since google no longer bundles its pepperflash plugin with chrome's debs (bug #1632870) the recommended way to get the plugin is by installing adobe-flashplugin from the partner repository. However, since it also includes the outdated NPAPI-plugin this will result in two

[Bug 1633679] [NEW] upgrade to kernel 4.4.0-43 renders system unusable

2016-10-15 Thread Gilles De Brouwer
Public bug reported: Hi, After the update to kernel 4.4.0-43 laptop (asus zenbook UX305UA) became unsuable : - touchpad not working - usb mouse not working - screen resultion not recognized anymore only allowing basic resolution - I did not test sound, etc... since no pointing device was

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread dino99
It should be usefull to know about the error(s); maybe you can switch to a console (alt + F?) and read the journal to grab these info: cat /var/log/syslog | less and also try booting with some kernel boot option, like nomodeset or acpi=off ... https://help.ubuntu.com/community/BootOptions --

[Bug 1633227] Re: After update to 16.10 second screen background is not cleared

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: xorg (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633227 Title:

[Bug 1633162] Re: Files application throws an error 'Oops! Something went wrong' when clicked on 'Recents'

2016-10-15 Thread jferna57
Me too. Steps to reproduce the bug: 1. Log in with an anonymous user (with a normal session happens too) 2. Open nautilus. 3. Click on Recent Items 4. An error appear (see Seleccion_040.jpg) I try to find more information about it. ** Attachment added: "Screenshot with the error"

[Bug 1633319] Re: memory leak in indicator-datetime

2016-10-15 Thread Rüdiger Kupper
I see this bug on a Thinkpad T61 and a Thinkpad X230t. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633319 Title: memory leak in indicator-datetime To manage notifications about this bug go to:

[Bug 1633319] Re: memory leak in indicator-datetime

2016-10-15 Thread Rüdiger Kupper
Upon killing gnome-session and logging in again, the problem is gone, but it reappears after reboot. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633319 Title: memory leak in indicator-datetime

[Bug 1633681] [NEW] Lenovo G50-30 laptop does not start after rebooting

2016-10-15 Thread lumiza
Public bug reported: It happens everytime when I reset my laptop: 1. when I push "Reset" button in Ubuntu UI 2. when I execute command via Terminal ProblemType: Bug DistroRelease: Ubuntu 16.10 Package: linux-image-4.8.0-22-generic 4.8.0-22.24 [modified: boot/vmlinuz-4.8.0-22-generic]

[Bug 1633684] [NEW] Package conflict between kde-cli-tools-data4%3a5.5.5-0ubuntu1.1_all and kde-l10n-th 4:4.10.97-0ubuntu1 tries to overwrite file /usr/share/locale/th/LC_MESSAGES/kmimetypefinder.mo

2016-10-15 Thread Robert Bachmeier
Public bug reported: Vorbereitung zum Entpacken von .../kde-cli-tools-data_4%3a5.5.5-0ubuntu1.1_all.deb ... Entpacken von kde-cli-tools-data (4:5.5.5-0ubuntu1.1) über (4:5.5.5-0ubuntu1) ... dpkg: Fehler beim Bearbeiten des Archivs

[Bug 1633683] [NEW] No File, Edit, View, Print menus in Unity toolbar

2016-10-15 Thread Karl Lindheimer
Public bug reported: There is no File, Edit, View, Print etc. menus available for use in the Unity top toolbar when running gthumb 3.4.3 for i386. Otherwise program functions as it should ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: gthumb 3:3.4.3-1 ProcVersionSignature: Ubuntu

[Bug 1632787] Re: Can't do a full install on Yakkety 64 bits, nor loading app

2016-10-15 Thread Christoph
Hi dino, I had a similar issue and it seems that in yakkety-proposed are some updated heimdal libs which are the root cause of this issue. On my machine I coud solve it by the following steps: 1. deactivate yakkety-proposed in developement options 2. in a console: dpkg --force-all -P

[Bug 381384] Re: mod_deflate with mod_fastcgi gives wrong content-length header

2016-10-15 Thread Bug Watch Updater
** Changed in: libapache-mod-fastcgi (Debian) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/381384 Title: mod_deflate with mod_fastcgi gives wrong content-length

[Bug 1633681] Status changed to Confirmed

2016-10-15 Thread Brad Figg
This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633681 Title: Lenovo G50-30 laptop does not start after

[Bug 1633686] [NEW] WebKitWebProcess crashed with SIGSEGV in __run_exit_handlers()

2016-10-15 Thread robinkooli
Public bug reported: Comes when I start computer. Running fresh Ubuntu 16.10 -- Description:Ubuntu 16.10 Release:16.10 # apt-cache policy libwebkit2gtk-4.0 libwebkit2gtk-4.0-37: Installed: 2.14.0-1 Candidate: 2.14.0-1 Version table: *** 2.14.0-1 500 500

[Bug 1633679] Re: upgrade to kernel 4.4.0-43 renders system unusable

2016-10-15 Thread Paul White
** Package changed: ubuntu => linux (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633679 Title: upgrade to kernel 4.4.0-43 renders system unusable To manage notifications about this bug

[Bug 1577891] Re: Placement new destructor call optimized out

2016-10-15 Thread Matthias Klose
closing as invalid. ** Changed in: gcc-5 (Ubuntu) Status: Confirmed => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1577891 Title: Placement new destructor call optimized out To

[Bug 1609242] Re: Kernels 4.3-4.8 result in blackscreen - Intel Ivybridge

2016-10-15 Thread aproposnix
Please disregard my previous post. I didn't see the "revert" folder before. I assume now that this is the correct folder. >From the "revert" folder I installed the following: linux-headers-4.4.0-43_4.4.0-43.63~lp1609242Commitb1b38278Reverted_all.deb

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
@jsalisbury Both 4.7 and 4.8-rc1 failed to boot. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172 Title: Linux 4.8 as in 16.10 hangs during boot To manage notifications about this bug go to:

[Bug 1585611] Re: saving file in umbrello not working on Ubuntu 16.04

2016-10-15 Thread askri nasredinne
it's work great , but without to install kded5 package , just kded4 package work great -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1585611 Title: saving file in umbrello not working on Ubuntu

[Bug 1633679] Missing required logs.

2016-10-15 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem. >From a terminal window please run: apport-collect 1633679 and then change the status of the bug to 'Confirmed'. If, due to the nature of the issue you have encountered, you are unable to run this command, please add a

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
Also 4.6.7 fails to boot, trying 4.6 next. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172 Title: Linux 4.8 as in 16.10 hangs during boot To manage notifications about this bug go to:

[Bug 1594023] Re: Poweroff or reboot hangs. Laptop won't shutdown. 16.04

2016-10-15 Thread Jakub Jankiewicz
I have similar problem but only reboot is not working and it hangs after display is turn off, the keyboard is highlighted but it don't respond to keyboard brightness buttons. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1633688] [NEW] GRUB EFI AMD 64 NOT INSTLLATING

2016-10-15 Thread karunakar
Public bug reported: DURING FRESH INSTILLATION GRUB EFI AMD 64 NOT INSTLLATING ERROR ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: ubiquity 2.21.63.2 ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13 Uname: Linux 4.4.0-31-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.1

[Bug 1608783] Re: down loaded ubuntu update and computer won't boot up send email to paula...@hotmail.com

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively"

[Bug 1600560] Re: previously working items no longer working after latest update

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively"

[Bug 1632875] Re: qemu-efi built w/ gcc-6 doesn't boot in KVM mode

2016-10-15 Thread Ard Biesheuvel
This may be related to issues we encountered with LTO. Could you use the GCC49 profile instead? The only difference between GCC49 and GCC5 is whether LTO is enabled, they can both be used with a GCC that is in fact 6.x -- You received this bug notification because you are a member of Ubuntu

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
4.5 failed as well. nomodeset will not work since NVIDIA have a non- modesetting driver as well. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172 Title: Linux 4.8 as in 16.10 hangs during boot

[Bug 1633692] [NEW] missing depends on ubuntu-release-upgrader-qt - breaks GUI upgrades to yakkety

2016-10-15 Thread Rik Mills
Public bug reported: Xenial 16.04.1 plasma-discover (5.6.2-1ubuntu1) Previously in wily muon-updater depended on ubuntu-release-upgrader-qt, meaning this was installed by default. In Xenial muon-updater became a transitional dummy package for plasma- discover-updater, and this dependency was

[Bug 1633695] Re: upgrade to 16.10 fails

2016-10-15 Thread Ads20000
Oh, you'll want to use the command `ubuntu-bug update-manager` after reproducing the bug again to report the bug with logs. The command will automatically fetch the data for you. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1633695] Re: upgrade to 16.10 fails

2016-10-15 Thread Ads20000
I think the relevant error is this one: AttributeError: 'ReleaseNotesViewerWebkit' object has no attribute '_on_navigation_policy_decision_requested' However, because you don't have all the logs attached to this report, please could you refile the bug (with the same log, but pointing out that

[Bug 1575156] Re: Guest Session is destroyed despite not explicitly logging out

2016-10-15 Thread Gunnar Hjalmarsson
*** This bug is a duplicate of bug 1270788 *** https://bugs.launchpad.net/bugs/1270788 @Paul: The desire for a warning when leaving the session has indeed not been addressed yet. ** Changed in: lightdm (Ubuntu) Status: Incomplete => New ** This bug has been marked a duplicate of bug

[Bug 1633698] [NEW] ufw before6.rules adds echo-request and echo-response rules to wrong chain

2016-10-15 Thread Nick Tait
Public bug reported: The default before6.rules file that is installed with the ufw package contains a copy/paste error. It is apparent that the intention is to add rules for echo-request and echo-response to the following chains: ufw6-before-input ufw6-before-output ufw6-before-forward However

[Bug 1633702] [NEW] wistron_btns module possible BUG on FJ AMILO Pro V3505.

2016-10-15 Thread Giuseppe Vitillaro
Public bug reported: I'm a new Ubuntu user, trying to understand why I consistently get this BUG message Oct 14 19:57:37 belia kernel: [ 729.873790] wistron_btns: BIOS signature found at c00f5b10, entry point 000FDD20 Oct 14 19:57:37 belia kernel: [ 729.873966] BUG: unable to handle kernel

[Bug 1631468] Re: Xenial update to v4.4.24 stable release

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1631468 Title:

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
4.6 and 4.5.7 also fail. Trying 4.5 then giving up. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172 Title: Linux 4.8 as in 16.10 hangs during boot To manage notifications about this bug go

[Bug 1299604] Re: evolution keeps asking for password

2016-10-15 Thread Mike Stroud
I've got the same problem: I'm running Lubuntu 14.04 32bit (this is a very old pc) and Evolution 3.10.04. When I try to set up my email using EWS, I get repeated password prompts. Has anyone managed to get this working using Lubuntu? -- You received this bug notification because you are a member

[Bug 1633690] [NEW] byt-max98090 not working on linux-image-4.8.0-22-generic on baytrail hardware

2016-10-15 Thread john ballard
Public bug reported: After a recent 'do-release-upgrade' upgrade from Xenial's linux- image-4.4.0-42-generic kernel to Yakkety's linux-image-4.8.0-22-generic, I lost my audio output. Some investigation showed that the hardware was not being detected at all, and further investigation revealed the

[Bug 1633690] Missing required logs.

2016-10-15 Thread Brad Figg
This bug is missing log files that will aid in diagnosing the problem. >From a terminal window please run: apport-collect 1633690 and then change the status of the bug to 'Confirmed'. If, due to the nature of the issue you have encountered, you are unable to run this command, please add a

[Bug 1631188] Re: Regression - moving file/folder icon over another folder icon no longer opens folder

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: nautilus (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1631188 Title:

Re: [Bug 1588526] Re: [mako] Alarm doesn't ring when screen locked

2016-10-15 Thread Malcolm
Yes, I can confirm the alarm does sound but only when you pick the phone up and turn on the screen. However, this is after (10 minutes in my case) it should have sounded From: boun...@canonical.com on behalf of Michal Predotka

[Bug 1633691] [NEW] Update LaTeXila from 3.16.1 -> 3.16.2 in Ubuntu 16.04

2016-10-15 Thread Sébastien Wilmet
Public bug reported: LaTeXila 3.16.2 fixes an important bug: >From the NEWS file: Release 3.16.2 -- * Ensure that the personal build tools are correctly saved * A few other small bug fixes * Translation update In LaTeXila, personal build tools can be created. In LaTeXila 3.16.1

[Bug 1629649] Re: Ubuntu 16.10 bluetooth doesn't work

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: bluez (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1629649 Title:

[Bug 1575156] Re: Guest Session is destroyed despite not explicitly logging out

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
Side-Note: The NVIDIA driver cannot be installed for 4.8 when running on 4.4 as there is some header issue with a function being missing in DRM. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172

[Bug 1574324] Re: pulseaudio crashes when connecting to bluetooth headphones (due to ubuntu changes?)

2016-10-15 Thread Joakim Koed
Luke: Should we open a new bug in regard to the profile switching bug? I see something similar to #103 with your PPA. I will personally continue to use my own ppa, and will probably publish a version 4, when this pushes, so profile switching still works 100%, until that other bug is resolved.

[Bug 1594902] Re: Failed to upgrade to libvirt-bin 1.3.1-1ubuntu10.1 on Ubuntu 16.04 64-bit

2016-10-15 Thread peterdv
Redirected here from bug 1574566, In my case, similar to comment 4 above, I found the culpit in /var/log/syslog: Oct 15 10:38:00 coop33695 systemd[1]: Starting Virtualization daemon... Oct 15 10:38:00 coop33695 libvirtd[4704]: libvirt version: 1.3.1, package: 1ubuntu10.3 (Christian Ehrhar Oct

[Bug 1413665] Re: Bad Request - Bad bot, go away! Request aborted.

2016-10-15 Thread peterdv
Keefox+Firefox fails, Keefox+Chromium (53.0.2785.143-0ubuntu0.16.04.1.1254) works. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1413665 Title: Bad Request - Bad bot, go away! Request aborted. To

[Bug 1633695] [NEW] upgrade to 16.10 fails

2016-10-15 Thread god
Public bug reported: Attempting to upgrade 16.04 -> 16.10 fails with cryptic error: sudo update-manager /usr/bin/update-manager:28: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0 ') before import to ensure that the right version gets

[Bug 1423672] Re: ext4_mb_generate_buddy:756: group N, block bitmap and bg descriptor inconsistent: X vs Y

2016-10-15 Thread chenyuchai
Hi,all: I need your confirmation.Is the Fix: https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?h=7dec5603b6b8dc4c3e1c65d318bd2a5a8c62a424 to solve this issue?If not,pls show the patch,thank you very much! -- You received this bug notification because you are a member of

[Bug 1579501] Re: graphics distorted, lightdm restarting

2016-10-15 Thread nbags
The new 304.132 driver appears to be broken in 16.10 main and 16.04 ppa (won't insmod, missing mtrr symbols). I did manage to test it on debian unstable and believe I'm still hitting this bug with the new driver. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 982212] Re: gnome-shell crashes with segfault on libcogl.so.9.1.0

2016-10-15 Thread Bug Watch Updater
** Changed in: gnome-shell (Debian) Status: Incomplete => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/982212 Title: gnome-shell crashes with segfault on libcogl.so.9.1.0 To

[Bug 1540461] Re: Recurring events not displayed

2016-10-15 Thread Jeremy Bicha
** Also affects: evolution-ews via https://bugzilla.gnome.org/show_bug.cgi?id=771370 Importance: Unknown Status: Unknown ** Changed in: evolution-ews (Ubuntu) Status: Fix Committed => Triaged ** Changed in: evolution-ews (Ubuntu) Importance: Undecided => Medium ** Also

[Bug 1633699] Re: package libjpeg9-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/jerror.h', which is also in package libjpeg-turbo8-dev:amd64 1.5.0-0ubuntu1

2016-10-15 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633699 Title: package libjpeg9-dev (not installed) failed to install/upgrade: trying to overwrite

[Bug 1633699] [NEW] package libjpeg9-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/jerror.h', which is also in package libjpeg-turbo8-dev:amd64 1.5.0-0ubuntu1

2016-10-15 Thread martin suc
Public bug reported: Distributor ID: Ubuntu Description:Ubuntu 16.10 Release:16.10 Codename: yakkety libjpeg9: Installed: 1:9b-2 Candidate: 1:9b-2 Version table: *** 1:9b-2 500 500 http://archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages 100

[Bug 1633700] [NEW] The Steam launcher script should remove more libs from the runtime

2016-10-15 Thread Brice Terzaghi
Public bug reported: Using Ubuntu 16.10, Steam 1:1.0.0.52-5ubuntu1 from the repos. For a long time, there have been issues with Steam and Mesa, because libs from the Steam runtime conflict with the ones from the system. The usual method to address this is to simply delete some libs from the

[Bug 1633172] Re: Linux 4.8 as in 16.10 hangs during boot

2016-10-15 Thread Dylan Borg
I have patched the NVIDIA driver which now builds and installs for 4.8.0. The boot issue is not fixed even if passing nomodeset while booting. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633172

[Bug 1544409] Re: Flash plugin from pepperflashplugin-nonfree is installed as a Recommends of browser-plugin-freshplayer-pepperflash (source: freshplayerplugin) even if it is already installed from an

2016-10-15 Thread Stéphane
pepperflashplugin-nonfree is broken since Google stopped shipping Flash with Chrome 54 for Linux and it is unclear if it will ever be fixed (see bug #1632870). browser-plugin-freshplayer-pepperflash could recommend adobe-flashplugin instead of pepperflashplugin-nonfree. Still there is a problem

[Bug 1516373] Re: gpu-manager segfault after log reports "Kernel Module is not loaded"

2016-10-15 Thread Paul White
"dpkg -S gpu-manager" implies that this should be filed against "ubuntu- drivers-common" ** Package changed: ubuntu => ubuntu-drivers-common (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1574047] Re: Lenovo G50-30 laptop freezes randomly

2016-10-15 Thread lumiza
Christopher M. Penalver (penalvch), This bug still happens with Ubuntu 16.10 (last version). Please, see my technical details there https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1633681 Here steps how to reproduce this bug: 1. Turn on a laptop (load Ubuntu) 2. Open a web browser (FireFox

[Bug 1574047] Re: Lenovo G50-30 laptop freezes randomly

2016-10-15 Thread lumiza
Christopher M. Penalver (penalvch), Only linux-headers-4.7.0-999_4.7.0-999.201607302201_all.deb linux-image-4.7.0-999-generic_4.7.0-999.201607302201_amd64.deb version has worked stable with my hardware. -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1510760] Re: gpssync plugin missing from kipi-plugins in 15.10 and 16.04 and 16.10

2016-10-15 Thread Julian Klein
Problem still persists in Ubuntu 16.10 and digikam 4.14 ** Summary changed: - gpssync plugin missing from kipi-plugins in 15.10 and 16.04 + gpssync plugin missing from kipi-plugins in 15.10 and 16.04 and 16.10 ** Summary changed: - gpssync plugin missing from kipi-plugins in 15.10 and 16.04

[Bug 1315078] Re: “show desktop” with “hot corners” not working

2016-10-15 Thread Emyjoe
this bug is still present in ubuntu 16.04 as of 2016-10-15 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1315078 Title: “show desktop” with “hot corners” not working To manage notifications about

[Bug 1449629] Re: TTY Terminal Chinese garbled

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively"

[Bug 1633702] Status changed to Confirmed

2016-10-15 Thread Brad Figg
This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633702 Title: wistron_btns module possible BUG on FJ

[Bug 1631678] Re: Build in display doesn't show a screen

2016-10-15 Thread Yoshiaki Ono
Thank you for the reply, Mr Salisbury. I've installed the latest version 4.8.1 and checked the problem, it was a bit rather worse. In unpluged HDMI case, it was fine as I expected, but in plugged HDMI case, some errors occurred and OS couldn't properly started up. ** Changed in: linux (Ubuntu)

[Bug 1633702] Re: wistron_btns module possible BUG on FJ AMILO Pro V3505.

2016-10-15 Thread Giuseppe Vitillaro
** Package changed: xorg (Ubuntu) => linux (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633702 Title: wistron_btns module possible BUG on FJ AMILO Pro V3505. To manage notifications

[Bug 1315078] Re: “show desktop” with “hot corners” not working

2016-10-15 Thread Emyjoe
** This bug is no longer a duplicate of bug 1305438 hot corners stop working time to time -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1315078 Title: “show desktop” with “hot corners” not

[Bug 1616943] Re: Can't auth against U1 in g-s

2016-10-15 Thread Diego Germán Gonzalez
Sorry, there would be easier to make snap have a proper graphical installer? For years they lived together in Ubuntu an installer programs and Synaptic. And both did the same. All the more reason to have two different installers for different package formats. -- You received this bug

[Bug 792085] Re: Automatic remount of safely removed usb 3.0 drive

2016-10-15 Thread god
I think it would be much better to just switch to systemd-mount for all removable media - see https://bugs.launchpad.net/ubuntu/+source/ubuntu- meta/+bug/1627546 for details. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1363563] Re: my ubuntu was good, but when i update it, i have that problem, and is bad i send you the photo with the problem

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed

[Bug 1632650] Re: LibreOffice Snap (5.2.2.2 rev 7 - after upgrade from 16.04 to 16.10) segfaults

2016-10-15 Thread Ads20000
** Description changed: Upgraded from Ubuntu 16.04 to Ubuntu 16.10 yesterday. The LibreOffice Snap no longer runs successfully. Running it as suggested on the LibreOffice website (https://www.libreoffice.org/download/snap/) in Terminal results in the following error: $

[Bug 1631750] Re: Language installation doesn't work in Ubuntu GNOME 16.10 Settings app

2016-10-15 Thread god
How come this isn't release-blocking bug?! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1631750 Title: Language installation doesn't work in Ubuntu GNOME 16.10 Settings app To manage

[Bug 1633704] [NEW] network manager vpn stopped working

2016-10-15 Thread Zwylicht
Public bug reported: I have a vpn-connection here which was working fine till recently. The configuration was imported from an openvpn config file and when run directly via "openvpn " everything's fine but networkmanager fails on it. When I try to connect the first time network manager reports

[Bug 1633699] Re: package libjpeg9-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/jerror.h', which is also in package libjpeg-turbo8-dev:amd64 1.5.0-0ubuntu1

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: libjpeg9 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633699 Title:

[Bug 1354929] Re: All programs fail to launch several hours post login

2016-10-15 Thread Paul White
Ken, you probably failed to get any response as the bug was filed against the Ubuntu project rather than a specific package. Leaving the report so filed probably failed to attract the attention of those that could have helped. https://wiki.ubuntu.com/Bugs/FindRightPackage is a useful resource in

[Bug 1633695] Re: upgrade to 16.10 fails

2016-10-15 Thread Ads20000
Sorry, my mistake, DON'T RUN THAT COMMAND, instead, use `apport-collect 1633695`, then you don't need to file a new bug ** Changed in: update-manager (Ubuntu) Status: Invalid => New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1633699] Re: package libjpeg9-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/jerror.h', which is also in package libjpeg-turbo8-dev:amd64 1.5.0-0ubuntu1

2016-10-15 Thread Ads20000
** Attachment added: "1633699 - Terminal output from Apt" https://bugs.launchpad.net/ubuntu/+source/libjpeg9/+bug/1633699/+attachment/4761501/+files/1633699%20-%20Terminal%20output%20from%20Apt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1633705] [NEW] Hibernation fails once in five

2016-10-15 Thread Helless Day
Public bug reported: About every five hibernations, hardware keeps running and must be hard rebooted. syslog shows: systemd-sleep[15510]: /lib/systemd/system-sleep/wpasupplicant failed with error code 255. ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: linux-image-4.4.0-43-generic

[Bug 1632529] Re: sound problem

2016-10-15 Thread Ads20000
'I was unable to hear any sound even though I played a lot of stuff in my Ubuntu machine. I tried re installing alsa and other things as described in various forums, but none of them worked for me. Can anyone please help me in getting rid of this?' From:

[Bug 1299506] Re: VLC: Menu does not show up

2016-10-15 Thread Paul White
There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. Marking this as "Incomplete" for now. Are you still seeing this problem>

[Bug 1623087] Re: GnuPG can't find /usr/bin/dirmngr

2016-10-15 Thread Sworddragon
** Also affects: gnupg2 (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1623087 Title: GnuPG can't find /usr/bin/dirmngr To manage notifications

[Bug 1623087] Re: GnuPG can't find /usr/bin/dirmngr

2016-10-15 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: enigmail (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1623087 Title:

[Bug 1326435] Re: Ubuntu tool bar and icons gone clock start sound etc

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed

[Bug 1493999] Re: xz-utils package is really, really old and should be updated to 5.2.2 with multi-core support

2016-10-15 Thread Kamilion
Following through on the instructions, "When the package is ready in Debian, please set this bug status back to "confirmed". Thank you." ** Changed in: xz-utils (Ubuntu) Status: Triaged => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1633710] Re: Gwenview gets randomly stuck in full screen

2016-10-15 Thread Jose Gómez
And this is a org.kde.gwenviewrc when gwenview works fine. ** Attachment added: "org.kde.gwenviewrc when gwenview works fine" https://bugs.launchpad.net/ubuntu/+source/gwenview/+bug/1633710/+attachment/4761508/+files/org.kde.gwenviewrc_fine -- You received this bug notification because you

[Bug 1633710] [NEW] Gwenview gets randomly stuck in full screen

2016-10-15 Thread Jose Gómez
Public bug reported: Sometimes gwenview stops showing the title bar. It stays in a full screen mode, where the menu bar is at the top, and the task bar is not visible. But the button to come back from full screen is not visible, so I am stuck in that mode. Everytime this happens, I need to

[Bug 1633710] Re: Gwenview gets randomly stuck in full screen

2016-10-15 Thread Jose Gómez
Sorry, this is the right org.kde.gwenviewrc when the issue is present. ** Attachment added: "org.kde.gwenviewrc when the issue is present" https://bugs.launchpad.net/ubuntu/+source/gwenview/+bug/1633710/+attachment/4761507/+files/org.kde.gwenviewrc_issue -- You received this bug

[Bug 1633711] [NEW] package update-notifier-common 3.168.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2016-10-15 Thread August Enzelberger
*** This bug is a security vulnerability *** Private security bug reported: lsb_release -rd Description:Ubuntu 16.04.1 LTS Release:16.04 apt-cache policy update-notifier update-notifier: Installed: 3.168.1 Candidate: 3.168.1 Version table: *** 3.168.1 500 500

[Bug 1633711] Re: package update-notifier-common 3.168.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

2016-10-15 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633711 Title: package update-notifier-common 3.168.1 failed to install/upgrade: subprocess installed

[Bug 1623087] Re: GnuPG can't find /usr/bin/dirmngr

2016-10-15 Thread Sworddragon
Not sure if it is intended that enigmail shows a fail and a success, maybe this is just a separate issue. But the gnupg error because /usr/bin/dirmngr is missing also appears for example on using apt-key. -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1273880] Re: audio doesn't play

2016-10-15 Thread Paul White
Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed

[Bug 1633710] Re: Gwenview gets randomly stuck in full screen

2016-10-15 Thread Jose Gómez
Adding a screenshot of the issue ** Attachment added: "Screenshot of the issue" https://bugs.launchpad.net/ubuntu/+source/gwenview/+bug/1633710/+attachment/4761515/+files/Screenshot%20from%202016-10-15%2013-41-42.png -- You received this bug notification because you are a member of Ubuntu

[Bug 1633712] [NEW] gnupg2 is missing as dependency while apt-key uses it

2016-10-15 Thread Sworddragon
Public bug reported: I'm using Ubuntu 16.10 with apt 1.3.1 and on using apt-key I got the following error: Error: gnupg, gnupg2 and gnupg1 do not seem to be installed, Error: but apt-key requires gnupg, gnupg2 or gnupg1 for this operation. So maybe gnupg(2) should get a dependency of apt. **

  1   2   3   4   >