[Bug 1683442] Re: USB Disconnects using Dell WD-15

2017-06-06 Thread Yuriy Vidineev
I have the same issue with Dell XPS13 9360 and Dell DS1000 docking station (it's a WD-15 in different form-factor). I've tried all possible kernels including 4.12-rc1 and still have to reconnect dock few times per day (some day more often than another - I can't find a pattern too) -- You

[Bug 1696287] [NEW] package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Dave Haring
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 Public bug reported: Hangs half way through update ProblemType: Package DistroRelease: Ubuntu 16.04 Package: linux-image-4.4.0-79-generic (not installed) ProcVersionSignature: Ubuntu

[Bug 1683442] Re: USB Disconnects using Dell WD-15

2017-06-06 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: linux-hwe (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1683442 Title:

[Bug 1696287] Re: package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Apport retracing service
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1692042, so is being marked as such.

[Bug 1680630] Re: package linux-image-extra-4.8.0-46-generic (not installed) failed to install/upgrade: unable to open '/lib/modules/4.8.0-46-generic/kernel/drivers/usb/usbip/vhci-hcd.ko.dpkg-new': Op

2017-06-06 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: linux-hwe (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1680630 Title:

[Bug 1696287] Status changed to Confirmed

2017-06-06 Thread Brad Figg
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1696289] [NEW] package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Matsui Kazuaki
Public bug reported: could not proceed installation, stopped for long. ProblemType: Package DistroRelease: Ubuntu 16.04 Package: linux-image-4.4.0-79-generic (not installed) ProcVersionSignature: Ubuntu 4.4.0-78.99-generic 4.4.62 Uname: Linux 4.4.0-78-generic i686 ApportVersion:

[Bug 1628283] Re: xedid crashed with FileNotFoundError in list(): [Errno 2] No such file or directory: '/lib/firmware/edid'

2017-06-06 Thread Balint Reczey
** Patch added: "xdiagnose_3.8.6.patch" https://bugs.launchpad.net/ubuntu/+source/xdiagnose/+bug/1628283/+attachment/4890625/+files/xdiagnose_3.8.6.patch -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1625097] Re: rtl8812au 4.3.8.12175.20140902+dfsg-0ubuntu4 ADT test failure with linux 4.8.0-11.12 [error: ‘IEEE80211_BAND_2GHZ’ undeclared here]

2017-06-06 Thread Sonuahua
*** This bug is a duplicate of bug 1595765 *** https://bugs.launchpad.net/bugs/1595765 I'm trying to use a netgear usb adaptor to connect to internet. I have tried 3 different adaptors, each a different size, all netgear brand, so is my router. My wifi does not list in the networking menu...

[Bug 1680774] Re: scsi device that can't be deleted

2017-06-06 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1680774

[Bug 1680623] Re: package boinc-client complaining after I though I uninstalled it.

2017-06-06 Thread Launchpad Bug Tracker
[Expired for boinc (Ubuntu) because there has been no activity for 60 days.] ** Changed in: boinc (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1680623

[Bug 1680544] Re: Glitched grahpics around windows when waking from suspension

2017-06-06 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1680544

[Bug 1680050] Re: internal error: Process exited prior to exec: libvirt

2017-06-06 Thread Launchpad Bug Tracker
[Expired for qemu (Ubuntu) because there has been no activity for 60 days.] ** Changed in: qemu (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1680050

[Bug 1678697] Re: package iscsitarget 1.4.20.3+svn502-2ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-06 Thread Launchpad Bug Tracker
[Expired for iscsitarget (Ubuntu) because there has been no activity for 60 days.] ** Changed in: iscsitarget (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1680433] Re: Flash: This plugin is not supported.

2017-06-06 Thread Launchpad Bug Tracker
[Expired for chromium-browser (Ubuntu) because there has been no activity for 60 days.] ** Changed in: chromium-browser (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1691180] Re: linux: 4.4.0-79.100 -proposed tracker

2017-06-06 Thread James Cameron
For your interest, the package dropped the reiserfs module. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1691180 Title: linux: 4.4.0-79.100 -proposed tracker To manage notifications about this

[Bug 1696289] Re: package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696289 Title: package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new

[Bug 1691991] Re: Xorg Segmentation fault on Hisilicon D05 board (arm64)

2017-06-06 Thread Daniel Axtens
Hi Dann, I have tried to boot the HiSilicon board with a zesty kernel (and with a patched zesty kernel) and it boots, gets to the following, and then hangs without displaying a prompt: [9.900239] async_tx: api initialized (async) [9.991929] Btrfs loaded, crc32c=crc32c-arm64-hw [

[Bug 1696290] [NEW] package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Azman Kamaralzaman
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 Public bug reported: During updating OS thru Software 3.20.1 ProblemType: Package DistroRelease: Ubuntu 16.04 Package: linux-image-4.4.0-79-generic (not installed) ProcVersionSignature: Ubuntu

[Bug 1691991] Re: Xorg Segmentation fault on Hisilicon D05 board (arm64)

2017-06-06 Thread Daniel Axtens
Hi Dann, Ignore that, I didn't realise I needed the -extra package. Regards, Daniel -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1691991 Title: Xorg Segmentation fault on Hisilicon D05 board

[Bug 1628283] Re: xedid crashed with FileNotFoundError in list(): [Errno 2] No such file or directory: '/lib/firmware/edid'

2017-06-06 Thread Launchpad Bug Tracker
This bug was fixed in the package xdiagnose - 3.8.6 --- xdiagnose (3.8.6) artful; urgency=medium * Don't crash in xedid when /lib/firmware/edid/ is missing (LP: #1628283) * Remove pybuild build artifact from the source package * Remove debdiff files left over in previous

[Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-06-06 Thread Nicholas Stommel
Tim, I have a question for you. When you connect through network-manager-openconnect-gnome, and type systemd-resolve --status, what is your link name called? Something like 'tun0' or 'tap1' or the like? Because I've been looking around at the openconnect wiki at

[Bug 1696168] Re: package wireshark-common 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-06 Thread Balint Reczey
>From DpkgTerminalLog.txt: Executing "addgroup --quiet --system wireshark" failed. Most probably the wireshark group exists, but is not a system group. Please delete the existing group or re-create it as a system group and try configuring wireshark-common again. dpkg: error processing package

[Bug 1696302] Status changed to Confirmed

2017-06-06 Thread Brad Figg
This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696302 Title: package linux-image-4.10.0-22-generic (not

[Bug 1696284] Re: package postgresql-9.5 9.5.2-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696284 Title: package postgresql-9.5 9.5.2-1 failed to install/upgrade: subprocess installed post-removal

[Bug 1696284] [NEW] package postgresql-9.5 9.5.2-1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

2017-06-06 Thread saroj
Public bug reported: ubuntu crashes autonatically ProblemType: Package DistroRelease: Ubuntu 16.04 Package: postgresql-9.5 9.5.2-1 ProcVersionSignature: Ubuntu 4.4.0-75.96-generic 4.4.59 Uname: Linux 4.4.0-75-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.5 Architecture: amd64 Date: Tue Jun 6

[Bug 1696258] Re: tell error at the last stage of installing ubuntu 17.10

2017-06-06 Thread Ubuntu Foundations Team Bug Bot
Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your log files attached to this bug report it seems that there is a problem with your installation media (CD/DVD). You can verify the integrity of the Ubuntu ISO files you downloaded by following the

[Bug 1691146] lodygin (amd64) - tests ran: 1, failed: 0

2017-06-06 Thread Brad Figg
tests ran: 1, failed: 0; http://kernel.ubuntu.com/testing/4.10.0-22.24-generic/lodygin__4.10.0-22.24__2017-06-07_03-45-00/results-index.html -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1691146

[Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-06-06 Thread Nicholas Stommel
Jordi, Sure thing, glad I could help. :) I wonder if somebody can figure out how to help Tim with network-manager-openconnect. I tried adding two more conditions for cisco vpn gre connections but apparently it didn't work or those aren't the kind of links used. Not sure how to address that

[Bug 1280522] Change abandoned on blazar (master)

2017-06-06 Thread OpenStack Infra
Change abandoned by Hiroaki Kobayashi (kobayashi.hiro...@lab.ntt.co.jp) on branch: master Review: https://review.openstack.org/266276 Reason: This problem has been solved by Ic85cb5bf15a1f1e6d48521ab30473b22cf2cb806 -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1665842] Re: package netplan (not installed) failed to install/upgrade: intentando sobreescribir `/usr/sbin/netplan', que está también en el paquete nplan 0.12

2017-06-06 Thread Mathieu Trudel-Lapierre
** Description changed: [Impact] People attempting to install both netplan (plan server) and nplan (netplan network configuration parser); will fail the installation due to file conflicts. [Test case] - Attempt to install nplan after netplan has been installed. - Attempt to install

[Bug 1211102] Re: Get rid of 0.5s latency when playing audio over Bluetooth with A2DP

2017-06-06 Thread Daniel van Vugt
mokrates: Could you please log a new bug with your system details and a full description of the persisting problems? -> https://bugs.launchpad.net/ubuntu/+source/bluez/+filebug It's easier if we're dealing with bug reports logged against still- supported versions of Ubuntu. -- You received this

[Bug 1696290] Status changed to Confirmed

2017-06-06 Thread Brad Figg
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 This change was made by a bot. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1696290] Re: package linux-image-4.4.0-79-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Apport retracing service
*** This bug is a duplicate of bug 1692042 *** https://bugs.launchpad.net/bugs/1692042 Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1692042, so is being marked as such.

[Bug 1586941] Re: Randomly segfault on BYT with 4.4 kernel

2017-06-06 Thread Yuan-Chen Cheng
** Changed in: oem-priority Importance: High => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1586941 Title: Randomly segfault on BYT with 4.4 kernel To manage notifications about this

[Bug 1648561] Re: HTX (htxubuntu) DASD exercisers fail

2017-06-06 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu Xenial) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu Xenial) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1696300] Re: Update to 5.3.3

2017-06-06 Thread Olivier Tilloy
** Patch added: "libreoffice_5.3.1-0ubuntu2_5.3.3-0ubuntu1.debdiff" https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1696300/+attachment/4890695/+files/libreoffice_5.3.1-0ubuntu2_5.3.3-0ubuntu1.debdiff -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1696300] Re: Update to 5.3.3

2017-06-06 Thread Olivier Tilloy
** Patch added: "libreoffice-l10n_5.3.1-0ubuntu2_5.3.3-0ubuntu1.debdiff" https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1696300/+attachment/4890696/+files/libreoffice-l10n_5.3.1-0ubuntu2_5.3.3-0ubuntu1.debdiff -- You received this bug notification because you are a member of

[Bug 1696300] [NEW] Update to 5.3.3

2017-06-06 Thread Olivier Tilloy
Public bug reported: The latest fresh version of libreoffice is 5.3.3, released on 2017-05-11. I have updated the packages (for libreoffice and libreoffice-l10n) from 5.3.1. Packaging changes are committed to

[Bug 1696307] [NEW] package shim-signed 1.28+0.9+1474479173.6c180c6-1ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

2017-06-06 Thread goetz
Public bug reported: error messages popped up on resuming session, which was put to standby - with 'ctr'+'l' and closing laptop - but was awake when laptop was opened 24h later. Following second error appeared direct after this: 'package grub-efi-amd64-signed 1.80+2.02~beta3-4ubuntu2 failed to

[Bug 1696305] [NEW] High CPU usage in gnome-shell around 70%

2017-06-06 Thread Rasmus Eneman
Public bug reported: Even when doing nothing at all, gnome-shell uses around 70% CPU. ``` inxi -t cm Processes: CPU: % used - top 5 active 1: cpu: 68.6% command: gnome-shell pid: 1399 2: cpu: 50.4% command: Xwayland pid: 1405 3: cpu: 19.7% command: firefox pid:

[Bug 1696306] [NEW] package grub-efi-amd64-signed 1.80+2.02~beta3-4ubuntu2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

2017-06-06 Thread goetz
Public bug reported: error messages popped up on resuming session, which was put to standby - with 'ctr'+'l' and closing laptop - but was awake when laptop was opened 24h later. Following second error appeared direct after this: 'package shim-signed 1.28+0.9+1474479173.6c180c6-1ubuntu1 failed

[Bug 1692136] Re: Backport "core/timer: downgrade message about random time addition (#5229)".

2017-06-06 Thread Dimitri John Ledkov
** Description changed: + [Impact] + + * Systemd spams logs too much with pointless messages + + [Test Case] + + * Boot system and observe no pointless messages of scheduling random + timers for things at a given offset + + [Regression Potential] + + * Low, this patch simply changes the

[Bug 1650395] Re: Large grey border around gnome-terminal when transparency is enabled (wayland)

2017-06-06 Thread Jeremy Bicha
** Summary changed: - Strange large grey border around gnome-terminal when transparency is enabled (shadow is opaque) + Large grey border around gnome-terminal when transparency is enabled (wayland) -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1695876] Re: German Documentation file displays incorrect CUPS version

2017-06-06 Thread Bug Watch Updater
** Changed in: cups Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1695876 Title: German Documentation file displays incorrect CUPS version To manage

[Bug 1696288] [NEW] package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Steve McBride
Public bug reported: Installation of this update package hung-up. I was using the Ubuntu software updater. It informed me one update was pending. I clicked "install". Nothing further happened. ProblemType: Package DistroRelease: Ubuntu 17.04 Package: linux-image-4.10.0-22-generic (not installed)

[Bug 1683442] Re: USB Disconnects using Dell WD-15

2017-06-06 Thread Yuriy Vidineev
I have the same issue with Dell XPS13 9360 and Dell DS1000 docking station (it's a WD-15 in different form-factor). I've tried all possible kernels including 4.12-rc1 and still have to reconnect dock few times per day (some day more often than another - I can't find a pattern too) -- You

[Bug 1696288] Re: package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696288 Title: package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new

[Bug 1567796] Re: It is sometimes unable to find DELL WWAN module.

2017-06-06 Thread Yuan-Chen Cheng
** Changed in: oem-priority Importance: Undecided => Low -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1567796 Title: It is sometimes unable to find DELL WWAN module. To manage notifications

[Bug 178758] Re: Desktop-wide setting for preferred tag encoding

2017-06-06 Thread Bug Watch Updater
** Changed in: totem Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/178758 Title: Desktop-wide setting for preferred tag encoding To manage notifications

[Bug 1696302] [NEW] package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread manny l
Public bug reported: i was trying to update OS ProblemType: Package DistroRelease: Ubuntu 17.04 Package: linux-image-4.10.0-22-generic (not installed) ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11 Uname: Linux 4.10.0-21-generic x86_64 ApportVersion: 2.20.4-0ubuntu4.1 Architecture:

[Bug 1696302] Re: package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696302 Title: package linux-image-4.10.0-22-generic (not installed) failed to install/upgrade: subprocess new

[Bug 1696049] [NEW] xfstest sanity checks on seek operations fails

2017-06-06 Thread bugproxy
Public bug reported: == Comment: #0 - Harish Sriram Issue: -- xfstest fails with sanity checks on seek operations # uname -a Linux ltc-tuleta12 4.10.0-21-generic #23~16.04.1-Ubuntu SMP Tue May 2 12:54:57 UTC 2017 ppc64le ppc64le ppc64le GNU/Linux Steps to reproduce:

[Bug 1686189] Re: External monitor connecting problem on Intel graphics card

2017-06-06 Thread Kai-Heng Feng
Maybe graphics driver doesn't exist at all? Can you attach output of `dpkg -l | grep linux-image`? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1686189 Title: External monitor connecting problem

[Bug 1696050] [NEW] Upgrade to version 14.04 from 12.04 failed

2017-06-06 Thread Sankhya Singh
Public bug reported: I have been trying to upgrade to version 14.04.05 LTS from my current version 12.04. While "Setting new software channels" it fails giving me the error that upgrade cannot be calculated. I have been trying to update for a while but it always fails at the same step. Please

[Bug 1696050] Re: Upgrade to version 14.04 from 12.04 failed

2017-06-06 Thread Sankhya Singh
dist-upgrade -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696050 Title: Upgrade to version 14.04 from 12.04 failed To manage notifications about this bug go to:

[Bug 1696059] [NEW] package virtualbox 5.0.40-dfsg-0ubuntu1.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-06 Thread GARNIER FRANCOIS
Public bug reported: no further ninformation ProblemType: Package DistroRelease: Ubuntu 16.04 Package: virtualbox 5.0.40-dfsg-0ubuntu1.16.04.1 ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67 Uname: Linux 4.4.0-79-generic x86_64 ApportVersion: 2.20.1-0ubuntu2.6 Architecture: amd64 Date:

[Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-06-06 Thread Nicholas Stommel
>From the Debian man pages, it seems like this is not in fact a problem of systemd itself, as it allows for domain routing exclusively for dns servers on a single interface using the routing-only domain. My patch effectively just tells the NetworkManager to make a systemd bus call for the

[Bug 1694625] Re: KVM Guest loses network connectivity under heavy load

2017-06-06 Thread Barry Stokes
1) It seems to happen every night (which is when the Ceph cluster is most used). Not sure if it's at a specific time or whether anything else could be interacting with it - I'll see if I can narrow this down. I'm trying to run some tests to see whether I can force it to happen by throwing a lot of

[Bug 1691153] Re: linux-raspi2: 4.10.0-1006.8 -proposed tracker

2017-06-06 Thread Kleber Sacilotto de Souza
** Changed in: kernel-sru-workflow/promote-to-security Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) ** Changed in: kernel-sru-workflow/promote-to-updates Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) -- You

[Bug 1691146] Re: linux: 4.10.0-22.24 -proposed tracker

2017-06-06 Thread Kleber Sacilotto de Souza
** Changed in: kernel-sru-workflow/promote-to-security Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) ** Changed in: kernel-sru-workflow/promote-to-updates Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) -- You

[Bug 1696049] sosreport

2017-06-06 Thread bugproxy
Default Comment by Bridge ** Attachment added: "sosreport" https://bugs.launchpad.net/bugs/1696049/+attachment/4889778/+files/sosreport-SEEK.xfsseek-20170524001352.tar.xz ** Changed in: ubuntu Assignee: (unassigned) => Ubuntu on IBM Power Systems Bug Triage (ubuntu-power-triage) **

[Bug 1696049] Test full log

2017-06-06 Thread bugproxy
Default Comment by Bridge ** Attachment added: "Test full log" https://bugs.launchpad.net/bugs/1696049/+attachment/4889777/+files/xfs_sanity_full -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1696053] [NEW] package apport 2.20.4-0ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-06 Thread augusto ingenito
Public bug reported: mi si blocca devo forzarlo tenendo premuto il tasto di accensione ProblemType: Package DistroRelease: Ubuntu 17.04 Package: apport 2.20.4-0ubuntu4 ProcVersionSignature: Ubuntu 4.10.0-21.23-generic 4.10.11 Uname: Linux 4.10.0-21-generic x86_64 ApportLog: ERROR: apport (pid

[Bug 1695870] Re: [regression] sssd won't start if autofs is not installed

2017-06-06 Thread Vincent van Adrighem
Can the importance be increased on this one? Central authentication failing on systems using this package (the impact of this bug) might be a bit more important than medium. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1696049] Re: xfstest sanity checks on seek operations fails

2017-06-06 Thread Frank Heimes
wrong package - xfstt is "X Font Server for TrueType fonts" ** Also affects: ubuntu-power-systems Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696049

[Bug 1490349] Re: 15:10 and 16.04: bluetoothd reports "Not enough free handles to register service" at start

2017-06-06 Thread Levi Bard
Same experience as #40 after installing updates on 16.04 today. I already have the workaround from #4 applied. The workaround from #35 appears to still work, thankfully. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1351772] Re: "disable touchpad while typing" doesn't work

2017-06-06 Thread Leon Liao
@Christopher, On Thinkpad T450s, there is only one trackpad device in xinput, and it's a PS/2 device. So, Thinkpad T450s does not need this workaround solution. The workaround solution is to block the PS/2 trackpad device. That's why the workaround solution make your trackpad lost function. I

[Bug 1695971] Re: package libgl1-mesa-glx:amd64 12.0.6-0ubuntu0.16.10.1 failed to install/upgrade: package libgl1-mesa-glx:amd64 12.0.6-0ubuntu0.16.10.1 cannot be configured because libgl1-mesa-glx:i3

2017-06-06 Thread Timo Aaltonen
ErrorMessage: package libgl1-mesa-glx:amd64 12.0.6-0ubuntu0.16.10.1 cannot be configured because libgl1-mesa-glx:i386 is at a different version (13.1~git1701031930.c4b87f~gd~x) you've enabled some ppa which breaks things ** Changed in: mesa (Ubuntu) Status: New => Invalid -- You

[Bug 1566508] Re: autofs races with sssd on startup

2017-06-06 Thread Timo Aaltonen
reopening for trusty, since this fix regressed non-autofs case ** Changed in: sssd (Ubuntu Trusty) Status: Fix Released => In Progress ** Tags removed: verification-done ** Tags added: verification-needed -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1624317] Re: systemd-resolved breaks VPN with split-horizon DNS

2017-06-06 Thread Nicholas Stommel
I can confirm this works for multiple vpn connections and after wakeup from system suspend on Ubuntu 17.04. I encourage you to install the patched .deb or follow the instructions to build it from source and see for yourself. I'm honestly so glad this fixes dns leaks for using openvpn through

[Bug 1133477] Re: cut-n-paste move files got stuck forever

2017-06-06 Thread Ferux
This bug is just plain ridiculous! I'm making a fool of myself when I try to convince someone that Linux is better! It makes no sense that we have a beautiful UI and can play games on Steam etc if this kind of basic operation fails... Please fix it or tell me exactly how I should report it to

[Bug 271487] Re: terminator need to highlight search string

2017-06-06 Thread freddybidouille
This is THE feature that is missing ! +1 :) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/271487 Title: terminator need to highlight search string To manage notifications about this bug go to:

[Bug 1691991] Re: Xorg Segmentation fault on Hisilicon D05 board (arm64)

2017-06-06 Thread Daniel Axtens
** Changed in: xorg (Ubuntu) Assignee: (unassigned) => Daniel Axtens (daxtens) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1691991 Title: Xorg Segmentation fault on Hisilicon D05 board

[Bug 1695129] Re: sssd service does not start up on boot after upgrading to 1.11.8-0ubuntu0.6

2017-06-06 Thread Vincent van Adrighem
*** This bug is a duplicate of bug 1695870 *** https://bugs.launchpad.net/bugs/1695870 When declaring something a duplicate, always use the older bug. Something that came before can not be a duplicate. It is the original. -- You received this bug notification because you are a member of

[Bug 1696054] Re: package linux-image-4.10.0-19-generic 4.10.0-19.21 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/dracut exited with return code 1

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696054 Title: package linux-image-4.10.0-19-generic 4.10.0-19.21 failed to install/upgrade: run-parts:

[Bug 1696054] [NEW] package linux-image-4.10.0-19-generic 4.10.0-19.21 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/dracut exited with return code 1

2017-06-06 Thread Ferdaus
Public bug reported: I am not sure if it is a bug or not. But I keep getting this message while installing older .deb files mostly ProblemType: Package DistroRelease: Ubuntu 17.04 Package: linux-image-4.10.0-19-generic 4.10.0-19.21 ProcVersionSignature: Ubuntu 4.10.0-20.22-generic 4.10.8 Uname:

[Bug 1696053] Re: package apport 2.20.4-0ubuntu4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696053 Title: package apport 2.20.4-0ubuntu4 failed to install/upgrade: package is in a very bad inconsistent

[Bug 1685391] Re: DNS leak in Xubuntu 17.04

2017-06-06 Thread Nicholas Stommel
*** This bug is a duplicate of bug 1624317 *** https://bugs.launchpad.net/bugs/1624317 For a Network Manager GUI fix, please see my patch towards the bottom of the bug report https://bugs.launchpad.net/bugs/1624317 No more DNS leaks through the openvpn network-manager gui! Please let me know

Re: [Bug 1695934] Re: no information about snap updates

2017-06-06 Thread Mark Shuttleworth
How about a MOTD entry like this: * 12 snaps updated in last 14 days, see 'snap updates' ... with a new 'updates' or 'list-updates' command that shows only a log of updates? Mark -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1061195] Re: Evolution appears unable to create EWS or Exchange MAPI account

2017-06-06 Thread Giovanni Panozzo
Confirmed on Ubuntu 17.10, Evolution 3.22.6, using EWS. The usual workaround (delete cfg, cache and pkill) works fine. https://askubuntu.com/questions/459504/evolution-appears-unable-to-store-mail-account-details -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1543280] Re: Synaptic fails with "W: Can't drop privileges for downloading as file '/root/.synaptic/tmp//tmp_sh' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission denied)"

2017-06-06 Thread Fredrik Wendt
*** This bug is a duplicate of bug 1522675 *** https://bugs.launchpad.net/bugs/1522675 I ran into this bug as well, as I tried to build a new Linux kernel as root. Downloading the sources as a regular user worked though. apt-get source linux-image-extra-4.10.0-19-generic W: Download is

[Bug 1695870] Re: [regression] sssd won't start if autofs is not installed

2017-06-06 Thread Timo Aaltonen
A fix has been uploaded to trusty-proposed, so please test it and change the tag to 'verification-done' if it works. ** Tags added: verification-needed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1691991] Re: Xorg Segmentation fault on Hisilicon D05 board (arm64)

2017-06-06 Thread Daniel Axtens
Hi Mao, I have looked at the PCI setup a bit more closely: the VGA card is behind a PCI bridge which does not advertise the PCI_BRIDGE_CTL_VGA capability, so it is not being picked up by the kernel as the default/boot card. Is there anything special about the bridge or the hardware in this

[Bug 1677982] Re: Request for including an upstream fix for emc vnx volume driver (Newton)

2017-06-06 Thread Denny Zhao
This fix has been verified in EMC's test environment on 16.04. Thanks. ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1677982

[Bug 1677982] Re: Request for including an upstream fix for emc vnx volume driver (Newton)

2017-06-06 Thread Denny Zhao
The package tested is cinder_9.1.5. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1677982 Title: Request for including an upstream fix for emc vnx volume driver (Newton) To manage notifications

[Bug 1696066] [NEW] Postfix module - Mailman wrapper - Couldn't write data/aliases.db and data/virtual-mailman.db files

2017-06-06 Thread Laurent Declercq
Public bug reported: Dear project leader At least in version 2.1.23, there is a bug regarding permissions set for Mailman data/aliases table and Mailman data/virtual-mailman map when these files are created from scratch. Here I describe the current behavior for the Mailman data/aliases table

[Bug 1696068] [NEW] cinnamon-control-center: missing dependencies

2017-06-06 Thread Jens Elkner
Public bug reported: cinnamon-control-center (ccc) is missing dependencies to the packages 'gettext' as well as 'xdg-utils'. So e.g. if one has installed the cinnamon-desktop-environment in a 'ubuntu-minimal' environment, installing applets via the ccc's 'applet' settings "dialog" from online

[Bug 1696059] Re: package virtualbox 5.0.40-dfsg-0ubuntu1.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-06 Thread LocutusOfBorg
rc virtualbox-4.2 4.2.24-92790~Ubuntu~precise amd64Oracle VM VirtualBox please remove it ** Changed in: virtualbox (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1695720] Re: GNOME Shell crashes randomly on Ubuntu GNOME 17.04 ["(EE) failed to read Wayland events: Broken pipe"]

2017-06-06 Thread Eduardo Medina
Reading Wayland events even on Xorg? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1695720 Title: GNOME Shell crashes randomly on Ubuntu GNOME 17.04 ["(EE) failed to read Wayland events: Broken

[Bug 1678046] lodygin (amd64) - tests ran: 19, failed: 1

2017-06-06 Thread Brad Figg
tests ran: 19, failed: 1; http://kernel.ubuntu.com/testing/4.8.0-54.57-generic/lodygin__4.8.0-54.57__2017-06-06_05-11-00/results-index.html -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1678046

[Bug 1696059] Re: package virtualbox 5.0.40-dfsg-0ubuntu1.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-06-06 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1696059 Title: package virtualbox 5.0.40-dfsg-0ubuntu1.16.04.1 failed to install/upgrade: subprocess installed

[Bug 1522675] Re: Warning messages about unsandboxed downloads

2017-06-06 Thread Fredrik Wendt
The same (or very similar) privilege issue comes into play when downloading sources _as root_ under /root, such as with the command 'apt-get source linux-image-extra-4.10.0-19-generic'. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1691146] Re: linux: 4.10.0-22.24 -proposed tracker

2017-06-06 Thread Kleber Sacilotto de Souza
** Changed in: kernel-sru-workflow/verification-testing Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1691146 Title: linux: 4.10.0-22.24 -proposed tracker

[Bug 1696066] Re: Postfix module - Mailman wrapper - Couldn't write data/aliases.db and data/virtual-mailman.db files

2017-06-06 Thread Laurent Declercq
** Description changed: Dear project leader At least in version 2.1.23, there is a bug regarding permissions set for Mailman data/aliases table and Mailman data/virtual-mailman map when these files are created from scratch. Here I describe the current behavior for the Mailman

[Bug 1696092] [NEW] squid-deb-proxy announces wrong port if http_port includes an IP address

2017-06-06 Thread Roland Sommer
Public bug reported: If you want to bind an instance of squid-deb-proxy to a specific IP, setting something like http_port 10.1.1.50:8000 in the config file, the announced avahi port is set to "10.1.1.50:8000" in /etc/avahi/services/squid-deb-proxy.service instead of "8000" leading to an error

[Bug 1696091] [NEW] When the "target" demo recieves mir_event_type_close_window it fails to exit

2017-06-06 Thread Alan Griffiths
Public bug reported: Start mir_demo_client_target under mir_proving_server (or miral-shell, or miral-kiosk) Ensure it has focus and press Alt+F4 expect: the window disappears and the program exits actual: the window disappears and the program hangs It appears that the shutdown_handler() thread

[Bug 1647600] Re: Xvfb fails with new mesa, results in ubiquity FTBFS

2017-06-06 Thread LocutusOfBorg
** Also affects: libepoxy (Ubuntu Zesty) Importance: Undecided Status: New ** Also affects: libepoxy (Ubuntu Artful) Importance: Critical Assignee: Timo Aaltonen (tjaalton) Status: Fix Released ** Also affects: libepoxy (Ubuntu Yakkety) Importance: Undecided

[Bug 1692592] Re: linux-raspi2: 4.8.0-1038.41 -proposed tracker

2017-06-06 Thread Kleber Sacilotto de Souza
** Changed in: kernel-sru-workflow/promote-to-security Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) ** Changed in: kernel-sru-workflow/promote-to-updates Assignee: Ubuntu Stable Release Updates Team (ubuntu-sru) => Andy Whitcroft (apw) ** Changed

[Bug 1670508] Re: CIFS: Enable encryption for SMB3

2017-06-06 Thread Kleber Sacilotto de Souza
Thank you, pshilovsky! ** Tags removed: verification-needed-yakkety ** Tags added: verification-done-yakkety -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1670508 Title: CIFS: Enable encryption

  1   2   3   4   5   6   7   >