[Bug 690925] Re: Package MySQL 5.5.x for Ubuntu

2012-02-18 Thread Alessandro Polverini
I see mysql-server-5.5.20 in Pangolin archives (not in debian ones, unfortunately) -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-5.1 in Ubuntu. https://bugs.launchpad.net/bugs/690925 Title: Package MySQL 5.5.x for Ubuntu To

[Bug 59629] Vim does not handle correctly accented letters

2006-09-09 Thread Alessandro Polverini
Public bug reported: Binary package hint: vim I just installed kubuntu edgy amd64. If I edit a text file with vim and I type accented letters it appears strange symbols instead of them. Accented letters in the console works fine. Vim version is 7.0-035+1ubuntu2 Maybe this is related to Bug

[Bug 54334] Re: vlc give segmentation fault on amd64 when playin dvd

2006-09-09 Thread Alessandro Polverini
I can confirm the problem on edgy, AMD64 version. vlc 0.8.6-svn20060823.debian-3ubuntu1 libdvdnav4 version 0.1.9-3 -- vlc give segmentation fault on amd64 when playin dvd https://launchpad.net/bugs/54334 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 53883] Re: Crash when playing DVDs

2006-09-09 Thread Alessandro Polverini
I can confirm the bad behavior while playing a DVD on Edgy AMD64 with mplayer version 0.99+1.0pre8-0ubuntu4. Playing it with --nosound option works fine. Please fix asap, that application is a must :-D -- Crash when playing DVDs https://launchpad.net/bugs/53883 -- ubuntu-bugs mailing list

[Bug 68215] Confusing info in Monitor and Display setup

2006-10-25 Thread Alessandro Polverini
Public bug reported: I just installed Edgy. I have a Radeon X300 PCI Express card with two flat panels, one on the normal vga out, the other one on the DVI out. In the hardware page I see both an ati graphics card and a ATI Radeon (fglrx) cards and that's confusing. I can't understand why I

[Bug 68214] Can't setup dual monitor on ATI Radeon X300 and dual flat panels

2006-10-25 Thread Alessandro Polverini
Public bug reported: I just installed Edgy. I have a Radeon X300 PCI Express card with two flat panels, one on the normal vga out, the other one on the DVI out. In the monitor and display page I enabled Second screen - Dual screen but I'm unable to choose which one left or right (the drop down

[Bug 68212] Bad refresh rate showed in monitor and display setup

2006-10-25 Thread Alessandro Polverini
Public bug reported: I just installed Edgy. I have a Radeon X300 PCI Express card with two flat panels, one on the normal vga out, the other one on the DVI out. In the monitor and display page the only refresh setting I see is -19557Hz and it can't be changed. ** Affects: Ubuntu

[Bug 138935] Re: xvncviewer dies talking to Mac OSX

2008-02-04 Thread Alessandro Polverini
I have the same problem, on Gutsy, tried with all these packages: xvncviewer xvnc4viewer xtightvncviewer -- xvncviewer dies talking to Mac OSX https://bugs.launchpad.net/bugs/138935 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu.

[Bug 160245] evolution-addressbook-export crashes

2007-11-05 Thread Alessandro Polverini
Public bug reported: I'm trying to migrate from Evolution to Thunderbird because evolution it's so slow I can't bear it any more. I got this error while exporting the address book: # evolution-addressbook-export --format=csv (evolution-addressbook-export:14542): GLib-CRITICAL **:

[Bug 154049] Re: Nvidia driver not working with dual screen

2007-11-10 Thread Alessandro Polverini
I think that the bug should be assigned more to package xserver-xorg- video-nv -- Nvidia driver not working with dual screen https://bugs.launchpad.net/bugs/154049 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu. -- ubuntu-bugs

[Bug 160245] Re: evolution-addressbook-export crashes

2007-11-21 Thread Alessandro Polverini
I'm sorry I forgot the followback to this bug. I attach a backtrace of the problem so it can be investigated, thanks for the pointer to the documentation on how to do it! ** Attachment added: gdb backtrace of the crash http://launchpadlibrarian.net/10503386/gdb-evolution-export.txt **

[Bug 52763] Re: enigmail doesn't work: Enigmime module not available

2008-05-13 Thread Alessandro Polverini
I can confirm the problem on 64bit kubuntu 8.04. I already tried to deinstall and reinstall, without any luck. This is very annoying the 32bit version worked fine, a fix would be greatly appreciated. -- enigmail doesn't work: Enigmime module not available https://bugs.launchpad.net/bugs/52763

[Bug 115999] Re: powernowd locks the machine with 4Gb of RAM

2007-05-31 Thread Alessandro Polverini
Hello Sitsofe, I could make a test only now because I upgraded the cpu to an Athlon 4600+ (linux! Because reboot are for hw upgrades! ;)), and I booted also with latest kernel 2.6.20-16-generic. The machine did not lock up, so I suppose the latest kernel solves the problem... -- powernowd

[Bug 115999] Re: powernowd locks the machine with 4Gb of RAM

2007-05-28 Thread Alessandro Polverini
VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1) I'm using nvidia proprietary drivers: nvidia-glx-new 1.0.9755+2.6.20.5-16.28 -- powernowd locks the machine with 4Gb of RAM https://bugs.launchpad.net/bugs/115999 You received this bug notification because you are a

[Bug 52763] Re: enigmail doesn't work: Enigmime module not available

2008-08-07 Thread Alessandro Polverini
in the components directory I saw nothing regarding libenigmime. As a workaround a deinstalled the enigmail package, unregistered the component from thunderbird, downloaded the XPI from http://enigmail.mozdev.org/download/index.php and installed it by hand -- enigmail doesn't work: Enigmime

[Bug 154386] Re: Dual head not working on nvidia GeForce 7600 GS

2008-08-12 Thread Alessandro Polverini
I've not that hardware anymore and I suppose the problem is gone in Hardy since my dual head works fine (only it's very slow). Like usual I had to setup it by hand, tough. -- Dual head not working on nvidia GeForce 7600 GS https://bugs.launchpad.net/bugs/154386 You received this bug

[Bug 153890] Dual monitor not working on ATI RV370 - Sapphire X550 silent

2007-10-18 Thread Alessandro Polverini
Public bug reported: I just installed Gutsy. I have this graphic card: 02:00.0 VGA compatible controller: ATI Technologies Inc RV370 [Sapphire X550 Silent] 02:00.1 Display controller: ATI Technologies Inc RV370 secondary [Sapphire X550 Silent] The system configured it correctly but I'm unable

[Bug 153890] Re: Dual monitor not working on ATI RV370 - Sapphire X550 silent

2007-10-18 Thread Alessandro Polverini
I tried also installing proprietary drivers and the situation is the same: I can't enable the second monitor -- Dual monitor not working on ATI RV370 - Sapphire X550 silent https://bugs.launchpad.net/bugs/153890 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 154386] Dual head not working on nvidia GeForce 7600 GS

2007-10-19 Thread Alessandro Polverini
Public bug reported: Since I am a long time dual head user and I always had problems configuring dual screen on linux I tested an install of Gutsy before upgrading... thanks god I made a test!! Dual head setup on Gutsy is totally screwed up and I'm completely unable to make it work any more.

[Bug 151141] Re: When switching from nv to nvidia driver lose screen resolution; nvidia doesn't use EDID freq. data even though that data is correct

2007-10-13 Thread Alessandro Polverini
I'm experiencing a similar problem. I've an NVIDIA 8600 and I just installed Gutsy release candidate, these are the problems I find: - the card is incorrectly configured as Vesa at low res (800x600 instead of 1280x1024 of my flat panel) - if I manually select nv driver and set the resolution,

[Bug 152263] Nvidia Geforce 8600 not recognized in Gutsy and unable to use multimonitor

2007-10-13 Thread Alessandro Polverini
Public bug reported: I've installed Gutsy RC. I have a Nvidia Geforce 8600 with two DVI flat panels Samsung SyncMaster 223BW with 1680x1050 resolution. These are the problems I'm experiencing: - the card is not automatically detected and is configured as Vesa 800x600 (single monitor) - if I

[Bug 152263] Re: Nvidia Geforce 8600 not recognized in Gutsy and unable to use multimonitor

2007-10-13 Thread Alessandro Polverini
I'm sorry I was imprecise in a point: when I enable proprietary nvidia drivers I correctly get the GDM login screen but after I enter my credentials the screen blanks and after a couple of seconds I return to the login screen. So I'm not able to login anymore. -- Nvidia Geforce 8600 not

[Bug 140732] Square roots not correctly rendered in MathML

2007-09-18 Thread Alessandro Polverini
Public bug reported: Binary package hint: firefox The rendering of the torture page for MathML is well rendered except for the square roots: a black square is rendered instead. You can find the test page here: http://www.w3.org/Math/testsuite/testsuite/TortureTests/Complexity/complex1.xml **

[Bug 115999] powernowd locks the machine with 4Gb of RAM

2007-05-21 Thread Alessandro Polverini
Public bug reported: I recently upgraded my Athlon64 motherboard to 4Gb of ram and the system locked some seconds after the login screen. After a bit of research I discovered that the culprit is powernowd, and uninstalling it solved the problem. I'm still using the 32bit version of kubuntu

[Bug 115999] Re: powernowd locks the machine with 4Gb of RAM

2007-05-21 Thread Alessandro Polverini
Exact M/B model is Abit KN9 Ultra, CPU is Athlon64 3800+ -- powernowd locks the machine with 4Gb of RAM https://bugs.launchpad.net/bugs/115999 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu. -- ubuntu-bugs mailing list

[Bug 134468] Re: Bad editing keys on firefox address bar

2007-09-24 Thread Alessandro Polverini
This happens on all versions of firefox on all released version of Ubuntu up to Gutsy. For the record firefox is version 2.0.0.6+1-0ubuntu1. Anyway the fix is really easy: simply set layout.word_select.stop_at_punctuation to true in firefox. -- Bad editing keys on firefox address bar

[Bug 134468] Re: Bad editing keys on firefox address bar

2007-09-24 Thread Alessandro Polverini
Upstream release on windows is ok. Also on fedora firefox is ok. The problem is on Ubuntu. -- Bad editing keys on firefox address bar https://bugs.launchpad.net/bugs/134468 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu. --

[Bug 132437] last.fm support on Amarok is not working any more

2007-08-14 Thread Alessandro Polverini
Public bug reported: Binary package hint: amarok Recently last.fm changed his protocol and last.fm support on amarok is not working fine any more. It can start a station but it's unable to do all the actions like ban, love, skip. ** Affects: amarok (Ubuntu) Importance: Undecided

[Bug 134468] Bad editing keys on firefox address bar

2007-08-24 Thread Alessandro Polverini
Public bug reported: Binary package hint: firefox When editing an url on the addressbar I'm unable to use the usual key combination as: - ctrl-backspace to delete the last word - ctrl-rightarrow and ctrl-leftarrow to skip between words What happens instead is that with ctrl-backspace *all* the

[Bug 353691] Re: No sound from Flash video

2009-04-24 Thread Alessandro Polverini
I forgot to add that I'm using the 64bit version downloaded from adobe site and I've not installed the package flashplugin-nonfree because it installs the 32 bit version (that's another bug, I suppose) -- No sound from Flash video https://bugs.launchpad.net/bugs/353691 You received this bug

[Bug 353691] Re: No sound from Flash video

2009-04-24 Thread Alessandro Polverini
I suffer the same problem, but I'm using x86-64. Not solved yet, and sound worked fine on Intrepid -- No sound from Flash video https://bugs.launchpad.net/bugs/353691 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 353691] Re: No sound from Flash video

2009-04-24 Thread Alessandro Polverini
64bit plugin works great (incomparably better than the 32bit version with the wrapper) and I also found a workaround: - uninstall pulse - create /etc/asound.conf with this content: ctl.mixer0 { type hw card 0 } pcm.dsp0 { type plug slave.pcm dmix } - unmute and raise volume on

[Bug 54334] Re: vlc give segmentation fault on amd64 when playin dvd

2008-09-26 Thread Alessandro Polverini
This it no more relevant since Feisty I think. I close it. ** Changed in: vlc (Ubuntu) Status: Confirmed = Fix Released -- vlc give segmentation fault on amd64 when playin dvd https://bugs.launchpad.net/bugs/54334 You received this bug notification because you are a member of Ubuntu

[Bug 68215] Re: Confusing info in Monitor and Display setup

2007-01-10 Thread Alessandro Polverini
And this is the file for a PC that has a nVidia card ** Attachment added: lshal for a system with nVidia card http://librarian.launchpad.net/5687939/hal.nvidia -- Confusing info in Monitor and Display setup https://launchpad.net/bugs/68215 -- ubuntu-bugs mailing list

[Bug 68215] Re: Confusing info in Monitor and Display setup

2007-01-10 Thread Alessandro Polverini
This is the file you requested for a PC that has an ATI card ** Attachment added: lshal for a system with ATI card http://librarian.launchpad.net/5687937/hal.ati -- Confusing info in Monitor and Display setup https://launchpad.net/bugs/68215 -- ubuntu-bugs mailing list

[Bug 807220] Re: wishlist: openjdk-7 package for natty backports

2012-02-22 Thread Alessandro Polverini
Any news of a backport? Now that version u3 is out with the fix for the slow X graphics it would very, very appreciated to have the capability to install it on Oneiric ** Project changed: natty-backports = oneiric-backports ** Changed in: oneiric-backports Status: Invalid = New **

[Bug 690925] Re: Package MySQL 5.5.x for Ubuntu

2012-02-18 Thread Alessandro Polverini
I see mysql-server-5.5.20 in Pangolin archives (not in debian ones, unfortunately) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/690925 Title: Package MySQL 5.5.x for Ubuntu To manage

[Bug 826375] Re: package linux-headers-2.6.38-11-generic 2.6.38-11.48 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2011-08-19 Thread Alessandro Polverini
I have the same problem. Another workaround is to install nvidia-common 0.2.33 from the oneiric release. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/826375 Title: package

[Bug 793581] Re: [Need Packaging] New upstream release 2.5.5

2011-10-18 Thread Alessandro Polverini
Any news on the subject? Since avidemux has been removed from Oneiric this would be very, very welcome... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/793581 Title: [Need Packaging] New upstream

[Bug 793581] Re: [Need Packaging] New upstream release 2.5.5

2011-10-20 Thread Alessandro Polverini
@Dietmar: thank you for the update, I already installed the newly released build. Packaging of the new release will be very welcome anyway :) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/793581

[Bug 659258] Re: Infiniband/RDMA rules absent

2011-10-22 Thread Alessandro Polverini
Just checked on Oneiric and it seems that the rules are not there. This command gives an empty result: grep -i infiniband `dpkg -L udev` While doing it on debian squeeze I get this: /lib/udev/rules.d/50-udev-default.rules:KERNEL==umad*, NAME=infiniband/%k

[Bug 140732] Re: Square roots not correctly rendered in MathML

2009-05-26 Thread Alessandro Polverini
Actual behavior seems worse than with FF2. Just follow the link to see what I mean: while now the square root seems to work there is something more that get not interpreted and the page is full of tags rendering it unreadable. The problem exhibits also on the other pages of the test:

[Bug 651010] Re: package firmware-b43-installer 4.150.10.5-4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-11-07 Thread Alessandro Polverini
I've the same problem, I'm unable to use the wifi :-( my wifi chipset pci id is 14e4:4315 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01) -- package firmware-b43-installer 4.150.10.5-4 failed to install/upgrade: subprocess installed post-installation script returned

[Bug 660969] [NEW] Can't tune in to last.fm due to markup parse error

2010-10-15 Thread Alessandro Polverini
Public bug reported: Binary package hint: thelastripper The Last Ripper is unusable on Maverick because when trying to tune in to last.fm we get this error: (TheLastRipper:7512): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Error on line 5 char 139: Odd character

[Bug 580131] Re: The process for the file protocol died unexpectedly

2010-07-13 Thread Alessandro Polverini
I have a similar problem: * the KDE desktop is not showing icons any more (but the are there, I can click them) * I get The process for the file protocol died unexpectedly on every attempt to open File dialogue or tab in Dolphin * the .xsession-errors is *full* of these lines:

[Bug 580131] Re: The process for the file protocol died unexpectedly

2010-07-13 Thread Alessandro Polverini
I found this bug that can be related: https://bugs.kde.org/show_bug.cgi?id=244454 ** Bug watch added: KDE Bug Tracking System #244454 http://bugs.kde.org/show_bug.cgi?id=244454 -- The process for the file protocol died unexpectedly https://bugs.launchpad.net/bugs/580131 You received this bug

[Bug 140732] Re: Square roots not correctly rendered in MathML

2010-07-18 Thread Alessandro Polverini
Hello Vish, it seems like the rendering is correct in current firefox 3.6.6, please close the bug as fixed, thanks! -- Square roots not correctly rendered in MathML https://bugs.launchpad.net/bugs/140732 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 140732] Re: Square roots not correctly rendered in MathML

2010-07-18 Thread Alessandro Polverini
Works in current release ** Changed in: firefox-3.0 (Ubuntu) Status: Incomplete = Fix Released -- Square roots not correctly rendered in MathML https://bugs.launchpad.net/bugs/140732 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 516003] Re: jvisualvm is not in the PATH

2010-07-30 Thread Alessandro Polverini
I'm using jvisualvm version 1.2.2-0ubuntu2 and openjdk 6b18-1.8-4ubuntu3, and I can find the jvisualvm in the path, I think the bug has been solved and can be closed now. ** Changed in: sun-java6 (Ubuntu) Status: New = Fix Released -- jvisualvm is not in the PATH

[Bug 611627] [NEW] jvisualvm cannot load profiler

2010-07-30 Thread Alessandro Polverini
Public bug reported: When launching VisualVM i get the following error: Failed to initialize the Profiler engine: Problem with a required JFluid installation directory or file /usr/lib/jvm/java-6-openjdk/lib/visualvm/profiler3/lib/deployed/jdk16/linux-amd64/libprofilerinterface.so Original

[Bug 611627] Re: jvisualvm cannot load profiler

2010-07-30 Thread Alessandro Polverini
I found this thread that reports the same problem: http://web.archiveorange.com/archive/v/LLXmLutR3B84u9xkxNQN -- jvisualvm cannot load profiler https://bugs.launchpad.net/bugs/611627 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 542943] Re: vlc assert failure: vlc: encoder/encoder.c:2481: x264_encoder_frame_end: Assertion `pic_out-i_pts = pic_out-i_dts' failed.

2010-05-09 Thread Alessandro Polverini
I'm using version 1.0.6-1ubuntu1 and I get the same error, so I suppose the bug is not (completely?) fixed. -- vlc assert failure: vlc: encoder/encoder.c:2481: x264_encoder_frame_end: Assertion `pic_out-i_pts = pic_out-i_dts' failed. https://bugs.launchpad.net/bugs/542943 You received this bug

[Bug 542943] Re: vlc assert failure: vlc: encoder/encoder.c:2481: x264_encoder_frame_end: Assertion `pic_out-i_pts = pic_out-i_dts' failed.

2010-05-09 Thread Alessandro Polverini
I ** Changed in: vlc (Ubuntu) Status: Fix Released = Confirmed -- vlc assert failure: vlc: encoder/encoder.c:2481: x264_encoder_frame_end: Assertion `pic_out-i_pts = pic_out-i_dts' failed. https://bugs.launchpad.net/bugs/542943 You received this bug notification because you are a member

[Bug 515369] Re: Unable to map jcircumflex and Jcircumflex characters

2010-03-29 Thread Alessandro Polverini
I think I've found the problem: the latin keyboard, upon which the it layout is defined, has this definition of the j letter: key AC07 { [ j, J ] }; while all the other definitions are of this kind: key AC08 { [ k, K, kra,ampersand ] };

[Bug 515369] [NEW] Unable to map jcircumflex and Jcircumflex characters

2010-01-31 Thread Alessandro Polverini
Public bug reported: Binary package hint: xmodmap I've added some new mappings to my keyboard to support writing in Esperanto. So i created a .Xmodmaprc file in this way: keycode 30 = u U u U ubreve Ubreve keycode 39 = s S s S scircumflex Scircumflex keycode 42 = g G g G gcircumflex

[Bug 1025488] Re: fglrx (not installed): fglrx kernel module failed to build [error: implicit declaration of function ‘do_mmap’]

2012-10-21 Thread Alessandro Polverini
I've this vga: 01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS880 [Radeon HD 4250] and I'm unable to use ubuntu any more, at startup I get an error that tells me to use lower resolution but it locks there. I installed proprietary drivers (tried both with fglrx and

[Bug 1073951] Re: Ubuntu 12.10 locks at boot on Asus A52N

2012-11-10 Thread Alessandro Polverini
With the latest kernel the problem is not present anymore. Thanks ** Changed in: linux (Ubuntu) Status: Incomplete = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1073951 Title:

[Bug 1073951] [NEW] Ubuntu 12.10 locks at boot on Asus A52N

2012-11-01 Thread Alessandro Polverini
Public bug reported: I've just upgraded from Ubuntu 12.04 Precise to Quantal 12.10 and the system locks at boot. The kernel seems stuck after writing something like Switching to clocksource TSC. I tried different clocksource parameters at boot (hpet, acpi_pm, tsc) but without luck. After

[Bug 1073951] Re: Ubuntu 12.10 locks at boot on Asus A52N

2012-11-01 Thread Alessandro Polverini
I'm unable to run apport, I get this error: $ apport-collect 1073951 Gtk-Message: Failed to load module canberra-gtk-module Traceback (most recent call last): File /usr/share/apport/apport-gtk, line 588, in module app.run_argv() File /usr/lib/python2.7/dist-packages/apport/ui.py, line

[Bug 1175607] [NEW] maven 3.0.4 failed to install due to conflicting libraries

2013-05-02 Thread Alessandro Polverini
Public bug reported: I'm unable to install maven because it tries to install packages libwagon-java and libwagon2-java which have conflicting files. Here an extract of the problem: Unpacking libwagon2-java (from .../libwagon2-java_2.2-3+nmu1_all.deb) ... dpkg: error processing

[Bug 1080847] Re: Screensaver not disabled during video playback

2013-05-05 Thread Alessandro Polverini
I'm affected by this problem too, on kubuntu 13.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1080847 Title: Screensaver not disabled during video playback To manage notifications about this

[Bug 1154951] Re: jedit package depends on Java 6 , but also works with 7

2013-05-15 Thread Alessandro Polverini
Can someone tell me a workaround? I don't want to isntall openjdk6 on my system -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1154951 Title: jedit package depends on Java 6 , but also works with 7

[Bug 1154951] Re: jedit package depends on Java 6 , but also works with 7

2013-05-15 Thread Alessandro Polverini
Oh my, I'm so addicted to apt I didn't even think of checking the official site... Thanks for the tip! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1154951 Title: jedit package depends on Java 6

[Bug 793581] Re: [Needs Packaging] New upstream release 2.5.6

2012-06-14 Thread Alessandro Polverini
I second the petition, please update the package! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/793581 Title: [Needs Packaging] New upstream release 2.5.6 To manage notifications about this bug go

[Bug 1118446] Re: NetworkManager[14155]: warn nl_recvmsgs() error: (-33) Dump inconsistency detected, interrupted

2013-12-20 Thread Alessandro Polverini
I have the same problem on a Asus K53SC, this is the hardware as reported by lspci 03:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1357232] [NEW] linux-image-3.13.0-34-generic renders Asus K52N unbootable

2014-08-15 Thread Alessandro Polverini
Public bug reported: I just upgraded to latest released kernel for trusty and a K52N Asus laptop is unable to boot anymore: kernel crashes at startup. I attach the output of lspci -vnvn (I had to boot with linux-image-3.13.0-32-generic to use the system again) ** Affects: linux (Ubuntu)

[Bug 1357232] Re: linux-image-3.13.0-34-generic renders Asus K52N unbootable

2014-08-15 Thread Alessandro Polverini
I'm afraid I'm unable to apport-collect since the system does not boot and the kernel locks just at the beginning (just after the discovery of USB ports). If I may provide some other useful info just let me know ** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed -- You

[Bug 1341628] Re: [needs-packaging]openjdk-8 in 14.04

2014-10-06 Thread Alessandro Polverini
I'm disappointed too for not having openjdk8 yet in the main repository. Maybe all the users are using the package oracle-java8-installer from the webupd8team PPA (I certainly do) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1341628] Re: [needs-packaging]openjdk-8 in 14.04

2014-11-25 Thread Alessandro Polverini
I can't find the javafx classes and tools, too, maybe something related to https://wiki.openjdk.java.net/display/OpenJFX/Main is needed to be used in the build process? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1341628] Re: [needs-packaging]openjdk-8 in 14.04

2014-12-19 Thread Alessandro Polverini
HRJ: Thanks for the links and the zulu repo, very interesting! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1341628 Title: [needs-packaging]openjdk-8 in 14.04 To manage notifications about this

[Bug 1510009] Re: Java 1.8.0_66 is extremely deadlock prone regarding AWT/GTK interaction

2015-11-27 Thread Alessandro Polverini
I confirm the problems with openJDK 8 (at least with current version 8u66-b17-1), I'm unable to even run the netbeans installer, while using Oracle JDK it works fine. If I install netbeans with Oracle JDK and then run it with OpenJDK 8 the experience is VERY bad, with very long pauses here and

[Bug 1520743] [NEW] Netbeans 8.1 installer freezes running over openjdk-8

2015-11-27 Thread Alessandro Polverini
Public bug reported: The current openjdk-8, version 8u66-b17-1 is incompatible with netbeans 8.1, rendering it completely unusable. Netbeans installs and works fine with Oracle JDK 8, and if after installing it with Oracle JDK I then run it with OpenJDK it works but it's almost unusable due to

[Bug 1520743] Re: Netbeans 8.1 installer freezes running over openjdk-8

2015-11-27 Thread Alessandro Polverini
I suppose this is related to https://bugs.launchpad.net/ubuntu/+source/openjdk-8/+bug/1510009 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1520743 Title: Netbeans 8.1 installer freezes running

[Bug 1520743] Re: Netbeans 8.1 installer freezes running over openjdk-8

2015-11-28 Thread Alessandro Polverini
Yes, that make the installer run again. So, does this bug have to be reassigned to another package? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1520743 Title: Netbeans 8.1 installer freezes

[Bug 1577137] Re: saned.service masked and cannot be unmasked

2016-06-02 Thread Alessandro Polverini
I'm running xenial (16.10) and I'm unable to start saned. A strange thing I see is that the service is linked to /dev/null: # ls -l /lib/systemd/system/saned.service lrwxrwxrwx 1 root root 9 mag 19 17:35 /lib/systemd/system/saned.service -> /dev/null Why is that? Do I need to remove that

[Bug 1173681] Re: 168c:002b [Asus U32U] asus_nb_wmi AR9285 ath9k not working after updating to Ubuntu 13.04 Raring

2016-08-14 Thread Alessandro Polverini
I confirm the problem and the workaround, my product_name is K501UX -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1173681 Title: 168c:002b [Asus U32U] asus_nb_wmi AR9285 ath9k not working after

[Bug 1173681] Re: 168c:002b [Asus U32U] asus_nb_wmi AR9285 ath9k not working after updating to Ubuntu 13.04 Raring

2016-08-14 Thread Alessandro Polverini
The bug is marked as "fix released" but it's affecting me with all latest updates installed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1173681 Title: 168c:002b [Asus U32U] asus_nb_wmi AR9285

[Bug 1660619] [NEW] kernel: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe B

2017-01-31 Thread Alessandro Polverini
Public bug reported: I've a dual monitor setup and I'm running latest version of kubuntu. After a few days of uptime the desktop becomes so slow that I've to reboot it. In the log I find those errors, I don't know if they are related: kernel: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic

[Bug 1065434] Re: "unregister_netdevice: waiting for lo to become free. Usage count = 1" after LXC container shutdown

2017-02-12 Thread Alessandro Polverini
It happened to me with kernel 4.9.2 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1065434 Title: "unregister_netdevice: waiting for lo to become free. Usage count = 1" after LXC container

[Bug 1173681] Re: 168c:002b [Asus U32U] asus_nb_wmi AR9285 ath9k not working after updating to Ubuntu 13.04 Raring

2016-08-29 Thread Alessandro Polverini
I'm sorry but I've not access to the machine any more :-( -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1173681 Title: 168c:002b [Asus U32U] asus_nb_wmi AR9285 ath9k not working after updating to

[Bug 1403152] Re: unregister_netdevice: waiting for lo to become free. Usage count

2016-11-29 Thread Alessandro Polverini
I reproduce the problem with LXC 2.0.6-1 and kernel 4.6.4 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1403152 Title: unregister_netdevice: waiting for lo to become free. Usage count To manage

[Bug 1703221] Re: no sound at all

2017-10-25 Thread Alessandro Polverini
Thanks 3vi1 for the workaround! That solved the problem for me. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1703221 Title: no sound at all To manage notifications about this bug go to:

[Bug 1694891] Re: All btrfs-tools commands need a quiet option for scripting

2018-03-06 Thread Alessandro Polverini
I'm using btrfs-progs version 4.12-1 I found a -q option to btrfs send, but since there is no btrfs receive I still see this message: At subvol XXX Is there any way to avoid that output too? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to