[Bug 317724] Re: /lib/modules/*/* dirs searched in non-determinate order

2012-01-31 Thread Chih-Hsyuan Ho
I am with module-init-tools 3.16-1ubuntu1 that comes with 11.10 and extra is no longer in /etc/depmod.d/ubuntu.conf. Is this a regression? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/317724 Title:

[Bug 962860] Re: The prompt for installing MP3 playback support dialogue box does not fit in a 1024x600 display

2012-03-23 Thread Chih-Hsyuan Ho
** Attachment added: Screenshot rhythmbox with launcher.png https://bugs.launchpad.net/bugs/962860/+attachment/2920693/+files/Screenshot%20rhythmbox%20with%20launcher.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 962860] [NEW] The prompt for installing MP3 playback support dialogue box does not fit in a 1024x600 display

2012-03-23 Thread Chih-Hsyuan Ho
Public bug reported: * Ubuntu Release: 12.04 Beta1 * Steps to reproduce it: 1. Click on link to Ubuntu One music store 2. Click on any album link to open up its play list 3. Try to trial play any of the songs in the list Please see the attached screen shots for more information. ** Affects:

[Bug 918491] Re: Some hotkeys on Asus AIO Chicony wireless keyboard no work

2012-01-19 Thread Chih-Hsyuan Ho
@Keng-Yu, just curious, what is the she key in your comment #3 for? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/918491 Title: Some hotkeys on Asus AIO Chicony wireless keyboard no work To manage

[Bug 890953] Re: Atheros AR30xx bluetooth module does not work

2011-12-23 Thread Chih-Hsyuan Ho
Removed specific system model name from the bug title/summary. ** Summary changed: - bluetooth does not work on Asus K54HR + Atheros AR30xx bluetooth module does not work -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 893851] Re: Brightness adjustment gauge in gnome-control-center screen not responding to brightness hot-keys

2011-12-19 Thread Chih-Hsyuan Ho
Basically, this issue is about the Brightness bar in the Screen utility (please see the attached image) not reflecting the actual screen brightness in real time. ** Attachment added: Screenshot at 2011-12-20 14:31:20.png

[Bug 893851] [NEW] Brightness adjustment gauge in gnome-control-center screen not responding to brightness hot-keys

2011-11-22 Thread Chih-Hsyuan Ho
Public bug reported: For systems equipped with hot keys to adjust screen brightness, the brightness gauge in gnome-control-center screen is not responding to brightness hot-key actions. ** Affects: gnome-control-center (Ubuntu) Importance: Undecided Status: New -- You received

[Bug 841673] Re: bluetooth adapter don't work

2011-11-10 Thread Chih-Hsyuan Ho
Eldar, by the way, does this happen to be a wi-fi/bluetooth combo card? And the wi-fi module in this case is made by Atheros? You can verify it very quickly by the lspci command. FYI. This issue might be related to https://bugs.launchpad.net/ubuntu/+source/linux/+bug/714862 as they share very

[Bug 812135] Re: [Asus 1215p] external display is distorted while the external monitor connector is connected.

2011-11-14 Thread Chih-Hsyuan Ho
*** This bug is a duplicate of bug 830949 *** https://bugs.launchpad.net/bugs/830949 Tested on Asus 1215P on the latest 11.04 image (/w 2.6.38-12 kernel package) and legacy Gnome desktop (no 3D desktop effects) , external display worked properly. -- You received this bug notification

[Bug 808138] Re: brasero fails to copy a data dvd, or audio cd.

2011-08-09 Thread Chih-Hsyuan Ho
@Pedro, per your advice, a brasero-debug file is attached when brasero was failing to burn a data CD-R. Additionally, an error message actually popped up at the end of the burning session, the application then prompted for saving a brasero-session.log file. Both the log file and a screen shot when

[Bug 808138] Re: brasero fails to copy a data dvd, or audio cd.

2011-08-09 Thread Chih-Hsyuan Ho
** Attachment added: brasero-session.log https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/808138/+attachment/2263441/+files/brasero-session.log -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 808138] Re: brasero fails to copy a data dvd, or audio cd.

2011-08-09 Thread Chih-Hsyuan Ho
** Attachment added: Screenshot.png https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/808138/+attachment/2263442/+files/Screenshot.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/808138

[Bug 1100683] [NEW] The Radioactive effect in 176*144 resolution behaves differently from other resolutions.

2013-01-17 Thread Chih-Hsyuan Ho
Public bug reported: * Ubuntu 12.04 LTS * Cheese v3.4.1 * Report: 1. Launch Cheese and select Radioactive in Effects. 2. In Preferences, change the resolution of Webcam to 176*144 3. The Radioactive effect in 176*144 behaves differently from other resolutions. Please see the attached

[Bug 1100683] Dependencies.txt

2013-01-17 Thread Chih-Hsyuan Ho
apport information ** Attachment added: Dependencies.txt https://bugs.launchpad.net/bugs/1100683/+attachment/3485981/+files/Dependencies.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1100683

[Bug 1100683] Re: The Radioactive effect in 176*144 resolution behaves differently from other resolutions.

2013-01-17 Thread Chih-Hsyuan Ho
apport information ** Tags added: apport-collected precise running-unity ** Description changed: * Ubuntu 12.04 LTS * Cheese v3.4.1 * Report: 1. Launch Cheese and select Radioactive in Effects. 2. In Preferences, change the resolution of Webcam to 176*144 3. The Radioactive effect

[Bug 1100683] ProcCpuinfo.txt

2013-01-17 Thread Chih-Hsyuan Ho
apport information ** Attachment added: ProcCpuinfo.txt https://bugs.launchpad.net/bugs/1100683/+attachment/3485982/+files/ProcCpuinfo.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1100683

[Bug 1100683] lspci.txt

2013-01-17 Thread Chih-Hsyuan Ho
apport information ** Attachment added: lspci.txt https://bugs.launchpad.net/bugs/1100683/+attachment/3485983/+files/lspci.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1100683 Title: The

[Bug 1100683] lsusb.txt

2013-01-17 Thread Chih-Hsyuan Ho
apport information ** Attachment added: lsusb.txt https://bugs.launchpad.net/bugs/1100683/+attachment/3485984/+files/lsusb.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1100683 Title: The

[Bug 1132778] [NEW] Sysinfo shows incorrect CPU Cache Size info

2013-02-25 Thread Chih-Hsyuan Ho
Public bug reported: Binary package hint: sysinfo The L2 Cache shown in sysinfo is actually the L3 cache for many modern CPUs. Would probably need to add a new L3 Cache field and list those values correctly. Thanks. ** Affects: sysinfo (Ubuntu) Importance: Undecided Status: New

[Bug 1092509] Re: Can't open photo while record a video then switch to take a photo and take one shot

2013-02-28 Thread Chih-Hsyuan Ho
This is a known issue. The public bug can be found in https://bugs.launchpad.net/ubuntu/+source/cheese/+bug/1092509 Thanks. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1092509 Title: Can't open

[Bug 962860] Re: The prompt for installing MP3 playback support dialogue box does not fit in a 1024x600 display

2012-05-23 Thread Chih-Hsyuan Ho
With the gir1.2-ubuntuoneui-3.0 and libubuntuoneui-3.0-1 in precise proposed (main), this issue is properly addressed (a screen shot is attached.) ** Attachment added: Screenshot from 2012-05-23 02_05_24.png

[Bug 1024318] [NEW] SD card fails to be mounted if it is formatted as NTFS and its lock switch is on

2012-07-13 Thread Chih-Hsyuan Ho
*** This bug is a duplicate of bug 435192 *** https://bugs.launchpad.net/bugs/435192 Public bug reported: * Image: Ubuntu 12.04 LTS * Steps to reproduce it: 1. Format a SD card in NTFS format 2. Enable the Lock switch of the SD card 3. Insert the card into the card reader and an error

[Bug 1024318] Re: SD card fails to be mounted if it is formatted as NTFS and its lock switch is on

2012-07-13 Thread Chih-Hsyuan Ho
*** This bug is a duplicate of bug 435192 *** https://bugs.launchpad.net/bugs/435192 ** Attachment added: 2040P1901.png https://bugs.launchpad.net/bugs/1024318/+attachment/3222014/+files/2040P1901.png ** This bug has been marked a duplicate of bug 435192 Automatic mounting of

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-01-23 Thread Chih-Hsyuan Ho
An updated BIOS (1.12) is available at official Lenovo site: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS039066 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1270079 Title:

[Bug 1262539] Re: Driver for NVIDIA GF117M (GT620M) [10de:1140]

2014-02-06 Thread Chih-Hsyuan Ho
Tried to manually install the 331.38 Nvidia driver (available as http://www.nvidia.com/content/DriverDownload- March2009/confirmation.php?url=/XFree86/Linux-x86_64/331.38/NVIDIA- Linux-x86_64-331.38.runlang=ustype=GeForce) on a Dell E5540 unit equipped with Nvidia GT620M GPU, and got the same

[Bug 1262539] Re: Driver for NVIDIA GF117M (GT620M) [10de:1140]

2014-02-07 Thread Chih-Hsyuan Ho
By the way, after installing nvidia-prime, the 331.38 nvidia driver could be successfully loaded and enabled. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1262539 Title: Driver for NVIDIA GF117M

[Bug 1239938] Re: No cardreader support for O2 Micro, Inc. Device [1217:8520]

2014-02-09 Thread Chih-Hsyuan Ho
I installed the 3.13.0-6.23 (https://launchpad.net/ubuntu/+source/linux/3.13.0-6.23) kernel which supposedly contains the fix and confirmed that the affected card reader (O2 Micro) indeed works properly afterwards. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1223200] [NEW] [Hewlett-Packard HP Pavilion 17 Notebook PC] suspend/resume failure

2013-09-10 Thread Chih-Hsyuan Ho
Public bug reported: System locks up immediately upon resuming from suspend. ProblemType: KernelOops DistroRelease: Ubuntu 13.10 Package: linux-image-3.11.0-5-generic 3.11.0-5.11 ProcVersionSignature: Ubuntu 3.11.0-5.11-generic 3.11.0 Uname: Linux 3.11.0-5-generic x86_64 Annotation: This occured

[Bug 1102770] [NEW] Voice type in preference settings in Orca Screen Reader does not take effect when applied.

2013-01-21 Thread Chih-Hsyuan Ho
Public bug reported: * The Voice Type Settings in Orca Screen Reader preferences does not take effect when applied. * In Orca Preferences - Voice - Voice Type Settings: Voice Type - select Uppercase, Hyperlink or System, then click Applied - The Voice type would always go back to Default

[Bug 841030] Re: Gnome Disk utility error benchmarking

2013-01-28 Thread Chih-Hsyuan Ho
I have tried to benchmark different drive/media combination with the Disk Utility tool. And here is what I have found: 1. Internal DVD/CD drive - same too slow error (has fail rate, but it fails most of the time) 2. External USB DVD/CD drive - too slow error 3. External USB thumb drive - OK 4.

[Bug 1098432] [NEW] Shaky display when playing back DVD movies

2013-01-10 Thread Chih-Hsyuan Ho
Public bug reported: [System Info] Mainboard:Guilin AMD A75 CPU:AMD A8-5500 APU with Radeon(tm) HD Graphics ( 3.2GHz ) RAM: Samsung-4G*2 M471B5273DH0-YK0 IGPU:AMD Radeon (TM)HD 8670A DGPU: AMD Radeon HD 7560D Audio:Realtek High Definition Audio  LCD Panel: LG LM230WF5-TLF2 NIC:Realtek PCIe FE

[Bug 1098432] Re: Shaky display when playing back DVD movies

2013-01-10 Thread Chih-Hsyuan Ho
** Attachment added: video-shaking.MTS https://bugs.launchpad.net/ubuntu/+source/totem/+bug/1098432/+attachment/3479919/+files/video-shaking.MTS -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1057890] [NEW] System allows the only Administrator account to be disabled

2012-09-27 Thread Chih-Hsyuan Ho
Public bug reported: Steps to reproduce this issue: 1. Go to System Settings - User Accounts and notice only one Administrator account exists 2. Unlock making changes to User accounts, go to Login Options and click on Password. 3. In the Action list, select Disable this Account and commit the

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-02-18 Thread Chih-Hsyuan Ho
We later found that the backlight adjustment (using hotkeys) work normally after enabling the W540's discrete nVidia GPU (through installing nvidia-prime and nvidia-331 packages.) in Ubuntu 12.04.4. @Acelan, does this suggest that to disable the ACPI backlight interface on these systems in the

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-03-19 Thread Chih-Hsyuan Ho
Lenovo BIOS engineer commented on Mar. 19 as: // I understand the situation. Since ThinkPad BIOS assumes that Windows 8 or later OS always uses the OS-driver initiated brightness control method, so the brightness logic won't work if an OS declares it is Win8 but it uses OS-BIOS initiated

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-03-21 Thread Chih-Hsyuan Ho
Confirmed with the test BIOS - GNET62M1.CAP, it fixes this very issue on W540. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1270079 Title: [Lenovo T540p, W540] Backlight interfaces not fully

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-03-18 Thread Chih-Hsyuan Ho
BIOS upgrade is impossible in the official way without a battery pack. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1270079 Title: [Lenovo T540p, W540] Backlight interfaces not fully working To

[Bug 1270079] Re: [Lenovo T540p, W540] Backlight interfaces not fully working

2014-03-18 Thread Chih-Hsyuan Ho
OEM BIOS engineer has given the following feedback on Mar. 18: // It should not be removed, since it is the key process to convert OS brightness percentage (0-100) to the actual LCD PWM brightness duty value (0-255) along with the brightness curves which are defined for each LCD panels. If you

[Bug 1308954] Re: AMDRadeon HD 8670A/8670M/8690M [1002:6660] System freezes after resume from suspend with fglrx-updates

2014-10-06 Thread Chih-Hsyuan Ho
Please give the AMD Catalyst 14.9 driver a try which was just released recently has seemingly incorporated many bug fixes: http://www2.ati.com/drivers/linux/amd-catalyst-14-9-linux-x86-x86-64.zip -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1327990] Re: [Dell Inspiron 5447] failed to suspend-resume when using AMD Radeon R7 M260 graphic card [1002:6900]

2014-07-21 Thread Chih-Hsyuan Ho
A similar issue was reported against AMD/ATI [1002:6900] and a beta fglrx driver was posted there: https://bugs.launchpad.net/ubuntu/+source /fglrx-installer/+bug/1332489/comments/3 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1332489] Re: [Dell Inspiron 5547] AMD Radeon R7 M260 [1002:6900] Unable to resume from suspend with fglrx

2014-07-24 Thread Chih-Hsyuan Ho
@Po-Hsu, we would need more info on the system config when the issue is happening. With AMD's fglrx driver installed, can you help make sure what graphics mode (I or A) when the issue happens? To find out which graphics module is in use: aticonfig --pxl To switch to Intel, run the following

[Bug 1382490] Re: Broadcom Bluetooth [413c:8143] does not work at all

2014-11-30 Thread Chih-Hsyuan Ho
As stated in comment #3, does installing the required firmware fix this issue? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1382490 Title: Broadcom Bluetooth [413c:8143] does not work at all To

[Bug 1382490] Re: Broadcom Bluetooth [413c:8143] does not work at all

2014-11-30 Thread Chih-Hsyuan Ho
It seems that this has been a known issue for all Broadcom BT devices in standard Ubuntu and the issue can be fixed if we simply pack the same solution (brcm installer) into standard Ubuntu. Or users are advised to refer to the instructions given in http://askubuntu.com/questions/533043

[Bug 1315285] Re: [AMD Richland + Mars] Unable to switch graphics

2014-07-10 Thread Chih-Hsyuan Ho
@Yung, if the Switchable Graphics is enabled in BIOS, the PX mode that AMD referred to should already be there. And according to AMD team, switchable graphics in AMD Richland should just work. Can you help provide more info by going through the following commands: aticonfig --lsa Is the

[Bug 1315285] Re: [AMD Richland + Mars] Unable to switch graphics

2014-07-16 Thread Chih-Hsyuan Ho
@Hugo, all the affected units happened to be called back by ODM at this moment and we will try to collect the logs as requested once we have them back. Thanks. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1315285] Re: [AMD Richland + Mars] Unable to switch graphics

2015-01-19 Thread Chih-Hsyuan Ho
And in other AMD A+A platforms such as [AMD Richland + Mars], which this issue was originally reported against, switchable graphics works with the latter Catalyst driver (14.502, earlier drivers may also work but not verified) after disabling gpumanager so that the X configuration is not further

[Bug 1315285] Re: [AMD Richland + Mars] Unable to switch graphics

2015-01-19 Thread Chih-Hsyuan Ho
According to AMD engineering, the A+A platforms based on Mullings and Beema chipsets do NOT support switchable graphics. It is made clear that in their GUI configuration tool (AMDCCCLE), no such option exists for such platforms. -- You received this bug notification because you are a member of

[Bug 1410775] Re: [AMD Mullins + Jet XT] The graphic is not switchable with fglrx

2015-01-21 Thread Chih-Hsyuan Ho
AMD Mullings/Beema platforms do not support switchable graphics, this is by design. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1410775 Title: [AMD Mullins + Jet XT] The graphic is not switchable

[Bug 1410775] Re: [AMD Mullins + Jet XT] The graphic is not switchable with fglrx

2015-01-21 Thread Chih-Hsyuan Ho
Regarding the (EE) error messages shown in Xorg.0.log, can you give the newer Catalyst driver a try (http://support.amd.com/en- us/download/desktop?os=Linux+x86) to see if it improves the situation? -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1431160] Re: During the installation under UEFI mode, Could not open \EFI\BOOT\fallback.efi: 14 shows after passed the BIOS phase

2015-03-18 Thread Chih-Hsyuan Ho
** Changed in: oem-priority Importance: Medium = High -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1431160 Title: During the installation under UEFI mode, Could not open

[Bug 1416005] Re: totem fails to play video if gstreamer-vaapi is installed

2015-03-18 Thread Chih-Hsyuan Ho
** Also affects: oem-priority Importance: Undecided Status: New ** Also affects: oem-priority/trusty Importance: Undecided Status: New ** Changed in: oem-priority/trusty Importance: Undecided = High -- You received this bug notification because you are a member of Ubuntu

[Bug 997370] Re: Totem does not use the va-api gstreamer backend

2015-03-18 Thread Chih-Hsyuan Ho
** Also affects: oem-priority Importance: Undecided Status: New ** Also affects: oem-priority/trusty Importance: Undecided Status: New ** Changed in: oem-priority/trusty Importance: Undecided = High -- You received this bug notification because you are a member of Ubuntu

[Bug 1431160] [NEW] During the installation under UEFI mode, Could not open \EFI\BOOT\fallback.efi: 14 shows after passed the BIOS phase

2015-03-12 Thread Chih-Hsyuan Ho
Public bug reported: This issue looks very similar to https://bugs.launchpad.net/ubuntu/+source/shim/+bug/1297069 : During the installation under UEFI mode, Could not open \EFI\BOOT\fallback.efi: 14 shows after passed the BIOS phase. However, in Trusty, this issue can still be observed. **

[Bug 1297069] Re: During the installation under UEFI mode, Could not open \EFI\BOOT\fallback.efi: 14 shows after passed the BIOS phase.

2015-03-11 Thread Chih-Hsyuan Ho
** Changed in: oem-priority Milestone: None = ubuntu12.04.4 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1297069 Title: During the installation under UEFI mode, Could not open

[Bug 1315285] Re: [AMD Richland + Mars] Unable to switch graphics

2015-03-03 Thread Chih-Hsyuan Ho
The working xorg.conf is attached for your reference. ** Attachment added: xorg.conf https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/1315285/+attachment/4334086/+files/xorg.conf -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1412937] Re: Config option to set UNITY_LOW_GFX_MODE=1

2015-04-08 Thread Chih-Hsyuan Ho
** Also affects: oem-priority Importance: Undecided Status: New ** Also affects: oem-priority/trusty Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1059872] Re: Error formatting disk using disk utility

2015-06-04 Thread Chih-Hsyuan Ho
** Also affects: dargui Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1059872

[Bug 1460982] Re: sound: Testing mono output plays back noise.wav

2015-06-02 Thread Chih-Hsyuan Ho
** Also affects: unity-control-center Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided = Medium -- You received this bug notification because you are a member of Ubuntu

[Bug 1480217] Re: Nautilus background handling screwed when changing scaling factor.

2015-10-22 Thread Chih-Hsyuan Ho
This issue can not be seen in Ubuntu Vivid. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1480217 Title: Nautilus background handling screwed when changing scaling factor. To manage notifications

[Bug 1493746] Re: [SKL, i915_bpo] System hang when switching between extended/mirror modes

2015-09-09 Thread Chih-Hsyuan Ho
Verified the kernel build with the said patch on multiple failed Intel SKL systems and it made display mode switching work reliably. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1493746 Title:

[Bug 1577735] Re: Add missing SKL/BXT PCI-ID's

2016-05-31 Thread Chih-Hsyuan Ho
We were using Ubuntu 16.04 for the test and the issue was indeed gone after applying what's in xenial-proposed. The info I gave on comment #5 is not correct. What we originally had is 2.4.67-1 (failed), and after applying xenial-proposed, it is 2.4.67-1ubuntu0.16.04.1(good) Sorry about the

[Bug 1550194] Re: System fail to boot with Ubuntu 16.04

2016-02-26 Thread Chih-Hsyuan Ho
With Ubuntu 16.04 daily build (2/25) and kernel: 4.4.0-7-generic #22 , tried the following kernel options: 1) acpi=off => OK 2) intel_pstate=disable => Fail to boot 3) intel_idle.max_cstate=0 => OK 4) iommu=off => Fail to boot -- You received this bug notification because you are a member of

[Bug 1562822] Re: Bluetooth Browse Files... not working

2016-04-06 Thread Chih-Hsyuan Ho
** Also affects: unity-control-center Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => Critical -- You received this bug notification because you are a member of Ubuntu

[Bug 1567796] Re: It is sometimes unable to found DELL WWAN module.

2016-04-08 Thread Chih-Hsyuan Ho
** Also affects: modemmanager Importance: Undecided Status: New ** Package changed: modemmanager (Ubuntu) => oem-priority ** Summary changed: - It is sometimes unable to found DELL WWAN module. + It is sometimes unable to find DELL WWAN module. -- You received this bug notification

[Bug 1576011] Re: Sometimes wifi is unusable and detected as wired network

2016-04-28 Thread Chih-Hsyuan Ho
** Also affects: network-manager Importance: Undecided Status: New ** Package changed: network-manager (Ubuntu) => oem-priority -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1576011 Title:

[Bug 1578127] Re: Sometimes WLAN detects no SSID after s3

2016-05-04 Thread Chih-Hsyuan Ho
syslog when issue happens with NetworkManager 1.2 on Ubuntu 16.04 ** Also affects: network-manager Importance: Undecided Status: New ** Package changed: network-manager (Ubuntu) => oem-priority ** Attachment added: "X08_nm1.2_syslog"

[Bug 1578127] Re: Sometimes WLAN detects no SSID after s3

2016-05-06 Thread Chih-Hsyuan Ho
Issue was also seen with the NM 1.2 found in the -proposed repository for Xenial. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1578127 Title: Sometimes WLAN detects no SSID after s3 To manage

[Bug 1564156] Re: xenial: invalid opcode when using llvmpipe

2016-04-14 Thread Chih-Hsyuan Ho
** Also affects: mesa Importance: Undecided Status: New ** Package changed: mesa (Ubuntu) => oem-priority -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1564156 Title: xenial: invalid

[Bug 1552937] Re: compiz trap invalid opcode, when logging in to X

2016-04-14 Thread Chih-Hsyuan Ho
** Also affects: casper Importance: Undecided Status: New ** Package changed: casper (Ubuntu) => oem-priority ** Changed in: oem-priority Importance: Undecided => High -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1571574] Re: 3G icon missing in network-manager-applet

2016-04-18 Thread Chih-Hsyuan Ho
The last known working network-manger-applet is of 1.0.10-1ubuntu1 ** Also affects: network-manager-applet Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of

[Bug 1340673] Re: SIM PIN Unlock Required dialog shows up after every resume

2016-04-21 Thread Chih-Hsyuan Ho
** Also affects: network-manager-applet Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1340673 Title: SIM PIN Unlock Required dialog shows up after every

[Bug 1606147] Re: [APL][SAUCE] Slow system response time due to a monitor bug

2016-07-26 Thread Chih-Hsyuan Ho
** Summary changed: - [APL][SAUCE] System works slowly due to a monitor bug + [APL][SAUCE] Slow system response time due to a monitor bug -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1606147 Title:

[Bug 1578127] Re: Sometimes WLAN detects no SSID after s3

2016-08-07 Thread Chih-Hsyuan Ho
On the Dell platform where this bug was originally reported on, with the latest network manager package, the issue was no longer seen. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1578127 Title:

[Bug 1642470] Re: SRU. Please re-enable CONFIG_DRM_MGAG200.

2016-11-21 Thread Chih-Hsyuan Ho
** Also affects: linux Importance: Undecided Status: New ** Project changed: linux => oem-priority ** Also affects: oem-priority/xenial Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1642470] Re: SRU. Please re-enable CONFIG_DRM_MGAG200.

2016-11-21 Thread Chih-Hsyuan Ho
** Changed in: oem-priority Importance: Undecided => Critical -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1642470 Title: SRU. Please re-enable CONFIG_DRM_MGAG200. To manage notifications

[Bug 1647283] Re: WiFi being detected as ethernet when race condition on renaming for persistent name

2016-12-06 Thread Chih-Hsyuan Ho
** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => Critical ** Also affects: oem-priority/xenial Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu

[Bug 1642118] Re: Several TPM2.0 tests fail

2016-11-29 Thread Chih-Hsyuan Ho
** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => High ** Changed in: oem-priority Importance: High => Critical -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1647283] Re: WiFi being detected as ethernet when race condition on renaming for persistent name

2016-12-26 Thread Chih-Hsyuan Ho
@Aron, may we know if the patch suggested in comment#2 already in the NM(1.2) to be used in Xenial? Thanks. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1647283 Title: WiFi being detected as

[Bug 1649763] Re: Dell XPS 15 2016 with Ubuntu 16 Sound HDMI issues

2017-04-06 Thread Chih-Hsyuan Ho
** Also affects: unity-control-center Importance: Undecided Status: New ** No longer affects: unity-control-center ** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => Critical -- You received this bug

[Bug 1693473] Re: Scaled resolutions in nvidia-settings are not supported

2017-05-25 Thread Chih-Hsyuan Ho
** Attachment added: "Scaled resolutions in nvidia-settings" https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1693473/+attachment/4883290/+files/image003.jpg -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1693473] Re: Scaled resolutions in nvidia-settings are not supported

2017-05-25 Thread Chih-Hsyuan Ho
** Attachment added: "Desktop is being cropped instead of scaled to the set resolution" https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1693473/+attachment/4883296/+files/image005.jpg -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1693473] [NEW] Scaled resolutions in nvidia-settings are not supported

2017-05-25 Thread Chih-Hsyuan Ho
Public bug reported: I was using a Dell desktop equipped with a NVIDIA NVS310 card and when trying to set to any of the "scaled" resolutions listed in nvidia- settings, the display did not get scaled properly. Instead, it was "cropped" to fit the set resolution. Tried other NVIDIA graphics cards

[Bug 1694665] [NEW] No audio output through HDMI/DP/mDP ports in Dell WD15 and TB15 docking stations

2017-05-31 Thread Chih-Hsyuan Ho
Public bug reported: With Ubuntu 16.04, there is no audio (output) interface shows up in Sound settings when connecting an audio capable monitors to the HDMI, mDP and DP ports in Dell WD15 and TB15 docking stations. ** Affects: linux (Ubuntu) Importance: Undecided Status: New --

[Bug 1693756] Re: [Xenial][ DW5816e] to support qmi over mbim which needed for FCC authentication.

2017-05-31 Thread Chih-Hsyuan Ho
** Also affects: modemmanager Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1725190] Re: Please update modemmanager in xenial to the 1.6 series

2017-11-29 Thread Chih-Hsyuan Ho
@sil2100, this backport is to fix the following 2 OEM project issues: https://bugs.launchpad.net/bugs/1693756 -> to better support Sierra DW5815e WWAN module https://bugs.launchpad.net/ubuntu/+source/modemmanager/+bug/1735134 -> to fix incorrect signal strength readings (by modemmanager) for

[Bug 1735134] Re: ModemManager uses a wrong plugin for Dell DW5818/5819

2017-12-11 Thread Chih-Hsyuan Ho
** Also affects: modemmanager Importance: Undecided Status: New ** No longer affects: modemmanager -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1735134 Title: ModemManager uses a wrong

[Bug 1748345] Re: QCA9377 requires more IRAM banks for its new firmware

2018-05-23 Thread Chih-Hsyuan Ho
Based on Alex's comments, on Whitetail with X36 image, the amdgpu- pro-18.10-572953 works fine while the 18.20RC'1 showed regression issues. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1748345

[Bug 1626869] Re: Installer crashed when installing 16.04.1 with a USB stick.

2018-02-28 Thread Chih-Hsyuan Ho
@Taishiang, it could be related to the incorrect date set in CMOS. Please see a similar issue at https://bugs.launchpad.net/somerville/+bug/1752246 for more info. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1756219] Re: [xenial] oprofile user space package upgrade to 1.2.0 or later

2018-03-15 Thread Chih-Hsyuan Ho
** Also affects: oprofile Importance: Undecided Status: New ** Also affects: oem-priority Importance: Undecided Status: New ** Changed in: oem-priority Importance: Undecided => High ** Also affects: oem-priority/xenial Importance: High Status: New -- You

[Bug 1756219] Re: [xenial] oprofile user space package upgrade to 1.2.0 or later

2018-03-19 Thread Chih-Hsyuan Ho
** Changed in: oem-priority/xenial Importance: High => Critical -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1756219 Title: [xenial] oprofile user space package upgrade to 1.2.0 or later To

[Bug 1789913] Re: X crashes with "randr: falling back to unsynchronized pixmap sharing" when connecting to an external monitor via HDMI (I+A)

2018-10-10 Thread Chih-Hsyuan Ho
Yes, I have tested the package with Bionic on the same Dell Precision 7730 unit and found it works well, too. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1789913 Title: X crashes with "randr:

[Bug 1812357] Re: Mobile Broadband panel still shows "Connected" after removing the SIM card

2019-01-20 Thread Chih-Hsyuan Ho
Thanks for the pointer. A bug was just reported to https://gitlab.gnome.org/GNOME/gnome-control-center/issues as https://gitlab.gnome.org/GNOME/gnome-control-center/issues/351 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1770271] Re: VegaM support

2019-01-22 Thread Chih-Hsyuan Ho
@Timo,agreed. And we are not seeing any business need to support VegaM in Xenial in near future (if ever.) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1770271 Title: VegaM support To manage

[Bug 1812357] Re: Mobile Broadband panel still shows "Connected" after removing the SIM card

2019-01-18 Thread Chih-Hsyuan Ho
** Attachment added: "Screenshot of an incorrect mobile network status" https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1812357/+attachment/5230203/+files/Ubuntu_WWAN%20Connected.jpg -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1812357] [NEW] Mobile Broadband panel still shows "Connected" after removing the SIM card

2019-01-18 Thread Chih-Hsyuan Ho
Public bug reported: [Reproduce Steps] 1. Boot to Ubuntu 18.04 desktop and insert a SIM card and make sure can mobile connection could work successfully. 2. Removing the SIM card from the slot. [Result] Expected Result: Mobile Broadband panel should reflect the interruption in network

[Bug 1792536] Re: [DNV][KBL-NUC]Watchdog can not reboot system

2018-09-16 Thread Chih-Hsyuan Ho
@Quanxian, Dawson Canyon has already been migrated to 16.04.5. We will get the Canonical kernel team to review this patch and see if it can be back ported to Xenial. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1668126] Re: [Intel feature] Include latest version of Enclosure LED Utilities

2018-09-14 Thread Chih-Hsyuan Ho
@Dimitri, are we ready to start the SRU process to Bionic for ledmon (0.90-0ubuntu1)? Or we need to wait for the suggested patches (as in comment#34) to be ready? By the way, te SRU request is recorded at https://bugs.launchpad.net/ubuntu/+source/ledmon/+bug/1789786 -- You received this bug

[Bug 1792536] Re: [DNV][KBL-NUC]Watchdog can not reboot system

2018-09-17 Thread Chih-Hsyuan Ho
@Quanxian, by the way, can you share with us how exactly we can verify this feature in Dawson Canyon after we add this commit please? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1792536 Title:

[Bug 1822715] [NEW] Need a meta package to add necessary X stack support for Intel ICL to Bionic Edit

2019-04-01 Thread Chih-Hsyuan Ho
Public bug reported: - In preparation of the 18.04osp1 base image, we need to a meta package that adds necessary X stack support for Intel ICL to Bionic ** Affects: linux-oem (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member

[Bug 1822714] [NEW] Need a meta package to add kernel 5.0 support to Bionic

2019-04-01 Thread Chih-Hsyuan Ho
Public bug reported: - In preparation of the 18.04osp1 base image, we need to have meta package ready that adds kernel 5.0 support to Bionic ** Affects: linux-oem (Ubuntu) Importance: Undecided Status: New ** Summary changed: - Need a meta package add 5.0 kernel support to Bionic

  1   2   >