Re: [Bug 865297] Re: nautilus crashed with SIGSEGV in gconf_client_get()

2011-10-04 Thread Edson T. Marques
Jeremy, Works! Thank you. 2011/10/4 Jeremy Bicha jer...@bicha.net You'll need to uninstall nautilus-open-terminal as it's not compatible with GNOME 3.2 yet. We should remove this from the oneiric archives as preventing Nautilus from running is very bad. ** Changed in:

[Bug 828703] [NEW] package apport 1.21.3-0ubuntu4 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 101

2011-08-18 Thread Edson T. Marques
Public bug reported: This happen after de crash of Synaptic (previous report) and Apport trigger started ProblemType: Package DistroRelease: Ubuntu 11.10 Package: apport 1.21.3-0ubuntu4 ProcVersionSignature: Ubuntu 3.0.0-8.11-generic 3.0.1 Uname: Linux 3.0.0-8-generic x86_64

[Bug 828703] Re: package apport 1.21.3-0ubuntu4 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 101

2011-08-18 Thread Edson T. Marques
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/828703 Title: package apport 1.21.3-0ubuntu4 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de

Re: [Bug 740382] Indicator session with more debugging info

2011-09-09 Thread Edson T. Marques
Ted, Today I applied an upgrade but the version of indicator-session is still 0.3.4.3. Once I get the 0.3.5 I send the log. Edson. 2011/9/9 Ted Gould t...@gould.cx Hello, We're having a difficult time tracking this bug down, so we're at the point of looking for more information. Yesterday

Re: [Bug 740382] Indicator session with more debugging info

2011-09-09 Thread Edson T. Marques
Ted, As you requested, the logfile is there. Att. Edson. 2011/9/9 marq...@oriontec.com.br marq...@oriontec.com.br Ted, Today I applied an upgrade but the version of indicator-session is still 0.3.4.3. Once I get the 0.3.5 I send the log. Edson. 2011/9/9 Ted Gould t...@gould.cx

Re: [Bug 828694] Re: aptd crashed with SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)

2011-08-26 Thread Edson T. Marques
I'm sorry I don't know which syslog can have the information you need. Then I'll send the latest. 2011/8/26 Sebastian Heinlein 828...@bugs.launchpad.net Could you please attach the files /var/log/syslog and /var/log/apt/term.log ** Changed in: aptdaemon (Ubuntu) Status: New =

[Bug 1203349] Re: nautilus crashed with SIGSEGV in _gdk_pixbuf_new_from_uri_at_scale()

2013-10-06 Thread Edson T. Marques
saucy too -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1203349 Title: nautilus crashed with SIGSEGV in _gdk_pixbuf_new_from_uri_at_scale() To manage notifications about this bug go to:

[Bug 1125075] [NEW] package python3-pyatspi 2.7.2+dfsg-2ubuntu1 failed to install/upgrade: trying to overwrite '/usr/lib/python3/dist-packages/pyatspi/editabletext.py', which is also in package python

2013-02-14 Thread Edson T. Marques
Public bug reported: This message appears just after login ProblemType: Package DistroRelease: Ubuntu 13.04 Package: python3-pyatspi 2.7.2+dfsg-2ubuntu1 ProcVersionSignature: Ubuntu 3.8.0-6.11-generic 3.8.0-rc7 Uname: Linux 3.8.0-6-generic x86_64 ApportVersion: 2.8-0ubuntu4 Architecture: amd64

[Bug 1123372] Re: gnome-tweak-tool crashed with SystemError in _on_changed(): error return without exception set

2013-02-15 Thread Edson T. Marques
Same issue to me... Traceback (most recent call last): File /usr/bin/gnome-tweak-tool, line 75, in module MainWindow() File /usr/lib/python2.7/dist-packages/gtweak/mainwindow.py, line 41, in __init__ model) File /usr/lib/python2.7/dist-packages/gtweak/tweakview.py, line 55, in

[Bug 1163886] Re: software-center crashed with signal 5 with WebKit 2.0+

2013-08-25 Thread Edson T. Marques
I had this problem too and I reported another bug (my mistake)... so I read all this stuff and decided to play with this #31 comment workaround... and it worked for me too. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1210494] [NEW] package linux-image-3.11.0-0-generic 3.11.0-0.2 failed to install/upgrade: a tentar sobre-escrever '/lib/modules/3.11.0-0-generic/kernel/arch/x86/kvm/kvm-intel.ko', que também está

2013-08-09 Thread Edson T. Marques
Public bug reported: crash while upgrading. when installing new packages. ProblemType: Package DistroRelease: Ubuntu 13.10 Package: linux-image-3.11.0-0-generic 3.11.0-0.2 ProcVersionSignature: Ubuntu 3.11.0-0.2-generic 3.11.0-rc4 Uname: Linux 3.11.0-0-generic x86_64 ApportVersion: 2.12-0ubuntu3

[Bug 1218623] [NEW] package unity-webapps-common 2.4.16+13.10.20130814-0ubuntu1 failed to install/upgrade: a tentar sobre-escrever '/usr/share/icons/hicolor/128x128/apps/ubuntuone-music.png', que tamb

2013-08-29 Thread Edson T. Marques
Public bug reported: crash after update ProblemType: Package DistroRelease: Ubuntu 13.10 Package: unity-webapps-common 2.4.16+13.10.20130814-0ubuntu1 ProcVersionSignature: Ubuntu 3.11.0-4.9-generic 3.11.0-rc7 Uname: Linux 3.11.0-4-generic x86_64 ApportVersion: 2.12.1-0ubuntu2 AptOrdering:

[Bug 1206314] Re: install-default-webapps-in-launcher.py crashed with signal 5 in g_settings_get_mapped()

2013-08-01 Thread Edson T. Marques
In my case this crash happens every time logging is done. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1206314 Title: install-default-webapps-in-launcher.py crashed with signal 5 in

[Bug 1196152] Re: software-center crashed with signal 5 in _XReadEvents()

2013-08-02 Thread Edson T. Marques
Crash when trying to install project projectlibre_1.5.6-1.deb. Crash all times I run it. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1196152 Title: software-center crashed with signal 5 in

[Bug 1112907] Re: upowerd crashed with signal 5 in dbus_g_connection_register_g_object()

2013-08-03 Thread Edson T. Marques
if it was fixed ... well, sorry but seems that it come back in 13.10... or maybe its another one. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1112907 Title: upowerd crashed with signal 5 in

[Bug 1112907] Re: upowerd crashed with signal 5 in dbus_g_connection_register_g_object()

2013-08-06 Thread Edson T. Marques
Crash when returning from a lock screen after an inactivity period. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1112907 Title: upowerd crashed with signal 5 in

Re: [Bug 1303863] Re: Xorg crashed with SIGSEGV in BlockHandler()

2014-04-14 Thread Edson T. Marques
Yes, I will update and try to repeat the same steps... 2014-04-14 9:19 GMT-03:00 Timo Aaltonen tjaal...@ubuntu.com: can you reproduce this and send another crashdump which could be retraced ** Package changed: xorg-server (Ubuntu) = xserver-xorg-video-intel (Ubuntu) ** Changed in:

Re: [Bug 1303863] Re: Xorg crashed with SIGSEGV in BlockHandler()

2014-04-14 Thread Edson T. Marques
Sorry, I was unable to reproduce the crash. I performed the same steps I did before, but without success. Maybe it's because I stopped using two monitors (I had another monitor, Sansung SyncMaster2233, coupled with my notebook). I have to find some way to get that other monitor (which is owned by

Re: [Bug 1292961] Re: Xorg crashed with SIGABRT

2014-04-15 Thread Edson T. Marques
I'm really sorry but I afraid that this may not be possible. My level of experience in linux is very low for this ... But I can install and test if you can compile and package it appropriately in a 'deb' (or binary) and send me ... unless that was only interesting if built right here in my own

[Bug 1383022] [NEW] package fpc-source-2.6.4 (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/share/fpcsrc/2.6.4/rtl/qnx/Makefile.fpc', que também está no pacote fpc-src 2.6.4

2014-10-19 Thread Edson T. Marques
Public bug reported: Crash at the instalation ProblemType: Package DistroRelease: Ubuntu 14.10 Package: fpc-source-2.6.4 (not installed) ProcVersionSignature: Ubuntu 3.16.0-23.30-generic 3.16.4 Uname: Linux 3.16.0-23-generic x86_64 ApportVersion: 2.14.7-0ubuntu7 Architecture: amd64 Date: Sun Oct

Re: [Bug 1363785] Re: package icedtea-netx:amd64 1.5.1-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2014-11-24 Thread Edson T. Marques
Workaround works nice for me! Many Thanks! 2014-11-18 9:09 GMT-02:00 frakbe franco.bers...@gmail.com: Hi to all, I'had got the same problem, the workaround described above wasn't enough for my system [Kubuntu 14.10 amd64]; I've resolved with these commands: sudo apt-get install

[Bug 1380797] Re: package icedtea-netx:amd64 1.5.1-1ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 2

2014-10-24 Thread Edson T. Marques
Same issue here. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1380797 Title: package icedtea-netx:amd64 1.5.1-1ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado

[Bug 1390989] [NEW] package icedtea-netx:amd64 (not installed) failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 2

2014-11-09 Thread Edson T. Marques
Public bug reported: I try to install icedtea-plugin (using synaptic) ... Since 14.10 beta final release it fails, today a reinstall a completely fresh ubuntu 14.10 desktop amd 64 and the dependency issue continue. ProblemType: Package DistroRelease: Ubuntu 14.10 Package: icedtea-netx:amd64 (not

[Bug 940124] Re: Remmina numlock bug -regression

2014-09-01 Thread Edson T. Marques
*** This bug is a duplicate of bug 478245 *** https://bugs.launchpad.net/bugs/478245 Having the same issue on trusty/remmina 0.9.99.1 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/940124 Title:

[Bug 1437267] [NEW] InstallationMedia issue

2015-03-27 Thread Edson T. Marques
Public bug reported: Hello, Is there any way that I can upgrade the definitions of origin of my installation? That is, today, when I see the error reports generated to send to the launchpad, I note that the item InstallationMedia is showing: Ubuntu GNOME-4.15 Vivid Vervet - Alpha amd64 ... It

[Bug 1060081] Re: aptd crashed with UnicodeDecodeError in _emit_acquire_item(): 'utf-8' codec can't decode byte 0x93 in position 1: invalid start byte

2015-03-28 Thread Edson T. Marques
Same here upgraded today -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1060081 Title: aptd crashed with UnicodeDecodeError in _emit_acquire_item(): 'utf-8' codec can't decode byte 0x93 in

Re: [Bug 1439331] [NEW] /etc/porfile.d/cedilla-brazil.sh login message

2015-04-01 Thread Edson T. Marques
Just come out an update that file, I update / upgrade again a few minutes ago and it seems that already has a fix: if [ -n $LC_IDENTIFICATION ] [ ${LC_IDENTIFICATION%.*} = 'pt_BR' ]; then export LC_CTYPE=$LC_IDENTIFICATION fi ~ 2015-04-01 16:04 GMT-03:00 marq...@oriontec.com.br

Re: [Bug 1439331] [NEW] /etc/porfile.d/cedilla-brazil.sh login message

2015-04-01 Thread Edson T. Marques
Yes! Confirmed. Same issue here after last update/upgrade few minutes ago. 2015-04-01 14:51 GMT-03:00 Diego Fernando Leal 1439...@bugs.launchpad.net: Public bug reported: I am getting a message upon login before the session is initiated saying that on line 21 of the file

Re: [Bug 1439331] [NEW] /etc/porfile.d/cedilla-brazil.sh login message

2015-04-01 Thread Edson T. Marques
this is the content of /etc/profile.d/cedilla-brazil.sh : # ImConfig.py (c) 2015 Canonical # Author: Gunnar Hjalmarsson gunna...@ubuntu.com # # Released under the GPL # # File: /etc/profile.d/cedilla-brazil.sh # # The desired behavior when typing in certain languages is that # '+c results in the

[Bug 1479920] [NEW] package desktop-file-utils 0.22-1ubuntu3 failed to install/upgrade: triggers looping, abandoned

2015-07-30 Thread Edson T. Marques
Public bug reported: I have no details, sorry! This just happen after install new wily and gave fresh update/upgrade today. ProblemType: Package DistroRelease: Ubuntu 15.10 Package: desktop-file-utils 0.22-1ubuntu3 ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3 Uname: Linux 4.1.0-3-generic

[Bug 1479924] [NEW] package libc-bin 2.21-0ubuntu4 failed to install/upgrade: triggers looping, abandoned

2015-07-30 Thread Edson T. Marques
Public bug reported: I have no details, sorry! This just happen after install new wily and gave fresh update/upgrade today. ProblemType: Package DistroRelease: Ubuntu 15.10 Package: libc-bin 2.21-0ubuntu4 ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3 Uname: Linux 4.1.0-3-generic x86_64

[Bug 1506218] [NEW] can't install ubuntu-gnome-desktop because of dependencies

2015-10-14 Thread Edson T. Marques
Public bug reported: I can't make a complete installation of ubuntu-gnome due to dependencies issue... The ubuntu-gnome-desktop meta-package can't be installed, it depends of: python3-aptdaemon: that Depends of : gir1.2-packagekitglib-1.0 (<0.9) but 0.9.5-0ubuntu1 will be installed so:

[Bug 1506218] Re: can't install ubuntu-gnome-desktop because of dependencies

2015-10-15 Thread Edson T. Marques
I'm Changing this bug status to invalid. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1506218 Title: can't install ubuntu-gnome-desktop because of dependencies To manage notifications about this

[Bug 1506218] Re: can't install ubuntu-gnome-desktop because of dependencies

2015-10-15 Thread Edson T. Marques
I really do not know. I tried to get this information through Synaptic but the origin of packagekit 0.9.5 was no longer available. I might have added some PPA, made the upgrade and then have removed the PPA wrongly ... Anyway, I ran the downgrade packagekit and now I managed to install the

[Bug 1494324] Re: gjs-console assert failure: *** Error in `/usr/bin/gjs-console': malloc(): memory corruption (fast): 0x00007fd1b80a4f10 ***

2015-10-06 Thread Edson T. Marques
*** This bug is a duplicate of bug 1432068 *** https://bugs.launchpad.net/bugs/1432068 crash on run synaptic -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1494324 Title: gjs-console assert

[Bug 1368715] Re: update-apt-xapian-index crashed with IOError in __init__(): [Errno 2] No such file or directory: '/var/lib/apt/lists/ppa.launchpad.net_ubuntu-mate-dev_ppa_ubuntu_dists_utopic_main_i1

2015-10-06 Thread Edson T. Marques
crash here while running synaptic on wily. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1368715 Title: update-apt-xapian-index crashed with IOError in __init__(): [Errno 2] No such file or

[Bug 1489109] [NEW] system freezing with bluetooth sony vaio mouse

2015-08-26 Thread Edson T. Marques
Public bug reported: Hello, I am testing Ubuntu-gnome 15.10... For this, I installed Wily in my notebook Sony VAIO SVS151290. I bought this notebook already with a Vaio integrated bluetooth mouse from Sony. While I used the Vivid I could use the mouse normally but after I did a fresh install of

[Bug 1489109] Re: system freezing with bluetooth sony vaio mouse

2015-09-04 Thread Edson T. Marques
Good news ... I hope! Now do three days since updated the kernel to version 4.2.0-7 ... Since the upgrade, 3 days ago, I returned to normally use the wireless mouse (bluetooth) VAIO, and, to date, no other case the freezing interface happened. I think the problem may have been solved. -- You

[Bug 1494319] [NEW] package software-center 13.10-0ubuntu8 failed to install/upgrade: gatilhos em "loop", abandonado

2015-09-10 Thread Edson T. Marques
Public bug reported: crash at installation on the end of "apt-get dist-upgrade" process I executed today ProblemType: Package DistroRelease: Ubuntu 15.10 Package: software-center 13.10-0ubuntu8 ProcVersionSignature: Ubuntu 4.2.0-7.7-generic 4.2.0 Uname: Linux 4.2.0-7-generic x86_64

[Bug 1494933] [NEW] gedit do not run anymore

2015-09-11 Thread Edson T. Marques
Public bug reported: Maybe I must not relate this here but when I do a "apport-bug gedit" this page is opened automaticaly so there we go! I'm using ubuntu-gnome flavour and gnome-shell... after this lastest 3 ou 4 upgrades, the gedit stoped to run. I think this version (3.10) of GEdit is

[Bug 748846] Re: SysmonitorScreenlet.py crashed with IndexError in get_variables(): list assignment index out of range

2015-09-11 Thread Edson T. Marques
I got it here on Wily ;-). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/748846 Title: SysmonitorScreenlet.py crashed with IndexError in get_variables(): list assignment index out of range To

[Bug 1494891] Re: aptd crashed with AttributeError in __init__(): type object 'PkRoleEnum' has no attribute 'GET_DEPENDS'

2015-09-16 Thread Edson T. Marques
Got it here! -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1494891 Title: aptd crashed with AttributeError in __init__(): type object 'PkRoleEnum' has no attribute 'GET_DEPENDS' To manage

[Bug 763226] Re: SysmonitorScreenlet.py crashed with IndexError in get_variables(): list assignment index out of range

2015-09-17 Thread Edson T. Marques
*** This bug is a duplicate of bug 748846 *** https://bugs.launchpad.net/bugs/748846 So, seems it appearing here ... I'm testing Ubuntu-gnome 15.10 - wily. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 763226] Re: SysmonitorScreenlet.py crashed with IndexError in get_variables(): list assignment index out of range

2015-09-17 Thread Edson T. Marques
*** This bug is a duplicate of bug 748846 *** https://bugs.launchpad.net/bugs/748846 Sorry about comment... Don't see the message above. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/763226

[Bug 748846] Re: SysmonitorScreenlet.py crashed with IndexError in get_variables(): list assignment index out of range

2015-09-19 Thread Edson T. Marques
Seems that this issue is not intended to be fixed. I'm supposing, looking to the time it come been active (since 2011), that will not be fixed. Unfortunately I'm only a tester and I can't continue to use this application. Sorry... Thanks and Regards. -- You received this bug notification because

[Bug 1527609] [NEW] gnucash became broken packet

2015-12-18 Thread Edson T. Marques
Public bug reported: GnuCash has become version incompatible and was removed during the apt update / dist-upgrade I performed today... Then I tried to install it again but the synaptic stated that there were unsatisfacted dependencies (broken package). ProblemType: Bug DistroRelease: Ubuntu

[Bug 1527609] Re: gnucash became broken packet

2015-12-28 Thread Edson T. Marques
This problem was already solved. ** Changed in: gnucash (Ubuntu) Status: New => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1527609 Title: gnucash became broken packet To manage

[Bug 1536093] Re: package libxapian-1.3-5 (not installed) failed to install/upgrade: trying to overwrite '/usr/share/xapian-core/stopwords/dutch.list', which is also in package libxapian-1.3-4 1.3.3-0

2016-01-20 Thread Edson T. Marques
workaround #4 and #5 works to me too! thanks -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1536093 Title: package libxapian-1.3-5 (not installed) failed to install/upgrade: trying to overwrite

[Bug 1551951] [NEW] synaptic does not run over gnome wayland session

2016-03-01 Thread Edson T. Marques
Public bug reported: Synaptic does not run over gnome wayland session. After sudo login interface it simply not appear. This messages are shown at the Terminal when try to run it manually: etm@etm-SVS151290X:~$ synaptic Gtk-Message: GtkDialog mapped without a transient parent. This is

[Bug 1710489] [NEW] package cpufreqd 2.4.2-2ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-13 Thread Edson T. Marques
Public bug reported: Trying install cpufreqd. dell inspiron 15-7000 nvidia GTX 1050 linux kernel 4.12 Messages at configuration time: Configurando cpufreqd (2.4.2-2ubuntu1) ... Job for cpufreqd.service failed because a timeout was exceeded. See "systemctl status cpufreqd.service" and

[Bug 1697744] Re: rtl8812au-dkms 4.3.8.12175.20140902+dfsg-0ubuntu5: rtl8812au kernel module failed to build

2017-06-13 Thread Edson T. Marques
just automatic repeeted crash report. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1697744 Title: rtl8812au-dkms 4.3.8.12175.20140902+dfsg-0ubuntu5: rtl8812au kernel module failed to build To

[Bug 1697744] [NEW] rtl8812au-dkms 4.3.8.12175.20140902+dfsg-0ubuntu5: rtl8812au kernel module failed to build

2017-06-13 Thread Edson T. Marques
Public bug reported: just testing some fresh implementations ProblemType: Package DistroRelease: Ubuntu 17.10 Package: rtl8812au-dkms 4.3.8.12175.20140902+dfsg-0ubuntu5 ProcVersionSignature: Ubuntu 4.11.0-6.11-generic 4.11.4 Uname: Linux 4.11.0-6-generic x86_64 NonfreeKernelModules: nvidia_uvm

[Bug 1716456] Re: crash on click Activities when app is running

2017-09-13 Thread Edson T. Marques
Thanks for the tip! I made new tests today and noticed that while keeping the gnome extensions off, gnome-shell stabilizes completely. I think the crash was being caused by one of the extensions or the combination of them. At the moment I'm enjoying the new ubuntu-session interface (with the

[Bug 1716385] Re: crash on change focus between apps in two workspaces

2017-09-13 Thread Edson T. Marques
I'm doing some tests but there is a possibility that the cause of these crashs is some or some gnome extensions. I turned off the extensions: - Native Windows Placement (https://extensions.gnome.org/extension/18/native-window-placement/) - Auto Move Windows

[Bug 1710489] Re: package cpufreqd 2.4.2-2ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-09-13 Thread Edson T. Marques
Bug still: Configurando cpufreqd (2.4.2-2ubuntu1) ... Job for cpufreqd.service failed because a timeout was exceeded. See "systemctl status cpufreqd.service" and "journalctl -xe" for details. invoke-rc.d: initscript cpufreqd, action "start" failed. ● cpufreqd.service - LSB: start and stop

[Bug 1716988] [NEW] package cpufreqd (not installed) failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-09-13 Thread Edson T. Marques
Public bug reported: Bug #1710489 ProblemType: Package DistroRelease: Ubuntu 17.10 Package: cpufreqd (not installed) ProcVersionSignature: Ubuntu 4.13.0-11.12-generic 4.13.1 Uname: Linux 4.13.0-11-generic x86_64 ApportVersion: 2.20.7-0ubuntu1 AptOrdering: libsysfs2:amd64: Install

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
" Most of the time, such problem means a non responding task still running in the background. So be sure your system is cleaned (use gtkorphan & bleachbit to clean it). " Well I have a fresh instalation done when Beta2 was released (about 8 days ago). Anyway I installed gtkorphan and bleachbit,

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:20 etm kernel: [drm:lspcon_init [i915]] *ERROR* Failed to probe lspcon out 06 16:02:20 etm kernel: [drm:intel_ddi_init [i915]] *ERROR* LSPCON init failed on port B -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
The "hitting 'Esc'" technic gaves me no much: appears: "/dev/sda2: clean, files, blocks" Then I expected about 5 to 10 minutes and apeears: "power down" ... and the computer was off. I made the journald permanent as explained. But it gaves me a 7 thousand lines report that I can't

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
There go some errors: out 06 16:02:20 etm kernel: mce: [Hardware Error]: Machine check events logged out 06 16:02:20 etm kernel: mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 6: ee200040110a out 06 16:02:20 etm kernel: mce: [Hardware Error]: TSC 0 ADDR fef1ffc0 MISC 7880010086 out 06

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:21 etm NetworkManager[884]: ((src/devices/nm- device.c:1452)): assertion '' failed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with black screen and

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:22 etm kernel: nouveau :01:00.0: gr: intr 0040 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with black screen and blinking cursos at top left on

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:47 etm kernel: nouveau :01:00.0: gr: intr 0040 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with black screen and blinking cursos at top left on

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
And it's all. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart To manage notifications

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:22 etm wpa_supplicant[1133]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none out 06 16:02:22 etm wpa_supplicant[1133]: dbus: Failed to construct signal out 06 16:02:22 etm wpa_supplicant[1133]: Could not read interface p2p-dev-wlp3s0 flags: No such

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:21 etm avahi-daemon[901]: chroot.c: open() failed: No such file or directory -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with black screen and blinking

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:21 etm gnome-session-binary[1110]: Unrecoverable failure in required component org.gnome.Shell.desktop -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1721763 Title: ubuntu is stuck with

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:20 etm kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed4-0xfed4087f flags 0x200] vs fed40080 out 06 16:02:20 etm kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
out 06 16:02:21 etm gnome-session-binary[1110]: CRITICAL: Unable to create a DBus proxy for GnomeScreensaver: Erro ao chamar StartServiceByName para org.gnome.ScreenSaver: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process org.gnome.ScreenSaver exited with status 1 -- You received

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
and this: out 06 16:02:20 etm kernel: ACPI: Core revision 20170531 out 06 16:02:20 etm kernel: ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20170531/dswload-210) out 06 16:02:20 etm kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog

[Bug 1721763] [NEW] ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
Public bug reported: I really do not know which package to assign this incident, please excuse me. Any way, the release candidates is near, and this problem continues to occur since linux kernel was updated from 4.11 to 4.12 ... and now with version 4.13 the problem continues. I noticed that

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-06 Thread Edson T. Marques
By the way, the issue I want to relate is just that one on the sumary: All times I shut down or reboot my notebook, ubuntu stay stuck in black screen whit blinking cursor at top left side... No text login prompt to appears, as expected. I noticed that this issue was alredy reported some time

[Bug 1716385] Re: crash on change focus between apps in two workspaces

2017-09-11 Thread Edson T. Marques
I've been thinking a bit, and if this bug is related to the gnome-shell, please excuse me. I do not know if it would be convenient to repeat this same report and generate an apport with the same content for gnome- shell. -- You received this bug notification because you are a member of Ubuntu

[Bug 1716385] [NEW] crash on change focus between apps in two workspaces

2017-09-11 Thread Edson T. Marques
Public bug reported: I believe this bug is related to the video driver but I'm not sure ... Anyway there goes the report: This is a crash that happens every time I open two different applications (for example: Chromium and Nautilus), one of them in workspace 1 and the other in workspace 2. When

[Bug 1716385] Re: crash on change focus between apps in two workspaces

2017-09-11 Thread Edson T. Marques
Sorry for the end of message... (Usando Alt-TAB parece, a princípio, que o crash não ocorre... or it takes longer to occur :-)) This means something like: Using Alt-TAB it seems at first that the crash does not occur ... or it takes longer to occur :-) ... thanks google translate! :-) -- You

[Bug 1716385] Re: crash on change focus between apps in two workspaces

2017-09-11 Thread Edson T. Marques
This crash occurs when both applications are in the same workspace as well ... And if one of the applications is a virtual machine session of Virtualbox, crash occurs more quickly (with less focus shifts). -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1716456] Re: crash on click Activities when app is running

2017-09-11 Thread Edson T. Marques
This bug is simply making it impossible to use Gnome. I decided to send this bug report to the xserver-xorg-video-nouveau team as well. #1716385 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1716456

[Bug 1716456] [NEW] crash on click Activities when app is running

2017-09-11 Thread Edson T. Marques
Public bug reported: I believe this bug is related to the video driver but I'm not sure ... Anyway there goes the report: This is a crash that happens every time I open two different applications (for example: Chromium and Nautilus), one of them in workspace 1 and the other in workspace 2. When

[Bug 1716385] Re: crash on change focus between apps in two workspaces

2017-09-11 Thread Edson T. Marques
This bug is simply making it impossible to use Gnome. I decided to send this bug report to the gnome-shell team as well. #1716456 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1716385 Title: crash

[Bug 1716456] Re: crash on click Activities when app is running

2017-09-12 Thread Edson T. Marques
I am still doing some tests but there is a possibility that the cause of these crashs is some or some gnome extensions. I turned off the extensions: - Native Windows Placement (https://extensions.gnome.org/extension/18/native-window-placement/) - Auto Move Windows

Re: [Bug 1716456] Re: crash on click Activities when app is running

2017-09-12 Thread Edson T. Marques
Ok... Unfortunately I could not find /var/log/Xorg.0.log . There is no file named Xorg.0.log in my /var/log... nor in any of its subfolders. $ lspci -k 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 05) Subsystem: Dell Xeon E3-1200

[Bug 1716456] Re: crash on click Activities when app is running

2017-09-12 Thread Edson T. Marques
Today I performed a new dist-upgrade on my computer ... I noticed that version 4.13.10 of the kernel was installed. After that I renamed my home folder and created a new one to delete all the old settings. The crash keeps happening anyway. -- You received this bug notification because you are

[Bug 1716456] Re: crash on click Activities when app is running

2017-09-12 Thread Edson T. Marques
I purged the xorg-edgers ppa in order to eliminate unstable libraries ... yet the crash continues to occur. I could not get an earlier version to downgrade xserver-xorg-video- nouveau and doing some tests. The situation gets very unstable when I allocate 1 application in each workarea ... when

[Bug 1712333] [NEW] package irqbalance 1.1.0-2ubuntu3 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-22 Thread Edson T. Marques
Public bug reported: no information ProblemType: Package DistroRelease: Ubuntu 17.10 Package: irqbalance 1.1.0-2ubuntu3 ProcVersionSignature: Ubuntu 4.12.0-12.13-generic 4.12.8 Uname: Linux 4.12.0-12-generic x86_64 ApportVersion: 2.20.6-0ubuntu6 Architecture: amd64 Date: Tue Aug 22 08:48:16 2017

[Bug 1712333] Re: package irqbalance 1.1.0-2ubuntu3 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-25 Thread Edson T. Marques
Thank you... The incident did not happen anymore ... usually, in cases of an actual bug or problem, several repetitions of the system crash occur and a pattern can be established. However, there were no more crash episodes with this same error message. I performed the commands you requested and

[Bug 1721763] Re: ubuntu is stuck with black screen and blinking cursos at top left on all shutdown or restart

2017-10-08 Thread Edson T. Marques
There is another case that is very strange. The suspend mode is not working, either, since the kernel 4.12 upgrade onwards (in 4.11 it worked fine). When I close the lid of my notebook with it turned on, it appears that it usually goes into suspend mode, but when I open the notebook lid again

[Bug 1724212] Re: xdg-desktop-portal crashed with SIGSEGV

2017-10-18 Thread Edson T. Marques
Got this crash here too -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1724212 Title: xdg-desktop-portal crashed with SIGSEGV To manage notifications about this bug go to:

[Bug 1738233] [NEW] package gnome-menus 3.13.3-6ubuntu5 failed to install/upgrade: gatilhos em "loop", abandonado

2017-12-14 Thread Edson T. Marques
Public bug reported: #1738204 (https://bugs.launchpad.net/ubuntu/+source/apport/+bug/1738204) #1738194 (https://bugs.launchpad.net/ubuntu/+source/gnome- menus/+bug/1738194) ProblemType: Package DistroRelease: Ubuntu 18.04 Package: gnome-menus 3.13.3-6ubuntu5 ProcVersionSignature: Ubuntu

[Bug 1738204] [NEW] error updating apport with apt

2017-12-14 Thread Edson T. Marques
Public bug reported: apt log session: ... Configuring python3-apport (2.20.8-0ubuntu4) ... Configuring apport (2.20.8-0ubuntu4) ... Job for apport.service failed because timeout was exceeded. See "systemctl status apport.service" and "journalctl -xe" for details. invoke-rc.d: initscript apport,

[Bug 1738194] [NEW] error while updating gnome-menus

2017-12-14 Thread Edson T. Marques
Public bug reported: apt log session: ... dpkg: a cycle was encountered while processing the triggers:   the packet chain of these triggers are or may be responsible:    gnome-menus -> gconf2   triggers of pending packets that are or may be insoluble:    gnome-menus: / usr / share / applications

[Bug 1731334] Re: update-notifier-common upgrade issue

2017-11-10 Thread Edson T. Marques
The debconf package is installed but debconf.py doesn't exists in /usr/lib/python3/dist-packages/ It not exists on other ubuntu 18.04 (branch development) I have installed on my notebook too. ... Well I found a debconf.py in /usr/lib/python3/dist- packages/aptdaemon/: etm@etm:/usr/lib$ find |

[Bug 1731334] Re: update-notifier-common upgrade issue

2017-11-10 Thread Edson T. Marques
" Why is /usr/lib/python3/dist-packages/debconf.py not visible to your python3 interpreter? " Sorry but I don't know... As I said, I just downloaded dailly leave CD from Ubuntu CDImage, installed ubuntu beaver developer branch, switched on cannonical partners and proposed repositoryes,

[Bug 1731334] [NEW] update-notifier-common upgrade issue

2017-11-09 Thread Edson T. Marques
Public bug reported: Today I did a fresh instalation of new branch development ubuntu beaver, intended to help with some tests... So, after the installation, I switched on cannonical partners and proposed repositoryes and I gave an apt upgrade and dist-upgrade and restarted the computer... After

[Bug 1730935] [NEW] package grub-common 2.02-2ubuntu1 failed to install/upgrade: installed grub-common package post-installation script subprocess returned error exit status 1

2017-11-08 Thread Edson T. Marques
Public bug reported: This messages was showned at de "apt dist-upgrade" process today: --- Configuring grub-common (2.02-2ubuntu1) ... Installing new version of the /etc/grub.d/10_linux configuration file

[Bug 1737025] [NEW] package grub-common 2.02-2ubuntu2 failed to install/upgrade: installed grub-common package post-installation script subprocess returned error exit status 1

2017-12-07 Thread Edson T. Marques
Public bug reported: Failure at ubuntu upgrade: ... Failure at ubuntu upgrade using synaptic. Below, errors on dist-upgrade log: ... Configuring grub-common (2.02-2ubuntu2) ... update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults Job for

[Bug 1713063] Re: Ubuntu does not return from suspend mode

2017-10-21 Thread Edson T. Marques
I made above changes because I notice that activities in ubuntu-gnome related ppas may not affecting directly this issue. I had reported this bug to the ubuntu-desktop (metapackage) team but I belive that it was not a good Idea (https://bugs.launchpad.net/ubuntu/+source/ubuntu-meta/+bug/1721763).

[Bug 1716988] Re: package cpufreqd (not installed) failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-10-21 Thread Edson T. Marques
sorry for the gap... 'plymouth --ping' hanged, so I gave a 'strace plymouth --ping' as recommended: There go the results: etm@etm:~$ plymouth --ping ^C etm@etm:~$ strace plymouth --ping execve("/bin/plymouth", ["plymouth", "--ping"], [/* 58 vars */]) = 0 brk(NULL)

[Bug 1713063] Re: Ubuntu does not return from suspend mode

2017-10-21 Thread Edson T. Marques
** Project changed: ubuntu-gnome => ubuntu ** Changed in: ubuntu Assignee: (unassigned) => Edson T. Marques (edsontmarques) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1713063 Title:

[Bug 1770412] [NEW] package wine-stable (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/bin/wine-stable', que também está no pacote wine 3.0-1

2018-05-10 Thread Edson T. Marques
Public bug reported: crash at wine 3.0-1 installation ProblemType: Package DistroRelease: Ubuntu 18.10 Package: wine-stable (not installed) ProcVersionSignature: Ubuntu 4.15.0-17.18-generic 4.15.17 Uname: Linux 4.15.0-17-generic x86_64 NonfreeKernelModules: nvidia_modeset nvidia ApportVersion:

[Bug 1775846] Re: package firebird3.0-server 3.0.2.32703.ds4-11ubuntu2 failed to install/upgrade: installed firebird3.0-server package post-installation script subprocess returned error exit status 1

2018-06-08 Thread Edson T. Marques
Message: E: firebird3.0-server: installed firebird3.0-server package post- installation script subprocess returned error exit status 1 apt log: Preconfiguring packages ... Selecting previously unchecked package firebird3.0-common-doc. (Reading database ... 202480 files and directories

  1   2   >