[Bug 1316124] [NEW] Actual Ubuntu Slapd totaly useless for serious use

2014-05-05 Thread Emmanuel Fusté
Public bug reported: Please, as Debian recently (and finally ) do, ugrade/backport 2.4.39 to Ubuntu. 2.4.31 is two year old and full of know bugs critical in multi-server replication config. Even if 2.4.39 is not perfect, it is way more polished and usable than 2.4.31. We could not wait two more

Re: [Bug 1316124] Re: Actual Ubuntu Slapd totaly useless for serious use

2014-05-05 Thread Emmanuel Fusté
Le 05/05/2014 16:06, Peter Matulis a écrit : Please add Debian backport bug Sorry, I misspoke. There is no backport in Debian now. Debian finally switch to 2.4.39 in Sid and Jessie after a maintainer change. A backport for Ubuntu 14.04 LTS is highly desirable as for Debian stable. Should I open

[Bug 918947] Re: rsyslog $WorkDirectory should be explicitly set

2013-02-26 Thread Emmanuel Fusté
Hello, Default $WorkDirectory /var/spool/rsyslog sould be chown to syslog:syslog in postinst. As rsyslog drop privileges on startup by default on Ubuntu, the root:root default for /var/spool/rsyslog is useless. Take me a lots of hours to figure it because rsyslog does not error out or warn in

[Bug 1316124] [NEW] Actual Ubuntu Slapd totaly useless for serious use

2014-05-05 Thread Emmanuel Fusté
Public bug reported: Please, as Debian recently (and finally ) do, ugrade/backport 2.4.39 to Ubuntu. 2.4.31 is two year old and full of know bugs critical in multi-server replication config. Even if 2.4.39 is not perfect, it is way more polished and usable than 2.4.31. We could not wait two more

Re: [Bug 1316124] Re: Actual Ubuntu Slapd totaly useless for serious use

2014-05-05 Thread Emmanuel Fusté
Le 05/05/2014 16:06, Peter Matulis a écrit : Please add Debian backport bug Sorry, I misspoke. There is no backport in Debian now. Debian finally switch to 2.4.39 in Sid and Jessie after a maintainer change. A backport for Ubuntu 14.04 LTS is highly desirable as for Debian stable. Should I open

[Bug 1321425] Re: irqbalance affinity_hint subset empty in /var/log/syslog

2015-07-10 Thread Emmanuel Fusté
*** This bug is a duplicate of bug 1444283 *** https://bugs.launchpad.net/bugs/1444283 Proper fix is in commit c9e5f36fe91d2d04d013d96f1093419245585de7 on the upstream git repo. Actual fix is a blind workaround. Please apply the right fix (warn once) :

[Bug 1321425] Re: irqbalance affinity_hint subset empty in /var/log/syslog

2015-07-10 Thread Emmanuel Fusté
*** This bug is a duplicate of bug 1444283 *** https://bugs.launchpad.net/bugs/1444283 Proper fix is in commit c9e5f36fe91d2d04d013d96f1093419245585de7 on the upstream git repo. Actual fix is a blind workaround. Please apply the right fix (warn once) :

[Bug 1790096] Re: PTP no longuer working on igb since 4.15.0-33

2018-09-05 Thread Emmanuel Fusté
-34 tested a few minutes ago. Same problem. I'm back with -32 for now. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1790096 Title: PTP no longuer working on igb since 4.15.0-33 To manage

[Bug 1790096] [NEW] PTP no longuer working on igb since 4.15.0-33

2018-08-31 Thread Emmanuel Fusté
Public bug reported: ptp4l is no longer able to sync the PHC of a i350 (igb driver) since 4.15.0-33-generic. 4.15.0-32-generic work. It no longer reach the slave state and is stuck to UNCALIBRATED: Aug 31 10:03:29 ptp4l[1259]: [79.208] [0:enp7s0f1] port 1: link up Aug 31 10:03:29 ptp4l[1259]:

[Bug 1790096] Re: PTP no longuer working on igb since 4.15.0-33

2018-08-31 Thread Emmanuel Fusté
apport report ** Attachment added: "apport report" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1790096/+attachment/5182949/+files/report.apport ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of

[Bug 1790096] Re: PTP no longuer working on igb since 4.15.0-33

2018-09-11 Thread Emmanuel Fusté
Looking a the code, igb driver is untouched between -32 and -34. looking network, timekeeping and x86 timer code is needed. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1790096 Title: PTP no

Re: [Bug 1790096] Re: PTP no longuer working on igb since 4.15.0-33

2018-09-14 Thread Emmanuel Fusté
Le 13/09/2018 à 22:44, Joseph Salisbury a écrit : > I built a 4.15.0-35 test kernel. > > The test kernel can be downloaded from: > http://kernel.ubuntu.com/~jsalisbury/lp1792100 > > Can you test this kernel and see if it resolves this bug? > > Note about installing test kernels: > • If the test

[Bug 1790096] Re: PTP no longuer working on igb since 4.15.0-33

2018-09-17 Thread Emmanuel Fusté
Hello, Yes, bug fixed in the latest -proposed kernel. Thank you Emmanuel. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1790096 Title: PTP no longuer working on igb since 4.15.0-33 To manage

[Bug 1771222] Re: Using sysctl to permanently disable IPv6 doesn't have any effect

2019-01-24 Thread Emmanuel Fusté
No, $ apt-get install ifupdown redo your network config with /etc/network/interfaces and $ apt-get autoremove --purge netplan.io Does not work if you not purge netplan. If installed, netplan insist to generate volatile config for networkd (/run/systemd/network/10-netplan-your_interface.network)

[Bug 1826405] Re: Repeatedly "storage error [503 Inconsistent file state], last errno: File exists

2019-06-13 Thread Emmanuel Fusté
Hoo my Our proxys are NOT fixed. I go back to VfileUseRangeOps: 0. I need to choose between a functional repository for daily updates or a functional repository for distribution release upgrade. Will try if with VfileUseRangeOps: -1 I could get both. -- You received this bug notification

[Bug 1826405] Re: Repeatedly "storage error [503 Inconsistent file state], last errno: File exists

2019-06-12 Thread Emmanuel Fusté
Same bug different cause: VfileUseRangeOps: 0 is no longer usable. Ubuntu dis-upgrader-all tar.gz files (for do-release-upgrade) always trigger the same bug with the "storage error [503 Inconsistent file state], last errno: File exists". As our proxys seems to be fixed regarding if-range