[Bug 986374] Re: oneiric-precise upgrade failed: E:Internal Error, Could not early remove python-minimal

2012-04-20 Thread Francisco José Cañizares Santofimia
Should we try to activate APT::Force-LoopBreak or should we wait for this bug to be solved? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/986374 Title: oneiric-precise upgrade failed: E:Internal

[Bug 986374] Re: oneiric-precise upgrade failed: E:Internal Error, Could not early remove python-minimal

2012-04-20 Thread Francisco José Cañizares Santofimia
#8 When can we expect that to happen? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/986374 Title: oneiric-precise upgrade failed: E:Internal Error, Could not early remove python-minimal To

[Bug 627008] Re: Cannot read cd: sound-juicer and gvfs problem (workaround included)

2016-01-22 Thread Francisco José Cañizares Santofimia
Changing because Bug #606523 was marked as duplicate of #602855 . ** Bug watch added: GNOME Bug Tracker #602855 https://bugzilla.gnome.org/show_bug.cgi?id=602855 ** Changed in: sound-juicer Importance: Medium => Unknown ** Changed in: sound-juicer Status: Invalid => Unknown **

[Bug 1574068] Re: [SRU] pytone 3.0.3-0ubuntu2 unable to install or upgrade

2016-05-02 Thread Francisco José Cañizares Santofimia
3.0.3-0ubuntu2.1 solved the problem for me. Thank you very much. ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1574068 Title:

[Bug 1571865] Re: mysql fails to start after upgrade if previous defaults were customised

2016-07-17 Thread Francisco José Cañizares Santofimia
Latest package in SUR doesn't solves the problem for me. Moreover, log in /var/log/mysql.log is empty. Can you tell me how can I provide debug info? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1571865] Re: mysql fails to start after upgrade if previous defaults were customised

2016-07-17 Thread Francisco José Cañizares Santofimia
#12 You're still using the "old" package (5.7.12-0ubuntu1.1) that fails but I'm talking about the one in proposed (see #10) (5.7.12-0ubuntu1.2). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1571865

[Bug 1597862] Re: package kde-config-telepathy-accounts (not installed) failed to install/upgrade: опит за презапис на '/usr/share/accounts/services/google-im.service', съществуващ вече и в пакета acc

2016-08-25 Thread Francisco José Cañizares Santofimia
Same here but with proposed 0.13+16.04.20160719-0ubuntu1 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1597862 Title: package kde-config-telepathy-accounts (not installed) failed to

[Bug 1597862] Re: package kde-config-telepathy-accounts (not installed) failed to install/upgrade: опит за презапис на '/usr/share/accounts/services/google-im.service', съществуващ вече и в пакета acc

2016-08-25 Thread Francisco José Cañizares Santofimia
I think #1573239 and #1559736 are dupes of this one (or viceversa). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1597862 Title: package kde-config-telepathy-accounts (not installed) failed to

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2016-10-18 Thread Francisco José Cañizares Santofimia
Just for the record, I managed to find a workaround for this: I had an old installation, so just moving /etc/init.d/espeakup to /etc/init.d/espeakup.old (or simply removing /etc/init.d/espeakup) will make the package install/upgrade. -- You received this bug notification because you are a member

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-24 Thread Francisco José Cañizares Santofimia
*** This bug is a duplicate of bug 1711800 *** https://bugs.launchpad.net/bugs/1711800 Shouldn't be bug 1711800 duplicate of this one as this is older? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.