[Bug 335560] [NEW] Hangs on boot at * Checking battery state... on ATI graphics

2009-02-27 Thread Hans Heinrich Bergfeld
Public bug reported: Binary package hint: xorg Jaunty Alpha 5 Live CD Boot runs smoothly until the graphic startup hangs with the following screen content: ---8---8--- Starting K Desktop Manager: kdm * Starting network connection manager NetworkManager [OK] [139.151285] hci__cmd_task:hci0

[Bug 335560] Re: Hangs on boot at * Checking battery state... on ATI graphics

2009-02-27 Thread Hans Heinrich Bergfeld
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23195788/Dependencies.txt ** Attachment added: LsHal.txt http://launchpadlibrarian.net/23195789/LsHal.txt ** Attachment added: LsMod.txt http://launchpadlibrarian.net/23195790/LsMod.txt ** Attachment added: LsPci.txt

[Bug 335560] Re: Hangs on boot at * Checking battery state... on ATI graphics

2009-02-27 Thread Hans Heinrich Bergfeld
And this one ** Attachment added: Xorg.failsafe.log http://launchpadlibrarian.net/23195932/Xorg.failsafe.log -- Hangs on boot at * Checking battery state... on ATI graphics https://bugs.launchpad.net/bugs/335560 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 335560] Re: Hangs on boot at * Checking battery state... on ATI graphics

2009-02-27 Thread Hans Heinrich Bergfeld
The following may also be useful ** Attachment added: kdm.log http://launchpadlibrarian.net/23195927/kdm.log -- Hangs on boot at * Checking battery state... on ATI graphics https://bugs.launchpad.net/bugs/335560 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 341480] Re: When i select refresh in kpackagekit it returns authentication failed

2009-03-19 Thread Hans Heinrich Bergfeld
After an install from 9.04 Alpha 5, this bug occured. sudo aptitude update sudo aptitude full-upgrade installed the new package, amongst others. After a reboot, this works fine for fetching the package cache and further updating. However, it does not show any packages on Softwareverwaltung

[Bug 345699] [NEW] All Packages does not display a list of packages

2009-03-19 Thread Hans Heinrich Bergfeld
Public bug reported: Binary package hint: kpackagekit That's pretty much it: All Packages does not display a list of packages Switching selections otherwise works, e.g. from Games to Accessories works. When switching back to All Packages, the package list remains unaltered, but continues to

[Bug 347271] [NEW] Konqueror crashes reproducably on this webpage

2009-03-23 Thread Hans Heinrich Bergfeld
Public bug reported: Binary package hint: konqueror On: 9.04 - All Updates applied Running: konqueror: Installiert: 4:4.2.1-0ubuntu6 Kandidat: 4:4.2.1-0ubuntu6 Versions-Tabelle: *** 4:4.2.1-0ubuntu6 0 500 http://archive.ubuntu.com jaunty/main Packages 100

[Bug 347271] Re: Konqueror crashes reproducably on this webpage

2009-03-24 Thread Hans Heinrich Bergfeld
*** This bug is a duplicate of bug 347904 *** https://bugs.launchpad.net/bugs/347904 Reported again under 347904, which includes the necessary attachments. ** This bug has been marked a duplicate of bug 347904 konqueror crashed with SIGSEGV -- Konqueror crashes reproducably on this

[Bug 348372] Re: nspluginviewer crashed with SIGSEGV in PL_HashTableLookupConst()

2009-03-25 Thread Hans Heinrich Bergfeld
** Attachment added: CoreDump.gz http://launchpadlibrarian.net/24327850/CoreDump.gz ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24327851/Dependencies.txt ** Attachment added: Disassembly.txt http://launchpadlibrarian.net/24327852/Disassembly.txt ** Attachment

[Bug 347904] Re: konqueror crashed with SIGSEGV

2009-03-25 Thread Hans Heinrich Bergfeld
** Visibility changed to: Public -- konqueror crashed with SIGSEGV https://bugs.launchpad.net/bugs/347904 You received this bug notification because you are a member of Kubuntu Bugs, which is subscribed to kdebase in ubuntu. -- kubuntu-bugs mailing list kubuntu-b...@lists.ubuntu.com

[Bug 353735] Re: konqueror crashed with SIGSEGV

2009-04-05 Thread Hans Heinrich Bergfeld
Yes, this bug is reproducible. It has been with me throughout all updates since I started testing 9.04 Alpha 5. Is anyone else able to reproduce the bug? Load http://www.disabledgo-deutschland.info:80/Listing.asp?TownID=3ClassificationID=503 and select one of the symbols. I've installed the

[Bug 353735] Re: konqueror crashed with SIGSEGV

2009-04-06 Thread Hans Heinrich Bergfeld
The bug is still there after the latest updates to KDE. Additionally installed kdelibs5-dbg and libqt4-dbg. Did not get an apport-retrace for this crash, however. -- konqueror crashed with SIGSEGV https://bugs.launchpad.net/bugs/353735 You received this bug notification because you are a member

[Bug 353735] apport-collect data

2009-04-07 Thread Hans Heinrich Bergfeld
Architecture: i386 Dependencies: DistroRelease: Ubuntu 9.04 Package: kdebase None [modified: /var/lib/dpkg/info/kdebase.list] PackageArchitecture: all ProcEnviron: SHELL=/bin/bash LANG=de_DE.UTF-8 LANGUAGE= Uname: Linux 2.6.28-11-generic i686 UserGroups: adm admin cdrom dialout lpadmin

[Bug 358335] [NEW] kpackagekit does not scroll the list of updates...

2009-04-09 Thread Hans Heinrich Bergfeld
Public bug reported: Binary package hint: kpackagekit when the cursor/selection is moved outside the viewing window using the arrow-keys of the keyboard. Open the updates-group under software updates. Select one of the packages with a mouse click. Move the selection using the arrow keys of the

[Bug 353735] Re: konqueror crashed with SIGSEGV

2009-04-09 Thread Hans Heinrich Bergfeld
Reported again under #358324. Maybe the updated packages provide a useful backtrace. -- konqueror crashed with SIGSEGV https://bugs.launchpad.net/bugs/353735 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 352305] [NEW] kpackagekit fails to install sun-jre-6

2009-03-31 Thread Hans Heinrich Bergfeld
Public bug reported: Binary package hint: kdebase 9.04 all updates applied kdebase: Installiert: (keine) Kandidat: 4:4.2.1-0ubuntu6 Versions-Tabelle: 4:4.2.1-0ubuntu6 0 500 http://archive.ubuntu.com jaunty/main Packages kpackagekit: Installiert: 0.4-0ubuntu5 Kandidat:

[Bug 930627] Re: nvidia-tegra is not built for armhf

2012-03-04 Thread Hans Heinrich Bergfeld
Oddly, there seems to be an nvidia-tegra driver compiled for hardfp out there, as confirmed by Plagman who claims to represent Nvidia Corp. See: http://www.nvnews.net/vbulletin/showthread.php?p=2495420 The driver seems to be available to the Meego people for porting onto the trimslice device:

[Bug 946541] [NEW] Login screen: Ubuntu logo overlaps with full name

2012-03-04 Thread Hans Heinrich Bergfeld
Public bug reported: There is not much more to say realy. After the boot process, ubuntu 12.04 beta1 displays the login screen. It highlights my name by default; the rectangle for the password is right below it. Having this long a name, the ubuntu logo overlaps with my name. I think, the right

[Bug 932455] Re: GNUBG (backgammon) - Desktop stops responding to mouse clicks

2012-03-12 Thread Hans Heinrich Bergfeld
My AC100 (ARM-Netbook) froze a few days at times while playing gnubg on an AC100 (ARM-Netbook) running the fully updated beta1 of 12.04. However, gnubg no longer froze for the last two days. Plus, I cannot reproduce this bug according to the above description (fully updated again many times,

Re: [Bug 946541] Re: Login screen: Ubuntu logo overlaps with full name

2012-09-27 Thread Hans Heinrich Bergfeld
Thanks for the feedback. 1) At the time of posting the bug, there was a harsh cut-off from the user-name to the logo. This was changed to fading-out before the final release of 12.04. So, true, my post has not been precise in this respect. 2-4) This sounds great and should fix things. Many