[Bug 503448] Re: [arm] building non-PIC libraries fails under ARMv7 mode

2011-10-11 Thread Jean-Luc Aufranc
I have the same problem compiling berkelium with linaro toolchain (gcc 4.5.2) on Ubuntu natty. /usr/lib/gcc/arm-linux-gnueabi/4.5.2/../../../../arm-linux-gnueabi/bin/ld: /home/jaufranc/edev/beagleboard/berkelium/build/chromium/src/out/Release/obj.target/ui/gfx/../../gfx/ui/gfx/rect.o:

[Bug 992503] [NEW] xapt fails to install armel packages in i386 Precise

2012-05-01 Thread Jean-Luc Aufranc
Public bug reported: In Ubuntu 12.04, xapt fails to install armel/armhf libs: sudo xapt -a armel -M http://ports.ubuntu.com -S precise libbz2-dev Use of qw(...) as parentheses is deprecated at /usr/bin/dpkg-cross line 1053. dpkg-cross: Skipping Multi-Arch package

[Bug 821233] Re: indicator-weather crashed with AttributeError in export_location_details(): Location instance has no attribute 'location_code'

2013-04-08 Thread Jean-Luc Aufranc
Very strange. The solution to this bug is exactly the opposite of the solution to https://bugs.launchpad.net/weather-indicator/+bug/1090890 And I get the same error whether I use: if (yahoo_woeid_result['ResultSet']['Error'] != 0) or if (yahoo_woeid_result['ResultSet']['Error'] != 0) -- You

[Bug 821233] Re: indicator-weather crashed with AttributeError in export_location_details(): Location instance has no attribute 'location_code'

2013-04-08 Thread Jean-Luc Aufranc
Looking in to the log, I get this error: [MainThread] 2013-04-07 09:56:48,223 - ERROR - Location: error reaching url 'http://where.yahooapis.com/geocode?flags=Jlocation=Chiang+Mai%2C+Chiang+Mai%2C+Thailandappid=mOawLd4s' When I try in Firefox, I get 404 error: Sorry, the page you requested was

[Bug 934593] Re: python-all-dev, python-dev must be Arch: any for multiarch

2012-05-16 Thread Jean-Luc Aufranc
I've tried it for armel. Added deb [arch=armel,armhf] http://ports.ubuntu.com/ubuntu-ports precise-proposed main universe multiverse restricted to /etc/apt/source.lists Then ran: sudo apt-get update sudo apt-get install -t precise-proposed python:armel The following packages have unmet

[Bug 1620000] Re: package kde-l10n-th (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/th/LC_MESSAGES/khelpcenter.mo', which is also in package khelpcenter 4:5.6.4-0ub

2016-09-15 Thread Jean-Luc Aufranc
** Also affects: kdeconnect Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/162 Title: package kde-l10n-th (not installed) failed to install/upgrade: