[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-01 Thread Jimmy Merrild Krag
Now (after a while) I've gotten through reading this bug. I have just updated my server, it now runs 10.04.2. Does this mean it has no issues? It's a non-critical server I access remotely. should I care at all, or just wait for things to get even better? On my laptop I see upstart as

[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-01 Thread Jimmy Merrild Krag
Forgot: My laptop runs Maverick -- You received this bug notification because you are a member of Ubuntu Server Team, which is a direct subscriber. https://bugs.launchpad.net/bugs/672177 Title: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted --

[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-02 Thread Jimmy Merrild Krag
First: Many great thanks to you all for your work. Now, the updates just got released to Maverick. How do I verify that it works? -- You received this bug notification because you are a member of Ubuntu Server Team, which is a direct subscriber. https://bugs.launchpad.net/bugs/672177 Title:

[Bug 690925] Re: Package MySQL 5.5.x for Natty

2011-02-08 Thread Jimmy Merrild Krag
As far as I can see it's only published for Natty. Why is this? I could use it for Maverick or (preferably) Lucid. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-5.1 in ubuntu. https://bugs.launchpad.net/bugs/690925 Title:

[Bug 118174] Re: Network seems dead after disconnect

2008-01-22 Thread Jimmy Merrild Krag
Solution for those who do not use a manually configured interface: You can get the shared password decrypted at http://www.unix-ag.uni-kl.de/~massar/bin/cisco-decode If you setup a VPN profile via the NetworkManager applet, it should work like a charm when disconnecting. It did for me, untill I

[Bug 118174] Network seems dead after disconnect

2007-05-31 Thread Jimmy Merrild Krag
Public bug reported: Binary package hint: vpnc Hope I'm not mis-posting here. If so, please bear with me. The problem is that when I disconnect my VPN connection, I'm unable to connect to anything before I have disabled the network and reenabled it. I wouldn't mind this if I could have the

[Bug 53644] Re: cdrom2 shows up in nautilus places when no cd is loaded

2007-06-05 Thread Jimmy Merrild Krag
I had the same issue on Feisty. Same solution. -- cdrom2 shows up in nautilus places when no cd is loaded https://bugs.launchpad.net/bugs/53644 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu. -- ubuntu-bugs mailing list

[Bug 213494] Re: [Hardy] Glipper dies when desktop starting

2008-08-08 Thread Jimmy Merrild Krag
I can confirm this issue from a fresh install of Hardy. Glipper dies a lot of times when logging in for the first time. After reading everything here, I'm a bit confused on what to do and think of this problem. Should I apply the sleep solution, or install Parcellite instead? Will somebody fix

[Bug 291135] Re: Out of date java 6 plugin installed

2009-02-03 Thread Jimmy Merrild Krag
Yes, it is a typo, and yes, it should read: sudo ln -s /opt/jdk1.6.0_11/jre/lib/i386/libnpjp2.so -- Out of date java 6 plugin installed https://bugs.launchpad.net/bugs/291135 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 291135] Re: Out of date java 6 plugin installed

2009-02-03 Thread Jimmy Merrild Krag
btw run in terminal: jconsole for java console jcontrol for java control panel -- Out of date java 6 plugin installed https://bugs.launchpad.net/bugs/291135 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 29809] Re: Window size (mayby placement) is not saved on logoff.

2009-02-08 Thread Jimmy Merrild Krag
Not a bug anymore. Can be closed. -- Window size (mayby placement) is not saved on logoff. https://bugs.launchpad.net/bugs/29809 You received this bug notification because you are a member of Ubuntu Bugs, which is a direct subscriber. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 291135] Re: Out of date java 6 plugin installed

2009-01-22 Thread Jimmy Merrild Krag
..:: This is how I got java working in Intrepid ::.. (I develop a bit in Java, so installed the JDK. Change the paths if you install jre) I installed the binary from Sun in /opt/ Added the following in th end of /etc/profile: # Java PATH=$PATH:/opt/jdk1.6.0_11/bin JAVA_HOME=/opt/jdk1.6.0_11

[Bug 288397] Re: The old plugin hangs firefox 3 when loading java applets

2009-01-22 Thread Jimmy Merrild Krag
*** This bug is a duplicate of bug 291135 *** https://bugs.launchpad.net/bugs/291135 I have added to your post how I got it working on intrepid by installing the binary package from Sun. Still have a few things to test, but works perfectly with applets. -- The old plugin hangs firefox 3

[Bug 316103] [NEW] Rhythmbox doesn't finish last song, when playing from media library

2009-01-11 Thread Jimmy Merrild Krag
Public bug reported: Binary package hint: rhythmbox When playing song directly from media library, and reaching the end of the last song, the player doesn't go into non-playing mode after finishing. This meaning that: - The Play button looks af if playing - The last songs playcount and

[Bug 316103] Re: Rhythmbox doesn't finish last song, when playing from media library

2009-01-11 Thread Jimmy Merrild Krag
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/21105337/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/21105338/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/21105339/ProcStatus.txt -- Rhythmbox

[Bug 424283] Re: totem loses sound when seeking in mkv which has embedded mp3 layer

2010-01-05 Thread Jimmy Merrild Krag
I can confirm the bug exactly as described. However my .mkv files have mpeg 1 layer 2 sound (stereo, 128 kbps, 48000 Hz). Video is H264. When the file is .mp4 with video H.264 / AVC and sound MPEG-4 AAC audio, there's no problem. Also I have noticed that in order to thumbnail the troublesome

[Bug 275022] Re: Nokia N95 Auto GSM connection freezes intrepid, requires reboot

2009-10-22 Thread Jimmy Merrild Krag
I have a 5310 XpressMusic. When I connect it via USB and choose PC-suite on the phone, the connection 'Telia' becomes available in the network manager. I can without problems connect to the internet, but when I choose to disconnect it from the network manager, my computer freezes. Could it be

[Bug 922807] [NEW] Nautilus crash when middle-clicking a folder on the desktop

2012-01-27 Thread Jimmy Merrild Krag
Public bug reported: Normally, middle clicking a folder in a Nautilus Window will open this folder in a new tab. Doing this on the desktop, crashes nautilus, and the desktop icons does not appear until you open a nautilus window. ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: nautilus

[Bug 922807] Re: Nautilus crash when middle-clicking a folder on the desktop

2012-01-27 Thread Jimmy Merrild Krag
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/922807 Title: Nautilus crash when middle-clicking a folder on the desktop To manage notifications about this bug go to:

[Bug 549088] Re: Please, update /usr/share/locale/xx/LC_MESSAGES/xdg-user-dirs.mo using translations from Launchpad

2012-02-07 Thread Jimmy Merrild Krag
This bug seems to be still existing in Oneiric -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/549088 Title: Please, update /usr/share/locale/xx/LC_MESSAGES/xdg-user-dirs.mo using translations from

[Bug 549088] Re: Please, update /usr/share/locale/xx/LC_MESSAGES/xdg-user-dirs.mo using translations from Launchpad

2012-02-07 Thread Jimmy Merrild Krag
At least I think so, since my folder names are not updated according to the newest translations on Launchpad. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/549088 Title: Please, update

[Bug 889301] Re: Empathy not registering providers set up using gnome-online-accounts

2012-02-28 Thread Jimmy Merrild Krag
I started having this issue after deleting Empathy's configuration folders, and all goa accounts, to set it up again. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/889301 Title: Empathy not

[Bug 870769] Re: Drag file to dash to show window doesn't work

2012-02-17 Thread Jimmy Merrild Krag
I really miss this -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/870769 Title: Drag file to dash to show window doesn't work To manage notifications about this bug go to:

[Bug 810372] [NEW] Changes using apt-get purge are not registered in Software Center history

2011-07-14 Thread Jimmy Merrild Krag
Public bug reported: When removing a package with apt-get purge, no entry appears in the Software Center history section. It works fine when using apt-get remove. I'm running 11.04 ** Affects: software-center (Ubuntu) Importance: Undecided Status: New -- You received this bug

[Bug 810372] Re: Changes using apt-get purge are not registered in Software Center history

2011-07-14 Thread Jimmy Merrild Krag
software-center 4.0.4 64 bit -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/810372 Title: Changes using apt-get purge are not registered in Software Center history To manage notifications about

[Bug 864037] Re: workspace switcher zoom failure with multiple monitors

2011-10-17 Thread Jimmy Merrild Krag
I have the same issue, with small diferences: - it's my external monitor that gets most mangled, but they both do - I use VGA port instead of displayport - my graphics card is: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 0c) I have enclosed a screenshot

[Bug 810408] Re: Usability bug: Inconsistent wall sliding animation

2011-09-19 Thread Jimmy Merrild Krag
This sounds a bit like a standard answer to me. What exactly is it that you want to reproduce? To clarify:This is a usability bug, about the look and feel of changing desktop in the default desktop of Natty. My point is that nothing but the elements that are actually changing when switching

[Bug 810408] Re: Usability bug: Inconsistent wall sliding animation

2011-09-19 Thread Jimmy Merrild Krag
Well, I basically suggest that the default setting of Non Sliding Windows in the Desktop Wall plugin of Compiz is set to (type=Desktop | Notification | Tooltip ) | state=sticky. This disables sliding of everything I suggested, except legacy applet icons, which are the only ones I havn't figured

[Bug 810408] Re: Usability bug: Inconsistent wall sliding animation

2011-09-19 Thread Jimmy Merrild Krag
Try the setting out, and see for your self. Just open the CompizConfig Settings Manager, open the Desktop Wall plugin, go to the Viewport Switching tab, and set Non Sliding Windows to (type=Desktop | Notification | Tooltip ) | state=sticky. Now change desktop, and notice how it looks compared

[Bug 938302] [NEW] Screen keyboard shows, even though it's turned off in accessibility settings

2012-02-21 Thread Jimmy Merrild Krag
Public bug reported: I accidentally ran onboard from the dash. Now it shows every time I have to unlock my screen. How do I turn it off? ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: onboard 0.96.1-0ubuntu0.1 ProcVersionSignature: Ubuntu 3.0.0-16.28-generic 3.0.17 Uname: Linux

[Bug 938302] Re: Screen keyboard shows, even though it's turned off in accessibility settings

2012-02-21 Thread Jimmy Merrild Krag
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/938302 Title: Screen keyboard shows, even though it's turned off in accessibility settings To manage notifications about this bug go to:

[Bug 938302] Re: Screen keyboard shows, even though it's turned off in accessibility settings

2012-02-21 Thread Jimmy Merrild Krag
I got it turned off in the Onboard Settings, under Desktop integration. But shouldn't this be unnecessary when the screen keyboard is turned off in the accessibility settings? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 829787] [NEW] No option to swap/reverse stereo channels

2011-08-19 Thread Jimmy Merrild Krag
Public bug reported: I am unable to move my speakers, and they are placed in reverse stereo. I would like to be able to swap the sound channels in the sound settings of Ubuntu to fix this, as I would do on Windows. ProblemType: Bug DistroRelease: Ubuntu 11.04 Package: alsa-base

[Bug 829787] Re: No option to swap/reverse stereo channels

2011-08-19 Thread Jimmy Merrild Krag
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/829787 Title: No option to swap/reverse stereo channels To manage notifications about this bug go to:

[Bug 775076] Re: banshee sound crackle

2011-07-28 Thread Jimmy Merrild Krag
I read bug 761312, and this seems likely to be the problem I have. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/775076 Title: banshee sound crackle To manage notifications about this bug go to:

[Bug 771430] Re: No HDMI audio since upgrading to Natty

2011-08-28 Thread Jimmy Merrild Krag
I installed Natty instead of upgrading. I used to be able to have sound on HDMI by changing the settings, and the rebooting with the HDMI cable connected. My audio device: 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02) -- You received this bug

[Bug 872310] Re: gEdit crashes when press Ctrl + Space

2011-10-19 Thread Jimmy Merrild Krag
It's related to the snippet plugin. If I disable that plugin, it doesn't crash anymore. Upgrading to the version 3.2.1 in proposed updates breaks the use of this plugin completely (It won't load). -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 862627] Re: gedit snippets plugin stopped working with latest updates

2011-10-19 Thread Jimmy Merrild Krag
It still doesn't work for me. I get: (gedit:6088): Gtk-CRITICAL **: gtk_accel_label_set_accel_closure: assertion `gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed Traceback (most recent call last): File /usr/lib/gedit/plugins/snippets/__init__.py, line 19, in module from

[Bug 684599] Re: Memory leak in nm-applet

2011-10-25 Thread Jimmy Merrild Krag
So far the issue is resolved for me in Oneiric. I have nm-applet at 3 MiB now (which is amazing!), but then again I have an cable connection in my machine right now as well. I'll keep an eye on it when I work wireless again. -- You received this bug notification because you are a member of

[Bug 868400] Re: Synaptics touchpad stops working

2011-10-26 Thread Jimmy Merrild Krag
I mostly use a USB mouse, but have noticed this happening on a Dell XPS M1330 as well. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/868400 Title: Synaptics touchpad stops working To manage

[Bug 872310] Re: gEdit crashes when press Ctrl + Space

2011-10-26 Thread Jimmy Merrild Krag
Works now in newest update. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/872310 Title: gEdit crashes when press Ctrl + Space To manage notifications about this bug go to:

[Bug 893288] Re: Opening multiple folders on the desktop, crashes nautilus

2011-11-21 Thread Jimmy Merrild Krag
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/893288 Title: Opening multiple folders on the desktop, crashes nautilus To manage notifications about this bug go to:

[Bug 893288] Re: Opening multiple folders on the desktop, crashes nautilus

2011-11-21 Thread Jimmy Merrild Krag
Bug #817861 might be related. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/893288 Title: Opening multiple folders on the desktop, crashes nautilus To manage notifications about this bug go to:

[Bug 893288] [NEW] Opening multiple folders on the desktop, crashes nautilus

2011-11-21 Thread Jimmy Merrild Krag
Public bug reported: If I select two or more folders on the desktop, and open them by pressing [Enter] or right clicking, and selecting Open, nautilus crashes with the following error: ERROR:nautilus-window-manage-views.c:507:nautilus_window_slot_open_location_full: assertion failed:

[Bug 817861] Re: nautilus SIGABRT in nautilus_window_slot_open_location_full(): (target_window == window)

2011-11-21 Thread Jimmy Merrild Krag
Also when opening multiple folders at once. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/817861 Title: nautilus SIGABRT in nautilus_window_slot_open_location_full(): (target_window == window)

[Bug 810408] Re: Usability bug: Inconsistent wall sliding animation

2011-11-24 Thread Jimmy Merrild Krag
This bug can be closed, as the default behaviour has been changed in Oneiric. ** Changed in: unity (Ubuntu) Status: Expired = Fix Released ** Changed in: unity Status: Incomplete = Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 794540] Re: Unable to do anything

2011-11-24 Thread Jimmy Merrild Krag
It worked for me to install python2.6. Could you at least add a dependency to the package as a quick-fix, and maybe give some hint to which version is used in MonoDevelop? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 794540] Re: Unable to do anything

2011-11-24 Thread Jimmy Merrild Krag
How did you make it work with 2.7? I did have 2.7 installed, but had to install 2.6 to make it work. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/794540 Title: Unable to do anything To manage

[Bug 794540] Re: Unable to do anything

2011-11-24 Thread Jimmy Merrild Krag
Nice. Then I can uninstall 2.6. Would whish 2.7 was default when I create the project though. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/794540 Title: Unable to do anything To manage

[Bug 883963] [NEW] Unable to set default profile image

2011-10-30 Thread Jimmy Merrild Krag
Public bug reported: I can change my profile picture to anything, through the user account settings, except for the generic avatar in the lower right of the standard selection. Selecting this one changes the profile picture to the penguin (at least for me). ProblemType: Bug DistroRelease: Ubuntu

[Bug 883963] Re: Unable to set default profile image

2011-10-30 Thread Jimmy Merrild Krag
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/883963 Title: Unable to set default profile image To manage notifications about this bug go to:

[Bug 854800] Re: screensaver background only shows part of my wallpaper on a multi-monitor setup

2011-10-30 Thread Jimmy Merrild Krag
Can anyone say for sure if https://bugzilla.gnome.org/show_bug.cgi?id=648193 is related? Because that is exactly the bug I have. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/854800 Title:

[Bug 854800] Re: screensaver background only shows part of my wallpaper on a multi-monitor setup

2011-10-30 Thread Jimmy Merrild Krag
Also, only one monitor seems to show the unlock screen for me. Is this normal, or is it a new bug? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/854800 Title: screensaver background only shows part

[Bug 875843] Re: No round corners when selecting a file or folder

2011-10-31 Thread Jimmy Merrild Krag
I have rectangled selection only. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/875843 Title: No round corners when selecting a file or folder To manage notifications about this bug go to:

[Bug 868400] Re: Synaptics touchpad stops working

2011-10-31 Thread Jimmy Merrild Krag
I tried the solution in #5. I don't know if it works yet, but I noticed that disable-while-typing was off in dconf-editor but on in the touchpad settings, until I turned it off and on again in the touchpad settings. -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 864478] Re: Window shading is broken

2011-10-23 Thread Jimmy Merrild Krag
I think I still have this issue. Has the fix hit the repos? I can't find that path mentioned in the description, but when I use Ctrl+Alt+S there's a frame left upon shading. I'm on Oneiric. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 864478] Re: Window shading is broken

2011-10-23 Thread Jimmy Merrild Krag
Here's a screenshot of how my windows look in shaded mode. ** Attachment added: Skærmbillede på 2011-10-23 23:47:29.png https://bugs.launchpad.net/compiz-core/+bug/864478/+attachment/2568872/+files/Sk%C3%A6rmbillede%20p%C3%A5%202011-10-23%2023%3A47%3A29.png -- You received this bug

[Bug 540801] Re: X server starts before Plymouth, or a very short time after (no or brief splash)

2011-04-29 Thread Jimmy Merrild Krag
I have had this issue on Maverick, and now I have it on a fresh Natty install. The workaround works. I use Intel graphics. Is there more info I can provide? After reading comment #2 however I'm a bit in doubt whether I should remove the workaround. Can anyone tell me if I should? -- You

[Bug 775076] Re: banshee sound crackle

2011-05-10 Thread Jimmy Merrild Krag
Found out something new today. It seems like what fixes it for me is just to make sure Pulse doesn't see anything playing for a while. Today it didn't work just to pause and un-pause, and I found out that somehow Google Chrome had some sound stuff open, silent however. I think it was some flash

[Bug 775076] Re: banshee sound crackle

2011-05-10 Thread Jimmy Merrild Krag
Have you others turned off Ubuntu's sounds? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/775076 Title: banshee sound crackle -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 740126] Re: Disabling an output can cause vblank events to be missed

2011-05-11 Thread Jimmy Merrild Krag
I've noticed that for me it only occurs after I've been away from the machine for a while. Often with the lid closed. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/740126 Title: Disabling an output

[Bug 775076] Re: banshee sound crackle

2011-05-13 Thread Jimmy Merrild Krag
Could it be related to the new kernel patch for responsiveness (http://www.phoronix.com/scan.php?page=articleitem=linux_2637_videonum=1) which is included in the Natty kernel. I have experienced sound to fall out a bit under high load. Maybe sometimes it just chokes on it and need some

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-07 Thread Jimmy Merrild Krag
Hello I'm not completely sure this is the exact issue I have, however when I look at syslog (that's what you can see at [ctrl]+[alt]+[F7], right?*) I have new unable to enumerate USB device on port 6 appearing every half second or so, after having my computer asleep. It only happens every now

[Bug 762918] Re: Natty Screensaver freezes system after some period of inactivity

2011-06-13 Thread Jimmy Merrild Krag
I have tried installing driconf and turned synchronization with vertical refresh off completely. I havn't seen this issue since. Does anyone have similar experiences? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-13 Thread Jimmy Merrild Krag
@Franco: Did you ls the folder first to get the right numbers? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/256767 Title: USB devices work, but constant syslog errors unable to enumerate USB

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-15 Thread Jimmy Merrild Krag
@France: Try sudo sh -c 'echo -n :00:xx.x unbind' on each. The other command didn't work for me either. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/256767 Title: USB devices work, but

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-15 Thread Jimmy Merrild Krag
@Franco: I'd go for trying out #85. Haven't had the opportunity to test it though. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/256767 Title: USB devices work, but constant syslog errors unable to

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-16 Thread Jimmy Merrild Krag
Anyone got a way I can trigger this issue? I have a feeling that there might be more sources for the issue, and/or solutions. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/256767 Title: USB

[Bug 775076] Re: banshee sound crackle

2011-05-05 Thread Jimmy Merrild Krag
For me it works to just pause sound for a short while and then start it again. The bug usually happens when I have high CPU load. My soundcard is (from lspci): 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02) -- You received this bug notification

[Bug 775060] Re: Random GUI freezes in Natty (can only move the cursor)

2011-05-05 Thread Jimmy Merrild Krag
*** This bug is a duplicate of bug 740126 *** https://bugs.launchpad.net/bugs/740126 I have seen it a few times on mine too. Dell M1330 with Intel graphics -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 775060] Re: Random GUI freezes in Natty (can only move the cursor)

2011-05-05 Thread Jimmy Merrild Krag
*** This bug is a duplicate of bug 740126 *** https://bugs.launchpad.net/bugs/740126 Sorry, didn't see the buplicate note. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/775060 Title: Random

[Bug 740126] Re: Something blocks compiz randomly several times per day

2011-05-05 Thread Jimmy Merrild Krag
I have seen it a few times on mine too. Dell M1330 with Intel graphics. I'm considering to un-tick Sync To VBlank as mentioned above, as I have had issues with clutterflow before. The solution for that is to add export CLUTTER_VBLANK=none to /etc/environment -- You received this bug

[Bug 661450] Re: Support for multiple monitors broken

2011-06-18 Thread Jimmy Merrild Krag
Perhaps it would be an idea to post an overview of those bugs here? This bug is kinda a sink for broken monitor support issue, isn't it? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/661450 Title:

[Bug 661450] Re: Support for multiple monitors broken

2011-06-19 Thread Jimmy Merrild Krag
Thanks! I have only experienced bug 750481 myself, but will report if I find further issues when I get time to test. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/661450 Title: Support for

[Bug 661450] Re: Support for multiple monitors broken

2011-06-19 Thread Jimmy Merrild Krag
Yes, I installed the proposed version of Unity, but I have not had the chance to test it yet. However, that was not the point of my question. If this bug is invalid anyway, and there are separate bugs for each issue, then a post linking to these separate bugs would be found by people googling

[Bug 256767] Re: USB devices work, but constant syslog errors unable to enumerate USB device on port 5

2011-06-21 Thread Jimmy Merrild Krag
Mine is Intel 82801H (ICH8 Family). No nVidia hardware. USB works, but I have seen this issue a few times. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/256767 Title: USB devices work, but constant

[Bug 197762] Re: file transfers on USB disk are very slow

2008-12-29 Thread Jimmy Merrild Krag
Have just installed Intrepid and applied the latest software upgrades. With kernel 2.6.27-9 I get bad transfer rates (round 1000 kB/s), but booting 2.6.27-7 I get normal rates ( 20 MB/s). I think we can conclude it's a kernel issue. Don't you? -- file transfers on USB disk are very slow

[Bug 762918] Re: Natty Screensaver freezes system after some period of inactivity

2011-06-04 Thread Jimmy Merrild Krag
Sounds nice. I hate this bug, cause it's one of the few that breaks my Natty experience. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/762918 Title: Natty Screensaver freezes system after some

[Bug 775076] Re: banshee sound crackle

2011-05-15 Thread Jimmy Merrild Krag
Did you check the Applications tab in sound settings if there were more programs open that had a sound stream? For me it works if I make sure nothing at all has a hook on Pulse to play sound. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 661450] Re: Support for multiple monitors broken

2011-05-18 Thread Jimmy Merrild Krag
I can't get an overview of this bug right now. Can anyone from my screenshot tell me if this is the bug? ** Attachment added: Issue1.png https://bugs.launchpad.net/ubuntu/+source/unity/+bug/661450/+attachment/2133615/+files/Issue1.png -- You received this bug notification because you are a

[Bug 779717] Re: indicator-multiload causes a memory leak in compiz when run under unity

2011-05-25 Thread Jimmy Merrild Krag
Ok, I installed Unity the update from ppa:indicator-multiload/daily, now most of the memory leak seems gone. Both Expo and Spread mode does not seem to memory leak anymore. However, opening the dash will increase the memory of Compiz by approximately 200 to 800 kb every time. This does not get

[Bug 779717] Re: indicator-multiload causes a memory leak in compiz when run under unity

2011-05-25 Thread Jimmy Merrild Krag
Maybe I should mention too that before when I logged in, the memory usage of Compiz was usually around 30 mb. Now it starts of around 40 and crawls up a bit for every program I open. It doesn't seem to get garbage collected, so I can increase the memory usage of Compiz by simply opening and

[Bug 779717] Re: indicator-multiload causes a memory leak in compiz when run under unity

2011-05-25 Thread Jimmy Merrild Krag
I guess I had these issues before without noticing then. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/779717 Title: indicator-multiload causes a memory leak in compiz when run under unity --

[Bug 779717] Re: indicator-multiload causes a memory leak in compiz when run under unity

2011-05-25 Thread Jimmy Merrild Krag
Just noticed that after some time, Compiz actually went under 40 mb. I can however make it rise and rise by opening and closing Dash repeatedly. Also, I have around 300 mb swap, so could some of the memory go there? -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 779717] Re: indicator-multiload causes a memory leak in compiz when run under unity

2011-05-27 Thread Jimmy Merrild Krag
@Felipe: Strange. I have both Michaels and the Unity ppa enabled, and I get the patched version from Michaels ppa. Seems like Michael made a new build in his ppa just now. Does this one go through for you? -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 720446] Re: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists

2011-05-21 Thread Jimmy Merrild Krag
Expo makes it rise as wel -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/720446 Title: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists --

[Bug 720446] Re: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists

2011-05-21 Thread Jimmy Merrild Krag
I can confirm #65 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/720446 Title: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists --

[Bug 720446] Re: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists

2011-05-21 Thread Jimmy Merrild Krag
Sorry, after revising, I don't think it's expo that triggers it. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/720446 Title: memory leak in compiz when using places, dashboard, and exposing

[Bug 720446] Re: memory leak in compiz when using places, dashboard, and exposing launcher icons with multiple quicklists

2011-05-21 Thread Jimmy Merrild Krag
This one is possibly related: https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/751409 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/720446 Title: memory leak in compiz when using places,

[Bug 665021] [NEW] telepathy butterfly stalls at log on with server error 500

2010-10-22 Thread Jimmy Merrild Krag
Public bug reported: Binary package hint: telepathy-butterfly When trying to log on with MSN, empathy shows status as logging on forever. Looking at butterflys output while logging on, it stops doing anything after hitting some server error 500. I have tried both Lucid standard version and

[Bug 665021] Re: telepathy butterfly stalls at log on with server error 500

2010-10-22 Thread Jimmy Merrild Krag
** Attachment added: Standard lucid version is butterfly.log, ppa version is butterfly_ppa.log. https://bugs.launchpad.net/bugs/665021/+attachment/1706449/+files/butterfly_logs.zip -- telepathy butterfly stalls at log on with server error 500 https://bugs.launchpad.net/bugs/665021 You

[Bug 665021] Re: telepathy butterfly stalls at log on with server error 500

2010-10-25 Thread Jimmy Merrild Krag
My system is newest update of lucid. Still it doesn't work. Is there any information I can provide to resolve the problem? -- telepathy butterfly stalls at log on with server error 500 https://bugs.launchpad.net/bugs/665021 You received this bug notification because you are a member of Ubuntu

[Bug 652852] Re: Ubiquity doesn't suggest to install on unallocated free space

2010-11-13 Thread Jimmy Merrild Krag
I have this issue on a newly downloaded 64bit install -- Ubiquity doesn't suggest to install on unallocated free space https://bugs.launchpad.net/bugs/652852 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 621265] Re: Slow Wireless Connection in Intel 3945abg

2010-11-18 Thread Jimmy Merrild Krag
I think I have this issue too. Used to transfer files with almost 2 Mb/s, but now I get only 100 kb/s. Also on a cable LAN connection the speed is down from 5 Mb/s to 3 Mb/s All is measured with SSH transfer where my computer is connected to the same router as the server with either WLAN or

[Bug 621265] Re: Slow Wireless Connection in Intel 3945abg

2010-11-18 Thread Jimmy Merrild Krag
Think I had an overhead problem, or something else. Problem seems gone now. -- Slow Wireless Connection in Intel 3945abg https://bugs.launchpad.net/bugs/621265 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 684599] Re: Memory leak in nm-applet

2011-02-04 Thread Jimmy Merrild Krag
After I downgraded from the ppa-version I had (see post 38), the memory leak is as far as I can see, gone from my computer, but I reboot now and then to get sound on HDMI working, mostly I sleep. Is this issue specific to some hardware, or have I just not enough uptime? -- You received this

[Bug 690925] Re: Package MySQL 5.5.x for Natty

2011-02-08 Thread Jimmy Merrild Krag
As far as I can see it's only published for Natty. Why is this? I could use it for Maverick or (preferably) Lucid. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/690925 Title: Package MySQL 5.5.x

[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-01 Thread Jimmy Merrild Krag
Now (after a while) I've gotten through reading this bug. I have just updated my server, it now runs 10.04.2. Does this mean it has no issues? It's a non-critical server I access remotely. should I care at all, or just wait for things to get even better? On my laptop I see upstart as

[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-01 Thread Jimmy Merrild Krag
Forgot: My laptop runs Maverick -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/672177 Title: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted -- ubuntu-bugs

[Bug 672177] Re: libc6 upgrade causes umount to fail on shutdown because init cannot be restarted

2011-02-02 Thread Jimmy Merrild Krag
First: Many great thanks to you all for your work. Now, the updates just got released to Maverick. How do I verify that it works? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/672177 Title: libc6

  1   2   >