[Bug 671637] [NEW] Not stoppable/restartable via initctl

2010-11-05 Thread Joe
Public bug reported: Binary package hint: irqbalance Please backport #580674 to lucid. I am using the latest version (0.55+20091017-3ubuntu2) and I cannot control irqbalance with initctl. ** Affects: irqbalance (Ubuntu) Importance: Undecided Status: New -- Not

[Bug 610313] [NEW] package bind9 1:9.7.0.dfsg.P1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-07-26 Thread Joe
Public bug reported: Binary package hint: bind9 jos...@joseph-desktop:~$ sudo su r...@joseph-desktop:/home/joseph# sudo apt-get install bind9 Reading package lists... Done Building dependency tree Reading state information... Done bind9 is already the newest version. 0 upgraded, 0 newly

[Bug 610313] Re: package bind9 1:9.7.0.dfsg.P1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2010-07-26 Thread Joe
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/52570474/Dependencies.txt ** Attachment added: Df.txt http://launchpadlibrarian.net/52570475/Df.txt ** Attachment added: Dmesg.txt http://launchpadlibrarian.net/52570476/Dmesg.txt ** Attachment added:

[Bug 1357098] [NEW] StrongSwan incorrectly generating esp packets

2014-08-14 Thread Joe
Public bug reported: When pinging a remote node from my Ubuntu 14.04 LTS(GNU/Linux 3.8.13-bone59 armv7l) over an established StrongSwan VPN tunnel, the remote node sees the generated esp packets (via tcpdump), but does not respond. I think this is an armhf package issue, because I tested the

[Bug 58496] Re: [edgy] Mail notification about dialog's Close button does not close the dialog

2006-09-05 Thread joe
I can also confirm that. ** Bug 58996 has been marked a duplicate of this bug -- [edgy] Mail notification about dialog's Close button does not close the dialog https://launchpad.net/bugs/58496 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 21728] Re: No Background transparency in some applets

2006-09-05 Thread joe
So I made some tests with various themes: Gtk/Gnomes own themes seem to work properly clearlooks mist etc. But some other themes from gnome-art like clearlooks-vista, gray,resilence and milk2.1 cause some problems. they produce a vertical gradient in the panel. the sensors-applet networkmonitor

[Bug 54834] Re: SIS video driver out of sync with sis dri driver

2006-09-11 Thread joe
So no activity here but the problem still exists Version is latest edgy Xorg7.1 sis630 is supported but if I enable DRI The Xserver failes and leaves the System completely unusable. can only login via ssh and restart the Xserver. Please help.. ** Changed in: Ubuntu Sourcepackagename:

[Bug 61718] Re: Usplash breaks vesafb

2006-10-01 Thread joe
OK seems to be fixed this time after upgrade to newest usplash I saw a fresh good looking splash screen and a working console after boot up. thanks for fixing this issue. -- Usplash breaks vesafb https://launchpad.net/bugs/61718 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 61724] Re: usplash does not work with sisfb

2006-10-01 Thread joe
Ok vesafb and usplash work for now but with sisfb it seems to be broken further. The error messages are the same but the graphics are messed up (I attached a photo) the progress bar works and the console is ok after boot up. ** Attachment added: Picture of messed graphics while booting using

[Bug 60580] nautilus-sendto bluetooth send doesn't find chosen file

2006-09-15 Thread joe
Public bug reported: if I try to send a file via bluetooth it complains about not finding the file to send after pressing the send button. It says: could not read file:///correct/path/to/file seem like gnome-vfs issue in sendto ** Affects: nautilus-sendto (Ubuntu) Importance:

[Bug 61307] foomatic-gui is not starting if foomatic-db-gutenprint is installed

2006-09-19 Thread JoE
Public bug reported: Binary package hint: foomatic-db-gutenprint If foomatic-db-gutenprint is installed the following is happening: [EMAIL PROTECTED]:~$ foomatic-gui *** glibc detected *** double free or corruption (!prev): 0x08178838 *** Unable to read printer database. If I remove

[Bug 61718] vesafb broken on sis630 chipset

2006-09-21 Thread joe
Public bug reported: Binary package hint: linux-source-2.6.17 Since kernel 2.6.17 the vesafb driver is broken for my sis630 laptop graphic. There is only a black screen. Monitor sync to the signal but nothing as a black screen. console switching works: I could switch from X to Console and back

[Bug 61724] usplash does not work with sisfb

2006-09-21 Thread joe
Public bug reported: if I use the sisfb (because vesafb is broken for me) no usplash appears but some debug messages about Calling INT 0x2F (F000:FF53) EAX is 0x4F91 this appears several times on boot but no graphics. Only some debug messages normally not sent to usplash are shown. **

[Bug 51084] Re: Computer does not halt

2006-07-18 Thread joe
*** This bug is a duplicate of bug 43961 *** ** This bug has been marked a duplicate of bug 43961 Power down after shutdown does not work... -- Computer does not halt https://launchpad.net/bugs/51084 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 51084] Re: Computer does not halt

2006-07-18 Thread joe
*** This bug is a duplicate of bug 43961 *** My Computer also stops saying Will now halt - harddisk off, wlan semi off (Blinks like no driver loaded), fan up, display up, lights up ubuntu version is egdy eft with linux-image-2.6.17-5-686 with the dapper kernel there was no problem shutting down

[Bug 53911] avahi not usable for normal users

2006-07-24 Thread joe
Public bug reported: Since 0.6.11 avahi is not startable by default. This could be meant nice but the normal user doesn't know where to put a '1' instead of a '0' to enable starting of avahi. I'd say while there is no gui under System-Administration-Service Discovery to enable or disable

[Bug 50357] Error floods virtual consoles, making them unusable.

2006-06-19 Thread Joe
Public bug reported: Whenever I use kubuntu/ubuntu I get the error hub 5-0:1.0: over-current change on port 2 flooding my virtual consoles. It floods so much, the console is unusable. Using the command dmesg -n 1 stops this error, but makes all other errors not display. Most distros from which

[Bug 51294] Re: [Edgy] Error activate of configuration XKB.

2006-06-30 Thread joe
same procedure as every half year. and again XKB is totally crap and linux users pain why couldn't this be replaced by a simpler system. This is the bug which occours on every ditribution transition. -- [Edgy] Error activate of configuration XKB. https://launchpad.net/bugs/51294 --

[Bug 55253] Re: Error floods virtual consoles making them unusable

2006-08-15 Thread Joe
Question: Has this fix gone into the edgy repositories yet? I installed a newer kernel version via adept...(I'm running edgy) and noticed the error printing has slowed down a bit. This is better...but I think it would be best (in my opinion) to either direct errors to one specific virtual

[Bug 19668] Re: [dapper] please add pwcx webcam decompressor

2006-10-17 Thread joe
if the pwc version is 10.0.12rc1 its ok I tried this version some time ago and it works. earlier versions are not working as supposed. -- [dapper] please add pwcx webcam decompressor https://launchpad.net/bugs/19668 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 61718] Re: vesafb broken (not only) on sis630 chipset

2006-09-27 Thread joe
Ok you are right it gets only broken with usplash. But sisfb does not brake up completely. The vesafb is unusable then. sisfb only doesn't show any usplash output. seems to be a usplash issue -- Usplash breaks vesafb https://launchpad.net/bugs/61718 -- ubuntu-bugs mailing list

[Bug 61724] Re: usplash does not work with sisfb

2006-09-27 Thread joe
usplash also breakes up vesafb completely to a black screen see Bug #61718 -- usplash does not work with sisfb https://launchpad.net/bugs/61724 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 61718] Re: vesafb broken (not only) on sis630 chipset

2006-09-27 Thread joe
Filed a bug against usplash some time before complaining about not working usplash with sisfb (Bug #61724) -- Usplash breaks vesafb https://launchpad.net/bugs/61718 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 155954] Re: Xorg ATI driver somewhat supports ATI Radeon IGP

2007-10-26 Thread Joe
I have had the same issue, adding Option LVDSBiosNativeMode false to the Device section of xorg.conf, solved the problem for me. -- Xorg ATI driver somewhat supports ATI Radeon IGP https://bugs.launchpad.net/bugs/155954 You received this bug notification because you are a member of Ubuntu

[Bug 292263] Re: Xorg crashes on intrepid ibex and restarts

2008-11-06 Thread joe
same story here... and the problem is, it is completely randomly, and that is very annoying! i've got compiz disabled, got a ati x300 -- Xorg crashes on intrepid ibex and restarts https://bugs.launchpad.net/bugs/292263 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 292937] [NEW] my ibm think pad will not play you tube videos help fix

2008-11-02 Thread joe
Public bug reported: i guess i dont have flash installed no video at all or sound . ** Affects: libflash (Ubuntu) Importance: Undecided Status: New -- my ibm think pad will not play you tube videos help fix https://bugs.launchpad.net/bugs/292937 You received this bug notification

[Bug 283413] [NEW] Guided resize of partition shows incorrect percentages

2008-10-14 Thread Joe
Public bug reported: When attempting to install 8.10 Beta of Ubuntu, I selected the Guided - Resize SCSI1 (0,0,0), partion #1 (sda) and use freed space option in the partitioning tool. It shows the following percentages by default (based on the 4GB used): Before: /dev/sda1 99%, Free Space 0%

[Bug 283899] [NEW] Cannot install g++ 4.3 from Synaptic Package Manager

2008-10-15 Thread Joe
++-4.3_4.3.2-1ubuntu8_amd64.deb 404 Not Found [IP: 91.189.88.46 80] I need g++ in order to debug my applicationn written in c++. Why can't I load the compiler? /Joe ProblemType: Bug Architecture: amd64 DistroRelease: Ubuntu 8.10 ExecutablePath: /usr/sbin/synaptic Package: synaptic 0.62.1ubuntu9

[Bug 283899] Re: Cannot install g++ 4.3 from Synaptic Package Manager

2008-10-15 Thread Joe
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/18569596/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/18569598/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/18569599/ProcStatus.txt -- Cannot

[Bug 141551] Re: DRI lockup with AGP on ati (mobility radeon rv350)

2008-10-10 Thread Joe
@johnlu: Have you tried Bryce's suggestion here: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/141551/comments/39 -- DRI lockup with AGP on ati (mobility radeon rv350) https://bugs.launchpad.net/bugs/141551 You received this bug notification because you are a member of

RE: [Bug 199455] Re: [fglrx] __driCreateNewScreen_20050727 () from /usr/lib/dri/fglrx_dri.so

2008-10-30 Thread Joe
that have discussed and worked on this issue and I'll let you know how it goes when I try it again. Regards, Joe From: [EMAIL PROTECTED] To: [EMAIL PROTECTED] Date: Tue, 14 Oct 2008 22:22:58 + Subject: [Bug 199455] Re: [fglrx] __driCreateNewScreen_20050727 () from /usr/lib/dri/fglrx_dri.so

[Bug 217802] [NEW] Alternate Install CD Fails to Install Kernel on PlayStation 3

2008-04-15 Thread Joe
Public bug reported: Binary package hint: linux-cell Installing *buntu onto the PS3 using the Alternate Install CD fails, gives kernel error. ** Affects: linux-meta (Ubuntu) Importance: Undecided Status: New -- Alternate Install CD Fails to Install Kernel on PlayStation 3

[Bug 16042] Re: [network-admin] should set wirelessmode

2008-02-28 Thread joe
Sorry but I had no time to test it. An now I am happy with NetworkManager. And since there are no new complaints about that problem I'd say its fixed or jaust no matter for anyone. I'll see if I could test it, but my access to that Hardware is very limited at the time. -- [network-admin]

[Bug 190580] [NEW] computer freezes when the molecules screensaver starts

2008-02-09 Thread joe
: Ubuntu 7.10 ExecutablePath: /usr/bin/yelp NonfreeKernelModules: ath_hal Package: yelp 2.20.0-0ubuntu3 PackageArchitecture: i386 ProcCmdline: yelp ProcCwd: /home/joe ProcEnviron: PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games LANG=en_US.UTF-8 SHELL=/bin/bash

[Bug 190580] Re: computer freezes when the molecules screensaver starts

2008-02-09 Thread joe
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/11851019/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/11851020/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/11851021/ProcStatus.txt -- computer

[Bug 200631] [NEW] No volume control GStreamer pluggins and/or devices found, after upgrading to 8.04

2008-03-10 Thread Joe
Public bug reported: Binary package hint: debian-installer Updated to hardy/alpha-6 from gusty 7.10 since then no sound/audio Error message appears when I click on the sound icon on the top tool bar, No Volume control GStreamer pluggins and/or devices found ** Affects: debian-installer (Ubuntu)

[Bug 150247] Re: Firefox crashes while scrolling a page

2008-03-10 Thread joe
crashed while scrolling softpedia, and even restarting doesn't fix. -- Firefox crashes while scrolling a page https://bugs.launchpad.net/bugs/150247 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-03-11 Thread JoE
I tested Hardy Heron Alpha as LiveCD and it booted correctly. (It also mounted USB memories with FAT32 automatically. Bug #151025 in gnome-mount (Ubuntu)) So it seems like at least 2 bugs are solved. -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

[Bug 151025] Re: FAT: Unrecognized mount option usefree or missing value

2008-03-11 Thread JoE
I tested Hardy Heron Alpha (Ubuntu 8.04) as LiveCD and it mounted USB memories with FAT32 automatically. So the problem will probably be solved soon. (Hardy Heron Alpha release from http://cdimage.ubuntu.com/releases/hardy/ .) -- FAT: Unrecognized mount option usefree or missing value

[Bug 156615] Re: sound notification does not allow to specify a custom wav file

2008-01-09 Thread Joe
I am having the same issue with assigning the initial sound file as the original issue on Windows XP. Pressing the Browse button does nothing. Thunderbird version 2.0.0.9 (20071031). -- sound notification does not allow to specify a custom wav file https://bugs.launchpad.net/bugs/156615 You

[Bug 151471] Re: Resume after suspend to disk or suspend to ram fails

2008-01-10 Thread Joe
I am seeing this problem as well under Gutsy (motherboard: MSI MS-7125 (nforce 4 ultra); processor: AMD 64 4200+). I have tried various modes ( with X running), with X shut down, framebuffer on or off, and for these logs, I have booted the system with no loaded services (vga=0 init=/bin/bash)

[Bug 103173] Re: [totem-xine] DVD will not play

2007-12-19 Thread Joe
Yes, this problem persists with Gutsy. I installed totem-xine, but got the message: Totem could not play 'dvd:/'. There is no plugin to handle this movie. until I also installed xine-ui . After installing xine-ui, my DVDs played, and their menus worked. -- [totem-xine] DVD will not

[Bug 178316] ubuntu studio 2.6-22-14-rt wont boot on toshiba A75

2007-12-23 Thread Joe
Public bug reported: Binary package hint: debian-installer gutsy generic worx fine. clean install of Ubuntu Studio rt 2.6-22.14-rt on same laptop fails to boot. kernel crashes before it's loaded. how do I trouble shoot? Could it be and ACPI error? noacpi, nosmp, noacip, nolacip we tried in

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
** Attachment added: dmesg.log http://launchpadlibrarian.net/11324023/dmesg.log -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14) https://bugs.launchpad.net/bugs/150259 You received this bug notification because you are a member of Ubuntu Bugs, which is the

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
** Attachment added: uname-a.log http://launchpadlibrarian.net/11324031/uname-a.log -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14) https://bugs.launchpad.net/bugs/150259 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
I had some trouble to send the attached files but here is the last of them ** Attachment added: versio.log http://launchpadlibrarian.net/11324033/version.log -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14) https://bugs.launchpad.net/bugs/150259 You received

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
the files ** Attachment added: se previous comment text http://launchpadlibrarian.net/11324019/Bug150259.logs.tar.gz -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14) https://bugs.launchpad.net/bugs/150259 You received this bug notification because you are a

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
I have upgraded to Ubuntu 7.10 (2008-01-13) and got this (old) bug. The kernel 2.6.22-14-386 is never booting for me. If I use the kernel 2.6.20-16-386 it works as expected. The boot is stuck when the window with the Ubuntulogo is opening. after about 3 minutes it changes to some kind of text

[Bug 150259] Re: Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14)

2008-01-14 Thread JoE
lspci-vvnn.log ** Attachment added: lspci-vvnn.log http://launchpadlibrarian.net/11324030/lspci-vvnn.log -- Gutsy hangs at boot with COMRESET failed error (kernel 2.6.22-13 and 2.6.22-14) https://bugs.launchpad.net/bugs/150259 You received this bug notification because you are a member of

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-04-29 Thread Joe
I concur with Wolfgang. I have a rock-solid Ubuntu Edgy desktop install (2.6.20-16.35-generic) that locks up within 10 minutes of booting the Hardy Live CD or install. I tried installing the -rt kernel as Jim March suggests and it failed as well. ** Attachment added: dmesg, lspci and version

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-04-30 Thread Joe
I've gotten back around to re-attaching my Hardy install. It was up for about 8 minutes and crashed when opening a PDF file. My crashes do not appear to be related to CPU, IO or network activity as this install will lock up just sitting still. As I said before, it is very stable with Ubuntu

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-04-30 Thread Joe
@ Robert (https://bugs.launchpad.net/ubuntu/+bug/204996/comments/119) 8 minutes is the fastest I've seen posted. How reproducible is that? This is, if you do the sames steps after each reboot, does the system crash consistently and does it crash in 8 minutes or less? I don't think I've had

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-04-30 Thread Joe
@ Robert: Here's my tediously documented course of action using the Hardy Live CD (My Hardy install is a single install on a different hard drive than my Edgy install and I don't want to wear out my cable switching back and forth) Start my stopwatch when I hear the Ubuntu chime. 1:25 = switch

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-04-30 Thread Joe
I booted back into the Live CD so I could record the screen resolution (it boots up as 1440x900, but my monitor only supports 1280x1024) and it locked up after clicking the apply button on the screen resolution dialog. Total uptime: 58 seconds. -- Linux kernel 2.6.24-12 lockup

[Bug 218644] Re: cupsys starts printing but printer doesn't take paper

2008-05-01 Thread Joe
*** This bug is a duplicate of bug 213081 *** https://bugs.launchpad.net/bugs/213081 ** This bug has been marked a duplicate of bug 213081 CUPS does not print to LPD printer -- cupsys starts printing but printer doesn't take paper https://bugs.launchpad.net/bugs/218644 You received this

[Bug 227882] [NEW] hardy random freeze

2008-05-07 Thread Joe
Public bug reported: I posted this problem in bug number 204996, but my hardware differs from the original poster so I am posting independently. I have a desktop computer with the following hardware: Gigabyte 7ZXE Mobo AMD Athlon XP 2000+ 1024 Mb RAM ATI Radeon 8500 SMC1255TX PCI Ethernet

Re: [Bug 54020] Re: Kernel panic on install on amd64

2008-06-26 Thread Joe
OK; I'll try and test the latest image out on the server when I get a chance and re-open if required or update. Cheers Joe On Thu, Jun 26, 2008 at 6:31 AM, Jean-Baptiste Lallement [EMAIL PROTECTED] wrote: We are closing this bug report because it lacks the information we need to investigate

[Bug 227882] Re: hardy random freeze

2008-07-01 Thread Joe
Intrepid Ibex Alpha 1 (http://www.ubuntu.com/testing/intrepid/alpha1) appears to work fine on my hardware (Ubuntu Server install). 12 hours of uptime so far with no crashes. -- hardy random freeze https://bugs.launchpad.net/bugs/227882 You received this bug notification because you are a

[Bug 238023] [NEW] Ubuntu8.04 kernel 2.6.24-18 can't recognize HD-partitions

2008-06-06 Thread JoE
, hdb and so on. I attatch /var/log/fsck/checkfs for the corrupt and the OK kernel. The other attached files ( uname-a.log, version.log, dmesg.log and lspci-vvnn.log ) was generated when I had booted with an OK kernel. Please tell me if you need more info. / JoE ** Affects: ubuntu

[Bug 238023] Re: Ubuntu8.04 kernel 2.6.24-18 can't recognize HD-partitions

2008-06-06 Thread JoE
** Attachment added: Se description above http://launchpadlibrarian.net/15096244/Kernel2.6.24Bug.tar.gz -- Ubuntu8.04 kernel 2.6.24-18 can't recognize HD-partitions https://bugs.launchpad.net/bugs/238023 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 238023] Re: Ubuntu8.04 kernel 2.6.24-18 can't recognize HD-partitions

2008-06-08 Thread JoE
Hi ! I still can't boot the new kernel. Is there any instruction ? I have tried by changing hdX to sdX in /boot/grub/device.map and in /etc/fstab but it is not helping. Is any more hacking needed ? I know some other people that also has problem. / Johan -- Ubuntu8.04 kernel 2.6.24-18

[Bug 230032] [NEW] Default Keyring Asks For Original Password

2008-05-13 Thread Joe
*** This bug is a security vulnerability *** Public security bug reported: Changed the password for a non-privileged user with gnome-about-me. Then changed that user's privileges to allow 'administering the system'. When logging on again as that user, a dialog box says that nm-applet needs

[Bug 204996] Re: Linux kernel 2.6.24-12 lockup

2008-05-14 Thread Joe
Fedora 9 fixes my problem (so far, fingers crossed) https://bugs.launchpad.net/ubuntu/+bug/227882 -- Linux kernel 2.6.24-12 lockup https://bugs.launchpad.net/bugs/204996 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 227882] Re: hardy random freeze

2008-05-14 Thread Joe
I installed Fedora 9 on this same machine (different 40Gb hard drive) and have had no problem with freezes in over an hour of uptime. This is much better than the ~10 minute uptime I was getting with Hardy. I know it uses a newer kernel and patches (2.6.25-14.fc9.i686 vs. 2.6.24-4.6-generic

[Bug 21186] Re: grub uses wrong bootparameters with sda after install

2008-06-18 Thread Joe
I am new to Ubuntu. I just installed Ubuntu version 8.04. I have the same issue. I have a SATA and an IDE drive. Ubuntu installed GRUB on the IDE, but my bios said to boot off of the SATA first. I was able to fix it by switching the BIOS setting to boot off of the IDE before the SATA. /Joe

[Bug 241552] [NEW] pata drive size being confused with sata drive

2008-06-20 Thread Joe
Public bug reported: Ubuntu Hardy 2.6.24-19-server I have a system with mixed pata and sata drives, the boot drive is the first sata drive (sdb1). sda1 is a 160G partition on a pata drive, sdb1 is a 10G partition on an sata drive. Parted and cfdisk both report the sizes correctly, however, If

[Bug 241552] Re: pata drive size being confused with sata drive

2008-06-20 Thread Joe
** Attachment added: dmesg output http://launchpadlibrarian.net/15469898/dmesg -- pata drive size being confused with sata drive https://bugs.launchpad.net/bugs/241552 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 227882] Re: hardy random freeze

2008-05-23 Thread Joe
I saw that the original bug was fixed with the 2.6.25 kernel being prepared for Intrepid Ibex 8.10. I followed the instructions posted in this comment: https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/204996/comments/192 I've got over 6 hours of uptime in Hardy with the 2.6.25 kernel,

[Bug 115637] Re: headphones on laptop don't mute laptop speakers on Toshiba A120-237

2008-05-20 Thread Joe
I had headphone jack working in 7.10. Upgraded to 8.04 today. Everything works very nicely but headphone jack does not have output and does not mute the internal speakers. Satellite A135 s4457. I hesitate to use older advice that fixed the bug in gutsy. -- headphones on laptop don't mute laptop

[Bug 54020] Kernel panic on install on amd64

2006-07-25 Thread Joe
Public bug reported: I'm attempting to install Ubuntu server 6.06 on an amd64 machine, dual- opteron server with 2GB ECC RAM, SiI software SATA raid driver, Tyan K8SD-Pro motherboard. As soon as I select the #1 option to install to the hard disk, I get a kernel panic. This occurs after the

[Bug 54020] Re: Kernel panic on install on amd64

2006-07-26 Thread Joe
Minor update, Gentoo (install-amd64-minimal-2006.0.iso) works fine on the same hardware and I'll remain with that. -- Kernel panic on install on amd64 https://launchpad.net/bugs/54020 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 53911] Re: avahi not usable for normal users

2006-07-27 Thread joe
Go and read this Blog entry: http://0pointer.de/blog/projects/zeroconf-ubuntu so nothing to add but please kick that switch and enable avahi by default. -- avahi not usable for normal users https://launchpad.net/bugs/53911 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 54834] SIS video drive out of sync with sis dri driver

2006-08-01 Thread joe
Public bug reported: Loading my Xserver with sis driver 0.9.1 (latest edgy) breaks it complaining about failed symbol assert after initializing dri driver. disabling dri works. so this could propably be a bug for the mesa dri package to resync the drivers ** Affects: Ubuntu Importance:

[Bug 55253] Error floods virtual consoles making them unusable

2006-08-04 Thread Joe
Public bug reported: Whenever I use kubuntu/ubuntu I get the error hub 5-0:1.0: over-current change on port 2 flooding my virtual consoles. It floods so much, the console is unusable. Using the command dmesg -n 1 stops this error, but makes all other errors not display. Most distros from which

[Bug 43961] Re: Power down after shutdown does not work...

2006-08-07 Thread joe
** Tags added: edgy -- Power down after shutdown does not work... https://launchpad.net/bugs/43961 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55253] Re: Error floods virtual consoles making them unusable

2006-08-07 Thread Joe
I am still here. I will do that. Thanks. :) -- Error floods virtual consoles making them unusable https://launchpad.net/bugs/55253 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55253] Re: Error floods virtual consoles making them unusable

2006-08-07 Thread Joe
Actually, I'm not sure how to make a feature request. Could you direct me to that, please? I do see this as a bug though..but maybe it isn't technically speaking? I guess it strikes me as a bug because it makes the virtual console unusable -- making them useless. If a problem goes down, I can't

[Bug 55253] Re: Error floods virtual consoles making them unusable

2006-08-07 Thread Joe
Oh jeez, I somehow skipped over the previous link you provided. Got it now, thank you. -- Error floods virtual consoles making them unusable https://launchpad.net/bugs/55253 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55253] Re: Error floods virtual consoles making them unusable

2006-08-08 Thread Joe
Here you go: hub 1-0:1.0 Hope that helps! -- Error floods virtual consoles making them unusable https://launchpad.net/bugs/55253 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 43961] Re: Power down after shutdown does not work...

2006-08-08 Thread joe
ok the acpi=force option in the boot line of grub worked for me sis chipset on a old clevo/kapoc laptop PIII 1Ghz with a bios before 2000 and atheros wlan card works fine on 2.6.17-5-686 -- Power down after shutdown does not work... https://launchpad.net/bugs/43961 -- ubuntu-bugs mailing list

[Bug 118325] sis dri DDX interface outdated

2007-06-01 Thread joe
Public bug reported: Binary package hint: libgl1-mesa-dri If i start glxgears it says: SiS DRI driver expected DDX version 0-0.8.x but got version 0.7.1 than it says it falls back to indirect rendering - no acceleration. Please fix the interface so it will all run smoothly. ** Affects: mesa

[Bug 60580] Re: nautilus-sendto bluetooth send doesn't find chosen file

2007-04-19 Thread joe
I had this bug wih edgy alpha. In feisty the bug is gone. ** Changed in: nautilus-sendto (Ubuntu) Status: Needs Info = Fix Released -- nautilus-sendto bluetooth send doesn't find chosen file https://bugs.launchpad.net/bugs/60580 You received this bug notification because you are a

[Bug 27316] Re: Plextor DVD-RW drives do not detect DVDs properly until an audio CD is inserted

2007-04-22 Thread joe
I guess i have seen this bug during the installation of Kubuntu 7.04. During the installation the installer checks if the setup cdrom is a valid one. When i chosed to install from my Plextor PX-130A drive the integrity check failed. The same installation media worked fine in my Sony drive.

[Bug 108221] Re: PS/2 mouse port not working with SiS chipsets on Feisty

2007-05-04 Thread Joe
I discovered that I have the same problem. I just received my ubuntu 7.04 cds today, and imagine my suprise when I popped it in the drive and found that the mouse pointer wouldn't move. I had no such problem with ubuntu 6.06. I've attached the relevant logs. ** Attachment added:

[Bug 108382] Re: ps2 mouse does not work in Feisty FINAL VERSION

2007-05-07 Thread Joe
on will not have a working mouse upon system bootup. That way, Cononical can minimize the number of wasted CDs that will be shipped to users who can't use them. Just my $0.02 worth. Joe ** Attachment added: kubuntu-7.04-final-debug-logs.tar.gz http://librarian.launchpad.net/7579865/kubuntu-7.04

Re: [Bug 108382] Re: ps2 mouse does not work in Feisty FINAL VERSION

2007-05-08 Thread Joe
On Tuesday 08 May 2007 18:24, Loki-uk wrote: how do you apply this patch? If you don't know how to apply a patch, you should probably wait for the patched kernel to appear in the repositories, then use the standard ubuntu update tools such as apt, synaptic or adept to retrieve and install the

[Bug 251842] [NEW] after an UBUNTU update a number of basic functions and all new functions in Version 3.0.1 not longer available

2008-07-25 Thread Joe
Public bug reported: Binary package hint: firefox-3.0 I run Firefox 3.0.1 within Linux UBUNTU 8.04. After an an Ubuntu System update mostly a number of basic functions and all new functions of Firefox 3 not longer available. For example alle database functions missing all well as go-back button,

[Bug 251842] Re: after an UBUNTU update a number of basic functions and all new functions in Version 3.0.1 not longer available

2008-07-25 Thread Joe
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/16302094/Dependencies.txt ** Attachment added: ExtensionSummary.txt http://launchpadlibrarian.net/16302095/ExtensionSummary.txt ** Attachment added: pluginreg.dat.txt

[Bug 54020] Re: Kernel panic on install on amd64

2008-07-29 Thread Joe
Same boat, I wasn't able to boot beyond whats described. I've attached the two files though from the following release: Linux archon 2.6.22-14-server #1 SMP Tue Feb 12 08:27:05 UTC 2008 i686 GNU/Linux For whats its worth. Cheers Joe ** Attachment added: dmesg.log http

[Bug 54020] Re: Kernel panic on install on amd64

2008-07-29 Thread Joe
Second attachment now. ** Attachment added: lspci-vvnn.log http://launchpadlibrarian.net/16380180/lspci-vvnn.log -- Kernel panic on install on amd64 https://bugs.launchpad.net/bugs/54020 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

Re: [Bug 19021] Re: Should run dpkg --configure -a automatically

2008-07-07 Thread joe
So and why do I have to open that Terminal. The update-tools allready requested your password to autherize the installation process. There are two options for me. In Synaptic there should just be a message window informing you that something went wrong last time and if synaptic should try to

[Bug 249258] Re: Feisty to Gutsy upgrade hangs on Generating locales

2008-07-18 Thread joe
Oh yeah, I'm updating from 7.10 to 8.04. Everything else seems to be exactly the same as Ron's case. Thanks guys, I hope we can figure this out! Joe -- Feisty to Gutsy upgrade hangs on Generating locales https://bugs.launchpad.net/bugs/249258 You received this bug notification because you

[Bug 249258] Re: Feisty to Gutsy upgrade hangs on Generating locales

2008-07-18 Thread joe
I have this exact same problem as well! Please help! Is there a way to recover Ubuntu 7.10?? I need my system back asap! Thanks. -- Feisty to Gutsy upgrade hangs on Generating locales https://bugs.launchpad.net/bugs/249258 You received this bug notification because you are a member of Ubuntu

[Bug 227882] Re: hardy random freeze

2008-08-06 Thread Joe
*** This bug is a duplicate of bug 227806 *** https://bugs.launchpad.net/bugs/227806 I tested the 2.6.24-20-generic kernel and it does not solve my hang. Interesting tidbit, I could not update the kernel using my ATI 8500 video card. Not enough uptime. Change to my Rage 128 and viola!

[Bug 227806] Re: system crash with hardy

2008-08-07 Thread Joe
My bug, #227882 has been marked a duplicate of this one, so I will copy my latest findings over here. I have an ATI 8500 video card. I get random hangs with Gutsy and Intrepid (though Intrepid is more stable). If I disable DRI in xorg.conf, both Gutsy and Intrepid appear to be stable (over 8

[Bug 227882] Re: hardy random freeze

2008-08-07 Thread Joe
*** This bug is a duplicate of bug 227806 *** https://bugs.launchpad.net/bugs/227806 If I use my ATI 8500 card and turn off DRI in xorg.conf, I don't have any problems with hangs (Intrepid uptime over 8 hours!), so my problem is probably similar to Bug #141551 -- hardy random freeze

[Bug 141551] Re: DRI lockup with AGP on ati (mobility radeon rv350)

2008-07-30 Thread Joe
I think I may have the same problem with Intrepid. I get random lockups within about 20 minutes using Ubuntu or Kubuntu 8.10. I can still SSH in to the box and don't see any errors in the logs. I just swapped out my Radeon 8500 for an ancient ATI Rage 128 and I've gotten a good 2.5 hours of

[Bug 227882] Re: hardy random freeze

2008-07-31 Thread Joe
Further testing with Intrepid gave me random locks, though it is much more stable than Hardy. Hardy will lock up unattended. Intrepid requires user activity before it will lock up, and even then it will run for an hour or so. I tried swapping out my video card, ATI Radeon 8500, with an ATI Rage

[Bug 227882] Re: hardy random freeze

2008-07-31 Thread Joe
Just in case the post above is not clear, I did not get any lockups using the ATI Rage 128 card. I used each distribution for the specified amount of time, then rebooted back to my stable Kubuntu 7.04 when I was finished. -- hardy random freeze https://bugs.launchpad.net/bugs/227882 You

[Bug 248560] Re: package twiki 1:4.1.2-3.1ubuntu1 failed to install/upgrade: subprocess post-removal script returned error exit status 1

2008-07-14 Thread Joe
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/16025745/Dependencies.txt ** Attachment added: DpkgTerminalLog.txt http://launchpadlibrarian.net/16025746/DpkgTerminalLog.txt -- package twiki 1:4.1.2-3.1ubuntu1 failed to install/upgrade: subprocess post-removal script

  1   2   3   4   5   6   7   8   9   10   >