[Bug 64204] lvm install into an existing volume doesn't work on Edgy Beta amd64

2006-10-05 Thread johnny
manager, but it doesn't configure LVM. The lvm volumes aren't visible. mkfs.xfs is missing librt.so.1, too. Johnny ** Affects: debian-installer (Ubuntu) Importance: Undecided Status: Unconfirmed -- lvm install into an existing volume doesn't work on Edgy Beta amd64 https://launchpad.net

[Bug 49533] Me too

2006-07-16 Thread Johnny
Traceback (most recent call last): File /usr/bin/ubiquity, line 130, in ? install(sys.argv[1]) File /usr/bin/ubiquity, line 55, in install ret = wizard.run() File /usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py, line 264, in run self.progress_loop() File

[Bug 49533] /var/log/installer/syslog

2006-07-16 Thread Johnny
-- Installer Crashed https://launchpad.net/bugs/49533 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 49533] /var/log/syslog

2006-07-16 Thread Johnny
-- Installer Crashed https://launchpad.net/bugs/49533 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 49533] /var/log/partman

2006-07-16 Thread Johnny
-- Installer Crashed https://launchpad.net/bugs/49533 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 67031] X doesn't work after upgrade - fix: cd /usr/bin ; ln -sf Xorg X

2006-10-19 Thread johnny
, Johnny ** Affects: xorg (Ubuntu) Importance: Undecided Status: Unconfirmed -- X doesn't work after upgrade - fix: cd /usr/bin ; ln -sf Xorg X https://launchpad.net/bugs/67031 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu

[Bug 262845] Re: Slow read from SATA HDD in Intrepid

2008-11-07 Thread johnny
i can't seem to find a copy of the 2.6.26 kernel that is mentioned here. can somebody link me with it? The last working kernel release i have is a 2.6.24 from hardy which seems to be missing sound drivers for my card, and all releases from that point on , either have a bug in the network interface

[Bug 262845] Re: Slow read from SATA HDD in Intrepid

2008-11-07 Thread johnny
oops.. i meant that they were fixed in later 2.6.26 releases that are included with intrepid -- Slow read from SATA HDD in Intrepid https://bugs.launchpad.net/bugs/262845 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 262845] Re: Slow read from SATA HDD in Intrepid

2008-11-06 Thread johnny
disabled write cache, seems quite a bit better now.. of course.. not back to where it was.. but better -- Slow read from SATA HDD in Intrepid https://bugs.launchpad.net/bugs/262845 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 163573] Re: update-manager upgrade fails

2008-03-22 Thread johnny
** Attachment added: log file for the dist-upgrade log http://launchpadlibrarian.net/12808090/apt.log -- update-manager upgrade fails https://bugs.launchpad.net/bugs/163573 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 163573] Re: update-manager upgrade fails

2008-03-22 Thread johnny
** Attachment added: log file for the dist-upgrade log : main.log http://launchpadlibrarian.net/12808096/main.log -- update-manager upgrade fails https://bugs.launchpad.net/bugs/163573 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 163573] Re: update-manager upgrade fails

2008-03-22 Thread johnny
** Attachment added: log file for the dist-upgrade log : main_pre_req.log http://launchpadlibrarian.net/12808103/main_pre_req.log -- update-manager upgrade fails https://bugs.launchpad.net/bugs/163573 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 163573] Re: update-manager upgrade fails

2008-03-22 Thread johnny
I had the same problem upgrading from 7.04 to 7.10 with the Alternate CD (which I am using because of a free transfer limit of 800 MB per month). The full failure message in the grafical interface was: Es konnte nicht ermittelt werden, welche Aktualisierungen verfügbar sind Ein unlösbares

[Bug 163573] Re: update-manager upgrade fails

2008-03-22 Thread johnny
attached log files, therefore reopening the bug report ** Changed in: update-manager (Ubuntu) Status: Invalid = New -- update-manager upgrade fails https://bugs.launchpad.net/bugs/163573 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 150068] Re: Sabayon editor crashes when trying to make a change in a profile

2008-04-04 Thread johnny
which version of edubuntu is that? that bug should be solved in gutsy btw.. this isn't at all the same bug as reported -- Sabayon editor crashes when trying to make a change in a profile https://bugs.launchpad.net/bugs/150068 You received this bug notification because you are a member of Ubuntu

[Bug 90234] Re: [apport] stopmotion crashed with SIGSEGV in QString::fromLocal8Bit()

2008-04-02 Thread Johnny
I'm re-opening... it happened to me too... -- [apport] stopmotion crashed with SIGSEGV in QString::fromLocal8Bit() https://bugs.launchpad.net/bugs/90234 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 219790] Re: Can't launch sabayon on Hardy

2008-04-22 Thread johnny
i am not seeing that effect, try starting it from the cli as gksu sabayon -- Can't launch sabayon on Hardy https://bugs.launchpad.net/bugs/219790 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 150068] Re: Sabayon editor crashes when trying to make a change in a profile

2008-03-18 Thread johnny
Hi , i'm one of the developers of sabayon . I definitely have interest in fixing the bugs, just lack of time to due so :( i've pushed 10 or so fixes over the few month or two, i just don't have time to do more atm, as it is just a side project I plan to continue working on it as time allows,

[Bug 160420] Re: Local devices don't work because an X11 authentication problem

2007-11-14 Thread johnny
i had the same problem , and commenting out the DISPLAY variable and adding the -X to the delayed mount script solved the problem -- Local devices don't work because an X11 authentication problem https://bugs.launchpad.net/bugs/160420 You received this bug notification because you are a member

[Bug 160420] Re: Local devices don't work because an X11 authentication problem

2007-11-14 Thread johnny
i had the same problem , and commenting out the DISPLAY variable and adding the -X to the delayed mount script solved the problem -- Local devices don't work because an X11 authentication problem https://bugs.launchpad.net/bugs/160420 You received this bug notification because you are a member

[Bug 94588] Re: [apport] sabayon-apply crashed with ValueError in c2py()

2008-01-07 Thread johnny
is this bug solved? -- [apport] sabayon-apply crashed with ValueError in c2py() https://bugs.launchpad.net/bugs/94588 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 38410] Re: sabayon blocks ssh based ltsp logins if not user profiles are created

2008-01-08 Thread johnny
this bug has been fixed upstream using another method in revision 899 http://svn.gnome.org/viewvc/sabayon/trunk/admin-tool/sabayon- apply?revision=899view=markup -- sabayon blocks ssh based ltsp logins if not user profiles are created https://bugs.launchpad.net/bugs/38410 You received this bug

[Bug 132945] Re: sabayon does not detect certain file changes

2008-01-21 Thread johnny
this bug has been fixed upstream .config has been removed from the directories to be ignored -- sabayon does not detect certain file changes https://bugs.launchpad.net/bugs/132945 You received this bug notification because you are a member of Ubuntu Bugs, which is the bug contact for Ubuntu.

[Bug 225369] [NEW] Problem mounting external ext3 volume in dolphin 1.0.3 (KDE 4.0.3, Kubuntu 8.04)

2008-05-01 Thread johnny
Public bug reported: Hello, I have a problem in connecting my external usb disk (with two partitions, one vfat, the other ext3) in kde 4.0.3 (kubuntu 8.04 distribution). The two volumes are correctly detected, but when I click the ex3 one on dolphin I get the following error: An error

[Bug 218966] Re: Kplato crashed and caused the signal 6 (SIGABRT)

2008-05-02 Thread johnny
Hi, Well, I can reproduce this bug on KDE 4.0.3, Kubuntu 8.04. I'm using KPlato version 0.6.94. ** Attachment added: kplato.kcrash http://launchpadlibrarian.net/14090617/kplato.kcrash -- Kplato crashed and caused the signal 6 (SIGABRT) https://bugs.launchpad.net/bugs/218966 You received

[Bug 225778] Re: konqueror 4.0.3 crashes quite often (KDE 4.0.3, Kubuntu 8.04)

2008-05-02 Thread johnny
** Attachment added: konqueror.kcrash http://launchpadlibrarian.net/14090710/konqueror.kcrash -- konqueror 4.0.3 crashes quite often (KDE 4.0.3, Kubuntu 8.04) https://bugs.launchpad.net/bugs/225778 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 225778] [NEW] konqueror 4.0.3 crashes quite often (KDE 4.0.3, Kubuntu 8.04)

2008-05-02 Thread johnny
Public bug reported: Hi, Sometimes konqueror crashes. I don't now during which patterns it happens, but it is quite often. ** Affects: kdebase-kde4 (Ubuntu) Importance: Undecided Status: New -- konqueror 4.0.3 crashes quite often (KDE 4.0.3, Kubuntu 8.04)

[Bug 225783] [NEW] launching kate 3.0.3 from plasma icon or konqueror gives a warning message on exit (KDE 4.0.3, Kubuntu 8.04)

2008-05-02 Thread johnny
Public bug reported: Hi, I have a problem when launching kate from a plasma icon (or menu) and from konqueror (file association). Kate behaves ok during file editing, but when I close kate it gives a warning message: Sorry - Konqueror (or Plasma Workspace) KDEInit could not launch

[Bug 225783] Re: launching kate 3.0.3 from plasma icon or konqueror gives a warning message on exit (KDE 4.0.3, Kubuntu 8.04)

2008-05-02 Thread johnny
Well, sometimes during kate editing, a warning message pops up with the message: Sorry - Plasma Workspace KLauncher could not be reached via D-Bus, error when calling start_service_by_desktop_path: empty -- launching kate 3.0.3 from plasma icon or konqueror gives a warning message on exit

[Bug 225369] Re: Problem mounting external ext3 volume in dolphin 1.0.3 (KDE 4.0.3, Kubuntu 8.04)

2008-05-03 Thread johnny
Hi, Well, it was my fault and it is not a bug. I installed kubuntu from an usb-stick, so mounting of usb-drive was automatically done using the CD-ROM format (iso-...). Only changed a line in /etc/fstab and everything was ok after. Sorry about this. ** Changed in: kdebase-kde4 (Ubuntu)

[Bug 227888] [NEW] network freezes up (using b44)

2008-05-07 Thread johnny
Public bug reported: Binary package hint: linux-image-2.6.24-17-generic after updating to the hardy 2.6.24 kernel, the network device stops working at least once a day. [EMAIL PROTECTED]:~# lsb_release -rd Description:Ubuntu 8.04 Release:8.04 the IP address is unchanged route -n

[Bug 232278] Re: (users-admin:5896): CRITICAL **: Unable to lookup session information for process '5896'

2008-06-14 Thread johnny
i'm having trouble understanding what this has to do with sabayon. if you are trying to run users-admin inside of of the user profile tool itself, that is not supported, since the sabayon user should not have such privileges. If that is not what you meant, please explain -- (users-admin:5896):

[Bug 117920] transfer of calls doesn't work in asterisk-bristuff 1:1.2.16~dfsg-1ubuntu3

2007-05-31 Thread johnny
, for example recording a call with *1 doesn't work, too. I am new to asterisk, so pleas ask if I forgot some information. I am running feisty with all current security patches. Johnny ** Affects: asterisk (Ubuntu) Importance: Undecided Status: Unconfirmed -- transfer of calls doesn't

[Bug 117920] Re: transfer of calls doesn't work in asterisk-bristuff 1:1.2.16~dfsg-1ubuntu3

2007-05-31 Thread johnny
Hi, I have asterisk-bristuff 1.2.16~dfsg-1ubuntu3.1 installed. I've been usind apt-cache show asterisk-bristuff, which didn't show the correct version. It is difficult to test gutsy, because I have no gutsy installation. Johnny -- transfer of calls doesn't work in asterisk-bristuff 1:1.2.16

[Bug 117920] Re: transfer of calls doesn't work in asterisk-bristuff 1:1.2.16~dfsg-1ubuntu3

2007-06-01 Thread johnny
Hi, I found the problem. I've been using Dial(Local/[EMAIL PROTECTED]) extensively. And this messed up the transfer of calls. Is this an upstream bug? Johnny -- transfer of calls doesn't work in asterisk-bristuff 1:1.2.16~dfsg-1ubuntu3 https://bugs.launchpad.net/bugs/117920 You received

[Bug 192382] Re: alsamixer broken in hardy - intel hda

2008-07-25 Thread johnny
Hi, Amilo PI1505, ALC 861 I've recompiled alsa from a snapshot today and all works fine. Module options: index=0 enable_msi=0 position_fix=1 model=3stack The micro is being seen as Front Microphone. No problems with skype or other recording software. Ubuntu Kernel Team: Is it so difficult to

[Bug 262149] [NEW] ubuntu-8.04.1-server-amd64.iso bugs

2008-08-28 Thread johnny
Public bug reported: Hello all. 1-st : Popular GeForce 7050/610a chipset not supported yet. X-windows not start correctly. Ubuntu-desktop-Live -CD just freezing. I'm know only one way fix it: download lastest nvidia driver at nvidia.com and re-compile modules and kernel. After that all be ok

Re: [Bug 262149] Re: ubuntu-8.04.1-server-amd64.iso bugs

2008-08-28 Thread johnny
Yes of course. I'm very sorry, now i am working...so it will be later, in the evening Thank you -- [img]http://dkg.pp.ru/nosmoke/alex007.png[/img] -- ubuntu-8.04.1-server-amd64.iso bugs https://bugs.launchpad.net/bugs/262149 You received this bug notification because you are a member of

[Bug 345036] [NEW] FF crashes in Ubuntu.

2009-03-18 Thread Johnny
Public bug reported: Binary package hint: firefox-3.0 Ubuntu 8.04 Several web pages are loaded. Sometimes when I close one out, FF crashes. Upon restarting, I can restore all sessions. ProblemType: Bug Architecture: i386 Date: Wed Mar 18 15:19:24 2009 DistroRelease: Ubuntu 8.04 Package:

[Bug 345036] Re: FF crashes in Ubuntu.

2009-03-18 Thread Johnny
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24060447/Dependencies.txt ** Attachment added: ExtensionSummary.txt http://launchpadlibrarian.net/24060448/ExtensionSummary.txt ** Attachment added: profiles.ini.txt

[Bug 346365] [NEW] FF crashes when clicking on next page in Photobucket

2009-03-21 Thread Johnny
Public bug reported: Binary package hint: firefox-3.0 8.04 I have three pages in PhotoBucket. First page loads fine. When I click on second page FF crashes. If I restart FF, I have the option to restore previous session and I choose yes. All is well till I click on second page and again FF

[Bug 346365] Re: FF crashes when clicking on next page in Photobucket

2009-03-21 Thread Johnny
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24189019/Dependencies.txt ** Attachment added: ExtensionSummary.txt http://launchpadlibrarian.net/24189020/ExtensionSummary.txt ** Attachment added: profiles.ini.txt

[Bug 121090] Re: Evolution fails to download some gmail emails

2009-02-10 Thread Johnny
Is there a solution to this problem ... i got it too ... no mail past september 2007... -- Evolution fails to download some gmail emails https://bugs.launchpad.net/bugs/121090 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 262845] Re: Slow read from SATA HDD in Intrepid

2008-11-14 Thread johnny
could the original poster please try the newest kernel in intrepid- proposed. i had good luck with that -- Slow read from SATA HDD in Intrepid https://bugs.launchpad.net/bugs/262845 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 476360] Re: Never able to connect to facebook

2009-11-08 Thread Johnny
Could it be that facebook changed their protocoll? See changelog off pidgin facebook plugin http://code.google.com/p/pidgin-facebookchat/wiki/Changelog -- Never able to connect to facebook https://bugs.launchpad.net/bugs/476360 You received this bug notification because you are a member of

[Bug 227888] Re: network freezes up (using b44)

2009-07-13 Thread johnny
seems fixed since hardy -- network freezes up (using b44) https://bugs.launchpad.net/bugs/227888 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

Re: [Bug 262149] Re: ubuntu-8.04.1-server-amd64.iso bugs

2008-08-28 Thread johnny
step 1 : Sorry for desinform: ubuntu installer not work at all (both grafical and text mode). it's just freezing. i'm try use ubuntu-8.04.1-server-amd64.iso and last ubuntu desktop edition Here is my hardware: Chipset: Nvidia MCP73V ( nVIDIA(R) Geforce 7050/nForce 610i) : EliteGroup GF7050VT-M5

Re: [Bug 262149] Re: ubuntu-8.04.1-server-amd64.iso bugs

2008-08-29 Thread johnny
Hello again! Sorry Dimitrios, but you are wrong: i'm use new generations of Celeron CPU (still waiting when Intel Core2Quad will be at a low price ;-) ) as Intel say: Intel Celeron 430 (1.80ГГц, 512КБ, 800МГц, EM64T) Socket775 http://processorfinder.intel.com/details.aspx?sSpec=SL9XN it's

[Bug 332833] Re: pam_mount(pam_mount.c:100): unknown pam_mount option use_first_pass

2009-08-25 Thread johnny
problem started after setting up for encryption: apt-get install lvm2 cryptsetup libpam-mount fixed by editing out use_first_pass from /etc/pam.d/common-auth and /etc/pam.d/common-pammount. -- pam_mount(pam_mount.c:100): unknown pam_mount option use_first_pass

[Bug 99547] Re: [apport] depmod crashed with SIGSEGV in strcmp()

2007-03-31 Thread Johnny
** Attachment added: CoreDump.gz http://librarian.launchpad.net/7095120/CoreDump.gz ** Attachment added: Dependencies.txt http://librarian.launchpad.net/7095121/Dependencies.txt ** Attachment added: Disassembly.txt http://librarian.launchpad.net/7095122/Disassembly.txt ** Attachment

[Bug 99547] [apport] depmod crashed with SIGSEGV in strcmp()

2007-03-31 Thread Johnny
/libc.so.6 ?? () ?? () ?? () ?? () Uname: Linux johnny-desktop 2.6.20-13-generic #2 SMP Sun Mar 25 00:21:25 UTC 2007 i686 GNU/Linux UserGroups: ** Affects: module-init-tools (Ubuntu) Importance: Undecided Status: Unconfirmed -- [apport] depmod crashed with SIGSEGV in strcmp

[Bug 104251] raid5 always assembled in degraded mode after boot

2007-04-07 Thread johnny
Public bug reported: Binary package hint: mdadm I have a raid5 array, with one of the components being a linear-raid device. (boot/root partitions are not on the raid arrays; I have lvm on top of the raid5 array, but I don't think it's relevant to the problem) After each boot, the raid5 device

[Bug 94682] OpenOffice.org 2.2.0 crashed when changing icon size and style

2007-03-22 Thread johnny
Public bug reported: Binary package hint: openoffice.org I'm using an updated Kubuntu 7.04 (Feisty, Alpha version) with KDE 3.5.6 in my laptop and when I change the icon size and style in OpenOffice.org 2.2.0 from the default options (large icon size and automatic style) to a combination of

[Bug 94682] Re: OpenOffice.org 2.2.0 crashed when changing icon size and style

2007-03-22 Thread johnny
There is no info in /var/crash about openoffice. For example if I set the icons to small/automatic in oowriter, it crashes. But I can then run ooimpress with no problems. If i try oowriter again, all openoffice apps that are launched disappear. When I take a lock to the process, soffice and

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-05 Thread Johnny
We're close but not completely there. If you guys add this file to your /usr/share/pulseaudio/alsa-mixer/profile-sets folder and replace the old default.conf, when you go into pavumixer you will notice a new category and the mic will be recognized and seem to work. It still doesn't work for me

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-05 Thread Johnny
On another note, just like you had to on Ubuntu 10.10 and 11.04, you need to have your mic plugged in when rebooting and starting Ubuntu. Then you must unplug it and plug it back in. Again it will seem to work as when you speak the levels will go up and down but then it will freeze. I also tested

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-05 Thread Johnny
Here is the file you're going to add to what I said in post #24. The file is called default.conf. It replaces your other default profile and gives you one which enables your PS3 Eye Audio. ** Attachment removed: default.conf

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
planned. On 02/06/2012 12:57 PM, Yani Ioannou wrote: Sorry Johnny et. al., I should have mentioned I actually got it working and provided more information. Once you'd added an appropriate 4-channel input profile whatever way you want (I've removed the kinect specific profile and added a default

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
Unless the directory for you is different anyways. Mine says /etc/pulse/default.pa and the line was already there. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/886449 Title: [USB-Audio - USB

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
Never mind, it worked perfectly in Cheese. Its just skype I'm having the issues with for some reason. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/886449 Title: [USB-Audio - USB

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
On 02/06/2012 01:24 PM, Yani Ioannou wrote: BTW that line is in /etc/pulseaudio/default.pa by default but it's commented out, did you uncomment it? Weird for some reason it works in skype now. I didn't even have to do anything actually...cool I guess the problem is somewhat solved then.

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
Hopefully, now that this has all been figured out, maybe Ubuntu 12.04 can have the support right off the bat without having to go crazy like this. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/886449

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
default.conf file can be used in Ubuntu 12.04. ** Changed in: pulseaudio (Ubuntu) Status: Confirmed = Fix Released ** Changed in: pulseaudio (Ubuntu) Assignee: Luke Yelavich (themuso) = Johnny (johnnyfaraone) -- You received this bug notification because you are a member of Ubuntu Bugs

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
Directions for using: 1.) Download the default.conf file in post #26 to where you can find it. I usually download it to my downloads folder. 2.) Go to terminal and type sudo pcmanfm (or thunar or whatever file manager your Ubuntu distro is using) 3.) Browse until you get to the

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-06 Thread Johnny
You can skip step 4 if you want BTW. I actually did. I just suggest it if you want to play it safe just in case something goes wrong. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/886449 Title:

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
Another thing I'd like to mention and point out is that Unity doesn't mainly use pavucontrol. It has its own Volume Control and Configuration. The rules really do apply differently to Unity than any other non-unity Ubuntu spins IMO. -- You received this bug notification because you are a member

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
Luke, I suppose I'll let you guys deal with this. You guys know more of what you're doing than I do and April isn't that far away. By the time Ubuntu 12.04 Precise Pangolin comes along I'm sure this issue will be fixed and working the same way it did in prior Ubuntu distributions. Also just for

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
I apologize also. I did not specify which distribution I was using when I first posted this bug. I'm using LUbuntu which is apparently not supported. From what I was told the only distribution Canonical supports is any Unity based distribution. I figured issues like this can apply to any Ubuntu

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
Ahh ok I understand now. Yeah I guess I didn't mean Unity. I meant Control Center. Using LUbuntu, I don't really have the same apps as I did when I used Ubuntu 11.04 VIA Gnome 2. Once I made the switch to lxde, certain apps changed as did the way things functioned. Once of them was in fact that

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
Also I would like to mention that this bug seems to weigh heavy on pulseaudio and not ALSA. Thus far the only issue with ALSA that has been mentioned is the Alsamixer bug when trying to play with the volume for the PS3 Eye. If it hasn't been acknowledged already, this bug is a bug with

Re: [Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-07 Thread Johnny
Well hopefully in 12.04 again all of these issues can be solved. I guess with that I'll just wait a couple of months and see what happens. Theres really nothing more we can say about this. Its just a matter of playing the waiting game at this point. -- You received this bug notification because

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-16 Thread Johnny
Ratko, Glad it worked for you :). Julian, Yani's patch does not go with the directions in post #39. The file in post #26 does. I have a fresh installation currently of LUbuntu installed without my fix or Yani's fix implemented. Yani let me know when your patch is usable without any

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2012-02-17 Thread Johnny
This bug is being sent upstream to Ubuntu's Pulseaudio team. I can't do any more than I've already done. ** Changed in: pulseaudio (Ubuntu) Assignee: Johnny (johnnyfaraone) = (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-12-26 Thread Johnny
Tried these things. Neither worked: A.) Tried replacing the whole /usr/share/alsa/cards directory with the Ubuntu 10.10 /usr/share/alsa/cards directory. No change. B.) Tried replacing the ENTIRE /usr/share/alsa directory with the Fedora 16 /usr/share/alsa directory. No change. Are you guys

[Bug 898253] Re: Archive Manager locks up entire PC when looking at an archive and trying to extract individual files

2011-11-30 Thread Johnny
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/898253 Title: Archive Manager locks up entire PC when looking at an archive and trying to extract individual files

[Bug 898245] Re: If PC shuts down incorrectly, Ubuntu doesn't work anymore

2011-11-30 Thread Johnny
** Visibility changed to: Public -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/898245 Title: If PC shuts down incorrectly, Ubuntu doesn't work anymore To manage notifications about this bug go to:

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-12-17 Thread Johnny
Thank you Benjamin. I now have some new information which could potentially help! This command will allow you to record sound through ALSA: $: arecord -f cd -D plughw:1,0 -d 20 test.wav Start speaking when it says recording and go to the home directory and double click on the test.wav and

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-12-17 Thread Johnny
I also ran this and here is the output: $ pulseaudio -k and then ran $pulseaudio -vvv It gave me this output before locking up the PC: D: [pulseaudio] alsa-util.c: Trying plug:iec958:1 with SND_PCM_NO_AUTO_FORMAT ... D: [pulseaudio] alsa-util.c: Managed to open plug:iec958:1 D: [pulseaudio]

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-12-20 Thread Johnny
Since the mic worked in Ubuntu 10.10, I tried replacing the Ubuntu 11.10 conf files in /usr/share/alsa with the ones from Ubuntu 10.10 and then I rebooted. It didn't seem to do anything at all though so I changed the conf files back to the 11.10 ones. Basically, I'm trying a bit of trial and error

[Bug 694910] Re: Regression: patch to bug 539477 breaks Super+P keybindings

2011-09-07 Thread johnny
Users should be able to bind Superp to whatever they want in any application. Compiz should not be the only one allowed to override this Dell/HP specific misguided choice for their screen configuration wizard. -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 784965] Re: Touchpad does not work properly in Ubuntu 11.04

2011-08-24 Thread Johnny
** Attachment added: Output_commands https://bugs.launchpad.net/ubuntu/+source/linux/+bug/784965/+attachment/2306863/+files/Output_commands -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/784965

[Bug 784965] Re: Touchpad does not work properly in Ubuntu 11.04

2011-08-24 Thread Johnny
Maybe this info will be useful for us... This is the standard situation on my vaio sb: $ xinput --list ⎡ Virtual core pointer id=2[master pointer (3)] ⎜ ↳ Virtual core XTEST pointerid=4[slave pointer (2)] ⎜ ↳ PS/2 Mouse

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-19 Thread Johnny
Eugene yes thats the exact problem I am having. Yes it did work on Ubuntu 11.04 and yes I am using a Playstation Eye Camera. It does not list anything in input devices. This is correct. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-19 Thread Johnny
This is a screen shot of the said problem. ** Attachment added: 2011-11-20-020532_1920x1080_scrot.png https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/886449/+attachment/2602528/+files/2011-11-20-020532_1920x1080_scrot.png -- You received this bug notification because you are a

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-19 Thread Johnny
This is what happens when you try to check things out in alsamixer: ** Attachment added: alsa.png https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/886449/+attachment/2602529/+files/alsa.png -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-19 Thread Johnny
Here is a screenshot of it working VIA Ubuntu 10.10 Live Install ** Attachment added: Screenshot.png https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/886449/+attachment/2602535/+files/Screenshot.png -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 886449] [NEW] [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-04 Thread Johnny
11.10 (not working) johnny@johnny-System-Product-Name:~$ dmesg | tail -n 10 [6.037901] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0 [6.141178] r8169 :05:00.0: eth0: link up [6.141764] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready [ 17.104110] eth0: no IPv6 routers

[Bug 886449] Re: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card

2011-11-04 Thread Johnny
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/886449 Title: [USB-Audio - USB Camera-B4.04.27.1, recording] Pulseaudio fails to detect card To manage notifications about this bug go to:

[Bug 752542] Re: ACPI DSDT info

2011-11-06 Thread Johnny
sudo dmidecode -s system-product-name sudo dmidecode -s system-version VPCSB1C5E C608XM73 lspci -vnnn | perl -lne 'print if /^\d+\:.+(\[\S+\:\S+\])/' | grep VGA 00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller

[Bug 889698] [NEW] [P35-DS3L, Creative CA0110-IBG, Green Line Out, Rear] fails . Sound keeps skipping

2011-11-12 Thread Johnny
Public bug reported: CA0110-IBG is broken badly in 11.10. It used to work fine on 11.04. The sounds just keeps skipping. ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: alsa-base 1.0.24+dfsg-0ubuntu2 ProcVersionSignature: Ubuntu 3.0.0-12.20-generic-pae 3.0.4 Uname: Linux

[Bug 889698] Re: [P35-DS3L, Creative CA0110-IBG, Green Line Out, Rear] fails after a while

2011-11-12 Thread Johnny
** Summary changed: - [P35-DS3L, Creative CA0110-IBG, Green Line Out, Rear] fails after a while + [P35-DS3L, Creative CA0110-IBG, Green Line Out, Rear] fails . Sound keeps skipping -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 781080] [NEW] libncursesw5-dev missing ncursesw.h

2011-05-11 Thread johnny
Public bug reported: #include ncursesw.h say file not exist ** Affects: ncurses (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/781080 Title:

[Bug 781080] Re: libncursesw5-dev missing ncursesw.h

2011-05-11 Thread johnny
i cannot find ncurses lib with unicode version -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/781080 Title: libncursesw5-dev missing ncursesw.h -- ubuntu-bugs mailing list

[Bug 781080] Re: libncursesw5-dev missing ncursesw.h

2011-05-11 Thread johnny
** Changed in: ncurses (Ubuntu) Status: New = Invalid ** Converted to question: https://answers.launchpad.net/ubuntu/+source/ncurses/+question/157042 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 694910] Re: Regression: patch to bug 539477 breaks Super+P keybindings

2011-06-17 Thread johnny
Fix for bug 539477 broke my usage of Mod4-P (incidentally, on a Lenovo laptop). What's the reason for the Won't Fix status here? This is extremely unexpected and annoying behavior. Stealing existing user shortcuts and making them not configurable is unacceptable. Just because some Dell/HP laptops

[Bug 539477] Re: Video out hot key sends super + p + return on many upcoming Dell HP systems

2011-06-17 Thread johnny
[ Cross-post from bug 694910 comment 6: https://bugs.launchpad.net /gnome-settings-daemon/+bug/694910/comments/6 ] Fix for bug 539477 broke my usage of Mod4-P (incidentally, on a Lenovo laptop). What's the reason for the Won't Fix status here? This is extremely unexpected and annoying behavior.

[Bug 373410] [NEW] FF crashes in Ubuntu.

2009-05-07 Thread Johnny
Public bug reported: Binary package hint: firefox-3.0 Three web pages open at same time. FF crashes when one page is closed. 8.04 Linux 2.6.24-24-generic Gnome 2.22.3 3 GiB memory FF 3.0.10 ** Affects: firefox-3.0 (Ubuntu) Importance: Undecided Status: New -- FF crashes in

[Bug 373410] Re: FF crashes in Ubuntu.

2009-05-07 Thread Johnny
Thank you for your response. The next time it happens, where do I look?? System log viewer.../var/log/messages?? -- FF crashes in Ubuntu. https://bugs.launchpad.net/bugs/373410 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 313053] [NEW] No Sound

2009-01-01 Thread Johnny
Public bug reported: Laptop Asus N10J-A2 Fresh install of Ubuntu 8.10, and I have no sound. I included the submission.xml file as an attachment that was created during the hardware tests. Thanks. ** Affects: ubuntu Importance: Undecided Status: New -- No Sound

[Bug 313053] Re: No Sound

2009-01-01 Thread Johnny
** Attachment added: submission.xml http://launchpadlibrarian.net/20852771/submission.xml -- No Sound https://bugs.launchpad.net/bugs/313053 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

  1   2   3   4   5   6   7   >