[Bug 560854] [NEW] usb A600 cricket 3g modem will not mount correctly

2010-04-11 Thread Joshua Powers
Public bug reported: Some 3g modems have a mode in which it initially mounts as a CD-ROM drive with auto-start setup files to install drivers and related software on a Windows and/or Mac OS X based system. In Ubuntu this software is obviously not compatible. Ubuntu has drivers for many of these

[Bug 560854] Re: usb A600 cricket 3g modem will not mount correctly

2010-04-14 Thread Joshua Powers
Fixed it, Just downloaded usb-modeswitch package from synaptic and it works now. -- usb A600 cricket 3g modem will not mount correctly https://bugs.launchpad.net/bugs/560854 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 370503] Re: Network Manager does not detect Cricket A600 Modem

2010-04-15 Thread Joshua Powers
download and install package usb-modeswitch from synaptic, this will fix it. -- Network Manager does not detect Cricket A600 Modem https://bugs.launchpad.net/bugs/370503 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 370503] Re: Network Manager does not detect Cricket A600 Modem

2010-04-15 Thread Joshua Powers
I should have added this, the problem is some usb 3G modems are designed to mount as a cd-rom drive in windows, some times mac, so it can install the need drivers and software automatically. After it installs the software sends a telnet command to the modem to tell it to switch to modem mode. The

[Bug 1658575] Re: package nginx-full 1.10.1-0ubuntu1.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-31 Thread Joshua Powers
>From log: Jan 22 22:50:58 baezcodez-Aurora-R3 nginx[27910]: nginx: [emerg] listen() to ... Jan 22 22:50:59 baezcodez-Aurora-R3 nginx[27910]: nginx: [emerg] listen() to ... Jan 22 22:50:59 baezcodez-Aurora-R3 nginx[27910]: nginx: [emerg] listen() to ... Jan 22 22:50:59 baezcodez-Aurora-R3

[Bug 1658575] Re: package nginx-full 1.10.1-0ubuntu1.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-31 Thread Joshua Powers
Thank you for taking the time to file a bug report. Can you get the full output of the `systemctl` when it fails next time? It seems there is a message about "Failed with r" however it is cut off. To get the complete output, right after the failure run: `systemctl status nginx.service -l`

[Bug 1660128] Re: package sa-compile 3.4.0-1ubuntu2.1 failed to install/upgrade: aliprosessi komentotiedosto post-installation asennettu palautti virhetilakoodin 13

2017-01-31 Thread Joshua Powers
Thank you for taking the time to file a bug report. Per the error message you provided it appears that you have the "use_auto_whitelist 0" option in the mailscanner.cf file. Per the 3.4 docs I believe this option actually needs to be in the local.cf or user-specfic configuration. See the

[Bug 1659950] Re: rsync -u --inplace --partial -a can't resume transfer

2017-01-31 Thread Joshua Powers
** Changed in: rsync (Ubuntu) Status: New => Triaged ** Changed in: rsync (Ubuntu) Importance: Undecided => Low -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1659950 Title: rsync -u

[Bug 1660251] Re: package mysql-common 5.5.54-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 2

2017-01-31 Thread Joshua Powers
>From log: update-alternatives: error: no alternatives for my.cnf dpkg: error processing package mysql-common (--purge): subprocess installed post-removal script returned error exit status 2 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1660251] Re: package mysql-common 5.5.54-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-removal script returned error exit status 2

2017-01-31 Thread Joshua Powers
Thank you for taking the time to file a bug report. It looks like you were removing mysql and it failed while running the post-removal script. I think this can be safely ignored, however I am unsure how to reproduce this particular situation. Since there is not enough information in your report

[Bug 1588576] Re: libvirt apparmor profile blocks access to ceph config file if cluster name is not "ceph"

2017-01-24 Thread Joshua Powers
** Changed in: libvirt (Ubuntu) Status: New => Confirmed ** Changed in: libvirt (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1588576 Title:

[Bug 1589235] Re: package nginx-core 1.10.0-0ubuntu0.16.04.2 failed to install/upgrade: サブプロセス インストール済みの post-installation スクリプト はエラー終了ステータス 1 を返しました

2017-01-24 Thread Joshua Powers
>From log: Dpkg: Can not set nginx due to dependency problem: Nginx depends on: nginx-core (> = 1.10.0-0ubuntu0.16.04.2) | nginx-full (> = 1.10.0-0ubuntu0.16.04.2) | nginx-light (> = 1.10.0-0ubuntu0.16.04.2) | nginx-extras (> = 1.10.0-0ubuntu0.16.04.2) ... However: Package nginx-core has not

[Bug 1572912] Re: package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
** Changed in: docker.io (Ubuntu) Status: Confirmed => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1572912 Title: package docker.io 1.10.3-0ubuntu6 failed to install/upgrade:

[Bug 1589235] Re: package nginx-core 1.10.0-0ubuntu0.16.04.2 failed to install/upgrade: サブプロセス インストール済みの post-installation スクリプト はエラー終了ステータス 1 を返しました

2017-01-24 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. Make sure you have the latest apt files by running 'apt update' and then trying your install again. You can find pointers to get help for this sort of problem here:

[Bug 1587419] Re: 421 Misdirected Request

2017-01-24 Thread Joshua Powers
Greetings, Apologies for the rather late response. I took a look at the changes you mentioned and can confirm that all those changes exist and are live in Zesty. It seems the latest merge was able to pull these changes in. As a result I am going to mark this as "Fix Released". If you disagree or

[Bug 1565407] Re: package clamav-base 0.98.7+dfsg-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-23 Thread Joshua Powers
>From log: groupadd: existing lock file /etc/gshadow.lock without a PID groupadd: can not lock / etc / gshadow; try again later. adduser: Work «/ usr / sbin / groupadd -g 139 clamav» ended with an error code 10. Shutdown. -- You received this bug notification because you are a member of

[Bug 1564790] Re: blktap2 fails to terminate with filenames containing blanks

2017-01-23 Thread Joshua Powers
** Changed in: xen (Ubuntu) Importance: Undecided => Medium ** Changed in: xen (Ubuntu) Status: New => Triaged -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1564790 Title: blktap2 fails

[Bug 1565407] Re: package clamav-base 0.98.7+dfsg-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-23 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. It appears that there was a lock on gshadow and so the attempt to run groupadd failed. You can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community

[Bug 1564785] Re: hw/dma: Print error message only once

2017-01-23 Thread Joshua Powers
** Changed in: xen (Ubuntu) Status: New => Triaged ** Changed in: xen (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1564785 Title: hw/dma: Print

[Bug 1372449] Re: .

2017-01-23 Thread Joshua Powers
** Changed in: apache2 (Ubuntu) Status: Incomplete => Invalid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1372449 Title: . To manage notifications about this bug go to:

[Bug 1308570] Re: Sites not served after Precise - Trusty upgrade - new apache2 documentroot path

2017-01-23 Thread Joshua Powers
I don't see this a bug, the default configuration changed (and yes it was annoying as heck). /var/www/html has been the default since Trusty now, I'm not sure there is any bug to solve here. ** Changed in: apache2 (Ubuntu) Status: Triaged => Incomplete -- You received this bug

[Bug 1560350] Re: package bind9 1:9.9.5.dfsg-3ubuntu0.8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-23 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. You can see from the log messages above there was a configuration issue in your named file. You can find pointers to get help for this sort of problem here:

[Bug 1560350] Re: package bind9 1:9.9.5.dfsg-3ubuntu0.8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-23 Thread Joshua Powers
>From log: Mar 22 11:26:09 percona-XPS-15 named[13909]: /etc/bind/maas/named.conf.options.inside.maas:6: undefined ACL 'trusted' Mar 22 11:26:09 percona-XPS-15 named[13909]: /etc/bind/maas/named.conf.options.inside.maas:5: undefined ACL 'trusted' -- You received this bug notification because

[Bug 1544400] Re: squid3: systemctl reports squid is running when there is a bungled squid.conf and it has exited.

2017-01-23 Thread Joshua Powers
Agreed fixed in Xenial and newer, marking fix released ** Changed in: squid3 (Ubuntu) Status: Confirmed => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1544400 Title: squid3:

[Bug 1555571] Re: package mysql-server-core-5.6 (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/bin/innochecksum', que também está no pacote mysql-client-5.5 5.5.47-0ubuntu0.1

2017-01-23 Thread Joshua Powers
>From log: Trying to overwrite '/ usr / bin / innochecksum', which is also in the -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/171 Title: package mysql-server-core-5.6 (not installed)

[Bug 1555571] Re: package mysql-server-core-5.6 (not installed) failed to install/upgrade: a tentar sobre-escrever '/usr/bin/innochecksum', que também está no pacote mysql-client-5.5 5.5.47-0ubuntu0.1

2017-01-23 Thread Joshua Powers
Greetings, >From the log message above it appears that the install for mysql 5.6 failed because mysql 5.5 is already on the system. The result is two copies of the binary innochecksum, which prevents mysql 5.6 from fully configuring and installing. The solution is to only have either 5.5 or 5.6

[Bug 1564853] Re: xendomains fails to suspend VMs not running

2017-01-23 Thread Joshua Powers
** Changed in: xen (Ubuntu) Status: New => Triaged ** Changed in: xen (Ubuntu) Importance: Undecided => Critical ** Changed in: xen (Ubuntu) Importance: Critical => High -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 697609] Re: rndc-confgen is silent during key genration

2017-01-23 Thread Joshua Powers
** Changed in: bind9 (Ubuntu) Status: In Progress => Triaged -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/697609 Title: rndc-confgen is silent during key genration To manage notifications

[Bug 1562924] Re: package exim4-config 4.82-3ubuntu2 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2

2017-01-23 Thread Joshua Powers
>From log: /var/lib/dpkg/info/exim4-config.config: 32: /etc/exim4/update- exim4.conf.conf: Syntax error: Unterminated quoted string -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1562924 Title:

[Bug 1562924] Re: package exim4-config 4.82-3ubuntu2 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2

2017-01-23 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. From the log message above there is a syntax error in your configuration file. You can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community Since we

[Bug 1564782] Re: Fix hex decoding in sxp.Parser

2017-01-23 Thread Joshua Powers
This appears still valid for Trusty, but no newer releases as xend was removed. ** Changed in: xen (Ubuntu) Status: New => Triaged ** Changed in: xen (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 1589545] Re: False Success Message When there are Certificate Errors

2017-01-24 Thread Joshua Powers
** Changed in: strongswan (Ubuntu) Status: New => Confirmed ** Changed in: strongswan (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1589545 Title:

[Bug 1589531] Re: HA_VARRUN has trailing slash

2017-01-24 Thread Joshua Powers
This is fixed in zesty, but still present in yakkety and older. ** Changed in: resource-agents (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1589531

[Bug 1566213] Re: package mysql-server-5.5 5.5.47-0ubuntu0.14.04.1 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

2017-01-24 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. From the log messages above it looks like the fatal errors are preventing the start of the database. In this case mysql.host doesn't exist. You can find pointers to get help for this sort of

[Bug 1566213] Re: package mysql-server-5.5 5.5.47-0ubuntu0.14.04.1 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

2017-01-24 Thread Joshua Powers
>From log: 160405 11:33:57 [ERROR] Fatal error: Can't open and lock privilege tables: Table 'mysql.host' doesn't exist 160405 11:33:58 [Warning] Using unique option prefix myisam-recover instead of myisam-recover-options is deprecated and will be removed in a future release. Please use the

[Bug 1591552] Re: vsftpd vulnerable to heartbleed (according to testssl)

2017-01-24 Thread Joshua Powers
There appears to be a bug report around a false positive with testssl.sh [1] and fix [2] specific to vsftpd. This was reported after this bug report, so I am wondering if you could retest. For now I am marking this as 'incomplete', if you get newer results please mark this as 'new'. I would also

[Bug 1589506] Re: mongodb service cannot be stopped

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. Since there isn't enough information in your report to differentiate between a local configuration problem and a bug in Ubuntu, I'm marking this bug as Incomplete. If indeed this is a local configuration problem,

[Bug 1591670] Re: ubuntuBSD support

2017-01-24 Thread Joshua Powers
The patch exists in yakkety and zesty, but not xenial. I am going to mark this as incomplete and let the reporter come back if this is still needed. If you need a fix for the bug in previous version (e.g. xenial) of Ubuntu, then the relevant procedure is documented here:

[Bug 1591552] Re: vsftpd vulnerable to heartbleed (according to testssl)

2017-01-25 Thread Joshua Powers
Thanks for the response. Any chance I could see your vsftpd.conf file and know what versions of openssl and libssl1.0.0 are installed? I ask because I was unable to reproduce. I've pasted the results of my testssl.sh [1] and vsftpd.conf [2], and the versions of vsftpd, openssl, and libssl1.0.0

[Bug 1577301] Re: package bacula-director-sqlite3 7.0.5+dfsg-4build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-25 Thread Joshua Powers
** Changed in: bacula (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1577301 Title: package bacula-director-sqlite3 7.0.5+dfsg-4build1 failed to

[Bug 1567353] Re: Multipath core dumps when VMs booted from volume go to ERROR state

2017-01-25 Thread Joshua Powers
** Changed in: multipath-tools (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1567353 Title: Multipath core dumps when VMs booted from volume go to ERROR

[Bug 1657897] Re: Failure to report rhosts

2017-01-25 Thread Joshua Powers
@James, big thanks for the information I think your clarity about the logging of the rhost and the redhat bug helped a bit. To help get work completed on this bug I tried to reproduce this by setting up a mail server using sasl using these steps [1]. I was then able to telnet to it from a remote

[Bug 1574817] Re: package mysql-common 5.6.30-0ubuntu0.15.10.1 failed to install/upgrade: subproces post-installation script geïnstalleerd gaf een foutwaarde 2 terug

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. From the logs many of the configuration files are deleted. You seem to have installed mysql successfully at one point and then removed it. You can find pointers to get help for this sort of

[Bug 1411490] Re: package libnss3:amd64 2:3.17.1-0ubuntu0.14.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-25 Thread Joshua Powers
>From log: dpkg: error processing package libnss3:amd64 (--configure): package is in a very bad inconsistent state; you should reinstall it before attempting configuration dpkg: problemas com dependências impedem a configuração de libnss3-1d:amd64: libnss3-1d:amd64 depende de libnss3 (=

[Bug 1575199] Re: package mysql-client-5.5 5.5.49-0ubuntu0.14.04.1 failed to install/upgrade: trying to overwrite '/usr/share/man/man1/mysql.1.gz', which is also in package mysql-client-core-5.5 5.5.4

2017-01-25 Thread Joshua Powers
>From log: package:mysql-client-5.5:5.5.49-0ubuntu0.14.04.1:trying to overwrite '/usr/share/man/man1/mysql.1.gz', which is also in package mysql-client- core-5.5 5.5.47-0ubuntu0.14.04.1 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1575199] Re: package mysql-client-5.5 5.5.49-0ubuntu0.14.04.1 failed to install/upgrade: trying to overwrite '/usr/share/man/man1/mysql.1.gz', which is also in package mysql-client-core-5.5 5.5.4

2017-01-25 Thread Joshua Powers
Thank you for taking the time to report this. Per the error message above, the package you are trying to install is trying to overwrite a file that already exists on the system. Becuase this is a local issue and not a bug in Ubuntu I am marking this bug as Incomplete. If you believe this to not

[Bug 1575199] Re: package mysql-client-5.5 5.5.49-0ubuntu0.14.04.1 failed to install/upgrade: trying to overwrite '/usr/share/man/man1/mysql.1.gz', which is also in package mysql-client-core-5.5 5.5.4

2017-01-25 Thread Joshua Powers
BTW it seems you have a mix of Debian and Ubuntu packages, this is not supported: Unpacking mysql-client-5.5 (5.5.47-0+deb7u1) over (5.5.47-0ubuntu0.14.04.1) ... ** Changed in: mysql-5.5 (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member

[Bug 826873] Re: ATOM refclock driver not compiled into ntpd

2017-01-25 Thread Joshua Powers
I believe this was resolved in Debian and in Ubuntu as of yakkety and newer. pps-tools is a build-dependency now and the kernel has has CONFIG_PPS=m for a while. Marking Fix Released unless someone comes back and says otherwise. ** Changed in: ntp (Ubuntu) Status: Confirmed => Fix

[Bug 1576987] Re: package tgt 1:1.0.63-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-25 Thread Joshua Powers
** Changed in: tgt (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1576987 Title: package tgt 1:1.0.63-1ubuntu1 failed to install/upgrade: subprocess

[Bug 1411490] Re: package libnss3:amd64 2:3.17.1-0ubuntu0.14.04.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. Per the log above the libnss3 package is in a really bad state. Unsure with how it got there the suggestion is to reinstall the package. You can find pointers to get help for this sort of

[Bug 1591215] Re: package mysql-server-5.6 (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. Installing packages from a previous release is not a supported operation. This will lead to unexpected behavior. However, if you do really want to do this take a look at the terminal messages as it explains what

[Bug 1591215] Re: package mysql-server-5.6 (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
>From log: Aborting downgrade from (at least) 5.7 to 5.6. If are sure you want to downgrade to 5.6, remove the file /var/lib/mysql/debian-*.flag and try installing again. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1593532] Re: package apache2.2-bin (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/apache2/modules/mod_dir.so', which is also in package apache2-bin 2.4.18-2ubuntu3

2017-01-24 Thread Joshua Powers
>From log: dpkg: error processing archive /var/cache/apt/archives/apache2.2-bin_2.2.22-1ubuntu1.10_i386.deb (--unpack): trying to overwrite '/usr/lib/apache2/modules/mod_dir.so', which is also in package apache2-bin 2.4.18-2ubuntu3 ErrorMessage: trying to overwrite

[Bug 1593532] Re: package apache2.2-bin (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/apache2/modules/mod_dir.so', which is also in package apache2-bin 2.4.18-2ubuntu3

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this. Per the error message above, the package you are trying to install is trying to overwrite a file that already exists on the system. In this case you have apache2 installed and are overwriting with apache2.2 Becuase this is a local issue and not a bug

[Bug 1586607] Re: package lua-rrd-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/lua5.2/lua-rrd.h', which is also in package liblua5.2-rrd-dev 1.4.7-2ubuntu5

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this. Per the error message above, the package you are trying to install is trying to overwrite a file that already exists on the system. You have a mix of both liblua5.1 and liblua5.2 on your system. Becuase this is a local issue and not a bug in Ubuntu I

[Bug 1586607] Re: package lua-rrd-dev (not installed) failed to install/upgrade: trying to overwrite '/usr/include/lua5.2/lua-rrd.h', which is also in package liblua5.2-rrd-dev 1.4.7-2ubuntu5

2017-01-24 Thread Joshua Powers
>From log: ErrorMessage: trying to overwrite '/usr/include/lua5.2/lua-rrd.h', which is also in package liblua5.2-rrd-dev 1.4.7-2ubuntu5 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1586607 Title:

[Bug 1591524] Re: package openssh-client 1:7.2p2-4 failed to install/upgrade: package openssh-client is not ready for configuration cannot configure (current status 'half-installed')

2017-01-24 Thread Joshua Powers
>From log: Error: Sub-process /usr/bin/dpkg exited unexpectedly dpkg: error processing package openssh-client (--configure): package openssh-client is not ready for configuration cannot configure (current status 'half-installed') -- You received this bug notification because you are a

[Bug 1594943] Re: package apache2-mpm-prefork (not installed) failed to install/upgrade: trying to overwrite '/usr/sbin/apache2', which is also in package apache2-bin 2.4.18-2ubuntu3

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this. Per the error message above, the package you are trying to install is trying to overwrite a file that already exists on the system. In your case you have apache2 installed and are trying to install apache2.2. Becuase this is a local issue and not a

[Bug 1658803] Re: package snmpd 5.7.3 failed to install: subprocess installed post-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
>From log: Jan 23 16:03:55 vti-lab3 snmpd[7946]: /etc/snmp/snmpd.conf: line 145: Warning: Unknown token: defaultMonitors. Jan 23 16:03:55 vti-lab3 snmpd[7946]: /etc/snmp/snmpd.conf: line 147: Warning: Unknown token: linkUpDownNotifications. Jan 23 16:03:55 vti-lab3 snmpd[7946]: Error opening

[Bug 1658708] Re: package mysql-testsuite-5.7 5.7.17-0ubuntu0.16.04.1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. Since it seems likely to me that this is a local configuration problem, rather than a bug in Ubuntu, I'm marking this bug as 'Incomplete'. Take a look at the log messages above around not being able to start SSL

[Bug 1658803] Re: package snmpd 5.7.3 failed to install: subprocess installed post-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. Since there isn't enough information in your report to differentiate between a local configuration problem and a bug in Ubuntu, I'm marking this bug as Incomplete. There are a large number of threads on forums

[Bug 1658708] Re: package mysql-testsuite-5.7 5.7.17-0ubuntu0.16.04.1 failed to install/upgrade: Abhängigkeitsprobleme - verbleibt unkonfiguriert

2017-01-24 Thread Joshua Powers
>From log: 2017-01-23T15:23:24.933400Z 0 [Warning] Failed to set up SSL because of the following SSL library error: SSL context is not usable without certificate and private key 2017-01-23T15:23:24.933420Z 0 [Note] Server hostname (bind-address): '192.168.178.23'; port: 3306

[Bug 1594943] Re: package apache2-mpm-prefork (not installed) failed to install/upgrade: trying to overwrite '/usr/sbin/apache2', which is also in package apache2-bin 2.4.18-2ubuntu3

2017-01-24 Thread Joshua Powers
>From log: dpkg: error processing archive /var/cache/apt/archives/apache2.2-bin_2.2.14-5ubuntu8.15_amd64.deb (--unpack): trying to overwrite '/usr/sbin/httxt2dbm', which is also in package apache2-utils 2.4.18-2ubuntu3 dpkg: error processing archive

[Bug 1591524] Re: package openssh-client 1:7.2p2-4 failed to install/upgrade: package openssh-client is not ready for configuration cannot configure (current status 'half-installed')

2017-01-24 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. It appears that during the last dpkg operation something went wrong and ended the process. This left some of the packages not configured or not fully installed, hence the message about half-installed. With the

[Bug 1658651] Re: package winbind (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
>From log: jan 23 08:50:11 junior winbindd[3418]: invalid permissions on directory '/var/log/samba/cores': has 0777 should be 0700 jan 23 08:50:11 junior winbindd[3418]: Failed to create /var/log/samba/cores for user 0 with mode 0700 jan 23 08:50:11 junior winbindd[3418]: Unable to setup

[Bug 1658651] Re: package winbind (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-01-24 Thread Joshua Powers
Thank you for your report. >From the log messages above, this looks like a local configuration problem, rather than a bug in Ubuntu. The log permissions are incorrect. You can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community Since we use this bug

[Bug 1581448] Re: package mysql-server-5.6 (not installed) failed to install/upgrade: le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. As you can see from the log above you are attempting to downgrade and if you really do want to do this you need to follow what the console says to do. You can find pointers to get help for this

[Bug 1581448] Re: package mysql-server-5.6 (not installed) failed to install/upgrade: le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1

2017-01-25 Thread Joshua Powers
>From log: Aborting downgrade from (at least) 5.7 to 5.6. If you want to downgrade to 5.6, remove the file /var/lib/mysql/debian-*.flag and try installing again. Dpkg: archive processing error /var/cache/apt/archives/mysql-server-5.6_5.6.28-1ubuntu2_amd64.deb (--unpack): The new

[Bug 1585295] Re: package openssh-client 1:7.2p2-4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. Per the logs it appears that the package is reported to be in an inconsistent state. The way to resolve this is to reinstall the package and get it back to a normal state. You can find pointers

[Bug 1586821] Re: package clamav-daemon 0.99+dfsg-1ubuntu1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. You can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community Since we use this bug tracker to track bugs in Ubuntu, rather than configuration

[Bug 1586821] Re: package clamav-daemon 0.99+dfsg-1ubuntu1 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-01-25 Thread Joshua Powers
>From log: Touch: 'touch' can not be performed on '/var/log/clamav/clamav.log': There is no file or directory -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1586821 Title: package clamav-daemon

[Bug 1585295] Re: package openssh-client 1:7.2p2-4 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2017-01-25 Thread Joshua Powers
>From log: dpkg: error processing package openssh-client (--configure): package is in a very bad inconsistent state; you should reinstall it before attempting configuration -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1578768] Re: package python-samba 2:4.3.8+dfsg-0ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-01-25 Thread Joshua Powers
>From log: File "/usr/bin/pyclean", line 63 except (IOError, OSError), e: ^ SyntaxError: invalid syntax dpkg: warning: subprocess old pre-removal script returned error exit status 1 dpkg: trying script from the new package instead ... File "/usr/bin/pyclean",

[Bug 1578768] Re: package python-samba 2:4.3.8+dfsg-0ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

2017-01-25 Thread Joshua Powers
Thank you for your report. This looks like a local configuration problem, rather than a bug in Ubuntu. Per the errors above it appears that you may have changed your default python version from 2 to 3. This will lead to unexpected behavior and should not happen. You can find pointers to get help

[Bug 1584077] Re: Backport 'prefetch' fix from 9.10.4

2017-01-25 Thread Joshua Powers
** Changed in: bind9 (Ubuntu) Status: New => Triaged ** Changed in: bind9 (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1584077 Title: Backport

[Bug 1367042] Re: asterisk-flite built with missing shared library reference

2017-01-25 Thread Joshua Powers
** Changed in: asterisk-flite (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1367042 Title: asterisk-flite built with missing shared library reference To

[Bug 1584321] Re: ssh: man and usage still mentioning ssh protocol 1

2017-01-25 Thread Joshua Powers
** Changed in: openssh (Ubuntu) Importance: Undecided => Low ** Changed in: openssh (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1584321 Title: ssh:

[Bug 1584334] Re: package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-01-25 Thread Joshua Powers
*** This bug is a duplicate of bug 1407841 *** https://bugs.launchpad.net/bugs/1407841 ** This bug is no longer a duplicate of bug 1584331 package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error

[Bug 1584332] Re: package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-01-25 Thread Joshua Powers
*** This bug is a duplicate of bug 1407841 *** https://bugs.launchpad.net/bugs/1407841 ** This bug is no longer a duplicate of bug 1584331 package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error

[Bug 1582365] Re: doesn't handle hot-pluggable disks

2017-01-25 Thread Joshua Powers
** Changed in: smartmontools (Ubuntu) Status: New => Triaged ** Changed in: smartmontools (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1582365

[Bug 1584331] Re: package docker.io 1.10.3-0ubuntu6 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

2017-01-25 Thread Joshua Powers
*** This bug is a duplicate of bug 1407841 *** https://bugs.launchpad.net/bugs/1407841 ** This bug has been marked a duplicate of bug 1407841 docker.io package fails install if docker group is pre-existing -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1591552] Re: vsftpd vulnerable to heartbleed (according to testssl)

2017-01-25 Thread Joshua Powers
Hmm I'm still not getting a reproducer [1]. Are you sure you have restarted your ftp server since you have updated openssl? I am sure you have, but that is the only thing I can think of. I took your config and just changed the certificates to use mine. [1] https://paste.ubuntu.com/23865421/ --

[Bug 1584431] Re: mongosniff crashes on start

2017-01-25 Thread Joshua Powers
** Changed in: mongodb (Ubuntu) Status: New => Triaged ** Changed in: mongodb (Ubuntu) Importance: Undecided => Medium -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1584431 Title:

[Bug 1665536] Re: package amavisd-new 1:2.10.1-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
Thank you for taking the time to file a bug report. Per the log message above it appears that amavis needs the FQDN set. If you set this it should be able to start properly. Since it seems likely to me that this is a local configuration problem, rather than a bug in Ubuntu, I am marking this bug

[Bug 1665536] Re: package amavisd-new 1:2.10.1-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
>From log: Feb 16 19:46:39 neil-Lenovo amavis[3940]: The value of variable $myhostnam...n Feb 16 19:46:39 neil-Lenovo amavis[3940]: a fully qualified domain name; p Feb 16 19:46:39 neil-Lenovo amavis[3940]: You must explicitly assign a FQD...e Feb 16 19:46:39 neil-Lenovo amavis[3940]:

[Bug 1665903] Re: package clamav-daemon 0.99.2+dfsg-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
>From log: touch: cannot touch '/var/log/clamav/clamav.log': No such file or directory -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1665903 Title: package clamav-daemon

[Bug 1664731] Re: zesty lvm install hangs while creating device mapper device

2017-02-17 Thread Joshua Powers
** Bug watch added: Debian Bug tracker #853277 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853277 ** Also affects: os-prober (Debian) via http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853277 Importance: Unknown Status: Unknown -- You received this bug notification

[Bug 1666570] Re: Post install script has error in RegEx

2017-02-22 Thread Joshua Powers
Can you get the output of the following: $ cat /etc/default/tomcat7 | grep -i java_opts $ debconf-show tomcat7 ** Changed in: tomcat7 (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1666570] Re: Post install script has error in RegEx

2017-02-22 Thread Joshua Powers
Thank you for taking the time to file a bug report and try to solve it! Looking at your proposed resolution if we were to escape the $ then it would replace %JAVA_OPTS with $JAVA_OPTS, however I do not believe that is what we want. The goal of this line is to set the JAVA_OPTS based on the

[Bug 1665701] [NEW] Missing inspect-internal command

2017-02-17 Thread Joshua Powers
Public bug reported: btrfs-progs in Zesty (7.9.1-1) is missing the the btrfs-inspect-internal binary. btrfs-inspect-internal replaces the btrfs-show-super command, which is present in Yakkety, but again neither is in Zesty. Also note that the man pages for both are present in Zesty. ** Affects:

[Bug 1608675] Re: Server: Xenial/Yakkety kernel/install size grew

2017-02-17 Thread Joshua Powers
** Changed in: ubuntu-test-cases Status: New => Fix Released ** Changed in: ubuntu-test-cases (Ubuntu) Status: New => Fix Released -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1608675

[Bug 1662346] Re: vmtest: s390x requires zipl command

2017-02-21 Thread Joshua Powers
verification done. Checked source and verified the command to add is there, plus the tests exist. ** Tags removed: verification-needed ** Tags added: verification-done -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1665618] Re: build tmux with utf8proc to allow utf8 in status line

2017-02-21 Thread Joshua Powers
Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug is present in Debian as well and Ubuntu currently does not make any changes to the Debian package. Therefore, this bug would be best fixed directly in Debian, and then Ubuntu will pick up the fix

[Bug 1661153] Re: package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
Thank you for taking the time to file a bug report. First, it looks like your mysql install is trying to install a package that is not even found in Ubuntu. That version is not from us, nor is it recommended to install a package build for trusty (based on the name) on xenial. Second, it looks

[Bug 1665893] Re: DNS resolution of VPN hosts stopped working

2017-02-21 Thread Joshua Powers
Thank you for taking the time to file a bug report. Since there is not enough information in your report to begin triage or to differentiate between a local configuration problem and a bug in Ubuntu, I am marking this bug as "Incomplete". We would be grateful if you would: provide a more complete

[Bug 1654271] Re: host machine freezes

2017-02-21 Thread Joshua Powers
** Changed in: qemu (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1654271 Title: host machine freezes To manage notifications about this bug go to:

[Bug 1665903] Re: package clamav-daemon 0.99.2+dfsg-0ubuntu0.16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
Thank you for taking the time to file a bug report. Based on the log message it appears that the log file was not able to be created for clamav. Does that file already exist? Is that location writable? Since it seems likely to me that this is a local configuration problem, rather than a bug in

[Bug 1661153] Re: package python-crypto 2.6.1-6build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2017-02-21 Thread Joshua Powers
>From dpkg terminal log: Setting up python-crypto (2.6.1-6build1) ... Traceback (most recent call last): File "/usr/bin/pycompile", line 35, in from debpython.version import SUPPORTED, debsorted, vrepr, \ File "/usr/share/python/debpython/version.py", line 24, in from ConfigParser

[Bug 1621013] Re: DW_TAG_restrict_type (0x37) @ <0x4d5> not handled

2017-02-21 Thread Joshua Powers
** Tags removed: needs-upstream-report -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1621013 Title: DW_TAG_restrict_type (0x37) @ <0x4d5> not handled To manage notifications about this bug go to:

[Bug 1666331] Re: dnsmasq may be started before all interfaces are avaliable

2017-02-21 Thread Joshua Powers
*** This bug is a duplicate of bug 1531184 *** https://bugs.launchpad.net/bugs/1531184 ** This bug has been marked a duplicate of bug 1531184 dnsmasq doesn't start on boot because its interface isn't up yet -- You received this bug notification because you are a member of Ubuntu Bugs,

  1   2   3   4   5   6   7   8   9   10   >